<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html  prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Dawson Creek Senior Canucks win Coy Cup - Energeticcity.ca</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.energeticcity.ca/xmlrpc.php"/>
<meta property="og:image" content="https://www.energeticcity.ca/wp-content/uploads/2018/04/29744722_1769295199789188_6490283762565394619_o.jpg"/>
<meta name="news_keywords" content="fort st. john, dawson creek, headlines, sports, taylor, fort nelson"/>
<meta name="original-source" content="https://www.energeticcity.ca/2018/04/dawson-creek-senior-canucks-win-coy-cup/"/>
<link rel="canonical" href="https://www.energeticcity.ca/2018/04/dawson-creek-senior-canucks-win-coy-cup/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Dawson Creek Senior Canucks win Coy Cup - Energeticcity.ca"/>
<meta property="og:description" content="WILLIAMS LAKE, B.C. &#8211; The Dawson Creek Senior Canucks are Coy Cup Champions. Saturday night the Canucks played the Kelowna Sparta and came away with a 10-4 win capturing the title. According to the Williams Lake Tribune, Wesley Shipton, Frederic Tanguay and Mike Lalonde each scored two goals in the game, with the other four &hellip;"/>
<meta property="og:url" content="https://www.energeticcity.ca/2018/04/dawson-creek-senior-canucks-win-coy-cup/"/>
<meta property="og:site_name" content="Energeticcity.ca"/>
<meta property="article:publisher" content="//www.facebook.com/energeticcity"/>
<meta property="article:section" content="Sports"/>
<meta property="article:published_time" content="2018-04-01T08:47:04-07:00"/>
<meta property="article:modified_time" content="2018-04-01T08:48:03-07:00"/>
<meta property="og:updated_time" content="2018-04-01T08:48:03-07:00"/>
<meta property="og:image" content="https://www.energeticcity.ca/wp-content/uploads/2018/04/29744722_1769295199789188_6490283762565394619_o.jpg"/>
<meta property="og:image:secure_url" content="https://www.energeticcity.ca/wp-content/uploads/2018/04/29744722_1769295199789188_6490283762565394619_o.jpg"/>
<meta property="og:image:width" content="1904"/>
<meta property="og:image:height" content="909"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="WILLIAMS LAKE, B.C. &#8211; The Dawson Creek Senior Canucks are Coy Cup Champions. Saturday night the Canucks played the Kelowna Sparta and came away with a 10-4 win capturing the title. According to the Williams Lake Tribune, Wesley Shipton, Frederic Tanguay and Mike Lalonde each scored two goals in the game, with the other four [&hellip;]"/>
<meta name="twitter:title" content="Dawson Creek Senior Canucks win Coy Cup - Energeticcity.ca"/>
<meta name="twitter:site" content="@energeticcity"/>
<meta name="twitter:image" content="https://www.energeticcity.ca/wp-content/uploads/2018/04/29744722_1769295199789188_6490283762565394619_o.jpg"/>
<meta name="twitter:creator" content="@energeticcity"/>
<link rel='dns-prefetch' href='//apis.google.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="https://www.energeticcity.ca/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Comments Feed" href="https://www.energeticcity.ca/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Dawson Creek Senior Canucks win Coy Cup Comments Feed" href="https://www.energeticcity.ca/2018/04/dawson-creek-senior-canucks-win-coy-cup/feed/"/>
<link rel="stylesheet" type="text/css" href="//www.energeticcity.ca/wp-content/cache/wpfc-minified/2c2f5c2b9b61f6ed48847f61911a2fb3/1522469707index.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.energeticcity.ca/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.energeticcity.ca/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.energeticcity.ca/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.9.4"/>
<link rel='shortlink' href='https://www.energeticcity.ca/?p=125523'/>
<link rel="alternate" type="application/json+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F04%2Fdawson-creek-senior-canucks-win-coy-cup%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F04%2Fdawson-creek-senior-canucks-win-coy-cup%2F&#038;format=xml"/>
<style>.featured-products{padding:10px 0;border-bottom:1px solid #27a4ba;}
.featured-products p{color:#888;margin-bottom:6px !important;}
.thumbnail{position:relative;border-radius:4px;border:1px solid rgb(221,221,221);display:block;line-height:0;margin-bottom:20px;padding:4px;transition-delay:0s;transition-duration:0.2s;transition-property:border;transition-timing-function:ease-in-out;}
a.btn-default{border:0;color:#000;background-color:rgba(0,0,0,0.1);border-image-outset:0 0 0 0;border-image-repeat:stretch stretch;border-image-slice:100% 100% 100% 100%;border-image-source:none;border-image-width:1 1 1 1;line-height:26px;border-radius:3px;padding:7px;display:inline-block;}
.inews-sticky{position:absolute;left:0;bottom:-1px;background-color:#007acc;color:#fff;font-size:11px;font-weight:bold;padding:12px;text-shadow:#333 0 0 1px;}
.widget a,.widget a:hover ,.widget a img{-webkit-box-shadow:none;box-shadow:none;}</style><style>img#wpstats{display:none}</style>			
<style>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</style>
<link rel="icon" href="https://www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-270x270.png"/>
<style id="tdw-css-placeholder"></style>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({
google_ad_client: "ca-pub-6663742226541248",
enable_page_level_ads: true
});</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-125523 single-format-standard dawson-creek-senior-canucks-win-coy-cup global-block-template-1 td-local-news td-animation-stack-type2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-46"><a href="/">Home</a></li> <li id="menu-item-104222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104222"><a href="https://www.energeticcity.ca/news/">Local News</a></li> <li id="menu-item-104223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104223"><a href="https://www.energeticcity.ca/sports/">Local Sports</a></li> <li id="menu-item-114026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114026"><a href="https://www.energeticcity.ca/cat-energy/">Energy</a></li> <li id="menu-item-89387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89387"><a href="//energeticcity.ca/townwall-events">Events</a></li> <li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://northeastbcjobshop.ca/">Jobs</a></li> <li id="menu-item-99863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99863"><a href="http://www.moosefm.ca">Moose FM</a></li> <li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li> <li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://www.energeticcity.ca/advertise/">Advertise</a></li> <li id="menu-item-89388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89388"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.energeticcity.ca/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">  <div class="td-header-wrap td-header-style-1"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu">  <div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons few-clouds-d"></i> <div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">-25</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"> <div class="td-weather-city">Fort St. John</div></div></div><div class="td_data_time"> <div > Sunday, April 1, 2018</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap"> <div class="td-container td-header-row td-header-header"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John"/> <span class="td-visual-hidden">Energeticcity.ca</span> </a></div><div class="td-header-sp-recs"> <div class="td-header-rec-wrap"> <div class="td-a-rec td-a-rec-id-header td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5ac1019d199d7_rand td_block_template_1"><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Banner-top" height="90" width="728"></div></center></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="https://www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-280x96.png" src="https://www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-140x48.png" alt="Energeticcity.ca - Everything Fort St. John"/> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John"/> </a></div><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-46"><a href="/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-104222"><a href="https://www.energeticcity.ca/news/">Local News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-104223"><a href="https://www.energeticcity.ca/sports/">Local Sports</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114026"><a href="https://www.energeticcity.ca/cat-energy/">Energy</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89387"><a href="//energeticcity.ca/townwall-events">Events</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102"><a href="http://northeastbcjobshop.ca/">Jobs</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99863"><a href="http://www.moosefm.ca">Moose FM</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86"><a href="https://www.energeticcity.ca/advertise/">Advertise</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89388"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li> </ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.energeticcity.ca/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-default"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.energeticcity.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://www.energeticcity.ca/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dawson Creek Senior Canucks win Coy Cup</span></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <article id="post-125523" class="post-125523 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" itemscope itemtype="https://schema.org/Article"> <div class="td-post-header"> <ul class="td-category"><li class="entry-category"><a href="https://www.energeticcity.ca/sports/">Sports</a></li></ul> <header class="td-post-title"> <h1 class="entry-title">Dawson Creek Senior Canucks win Coy Cup</h1> <div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.energeticcity.ca/author/areaburn/">Adam Reaburn</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-04-01T08:47:04+00:00" >April 1, 2018 8:47 am</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_uid_2_5ac1019d1bdaa" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2" style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F04%2Fdawson-creek-senior-canucks-win-coy-cup%2F" onclick=""> <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dawson+Creek+Senior+Canucks+win+Coy+Cup&url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F04%2Fdawson-creek-senior-canucks-win-coy-cup%2F&via=Energeticcity.ca" onclick="">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#57682422353d3234236a13362024383977142532323c770432393e38257714363922343c2477203e397714382e77142227713538332e6a3f232327246d787820202079323932253032233e34343e232e793436786567666f786763783336202438397a342532323c7a2432393e38257a34363922343c247a203e397a34382e7a34222778" onclick="">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2018/04/dawson-creek-senior-canucks-win-coy-cup/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2018/04/29744722_1769295199789188_6490283762565394619_o.jpg&description=Dawson+Creek+Senior+Canucks+win+Coy+Cup" onclick="">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dawson Creek Senior Canucks win Coy Cup %0A%0A https://www.energeticcity.ca/2018/04/dawson-creek-senior-canucks-win-coy-cup/" onclick="">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.energeticcity.ca/2018/04/dawson-creek-senior-canucks-win-coy-cup/" onclick="">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5ac1019d1bdaa"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-post-content"> <div class="td-post-featured-image"><a href="https://www.energeticcity.ca/wp-content/uploads/2018/04/29744722_1769295199789188_6490283762565394619_o.jpg" data-caption=""><img width="696" height="332" class="entry-thumb td-modal-image" src="https://www.energeticcity.ca/wp-content/uploads/2018/04/29744722_1769295199789188_6490283762565394619_o-696x332.jpg" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/04/29744722_1769295199789188_6490283762565394619_o-696x332.jpg 696w, https://www.energeticcity.ca/wp-content/uploads/2018/04/29744722_1769295199789188_6490283762565394619_o-150x72.jpg 150w, https://www.energeticcity.ca/wp-content/uploads/2018/04/29744722_1769295199789188_6490283762565394619_o-300x143.jpg 300w, https://www.energeticcity.ca/wp-content/uploads/2018/04/29744722_1769295199789188_6490283762565394619_o-1024x489.jpg 1024w, https://www.energeticcity.ca/wp-content/uploads/2018/04/29744722_1769295199789188_6490283762565394619_o-1068x510.jpg 1068w, https://www.energeticcity.ca/wp-content/uploads/2018/04/29744722_1769295199789188_6490283762565394619_o-880x420.jpg 880w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Senior Canucks Coy Cup Champions"/></a></div><div class='ig_inline_container ig_the_content ig_before'></div><p>WILLIAMS LAKE, B.C. &#8211; The Dawson Creek Senior Canucks are Coy Cup Champions.</p>
<p>Saturday night the Canucks played the Kelowna Sparta and came away with a 10-4 win capturing the title.</p>
<div class="td-a-rec td-a-rec-id-content_inline td_uid_3_5ac1019d1cc3b_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-content" height="250" width="300"></div></center></p></div><p><a href="https://www.wltribune.com/sports/dawson-creek-canucks-capture-coy-cup-championship-in-williams-lake/">According to the Williams Lake Tribune</a>, Wesley Shipton, Frederic Tanguay and Mike Lalonde each scored two goals in the game, with the other four coming from, Kole Noms, Colten Gies, Evan Weavel and John Howes.</p>
<p>Evan Weaver of the Canucks was named the Tournament MVP and Wesley Shipton was named the MVP of Coy Cup final.</p>
<p>The Senior Canucks beat the Fort St. John Senior Flyers to advance to the Coy Cup in Williams Lake.</p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fwilliamslakestampeders%2Fvideos%2F1849692358385722%2F&amp;show_text=0&amp;width=560" width="560" height="315" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<div class='ig_inline_container ig_the_content ig_after'></div><div class="td-a-rec td-a-rec-id-content_bottom td_uid_4_5ac1019d1cd15_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center> <div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm6" height="250" width="300"></div></center></p></div></div><footer>
<div class="td-post-source-tags"> <div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>VIA</span><a rel="nofollow" href="https://www.wltribune.com/sports/dawson-creek-canucks-capture-coy-cup-championship-in-williams-lake/">Williams Lake Tribune</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.energeticcity.ca/2018/03/red-deer-vipers-and-wainwright-bison-to-face-off-in-the-finals-at-alberta-junior-b-provincials/">Red Deer Vipers and Wainwright Bison to face-off in the finals at Alberta Junior B Provincials</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.energeticcity.ca/2018/04/local-boxers-have-strong-first-fights-at-nationals/">Local Boxers Have Strong First Fights at Nationals</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.energeticcity.ca/author/areaburn/">Adam Reaburn</a></span></div><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Adam Reaburn"></span><meta itemprop="datePublished" content="2018-04-01T08:47:04+00:00"><meta itemprop="dateModified" content="2018-04-01T08:48:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.energeticcity.ca/2018/04/dawson-creek-senior-canucks-win-coy-cup/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png"></span><meta itemprop="name" content="Energeticcity.ca"></span><meta itemprop="headline" content="Dawson Creek Senior Canucks win Coy Cup"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.energeticcity.ca/wp-content/uploads/2018/04/29744722_1769295199789188_6490283762565394619_o.jpg"><meta itemprop="width" content="1904"><meta itemprop="height" content="909"></span>        </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_5_5ac1019d1d6fe_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5ac1019d1d6fe"><h4 class="td-related-title td-block-title"><a id="td_uid_6_5ac1019d1ddd8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5ac1019d1d6fe" href="#">RELATED ARTICLES</a><a id="td_uid_7_5ac1019d1de12" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5ac1019d1d6fe" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5ac1019d1d6fe class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/04/local-boxers-have-strong-first-fights-at-nationals/" rel="bookmark" title="Local Boxers Have Strong First Fights at Nationals"><img width="218" height="150" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2018/03/FullSizeRender-218x150.jpg" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/03/FullSizeRender-218x150.jpg 218w, https://www.energeticcity.ca/wp-content/uploads/2018/03/FullSizeRender-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local Boxers Have Strong First Fights at Nationals"/></a></div><a href="https://www.energeticcity.ca/sports/" class="td-post-category">Sports</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/04/local-boxers-have-strong-first-fights-at-nationals/" rel="bookmark" title="Local Boxers Have Strong First Fights at Nationals">Local Boxers Have Strong First Fights at Nationals</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/03/red-deer-vipers-and-wainwright-bison-to-face-off-in-the-finals-at-alberta-junior-b-provincials/" rel="bookmark" title="Red Deer Vipers and Wainwright Bison to face-off in the finals at Alberta Junior B Provincials"><img width="218" height="150" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2018/03/DZqzk1HUMAAmV4E-218x150.jpg" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/03/DZqzk1HUMAAmV4E-218x150.jpg 218w, https://www.energeticcity.ca/wp-content/uploads/2018/03/DZqzk1HUMAAmV4E-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Red Deer Vipers and Wainwright Bison to face-off in the finals at Alberta Junior B Provincials"/></a></div><a href="https://www.energeticcity.ca/sports/" class="td-post-category">Sports</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/03/red-deer-vipers-and-wainwright-bison-to-face-off-in-the-finals-at-alberta-junior-b-provincials/" rel="bookmark" title="Red Deer Vipers and Wainwright Bison to face-off in the finals at Alberta Junior B Provincials">Red Deer Vipers and Wainwright Bison to face-off in the finals at Alberta Junior B Provincials</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/03/huskies-miss-semifinals-at-the-alberta-junior-b-provincials/" rel="bookmark" title="Huskies miss semifinals at the Alberta Junior B Provincials"><img width="218" height="150" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2018/03/IMG_2871-218x150.jpg" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/03/IMG_2871-218x150.jpg 218w, https://www.energeticcity.ca/wp-content/uploads/2018/03/IMG_2871-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Huskies miss semifinals at the Alberta Junior B Provincials"/></a></div><a href="https://www.energeticcity.ca/sports/" class="td-post-category">Sports</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/03/huskies-miss-semifinals-at-the-alberta-junior-b-provincials/" rel="bookmark" title="Huskies miss semifinals at the Alberta Junior B Provincials">Huskies miss semifinals at the Alberta Junior B Provincials</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ac1019d1d6fe" data-td_block_id="td_uid_5_5ac1019d1d6fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5ac1019d1d6fe" data-td_block_id="td_uid_5_5ac1019d1d6fe"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3 td_uid_8_5ac1019d1f23a_rand td_block_template_1"><div id="zergnet-widget-61799"></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"> <div class="td-ss-main-sidebar"> <div class="td-a-rec td-a-rec-id-custom_ad_1 td_uid_9_5ac10100b73a2_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/PRRD-Static" height="250" width="300"></div></center></p></div><div class="td-a-rec td-a-rec-id-custom_ad_2 td_uid_10_5ac10100b7506_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/ENC-300x600" height="600" width="300"></div></center></p></div><div class="td-a-rec td-a-rec-id-sidebar td_uid_11_5ac10100b75d8_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm" height="250" width="300"></div></center></p></div><div class="td_block_wrap td_block_16 td_block_widget td_uid_12_5ac10100b7737_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_12_5ac10100b7737"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Local Events</span></h4></div><div id=td_uid_12_5ac10100b7737 class="td_block_inner td-column-1"> <div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/03/tickets-on-sale-for-northern-groovefest-feature-over-eight-local-bands/" rel="bookmark" title="Tickets on sale for Northern GrooveFest, feature over eight local bands"><img width="100" height="70" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2018/03/Northern-Groove-Fest-ENC-2018-100x70.png" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/03/Northern-Groove-Fest-ENC-2018-100x70.png 100w, https://www.energeticcity.ca/wp-content/uploads/2018/03/Northern-Groove-Fest-ENC-2018-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tickets on sale for Northern GrooveFest, feature over eight local bands"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/03/tickets-on-sale-for-northern-groovefest-feature-over-eight-local-bands/" rel="bookmark" title="Tickets on sale for Northern GrooveFest, feature over eight local bands">Tickets on sale for Northern GrooveFest, feature over eight local bands</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-27T09:00:46+00:00" >March 27, 2018 9:00 am</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/03/thats-amore-fundraiser-for-the-bc-childrens-hospital/" rel="bookmark" title="THAT&#8217;S AMORE! FUNDRAISER FOR THE BC CHILDREN&#8217;S HOSPITAL"><img width="100" height="70" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2018/03/ENC-Lido-BMO-Fundraiser-100x70.png" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/03/ENC-Lido-BMO-Fundraiser-100x70.png 100w, https://www.energeticcity.ca/wp-content/uploads/2018/03/ENC-Lido-BMO-Fundraiser-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="THAT&#8217;S AMORE! FUNDRAISER FOR THE BC CHILDREN&#8217;S HOSPITAL"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/03/thats-amore-fundraiser-for-the-bc-childrens-hospital/" rel="bookmark" title="THAT&#8217;S AMORE! FUNDRAISER FOR THE BC CHILDREN&#8217;S HOSPITAL">THAT&#8217;S AMORE! FUNDRAISER FOR THE BC CHILDREN&#8217;S HOSPITAL</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-25T11:00:27+00:00" >March 25, 2018 11:00 am</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/03/plant-the-seed-with-north-peace-justice-society/" rel="bookmark" title="Plant the Seed with North Peace Justice Society"><img width="100" height="70" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2018/03/Planttheseed-enc-top-100x70.jpg" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/03/Planttheseed-enc-top-100x70.jpg 100w, https://www.energeticcity.ca/wp-content/uploads/2018/03/Planttheseed-enc-top-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Plant the Seed with North Peace Justice Society"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/03/plant-the-seed-with-north-peace-justice-society/" rel="bookmark" title="Plant the Seed with North Peace Justice Society">Plant the Seed with North Peace Justice Society</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-25T08:08:54+00:00" >March 25, 2018 8:08 am</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/03/sign-up-now-for-the-fsj-literacy-retro-5k-this-summer/" rel="bookmark" title="Sign up now for the FSJ Literacy Retro 5K this summer"><img width="100" height="70" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2018/03/5k-Retro-Run-Header2-100x70.jpg" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/03/5k-Retro-Run-Header2-100x70.jpg 100w, https://www.energeticcity.ca/wp-content/uploads/2018/03/5k-Retro-Run-Header2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sign up now for the FSJ Literacy Retro 5K this summer"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/03/sign-up-now-for-the-fsj-literacy-retro-5k-this-summer/" rel="bookmark" title="Sign up now for the FSJ Literacy Retro 5K this summer">Sign up now for the FSJ Literacy Retro 5K this summer</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-21T10:02:23+00:00" >March 21, 2018 10:02 am</time></span></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-sidebar td_uid_13_5ac10100ba30c_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm" height="250" width="300"></div></center></p></div><div class="td-a-rec td-a-rec-id-custom_ad_5 td_uid_14_5ac10100ba425_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm3" height="250" width="300"></div></p></div><div class="td-a-rec td-a-rec-id-sidebar td_uid_15_5ac10100ba4d1_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm" height="250" width="300"></div></center></p></div><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_16_5ac10100ba598_rand td_block_template_1">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td-a-rec td-a-rec-id-custom_ad_5 td_uid_17_5ac10100ba66c_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm3" height="250" width="300"></div></p></div></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-14"> <div class="td-container td-footer-bottom-full"> <div class="td-pb-row"> <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.energeticcity.ca/"><img class="td-retina-data" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-272-90.png" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-544-180.png" alt="Energeticcity.ca - Everything Fort St. John" title="" width=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The latest local news, sports and community events from Fort St. John and the communities of the North Peace.  Plus we cover news from Dawson Creek, Chetwynd, Hudson's Hope, Tumbler Ridge and Fort Nelson.<br>
<a href="http://www.moosefm.ca/player/?playerID=560" target="_blank"><img src="https://www.energeticcity.ca/wp-content/uploads/2018/01/button_listenlive.png" width="200" height="100"></a>
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#45262a2b3124263105202b20372220312c26262c313c6b2624"><span class="__cf_email__" data-cfemail="e4878b8a90858790a4818a81968381908d87878d909dca8785">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div></div><style>.ig_hide .wpcf7-response-output,
.ig_form_container .screen-reader-response{display:none !important;}
.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_show .ig_form_container.layout_left .wpcf7-response-output{background-color:#FFF;color:#444;position:absolute;}
.ig_sidebar .ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output{bottom:0;}
.ig_overlay.ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_left .wpcf7-response-output{bottom:100%;}</style>
<div style="display:none"></div><div class="td-container"></div><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ac1019d20dff"></textarea>
<div id="td_live_css_uid_1_5ac1019d20dff" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all'/>
</noscript>
<link href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>var ytwdGlobal={"ajaxURL":"https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php","YTWD_URL":"https:\/\/www.energeticcity.ca\/wp-content\/plugins\/wd-youtube","txt_show_more":"Show More","txt_show_less":"Show Less","txt_loading":"Loading"};</script>
<script language="javascript">(function(){
var zergnet=document.createElement('script');
zergnet.type='text/javascript'; zergnet.async=true;
zergnet.src=(document.location.protocol=="https:" ? "https:":"http:") + '//www.zergnet.com/zerg.js?id=61799';
var znscr=document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();</script>
<script>var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.energeticcity.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/www.energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script>
<script>var WPGroHo={"my_hash":""};</script>
<script>var icegram_pre_data={"ajax_url":"https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":125523,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201813'></script>
<script async defer type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.energeticcity.ca\/","sameAs":["\/\/www.facebook.com\/energeticcity","\/\/www.youtube.com\/user\/energeticcity\/","https:\/\/twitter.com\/energeticcity"],"@id":"#organization","name":"Energeticcity.ca","logo":"http:\/\/energeticcity.ca\/wp-content\/uploads\/2016\/01\/energeticcity.png"}</script>
<script>if(document.location.protocol!="https:"){
document.location=document.URL.replace(/^http:/i, "https:");
}</script>
<script src='//www.energeticcity.ca/wp-content/cache/wpfc-minified/d55b8d69036f62fb5522409007388bc1/1522469707index.js' type="text/javascript"></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=4.9.4'></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.energeticcity.ca\/wp-admin\/","wpRestNonce":"247f340ed0","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.6";
var td_get_template_directory_uri="https:\/\/www.energeticcity.ca\/wp-content\/themes\/Newspaper85";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#143c77";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4715336-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-4715336-1');</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.energeticcity.ca/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.energeticcity.ca/sports/",
"name": "Sports"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.energeticcity.ca/2018/04/dawson-creek-senior-canucks-win-coy-cup/",
"name": "Dawson Creek Senior Canucks win Coy Cup"
}}    ]
}</script>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script>var block_td_uid_5_5ac1019d1d6fe=new tdBlock();
block_td_uid_5_5ac1019d1d6fe.id="td_uid_5_5ac1019d1d6fe";
block_td_uid_5_5ac1019d1d6fe.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5ac1019d1d6fe_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5ac1019d1d6fe_rand","tdc_css_class_style":"td_uid_5_5ac1019d1d6fe_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":125523,"live_filter_cur_post_author":"6","block_template_id":""}';
block_td_uid_5_5ac1019d1d6fe.td_column_number="3";
block_td_uid_5_5ac1019d1d6fe.block_type="td_block_related_posts";
block_td_uid_5_5ac1019d1d6fe.post_count="3";
block_td_uid_5_5ac1019d1d6fe.found_posts="4473";
block_td_uid_5_5ac1019d1d6fe.header_color="";
block_td_uid_5_5ac1019d1d6fe.ajax_pagination_infinite_stop="";
block_td_uid_5_5ac1019d1d6fe.max_num_pages="1491";
tdBlocksArray.push(block_td_uid_5_5ac1019d1d6fe);</script>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script>var block_td_uid_12_5ac10100b7737=new tdBlock();
block_td_uid_12_5ac10100b7737.id="td_uid_12_5ac10100b7737";
block_td_uid_12_5ac10100b7737.atts='{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2697","category_ids":"","custom_title":"Local Events","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5ac10100b7737_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5ac10100b7737_rand","tdc_css_class_style":"td_uid_12_5ac10100b7737_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5ac10100b7737.td_column_number="1";
block_td_uid_12_5ac10100b7737.block_type="td_block_16";
block_td_uid_12_5ac10100b7737.post_count="4";
block_td_uid_12_5ac10100b7737.found_posts="16";
block_td_uid_12_5ac10100b7737.header_color="#";
block_td_uid_12_5ac10100b7737.ajax_pagination_infinite_stop="";
block_td_uid_12_5ac10100b7737.max_num_pages="4";
tdBlocksArray.push(block_td_uid_12_5ac10100b7737);</script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script>if(typeof jQuery!=='undefined'){
jQuery(function(){
jQuery('.ig_inline_container:empty').remove();
});
}</script>
<script>jQuery(function(){
jQuery(window).on("init.icegram", function(e, ig){
if(typeof ig!=='undefined'&&typeof ig.messages!=='undefined'){
jQuery.each(ig.messages, function(i, msg){
jQuery(msg.el).find('form input[name=_wpcf7]').each(function(){
var form=jQuery(this).closest('form');
if(form&&!form.hasClass('ig_form_init_done')){
if(form.closest('.ig_form_container').length > 0){
if(form.parent().find('.screen-reader-response').length==0){
form.before('<div class="screen-reader-response"></div>')
}
if(form.find('wpcf7-response-output').length==0){
form.append('<div class="wpcf7-response-output wpcf7-display-none"></div>')
}
form.closest('.ig_form_container').attr('id', form.find('input[name=_wpcf7_unit_tag]').val());
}
if(typeof _wpcf7!=='undefined'){
form.wpcf7InitForm();
}else{
form.submit(function(event){
if(typeof window.FormData!=='function'){
return;
}
wpcf7.submit(form);
event.preventDefault();
});
}
form.addClass('ig_form_init_done');
}});
});
}});
jQuery('body').on('click', '.ig_form_container .wpcf7-response-output', function(e){
jQuery(e.target).slideUp();
});
jQuery(window).on('wpcf7:mailsent', function(e){
if(typeof icegram!=='undefined'){
var msg_id=((jQuery(e.target).closest('[id^=icegram_message_]')||{}).attr('id')||'').split('_').pop()||0 ;
var ig_msg=icegram.get_message_by_id(msg_id)||undefined;
if(ig_msg&&ig_msg.data.cta==='form_via_ajax'&&ig_msg.data.cta_option_form_via_ajax=='hide_on_success'){
setTimeout(function(){
ig_msg.hide();
}, 2000);
}}
});
});</script>
<script src="https://static.freeskreen.com/publisher/3419/freeskreen.min.js"></script>
<script src='//www.energeticcity.ca/wp-content/cache/wpfc-minified/a2eab6348823e4ff169e0dc72d2455dd/1522469708index.js' type="text/javascript"></script>
<script>jQuery().ready(function (){
tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Fort St. John","api_location":"Fort St. John","api_language":"en","api_key":"ee6a2dcca6a53d294fe15bdcce9c42d5","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[-25,-13.1],"today_humidity":69,"today_wind_speed":[3.1,1.9],"today_min":[-27,-16.6],"today_max":[-22,-7.6],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1522605600,"day_name":"Sun","day_temp":[-4,25],"owm_day_index":0},{"timestamp":1522627200,"day_name":"Mon","day_temp":[-4,26],"owm_day_index":2},{"timestamp":1522713600,"day_name":"Tue","day_temp":[-5,23],"owm_day_index":10},{"timestamp":1522800000,"day_name":"Wed","day_temp":[-7,20],"owm_day_index":18},{"timestamp":1522886400,"day_name":"Thu","day_temp":[-7,20],"owm_day_index":26},{"timestamp":1522972800,"day_name":"Fri","day_temp":[-7,19],"owm_day_index":34}]});
});
jQuery().ready(function jQuery_ready(){
tdAjaxCount.tdGetViewsCountsAjax("post","[125523]");
});
(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.energeticcity.ca/wp-content/themes/Newspaper85/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.energeticcity.ca/wp-content/themes/Newspaper85';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script type='text/javascript' src='https://stats.wp.com/e-201813.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'103730828',post:'125523',tz:'-7',srv:'www.energeticcity.ca'} ]);
_stq.push([ 'clickTrackerInit', '103730828', '125523' ]);</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5ac1019d20dff');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5ac1019d20dff");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.50258207321167 seconds, on 01-04-18 8:58:21 -->