<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html  prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Dawson Creek wins BC SPCA Award - Energeticcity.ca</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.energeticcity.ca/xmlrpc.php" />
    <meta property="og:image" content="https://www.energeticcity.ca/wp-content/uploads/2018/05/SPCA-Awards-Dawson-Creek.jpeg" />
<!-- This site is optimized with the Yoast SEO plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="fort st. john, dawson creek, headlines, sports, taylor, fort nelson" />
<meta name="original-source" content="https://www.energeticcity.ca/2018/05/dawson-creek-wins-bc-spca-award/" />
<link rel="canonical" href="https://www.energeticcity.ca/2018/05/dawson-creek-wins-bc-spca-award/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dawson Creek wins BC SPCA Award - Energeticcity.ca" />
<meta property="og:description" content="DAWSON CREEK, B.C. — The City of Dawson Creek was awarded with the BC SPCA’s Humane Community Award at the society’s annual awards ceremony in Richmond on May 4th.  The award was presented by the SPCA in recognition of the city’s approach to humane welfare for animals. BC SPCA CEO Craig Daniell said that in &hellip;" />
<meta property="og:url" content="https://www.energeticcity.ca/2018/05/dawson-creek-wins-bc-spca-award/" />
<meta property="og:site_name" content="Energeticcity.ca" />
<meta property="article:publisher" content="//www.facebook.com/energeticcity" />
<meta property="article:section" content="Regional" />
<meta property="article:published_time" content="2018-05-10T13:57:43-07:00" />
<meta property="fb:app_id" content="132515404077701" />
<meta property="og:image" content="https://www.energeticcity.ca/wp-content/uploads/2018/05/SPCA-Awards-Dawson-Creek.jpeg" />
<meta property="og:image:secure_url" content="https://www.energeticcity.ca/wp-content/uploads/2018/05/SPCA-Awards-Dawson-Creek.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="891" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="DAWSON CREEK, B.C. — The City of Dawson Creek was awarded with the BC SPCA’s Humane Community Award at the society’s annual awards ceremony in Richmond on May 4th.  The award was presented by the SPCA in recognition of the city’s approach to humane welfare for animals. BC SPCA CEO Craig Daniell said that in [&hellip;]" />
<meta name="twitter:title" content="Dawson Creek wins BC SPCA Award - Energeticcity.ca" />
<meta name="twitter:site" content="@energeticcity" />
<meta name="twitter:image" content="https://www.energeticcity.ca/wp-content/uploads/2018/05/SPCA-Awards-Dawson-Creek.jpeg" />
<meta name="twitter:creator" content="@energeticcity" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.energeticcity.ca\/","sameAs":["\/\/www.facebook.com\/energeticcity","\/\/www.youtube.com\/user\/energeticcity\/","https:\/\/twitter.com\/energeticcity"],"@id":"https:\/\/www.energeticcity.ca\/#organization","name":"Energeticcity.ca","logo":"http:\/\/energeticcity.ca\/wp-content\/uploads\/2016\/01\/energeticcity.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="https://www.energeticcity.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Comments Feed" href="https://www.energeticcity.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Dawson Creek wins BC SPCA Award Comments Feed" href="https://www.energeticcity.ca/2018/05/dawson-creek-wins-bc-spca-award/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.energeticcity.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ytwd_frontend_main-css-css'  href='https://www.energeticcity.ca/wp-content/plugins/wd-youtube/css/frontend_main.css?ver=1.0.19' type='text/css' media='all' />
<link rel='stylesheet' id='ytwd_bootstrap-css-css'  href='https://www.energeticcity.ca/wp-content/plugins/wd-youtube/css/bootstrap.css?ver=1.0.19' type='text/css' media='all' />
<link rel='stylesheet' id='ytwd_font-css-css'  href='https://www.energeticcity.ca/wp-content/plugins/wd-youtube/css/font-awesome/font-awesome.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.energeticcity.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='poller_master_bootstrap_front_css-css'  href='https://www.energeticcity.ca/wp-content/plugins/poller_master/assets/frontend/css/bootstrap.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='poller_master_icheck_css-css'  href='https://www.energeticcity.ca/wp-content/plugins/poller_master/assets/frontend/css/skins/all.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='poller_master_style_front-css'  href='https://www.energeticcity.ca/wp-content/plugins/poller_master/assets/frontend/css/poller_master_style_front.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.energeticcity.ca/wp-content/plugins/td-newsletter/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.energeticcity.ca/wp-content/themes/Newspaper/style.css?ver=8.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.energeticcity.ca/wp-content/themes/Newspaper-child/style.css?ver=8.7.4c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.energeticcity.ca/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.energeticcity.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://www.energeticcity.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-content/plugins/wd-youtube/js/linkify.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ytwdGlobal = {"ajaxURL":"https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php","YTWD_URL":"https:\/\/www.energeticcity.ca\/wp-content\/plugins\/wd-youtube","txt_show_more":"Show More","txt_show_less":"Show Less","txt_loading":"Loading"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-content/plugins/wd-youtube/js/frontend_main.js?ver=1.0.19'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://www.energeticcity.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.energeticcity.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.energeticcity.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://www.energeticcity.ca/?p=127358' />
<link rel="alternate" type="application/json+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F05%2Fdawson-creek-wins-bc-spca-award%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F05%2Fdawson-creek-wins-bc-spca-award%2F&#038;format=xml" />

	<link href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'>
	<style>
    .featured-products{
        padding: 10px 0;
        border-bottom: 1px solid #27a4ba;
    }
    .featured-products p{
        color: #888;
        margin-bottom: 6px !important;
    }
    .thumbnail{
        position:relative;
        border-radius: 4px;
        border: 1px solid rgb(221,221,221);
        display: block;
        line-height:0;
        margin-bottom: 20px;
        padding:4px;
        transition-delay: 0s;
        transition-duration: 0.2s;
        transition-property: border;
        transition-timing-function: ease-in-out;
    }
    a.btn-default{
        border: 0;
        color: #000;
        background-color: rgba(0,0,0,0.1);
        border-image-outset: 0 0 0 0;
        border-image-repeat: stretch stretch;
        border-image-slice: 100% 100% 100% 100%;
        border-image-source: none;
        border-image-width: 1 1 1 1;
        line-height: 26px;
        border-radius: 3px;
        padding: 7px;
        display: inline-block;
    }
    .inews-sticky{
        position: absolute;
        left: 0;
        bottom: -1px;
        background-color: #007acc;
        color: #fff;
        font-size: 11px;
        font-weight: bold;
        padding: 12px;
        text-shadow: #333 0 0 1px;
    }
    .widget a,.widget a:hover ,.widget a img{
		-webkit-box-shadow: none;
		box-shadow: none;
	}
</style><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/energeticcity/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><script type="text/javascript">var ajaxurl = 'https://www.energeticcity.ca/wp-admin/admin-ajax.php';</script><style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.energeticcity.ca\/wp-admin\/","wpRestNonce":"418ad4c24f","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://www.energeticcity.ca/2018/05/dawson-creek-wins-bc-spca-award/amp/">
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4715336-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4715336-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.energeticcity.ca/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.energeticcity.ca/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.energeticcity.ca/2018/05/dawson-creek-wins-bc-spca-award/",
                                "name": "Dawson Creek wins BC SPCA Award"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-270x270.png" />
	<style id="tdw-css-placeholder"></style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6663742226541248",
          enable_page_level_ads: true
     });
</script>
	
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/energeticcity/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-127358 single-format-standard dawson-creek-wins-bc-spca-award global-block-template-1 td-local-news td-animation-stack-type2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-46"><a href="/">Home</a></li>
<li id="menu-item-104222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104222"><a href="https://www.energeticcity.ca/news/">Local News</a></li>
<li id="menu-item-104223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104223"><a href="https://www.energeticcity.ca/sports/">Local Sports</a></li>
<li id="menu-item-114026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114026"><a href="https://www.energeticcity.ca/cat-energy/">Energy</a></li>
<li id="menu-item-89387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89387"><a href="//energeticcity.ca/townwall-events">Events</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://northeastbcjobshop.ca/">Jobs</a></li>
<li id="menu-item-99863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99863"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://www.energeticcity.ca/advertise/">Advertise</a></li>
<li id="menu-item-89388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89388"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.energeticcity.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">16.6</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Fort St. John</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, May 10, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.energeticcity.ca/">
            <img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John"/>
            <span class="td-visual-hidden">Energeticcity.ca</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5af4d531c6d42_rand td_block_template_1"><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Banner-top" height="90" width="728"></div>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.energeticcity.ca/">
			<img class="td-retina-data" data-retina="https://www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-280x96.png" src="https://www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-140x48.png" alt="Energeticcity.ca - Everything Fort St. John"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.energeticcity.ca/">
			<img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John"/>
		</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-46"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-104222"><a href="https://www.energeticcity.ca/news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-104223"><a href="https://www.energeticcity.ca/sports/">Local Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114026"><a href="https://www.energeticcity.ca/cat-energy/">Energy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89387"><a href="//energeticcity.ca/townwall-events">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102"><a href="http://northeastbcjobshop.ca/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99863"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86"><a href="https://www.energeticcity.ca/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89388"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.energeticcity.ca/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.energeticcity.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.energeticcity.ca/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dawson Creek wins BC SPCA Award</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-127358" class="post-127358 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-regional" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.energeticcity.ca/news/">News</a></li><li class="entry-category"><a  href="https://www.energeticcity.ca/regional/">Regional</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Dawson Creek wins BC SPCA Award</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.energeticcity.ca/author/cnewton/">Chris Newton</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-05-10T13:57:43+00:00" >May 10, 2018 1:57 pm</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_2_5af4d531c8b1c" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F05%2Fdawson-creek-wins-bc-spca-award%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dawson+Creek+wins+BC+SPCA+Award&url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F05%2Fdawson-creek-wins-bc-spca-award%2F&via=Energeticcity.ca">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Dawson Creek wins BC SPCA Award&body=https://www.energeticcity.ca/2018/05/dawson-creek-wins-bc-spca-award/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2018/05/dawson-creek-wins-bc-spca-award/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2018/05/SPCA-Awards-Dawson-Creek.jpeg&description=Dawson+Creek+wins+BC+SPCA+Award">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dawson Creek wins BC SPCA Award %0A%0A https://www.energeticcity.ca/2018/05/dawson-creek-wins-bc-spca-award/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.energeticcity.ca/2018/05/dawson-creek-wins-bc-spca-award/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5af4d531c8b1c">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.energeticcity.ca/wp-content/uploads/2018/05/SPCA-Awards-Dawson-Creek.jpeg" data-caption=" BC SPCA president Jennifer Gore, Mayor Dale Bumstead, South Peace SPCA manager Wendy Davies, BC SPCA CEO Craig Daniell. Supplied photo"><img width="696" height="484" class="entry-thumb td-modal-image" src="https://www.energeticcity.ca/wp-content/uploads/2018/05/SPCA-Awards-Dawson-Creek-696x484.jpeg" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/05/SPCA-Awards-Dawson-Creek-696x484.jpeg 696w, https://www.energeticcity.ca/wp-content/uploads/2018/05/SPCA-Awards-Dawson-Creek-150x104.jpeg 150w, https://www.energeticcity.ca/wp-content/uploads/2018/05/SPCA-Awards-Dawson-Creek-300x209.jpeg 300w, https://www.energeticcity.ca/wp-content/uploads/2018/05/SPCA-Awards-Dawson-Creek-1024x713.jpeg 1024w, https://www.energeticcity.ca/wp-content/uploads/2018/05/SPCA-Awards-Dawson-Creek-100x70.jpeg 100w, https://www.energeticcity.ca/wp-content/uploads/2018/05/SPCA-Awards-Dawson-Creek-1068x743.jpeg 1068w, https://www.energeticcity.ca/wp-content/uploads/2018/05/SPCA-Awards-Dawson-Creek-603x420.jpeg 603w, https://www.energeticcity.ca/wp-content/uploads/2018/05/SPCA-Awards-Dawson-Creek.jpeg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="SPCA Awards - Dawson Creek"/></a><figcaption class="wp-caption-text"> BC SPCA president Jennifer Gore, Mayor Dale Bumstead, South Peace SPCA manager Wendy Davies, BC SPCA CEO Craig Daniell. Supplied photo</figcaption></figure></div>
        <div class='ig_inline_container ig_the_content ig_before'></div><p>DAWSON CREEK, B.C. — The City of Dawson Creek was awarded with the BC SPCA’s Humane Community Award at the society’s annual awards ceremony in Richmond on May 4th.</p>
<p><span class="Apple-converted-space"> </span>The award was presented by the SPCA in recognition of the city’s approach to humane welfare for animals. BC SPCA CEO Craig Daniell said that in 2015, the city introduced an animal responsibility bylaw designed to address cat overpopulation by encouraging spay/neuter and permanent identification.</p>
<blockquote><p>“It takes a strong community effort to address the suffering of animals, and the mayor and council of Dawson Creek have shown outstanding leadership in working with the BC SPCA and other partners to create a better life for animals in their region,” said Daniell. “The city’s mandatory cat licensing bylaw has also made a significant impact. In 2017 nearly 800 cats were licensed &#8211; more than the number of dogs licensed that same year – which has enabled the BC SPCA’s South Peace Branch to increase the return rate of lost cats to their guardians from 10 to 40 per cent.”</p></blockquote>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_5af4d531c99db_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-content" height="250" width="300"></div>

<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></center></p></div><p>Licensing fees are $5 for a fixed cat and $200 for an unfixed cat. Thanks to the generous support of PetSmart Charities™ of Canada, the South Peace SPCA has been able to provide free spay and neuter surgeries to the city’s residents. The grant program led to a significant increase in bylaw compliance. In 2015, 73 percent of kittens coming into the care of the South Peace Branch came from the city of Dawson Creek. This number decreased to 31 percent last year.</p>
<figure id="attachment_127360" style="width: 4278px" class="wp-caption aligncenter"><img class="size-full wp-image-127360" src="https://www.energeticcity.ca/wp-content/uploads/2018/05/2018-Awards-Group-.jpeg" alt="" width="4278" height="2557" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/05/2018-Awards-Group-.jpeg 4278w, https://www.energeticcity.ca/wp-content/uploads/2018/05/2018-Awards-Group--150x90.jpeg 150w, https://www.energeticcity.ca/wp-content/uploads/2018/05/2018-Awards-Group--300x179.jpeg 300w, https://www.energeticcity.ca/wp-content/uploads/2018/05/2018-Awards-Group--1024x612.jpeg 1024w, https://www.energeticcity.ca/wp-content/uploads/2018/05/2018-Awards-Group--696x416.jpeg 696w, https://www.energeticcity.ca/wp-content/uploads/2018/05/2018-Awards-Group--1068x638.jpeg 1068w, https://www.energeticcity.ca/wp-content/uploads/2018/05/2018-Awards-Group--703x420.jpeg 703w" sizes="(max-width: 4278px) 100vw, 4278px" /><figcaption class="wp-caption-text">All of the 2018 BC SPCA Award winners. Supplied photo.</figcaption></figure>
<blockquote><p>“The leadership demonstrated by the city of Dawson Creek has made a life-saving difference for animals in their community and is a model for other communities across B.C.,” added Daniell.</p></blockquote>
<div class='ig_inline_container ig_the_content ig_after'></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5af4d531c9bb4_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center>
<div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm6" height="250" width="300"></div>

<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></center></p></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.energeticcity.ca/2018/05/new-rotary-spray-park-grand-opening-set-for-end-of-june/">New Rotary Spray Park grand opening set for end of June</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.energeticcity.ca/2018/05/amnesty-international-says-hydro-and-government-using-excessive-legal-tactics-in-site-c-injunction-hearing/">Amnesty International says Hydro and government using excessive legal tactics in Site C injunction hearing</a></div></div></div>            	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Newton"></span><meta itemprop="datePublished" content="2018-05-10T13:57:43+00:00"><meta itemprop="dateModified" content="2018-05-10T13:57:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.energeticcity.ca/2018/05/dawson-creek-wins-bc-spca-award/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png"></span><meta itemprop="name" content="Energeticcity.ca"></span><meta itemprop="headline " content="Dawson Creek wins BC SPCA Award"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.energeticcity.ca/wp-content/uploads/2018/05/SPCA-Awards-Dawson-Creek.jpeg"><meta itemprop="width" content="1280"><meta itemprop="height" content="891"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5af4d531ca4e5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5af4d531ca4e5" ><script>var block_td_uid_5_5af4d531ca4e5 = new tdBlock();
block_td_uid_5_5af4d531ca4e5.id = "td_uid_5_5af4d531ca4e5";
block_td_uid_5_5af4d531ca4e5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5af4d531ca4e5_rand","td_column_number":3,"live_filter_cur_post_id":127358,"live_filter_cur_post_author":"262","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5af4d531ca4e5_rand","tdc_css_class_style":"td_uid_5_5af4d531ca4e5_rand_style"}';
block_td_uid_5_5af4d531ca4e5.td_column_number = "3";
block_td_uid_5_5af4d531ca4e5.block_type = "td_block_related_posts";
block_td_uid_5_5af4d531ca4e5.post_count = "3";
block_td_uid_5_5af4d531ca4e5.found_posts = "27650";
block_td_uid_5_5af4d531ca4e5.header_color = "";
block_td_uid_5_5af4d531ca4e5.ajax_pagination_infinite_stop = "";
block_td_uid_5_5af4d531ca4e5.max_num_pages = "9217";
tdBlocksArray.push(block_td_uid_5_5af4d531ca4e5);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5af4d531cad64" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5af4d531ca4e5" href="#">RELATED ARTICLES</a><a id="td_uid_7_5af4d531cad9e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5af4d531ca4e5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5af4d531ca4e5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/05/shell-canada-president-optimistic-about-lng-canada-fid/" rel="bookmark" class="td-image-wrap" title="Shell Canada president optimistic about LNG Canada FID"><img width="218" height="150" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-2.43.14-PM-218x150.png" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-2.43.14-PM-218x150.png 218w, https://www.energeticcity.ca/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-2.43.14-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shell Canada president optimistic about LNG Canada FID"/></a></div>                <a href="https://www.energeticcity.ca/cat-energy/" class="td-post-category">Energy News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/05/shell-canada-president-optimistic-about-lng-canada-fid/" rel="bookmark" title="Shell Canada president optimistic about LNG Canada FID">Shell Canada president optimistic about LNG Canada FID</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/05/127374/" rel="bookmark" class="td-image-wrap" title="Alberta pipeline incident rate fell in 2017, energy regulator reports"><img width="200" height="150" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2017/06/Screen-Shot-2017-06-13-at-6.25.30-AM.png" srcset="https://www.energeticcity.ca/wp-content/uploads/2017/06/Screen-Shot-2017-06-13-at-6.25.30-AM.png 2008w, https://www.energeticcity.ca/wp-content/uploads/2017/06/Screen-Shot-2017-06-13-at-6.25.30-AM-150x113.png 150w, https://www.energeticcity.ca/wp-content/uploads/2017/06/Screen-Shot-2017-06-13-at-6.25.30-AM-300x225.png 300w, https://www.energeticcity.ca/wp-content/uploads/2017/06/Screen-Shot-2017-06-13-at-6.25.30-AM-1024x768.png 1024w, https://www.energeticcity.ca/wp-content/uploads/2017/06/Screen-Shot-2017-06-13-at-6.25.30-AM-678x509.png 678w, https://www.energeticcity.ca/wp-content/uploads/2017/06/Screen-Shot-2017-06-13-at-6.25.30-AM-326x245.png 326w, https://www.energeticcity.ca/wp-content/uploads/2017/06/Screen-Shot-2017-06-13-at-6.25.30-AM-80x60.png 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Alberta pipeline incident rate fell in 2017, energy regulator reports"/></a></div>                <a href="https://www.energeticcity.ca/canadian-press/" class="td-post-category">Canadian Press</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/05/127374/" rel="bookmark" title="Alberta pipeline incident rate fell in 2017, energy regulator reports">Alberta pipeline incident rate fell in 2017, energy regulator reports</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/05/alberta-premier-confident-pipeline-talks-will-succeed-by-may-31-deadline/" rel="bookmark" class="td-image-wrap" title="Alberta premier confident pipeline talks will succeed by May 31 deadline"><img width="218" height="150" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2018/04/Rachel-Notley-Sworn-In-2015-218x150.jpg" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/04/Rachel-Notley-Sworn-In-2015-218x150.jpg 218w, https://www.energeticcity.ca/wp-content/uploads/2018/04/Rachel-Notley-Sworn-In-2015-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Alberta premier confident pipeline talks will succeed by May 31 deadline"/></a></div>                <a href="https://www.energeticcity.ca/canadian-press/" class="td-post-category">Canadian Press</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/05/alberta-premier-confident-pipeline-talks-will-succeed-by-may-31-deadline/" rel="bookmark" title="Alberta premier confident pipeline talks will succeed by May 31 deadline">Alberta premier confident pipeline talks will succeed by May 31 deadline</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5af4d531ca4e5" data-td_block_id="td_uid_5_5af4d531ca4e5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5af4d531ca4e5" data-td_block_id="td_uid_5_5af4d531ca4e5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-feed',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>


	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5af4d531cc5e6_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/PRRD-Static" height="250" width="300"></div>

<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center></p></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_9_5af4d531cc815_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/ENC-300x600" height="600" width="300"></div>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center></p>
</div><div class="td-a-rec td-a-rec-id-sidebar  td_uid_10_5af4d531cc9c5_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm" height="250" width="300"></div>

<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></center></p>
</div><div class="td_block_wrap td_block_16 td_block_widget td_uid_11_5af4d531ccc48_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5af4d531ccc48" ><script>var block_td_uid_11_5af4d531ccc48 = new tdBlock();
block_td_uid_11_5af4d531ccc48.id = "td_uid_11_5af4d531ccc48";
block_td_uid_11_5af4d531ccc48.atts = '{"custom_title":"Local Events","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"2697","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5af4d531ccc48_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5af4d531ccc48_rand","tdc_css_class_style":"td_uid_11_5af4d531ccc48_rand_style"}';
block_td_uid_11_5af4d531ccc48.td_column_number = "1";
block_td_uid_11_5af4d531ccc48.block_type = "td_block_16";
block_td_uid_11_5af4d531ccc48.post_count = "4";
block_td_uid_11_5af4d531ccc48.found_posts = "18";
block_td_uid_11_5af4d531ccc48.header_color = "#";
block_td_uid_11_5af4d531ccc48.ajax_pagination_infinite_stop = "";
block_td_uid_11_5af4d531ccc48.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_11_5af4d531ccc48);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local Events</span></h4></div><div id=td_uid_11_5af4d531ccc48 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/04/spring-rocks-fundraiser-at-the-fsj-curling-club/" rel="bookmark" class="td-image-wrap" title="Spring Rocks Fundraiser at the FSJ Curling Club"><img width="100" height="70" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2018/04/CurlingRink-Spring-Rocks-Fundraiser-100x70.jpg" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/04/CurlingRink-Spring-Rocks-Fundraiser-100x70.jpg 100w, https://www.energeticcity.ca/wp-content/uploads/2018/04/CurlingRink-Spring-Rocks-Fundraiser-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Spring Rocks Fundraiser at the FSJ Curling Club"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/04/spring-rocks-fundraiser-at-the-fsj-curling-club/" rel="bookmark" title="Spring Rocks Fundraiser at the FSJ Curling Club">Spring Rocks Fundraiser at the FSJ Curling Club</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-25T09:15:50+00:00" >April 25, 2018 9:15 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/04/pigs-canadas-pink-floyd-tribute-coming-to-fort-st-john/" rel="bookmark" class="td-image-wrap" title="PIGS: Canada&#8217;s Pink Floyd Tribute coming to Fort St. John"><img width="100" height="70" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2018/04/maxresdefault-1-100x70.jpg" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/04/maxresdefault-1-100x70.jpg 100w, https://www.energeticcity.ca/wp-content/uploads/2018/04/maxresdefault-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PIGS: Canada&#8217;s Pink Floyd Tribute coming to Fort St. John"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.energeticcity.ca/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/04/pigs-canadas-pink-floyd-tribute-coming-to-fort-st-john/" rel="bookmark" title="PIGS: Canada&#8217;s Pink Floyd Tribute coming to Fort St. John">PIGS: Canada&#8217;s Pink Floyd Tribute coming to Fort St. John</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-17T07:10:36+00:00" >April 17, 2018 7:10 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/03/tickets-on-sale-for-northern-groovefest-feature-over-eight-local-bands/" rel="bookmark" class="td-image-wrap" title="Tickets on sale for Northern GrooveFest, feature over eight local bands"><img width="100" height="70" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2018/03/Northern-Groove-Fest-ENC-2018-100x70.png" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/03/Northern-Groove-Fest-ENC-2018-100x70.png 100w, https://www.energeticcity.ca/wp-content/uploads/2018/03/Northern-Groove-Fest-ENC-2018-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tickets on sale for Northern GrooveFest, feature over eight local bands"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/03/tickets-on-sale-for-northern-groovefest-feature-over-eight-local-bands/" rel="bookmark" title="Tickets on sale for Northern GrooveFest, feature over eight local bands">Tickets on sale for Northern GrooveFest, feature over eight local bands</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-27T09:00:46+00:00" >March 27, 2018 9:00 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/03/thats-amore-fundraiser-for-the-bc-childrens-hospital/" rel="bookmark" class="td-image-wrap" title="THAT&#8217;S AMORE! FUNDRAISER FOR THE BC CHILDREN&#8217;S HOSPITAL"><img width="100" height="70" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2018/03/ENC-Lido-BMO-Fundraiser-100x70.png" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/03/ENC-Lido-BMO-Fundraiser-100x70.png 100w, https://www.energeticcity.ca/wp-content/uploads/2018/03/ENC-Lido-BMO-Fundraiser-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="THAT&#8217;S AMORE! FUNDRAISER FOR THE BC CHILDREN&#8217;S HOSPITAL"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/03/thats-amore-fundraiser-for-the-bc-childrens-hospital/" rel="bookmark" title="THAT&#8217;S AMORE! FUNDRAISER FOR THE BC CHILDREN&#8217;S HOSPITAL">THAT&#8217;S AMORE! FUNDRAISER FOR THE BC CHILDREN&#8217;S HOSPITAL</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-25T11:00:27+00:00" >March 25, 2018 11:00 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_12_5af4d531cffd4_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm" height="250" width="300"></div>

<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></center></p>
</div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_13_5af4d531d0202_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm3" height="250" width="300"></div>

<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></p></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_14_5af4d531d03fd_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td-a-rec td-a-rec-id-sidebar  td_uid_15_5af4d531d05f0_rand td_block_template_1"><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm" height="250" width="300"></div>

<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></center></p>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_16_5af4d531d07b7_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.energeticcity.ca/"><img class="td-retina-data" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-272-90.png" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-544-180.png" alt="Energeticcity.ca - Everything Fort St. John" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The latest local news, sports and community events from Fort St. John and the communities of the North Peace.  Plus we cover news from Dawson Creek, Chetwynd, Hudson's Hope, Tumbler Ridge and Fort Nelson.<br>
<a href="http://www.moosefm.ca/player/?playerID=560"  target="_blank"><img src="https://www.energeticcity.ca/wp-content/uploads/2018/01/button_listenlive.png" width="200" height="100"></a>
<div class="footer-email-wrap">Contact us: <a href="mailto:contact@energeticcity.ca">contact@energeticcity.ca</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	
		    <!--
		        Error: <strong class="td-wp-booster-title">wp_booster error:</strong><br>td_api_base::mark_used_on_page : a component with the ID: tdm_sub_footer_template_1 is not set.<br>/home/energet6/public_html/wp-content/themes/Newspaper/includes/wp_booster/td_api.php (rara-error)
		    -->
		    
		    <!--
		        Error: <strong class="td-wp-booster-title">wp_booster error:</strong><br>td_api_base::get_key : a component with the ID: <b>tdm_sub_footer_template_1</b> Key: <b>file</b> is not set.<br>/home/energet6/public_html/wp-content/themes/Newspaper/includes/wp_booster/td_api.php (rara-error)
		    -->
		    
		    <!--
		        Error: <strong class="td-wp-booster-title">wp_booster error:</strong><br>The path  of the template id: tdm_sub_footer_template_1 not found.<br>/home/energet6/public_html/wp-content/themes/Newspaper/includes/wp_booster/td_api.php (rara-error)
		    -->
		    

</div><!--close td-outer-wrap-->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><script type='text/javascript'>
    			if (typeof jQuery  !== 'undefined'){
	    			jQuery(function() {
					    jQuery('.ig_inline_container:empty').remove();
	    			});
    			}
    		 </script>
<style type="text/css">
.ig_hide .wpcf7-response-output,
.ig_form_container .screen-reader-response{
	display: none !important;
}
.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_show .ig_form_container.layout_left .wpcf7-response-output{
	background-color: #FFF;
	color: #444;
	position: absolute;
}
.ig_sidebar .ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output{
	bottom: 0;
}
.ig_overlay.ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_left .wpcf7-response-output{
	bottom: 100%;
}
</style>

<script type="text/javascript">
jQuery(function() {
  	jQuery( window ).on( "init.icegram", function(e, ig) {
	  	// Find and init all CF7 forms within Icegram messages/divs and init them
  		if(typeof ig !== 'undefined' && typeof ig.messages !== 'undefined' ){
		  	jQuery.each(ig.messages, function(i, msg){
		  		jQuery(msg.el).find('form input[name=_wpcf7]').each(function(){
			  		var form = jQuery(this).closest('form');
			  		if(form && !form.hasClass('ig_form_init_done')){
			  			if(form.closest('.ig_form_container').length > 0){
				  			if(form.parent().find('.screen-reader-response').length == 0){
				  				form.before('<div class="screen-reader-response"></div>')
				  			}
				  			if(form.find('wpcf7-response-output').length == 0){
				  				form.append('<div class="wpcf7-response-output wpcf7-display-none"></div>')
				  			}
					  		form.closest('.ig_form_container').attr('id', form.find('input[name=_wpcf7_unit_tag]').val()); //_wpcf7_unit_tag
			  			}
			  			if(typeof _wpcf7 !== 'undefined'){
							form.wpcf7InitForm();
			  			}else{
				  	        form.submit( function( event ) {
								if ( typeof window.FormData !== 'function' ) {
									return;
								}
								wpcf7.submit( form );
								event.preventDefault();
							} );
			  			}
			  			form.addClass('ig_form_init_done');
			  		}
		  		});

		  	});
	  	}

  	}); // init.icegram
	
	// Dismiss response text/div when shown within icegram form container
	jQuery('body').on('click', '.ig_form_container .wpcf7-response-output', function(e) {
			jQuery(e.target).slideUp();
	});
	// Handle CTA function(s) after successful submission of form
  	jQuery( window ).on('wpcf7:mailsent', function(e) {
  		if( typeof icegram !== 'undefined' ){
		  	var msg_id = ((jQuery(e.target).closest('[id^=icegram_message_]') || {}).attr('id') || '').split('_').pop() || 0 ;
		  	var ig_msg = icegram.get_message_by_id(msg_id) || undefined;
		  	if(ig_msg && ig_msg.data.cta === 'form_via_ajax' && ig_msg.data.cta_option_form_via_ajax == 'hide_on_success'){
			  	setTimeout(function(){
					ig_msg.hide();
				}, 2000);
			}
  		}
	});
});
</script>

				<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.4 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5af4d531d175f
    -->

    <div class="td-container"><script src="https://static.freeskreen.com/publisher/3419/freeskreen.min.js"></script></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.energeticcity.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201819'></script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-content/plugins/poller_master/assets/frontend/js/bootstrap.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-content/plugins/poller_master/assets/admin/js/jquery-ui.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-content/plugins/poller_master/assets/frontend/js/kkcountdown.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-content/plugins/poller_master/assets/frontend/js/bootstrap-progressbar.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-content/plugins/poller_master/assets/frontend/js/icheck.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-content/plugins/poller_master/assets/frontend/js/poller_master_script_front.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.4'></script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":127358,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.18'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Fort St. John","api_location":"Fort St. John","api_language":"en","api_key":"ee6a2dcca6a53d294fe15bdcce9c42d5","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[16.6,61.8],"today_humidity":29,"today_wind_speed":[1.5,0.9],"today_min":[16,60.8],"today_max":[17,62.6],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1525996800,"day_name":"Fri","day_temp":[23,74],"owm_day_index":0},{"timestamp":1526083200,"day_name":"Sat","day_temp":[24,75],"owm_day_index":8},{"timestamp":1526169600,"day_name":"Sun","day_temp":[24,76],"owm_day_index":16},{"timestamp":1526256000,"day_name":"Mon","day_temp":[26,80],"owm_day_index":24},{"timestamp":1526342400,"day_name":"Tue","day_temp":[26,78],"owm_day_index":32}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[127358]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.energeticcity.ca/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.energeticcity.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201819.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'103730828',post:'127358',tz:'-7',srv:'www.energeticcity.ca'} ]);
	_stq.push([ 'clickTrackerInit', '103730828', '127358' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5af4d531d1a3e"></textarea>
						<div id="td_live_css_uid_1_5af4d531d1a3e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5af4d531d1a3e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5af4d531d1a3e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>