<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta name='dailymotion-domain-verification' content='dmfyhxkqn9uswxcey'/>
<title>Government hiring 50 new pharmacists across B.C.  - Energeticcity.ca</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.energeticcity.ca/xmlrpc.php"/>
<meta property="og:image" content="https://www.energeticcity.ca/wp-content/uploads/2018/02/28269195959_7749337b33_o.jpg"/>
<meta name="original-source" content="https://www.energeticcity.ca/2018/06/government-hiring-50-new-pharmacists-across-b-c/"/>
<link rel="canonical" href="https://www.energeticcity.ca/2018/06/government-hiring-50-new-pharmacists-across-b-c/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Government hiring 50 new pharmacists across B.C.  - Energeticcity.ca"/>
<meta property="og:description" content="VANCOUVER, B.C. — The Ministry of Health says it will be hiring 50 new clinical pharmacists around the province as part of the new primary-care network teams. Health Minister Adrian Dix announced that the positions are being added as part of government&#8217;s new primary health-care strategy to deliver team-based heathcare. &#8220;Fully utilizing the expertise of &hellip;"/>
<meta property="og:url" content="https://www.energeticcity.ca/2018/06/government-hiring-50-new-pharmacists-across-b-c/"/>
<meta property="og:site_name" content="Energeticcity.ca"/>
<meta property="article:publisher" content="//www.facebook.com/energeticcity"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2018-06-05T11:37:06-07:00"/>
<meta property="fb:app_id" content="132515404077701"/>
<meta property="og:image" content="https://www.energeticcity.ca/wp-content/uploads/2018/02/28269195959_7749337b33_o.jpg"/>
<meta property="og:image:secure_url" content="https://www.energeticcity.ca/wp-content/uploads/2018/02/28269195959_7749337b33_o.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="800"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="VANCOUVER, B.C. — The Ministry of Health says it will be hiring 50 new clinical pharmacists around the province as part of the new primary-care network teams. Health Minister Adrian Dix announced that the positions are being added as part of government&#8217;s new primary health-care strategy to deliver team-based heathcare. &#8220;Fully utilizing the expertise of [&hellip;]"/>
<meta name="twitter:title" content="Government hiring 50 new pharmacists across B.C.  - Energeticcity.ca"/>
<meta name="twitter:site" content="@energeticcity"/>
<meta name="twitter:image" content="https://www.energeticcity.ca/wp-content/uploads/2018/02/28269195959_7749337b33_o.jpg"/>
<meta name="twitter:creator" content="@energeticcity"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="https://www.energeticcity.ca/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Comments Feed" href="https://www.energeticcity.ca/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Government hiring 50 new pharmacists across B.C.  Comments Feed" href="https://www.energeticcity.ca/2018/06/government-hiring-50-new-pharmacists-across-b-c/feed/"/>
<link rel="stylesheet" type="text/css" href="//www.energeticcity.ca/wp-content/cache/wpfc-minified/rtmjpkh/279jc.css" media="all"/>
<style id='an_style-inline-css'>.rMhhROJEjNUB-bg{display:none;position:fixed;z-index:100;top:0;left:0;width:100%;height:100%;background:#000;background:rgba(0,0,0,0.75);}
.rMhhROJEjNUB{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);font-family:Arial, Helvetica, sans-serif;}
.rMhhROJEjNUB-default,.rMhhROJEjNUB-ok{padding:30px 30px 15px;}
.rMhhROJEjNUB-image{overflow:hidden;position:relative;width:100%;}
.rMhhROJEjNUB-image .rMhhROJEjNUB-left{position:absolute;top:0;left:0;width:50%;height:100%;}
.rMhhROJEjNUB-image .rMhhROJEjNUB-right{float:right;width:50%;padding:30px;}
.rMhhROJEjNUB.small{width:200px;margin-left:-140px;}
.rMhhROJEjNUB.medium{width:400px;margin-left:-240px;}
.rMhhROJEjNUB.large{width:600px;margin-left:-340px;}
.rMhhROJEjNUB.xlarge{width:800px;margin-left:-440px;}
.close-rMhhROJEjNUB{display:inline-block;position:absolute;top:15px;right:15px;width:30px;height:30px;color:#bbb;font-size:32px;font-weight:700;line-height:30px;text-align:center;cursor:pointer;-webkit-transition:0.3s;transition:0.3s;}
.close-rMhhROJEjNUB:hover{color:#252b37;}
.rMhhROJEjNUB h1{margin-bottom:15px;padding:0 30px;color:#252b37;font-size:28px;line-height:1.25;text-align:center;}
.rMhhROJEjNUB-right h1{padding:0 30px 0 0;text-align:left;}
.rMhhROJEjNUB p{margin-bottom:15px;color:#333745;font-size:14px;}
.rMhhROJEjNUB p a{color:#ff6160;}
.rMhhROJEjNUB-right .close-modal,.rMhhROJEjNUB-footer .close-modal{padding:15px !important;border-radius:0 !important;background-color:#ff6160;font-size:14px;letter-spacing:2px !important;-webkit-transition:0.3s;transition:0.3s;}
.rMhhROJEjNUB-right .close-modal:hover,.rMhhROJEjNUB-footer .close-modal:hover{background-color:#252b37 !important;}
.rMhhROJEjNUB-footer .grey-button-modal{margin-right:15px;background-color:#a5a5a5;}
.rMhhROJEjNUB-footer{display:block;padding:15px 30px;background-color:#eff4f7;text-align:right;}
@media only screen and (max-width: 640px) {	.rMhhROJEjNUB{right:5%;left:5%;max-width:90%;}
.rMhhROJEjNUB-default{padding:20px;}
.rMhhROJEjNUB-image .rMhhROJEjNUB-left{width:100%;height:250px;}
.rMhhROJEjNUB-image .rMhhROJEjNUB-right{float:left;width:100%;margin-top:250px;padding:20px;}
.rMhhROJEjNUB h1{margin-bottom:10px;font-size:20px;}
.rMhhROJEjNUB-right h1{padding:0;}
.rMhhROJEjNUB p{margin-bottom:10px;}
.close-rMhhROJEjNUB{color:#fcfcfc;background-color:#252b37;}
.close-rMhhROJEjNUB:hover{color:#252b37;background-color:#fcfcfc;}
.rMhhROJEjNUB-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.rMhhROJEjNUB-image .rMhhROJEjNUB-left{height:200px;}
.rMhhROJEjNUB-image .rMhhROJEjNUB-right{margin-top:200px;}
.rMhhROJEjNUB-footer{text-align:center;}
.rMhhROJEjNUB-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}</style>
<link rel="stylesheet" type="text/css" href="//www.energeticcity.ca/wp-content/cache/wpfc-minified/2fqkav3a/279jc.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.energeticcity.ca/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.energeticcity.ca/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.energeticcity.ca/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.9.6"/>
<link rel='shortlink' href='https://www.energeticcity.ca/?p=128869'/>
<link rel="alternate" type="application/json+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F06%2Fgovernment-hiring-50-new-pharmacists-across-b-c%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F06%2Fgovernment-hiring-50-new-pharmacists-across-b-c%2F&#038;format=xml"/>
<style>.featured-products{padding:10px 0;border-bottom:1px solid #27a4ba;}
.featured-products p{color:#888;margin-bottom:6px !important;}
.thumbnail{position:relative;border-radius:4px;border:1px solid rgb(221,221,221);display:block;line-height:0;margin-bottom:20px;padding:4px;transition-delay:0s;transition-duration:0.2s;transition-property:border;transition-timing-function:ease-in-out;}
a.btn-default{border:0;color:#000;background-color:rgba(0,0,0,0.1);border-image-outset:0 0 0 0;border-image-repeat:stretch stretch;border-image-slice:100% 100% 100% 100%;border-image-source:none;border-image-width:1 1 1 1;line-height:26px;border-radius:3px;padding:7px;display:inline-block;}
.inews-sticky{position:absolute;left:0;bottom:-1px;background-color:#007acc;color:#fff;font-size:11px;font-weight:bold;padding:12px;text-shadow:#333 0 0 1px;}
.widget a,.widget a:hover ,.widget a img{-webkit-box-shadow:none;box-shadow:none;}</style>			
<link rel="amphtml" href="https://www.energeticcity.ca/2018/06/government-hiring-50-new-pharmacists-across-b-c/amp/">
<link rel="icon" href="https://www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-270x270.png"/>
<style>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</style>
<style>.ai-viewport-3             {display:none !important;}
.ai-viewport-2             {display:none !important;}
.ai-viewport-1             {display:inherit !important;}
.ai-viewport-0             {display:none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1             {display:none !important;}
.ai-viewport-2             {display:inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1             {display:none !important;}
.ai-viewport-3             {display:inherit !important;}
}</style>
<style id="tdw-css-placeholder"></style>   
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({
google_ad_client: "ca-pub-6663742226541248",
enable_page_level_ads: true
});</script> 
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-128869 single-format-standard tdm-menu-active-style2 government-hiring-50-new-pharmacists-across-b-c global-block-template-1 td-local-news td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-website-menu-container"><ul id="menu-website-menu" class="td-mobile-main-menu"><li id="menu-item-122999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li> <li id="menu-item-123000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a></li> <li id="menu-item-128306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li> <li id="menu-item-123001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li> <li id="menu-item-123003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li> <li id="menu-item-123004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a></li> <li id="menu-item-123005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li> <li id="menu-item-123006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li> <li id="menu-item-123007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123007"><a href="https://www.energeticcity.ca/advertise/">Advertise</a></li> <li id="menu-item-123008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.energeticcity.ca/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">  <div class="td-header-wrap td-header-style-1"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-mp-1"> <div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu">  <div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons broken-clouds-d"></i> <div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">4.8</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"> <div class="td-weather-city">Fort St. John</div></div></div><div class="td_data_time"> <div style="visibility:hidden;"> Tuesday, June 5, 2018</div></div></div><div class="td-header-sp-phone"> <span>Tel:</span> 250-787-7100</div><div class="td-header-sp-email"> <span>Email:</span> contact@energeticcity.ca</div><div class="td-header-sp-info"> 9924 101 ave Fort St. John, B.C.</div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap"> <div class="td-container td-header-row td-header-header"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John"/> <span class="td-visual-hidden">Energeticcity.ca</span> </a></div><div class="td-header-sp-recs"> <div class="td-header-rec-wrap"> <div class="td-a-rec td-a-rec-id-header td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5b16d85c93783_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Banner-top" height="90" width="728"></div></center></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="https://www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-280x96.png" src="https://www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-140x48.png" alt="Energeticcity.ca - Everything Fort St. John"/> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John"/> </a></div><div class="menu-website-menu-container"><ul id="menu-website-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123007"><a href="https://www.energeticcity.ca/advertise/">Advertise</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li> </ul></div></div><div class="td-header-menu-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.energeticcity.ca/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-default"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.energeticcity.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.energeticcity.ca/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Government hiring 50 new pharmacists across B.C. </span></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class='code-block code-block-7 ai-viewport-3' style='margin: 8px 0; clear: both;'> <div class="code-block-label">Advertisement</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6663742226541248"
data-ad-slot="1728534392"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><article id="post-128869" class="post-128869 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header"> <ul class="td-category"><li class="entry-category"><a href="https://www.energeticcity.ca/news/">News</a></li></ul> <header class="td-post-title"> <h1 class="entry-title">Government hiring 50 new pharmacists across B.C. </h1> <div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.energeticcity.ca/author/cnewton/">Chris Newton</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-06-05T11:37:06+00:00" >June 5, 2018 11:37 am</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_uid_2_5b16d85c96375" class="td-post-sharing td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"> <div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F06%2Fgovernment-hiring-50-new-pharmacists-across-b-c%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Government+hiring+50+new+pharmacists+across+B.C.%C2%A0&url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F06%2Fgovernment-hiring-50-new-pharmacists-across-b-c%2F&via=energeticcity">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Government hiring 50 new pharmacists across B.C. &body=https://www.energeticcity.ca/2018/06/government-hiring-50-new-pharmacists-across-b-c/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2018/06/government-hiring-50-new-pharmacists-across-b-c/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2018/02/28269195959_7749337b33_o.jpg&description=Government+hiring+50+new+pharmacists+across+B.C.%C2%A0">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Government hiring 50 new pharmacists across B.C.  %0A%0A https://www.energeticcity.ca/2018/06/government-hiring-50-new-pharmacists-across-b-c/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.energeticcity.ca/2018/06/government-hiring-50-new-pharmacists-across-b-c/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2018/06/government-hiring-50-new-pharmacists-across-b-c/&title=Government hiring 50 new pharmacists across B.C. ">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5b16d85c96375"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-post-content"> <div class="td-post-featured-image"><figure><a href="https://www.energeticcity.ca/wp-content/uploads/2018/02/28269195959_7749337b33_o.jpg" data-caption="Health Minister Adrian Dix during an announcement at Royal Jubilee Hospital in Victoria in February. Photo by Government of B.C./Flickr"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.energeticcity.ca/wp-content/uploads/2018/02/28269195959_7749337b33_o-696x464.jpg" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/02/28269195959_7749337b33_o-696x464.jpg 696w, https://www.energeticcity.ca/wp-content/uploads/2018/02/28269195959_7749337b33_o-150x100.jpg 150w, https://www.energeticcity.ca/wp-content/uploads/2018/02/28269195959_7749337b33_o-300x200.jpg 300w, https://www.energeticcity.ca/wp-content/uploads/2018/02/28269195959_7749337b33_o-1024x683.jpg 1024w, https://www.energeticcity.ca/wp-content/uploads/2018/02/28269195959_7749337b33_o-1068x712.jpg 1068w, https://www.energeticcity.ca/wp-content/uploads/2018/02/28269195959_7749337b33_o-630x420.jpg 630w, https://www.energeticcity.ca/wp-content/uploads/2018/02/28269195959_7749337b33_o.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="28269195959_7749337b33_o"/></a><figcaption class="wp-caption-text">Health Minister Adrian Dix during an announcement at Royal Jubilee Hospital in Victoria in February. Photo by Government of B.C./Flickr</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top td_uid_3_5b16d85c97d41_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm" height="250" width="300"></div></center></p></div><div class='ig_inline_container ig_the_content ig_before'></div><p>VANCOUVER, B.C. — The Ministry of Health says it will be hiring 50 new clinical pharmacists around the province as part of the new primary-care network teams.</p>
<p>Health Minister Adrian Dix announced that the positions are being added as part of government&#8217;s new primary health-care strategy to deliver team-based heathcare.</p>
<p>&#8220;Fully utilizing the expertise of health professions and creating these new clinical pharmacist positions is another crucial step in establishing patient-centred, team-based care that addresses under-met needs, and gaps in care for patients dealing with complex conditions,&#8221; said Adrian Dix, Minister of Health.</p>
<p>The team-based clinical pharmacists will focus on working directly with patients with complex conditions, to reduce and manage medication-related problems, such as drug interactions, adverse medication side effects, duplicate medications, and help eliminate unneeded medications. The ministry is supporting this new developmental program with $23 million over three years, and is working with UBC&#8217;s faculty of pharmaceutical sciences to manage the program.</p><div class='code-block code-block-4 ai-viewport-3' style='margin: 8px auto; text-align: center; clear: both;'> <div class="code-block-label">Advertisement</div><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-content" height="250" width="300"></div></center></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6663742226541248"
data-ad-slot="1728534392"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>&#8220;Embedding a clinical pharmacist in a patient&#8217;s primary-care team reduces the risk of adverse drug reactions, which rises with the complexity of the condition, a patient&#8217;s frailty, age and the number of medications prescribed. According to recent figures, over 600,000 British Columbians have a chronic medical condition of medium or high complexity, and 20 percent of those over 70 take at least five or more medications a day.”</p>
<p>Through one-on-one patient care, the Ministry says that pharmacists will use their specialized knowledge to optimize their patients&#8217; drug treatments through education and drug regimen adjustments with prescribers. These clinical pharmacists will also be able to promote safer and more appropriate prescribing by reviewing current evidence about different drug options with physicians and nurse practitioners in their team.</p><div class='code-block code-block-3 ai-viewport-1 ai-viewport-2' style='margin: 8px auto; text-align: center; clear: both;'> <div class="code-block-label">Advertisement</div><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-content" height="250" width="300"></div></center></p><div class='code-block code-block-6 ai-viewport-3' style='margin: 8px 0; clear: both;'> <div class="code-block-label">Advertisement</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6663742226541248"
data-ad-slot="1728534392"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><p>At the heart of the Province&#8217;s new primary health-care strategy is a focus on team-based care that will see government fund these new pharmacist positions, in addition to recruiting 200 family doctors, and 200 nurse practitioners, to provide all British Columbians with faster and improved access to health care.</p>
<div class='ig_inline_container ig_the_content ig_after'></div><div class="td-a-rec td-a-rec-id-content_bottom td_uid_4_5b16d85c98073_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center> <div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm6" height="250" width="300"></div></center></p></div></div><footer>
<div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_uid_5_5b16d85c98323" class="td-post-sharing td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F06%2Fgovernment-hiring-50-new-pharmacists-across-b-c%2F"> <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Government+hiring+50+new+pharmacists+across+B.C.%C2%A0&url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F06%2Fgovernment-hiring-50-new-pharmacists-across-b-c%2F&via=energeticcity">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Government hiring 50 new pharmacists across B.C. &body=https://www.energeticcity.ca/2018/06/government-hiring-50-new-pharmacists-across-b-c/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2018/06/government-hiring-50-new-pharmacists-across-b-c/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2018/02/28269195959_7749337b33_o.jpg&description=Government+hiring+50+new+pharmacists+across+B.C.%C2%A0">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Government hiring 50 new pharmacists across B.C.  %0A%0A https://www.energeticcity.ca/2018/06/government-hiring-50-new-pharmacists-across-b-c/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.energeticcity.ca/2018/06/government-hiring-50-new-pharmacists-across-b-c/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2018/06/government-hiring-50-new-pharmacists-across-b-c/&title=Government hiring 50 new pharmacists across B.C. ">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_5_5b16d85c98323"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.energeticcity.ca/2018/06/mla-dan-davies-weekly-column-bc-bus-north-a-start-but-no-solution/">MLA Dan Davies &#8211; Weekly Column &#8211; BC Bus North a start, but no solution</a></div></div><div class="td-next-prev-separator"></div></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Newton"></span><meta itemprop="datePublished" content="2018-06-05T11:37:06+00:00"><meta itemprop="dateModified" content="2018-06-05T11:37:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.energeticcity.ca/2018/06/government-hiring-50-new-pharmacists-across-b-c/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png"></span><meta itemprop="name" content="Energeticcity.ca"></span><meta itemprop="headline" content="Government hiring 50 new pharmacists across B.C. "><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.energeticcity.ca/wp-content/uploads/2018/02/28269195959_7749337b33_o.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>        </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_6_5b16d85c99035_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_5b16d85c99035"><h4 class="td-related-title td-block-title"><a id="td_uid_7_5b16d85c99ba0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5b16d85c99035" href="#">RELATED ARTICLES</a><a id="td_uid_8_5b16d85c99be1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5b16d85c99035" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5b16d85c99035 class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/06/ministry-of-transportation-building-five-new-bridges-on-highway-97-west-of-chetwynd/" rel="bookmark" class="td-image-wrap" title="Ministry of Transportation building five new bridges on Highway 97 west of Chetwynd"><img width="218" height="150" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2018/06/Screen-Shot-2018-06-05-at-9.46.11-AM-218x150.png" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/06/Screen-Shot-2018-06-05-at-9.46.11-AM-218x150.png 218w, https://www.energeticcity.ca/wp-content/uploads/2018/06/Screen-Shot-2018-06-05-at-9.46.11-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ministry of Transportation building five new bridges on Highway 97 west of Chetwynd"/></a></div><a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/06/ministry-of-transportation-building-five-new-bridges-on-highway-97-west-of-chetwynd/" rel="bookmark" title="Ministry of Transportation building five new bridges on Highway 97 west of Chetwynd">Ministry of Transportation building five new bridges on Highway 97 west of Chetwynd</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/06/bright-nights-in-june-celebrating-peace-regions-farming-and-ranching-heritage-this-weekend/" rel="bookmark" class="td-image-wrap" title="Bright Nights in June celebrating Peace Region’s farming and ranching heritage this weekend"><img width="218" height="145" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2016/03/DSC_5932.jpg" srcset="https://www.energeticcity.ca/wp-content/uploads/2016/03/DSC_5932.jpg 1504w, https://www.energeticcity.ca/wp-content/uploads/2016/03/DSC_5932-150x100.jpg 150w, https://www.energeticcity.ca/wp-content/uploads/2016/03/DSC_5932-300x199.jpg 300w, https://www.energeticcity.ca/wp-content/uploads/2016/03/DSC_5932-1024x681.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bright Nights in June celebrating Peace Region’s farming and ranching heritage this weekend"/></a></div><a href="https://www.energeticcity.ca/arts-culture/" class="td-post-category">Arts &amp; Culture</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/06/bright-nights-in-june-celebrating-peace-regions-farming-and-ranching-heritage-this-weekend/" rel="bookmark" title="Bright Nights in June celebrating Peace Region’s farming and ranching heritage this weekend">Bright Nights in June celebrating Peace Region’s farming and ranching heritage this weekend</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/06/trudeau-to-talk-trans-mountain-pipeline-with-indigenous-leaders-in-b-c/" rel="bookmark" class="td-image-wrap" title="Trudeau to talk Trans Mountain pipeline with Indigenous leaders in B.C."><img width="218" height="150" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2018/03/Screen-Shot-2018-03-09-at-10.40.17-AM-218x150.png" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/03/Screen-Shot-2018-03-09-at-10.40.17-AM-218x150.png 218w, https://www.energeticcity.ca/wp-content/uploads/2018/03/Screen-Shot-2018-03-09-at-10.40.17-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trudeau to talk Trans Mountain pipeline with Indigenous leaders in B.C."/></a></div><a href="https://www.energeticcity.ca/canadian-press/" class="td-post-category">Canadian Press</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/06/trudeau-to-talk-trans-mountain-pipeline-with-indigenous-leaders-in-b-c/" rel="bookmark" title="Trudeau to talk Trans Mountain pipeline with Indigenous leaders in B.C.">Trudeau to talk Trans Mountain pipeline with Indigenous leaders in B.C.</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5b16d85c99035" data-td_block_id="td_uid_6_5b16d85c99035"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5b16d85c99035" data-td_block_id="td_uid_6_5b16d85c99035"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"> <div class="td-ss-main-sidebar"> <div class="td-a-rec td-a-rec-id-custom_ad_1 td_uid_2_5b16d85615685_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/PRRD-Static" height="250" width="300"></div></center></p></div><div class="td-a-rec td-a-rec-id-custom_ad_2 td_uid_3_5b16d8561596e_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/ENC-300x600" height="600" width="300"></div></center></p></div><div class="td-a-rec td-a-rec-id-sidebar td_uid_4_5b16d85615b58_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm" height="250" width="300"></div></center></p></div><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Join our daily newsletter</span></h4><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-89505" method="post" data-id="89505" data-name="Energeticcity.ca Mailout" ><div class="mc4wp-form-fields"><div class="newsletter-block"> <p>Sign up for the daily Energeticcity.ca email. Get the latest news sent directly to your inbox.</p> <p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required /> </p> <p> <input type="submit" value="Subscribe" /> </p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1528223836" /><input type="hidden" name="_mc4wp_form_id" value="89505" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_5_5b16d85616432_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_5_5b16d85616432"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local Events</span></h4></div><div id=td_uid_5_5b16d85616432 class="td_block_inner td-column-1"> <div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/06/figure-skating-superstars-coming-to-dawson-creek/" rel="bookmark" class="td-image-wrap" title="Figure skating superstars coming to Dawson Creek"><img width="100" height="70" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2018/06/qkeVH-100x70.jpg" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/06/qkeVH-100x70.jpg 100w, https://www.energeticcity.ca/wp-content/uploads/2018/06/qkeVH-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Figure skating superstars coming to Dawson Creek"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/06/figure-skating-superstars-coming-to-dawson-creek/" rel="bookmark" title="Figure skating superstars coming to Dawson Creek">Figure skating superstars coming to Dawson Creek</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-05T07:00:45+00:00" >June 5, 2018 7:00 am</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/06/registration-now-open-for-the-mighty-peace-brewing-1k-to-a-beer-garden/" rel="bookmark" class="td-image-wrap" title="Registration now open for the Mighty Peace Brewing 1K to a Beer Garden"><img width="100" height="70" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2018/06/1k-to-a-Beer-Garden-ENC-Header-100x70.png" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/06/1k-to-a-Beer-Garden-ENC-Header-100x70.png 100w, https://www.energeticcity.ca/wp-content/uploads/2018/06/1k-to-a-Beer-Garden-ENC-Header-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Registration now open for the Mighty Peace Brewing 1K to a Beer Garden"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/06/registration-now-open-for-the-mighty-peace-brewing-1k-to-a-beer-garden/" rel="bookmark" title="Registration now open for the Mighty Peace Brewing 1K to a Beer Garden">Registration now open for the Mighty Peace Brewing 1K to a...</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-01T11:20:33+00:00" >June 1, 2018 11:20 am</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/05/north-peace-pride-video-dance-party/" rel="bookmark" class="td-image-wrap" title="North Peace Pride Video Dance Party"><img width="100" height="70" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2018/05/NP-Pride-Video-Dance-100x70.jpg" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/05/NP-Pride-Video-Dance-100x70.jpg 100w, https://www.energeticcity.ca/wp-content/uploads/2018/05/NP-Pride-Video-Dance-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="North Peace Pride Video Dance Party"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/05/north-peace-pride-video-dance-party/" rel="bookmark" title="North Peace Pride Video Dance Party">North Peace Pride Video Dance Party</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-23T09:00:22+00:00" >May 23, 2018 9:00 am</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/05/more-true-comedy-tour/" rel="bookmark" class="td-image-wrap" title="More True Comedy Tour"><img width="100" height="70" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2018/05/Lido-More-True-Comedy-100x70.png" srcset="https://www.energeticcity.ca/wp-content/uploads/2018/05/Lido-More-True-Comedy-100x70.png 100w, https://www.energeticcity.ca/wp-content/uploads/2018/05/Lido-More-True-Comedy-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="More True Comedy Tour"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/05/more-true-comedy-tour/" rel="bookmark" title="More True Comedy Tour">More True Comedy Tour</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-22T13:17:30+00:00" >May 22, 2018 1:17 pm</time></span></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-sidebar td_uid_6_5b16d8561bda6_rand td_block_template_1"><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm" height="250" width="300"></div></center></p></div><div class="td-a-rec td-a-rec-id-sidebar td_uid_7_5b16d8561c00f_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm" height="250" width="300"></div></center></p></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_8_5b16d8561c1ff_rand td_block_template_1">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td-a-rec td-a-rec-id-custom_ad_5 td_uid_9_5b16d8561c3ef_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm3" height="250" width="300"></div></p></div></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-14"> <div class="td-container td-footer-bottom-full"> <div class="td-pb-row"> <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.energeticcity.ca/"><img class="td-retina-data" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-272-90.png" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-544-180.png" alt="Energeticcity.ca - Everything Fort St. John" title="" width=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The latest local news, sports and community events from Fort St. John and the communities of the North Peace.  Plus we cover news from Dawson Creek, Chetwynd, Hudson's Hope, Tumbler Ridge and Fort Nelson.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@energeticcity.ca">contact@energeticcity.ca</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-subfooter-menu"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-46"><a href="/">Home</a></li> <li id="menu-item-104222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-104222"><a href="https://www.energeticcity.ca/news/">Local News</a></li> <li id="menu-item-104223" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-104223"><a href="https://www.energeticcity.ca/sports/">Local Sports</a></li> <li id="menu-item-114026" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114026"><a href="https://www.energeticcity.ca/cat-energy/">Energy</a></li> <li id="menu-item-89387" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89387"><a href="//energeticcity.ca/townwall-events">Events</a></li> <li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102"><a href="http://northeastbcjobshop.ca/">Jobs</a></li> <li id="menu-item-99863" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99863"><a href="http://www.moosefm.ca">Moose FM</a></li> <li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li> <li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86"><a href="https://www.energeticcity.ca/advertise/">Advertise</a></li> <li id="menu-item-89388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89388"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Energeticcity.ca</div><div class="td-pb-span tdm-sub-footer-phone"> <span>Tel:</span> 250-787-7100</div><div class="td-pb-span tdm-sub-footer-email"> <span>Email:</span> contact@energeticcity.ca</div><div class="td-pb-span tdm-sub-footer-info"> 9924 101 ave Fort St. John, B.C.</div></div></div></div></div><div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><div id="yLrXLxQxjdBq" class="rMhhROJEjNUB" style="background:#dddddd;z-index:9999999;"></div><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><style>.ig_hide .wpcf7-response-output,
.ig_form_container .screen-reader-response{display:none !important;}
.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_show .ig_form_container.layout_left .wpcf7-response-output{background-color:#FFF;color:#444;position:absolute;}
.ig_sidebar .ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output{bottom:0;}
.ig_overlay.ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_left .wpcf7-response-output{bottom:100%;}</style>
<div class="td-container"></div><style>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</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b16d85ca0c16"></textarea>
<div id="td_live_css_uid_1_5b16d85ca0c16" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.4' type='text/css' media='all'/>
</noscript>
<link href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/www.energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script>
<script>var ajax_object={"nonce":"d13f6880a5","ajaxurl":"https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php"};</script>
<script>var icegram_pre_data={"ajax_url":"https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":128869,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};</script>
<script>var mc4wp_forms_config=[];</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.energeticcity.ca\/","sameAs":["\/\/www.facebook.com\/energeticcity","\/\/www.youtube.com\/user\/energeticcity\/","https:\/\/twitter.com\/energeticcity"],"@id":"https:\/\/www.energeticcity.ca\/#organization","name":"Energeticcity.ca","logo":"http:\/\/energeticcity.ca\/wp-content\/uploads\/2016\/01\/energeticcity.png"}</script>
<script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i, "https:");}</script>
<script src='//www.energeticcity.ca/wp-content/cache/wpfc-minified/e3pbk41j/2516p.js' type="text/javascript"></script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=4.9.6'></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.energeticcity.ca\/wp-admin\/","wpRestNonce":"00c0285f00","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.energeticcity.ca\/wp-content\/themes\/Newspaper-874";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#143c77";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4715336-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-4715336-1');</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.energeticcity.ca/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.energeticcity.ca/news/",
"name": "News"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.energeticcity.ca/2018/06/government-hiring-50-new-pharmacists-across-b-c/",
"name": "Government hiring 50 new pharmacists across B.C. "
}}    ]
}</script>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script>var block_td_uid_6_5b16d85c99035=new tdBlock();
block_td_uid_6_5b16d85c99035.id="td_uid_6_5b16d85c99035";
block_td_uid_6_5b16d85c99035.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5b16d85c99035_rand","td_column_number":3,"live_filter_cur_post_id":128869,"live_filter_cur_post_author":"262","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5b16d85c99035_rand","tdc_css_class_style":"td_uid_6_5b16d85c99035_rand_style"}';
block_td_uid_6_5b16d85c99035.td_column_number="3";
block_td_uid_6_5b16d85c99035.block_type="td_block_related_posts";
block_td_uid_6_5b16d85c99035.post_count="3";
block_td_uid_6_5b16d85c99035.found_posts="27218";
block_td_uid_6_5b16d85c99035.header_color="";
block_td_uid_6_5b16d85c99035.ajax_pagination_infinite_stop="";
block_td_uid_6_5b16d85c99035.max_num_pages="9073";
tdBlocksArray.push(block_td_uid_6_5b16d85c99035);</script>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script>(function(){
if(!window.mc4wp){
window.mc4wp={
listeners: [],
forms:{
on: function (event, callback){
window.mc4wp.listeners.push({
event:event,
callback: callback
});
}}
}}
})();</script>
<script>var block_td_uid_5_5b16d85616432=new tdBlock();
block_td_uid_5_5b16d85616432.id="td_uid_5_5b16d85616432";
block_td_uid_5_5b16d85616432.atts='{"custom_title":"Local Events","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"2697","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5b16d85616432_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_5_5b16d85616432_rand","tdc_css_class_style":"td_uid_5_5b16d85616432_rand_style"}';
block_td_uid_5_5b16d85616432.td_column_number="1";
block_td_uid_5_5b16d85616432.block_type="td_block_16";
block_td_uid_5_5b16d85616432.post_count="4";
block_td_uid_5_5b16d85616432.found_posts="23";
block_td_uid_5_5b16d85616432.header_color="#";
block_td_uid_5_5b16d85616432.ajax_pagination_infinite_stop="";
block_td_uid_5_5b16d85616432.max_num_pages="6";
tdBlocksArray.push(block_td_uid_5_5b16d85616432);</script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "LocalBusiness",
"image": "https://www.energeticcity.ca/wp-content/uploads/2016/11/Energeticcity-new-site-2017.png",
"priceRange": "FREE",
"telephone": "1-250-787-7100",
"name": "Energeticcity.ca",
"logo": "https://www.energeticcity.ca/wp-content/uploads/2016/04/energeticcity-1.png",
"description": "Energeticcity.ca covers local news, sports and community events in Fort St. John and the North Peace.  You\\&#039;ll also find the latest news from other communities around Northeast B.C.",
"openingHours": "Mo-Fr 8:30-16:30",
"geo": {
"@type": "GeoCoordinates",
"latitude": null,
"longitude": null
},
"url": "https://www.energeticcity.ca",
"sameAs": [
"http://www.facebook.com/energeticcity",
"http://www.twitter.com/energeticcity"
],
"contactPoint": {
"@type": "ContactPoint",
"telephone": "1-250-787-7100",
"contactType": "Customer Service",
"email": "contact@energeticcity.ca",
"contactOption": "",
"areaServed": "",
"availableLanguage": null
},
"address": {
"@type": "PostalAddress",
"addressCountry": "Canada",
"addressLocality": "Fort St. John",
"addressRegion": "British Columbia",
"postalCode": "V1J 2B2",
"streetAddress": "9924 101 ave"
}}</script>
<script src='//www.energeticcity.ca/wp-content/cache/wpfc-minified/7w3xlb/24j95.js' type="text/javascript"></script>
<script>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</script>
<script>var anOptions={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba(0,0,0,0.8)","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"themeisle.com\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"rMhhROJEjNUB-default\">\n\t<h1 style=\"\">Adblocker detected!<\/h1>\n\t<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>Keep supporting local journalism by turning off your ad blocker. We charge advertisers so we don't have to charge readers like yourself to view this free content.<\/p>\n<p><strong>Please add <a title=\"Energeticcity.ca\" href=\"https:\/\/www.energeticcity.ca\" target=\"_blank\" rel=\"noopener\">www.energeticcity.ca<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n<\/div>\n<a class=\"close-modal close-rMhhROJEjNUB\">&#215;<\/a>"}</script>
<script>if(typeof jQuery!=='undefined'){
jQuery(function(){
jQuery('.ig_inline_container:empty').remove();
});
}</script>
<script>jQuery(function(){
jQuery(window).on("init.icegram", function(e, ig){
if(typeof ig!=='undefined'&&typeof ig.messages!=='undefined'){
jQuery.each(ig.messages, function(i, msg){
jQuery(msg.el).find('form input[name=_wpcf7]').each(function(){
var form=jQuery(this).closest('form');
if(form&&!form.hasClass('ig_form_init_done')){
if(form.closest('.ig_form_container').length > 0){
if(form.parent().find('.screen-reader-response').length==0){
form.before('<div class="screen-reader-response"></div>')
}
if(form.find('wpcf7-response-output').length==0){
form.append('<div class="wpcf7-response-output wpcf7-display-none"></div>')
}
form.closest('.ig_form_container').attr('id', form.find('input[name=_wpcf7_unit_tag]').val());
}
if(typeof _wpcf7!=='undefined'){
form.wpcf7InitForm();
}else{
form.submit(function(event){
if(typeof window.FormData!=='function'){
return;
}
wpcf7.submit(form);
event.preventDefault();
});
}
form.addClass('ig_form_init_done');
}});
});
}});
jQuery('body').on('click', '.ig_form_container .wpcf7-response-output', function(e){
jQuery(e.target).slideUp();
});
jQuery(window).on('wpcf7:mailsent', function(e){
if(typeof icegram!=='undefined'){
var msg_id=((jQuery(e.target).closest('[id^=icegram_message_]')||{}).attr('id')||'').split('_').pop()||0 ;
var ig_msg=icegram.get_message_by_id(msg_id)||undefined;
if(ig_msg&&ig_msg.data.cta==='form_via_ajax'&&ig_msg.data.cta_option_form_via_ajax=='hide_on_success'){
setTimeout(function(){
ig_msg.hide();
}, 2000);
}}
});
});</script>
<script src="https://static.freeskreen.com/publisher/3419/freeskreen.min.js"></script>
<script>(function(){function addEventListener(element,event,handler){
if(element.addEventListener){
element.addEventListener(event,handler, false);
}else if(element.attachEvent){
element.attachEvent('on'+event,handler);
}}function maybePrefixUrlField(){
if(this.value.trim()!==''&&this.value.indexOf('http')!==0){
this.value="http://" + this.value;
}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');
if(urlFields&&urlFields.length > 0){
for(var j=0; j < urlFields.length; j++){
addEventListener(urlFields[j],'blur',maybePrefixUrlField);
}}
var testInput=document.createElement('input');
testInput.setAttribute('type', 'date');
if(testInput.type!=='date'){
var dateFields=document.querySelectorAll('.mc4wp-form input[type="date"]');
for(var i=0; i<dateFields.length; i++){
if(!dateFields[i].placeholder){
dateFields[i].placeholder='YYYY-MM-DD';
}
if(!dateFields[i].pattern){
dateFields[i].pattern='[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
}}
}})();</script>
<script src='//www.energeticcity.ca/wp-content/cache/wpfc-minified/2m7ezev9/279jc.js' type="text/javascript"></script>
<!--[if lte IE 9]><script type='text/javascript' src='//www.energeticcity.ca/wp-content/cache/wpfc-minified/kdh77a0n/24j95.js'></script><![endif]-->
<script>jQuery().ready(function (){
tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Fort St. John","api_location":"Fort St. John","api_language":"en","api_key":"ee6a2dcca6a53d294fe15bdcce9c42d5","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[4.8,40.7],"today_humidity":93,"today_wind_speed":[3.1,1.9],"today_min":[3,37.4],"today_max":[6,42.8],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1528221600,"day_name":"Tue","day_temp":[13,55],"owm_day_index":0},{"timestamp":1528243200,"day_name":"Wed","day_temp":[16,61],"owm_day_index":2},{"timestamp":1528329600,"day_name":"Thu","day_temp":[22,72],"owm_day_index":10},{"timestamp":1528416000,"day_name":"Fri","day_temp":[22,71],"owm_day_index":18},{"timestamp":1528502400,"day_name":"Sat","day_temp":[21,70],"owm_day_index":26},{"timestamp":1528588800,"day_name":"Sun","day_temp":[17,63],"owm_day_index":34}]});
});
jQuery().ready(function jQuery_ready(){
tdAjaxCount.tdGetViewsCountsAjax("post","[128869]");
});
(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.energeticcity.ca/wp-content/themes/Newspaper-874/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.energeticcity.ca/wp-content/themes/Newspaper-874';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5b16d85ca0c16');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5b16d85ca0c16");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.91449213027954 seconds, on 05-06-18 11:37:17 -->