<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta name='dailymotion-domain-verification' content='dmfyhxkqn9uswxcey'/>
<title>Residents urged to be cautious with rising fire danger rating - Energeticcity.ca</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.energeticcity.ca/xmlrpc.php"/>
<meta property="og:image" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2016/05/13161896_249122015475820_5601826183562319348_o-e1462299578547.jpg?fit=1152%2C650&ssl=1"/>
<link rel="canonical" href="https://www.energeticcity.ca/2018/08/residents-urged-to-be-cautious-with-rising-fire-danger-rating/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Residents urged to be cautious with rising fire danger rating - Energeticcity.ca"/>
<meta property="og:description" content="FORT ST. JOHN, B.C. &#8211; Though the Peace Region was exempt from the province&#8217;s campfire ban, the Prince George Fire Centre is still issuing residents to use caution when having a fire. With the fire danger rating climbing between moderate and high in the Peace Region, any unattended fires could lead to something much worse. &hellip;"/>
<meta property="og:url" content="https://www.energeticcity.ca/2018/08/residents-urged-to-be-cautious-with-rising-fire-danger-rating/"/>
<meta property="og:site_name" content="Energeticcity.ca"/>
<meta property="article:publisher" content="//www.facebook.com/energeticcity"/>
<meta property="article:section" content="Forest Fire News"/>
<meta property="article:published_time" content="2018-08-09T10:17:39-07:00"/>
<meta property="article:modified_time" content="2018-08-09T10:19:21-07:00"/>
<meta property="og:updated_time" content="2018-08-09T10:19:21-07:00"/>
<meta property="fb:app_id" content="132515404077701"/>
<meta property="og:image" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2016/05/13161896_249122015475820_5601826183562319348_o-e1462299578547.jpg?fit=1152%2C650&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2016/05/13161896_249122015475820_5601826183562319348_o-e1462299578547.jpg?fit=1152%2C650&#038;ssl=1"/>
<meta property="og:image:width" content="1152"/>
<meta property="og:image:height" content="650"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="FORT ST. JOHN, B.C. &#8211; Though the Peace Region was exempt from the province&#8217;s campfire ban, the Prince George Fire Centre is still issuing residents to use caution when having a fire. With the fire danger rating climbing between moderate and high in the Peace Region, any unattended fires could lead to something much worse. [&hellip;]"/>
<meta name="twitter:title" content="Residents urged to be cautious with rising fire danger rating - Energeticcity.ca"/>
<meta name="twitter:site" content="@energeticcity"/>
<meta name="twitter:image" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2016/05/13161896_249122015475820_5601826183562319348_o-e1462299578547.jpg?fit=1152%2C650&#038;ssl=1"/>
<meta name="twitter:creator" content="@energeticcity"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="https://www.energeticcity.ca/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Comments Feed" href="https://www.energeticcity.ca/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Residents urged to be cautious with rising fire danger rating Comments Feed" href="https://www.energeticcity.ca/2018/08/residents-urged-to-be-cautious-with-rising-fire-danger-rating/feed/"/>
<link rel="stylesheet" type="text/css" href="//www.energeticcity.ca/wp-content/cache/wpfc-minified/ky33s6y0/67xve.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.energeticcity.ca/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.energeticcity.ca/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.energeticcity.ca/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.9.8"/>
<link rel='shortlink' href='https://www.energeticcity.ca/?p=131998'/>
<link rel="alternate" type="application/json+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F08%2Fresidents-urged-to-be-cautious-with-rising-fire-danger-rating%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F08%2Fresidents-urged-to-be-cautious-with-rising-fire-danger-rating%2F&#038;format=xml"/>
<style>.featured-products{padding:10px 0;border-bottom:1px solid #27a4ba;}
.featured-products p{color:#888;margin-bottom:6px !important;}
.thumbnail{position:relative;border-radius:4px;border:1px solid rgb(221,221,221);display:block;line-height:0;margin-bottom:20px;padding:4px;transition-delay:0s;transition-duration:0.2s;transition-property:border;transition-timing-function:ease-in-out;}
a.btn-default{border:0;color:#000;background-color:rgba(0,0,0,0.1);border-image-outset:0 0 0 0;border-image-repeat:stretch stretch;border-image-slice:100% 100% 100% 100%;border-image-source:none;border-image-width:1 1 1 1;line-height:26px;border-radius:3px;padding:7px;display:inline-block;}
.inews-sticky{position:absolute;left:0;bottom:-1px;background-color:#007acc;color:#fff;font-size:11px;font-weight:bold;padding:12px;text-shadow:#333 0 0 1px;}
.widget a,.widget a:hover ,.widget a img{-webkit-box-shadow:none;box-shadow:none;}</style>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style>img#wpstats{display:none}</style>			
<link rel="amphtml" href="https://www.energeticcity.ca/2018/08/residents-urged-to-be-cautious-with-rising-fire-danger-rating/amp/">
<link rel="icon" href="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=32%2C32&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=192%2C192&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=180%2C180&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=270%2C270&#038;ssl=1"/>
<style>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</style>
<style>.ai-viewport-3             {display:none !important;}
.ai-viewport-2             {display:none !important;}
.ai-viewport-1             {display:inherit !important;}
.ai-viewport-0             {display:none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1             {display:none !important;}
.ai-viewport-2             {display:inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1             {display:none !important;}
.ai-viewport-3             {display:inherit !important;}
}</style>
<style id="tdw-css-placeholder"></style>   
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({
google_ad_client: "ca-pub-6663742226541248",
enable_page_level_ads: true
});</script> 
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-131998 single-format-standard tdm-menu-active-style2 residents-urged-to-be-cautious-with-rising-fire-danger-rating global-block-template-1 td-local-news td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-website-menu-container"><ul id="menu-website-menu" class="td-mobile-main-menu"><li id="menu-item-122999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li> <li id="menu-item-123000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a></li> <li id="menu-item-128306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li> <li id="menu-item-123001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li> <li id="menu-item-123003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li> <li id="menu-item-123004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-130138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li> </ul> </li> <li id="menu-item-123005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li> <li id="menu-item-123006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li> <li id="menu-item-131428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li> <li id="menu-item-123008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.energeticcity.ca/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">  <div class="td-header-wrap td-header-style-1"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-mp-1"> <div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu">  <div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons mist-d"></i> <div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">19.6</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"> <div class="td-weather-city">Fort St. John</div></div></div><div class="td_data_time"> <div style="visibility:hidden;"> Thursday, August 9, 2018</div></div></div><div class="td-header-sp-phone"> <span>Tel:</span> 250-787-7100</div><div class="td-header-sp-email"> <span>Email:</span> contact@energeticcity.ca</div><div class="td-header-sp-info"> 9924 101 ave Fort St. John, B.C.</div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap"> <div class="td-container td-header-row td-header-header"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John"/> <span class="td-visual-hidden">Energeticcity.ca</span> </a></div><div class="td-header-sp-recs"> <div class="td-header-rec-wrap"> <div class="td-a-rec td-a-rec-id-header td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5b6c779e5a236_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Banner-top" height="90" width="728"></div></center></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="https://www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-280x96.png" src="https://www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-140x48.png" alt="Energeticcity.ca - Everything Fort St. John"/> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John"/> </a></div><div class="menu-website-menu-container"><ul id="menu-website-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li> </ul> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li> </ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.energeticcity.ca/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="td-container td-post-template-default"> <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.energeticcity.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Forest Fire News" class="entry-crumb" href="https://www.energeticcity.ca/forest-fires/">Forest Fire News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Residents urged to be cautious with rising fire danger rating</span></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <div class='code-block code-block-7 ai-viewport-3' style='margin: 8px 0; clear: both;'> <div class="code-block-label">Advertisement</div><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-content" height="250" width="300"></div></center></div><article id="post-131998" class="post-131998 post type-post status-publish format-standard has-post-thumbnail hentry category-forest-fires category-news" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header"> <ul class="td-category"><li class="entry-category"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fire News</a></li><li class="entry-category"><a href="https://www.energeticcity.ca/news/">News</a></li></ul> <header class="td-post-title"> <h1 class="entry-title">Residents urged to be cautious with rising fire danger rating</h1> <div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="https://www.energeticcity.ca/author/jkieper/">John Luke Kieper</a><div class="td-author-line"> -</div></div><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-08-09T10:17:39+00:00" >August 9, 2018 10:17 am</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_uid_2_5b6c779e5c006" class="td-post-sharing td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"> <div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F08%2Fresidents-urged-to-be-cautious-with-rising-fire-danger-rating%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Residents+urged+to+be+cautious+with+rising+fire+danger+rating&url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F08%2Fresidents-urged-to-be-cautious-with-rising-fire-danger-rating%2F&via=energeticcity">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Residents urged to be cautious with rising fire danger rating&body=https://www.energeticcity.ca/2018/08/residents-urged-to-be-cautious-with-rising-fire-danger-rating/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2018/08/residents-urged-to-be-cautious-with-rising-fire-danger-rating/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2016/05/13161896_249122015475820_5601826183562319348_o-e1462299578547.jpg&description=Residents+urged+to+be+cautious+with+rising+fire+danger+rating">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Residents urged to be cautious with rising fire danger rating %0A%0A https://www.energeticcity.ca/2018/08/residents-urged-to-be-cautious-with-rising-fire-danger-rating/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.energeticcity.ca/2018/08/residents-urged-to-be-cautious-with-rising-fire-danger-rating/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2018/08/residents-urged-to-be-cautious-with-rising-fire-danger-rating/&title=Residents urged to be cautious with rising fire danger rating">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5b6c779e5c006"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-post-content"> <div class="td-post-featured-image"><figure><a href="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2016/05/13161896_249122015475820_5601826183562319348_o-e1462299578547.jpg?fit=1152%2C650&ssl=1" data-caption="A forest fire seen from mile 69 of the Alaska Highway. Photo submitted."><img width="696" height="393" class="entry-thumb td-modal-image" src="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2016/05/13161896_249122015475820_5601826183562319348_o-e1462299578547.jpg?resize=696%2C393&ssl=1" srcset="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2016/05/13161896_249122015475820_5601826183562319348_o-e1462299578547.jpg?w=1152&ssl=1 1152w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2016/05/13161896_249122015475820_5601826183562319348_o-e1462299578547.jpg?resize=150%2C85&ssl=1 150w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2016/05/13161896_249122015475820_5601826183562319348_o-e1462299578547.jpg?resize=300%2C169&ssl=1 300w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2016/05/13161896_249122015475820_5601826183562319348_o-e1462299578547.jpg?resize=1024%2C578&ssl=1 1024w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2016/05/13161896_249122015475820_5601826183562319348_o-e1462299578547.jpg?resize=180%2C101&ssl=1 180w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2016/05/13161896_249122015475820_5601826183562319348_o-e1462299578547.jpg?resize=260%2C146&ssl=1 260w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2016/05/13161896_249122015475820_5601826183562319348_o-e1462299578547.jpg?resize=373%2C210&ssl=1 373w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2016/05/13161896_249122015475820_5601826183562319348_o-e1462299578547.jpg?resize=120%2C67&ssl=1 120w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="13161896_249122015475820_5601826183562319348_o"/></a><figcaption class="wp-caption-text">A forest fire seen from mile 69 of the Alaska Highway. Photo submitted.</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top td_uid_3_5b6c779e5e3e6_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm" height="250" width="300"></div></center></p></div><div class='ig_inline_container ig_the_content ig_before'></div><p>FORT ST. JOHN, B.C. &#8211; Though the Peace Region was exempt from the province&#8217;s campfire ban, the Prince George Fire Centre is still issuing residents to use caution when having a fire.</p>
<p>With the fire danger rating climbing between moderate and high in the Peace Region, any unattended fires could lead to something much worse.</p>
<p>Fire Information Officer Amanda Reynolds explained that with rising temperature there is potential for lightning hold over fires.</p>
<p>&#8220;There is always the potential for lightning hold over fires but were not anticipating lightning in the next couple of days,&#8221; said Reynolds.</p><div class='code-block code-block-4 ai-viewport-3' style='margin: 8px auto; text-align: center; clear: both;'> <div class="code-block-label">Advertisement</div><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-content" height="250" width="300"></div></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6663742226541248"
data-ad-slot="1728534392"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</center></div><p>Reynolds added that lightning hold overs occur when an area experiences hot temperatures and gets struck by lightning, causing a blaze.</p>
<p>Reynolds went on to say that there are no new fires in the Fort St. John area and if residents are careful there won&#8217;t be for an extended amount of time.</p><div class='code-block code-block-3 ai-viewport-1 ai-viewport-2' style='margin: 8px auto; text-align: center; clear: both;'> <div class="code-block-label">Advertisement</div><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-content" height="250" width="300"></div></center></p><div class='code-block code-block-6 ai-viewport-3' style='margin: 8px 0; clear: both;'> <div class="code-block-label">Advertisement</div><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-content" height="250" width="300"></div></center></div></div><figure id="attachment_132002" style="width: 707px" class="wp-caption aligncenter"><img data-attachment-id="132002" data-permalink="https://www.energeticcity.ca/2018/08/residents-urged-to-be-cautious-with-rising-fire-danger-rating/screen-shot-2018-08-09-at-10-18-02-am/" data-orig-file="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-09-at-10.18.02-AM.png?fit=707%2C625&amp;ssl=1" data-orig-size="707,625" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-08-09 at 10.18.02 AM" data-image-description="" data-medium-file="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-09-at-10.18.02-AM.png?fit=300%2C265&amp;ssl=1" data-large-file="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-09-at-10.18.02-AM.png?fit=696%2C615&amp;ssl=1" class="size-full wp-image-132002" src="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-09-at-10.18.02-AM.png?resize=696%2C615&#038;ssl=1" alt="" width="696" height="615" srcset="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-09-at-10.18.02-AM.png?w=707&amp;ssl=1 707w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-09-at-10.18.02-AM.png?resize=150%2C133&amp;ssl=1 150w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-09-at-10.18.02-AM.png?resize=300%2C265&amp;ssl=1 300w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-09-at-10.18.02-AM.png?resize=696%2C615&amp;ssl=1 696w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-09-at-10.18.02-AM.png?resize=475%2C420&amp;ssl=1 475w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1"/><figcaption class="wp-caption-text">Current Fire Danger Rating. Photo by the Government of British Columbia.</figcaption></figure>
<div id='jp-relatedposts' class='jp-relatedposts'> <h3 class="jp-relatedposts-headline"><em>Related Stories</em></h3></div><div class='ig_inline_container ig_the_content ig_after'></div><div class="td-a-rec td-a-rec-id-content_bottom td_uid_4_5b6c779e5e5d6_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center> <div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm6" height="250" width="300"></div></center></p></div></div><footer>
<div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_uid_5_5b6c779e5e812" class="td-post-sharing td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F08%2Fresidents-urged-to-be-cautious-with-rising-fire-danger-rating%2F"> <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Residents+urged+to+be+cautious+with+rising+fire+danger+rating&url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F08%2Fresidents-urged-to-be-cautious-with-rising-fire-danger-rating%2F&via=energeticcity">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Residents urged to be cautious with rising fire danger rating&body=https://www.energeticcity.ca/2018/08/residents-urged-to-be-cautious-with-rising-fire-danger-rating/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2018/08/residents-urged-to-be-cautious-with-rising-fire-danger-rating/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2016/05/13161896_249122015475820_5601826183562319348_o-e1462299578547.jpg&description=Residents+urged+to+be+cautious+with+rising+fire+danger+rating">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Residents urged to be cautious with rising fire danger rating %0A%0A https://www.energeticcity.ca/2018/08/residents-urged-to-be-cautious-with-rising-fire-danger-rating/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.energeticcity.ca/2018/08/residents-urged-to-be-cautious-with-rising-fire-danger-rating/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2018/08/residents-urged-to-be-cautious-with-rising-fire-danger-rating/&title=Residents urged to be cautious with rising fire danger rating">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_5_5b6c779e5e812"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.energeticcity.ca/2018/08/margaret-ma-murray-to-begin-giving-school-tours/">Margaret &#8216;Ma&#8217; Murray to begin giving school tours</a></div></div><div class="td-next-prev-separator"></div></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Luke Kieper"></span><meta itemprop="datePublished" content="2018-08-09T10:17:39+00:00"><meta itemprop="dateModified" content="2018-08-09T10:19:21+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.energeticcity.ca/2018/08/residents-urged-to-be-cautious-with-rising-fire-danger-rating/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png"></span><meta itemprop="name" content="Energeticcity.ca"></span><meta itemprop="headline" content="Residents urged to be cautious with rising fire danger rating"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2016/05/13161896_249122015475820_5601826183562319348_o-e1462299578547.jpg?fit=1152%2C650&ssl=1"><meta itemprop="width" content="1152"><meta itemprop="height" content="650"></span>        </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_6_5b6c779e5f279_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_5b6c779e5f279"><h4 class="td-related-title td-block-title"><a id="td_uid_7_5b6c779e828a6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5b6c779e5f279" href="#">RELATED ARTICLES</a><a id="td_uid_8_5b6c779e828e3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5b6c779e5f279" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5b6c779e5f279 class="td_block_inner"> <div class="td-related-row"> <div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/08/margaret-ma-murray-to-begin-giving-school-tours/" rel="bookmark" class="td-image-wrap" title="Margaret &#8216;Ma&#8217; Murray to begin giving school tours"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/06/IMG_5696-1.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/06/IMG_5696-1.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/06/IMG_5696-1.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/06/IMG_5696-1.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/06/IMG_5696-1.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Margaret &#8216;Ma&#8217; Murray to begin giving school tours"/></a></div><a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/08/margaret-ma-murray-to-begin-giving-school-tours/" rel="bookmark" title="Margaret &#8216;Ma&#8217; Murray to begin giving school tours">Margaret &#8216;Ma&#8217; Murray to begin giving school tours</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/08/womens-resource-society-begins-one-bag-challenge/" rel="bookmark" class="td-image-wrap" title="Women&#8217;s Resource Society begins One Bag Challenge"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-08-at-2.52.42-PM.png?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-08-at-2.52.42-PM.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-08-at-2.52.42-PM.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-08-at-2.52.42-PM.png?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Women&#8217;s Resource Society begins One Bag Challenge"/></a></div><a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/08/womens-resource-society-begins-one-bag-challenge/" rel="bookmark" title="Women&#8217;s Resource Society begins One Bag Challenge">Women&#8217;s Resource Society begins One Bag Challenge</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/08/government-receives-independent-report-from-committee-for-revitalizing-the-alr-and-alc/" rel="bookmark" class="td-image-wrap" title="Government receives independent report from committee for revitalizing the ALR and ALC"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-08-at-11.35.57-AM.png?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-08-at-11.35.57-AM.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-08-at-11.35.57-AM.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-08-at-11.35.57-AM.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/08/Screen-Shot-2018-08-08-at-11.35.57-AM.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Government receives independent report from committee for revitalizing the ALR and ALC"/></a></div><a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/08/government-receives-independent-report-from-committee-for-revitalizing-the-alr-and-alc/" rel="bookmark" title="Government receives independent report from committee for revitalizing the ALR and ALC">Government receives independent report from committee for revitalizing the ALR and ALC</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5b6c779e5f279" data-td_block_id="td_uid_6_5b6c779e5f279"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5b6c779e5f279" data-td_block_id="td_uid_6_5b6c779e5f279"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"> <div class="td-ss-main-sidebar"> <div class="td-a-rec td-a-rec-id-custom_ad_1 td_uid_9_5b6c7746c0b55_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/PRRD-Static" height="250" width="300"></div></center></p></div><div class="td-a-rec td-a-rec-id-custom_ad_2 td_uid_10_5b6c7746c0e2a_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/ENC-300x600" height="600" width="300"></div></center></p></div><div class="td-a-rec td-a-rec-id-sidebar td_uid_11_5b6c7746c1035_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm" height="250" width="300"></div></center></p></div><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Join our daily newsletter</span></h4><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-89505" method="post" data-id="89505" data-name="Energeticcity.ca Mailout" ><div class="mc4wp-form-fields"><div class="newsletter-block"> <p>Sign up for the daily Energeticcity.ca email. Get the latest news sent directly to your inbox.</p> <p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required /> </p> <p> <input type="submit" value="Subscribe" /> </p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1533835166" /><input type="hidden" name="_mc4wp_form_id" value="89505" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_12_5b6c7746c1733_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_12_5b6c7746c1733"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local Events</span></h4></div><div id=td_uid_12_5b6c7746c1733 class="td_block_inner td-column-1"> <div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/07/registration-now-open-for-the-burger-king-run-for-your-lives-zombie-run/" rel="bookmark" class="td-image-wrap" title="Registration now open for the Burger King “Run for your lives!” Zombie Run"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/BK-Zombie-Run-Header-impage.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/BK-Zombie-Run-Header-impage.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/BK-Zombie-Run-Header-impage.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/BK-Zombie-Run-Header-impage.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Registration now open for the Burger King “Run for your lives!” Zombie Run"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/07/registration-now-open-for-the-burger-king-run-for-your-lives-zombie-run/" rel="bookmark" title="Registration now open for the Burger King “Run for your lives!” Zombie Run">Registration now open for the Burger King “Run for your lives!”...</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-31T09:00:16+00:00" >July 31, 2018 9:00 am</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/07/second-crazy-bitches-drag-show-added-at-the-lido-theatre/" rel="bookmark" class="td-image-wrap" title="Second Crazy Bitches drag show added at the Lido Theatre"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/Lido-Crazy-Bitches-Poster-870x550-secondshow.png?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/Lido-Crazy-Bitches-Poster-870x550-secondshow.png?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/Lido-Crazy-Bitches-Poster-870x550-secondshow.png?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/Lido-Crazy-Bitches-Poster-870x550-secondshow.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Second Crazy Bitches drag show added at the Lido Theatre"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/07/second-crazy-bitches-drag-show-added-at-the-lido-theatre/" rel="bookmark" title="Second Crazy Bitches drag show added at the Lido Theatre">Second Crazy Bitches drag show added at the Lido Theatre</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-26T08:39:35+00:00" >July 26, 2018 8:39 am</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/07/moose-fm-presents-the-nitty-gritty-dirt-band-in-dawson-creek/" rel="bookmark" class="td-image-wrap" title="Moose FM presents the Nitty Gritty Dirt Band in Dawson Creek"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/Photo-Cred-Glen-Rose-color-REV.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/Photo-Cred-Glen-Rose-color-REV.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/Photo-Cred-Glen-Rose-color-REV.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/Photo-Cred-Glen-Rose-color-REV.jpg?resize=687%2C480&ssl=1 687w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/Photo-Cred-Glen-Rose-color-REV.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Moose FM presents the Nitty Gritty Dirt Band in Dawson Creek"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/07/moose-fm-presents-the-nitty-gritty-dirt-band-in-dawson-creek/" rel="bookmark" title="Moose FM presents the Nitty Gritty Dirt Band in Dawson Creek">Moose FM presents the Nitty Gritty Dirt Band in Dawson Creek</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-23T07:00:01+00:00" >July 23, 2018 7:00 am</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/06/tickets-on-sale-now-for-the-fort-st-john-rodeo/" rel="bookmark" class="td-image-wrap" title="Tickets on sale now for the Fort St. John Rodeo"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/06/FSJ-Rodeo-2018-ENC-Tickets.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/06/FSJ-Rodeo-2018-ENC-Tickets.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/06/FSJ-Rodeo-2018-ENC-Tickets.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/06/FSJ-Rodeo-2018-ENC-Tickets.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tickets on sale now for the Fort St. John Rodeo"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/06/tickets-on-sale-now-for-the-fort-st-john-rodeo/" rel="bookmark" title="Tickets on sale now for the Fort St. John Rodeo">Tickets on sale now for the Fort St. John Rodeo</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-13T09:00:33+00:00" >June 13, 2018 9:00 am</time></span></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-sidebar td_uid_13_5b6c7746cb709_rand td_block_template_1"><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm" height="250" width="300"></div></center></p></div><div class="td-a-rec td-a-rec-id-sidebar td_uid_14_5b6c7746cb955_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm" height="250" width="300"></div></center></p></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_15_5b6c7746cbb63_rand td_block_template_1">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td-a-rec td-a-rec-id-custom_ad_5 td_uid_16_5b6c7746cbd64_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm3" height="250" width="300"></div></p></div></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-14"> <div class="td-container td-footer-bottom-full"> <div class="td-pb-row"> <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.energeticcity.ca/"><img class="td-retina-data" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-272-90.png" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-544-180.png" alt="Energeticcity.ca - Everything Fort St. John" title="" width=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The latest local news, sports and community events from Fort St. John and the communities of the North Peace.  Plus we cover news from Dawson Creek, Chetwynd, Hudson's Hope, Tumbler Ridge and Fort Nelson.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@energeticcity.ca">contact@energeticcity.ca</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-subfooter-menu"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-46"><a href="/">Home</a></li> <li id="menu-item-104222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-104222"><a href="https://www.energeticcity.ca/news/">Local News</a></li> <li id="menu-item-104223" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-104223"><a href="https://www.energeticcity.ca/sports/">Local Sports</a></li> <li id="menu-item-114026" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114026"><a href="https://www.energeticcity.ca/cat-energy/">Energy</a></li> <li id="menu-item-89387" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89387"><a href="//energeticcity.ca/townwall-events">Events</a></li> <li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102"><a href="http://northeastbcjobshop.ca/">Jobs</a></li> <li id="menu-item-99863" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99863"><a href="http://www.moosefm.ca">Moose FM</a></li> <li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li> <li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86"><a href="https://www.energeticcity.ca/advertise/">Advertise</a></li> <li id="menu-item-89388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89388"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Energeticcity.ca</div><div class="td-pb-span tdm-sub-footer-phone"> <span>Tel:</span> 250-787-7100</div><div class="td-pb-span tdm-sub-footer-email"> <span>Email:</span> contact@energeticcity.ca</div><div class="td-pb-span tdm-sub-footer-info"> 9924 101 ave Fort St. John, B.C.</div></div></div></div></div><div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><style>.ig_hide .wpcf7-response-output,
.ig_form_container .screen-reader-response{display:none !important;}
.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_show .ig_form_container.layout_left .wpcf7-response-output{background-color:#FFF;color:#444;position:absolute;}
.ig_sidebar .ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output{bottom:0;}
.ig_overlay.ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_left .wpcf7-response-output{bottom:100%;}</style>
<div style="display:none"></div><div class="td-container"></div><!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css' href='https://www.energeticcity.ca/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all'/><![endif]-->
<style>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</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b6c779e9890b"></textarea>
<div id="td_live_css_uid_1_5b6c779e9890b" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.4' type='text/css' media='all'/>
</noscript>
<link href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'>
<script>var related_posts_js_options={"post_heading":"h4"};</script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/www.energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script>
<script>var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php","nonce":"d40ee505ea","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.energeticcity.ca\/wp-login.php?redirect_to=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F08%2Fresidents-urged-to-be-cautious-with-rising-fire-danger-rating%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script>
<script>var icegram_pre_data={"ajax_url":"https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":131998,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};</script>
<script>var mc4wp_forms_config=[];</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '0ce7666b-1d84-4f63-91fc-d1060feaed8b',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'div-gpt-ad-1531110842517-4',
slotName: '/1275485/ENC-ROS-Banner-top',
sizes: [[728,90]]
},
{
slotID: 'div-gpt-ad-1531110842517-7',
slotName: '/1275485/ENC-ROS-Block-btm3',
sizes: [[300,250]]
}],
timeout: 2e3
}, function(bids){
googletag.cmd.push(function(){
apstag.setDisplayBids();
googletag.pubads().refresh();
});
});</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.energeticcity.ca\/","sameAs":["\/\/www.facebook.com\/energeticcity","\/\/www.youtube.com\/user\/energeticcity\/","https:\/\/twitter.com\/energeticcity"],"@id":"https:\/\/www.energeticcity.ca\/#organization","name":"Energeticcity.ca","logo":"http:\/\/energeticcity.ca\/wp-content\/uploads\/2016\/01\/energeticcity.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.energeticcity.ca\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.energeticcity.ca\/news\/","name":"News &#038; Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.energeticcity.ca\/forest-fires\/","name":"Forest Fire News"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.energeticcity.ca\/2018\/08\/residents-urged-to-be-cautious-with-rising-fire-danger-rating\/","name":"Residents urged to be cautious with rising fire danger rating"}}]}</script>
<script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i, "https:");}</script>
<script src='//www.energeticcity.ca/wp-content/cache/wpfc-minified/gpjc50e/67xvb.js' type="text/javascript"></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.energeticcity.ca\/wp-admin\/","wpRestNonce":"5862e0ee32","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";
var td_get_template_directory_uri="https:\/\/www.energeticcity.ca\/wp-content\/themes\/Newspaper-874";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#143c77";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4715336-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-4715336-1');</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.energeticcity.ca/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.energeticcity.ca/forest-fires/",
"name": "Forest Fire News"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.energeticcity.ca/2018/08/residents-urged-to-be-cautious-with-rising-fire-danger-rating/",
"name": "Residents urged to be cautious with rising fire danger rating"
}}    ]
}</script>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script>var block_td_uid_6_5b6c779e5f279=new tdBlock();
block_td_uid_6_5b6c779e5f279.id="td_uid_6_5b6c779e5f279";
block_td_uid_6_5b6c779e5f279.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5b6c779e5f279_rand","td_column_number":3,"live_filter_cur_post_id":131998,"live_filter_cur_post_author":"275","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5b6c779e5f279_rand","tdc_css_class_style":"td_uid_6_5b6c779e5f279_rand_style"}';
block_td_uid_6_5b6c779e5f279.td_column_number="3";
block_td_uid_6_5b6c779e5f279.block_type="td_block_related_posts";
block_td_uid_6_5b6c779e5f279.post_count="3";
block_td_uid_6_5b6c779e5f279.found_posts="27698";
block_td_uid_6_5b6c779e5f279.header_color="";
block_td_uid_6_5b6c779e5f279.ajax_pagination_infinite_stop="";
block_td_uid_6_5b6c779e5f279.max_num_pages="9233";
tdBlocksArray.push(block_td_uid_6_5b6c779e5f279);</script>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script>(function(){
if(!window.mc4wp){
window.mc4wp={
listeners: [],
forms:{
on: function (event, callback){
window.mc4wp.listeners.push({
event:event,
callback: callback
});
}}
}}
})();</script>
<script>var block_td_uid_12_5b6c7746c1733=new tdBlock();
block_td_uid_12_5b6c7746c1733.id="td_uid_12_5b6c7746c1733";
block_td_uid_12_5b6c7746c1733.atts='{"custom_title":"Local Events","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"2697","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_12_5b6c7746c1733_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_12_5b6c7746c1733_rand","tdc_css_class_style":"td_uid_12_5b6c7746c1733_rand_style"}';
block_td_uid_12_5b6c7746c1733.td_column_number="1";
block_td_uid_12_5b6c7746c1733.block_type="td_block_16";
block_td_uid_12_5b6c7746c1733.post_count="4";
block_td_uid_12_5b6c7746c1733.found_posts="29";
block_td_uid_12_5b6c7746c1733.header_color="#";
block_td_uid_12_5b6c7746c1733.ajax_pagination_infinite_stop="";
block_td_uid_12_5b6c7746c1733.max_num_pages="8";
tdBlocksArray.push(block_td_uid_12_5b6c7746c1733);</script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "LocalBusiness",
"image": "https://www.energeticcity.ca/wp-content/uploads/2016/11/Energeticcity-new-site-2017.png",
"priceRange": "FREE",
"telephone": "1-250-787-7100",
"name": "Energeticcity.ca",
"logo": "https://www.energeticcity.ca/wp-content/uploads/2016/04/energeticcity-1.png",
"description": "Energeticcity.ca covers local news, sports and community events in Fort St. John and the North Peace.  You\\&#039;ll also find the latest news from other communities around Northeast B.C.",
"openingHours": "Mo-Fr 8:30-16:30",
"geo": {
"@type": "GeoCoordinates",
"latitude": null,
"longitude": null
},
"url": "https://www.energeticcity.ca",
"sameAs": [
"http://www.facebook.com/energeticcity",
"http://www.twitter.com/energeticcity"
],
"contactPoint": {
"@type": "ContactPoint",
"telephone": "1-250-787-7100",
"contactType": "Customer Service",
"email": "contact@energeticcity.ca",
"contactOption": "",
"areaServed": "",
"availableLanguage": null
},
"address": {
"@type": "PostalAddress",
"addressCountry": "Canada",
"addressLocality": "Fort St. John",
"addressRegion": "British Columbia",
"postalCode": "V1J 2B2",
"streetAddress": "9924 101 ave"
}}</script>
<script src='//www.energeticcity.ca/wp-content/cache/wpfc-minified/7w3xlb/67xvb.js' type="text/javascript"></script>
<script>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</script>
<script>if(typeof jQuery!=='undefined'){
jQuery(function(){
jQuery('.ig_inline_container:empty').remove();
});
}</script>
<script>jQuery(function(){
jQuery(window).on("init.icegram", function(e, ig){
if(typeof ig!=='undefined'&&typeof ig.messages!=='undefined'){
jQuery.each(ig.messages, function(i, msg){
jQuery(msg.el).find('form input[name=_wpcf7]').each(function(){
var form=jQuery(this).closest('form');
if(form&&!form.hasClass('ig_form_init_done')){
if(form.closest('.ig_form_container').length > 0){
if(form.parent().find('.screen-reader-response').length==0){
form.before('<div class="screen-reader-response"></div>')
}
if(form.find('wpcf7-response-output').length==0){
form.append('<div class="wpcf7-response-output wpcf7-display-none"></div>')
}
form.closest('.ig_form_container').attr('id', form.find('input[name=_wpcf7_unit_tag]').val());
}
if(typeof _wpcf7!=='undefined'){
form.wpcf7InitForm();
}else{
form.submit(function(event){
if(typeof window.FormData!=='function'){
return;
}
wpcf7.submit(form);
event.preventDefault();
});
}
form.addClass('ig_form_init_done');
}});
});
}});
jQuery('body').on('click', '.ig_form_container .wpcf7-response-output', function(e){
jQuery(e.target).slideUp();
});
jQuery(window).on('wpcf7:mailsent', function(e){
if(typeof icegram!=='undefined'){
var msg_id=((jQuery(e.target).closest('[id^=icegram_message_]')||{}).attr('id')||'').split('_').pop()||0 ;
var ig_msg=icegram.get_message_by_id(msg_id)||undefined;
if(ig_msg&&ig_msg.data.cta==='form_via_ajax'&&ig_msg.data.cta_option_form_via_ajax=='hide_on_success'){
setTimeout(function(){
ig_msg.hide();
}, 2000);
}}
});
});</script>
<script src="https://static.freeskreen.com/publisher/3419/freeskreen.min.js"></script>
<script>(function(){function addEventListener(element,event,handler){
if(element.addEventListener){
element.addEventListener(event,handler, false);
}else if(element.attachEvent){
element.attachEvent('on'+event,handler);
}}function maybePrefixUrlField(){
if(this.value.trim()!==''&&this.value.indexOf('http')!==0){
this.value="http://" + this.value;
}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');
if(urlFields&&urlFields.length > 0){
for(var j=0; j < urlFields.length; j++){
addEventListener(urlFields[j],'blur',maybePrefixUrlField);
}}
var testInput=document.createElement('input');
testInput.setAttribute('type', 'date');
if(testInput.type!=='date'){
var dateFields=document.querySelectorAll('.mc4wp-form input[type="date"]');
for(var i=0; i<dateFields.length; i++){
if(!dateFields[i].placeholder){
dateFields[i].placeholder='YYYY-MM-DD';
}
if(!dateFields[i].pattern){
dateFields[i].pattern='[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
}}
}})();</script>
<script src='//www.energeticcity.ca/wp-content/cache/wpfc-minified/12eplqfn/67y2m.js' type="text/javascript"></script>
<!--[if lte IE 9]><script type='text/javascript' src='//www.energeticcity.ca/wp-content/cache/wpfc-minified/kdh77a0n/67xvb.js'></script><![endif]-->
<script>jQuery().ready(function (){
tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Fort St. John","api_location":"Fort St. John","api_language":"en","api_key":"ee6a2dcca6a53d294fe15bdcce9c42d5","today_icon":"mist-d","today_icon_text":"smoke","today_temp":[19.6,67.2],"today_humidity":55,"today_wind_speed":[3.6,2.2],"today_min":[19,66.2],"today_max":[20,68],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1533837600,"day_name":"Thu","day_temp":[25,78],"owm_day_index":0},{"timestamp":1533859200,"day_name":"Fri","day_temp":[27,80],"owm_day_index":2},{"timestamp":1533945600,"day_name":"Sat","day_temp":[20,68],"owm_day_index":10},{"timestamp":1534032000,"day_name":"Sun","day_temp":[21,70],"owm_day_index":18},{"timestamp":1534118400,"day_name":"Mon","day_temp":[23,74],"owm_day_index":26},{"timestamp":1534204800,"day_name":"Tue","day_temp":[25,77],"owm_day_index":34}]});
});
jQuery().ready(function jQuery_ready(){
tdAjaxCount.tdGetViewsCountsAjax("post","[131998]");
});
(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.energeticcity.ca/wp-content/themes/Newspaper-874/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.energeticcity.ca/wp-content/themes/Newspaper-874';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'103730828',post:'131998',tz:'-7',srv:'www.energeticcity.ca'} ]);
_stq.push([ 'clickTrackerInit', '103730828', '131998' ]);</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5b6c779e9890b');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5b6c779e9890b");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.91494297981262 seconds, on 09-08-18 10:19:27 -->