<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>ELECTION DAY - Polls now open across Northeast B.C. - Energeticcity.ca</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.energeticcity.ca/xmlrpc.php"/>
<meta property="og:image" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473.jpg?fit=4032%2C3024&ssl=1"/>
<link rel="canonical" href="https://www.energeticcity.ca/2018/10/election-day-polls-now-open-across-northeast-b-c/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="ELECTION DAY - Polls now open across Northeast B.C. - Energeticcity.ca"/>
<meta property="og:description" content="FORT ST. JOHN, B.C. &#8211; Today is voting day.  The polls are now open for the municipal election across B.C.  Polls will be open until 8 p.m. For live results from the election, visit here:  https://www.energeticcity.ca/2018-municipal-election-results/.  Results will be shown once they are posted after 8 p.m. tonight. In Fort St. John, there are 12 candidates vying &hellip;"/>
<meta property="og:url" content="https://www.energeticcity.ca/2018/10/election-day-polls-now-open-across-northeast-b-c/"/>
<meta property="og:site_name" content="Energeticcity.ca"/>
<meta property="article:publisher" content="//www.facebook.com/energeticcity"/>
<meta property="article:section" content="Election"/>
<meta property="article:published_time" content="2018-10-20T15:00:33+00:00"/>
<meta property="article:modified_time" content="2018-10-20T16:13:47+00:00"/>
<meta property="og:updated_time" content="2018-10-20T16:13:47+00:00"/>
<meta property="fb:app_id" content="132515404077701"/>
<meta property="og:image" content="https://www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473-1024x768.jpg"/>
<meta property="og:image:secure_url" content="https://www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473-1024x768.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="768"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="FORT ST. JOHN, B.C. &#8211; Today is voting day.  The polls are now open for the municipal election across B.C.  Polls will be open until 8 p.m. For live results from the election, visit here:  https://www.energeticcity.ca/2018-municipal-election-results/.  Results will be shown once they are posted after 8 p.m. tonight. In Fort St. John, there are 12 candidates vying [&hellip;]"/>
<meta name="twitter:title" content="ELECTION DAY - Polls now open across Northeast B.C. - Energeticcity.ca"/>
<meta name="twitter:site" content="@energeticcity"/>
<meta name="twitter:image" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473.jpg?fit=4032%2C3024&#038;ssl=1"/>
<meta name="twitter:creator" content="@energeticcity"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="https://www.energeticcity.ca/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Comments Feed" href="https://www.energeticcity.ca/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; ELECTION DAY &#8211; Polls now open across Northeast B.C. Comments Feed" href="https://www.energeticcity.ca/2018/10/election-day-polls-now-open-across-northeast-b-c/feed/"/>
<link rel="stylesheet" type="text/css" href="//www.energeticcity.ca/wp-content/cache/wpfc-minified/q5iur6j6/etqg.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.energeticcity.ca/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.energeticcity.ca/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.energeticcity.ca/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.9.8"/>
<link rel='shortlink' href='https://www.energeticcity.ca/?p=134972'/>
<link rel="alternate" type="application/json+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F10%2Felection-day-polls-now-open-across-northeast-b-c%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F10%2Felection-day-polls-now-open-across-northeast-b-c%2F&#038;format=xml"/>
<style>.featured-products{padding:10px 0;border-bottom:1px solid #27a4ba;}
.featured-products p{color:#888;margin-bottom:6px !important;}
.thumbnail{position:relative;border-radius:4px;border:1px solid rgb(221,221,221);display:block;line-height:0;margin-bottom:20px;padding:4px;transition-delay:0s;transition-duration:0.2s;transition-property:border;transition-timing-function:ease-in-out;}
a.btn-default{border:0;color:#000;background-color:rgba(0,0,0,0.1);border-image-outset:0 0 0 0;border-image-repeat:stretch stretch;border-image-slice:100% 100% 100% 100%;border-image-source:none;border-image-width:1 1 1 1;line-height:26px;border-radius:3px;padding:7px;display:inline-block;}
.inews-sticky{position:absolute;left:0;bottom:-1px;background-color:#007acc;color:#fff;font-size:11px;font-weight:bold;padding:12px;text-shadow:#333 0 0 1px;}
.widget a,.widget a:hover ,.widget a img{-webkit-box-shadow:none;box-shadow:none;}</style>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style>img#wpstats{display:none}</style>			
<link rel="amphtml" href="https://www.energeticcity.ca/2018/10/election-day-polls-now-open-across-northeast-b-c/amp/">
<link rel="icon" href="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=32%2C32&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=192%2C192&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=180%2C180&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=270%2C270&#038;ssl=1"/>
<style>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</style>
<style>.ai-viewport-3             {display:none !important;}
.ai-viewport-2             {display:none !important;}
.ai-viewport-1             {display:inherit !important;}
.ai-viewport-0             {display:none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1             {display:none !important;}
.ai-viewport-2             {display:inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1             {display:none !important;}
.ai-viewport-3             {display:inherit !important;}
}</style>
<style id="tdw-css-placeholder"></style>    
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-134972 single-format-standard tdm-menu-active-style2 election-day-polls-now-open-across-northeast-b-c global-block-template-1 td-local-news tdb_template_132213 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-website-menu-container"><ul id="menu-website-menu" class="td-mobile-main-menu"><li id="menu-item-122999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li> <li id="menu-item-123000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123000"><a href="https://www.energeticcity.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-134529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134529"><a href="https://www.energeticcity.ca/2018-municipal-election/">2018 Municipal Election</a></li> <li id="menu-item-133514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li> <li id="menu-item-133515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li> <li id="menu-item-128306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li> </ul> </li> <li id="menu-item-134079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li> <li id="menu-item-123001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li> <li id="menu-item-123003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li> <li id="menu-item-123004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-130138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li> </ul> </li> <li id="menu-item-123005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li> <li id="menu-item-123006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li> <li id="menu-item-131428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li> <li id="menu-item-123008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.energeticcity.ca/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">  <div class="td-header-wrap td-header-style-1"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-mp-1"> <div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu">  <div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons few-clouds-d"></i> <div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">9.6</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"> <div class="td-weather-city">Fort St. John</div></div></div><div class="td_data_time"> <div style="visibility:hidden;"> Saturday, October 20, 2018</div></div></div><div class="td-header-sp-phone"> <span>Tel:</span> 250-787-7100</div><div class="td-header-sp-email"> <span>Email:</span> contact@energeticcity.ca</div><div class="td-header-sp-info"> 9924 101 ave Fort St. John, B.C.</div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap"> <div class="td-container td-header-row td-header-header"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John"/> <span class="td-visual-hidden">Energeticcity.ca</span> </a></div><div class="td-header-sp-recs"> <div class="td-header-rec-wrap"> <div class="td-a-rec td-a-rec-id-header td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5bcb544277b18_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Banner-top" height="90" width="728"></div></center></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="https://www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-280x96.png" src="https://www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-140x48.png" alt="Energeticcity.ca - Everything Fort St. John"/> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John"/> </a></div><div class="menu-website-menu-container"><ul id="menu-website-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-134529"><a href="https://www.energeticcity.ca/2018-municipal-election/">2018 Municipal Election</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li> </ul> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li> </ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.energeticcity.ca/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"> <div class="tdc-content-wrap"> <article id="post-132213" class="post-132213 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article"> <div class='code-block code-block-7 ai-viewport-3' style='margin: 8px 0; clear: both;'> <div class="code-block-label">Advertisement</div><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-content" height="250" width="300"></div></center></div><div class='code-block code-block-7 ai-viewport-3' style='margin: 8px 0; clear: both;'> <div class="code-block-label">Advertisement</div><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-content" height="250" width="300"></div></center></div><div id="td_uid_1_5bcb544279bfa" class="tdc-row"><div class="vc_row td_uid_2_5bcb544279c39_rand td-ss-row wpb_row td-pb-row">
<style scoped>.td_uid_2_5bcb544279c39_rand{min-height:0;}
.td_uid_2_5bcb544279c39_rand{margin-top:48px !important;}
.td_uid_2_5bcb544279c39_rand .td_block_wrap{text-align:left}</style><div class="vc_column td_uid_3_5bcb544279f19_rand wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_4_5bcb54427a0cd_rand"><div class="td-fix-index"><p><a href="https://www.energeticcity.ca/2018-municipal-election/"><img src="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/Election-homepage-2018.png?resize=696%2C131&#038;ssl=1" alt="" width="696" height="131" data-recalc-dims="1"/></a></p></div></div><div class="td_block_wrap tdb_single_featured_image td_uid_5_5bcb54427a2bb_rand tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5bcb54427a2bb">
<style>@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5bcb54427a2bb_rand{margin-bottom:15px !important;}
}
@media (max-width: 767px)
{
.td_uid_5_5bcb54427a2bb_rand{margin-right:-20px !important;margin-bottom:15px !important;margin-left:-20px !important;}
}</style>
<style>.td_uid_5_5bcb54427a2bb_rand .tdb-caption-text{margin:6px 0 0;}</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="522" class="entry-thumb" src="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473.jpg?resize=696%2C522&ssl=1" srcset="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473.jpg?w=4032&ssl=1 4032w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473.jpg?resize=150%2C113&ssl=1 150w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473.jpg?resize=300%2C225&ssl=1 300w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473.jpg?resize=1024%2C768&ssl=1 1024w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473.jpg?resize=265%2C198&ssl=1 265w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473.jpg?resize=696%2C522&ssl=1 696w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473.jpg?resize=1068%2C801&ssl=1 1068w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473.jpg?resize=560%2C420&ssl=1 560w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473.jpg?resize=1376%2C1032&ssl=1 1376w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473.jpg?resize=1044%2C783&ssl=1 1044w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473.jpg?resize=632%2C474&ssl=1 632w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473.jpg?resize=536%2C402&ssl=1 536w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473.jpg?w=2088&ssl=1 2088w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Municipal Election voting sign vote here"/></div></div><div class="td_block_wrap tdb_breadcrumbs td_uid_6_5bcb54427e23b_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs" data-td-block-uid="td_uid_6_5bcb54427e23b">
<style>.td_uid_6_5bcb54427e23b_rand{margin-bottom:20px !important;}
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5bcb54427e23b_rand{margin-bottom:10px !important;}
}
@media (max-width: 767px)
{
.td_uid_6_5bcb54427e23b_rand{margin-bottom:10px !important;}
}</style>
<style>.td_uid_6_5bcb54427e23b_rand .tdb-bread-sep{font-size:8px;}
.td_uid_6_5bcb54427e23b_rand .tdb-bread-sep{margin:0 5px;}
.td_uid_6_5bcb54427e23b_rand,
.td_uid_6_5bcb54427e23b_rand a{color:#222222;}
.td-theme-wrap .td_uid_6_5bcb54427e23b_rand{text-align:left;}</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.energeticcity.ca/">Home</a></span> <i class="td-icon-slashh tdb-bread-sep"></i> <span><a title="View all posts in Election" class="tdb-entry-crumb" href="https://www.energeticcity.ca/election/">Election</a></span> <i class="td-icon-slashh tdb-bread-sep"></i> <span><a title="ELECTION DAY - Polls now open across Northeast B.C." class="tdb-entry-crumb" href="https://www.energeticcity.ca/2018/10/election-day-polls-now-open-across-northeast-b-c/">ELECTION DAY - Polls now open across Northeast B.C.</a></span></div></div><div class="td_block_wrap tdb_single_categories td_uid_7_5bcb54427e8aa_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_7_5bcb54427e8aa">
<style>.td_uid_7_5bcb54427e8aa_rand{margin-bottom:20px !important;}
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_7_5bcb54427e8aa_rand{margin-bottom:10px !important;}
}
@media (max-width: 767px)
{
.td_uid_7_5bcb54427e8aa_rand{margin-bottom:10px !important;}
}</style>
<style>.td_uid_7_5bcb54427e8aa_rand .tdb-entry-category{padding:8px 14px 9px 14px;}
.td_uid_7_5bcb54427e8aa_rand .tdb-entry-category{margin:0 15px 0 0;}
.td_uid_7_5bcb54427e8aa_rand .tdb-cat-bg{border-width:1px;}
.td_uid_7_5bcb54427e8aa_rand .tdb-cat-sep{font-size:14px;}
.td_uid_7_5bcb54427e8aa_rand .tdb-cat-text{margin-right:10px;}
.td-theme-wrap .td_uid_7_5bcb54427e8aa_rand{text-align:left;}
.td_uid_7_5bcb54427e8aa_rand .tdb-entry-category{text-transform:uppercase !important;}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.energeticcity.ca/election/"><span class="tdb-cat-bg"></span>Election</a><a class="tdb-entry-category" href="https://www.energeticcity.ca/news/"><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title td_uid_8_5bcb54427ef99_rand tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5bcb54427ef99">
<style>.td_uid_8_5bcb54427ef99_rand{margin-bottom:10px !important;}
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_8_5bcb54427ef99_rand{margin-bottom:7px !important;}
}
@media (max-width: 767px)
{
.td_uid_8_5bcb54427ef99_rand{margin-bottom:5px !important;}
}</style>
<style>.td_uid_8_5bcb54427ef99_rand .tdb-title-text{color:#222222;}
.td_uid_8_5bcb54427ef99_rand .tdb-title-line:after{height:2px;}
.td_uid_8_5bcb54427ef99_rand .tdb-title-line{height:50px;}
.td_uid_8_5bcb54427ef99_rand .tdb-title-line:after{bottom:40%;}
.td-theme-wrap .td_uid_8_5bcb54427ef99_rand{text-align:left;}
.td_uid_8_5bcb54427ef99_rand .tdb-first-letter{left:-0.36em;right:auto;}
.td_uid_8_5bcb54427ef99_rand .tdb-title-text{font-family:Montserrat !important;font-size:46px !important;line-height:50px !important;font-weight:700 !important;}
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_8_5bcb54427ef99_rand .tdb-title-text{font-family:Montserrat !important;font-size:40px !important;line-height:50px !important;font-weight:700 !important;}
}
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_8_5bcb54427ef99_rand .tdb-title-text{font-family:Montserrat !important;font-size:32px !important;line-height:36px !important;font-weight:700 !important;}
}
@media (max-width: 767px){
.td_uid_8_5bcb54427ef99_rand .tdb-title-text{font-family:Montserrat !important;font-size:26px !important;line-height:34px !important;font-weight:700 !important;}
}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">ELECTION DAY &#8211; Polls now open across Northeast B.C.</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author td_uid_10_5bcb54427f766_rand td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="td_uid_10_5bcb54427f766">
<style>.td_uid_10_5bcb54427f766_rand{margin-right:15px !important;margin-bottom:0px !important;}
@media (max-width: 767px)
{
.td_uid_10_5bcb54427f766_rand{margin-bottom:8px !important;}
}</style>
<style>.td_uid_10_5bcb54427f766_rand{display:inline-block;}
.td_uid_10_5bcb54427f766_rand .avatar{width:30px;height:30px;}
.td_uid_10_5bcb54427f766_rand .avatar{margin-right:6px;}
.td_uid_10_5bcb54427f766_rand .avatar{border-radius:50%;}
.td_uid_10_5bcb54427f766_rand .tdb-author-name{color:#000;}
.td_uid_10_5bcb54427f766_rand .tdb-author-name{font-size:12px !important;text-transform:uppercase !important;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.energeticcity.ca/author/areaburn/"><img alt='' src='https://secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></a><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.energeticcity.ca/author/areaburn/">Adam Reaburn</a></div></div><div class="td_block_wrap tdb_single_date td_uid_11_5bcb54427fd17_rand td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="td_uid_11_5bcb54427fd17">
<style>.td_uid_11_5bcb54427fd17_rand{margin-right:15px !important;margin-bottom:2px !important;}
@media (max-width: 767px)
{
.td_uid_11_5bcb54427fd17_rand{margin-bottom:10px !important;}
}</style>
<style>.td_uid_11_5bcb54427fd17_rand{display:inline-block;}
.td_uid_11_5bcb54427fd17_rand{font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2018-10-20T08:00:33+00:00" >October 20, 2018 8:00 am</time></div></div><div class="td_block_wrap tdb_single_post_share td_uid_12_5bcb5442800fc_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_12_5bcb5442800fc">
<style>.td_uid_12_5bcb5442800fc_rand{margin-top:2px !important;margin-bottom:2px !important;}
@media (max-width: 767px)
{
.td_uid_12_5bcb5442800fc_rand{margin-top:5px !important;width:100% !important;}
}</style>
<style>.td_uid_12_5bcb5442800fc_rand .td-post-sharing,
.td_uid_12_5bcb5442800fc_rand .tdb-share-classic{text-align:center;}</style><div id="td_uid_12_5bcb5442800fc" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F10%2Felection-day-polls-now-open-across-northeast-b-c%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=ELECTION+DAY+%E2%80%93+Polls+now+open+across+Northeast+B.C.&url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F10%2Felection-day-polls-now-open-across-northeast-b-c%2F&via=energeticcity">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=ELECTION DAY &#8211; Polls now open across Northeast B.C.&body=https://www.energeticcity.ca/2018/10/election-day-polls-now-open-across-northeast-b-c/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2018/10/election-day-polls-now-open-across-northeast-b-c/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473.jpg&description=ELECTION+DAY+%E2%80%93+Polls+now+open+across+Northeast+B.C.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=ELECTION DAY &#8211; Polls now open across Northeast B.C. %0A%0A https://www.energeticcity.ca/2018/10/election-day-polls-now-open-across-northeast-b-c/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.energeticcity.ca/2018/10/election-day-polls-now-open-across-northeast-b-c/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2018/10/election-day-polls-now-open-across-northeast-b-c/&title=ELECTION DAY &#8211; Polls now open across Northeast B.C.">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_12_5bcb5442800fc"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_13_5bcb544280c5d_rand td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>.td_uid_13_5bcb544280c5d_rand{margin-bottom:0px !important;}</style></div><div class="td_block_wrap tdb_single_content td_uid_14_5bcb544280e1a_rand td-pb-border-top td_block_template_1 td-post-content" data-td-block-uid="td_uid_14_5bcb544280e1a">
<style>.td_uid_14_5bcb544280e1a_rand{margin-top:0px !important;}
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_14_5bcb544280e1a_rand{margin-top:0px !important;}
}</style>
<style>.td_uid_14_5bcb544280e1a_rand,
.td_uid_14_5bcb544280e1a_rand p{font-size:16px !important;}
.td_uid_14_5bcb544280e1a_rand h1{font-family:Montserrat !important;font-weight:700 !important;}
.td_uid_14_5bcb544280e1a_rand h2{font-family:Montserrat !important;font-weight:700 !important;}
.td_uid_14_5bcb544280e1a_rand h3{font-family:Montserrat !important;font-weight:700 !important;}
.td_uid_14_5bcb544280e1a_rand h4{font-family:Montserrat !important;font-weight:700 !important;}
.td_uid_14_5bcb544280e1a_rand blockquote p{font-family:Montserrat !important;font-size:30px !important;font-weight:700 !important;}
.td_uid_14_5bcb544280e1a_rand blockquote p{color:#222222;}
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_14_5bcb544280e1a_rand,
.td_uid_14_5bcb544280e1a_rand p{font-size:13px !important;}
}</style><div class="tdb-block-inner td-fix-index"><div class='ig_inline_container ig_the_content ig_before'></div><p>FORT ST. JOHN, B.C. &#8211; Today is voting day.  The polls are now open for the municipal election across B.C.  Polls will be open until 8 p.m.</p>
<p>For live results from the election, visit here:  <a href="https://www.energeticcity.ca/2018-municipal-election-results/">https://www.energeticcity.ca/2018-municipal-election-results/</a>.  Results will be shown once they are posted after 8 p.m. tonight.</p>
<p>In Fort St. John, there are 12 candidates vying to fill six seats on city council.</p>
<div id="fsk_splitbox_3935_onscreen" class="fsk_splitbox_3935_onscreen"> <div id="fsk_splitbox_3935" class="fsk_splitbox_3935">In Taylor, there are five candidates looking to fill council seats, with two mayoral candidates in the running.  Voting for the municipal elections will take place at the Fort St. John Legion and at the District Office in Taylor, from 8 a.m. – 8 p.m.</div><div class="fsk_splitbox_3935">Voting for School District Trustees will be taking place at various locations across the district.</div><div class="fsk_splitbox_3935">Here is a list of locations of where you can vote for School Trustees:</div></div><ul>
<li>Zone 1 – Cecil Lake, Goodlow and Clayhurst – poll at Cecil Lake Community Hall</li>
<li>Zone 2 – Prespatou, Buick, Rose Prairie, Doig River First Nation, Blueberry River First Nation, North Pine, Montney and Wonowon – poll at Upper Pine School</li>
<li>Zone 5 Rural Poll – Upper Halfway, Halfway River First Nation, Wonowon (west), Charlie Lake, Pink Mountain, and north of Mile 225 on the Alaska Highway – poll at Charlie Lake Elementary School</li>
<li>Zone 5 – Residents of Fort St John – poll at the Royal Canadian Legion</li>
</ul>
<p>Learn more about the candidates running in Fort St. John, by <a href="https://www.energeticcity.ca/2018-municipal-election/">clicking here</a>.</p>
<p>Candidates running for Fort St. John council in the 2018 municipal elections:</p>
<ul>
<li>Trevor Bolin (incumbent)</li>
<li>Gord Klassen (incumbent)</li>
<li>Larry Evans (incumbent)</li>
<li>Bruce Christensen (incumbent)</li>
<li>Byron Stewart (incumbent)</li>
<li>Lilia Hansen (incumbent)</li>
<li>Tony Zabinsky</li>
<li>Justin Jones</li>
<li>Chuck Fowler</li>
<li>Jim Harris</li>
<li>Gabor Harris</li>
<li>Becky Grimsrud</li>
</ul>
<p>Learn more about the two candidates running for Mayor in Taylor by <a href="https://www.energeticcity.ca/2018/10/get-to-know-the-two-candidates-vying-to-be-the-next-mayor-of-taylor/">clicking here</a>.</p>
<p>District of Taylor council candidates in the 2018 municipal elections:</p><div class='code-block code-block-6 ai-viewport-3' style='margin: 8px 0; clear: both;'> <div class="code-block-label">Advertisement</div><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-content" height="250" width="300"></div></center></div><ul>
<li>Rob Fraser (Mayoral incumbent)</li>
<li>Laura Prosko (Mayoral candidate)</li>
<li>Betty Ponto (incumbent)</li>
<li>Brent Taillefer (Incumbent)</li>
<li>Dave Lueneberg (Incumbent)</li>
<li>Sherry Davies</li>
<li>Michelle Turnbull</li>
</ul>
<p>School District Trustees running in the 2018 municipal elections.</p><div class='code-block code-block-6 ai-viewport-3' style='margin: 8px 0; clear: both;'> <div class="code-block-label">Advertisement</div><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-content" height="250" width="300"></div></center></div><p>Trustee Electoral Area 1:</p>
<ul>
<li>Melanie Edwards; Cecil Lake, BC</li>
<li>Madeleine Lehmann; Cecil Lake, BC</li>
</ul>
<p>Trustee Electoral Area 2:</p>
<ul>
<li>David Christie; Taylor, BC</li>
<li>David Scott – Moncrieff; Fort St. John, BC</li>
</ul>
<p>Trustee Electoral Area 3:</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'> <div class="code-block-label">Advertisement</div><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-content" height="250" width="300"></div></center></div><ul>
<li>Nicole Gillis; Hudson’s Hope, BC</li>
</ul>
<p>Trustee Electoral Area 4:</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'> <div class="code-block-label">Advertisement</div><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-content" height="250" width="300"></div></center></div><ul>
<li>Ida Campbell; Taylor, BC</li>
</ul>
<p>Trustee Electoral Area 5:</p>
<ul>
<li>Erin Evans; Fort St. John, BC</li>
<li>Helen Norma Gilbert; Fort St. John, BC</li>
<li>Darrell Pasichnyk; Fort St. John, BC</li>
<li>Jeff Richert; Fort St. John, BC</li>
<li>Bill Snow; Fort St. John, BC</li>
</ul>
<div class='ig_inline_container ig_the_content ig_after'></div><div class='code-block code-block-8 ai-viewport-1' style='margin: 8px 0; clear: both;'></div></div></div><div class="td_block_wrap td_block_title td_uid_15_5bcb5442827b5_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_15_5bcb5442827b5"><h4 class="block-title td-block-title"><span class="td-pulldown-size">STORIES YOU MIGHT LIKE</span></h4><div class="td_mod_wrap"></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_16_5bcb544282aeb_rand"><div class="td-fix-index"><div id="taboola-below-article-thumbnails"></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_20_5bcb5442833d5_rand td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>.td_uid_20_5bcb5442833d5_rand{margin-top:28px !important;margin-bottom:20px !important;}</style></div><div class="td_block_wrap tdb_single_post_share td_uid_21_5bcb54428346d_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_21_5bcb54428346d"><div id="td_uid_21_5bcb54428346d" class="td-post-sharing td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F10%2Felection-day-polls-now-open-across-northeast-b-c%2F"> <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=ELECTION+DAY+%E2%80%93+Polls+now+open+across+Northeast+B.C.&url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F10%2Felection-day-polls-now-open-across-northeast-b-c%2F&via=energeticcity">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=ELECTION DAY &#8211; Polls now open across Northeast B.C.&body=https://www.energeticcity.ca/2018/10/election-day-polls-now-open-across-northeast-b-c/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2018/10/election-day-polls-now-open-across-northeast-b-c/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473.jpg&description=ELECTION+DAY+%E2%80%93+Polls+now+open+across+Northeast+B.C.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=ELECTION DAY &#8211; Polls now open across Northeast B.C. %0A%0A https://www.energeticcity.ca/2018/10/election-day-polls-now-open-across-northeast-b-c/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.energeticcity.ca/2018/10/election-day-polls-now-open-across-northeast-b-c/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2018/10/election-day-polls-now-open-across-northeast-b-c/&title=ELECTION DAY &#8211; Polls now open across Northeast B.C.">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_21_5bcb54428346d"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_22_5bcb544283e5b_rand td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>.td_uid_22_5bcb544283e5b_rand{margin-bottom:30px !important;}
@media (max-width: 767px)
{
.td_uid_22_5bcb544283e5b_rand{margin-top:-7px !important;}
}</style></div><div class="td_block_wrap tdb_single_next_prev td_uid_23_5bcb544283fd2_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_23_5bcb544283fd2">
<style>.td_uid_23_5bcb544283fd2_rand{margin-bottom:43px !important;}</style>
<style>.td_uid_23_5bcb544283fd2_rand .tdb-next-post span{color:#666666;}
.td_uid_23_5bcb544283fd2_rand .tdb-next-post a{font-family:Montserrat !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;}
.td_uid_23_5bcb544283fd2_rand .tdb-next-post span{font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;}
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_23_5bcb544283fd2_rand .tdb-next-post a{font-family:Montserrat !important;font-size:14px !important;line-height:1.3 !important;font-weight:700 !important;}
}
@media (max-width: 767px){
.td_uid_23_5bcb544283fd2_rand .tdb-next-post a{font-family:Montserrat !important;font-size:13px !important;line-height:1.3 !important;font-weight:600 !important;}
.td_uid_23_5bcb544283fd2_rand .tdb-next-post span{font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;}
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-post-prev"><span>Previous article</span><a href="https://www.energeticcity.ca/2018/10/get-to-know-the-two-candidates-vying-to-be-the-next-mayor-of-taylor/">Get to know the two candidates vying to be the next mayor of Taylor</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_24_5bcb544284b5e_rand tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_24_5bcb544284b5e">
<style>.td_uid_24_5bcb544284b5e_rand{position:relative;}
@media (max-width: 767px)
{
.td_uid_24_5bcb544284b5e_rand{justify-content:center !important;text-align:center !important;}
}</style>
<style>.td_uid_24_5bcb544284b5e_rand{padding:21px;}
.td_uid_24_5bcb544284b5e_rand{border:0px solid #ededed;}
.td_uid_24_5bcb544284b5e_rand .tdb-author-photo{width:117px;}
@media (min-width: 767px) {
.td_uid_24_5bcb544284b5e_rand .tdb-author-photo{padding-right:21px;}
}
@media (max-width: 767px) {
.td_uid_24_5bcb544284b5e_rand .tdb-author-photo{margin-bottom:21px;}
}
.td_uid_24_5bcb544284b5e_rand .tdb-social-item i{font-size:15px;vertical-align:middle;}
.td_uid_24_5bcb544284b5e_rand .tdb-social-item i.td-icon-twitter,
.td_uid_24_5bcb544284b5e_rand .tdb-social-item i.td-icon-linkedin,
.td_uid_24_5bcb544284b5e_rand .tdb-social-item i.td-icon-pinterest,
.td_uid_24_5bcb544284b5e_rand .tdb-social-item i.td-icon-blogger,
.td_uid_24_5bcb544284b5e_rand .tdb-social-item i.td-icon-vimeo{font-size:12px;}
.td_uid_24_5bcb544284b5e_rand .tdb-social-item{min-width:15px;height:15px;}
.td_uid_24_5bcb544284b5e_rand .tdb-social-item i{line-height:15px;}
.td_uid_24_5bcb544284b5e_rand .tdb-social-item{margin:10px 20px 10px 0;}
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_24_5bcb544284b5e_rand{border:0px solid #ededed;}
}
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_24_5bcb544284b5e_rand{border:0px solid #ededed;}
}
@media (max-width: 767px){
.td_uid_24_5bcb544284b5e_rand{border:0px solid #ededed;}
.td_uid_24_5bcb544284b5e_rand .tdb-author-photo{width:96px;}
@media (min-width: 767px) {
.td_uid_24_5bcb544284b5e_rand .tdb-author-photo{padding-right:10px;}
}
@media (max-width: 767px) {
.td_uid_24_5bcb544284b5e_rand .tdb-author-photo{margin-bottom:10px;}
}
}</style>
<div class="td_uid_24_5bcb544284b5e_rand_style td-element-style"><style>.td_uid_24_5bcb544284b5e_rand_style{background-color:#f7f7f7 !important;}</style></div><div class="tdb-block-inner td-fix-index"><a href="https://www.energeticcity.ca/author/areaburn/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="tdb-author-info"><a href="https://www.energeticcity.ca/author/areaburn/" class="tdb-author-name">Adam Reaburn</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_related td_uid_25_5bcb54428576c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="td_uid_25_5bcb54428576c">
<style>.td_uid_25_5bcb54428576c_rand .td-image-wrap{padding-bottom:60%;}
.td_uid_25_5bcb54428576c_rand .td-image-container{flex:0 0 30%;width:30%;}
.td_uid_25_5bcb54428576c_rand .td-module-container{flex-direction:row;}
.td_uid_25_5bcb54428576c_rand .td-image-container{display:block;order:0;}
.td_uid_25_5bcb54428576c_rand .td-module-meta-info{margin:0 0 0 16px;}
.td_uid_25_5bcb54428576c_rand .td-module-meta-info{border-color:#eaeaea;}
.td_uid_25_5bcb54428576c_rand .td_module_wrap{width:100%;float:left;}
.td_uid_25_5bcb54428576c_rand .td_module_wrap{padding-left:15px;padding-right:15px;}
.td_uid_25_5bcb54428576c_rand .tdb-block-inner{margin-left:-15px;margin-right:-15px;}
.td_uid_25_5bcb54428576c_rand .td_module_wrap{padding-bottom:25px;margin-bottom:25px;}
.td_uid_25_5bcb54428576c_rand .td-module-container:before{bottom:-25px;}
.td_uid_25_5bcb54428576c_rand .td-module-container:before{border-width:0 0 1px 0;border-style:dashed;border-color:#eaeaea;}
.td_uid_25_5bcb54428576c_rand .td-module-container:before{border-color:#eaeaea;}
.td_uid_25_5bcb54428576c_rand .td-post-category{display:inline-block;}
.td_uid_25_5bcb54428576c_rand .td-read-more{display:none;}
.td_uid_25_5bcb54428576c_rand .td-module-comments{display:none;}
.td_uid_25_5bcb54428576c_rand .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0;}
.td_uid_25_5bcb54428576c_rand .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none;}
.td_uid_25_5bcb54428576c_rand .entry-title{margin:0 0 5px 0;}
.td_uid_25_5bcb54428576c_rand .td-excerpt{margin:15px 0 0 0;}
.td_uid_25_5bcb54428576c_rand .entry-title{font-family:Montserrat !important;font-size:20px !important;line-height:1.3 !important;font-weight:700 !important;}
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_25_5bcb54428576c_rand .td_module_wrap{padding-bottom:25px;margin-bottom:25px;}
.td_uid_25_5bcb54428576c_rand .td-module-container:before{bottom:-25px;}
.td_uid_25_5bcb54428576c_rand .td_module_wrap{padding-bottom:25px !important;margin-bottom:25px !important;}
.td_uid_25_5bcb54428576c_rand .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}
.td_uid_25_5bcb54428576c_rand .td_module_wrap .td-module-container:before{display:block !important;}
.td_uid_25_5bcb54428576c_rand .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}
}
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_25_5bcb54428576c_rand .td_module_wrap{padding-bottom:25px;margin-bottom:25px;}
.td_uid_25_5bcb54428576c_rand .td-module-container:before{bottom:-25px;}
.td_uid_25_5bcb54428576c_rand .td_module_wrap{padding-bottom:25px !important;margin-bottom:25px !important;}
.td_uid_25_5bcb54428576c_rand .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}
.td_uid_25_5bcb54428576c_rand .td_module_wrap .td-module-container:before{display:block !important;}
.td_uid_25_5bcb54428576c_rand .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}
.td_uid_25_5bcb54428576c_rand .entry-title{font-family:Montserrat !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;}
.td_uid_25_5bcb54428576c_rand .td-excerpt{font-size:12px !important;line-height:1.4 !important;}
}
@media (max-width: 767px){
.td_uid_25_5bcb54428576c_rand .td-image-container{flex:0 0 100%;width:100%;}
.td_uid_25_5bcb54428576c_rand .td-module-container{flex-direction:column;}
.td_uid_25_5bcb54428576c_rand .td-image-container{display:block;order:0;}
.td_uid_25_5bcb54428576c_rand .td-module-meta-info{margin:0px;}
.td_uid_25_5bcb54428576c_rand .td-module-meta-info{padding:15px 0 0 0;}
.td_uid_25_5bcb54428576c_rand .td_module_wrap{padding-bottom:25px;margin-bottom:25px;}
.td_uid_25_5bcb54428576c_rand .td-module-container:before{bottom:-25px;}
.td_uid_25_5bcb54428576c_rand .td_module_wrap{padding-bottom:25px !important;margin-bottom:25px !important;}
.td_uid_25_5bcb54428576c_rand .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}
.td_uid_25_5bcb54428576c_rand .td_module_wrap .td-module-container:before{display:block !important;}
.td_uid_25_5bcb54428576c_rand .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}
}</style><div class="td-block-title-wrap"><h4 class="block-title"><span>RECENT STORIES</span></h4></div><div id=td_uid_25_5bcb54428576c class="td_block_inner tdb-block-inner td-fix-index"> <div class="tdb_module_related td_module_wrap td-animation-stack"> <div class="td-module-container td-category-pos-image"> <div class="td-image-container"> <a href="https://www.energeticcity.ca/election/" class="td-post-category">Election</a> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/10/get-to-know-the-two-candidates-vying-to-be-the-next-mayor-of-taylor/" rel="bookmark" class="td-image-wrap" title="Get to know the two candidates vying to be the next mayor of Taylor"><span class="entry-thumb td-thumb-css" style="background-image: url(https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/Image-1-6.jpg?resize=696%2C696&ssl=1)"></span></a></div></div><div class="td-module-meta-info"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/10/get-to-know-the-two-candidates-vying-to-be-the-next-mayor-of-taylor/" rel="bookmark" title="Get to know the two candidates vying to be the next mayor of Taylor">Get to know the two candidates vying to be the next mayor of Taylor</a></h3> <div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/cnewton/">Chris Newton</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-19T17:06:31+00:00" >October 19, 2018 5:06 pm</time></span> </span></div><div class="td-excerpt">TAYLOR, B.C. – While this year’s municipal election in Fort St. John has been a relatively tame affair, things...</div><div class="td-read-more"> <a href="https://www.energeticcity.ca/2018/10/get-to-know-the-two-candidates-vying-to-be-the-next-mayor-of-taylor/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"> <div class="td-module-container td-category-pos-image"> <div class="td-image-container"> <a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/10/ministry-says-construction-beginning-on-temporary-road-access-to-old-fort/" rel="bookmark" class="td-image-wrap" title="Ministry says construction beginning on temporary road access to Old Fort"><span class="entry-thumb td-thumb-css" style="background-image: url(https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/44337376_2220767111537314_2355272718376501248_n.jpg?resize=696%2C522&ssl=1)"></span></a></div></div><div class="td-module-meta-info"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/10/ministry-says-construction-beginning-on-temporary-road-access-to-old-fort/" rel="bookmark" title="Ministry says construction beginning on temporary road access to Old Fort">Ministry says construction beginning on temporary road access to Old Fort</a></h3> <div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/cnewton/">Chris Newton</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-19T15:58:29+00:00" >October 19, 2018 3:58 pm</time></span> </span></div><div class="td-excerpt">FORT ST. JOHN, B.C. – The Ministry of Transportation and Infrastructure says that work crews are starting to build...</div><div class="td-read-more"> <a href="https://www.energeticcity.ca/2018/10/ministry-says-construction-beginning-on-temporary-road-access-to-old-fort/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"> <div class="td-module-container td-category-pos-image"> <div class="td-image-container"> <a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/10/disaster-financial-assistance-available-for-old-fort-residents/" rel="bookmark" class="td-image-wrap" title="Disaster Financial Assistance available for Old Fort residents"><span class="entry-thumb td-thumb-css" style="background-image: url(https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/44412649_1884733758240702_4658428293538643968_n.jpg?resize=696%2C522&ssl=1)"></span></a></div></div><div class="td-module-meta-info"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/10/disaster-financial-assistance-available-for-old-fort-residents/" rel="bookmark" title="Disaster Financial Assistance available for Old Fort residents">Disaster Financial Assistance available for Old Fort residents</a></h3> <div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/areaburn/">Adam Reaburn</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-19T14:46:30+00:00" >October 19, 2018 2:46 pm</time></span> </span></div><div class="td-excerpt">FORT ST. JOHN, B.C. - The Province has made the Disaster Financial Assistance program available for residents of the...</div><div class="td-read-more"> <a href="https://www.energeticcity.ca/2018/10/disaster-financial-assistance-available-for-old-fort-residents/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5bcb54428576c" data-td_block_id="td_uid_25_5bcb54428576c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_25_5bcb54428576c" data-td_block_id="td_uid_25_5bcb54428576c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column td_uid_26_5bcb5442aab56_rand wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar td_uid_27_5bcb5442aacf9_rand"><div class="td-a-rec td-a-rec-id-custom_ad_1 td_uid_28_5bcb44ce63d58_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/PRRD-Static" height="250" width="300"></div></center></p></div><div class="td-a-rec td-a-rec-id-custom_ad_2 td_uid_29_5bcb44ce64101_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/ENC-300x600" height="600" width="300"></div></center></p></div><div class="td-a-rec td-a-rec-id-sidebar td_uid_30_5bcb44ce64453_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm" height="250" width="300"></div></center></p></div><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Join our daily newsletter</span></h4><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-89505" method="post" data-id="89505" data-name="Energeticcity.ca Mailout" ><div class="mc4wp-form-fields"><div class="newsletter-block"> <p>Sign up for the daily Energeticcity.ca email. Get the latest news sent directly to your inbox.</p> <p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required /> </p> <p> <input type="submit" value="Subscribe" /> </p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1540052034" /><input type="hidden" name="_mc4wp_form_id" value="89505" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_31_5bcb44ce65165_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_31_5bcb44ce65165"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local Events</span></h4></div><div id=td_uid_31_5bcb44ce65165 class="td_block_inner td-column-1"> <div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/10/doc-walker-to-play-the-lido-theatre/" rel="bookmark" class="td-image-wrap" title="Doc Walker to play the Lido Theatre"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/DocWalker-Web.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/DocWalker-Web.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/DocWalker-Web.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/DocWalker-Web.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Doc Walker to play the Lido Theatre"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/10/doc-walker-to-play-the-lido-theatre/" rel="bookmark" title="Doc Walker to play the Lido Theatre">Doc Walker to play the Lido Theatre</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-09T07:10:55+00:00" >October 9, 2018 7:10 am</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/09/washboard-union-to-perform-at-pbr-bull-riding-event-in-dawson-creek/" rel="bookmark" class="td-image-wrap" title="Washboard Union to perform at PBR Bull Riding event in Dawson Creek"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/09/sddefault-1.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/09/sddefault-1.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/09/sddefault-1.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/09/sddefault-1.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Washboard Union to perform at PBR Bull Riding event in Dawson Creek"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://i2.wp.com/www.energeticcity.ca/wp-content/themes/Newspaper9/images/icons/video-small.png?resize=20%2C20&#038;ssl=1" alt="video" data-recalc-dims="1"/></span></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/09/washboard-union-to-perform-at-pbr-bull-riding-event-in-dawson-creek/" rel="bookmark" title="Washboard Union to perform at PBR Bull Riding event in Dawson Creek">Washboard Union to perform at PBR Bull Riding event in Dawson...</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-28T08:00:06+00:00" >September 28, 2018 8:00 am</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/09/hypnotist-ray-anderson/" rel="bookmark" class="td-image-wrap" title="HYPNOTIST: RAY ANDERSON"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/09/Lido-Hypnotist-Oct-2018.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/09/Lido-Hypnotist-Oct-2018.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/09/Lido-Hypnotist-Oct-2018.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/09/Lido-Hypnotist-Oct-2018.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="HYPNOTIST: RAY ANDERSON"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/09/hypnotist-ray-anderson/" rel="bookmark" title="HYPNOTIST: RAY ANDERSON">HYPNOTIST: RAY ANDERSON</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-16T10:00:07+00:00" >September 16, 2018 10:00 am</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/09/jokes-n-tokes-comedy-tour/" rel="bookmark" class="td-image-wrap" title="Jokes N Tokes Comedy Tour"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/09/JokesnTokes-Lido-Octo2018.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/09/JokesnTokes-Lido-Octo2018.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/09/JokesnTokes-Lido-Octo2018.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/09/JokesnTokes-Lido-Octo2018.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jokes N Tokes Comedy Tour"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/09/jokes-n-tokes-comedy-tour/" rel="bookmark" title="Jokes N Tokes Comedy Tour">Jokes N Tokes Comedy Tour</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-14T10:00:40+00:00" >September 14, 2018 10:00 am</time></span></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-sidebar td_uid_32_5bcb44ce6c24e_rand td_block_template_1"><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm" height="250" width="300"></div></center></p></div><div class="td-a-rec td-a-rec-id-sidebar td_uid_33_5bcb44ce6c6a6_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm" height="250" width="300"></div></center></p></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_4 td_uid_34_5bcb44ce6ca37_rand td_block_template_1">
<script>var td_screen_width=window.innerWidth;
if(td_screen_width >=1140){
document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=1019&&td_screen_width < 1140){
document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width >=768&&td_screen_width < 1019){
document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}
if(td_screen_width < 768){
document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6663742226541248" data-ad-slot="8686791949"></ins>');
(adsbygoogle=window.adsbygoogle||[]).push({});
}</script></div><div class="td-a-rec td-a-rec-id-custom_ad_5 td_uid_35_5bcb44ce6cddc_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><p><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm3" height="250" width="300"></div></p></div></div><div class="td_block_wrap td_block_1 td_uid_28_5bcb5442ab7d2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_28_5bcb5442ab7d2">
<style>.td_uid_28_5bcb5442ab7d2_rand .td-block-title a,
.td_uid_28_5bcb5442ab7d2_rand .td-block-title span{text-transform:uppercase !important;}
.td_uid_28_5bcb5442ab7d2_rand .td_module_4 .entry-title{font-family:Montserrat !important;font-size:20px !important;line-height:1.3 !important;font-weight:700 !important;}
.td_uid_28_5bcb5442ab7d2_rand .td_module_6 .entry-title{font-family:Montserrat !important;font-weight:700 !important;}
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_28_5bcb5442ab7d2_rand .td_module_4 .entry-title{font-family:Montserrat !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;}
}
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_28_5bcb5442ab7d2_rand .td_module_4 .entry-title{font-family:Montserrat !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;}
}</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=td_uid_28_5bcb5442ab7d2 class="td_block_inner"> <div class="td-block-span12"> <div class="td_module_4 td_module_wrap td-animation-stack"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/10/enbridge-targets-mid-november-to-complete-b-c-gas-pipeline-repair-after-blast/" rel="bookmark" class="td-image-wrap" title="Enbridge targets mid November to complete B.C. gas pipeline repair after blast"><img width="324" height="235" class="entry-thumb" src="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/PG-PIPELINE-BLAST.jpg?resize=324%2C235&ssl=1" srcset="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/PG-PIPELINE-BLAST.jpg?resize=324%2C235&ssl=1 324w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/PG-PIPELINE-BLAST.jpg?zoom=2&resize=324%2C235&ssl=1 648w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/PG-PIPELINE-BLAST.jpg?zoom=3&resize=324%2C235&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Enbridge targets mid November to complete B.C. gas pipeline repair after blast"/></a></div><a href="https://www.energeticcity.ca/canadian-press/" class="td-post-category">Canadian Press</a></div><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/10/enbridge-targets-mid-november-to-complete-b-c-gas-pipeline-repair-after-blast/" rel="bookmark" title="Enbridge targets mid November to complete B.C. gas pipeline repair after blast">Enbridge targets mid November to complete B.C. gas pipeline repair after...</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/canadian-press/">Canadian Press</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-19T14:17:33+00:00" >October 19, 2018 2:17 pm</time></span></div><div class="td-excerpt"> VICTORIA, B.C. - The company that owns the natural gas pipeline that ruptured and burned earlier this month in central British Columbia says repairs...</div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/10/the-fort-st-john-elks-are-hosting-a-short-track-interclub-meet-tomorrow/" rel="bookmark" class="td-image-wrap" title="The Fort St. John Elks are hosting a Short Track Interclub Meet tomorrow"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/Fort-St-John-Elks-Speedskating.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/Fort-St-John-Elks-Speedskating.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/Fort-St-John-Elks-Speedskating.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/Fort-St-John-Elks-Speedskating.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Fort St. John Elks are hosting a Short Track Interclub Meet tomorrow"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/10/the-fort-st-john-elks-are-hosting-a-short-track-interclub-meet-tomorrow/" rel="bookmark" title="The Fort St. John Elks are hosting a Short Track Interclub Meet tomorrow">The Fort St. John Elks are hosting a Short Track Interclub...</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-19T14:03:40+00:00" >October 19, 2018 2:03 pm</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/10/general-municipal-elections-take-place-tomorrow/" rel="bookmark" class="td-image-wrap" title="General municipal elections take place tomorrow"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2018/09/Municipal-Election-2018-Header.png?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2018/09/Municipal-Election-2018-Header.png?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2018/09/Municipal-Election-2018-Header.png?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2018/09/Municipal-Election-2018-Header.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="General municipal elections take place tomorrow"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/10/general-municipal-elections-take-place-tomorrow/" rel="bookmark" title="General municipal elections take place tomorrow">General municipal elections take place tomorrow</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-19T14:02:34+00:00" >October 19, 2018 2:02 pm</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/10/addiction-support-discussed-at-the-community-couch-conversation/" rel="bookmark" class="td-image-wrap" title="Addiction support discussed at the Community Couch Conversation"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/Opioid-Discussion-Panel-Oct-18-2018-e1539978083270.jpeg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/Opioid-Discussion-Panel-Oct-18-2018-e1539978083270.jpeg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/Opioid-Discussion-Panel-Oct-18-2018-e1539978083270.jpeg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/Opioid-Discussion-Panel-Oct-18-2018-e1539978083270.jpeg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Addiction support discussed at the Community Couch Conversation"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/10/addiction-support-discussed-at-the-community-couch-conversation/" rel="bookmark" title="Addiction support discussed at the Community Couch Conversation">Addiction support discussed at the Community Couch Conversation</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-19T12:50:29+00:00" >October 19, 2018 12:50 pm</time></span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5bcb5442ab7d2" data-td_block_id="td_uid_28_5bcb5442ab7d2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_28_5bcb5442ab7d2" data-td_block_id="td_uid_28_5bcb5442ab7d2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div><div class='code-block code-block-8 ai-viewport-1' style='margin: 8px 0; clear: both;'></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Adam Reaburn"></span><meta itemprop="datePublished" content="2018-10-20T08:00:33+00:00"><meta itemprop="dateModified" content="2018-10-20T09:13:47+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.energeticcity.ca/2018/10/election-day-polls-now-open-across-northeast-b-c/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png"></span><meta itemprop="name" content="Energeticcity.ca"></span><meta itemprop="headline" content="ELECTION DAY - Polls now open across Northeast B.C."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/IMG_0473.jpg?fit=4032%2C3024&ssl=1"><meta itemprop="width" content="4032"><meta itemprop="height" content="3024"></span>
</article></div></div><div class='code-block code-block-7 ai-viewport-3' style='margin: 8px 0; clear: both;'> <div class="code-block-label">Advertisement</div><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-content" height="250" width="300"></div></center></div><div class="td-footer-wrapper td-container-wrap td-footer-template-14"> <div class="td-container td-footer-bottom-full"> <div class="td-pb-row"> <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.energeticcity.ca/"><img class="td-retina-data" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-272-90.png" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-544-180.png" alt="Energeticcity.ca - Everything Fort St. John" title="" width=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The latest local news, sports and community events from Fort St. John and the communities of the North Peace.  Plus we cover news from Dawson Creek, Chetwynd, Hudson's Hope, Tumbler Ridge and Fort Nelson.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@energeticcity.ca">contact@energeticcity.ca</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="td-subfooter-menu"><li id="menu-item-128614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-128614"><a href="https://energeticcity.ca">Home</a></li> <li id="menu-item-128608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-128608"><a href="https://www.energeticcity.ca/news/">Local News</a></li> <li id="menu-item-128609" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128609"><a href="https://www.energeticcity.ca/sports/">Local Sports</a></li> <li id="menu-item-128610" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128610"><a href="https://www.energeticcity.ca/regional/">Regional News</a></li> <li id="menu-item-128611" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128611"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li> <li id="menu-item-128612" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128612"><a href="https://www.energeticcity.ca/site-c/">Site C News</a></li> <li id="menu-item-128616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-128616"><a href="http://northeastbcjobshop.ca/">Jobs</a> <ul class="sub-menu"> <li id="menu-item-130137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130137"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li> </ul> </li> <li id="menu-item-128615" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-128615"><a href="http://www.moosefm.ca">Moose FM</a></li> <li id="menu-item-128613" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-128613"><a href="https://www.energeticcity.ca/join-the-energeticcity-daily-newsletter/">Join our Newsletter</a></li> <li id="menu-item-128618" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128618"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Energeticcity.ca</div><div class="td-pb-span tdm-sub-footer-phone"> <span>Tel:</span> 250-787-7100</div><div class="td-pb-span tdm-sub-footer-email"> <span>Email:</span> contact@energeticcity.ca</div><div class="td-pb-span tdm-sub-footer-info"> 9924 101 ave Fort St. John, B.C.</div></div></div></div></div><div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><style>.ig_hide .wpcf7-response-output,
.ig_form_container .screen-reader-response{display:none !important;}
.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_show .ig_form_container.layout_left .wpcf7-response-output{background-color:#FFF;color:#444;position:absolute;}
.ig_sidebar .ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output{bottom:0;}
.ig_overlay.ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_left .wpcf7-response-output{bottom:100%;}</style>
<div style="display:none"> <div class="grofile-hash-map-fb0713877f0b4d56505ebbc943a5edb7"></div></div><div class="td-container"></div><style>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</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bcb5442c97d8"></textarea>
<div id="td_live_css_uid_1_5bcb5442c97d8" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CMontserrat%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all'/>
</noscript>
<link href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'>
<script>var wpgmza_google_api_status={"message":"Enqueued","code":"ENQUEUED"};</script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/www.energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script>
<script>var wpApiSettings={"root":"https:\/\/www.energeticcity.ca\/wp-json\/","nonce":"cf6d760277","versionString":"wp\/v2\/"};</script>
<script>var icegram_pre_data={"ajax_url":"https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":134972,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};</script>
<script>var mc4wp_forms_config=[];</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.energeticcity.ca\/","sameAs":["\/\/www.facebook.com\/energeticcity","\/\/www.youtube.com\/user\/energeticcity\/","https:\/\/twitter.com\/energeticcity"],"@id":"https:\/\/www.energeticcity.ca\/#organization","name":"Energeticcity.ca","logo":"http:\/\/energeticcity.ca\/wp-content\/uploads\/2016\/01\/energeticcity.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.energeticcity.ca\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.energeticcity.ca\/news\/","name":"News &#038; Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.energeticcity.ca\/election\/","name":"Election"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.energeticcity.ca\/2018\/10\/election-day-polls-now-open-across-northeast-b-c\/","name":"ELECTION DAY &#8211; Polls now open across Northeast B.C."}}]}</script>
<script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i, "https:");}</script>
<script src='//www.energeticcity.ca/wp-content/cache/wpfc-minified/6zpif0eh/etqh.js' type="text/javascript"></script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=4.9.8'></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.energeticcity.ca\/wp-admin\/","wpRestNonce":"cf6d760277","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";
var td_get_template_directory_uri="https:\/\/www.energeticcity.ca\/wp-content\/themes\/Newspaper9";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#143c77";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4715336-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-4715336-1');</script>
<script>window._taboola=window._taboola||[];
_taboola.push({article:'auto'});
!function (e, f, u, i){
if(!document.getElementById(i)){
e.async=1;
e.src=u;
e.id=i;
f.parentNode.insertBefore(e, f);
}}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/energeticcity/loader.js',
'tb_loader_script');
if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '0ce7666b-1d84-4f63-91fc-d1060feaed8b',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'div-gpt-ad-1531110842517-4',
slotName: '/1275485/ENC-ROS-Banner-top',
sizes: [[728,90]]
},
{
slotID: 'div-gpt-ad-1531110842517-7',
slotName: '/1275485/ENC-ROS-Block-btm3',
sizes: [[300,250]]
}],
timeout: 2e3
}, function(bids){
googletag.cmd.push(function(){
apstag.setDisplayBids();
googletag.pubads().refresh();
});
});</script>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.energeticcity.ca/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.energeticcity.ca/election/",
"name": "Election"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.energeticcity.ca/2018/10/election-day-polls-now-open-across-northeast-b-c/",
"name": "ELECTION DAY - Polls now open across Northeast B.C."
}}    ]
}</script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async="async" data-cfasync="false" src="//native.propellerads.com/1?z=2010727&eid="></script>
<script>window._taboola=window._taboola||[];
_taboola.push({
mode: 'thumbnails-feed',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});</script>
<script>var block_td_uid_25_5bcb54428576c=new tdBlock();
block_td_uid_25_5bcb54428576c.id="td_uid_25_5bcb54428576c";
block_td_uid_25_5bcb54428576c.atts='{"modules_on_row":"100%","modules_category":"image","show_author":"","show_date":"","show_com":"none","show_excerpt":"","show_btn":"none","block_template_id":"td_block_template_1","related_articles_posts_limit":"3","modules_gap":"30","modules_divider":"dashed","image_height":"60","meta_info_align":"","all_modules_space":"50","f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTYifQ==","f_title_font_line_height":"1.3","art_excerpt":"15px 0 0 0","nextprev":"yes","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9fQ==","f_title_font_weight":"700","f_title_font_transform":"","image_width":"eyJhbGwiOiIzMCUiLCJwaG9uZSI6IjEwMCUifQ==","image_floated":"eyJhbGwiOiJmbG9hdF9sZWZ0IiwicGhvbmUiOiJub19mbG9hdCJ9","meta_margin":"eyJhbGwiOiIwIDAgMCAxNnB4ICIsInBob25lIjoiMCJ9","mc1_el":"20","f_ex_font_size":"eyJwb3J0cmFpdCI6IjEyIn0=","f_ex_font_line_height":"eyJwb3J0cmFpdCI6IjEuNCJ9","meta_padding":"eyJwaG9uZSI6IjE1cHggMCAwIDAifQ==","f_title_font_family":"394","art_title":"0 0 5px 0","custom_title":"RECENT STORIES","limit":"3","live_filter":"cur_post_same_categories","ajax_pagination":"next_prev","td_ajax_filter_type":"td_custom_related","live_filter_cur_post_id":134972,"separator":"","mc1_tl":"","related_articles_type":"","container_width":"","m_padding":"","modules_divider_color":"#eaeaea","shadow_shadow_size":"","shadow_shadow_color":"","shadow_shadow_offset_horizontal":0,"shadow_shadow_offset_vertical":0,"image_size":"","image_radius":"","art_btn":"","meta_info_border_size":"","meta_info_border_style":"","meta_info_border_color":"#eaeaea","modules_category_spacing":"","modules_category_padding":"","modules_category_radius":"0","show_cat":"inline-block","excerpt_middle":"","btn_title":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","f_title_font_header":"","f_title_font_title":"Article title","f_title_font_settings":"","f_title_font_style":"","f_title_font_spacing":"","f_title_":"","f_cat_font_title":"Article category tag","f_cat_font_settings":"","f_cat_font_family":"","f_cat_font_size":"","f_cat_font_line_height":"","f_cat_font_style":"","f_cat_font_weight":"","f_cat_font_transform":"","f_cat_font_spacing":"","f_cat_":"","f_meta_font_title":"Article meta info","f_meta_font_settings":"","f_meta_font_family":"","f_meta_font_size":"","f_meta_font_line_height":"","f_meta_font_style":"","f_meta_font_weight":"","f_meta_font_transform":"","f_meta_font_spacing":"","f_meta_":"","f_ex_font_title":"Article excerpt","f_ex_font_settings":"","f_ex_font_family":"","f_ex_font_style":"","f_ex_font_weight":"","f_ex_font_transform":"","f_ex_font_spacing":"","f_ex_":"","f_btn_font_title":"Article read more button","f_btn_font_settings":"","f_btn_font_family":"","f_btn_font_size":"","f_btn_font_line_height":"","f_btn_font_style":"","f_btn_font_weight":"","f_btn_font_transform":"","f_btn_font_spacing":"","f_btn_":"","m_bg":"","meta_bg":"","title_txt":"","title_txt_hover":"","cat_bg":"","cat_txt":"","cat_bg_hover":"","cat_txt_hover":"","author_txt":"","author_txt_hover":"","date_txt":"","ex_txt":"","com_bg":"","com_txt":"","btn_bg":"","btn_txt":"","btn_bg_hover":"","btn_txt_hover":"","nextprev_icon":"","nextprev_border":"","nextprev_bg_h":"","nextprev_icon_h":"","nextprev_border_h":"","live_filter_cur_post_author":"6","td_column_number":2,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","class":"td_uid_25_5bcb54428576c_rand","tdc_css_class":"td_uid_25_5bcb54428576c_rand","tdc_css_class_style":"td_uid_25_5bcb54428576c_rand_style"}';
block_td_uid_25_5bcb54428576c.td_column_number="2";
block_td_uid_25_5bcb54428576c.block_type="tdb_single_related";
block_td_uid_25_5bcb54428576c.post_count="3";
block_td_uid_25_5bcb54428576c.found_posts="28229";
block_td_uid_25_5bcb54428576c.header_color="";
block_td_uid_25_5bcb54428576c.ajax_pagination_infinite_stop="";
block_td_uid_25_5bcb54428576c.max_num_pages="9410";
tdBlocksArray.push(block_td_uid_25_5bcb54428576c);</script>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script>(function(){
if(!window.mc4wp){
window.mc4wp={
listeners: [],
forms:{
on: function (event, callback){
window.mc4wp.listeners.push({
event:event,
callback: callback
});
}}
}}
})();</script>
<script>var block_td_uid_31_5bcb44ce65165=new tdBlock();
block_td_uid_31_5bcb44ce65165.id="td_uid_31_5bcb44ce65165";
block_td_uid_31_5bcb44ce65165.atts='{"custom_title":"Local Events","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"2697","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_31_5bcb44ce65165_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_31_5bcb44ce65165_rand","tdc_css_class_style":"td_uid_31_5bcb44ce65165_rand_style"}';
block_td_uid_31_5bcb44ce65165.td_column_number="1";
block_td_uid_31_5bcb44ce65165.block_type="td_block_16";
block_td_uid_31_5bcb44ce65165.post_count="4";
block_td_uid_31_5bcb44ce65165.found_posts="43";
block_td_uid_31_5bcb44ce65165.header_color="#";
block_td_uid_31_5bcb44ce65165.ajax_pagination_infinite_stop="";
block_td_uid_31_5bcb44ce65165.max_num_pages="11";
tdBlocksArray.push(block_td_uid_31_5bcb44ce65165);</script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script>var block_td_uid_28_5bcb5442ab7d2=new tdBlock();
block_td_uid_28_5bcb5442ab7d2.id="td_uid_28_5bcb5442ab7d2";
block_td_uid_28_5bcb5442ab7d2.atts='{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_1","m4f_title_font_family":"394","m4f_title_font_weight":"700","m6f_title_font_family":"394","m6f_title_font_weight":"700","sort":"","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsImxhbmRzY2FwZSI6IjE4IiwicG9ydHJhaXQiOiIxNiJ9","m4f_title_font_line_height":"1.3","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_28_5bcb5442ab7d2_rand","tdc_css_class":"td_uid_28_5bcb5442ab7d2_rand","tdc_css_class_style":"td_uid_28_5bcb5442ab7d2_rand_style"}';
block_td_uid_28_5bcb5442ab7d2.td_column_number="1";
block_td_uid_28_5bcb5442ab7d2.block_type="td_block_1";
block_td_uid_28_5bcb5442ab7d2.post_count="4";
block_td_uid_28_5bcb5442ab7d2.found_posts="40771";
block_td_uid_28_5bcb5442ab7d2.header_color="";
block_td_uid_28_5bcb5442ab7d2.ajax_pagination_infinite_stop="";
block_td_uid_28_5bcb5442ab7d2.max_num_pages="10192";
tdBlocksArray.push(block_td_uid_28_5bcb5442ab7d2);</script>
<script async="async" data-cfasync="false" src="//native.propellerads.com/1?z=2010727&eid="></script>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "LocalBusiness",
"image": "https://www.energeticcity.ca/wp-content/uploads/2016/11/Energeticcity-new-site-2017.png",
"priceRange": "FREE",
"telephone": "1-250-787-7100",
"name": "Energeticcity.ca",
"logo": "https://www.energeticcity.ca/wp-content/uploads/2016/04/energeticcity-1.png",
"description": "Energeticcity.ca covers local news, sports and community events in Fort St. John and the North Peace.  You\\&#039;ll also find the latest news from other communities around Northeast B.C.",
"openingHours": "Mo-Fr 8:30-16:30",
"geo": {
"@type": "GeoCoordinates",
"latitude": null,
"longitude": null
},
"url": "https://www.energeticcity.ca",
"sameAs": [
"http://www.facebook.com/energeticcity",
"http://www.twitter.com/energeticcity"
],
"contactPoint": {
"@type": "ContactPoint",
"telephone": "1-250-787-7100",
"contactType": "Customer Service",
"email": "contact@energeticcity.ca",
"contactOption": "",
"areaServed": "",
"availableLanguage": null
},
"address": {
"@type": "PostalAddress",
"addressCountry": "Canada",
"addressLocality": "Fort St. John",
"addressRegion": "British Columbia",
"postalCode": "V1J 2B2",
"streetAddress": "9924 101 ave"
}}</script>
<script src='//www.energeticcity.ca/wp-content/cache/wpfc-minified/79cpxby8/etqh.js' type="text/javascript"></script>
<script>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</script>
<script>if(typeof jQuery!=='undefined'){
jQuery(function(){
jQuery('.ig_inline_container:empty').remove();
});
}</script>
<script>jQuery(function(){
jQuery(window).on("init.icegram", function(e, ig){
if(typeof ig!=='undefined'&&typeof ig.messages!=='undefined'){
jQuery.each(ig.messages, function(i, msg){
jQuery(msg.el).find('form input[name=_wpcf7]').each(function(){
var form=jQuery(this).closest('form');
if(form&&!form.hasClass('ig_form_init_done')){
if(form.closest('.ig_form_container').length > 0){
if(form.parent().find('.screen-reader-response').length==0){
form.before('<div class="screen-reader-response"></div>')
}
if(form.find('wpcf7-response-output').length==0){
form.append('<div class="wpcf7-response-output wpcf7-display-none"></div>')
}
form.closest('.ig_form_container').attr('id', form.find('input[name=_wpcf7_unit_tag]').val());
}
if(typeof _wpcf7!=='undefined'){
form.wpcf7InitForm();
}else{
form.submit(function(event){
if(typeof window.FormData!=='function'){
return;
}
wpcf7.submit(form);
event.preventDefault();
});
}
form.addClass('ig_form_init_done');
}});
});
}});
jQuery('body').on('click', '.ig_form_container .wpcf7-response-output', function(e){
jQuery(e.target).slideUp();
});
jQuery(window).on('wpcf7:mailsent', function(e){
if(typeof icegram!=='undefined'){
var msg_id=((jQuery(e.target).closest('[id^=icegram_message_]')||{}).attr('id')||'').split('_').pop()||0 ;
var ig_msg=icegram.get_message_by_id(msg_id)||undefined;
if(ig_msg&&ig_msg.data.cta==='form_via_ajax'&&ig_msg.data.cta_option_form_via_ajax=='hide_on_success'){
setTimeout(function(){
ig_msg.hide();
}, 2000);
}}
});
});</script>
<script data-cfasync="false" type="text/javascript" src="https://static.freeskreen.com/publisher/3419/freeskreen.min.js"></script>
<script>window._taboola=window._taboola||[];
_taboola.push({flush: true});</script>
<script>(function(){function addEventListener(element,event,handler){
if(element.addEventListener){
element.addEventListener(event,handler, false);
}else if(element.attachEvent){
element.attachEvent('on'+event,handler);
}}function maybePrefixUrlField(){
if(this.value.trim()!==''&&this.value.indexOf('http')!==0){
this.value="http://" + this.value;
}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');
if(urlFields&&urlFields.length > 0){
for(var j=0; j < urlFields.length; j++){
addEventListener(urlFields[j],'blur',maybePrefixUrlField);
}}
var testInput=document.createElement('input');
testInput.setAttribute('type', 'date');
if(testInput.type!=='date'){
var dateFields=document.querySelectorAll('.mc4wp-form input[type="date"]');
for(var i=0; i<dateFields.length; i++){
if(!dateFields[i].placeholder){
dateFields[i].placeholder='YYYY-MM-DD';
}
if(!dateFields[i].pattern){
dateFields[i].pattern='[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
}}
}})();</script>
<script src='//www.energeticcity.ca/wp-content/cache/wpfc-minified/2my3492x/etqh.js' type="text/javascript"></script>
<!--[if lte IE 9]><script type='text/javascript' src='//www.energeticcity.ca/wp-content/cache/wpfc-minified/kdh77a0n/etqh.js'></script><![endif]-->
<script>jQuery().ready(function (){
tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Fort St. John","api_location":"Fort St. John","api_language":"en","api_key":"ee6a2dcca6a53d294fe15bdcce9c42d5","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[9.6,49.3],"today_humidity":45,"today_wind_speed":[13.9,8.6],"today_min":[9,48.2],"today_max":[10,50],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1540058400,"day_name":"Sat","day_temp":[12,53],"owm_day_index":0},{"timestamp":1540080000,"day_name":"Sun","day_temp":[10,50],"owm_day_index":2},{"timestamp":1540166400,"day_name":"Mon","day_temp":[10,49],"owm_day_index":10},{"timestamp":1540252800,"day_name":"Tue","day_temp":[12,53],"owm_day_index":18},{"timestamp":1540339200,"day_name":"Wed","day_temp":[11,51],"owm_day_index":26},{"timestamp":1540425600,"day_name":"Thu","day_temp":[9,48],"owm_day_index":34}]});
});
jQuery(window).load(function (){
jQuery('body').find('#td_uid_1_5bcb544279bfa .td-element-style').each(function (index, element){
jQuery(element).css('opacity', 1);
return;
});
});
jQuery(window).ready(function (){
setTimeout(function (){
var $content=jQuery('body').find('#tdc-live-iframe'),
refWindow=undefined;
if($content.length){
$content=$content.contents();
refWindow=document.getElementById('tdc-live-iframe').contentWindow||document.getElementById('tdc-live-iframe').contentDocument;
}else{
$content=jQuery('body');
refWindow=window;
}
$content.find('#td_uid_1_5bcb544279bfa .td-element-style').each(function (index, element){
jQuery(element).css('opacity', 1);
return;
});
});
}, 200);
jQuery().ready(function jQuery_ready(){
tdAjaxCount.tdGetViewsCountsAjax("post","[134972]");
});
(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.energeticcity.ca/wp-content/themes/Newspaper9/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.energeticcity.ca/wp-content/themes/Newspaper9';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'103730828',post:'134972',tz:'-7',srv:'www.energeticcity.ca'} ]);
_stq.push([ 'clickTrackerInit', '103730828', '134972' ]);</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5bcb5442c97d8');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5bcb5442c97d8");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.4369559288025 seconds, on 20-10-18 9:13:55 -->