<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Methane gas continues to leak in Montney Basin finds recent study - Energeticcity.ca</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.energeticcity.ca/xmlrpc.php"/>
<meta property="og:image" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Methane-Gas-Leak-December-2018.png?fit=1433%2C1065&ssl=1"/>
<link rel="canonical" href="https://www.energeticcity.ca/2018/12/methane-gas-continues-to-leak-in-montney-basin-finds-recent-study/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Methane gas continues to leak in Montney Basin finds recent study - Energeticcity.ca"/>
<meta property="og:description" content="VANCOUVER, B.C. &#8211; A new video has been released showing methane leaking from gas wells in the Montney Basin. In December, non-profit organization Earthworks and the Pembina Institute used optical gas imaging cameras to document methane leaking from polluting gas wells and other facilities. According to scientists, methane is a greenhouse gas that traps 84 times &hellip;"/>
<meta property="og:url" content="https://www.energeticcity.ca/2018/12/methane-gas-continues-to-leak-in-montney-basin-finds-recent-study/"/>
<meta property="og:site_name" content="Energeticcity.ca"/>
<meta property="article:publisher" content="//www.facebook.com/energeticcity"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2018-12-20T21:23:14+00:00"/>
<meta property="fb:app_id" content="132515404077701"/>
<meta property="og:image" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Methane-Gas-Leak-December-2018.png?fit=1433%2C1065&#038;ssl=1"/>
<meta property="og:image:secure_url" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Methane-Gas-Leak-December-2018.png?fit=1433%2C1065&#038;ssl=1"/>
<meta property="og:image:width" content="1433"/>
<meta property="og:image:height" content="1065"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="VANCOUVER, B.C. &#8211; A new video has been released showing methane leaking from gas wells in the Montney Basin. In December, non-profit organization Earthworks and the Pembina Institute used optical gas imaging cameras to document methane leaking from polluting gas wells and other facilities. According to scientists, methane is a greenhouse gas that traps 84 times [&hellip;]"/>
<meta name="twitter:title" content="Methane gas continues to leak in Montney Basin finds recent study - Energeticcity.ca"/>
<meta name="twitter:site" content="@energeticcity"/>
<meta name="twitter:image" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Methane-Gas-Leak-December-2018.png?fit=1433%2C1065&#038;ssl=1"/>
<meta name="twitter:creator" content="@energeticcity"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="https://www.energeticcity.ca/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Comments Feed" href="https://www.energeticcity.ca/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Methane gas continues to leak in Montney Basin finds recent study Comments Feed" href="https://www.energeticcity.ca/2018/12/methane-gas-continues-to-leak-in-montney-basin-finds-recent-study/feed/"/>
<link rel="stylesheet" type="text/css" href="//www.energeticcity.ca/wp-content/cache/wpfc-minified/962idknp/6x75.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.energeticcity.ca/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.energeticcity.ca/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.energeticcity.ca/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.0.1"/>
<link rel='shortlink' href='https://www.energeticcity.ca/?p=138352'/>
<link rel="alternate" type="application/json+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F12%2Fmethane-gas-continues-to-leak-in-montney-basin-finds-recent-study%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F12%2Fmethane-gas-continues-to-leak-in-montney-basin-finds-recent-study%2F&#038;format=xml"/>
<style>.featured-products{padding:10px 0;border-bottom:1px solid #27a4ba;}
.featured-products p{color:#888;margin-bottom:6px !important;}
.thumbnail{position:relative;border-radius:4px;border:1px solid rgb(221,221,221);display:block;line-height:0;margin-bottom:20px;padding:4px;transition-delay:0s;transition-duration:0.2s;transition-property:border;transition-timing-function:ease-in-out;}
a.btn-default{border:0;color:#000;background-color:rgba(0,0,0,0.1);border-image-outset:0 0 0 0;border-image-repeat:stretch stretch;border-image-slice:100% 100% 100% 100%;border-image-source:none;border-image-width:1 1 1 1;line-height:26px;border-radius:3px;padding:7px;display:inline-block;}
.inews-sticky{position:absolute;left:0;bottom:-1px;background-color:#007acc;color:#fff;font-size:11px;font-weight:bold;padding:12px;text-shadow:#333 0 0 1px;}
.widget a,.widget a:hover ,.widget a img{-webkit-box-shadow:none;box-shadow:none;}</style>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style>img#wpstats{display:none}</style>			
<link rel="amphtml" href="https://www.energeticcity.ca/2018/12/methane-gas-continues-to-leak-in-montney-basin-finds-recent-study/amp/">
<link rel="icon" href="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=32%2C32&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=192%2C192&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=180%2C180&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=270%2C270&#038;ssl=1"/>
<style>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</style>
<style id="tdw-css-placeholder"></style>    
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({
google_ad_client: "ca-pub-6663742226541248",
enable_page_level_ads: true
});</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-138352 single-format-standard tdm-menu-active-style2 methane-gas-continues-to-leak-in-montney-basin-finds-recent-study global-block-template-1 td-local-news tdb_template_132213 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-website-menu-container"><ul id="menu-website-menu" class="td-mobile-main-menu"><li id="menu-item-122999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li> <li id="menu-item-123000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123000"><a href="https://www.energeticcity.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-134529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134529"><a href="https://www.energeticcity.ca/2018-municipal-election/">2018 Municipal Election</a></li> <li id="menu-item-133514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li> <li id="menu-item-133515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li> <li id="menu-item-128306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li> </ul> </li> <li id="menu-item-134079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li> <li id="menu-item-123001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li> <li id="menu-item-123003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li> <li id="menu-item-123004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-130138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li> </ul> </li> <li id="menu-item-123005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li> <li id="menu-item-123006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li> <li id="menu-item-131428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li> <li id="menu-item-123008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.energeticcity.ca/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap">  <div class="td-header-wrap td-header-style-1"> <div class="td-header-top-menu-full td-container-wrap"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-mp-1"> <div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu">  <div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons snow-d"></i> <div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">-3.4</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"> <div class="td-weather-city">Fort St. John</div></div></div><div class="td_data_time"> <div style="visibility:hidden;"> Thursday, December 20, 2018</div></div></div><div class="td-header-sp-phone"> <span>Tel:</span> 250-787-7100</div><div class="td-header-sp-email"> <span>Email:</span> contact@energeticcity.ca</div><div class="td-header-sp-info"> 9924 101 ave Fort St. John, B.C.</div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap"> <div class="td-container td-header-row td-header-header"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John"/> <span class="td-visual-hidden">Energeticcity.ca</span> </a></div><div class="td-header-sp-recs"> <div class="td-header-rec-wrap"> <div class="td-a-rec td-a-rec-id-header td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5c1c084cb204f_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span> <div id='div-gpt-ad-1542381530091-0' style='height:90px; width:728px;'></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="https://www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-280x96.png" src="https://www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-140x48.png" alt="Energeticcity.ca - Everything Fort St. John"/> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John"/> </a></div><div class="menu-website-menu-container"><ul id="menu-website-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-134529"><a href="https://www.energeticcity.ca/2018-municipal-election/">2018 Municipal Election</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li> </ul> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li> </ul></div></div><div class="header-search-wrap"> <div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://www.energeticcity.ca/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="post-132213" class="post-132213 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="td_uid_1_5c1c084cb391c" class="tdc-row"><div class="vc_row td_uid_2_5c1c084cb3959_rand td-ss-row wpb_row td-pb-row">
<style scoped>.td_uid_2_5c1c084cb3959_rand{min-height:0;}
.td_uid_2_5c1c084cb3959_rand{margin-top:48px !important;}
.td_uid_2_5c1c084cb3959_rand .td_block_wrap{text-align:left}</style><div class="vc_column td_uid_3_5c1c084cb3bdc_rand wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar td_uid_4_5c1c084cb3d3a_rand td_block_template_1">
<style>@media(min-width: 1141px) { .td_uid_4_5c1c084cb3d3a_rand{display:none !important;}
}
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_4_5c1c084cb3d3a_rand{display:none !important;}
}
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_4_5c1c084cb3d3a_rand{display:none !important;}
}</style><span class="td-adspot-title">Advertisement</span>
<div id='div-gpt-ad-1542380009759-0' style='height:250px; width:300px;'></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3 td_uid_5_5c1c084cb3f16_rand td_block_template_1">
<style>@media(min-width: 1141px) { .td_uid_5_5c1c084cb3f16_rand{display:none !important;}
}
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_5_5c1c084cb3f16_rand{display:none !important;}
}
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5c1c084cb3f16_rand{display:none !important;}
}</style><span class="td-adspot-title">Advertisement</span>
<div id='div-gpt-ad-1542380818354-0' style='height:250px; width:300px;'></div></div><div class="td_block_wrap tdb_single_featured_image td_uid_6_5c1c084cb4179_rand tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_5c1c084cb4179">
<style>@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5c1c084cb4179_rand{margin-bottom:15px !important;}
}
@media (max-width: 767px)
{
.td_uid_6_5c1c084cb4179_rand{margin-right:-20px !important;margin-bottom:15px !important;margin-left:-20px !important;}
}</style>
<style>.td_uid_6_5c1c084cb4179_rand .tdb-caption-text{margin:6px 0 0;}</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Methane-Gas-Leak-December-2018.png?fit=1433%2C1065&ssl=1" data-caption="A screenshot from the video showing a methane gas leak at a facility in the Montney Basin. Source Earthworks / David Suzuki Foundation">
<img width="696" height="517" class="entry-thumb td-modal-image" src="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Methane-Gas-Leak-December-2018.png?resize=696%2C517&ssl=1" srcset="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Methane-Gas-Leak-December-2018.png?w=1433&ssl=1 1433w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Methane-Gas-Leak-December-2018.png?resize=150%2C111&ssl=1 150w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Methane-Gas-Leak-December-2018.png?resize=300%2C223&ssl=1 300w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Methane-Gas-Leak-December-2018.png?resize=1024%2C761&ssl=1 1024w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Methane-Gas-Leak-December-2018.png?resize=80%2C60&ssl=1 80w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Methane-Gas-Leak-December-2018.png?resize=265%2C198&ssl=1 265w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Methane-Gas-Leak-December-2018.png?resize=696%2C517&ssl=1 696w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Methane-Gas-Leak-December-2018.png?resize=1068%2C794&ssl=1 1068w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Methane-Gas-Leak-December-2018.png?resize=565%2C420&ssl=1 565w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Methane Gas Leak December 2018"/>
</a><figcaption class="tdb-caption-text">A screenshot from the video showing a methane gas leak at a facility in the Montney Basin. Source Earthworks / David Suzuki Foundation </figcaption></figure></div></div><div class="td_block_wrap tdb_breadcrumbs td_uid_7_5c1c084cb6617_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs" data-td-block-uid="td_uid_7_5c1c084cb6617">
<style>.td_uid_7_5c1c084cb6617_rand{margin-bottom:20px !important;}
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_7_5c1c084cb6617_rand{margin-bottom:10px !important;}
}
@media (max-width: 767px)
{
.td_uid_7_5c1c084cb6617_rand{margin-bottom:10px !important;}
}</style>
<style>.td_uid_7_5c1c084cb6617_rand .tdb-bread-sep{font-size:8px;}
.td_uid_7_5c1c084cb6617_rand .tdb-bread-sep{margin:0 5px;}
.td_uid_7_5c1c084cb6617_rand,
.td_uid_7_5c1c084cb6617_rand a{color:#222222;}
.td-theme-wrap .td_uid_7_5c1c084cb6617_rand{text-align:left;}</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.energeticcity.ca/">Home</a></span> <i class="td-icon-slashh tdb-bread-sep"></i> <span><a title="View all posts in Energy News" class="tdb-entry-crumb" href="https://www.energeticcity.ca/cat-energy/">Energy News</a></span> <i class="td-icon-slashh tdb-bread-sep"></i> <span><a title="Methane gas continues to leak in Montney Basin finds recent study" class="tdb-entry-crumb" href="https://www.energeticcity.ca/2018/12/methane-gas-continues-to-leak-in-montney-basin-finds-recent-study/">Methane gas continues to leak in Montney Basin finds recent study</a></span></div></div><div class="td_block_wrap tdb_single_categories td_uid_8_5c1c084cb6cef_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5c1c084cb6cef">
<style>.td_uid_8_5c1c084cb6cef_rand{margin-bottom:20px !important;}
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_8_5c1c084cb6cef_rand{margin-bottom:10px !important;}
}
@media (max-width: 767px)
{
.td_uid_8_5c1c084cb6cef_rand{margin-bottom:10px !important;}
}</style>
<style>.td_uid_8_5c1c084cb6cef_rand .tdb-entry-category{padding:8px 14px 9px 14px;}
.td_uid_8_5c1c084cb6cef_rand .tdb-entry-category{margin:0 15px 0 0;}
.td_uid_8_5c1c084cb6cef_rand .tdb-cat-bg{border-width:1px;}
.td_uid_8_5c1c084cb6cef_rand .tdb-cat-sep{font-size:14px;}
.td_uid_8_5c1c084cb6cef_rand .tdb-cat-text{margin-right:10px;}
.td-theme-wrap .td_uid_8_5c1c084cb6cef_rand{text-align:left;}
.td_uid_8_5c1c084cb6cef_rand .tdb-entry-category{text-transform:uppercase !important;}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.energeticcity.ca/cat-energy/"><span class="tdb-cat-bg"></span>Energy News</a><a class="tdb-entry-category" href="https://www.energeticcity.ca/news/"><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title td_uid_9_5c1c084cb720b_rand tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5c1c084cb720b">
<style>.td_uid_9_5c1c084cb720b_rand{margin-bottom:10px !important;}
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5c1c084cb720b_rand{margin-bottom:7px !important;}
}
@media (max-width: 767px)
{
.td_uid_9_5c1c084cb720b_rand{margin-bottom:5px !important;}
}</style>
<style>.td_uid_9_5c1c084cb720b_rand .tdb-title-text{color:#222222;}
.td_uid_9_5c1c084cb720b_rand .tdb-title-line:after{height:2px;}
.td_uid_9_5c1c084cb720b_rand .tdb-title-line{height:50px;}
.td_uid_9_5c1c084cb720b_rand .tdb-title-line:after{bottom:40%;}
.td-theme-wrap .td_uid_9_5c1c084cb720b_rand{text-align:left;}
.td_uid_9_5c1c084cb720b_rand .tdb-first-letter{left:-0.36em;right:auto;}
.td_uid_9_5c1c084cb720b_rand .tdb-title-text{font-family:Montserrat !important;font-size:46px !important;line-height:50px !important;font-weight:700 !important;}
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_9_5c1c084cb720b_rand .tdb-title-text{font-family:Montserrat !important;font-size:40px !important;line-height:50px !important;font-weight:700 !important;}
}
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_9_5c1c084cb720b_rand .tdb-title-text{font-family:Montserrat !important;font-size:32px !important;line-height:36px !important;font-weight:700 !important;}
}
@media (max-width: 767px){
.td_uid_9_5c1c084cb720b_rand .tdb-title-text{font-family:Montserrat !important;font-size:26px !important;line-height:34px !important;font-weight:700 !important;}
}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Methane gas continues to leak in Montney Basin finds recent study</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author td_uid_11_5c1c084cb780b_rand td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="td_uid_11_5c1c084cb780b">
<style>.td_uid_11_5c1c084cb780b_rand{margin-right:15px !important;margin-bottom:0px !important;}
@media (max-width: 767px)
{
.td_uid_11_5c1c084cb780b_rand{margin-bottom:8px !important;}
}</style>
<style>.td_uid_11_5c1c084cb780b_rand{display:inline-block;}
.td_uid_11_5c1c084cb780b_rand .avatar{width:30px;height:30px;}
.td_uid_11_5c1c084cb780b_rand .avatar{margin-right:6px;}
.td_uid_11_5c1c084cb780b_rand .avatar{border-radius:50%;}
.td_uid_11_5c1c084cb780b_rand .tdb-author-name{color:#000;}
.td_uid_11_5c1c084cb780b_rand .tdb-author-name{font-size:12px !important;text-transform:uppercase !important;}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.energeticcity.ca/author/sbrooks/"><img src="https://secure.gravatar.com/avatar/b1e409eb85bce5ee8ae9cdb7abca6134?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default"/></a><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a></div></div><div class="td_block_wrap tdb_single_date td_uid_12_5c1c084cb7cbb_rand td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="td_uid_12_5c1c084cb7cbb">
<style>.td_uid_12_5c1c084cb7cbb_rand{margin-right:15px !important;margin-bottom:2px !important;}
@media (max-width: 767px)
{
.td_uid_12_5c1c084cb7cbb_rand{margin-bottom:10px !important;}
}</style>
<style>.td_uid_12_5c1c084cb7cbb_rand{display:inline-block;}
.td_uid_12_5c1c084cb7cbb_rand{font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2018-12-20T14:23:14+00:00" >December 20, 2018 2:23 pm</time></div></div><div class="td_block_wrap tdb_single_post_share td_uid_13_5c1c084cb7fbe_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_13_5c1c084cb7fbe">
<style>.td_uid_13_5c1c084cb7fbe_rand{margin-top:2px !important;margin-bottom:2px !important;}
@media (max-width: 767px)
{
.td_uid_13_5c1c084cb7fbe_rand{margin-top:5px !important;width:100% !important;}
}</style>
<style>.td_uid_13_5c1c084cb7fbe_rand .td-post-sharing,
.td_uid_13_5c1c084cb7fbe_rand .tdb-share-classic{text-align:center;}</style><div id="td_uid_13_5c1c084cb7fbe" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F12%2Fmethane-gas-continues-to-leak-in-montney-basin-finds-recent-study%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Methane+gas+continues+to+leak+in+Montney+Basin+finds+recent+study&url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F12%2Fmethane-gas-continues-to-leak-in-montney-basin-finds-recent-study%2F&via=energeticcity">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Methane gas continues to leak in Montney Basin finds recent study&body=https://www.energeticcity.ca/2018/12/methane-gas-continues-to-leak-in-montney-basin-finds-recent-study/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2018/12/methane-gas-continues-to-leak-in-montney-basin-finds-recent-study/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2018/12/Methane-Gas-Leak-December-2018.png&description=Methane+gas+continues+to+leak+in+Montney+Basin+finds+recent+study">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Methane gas continues to leak in Montney Basin finds recent study %0A%0A https://www.energeticcity.ca/2018/12/methane-gas-continues-to-leak-in-montney-basin-finds-recent-study/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.energeticcity.ca/2018/12/methane-gas-continues-to-leak-in-montney-basin-finds-recent-study/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2018/12/methane-gas-continues-to-leak-in-montney-basin-finds-recent-study/&title=Methane gas continues to leak in Montney Basin finds recent study">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_13_5c1c084cb7fbe"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_14_5c1c084cb8853_rand">
<style scoped>@media(min-width: 1141px) { .td_uid_14_5c1c084cb8853_rand{display:none !important;}
}
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_14_5c1c084cb8853_rand{display:none !important;}
}
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_14_5c1c084cb8853_rand{display:none !important;}
}</style><div class="td-fix-index">
<div id='div-gpt-ad-1542381828433-0' style='height:250px; width:300px;'></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_15_5c1c084cb891f_rand td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>.td_uid_15_5c1c084cb891f_rand{margin-bottom:0px !important;}</style></div><div class="td_block_wrap tdb_single_content td_uid_16_5c1c084cb8a58_rand td-pb-border-top td_block_template_1 td-post-content" data-td-block-uid="td_uid_16_5c1c084cb8a58">
<style>.td_uid_16_5c1c084cb8a58_rand{margin-top:0px !important;}
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_16_5c1c084cb8a58_rand{margin-top:0px !important;}
}</style>
<style>.td_uid_16_5c1c084cb8a58_rand,
.td_uid_16_5c1c084cb8a58_rand p{font-size:16px !important;}
.td_uid_16_5c1c084cb8a58_rand h1{font-family:Montserrat !important;font-weight:700 !important;}
.td_uid_16_5c1c084cb8a58_rand h2{font-family:Montserrat !important;font-weight:700 !important;}
.td_uid_16_5c1c084cb8a58_rand h3{font-family:Montserrat !important;font-weight:700 !important;}
.td_uid_16_5c1c084cb8a58_rand h4{font-family:Montserrat !important;font-weight:700 !important;}
.td_uid_16_5c1c084cb8a58_rand blockquote p{font-family:Montserrat !important;font-size:30px !important;font-weight:700 !important;}
.td_uid_16_5c1c084cb8a58_rand blockquote p{color:#222222;}
.td_uid_16_5c1c084cb8a58_rand .id_inline_ad_content-horiz-left .td-adspot-title,
.td_uid_16_5c1c084cb8a58_rand .id_inline_ad_content-horiz-right .td-adspot-title{color:#000000;}
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5c1c084cb8a58_rand,
.td_uid_16_5c1c084cb8a58_rand p{font-size:13px !important;}
}</style><div class="tdb-block-inner td-fix-index"><p>VANCOUVER, B.C. &#8211; A new video has been released showing methane leaking from gas wells in the Montney Basin.</p>
<p>In December, non-profit organization Earthworks and the Pembina Institute used optical gas imaging cameras to document methane leaking from polluting gas wells and other facilities.</p>
<p>According to scientists, methane is a greenhouse gas that traps 84 times as much heat as carbon dioxide. It is invisible to the human eye but responsible for 25 percent of already observed changes to Earth’s climate.</p>
<div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><center><div id='div-gpt-ad-1542414203659-0' style='height:250px; width:300px;'></div></center><p></p></div><p>The images of leaking methane come in the wake of the David Suzuki Foundation’s peer-reviewed <a href="http://icm-tracking.meltwater.com/link.php?DynEngagement=true&amp;H=AqX%2Fyxxn%2FCsKfNEzXNs%2BvxKe7ZZW379%2BIapVVCHkcj06tGRioNXHyS1uLQqr6cfXIAfcOauqOdNXy7S1KCWEySlVqV3SGzW6Di%2BtmMmrIZjjsp2efSy89g%3D%3D&amp;G=0&amp;R=https%3A%2F%2Fwww.atmos-chem-phys.net%2F17%2F12405%2F2017%2Facp-17-12405-2017-discussion.html&amp;I=20181219162346.000001cacd86%40mail6-60-usnbn1&amp;X=MHwxMDQ2NzU4OjVjMWE3MDZhNjRkMTgwOWYyODA2ZWEyYzs%3D&amp;S=CzOObsbwPR_2YktNbouA68z5Gawqa0gXjXJXdTeFOnM" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://icm-tracking.meltwater.com/link.php?DynEngagement%3Dtrue%26H%3DAqX%252Fyxxn%252FCsKfNEzXNs%252BvxKe7ZZW379%252BIapVVCHkcj06tGRioNXHyS1uLQqr6cfXIAfcOauqOdNXy7S1KCWEySlVqV3SGzW6Di%252BtmMmrIZjjsp2efSy89g%253D%253D%26G%3D0%26R%3Dhttps%253A%252F%252Fwww.atmos-chem-phys.net%252F17%252F12405%252F2017%252Facp-17-12405-2017-discussion.html%26I%3D20181219162346.000001cacd86%2540mail6-60-usnbn1%26X%3DMHwxMDQ2NzU4OjVjMWE3MDZhNjRkMTgwOWYyODA2ZWEyYzs%253D%26S%3DCzOObsbwPR_2YktNbouA68z5Gawqa0gXjXJXdTeFOnM&amp;source=gmail&amp;ust=1545413199842000&amp;usg=AFQjCNGIxhTOK7-eYPcGsPiL9UxaPzN_3A">research </a>showing methane pollution from B.C.’s oil and gas industry is much higher than reported. According to the research, 47 percent of active oil and gas wells in the study area were found to emit methane-rich plumes.</p>
<p>Jan Gorski, of Pembina Institute, says oil and gas projects release methane pollution into the atmosphere through intentional venting and unintentional leaks.</p>
<p>&#8220;Oil and gas operations, including those that will supply future LNG projects, release methane pollution into the atmosphere through intentional venting and unintentional leaks. B.C.’s draft regulations do not address the full scale of the province’s methane pollution problem.&#8221;</p>
<p>In early 2018, the B.C. Oil and Gas Commission said it would be developing new ways of monitoring methane emissions and implementing a fugitive emissions management program after a <a href="https://davidsuzuki.org/wp-content/uploads/2018/01/investigating-fugitive-emissions-abandoned-suspended-active-oil-gas-wells-montney-basin-northeastern-british-columbia.pdf">report</a> from the David Suzuki Foundation confirmed the findings of a study released in 2017.</p>
<p>The report suggests the regulations under development should include more frequent site inspections of oil and gas operations and stronger policies to address intentional methane venting.</p>
<p>Ian Bruce, David Suzuki Foundation science and policy director, says the Foundation trusts that the Province strengthen the draft methane pollution framework to ensure the industry is a responsible partner in the province’s climate plan.</p>
<p>“With the release of the CleanBC climate plan this month, the government re-energized its global leadership on climate change.  We trust that B.C. will apply that same ambition and strengthen the draft methane pollution framework to ensure industry is a responsible partner in the province’s climate plan.”</p>
<p>Although there are strong elements to reduce reported and vented emissions, the B.C. Oil and Gas Commission’s draft regulatory framework would exempt 93 percent of sites from frequent leak detection and repair and 35 percent of sites from modern instrument-based inspection.</p>
<p>The B.C. Government plans to finalize methane regulations in 2019.</p>
<p>You can view the methane gas leak video below.</p>
<p><iframe src="https://www.youtube.com/embed/mYV1TTOEofk" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p></div></div><div class="td_block_wrap td_block_title td_uid_17_5c1c084cb98f2_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_17_5c1c084cb98f2"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Author</span></h4><div class="td_mod_wrap"></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_18_5c1c084cb9b63_rand tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_5c1c084cb9b63">
<style>.td_uid_18_5c1c084cb9b63_rand{padding:21px;}
.td_uid_18_5c1c084cb9b63_rand{border:1px solid #ededed;}
.td_uid_18_5c1c084cb9b63_rand .tdb-author-photo{width:96px;}
@media (min-width: 767px) {
.td_uid_18_5c1c084cb9b63_rand .tdb-author-photo{padding-right:21px;}
}
@media (max-width: 767px) {
.td_uid_18_5c1c084cb9b63_rand .tdb-author-photo{margin-bottom:21px;}
}
.td_uid_18_5c1c084cb9b63_rand .tdb-social-item i{font-size:15px;vertical-align:middle;}
.td_uid_18_5c1c084cb9b63_rand .tdb-social-item i.td-icon-twitter,
.td_uid_18_5c1c084cb9b63_rand .tdb-social-item i.td-icon-linkedin,
.td_uid_18_5c1c084cb9b63_rand .tdb-social-item i.td-icon-pinterest,
.td_uid_18_5c1c084cb9b63_rand .tdb-social-item i.td-icon-blogger,
.td_uid_18_5c1c084cb9b63_rand .tdb-social-item i.td-icon-vimeo{font-size:12px;}
.td_uid_18_5c1c084cb9b63_rand .tdb-social-item{min-width:15px;height:15px;}
.td_uid_18_5c1c084cb9b63_rand .tdb-social-item i{line-height:15px;}
.td_uid_18_5c1c084cb9b63_rand .tdb-social-item{margin:7px 14px 7px 0;}
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_18_5c1c084cb9b63_rand{border:1px solid #ededed;}
}
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_18_5c1c084cb9b63_rand{border:1px solid #ededed;}
}
@media (max-width: 767px){
.td_uid_18_5c1c084cb9b63_rand{border:1px solid #ededed;}
@media (min-width: 767px) {
.td_uid_18_5c1c084cb9b63_rand .tdb-author-photo{padding-right:10px;}
}
@media (max-width: 767px) {
.td_uid_18_5c1c084cb9b63_rand .tdb-author-photo{margin-bottom:10px;}
}
}</style><div class="tdb-block-inner td-fix-index"><a href="https://www.energeticcity.ca/author/sbrooks/" class="tdb-author-photo"><img src="https://secure.gravatar.com/avatar/b1e409eb85bce5ee8ae9cdb7abca6134?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default"/></a><div class="tdb-author-info"><a href="https://www.energeticcity.ca/author/sbrooks/" class="tdb-author-name">Scott Brooks</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_19_5c1c084cba2b8_rand"><div class="td-fix-index"><div class="OUTBRAIN" data-widget-id="TF_5" data-src ="" data-ob-template="EnergeticCity.ca"></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4 td_uid_20_5c1c084cba329_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span> <center><div id='div-gpt-ad-1542380929092-0' style='height:250px; width:300px;'></div></center></div><div class="td-a-rec td-a-rec-id-custom_ad_6 td_uid_24_5c1c084cba892_rand td_block_template_1">
<style>@media(min-width: 1141px) { .td_uid_24_5c1c084cba892_rand{display:none !important;}
}
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_24_5c1c084cba892_rand{display:none !important;}
}
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_24_5c1c084cba892_rand{display:none !important;}
}</style>
<div id='div-gpt-ad-1542420378205-0' style='height:250px; width:300px;'></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_25_5c1c084cbaa6b_rand td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>.td_uid_25_5c1c084cbaa6b_rand{margin-top:28px !important;margin-bottom:20px !important;}</style></div><div class="td_block_wrap tdb_single_post_share td_uid_26_5c1c084cbaadd_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_26_5c1c084cbaadd"><div id="td_uid_26_5c1c084cbaadd" class="td-post-sharing td-ps-dark-bg td-ps-padding td-post-sharing-style15"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F12%2Fmethane-gas-continues-to-leak-in-montney-basin-finds-recent-study%2F"> <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Methane+gas+continues+to+leak+in+Montney+Basin+finds+recent+study&url=https%3A%2F%2Fwww.energeticcity.ca%2F2018%2F12%2Fmethane-gas-continues-to-leak-in-montney-basin-finds-recent-study%2F&via=energeticcity">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Methane gas continues to leak in Montney Basin finds recent study&body=https://www.energeticcity.ca/2018/12/methane-gas-continues-to-leak-in-montney-basin-finds-recent-study/">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2018/12/methane-gas-continues-to-leak-in-montney-basin-finds-recent-study/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2018/12/Methane-Gas-Leak-December-2018.png&description=Methane+gas+continues+to+leak+in+Montney+Basin+finds+recent+study">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Methane gas continues to leak in Montney Basin finds recent study %0A%0A https://www.energeticcity.ca/2018/12/methane-gas-continues-to-leak-in-montney-basin-finds-recent-study/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.energeticcity.ca/2018/12/methane-gas-continues-to-leak-in-montney-basin-finds-recent-study/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2018/12/methane-gas-continues-to-leak-in-montney-basin-finds-recent-study/&title=Methane gas continues to leak in Montney Basin finds recent study">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_26_5c1c084cbaadd"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div></a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_27_5c1c084cbb262_rand td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>.td_uid_27_5c1c084cbb262_rand{margin-bottom:30px !important;}
@media (max-width: 767px)
{
.td_uid_27_5c1c084cbb262_rand{margin-top:-7px !important;}
}</style></div><div class="td_block_wrap tdb_single_next_prev td_uid_28_5c1c084cbb35f_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_28_5c1c084cbb35f">
<style>.td_uid_28_5c1c084cbb35f_rand{margin-bottom:43px !important;}</style>
<style>.td_uid_28_5c1c084cbb35f_rand .tdb-next-post span{color:#666666;}
.td_uid_28_5c1c084cbb35f_rand .tdb-next-post a{font-family:Montserrat !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;}
.td_uid_28_5c1c084cbb35f_rand .tdb-next-post span{font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;}
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_28_5c1c084cbb35f_rand .tdb-next-post a{font-family:Montserrat !important;font-size:14px !important;line-height:1.3 !important;font-weight:700 !important;}
}
@media (max-width: 767px){
.td_uid_28_5c1c084cbb35f_rand .tdb-next-post a{font-family:Montserrat !important;font-size:13px !important;line-height:1.3 !important;font-weight:600 !important;}
.td_uid_28_5c1c084cbb35f_rand .tdb-next-post span{font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;}
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-post-prev"><span>Previous article</span><a href="https://www.energeticcity.ca/2018/12/icbc-warning-drivers-of-increased-crashes-over-the-holidays/">ICBC warning drivers of increased crashes over the holidays</a></div></div></div><div class="td_block_wrap tdb_single_related td_uid_29_5c1c084cbbd27_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="td_uid_29_5c1c084cbbd27">
<style>.td_uid_29_5c1c084cbbd27_rand .td-image-wrap{padding-bottom:60%;}
.td_uid_29_5c1c084cbbd27_rand .td-image-container{flex:0 0 30%;width:30%;}
.td_uid_29_5c1c084cbbd27_rand .td-module-container{flex-direction:row;}
.td_uid_29_5c1c084cbbd27_rand .td-image-container{display:block;order:0;}
.td_uid_29_5c1c084cbbd27_rand .td-module-meta-info{margin:0 0 0 16px;}
.td_uid_29_5c1c084cbbd27_rand .td-module-meta-info{border-color:#eaeaea;}
.td_uid_29_5c1c084cbbd27_rand .td_module_wrap{width:100%;float:left;}
.td_uid_29_5c1c084cbbd27_rand .td_module_wrap{padding-left:15px;padding-right:15px;}
.td_uid_29_5c1c084cbbd27_rand .tdb-block-inner{margin-left:-15px;margin-right:-15px;}
.td_uid_29_5c1c084cbbd27_rand .td_module_wrap{padding-bottom:25px;margin-bottom:25px;}
.td_uid_29_5c1c084cbbd27_rand .td-module-container:before{bottom:-25px;}
.td_uid_29_5c1c084cbbd27_rand .td-module-container:before{border-width:0 0 1px 0;border-style:dashed;border-color:#eaeaea;}
.td_uid_29_5c1c084cbbd27_rand .td-module-container:before{border-color:#eaeaea;}
.td_uid_29_5c1c084cbbd27_rand .td-post-category{display:inline-block;}
.td_uid_29_5c1c084cbbd27_rand .td-read-more{display:none;}
.td_uid_29_5c1c084cbbd27_rand .td-module-comments{display:none;}
.td_uid_29_5c1c084cbbd27_rand .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0;}
.td_uid_29_5c1c084cbbd27_rand .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none;}
.td_uid_29_5c1c084cbbd27_rand .entry-title{margin:0 0 5px 0;}
.td_uid_29_5c1c084cbbd27_rand .td-excerpt{margin:15px 0 0 0;}
.td_uid_29_5c1c084cbbd27_rand .entry-title{font-family:Montserrat !important;font-size:20px !important;line-height:1.3 !important;font-weight:700 !important;}
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_29_5c1c084cbbd27_rand .td_module_wrap{padding-bottom:25px;margin-bottom:25px;}
.td_uid_29_5c1c084cbbd27_rand .td-module-container:before{bottom:-25px;}
.td_uid_29_5c1c084cbbd27_rand .td_module_wrap{padding-bottom:25px !important;margin-bottom:25px !important;}
.td_uid_29_5c1c084cbbd27_rand .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}
.td_uid_29_5c1c084cbbd27_rand .td_module_wrap .td-module-container:before{display:block !important;}
.td_uid_29_5c1c084cbbd27_rand .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}
}
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_29_5c1c084cbbd27_rand .td_module_wrap{padding-bottom:25px;margin-bottom:25px;}
.td_uid_29_5c1c084cbbd27_rand .td-module-container:before{bottom:-25px;}
.td_uid_29_5c1c084cbbd27_rand .td_module_wrap{padding-bottom:25px !important;margin-bottom:25px !important;}
.td_uid_29_5c1c084cbbd27_rand .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}
.td_uid_29_5c1c084cbbd27_rand .td_module_wrap .td-module-container:before{display:block !important;}
.td_uid_29_5c1c084cbbd27_rand .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}
.td_uid_29_5c1c084cbbd27_rand .entry-title{font-family:Montserrat !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;}
.td_uid_29_5c1c084cbbd27_rand .td-excerpt{font-size:12px !important;line-height:1.4 !important;}
}
@media (max-width: 767px){
.td_uid_29_5c1c084cbbd27_rand .td-image-container{flex:0 0 100%;width:100%;}
.td_uid_29_5c1c084cbbd27_rand .td-module-container{flex-direction:column;}
.td_uid_29_5c1c084cbbd27_rand .td-image-container{display:block;order:0;}
.td_uid_29_5c1c084cbbd27_rand .td-module-meta-info{margin:0px;}
.td_uid_29_5c1c084cbbd27_rand .td-module-meta-info{padding:15px 0 0 0;}
.td_uid_29_5c1c084cbbd27_rand .td_module_wrap{padding-bottom:25px;margin-bottom:25px;}
.td_uid_29_5c1c084cbbd27_rand .td-module-container:before{bottom:-25px;}
.td_uid_29_5c1c084cbbd27_rand .td_module_wrap{padding-bottom:25px !important;margin-bottom:25px !important;}
.td_uid_29_5c1c084cbbd27_rand .td_module_wrap:nth-last-child(1){margin-bottom:0 !important;padding-bottom:0 !important;}
.td_uid_29_5c1c084cbbd27_rand .td_module_wrap .td-module-container:before{display:block !important;}
.td_uid_29_5c1c084cbbd27_rand .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none !important;}
}</style><div class="td-block-title-wrap"><h4 class="block-title"><span>RECENT STORIES</span></h4></div><div id=td_uid_29_5c1c084cbbd27 class="td_block_inner tdb-block-inner td-fix-index"> <div class="tdb_module_related td_module_wrap td-animation-stack"> <div class="td-module-container td-category-pos-image"> <div class="td-image-container"> <a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/12/icbc-warning-drivers-of-increased-crashes-over-the-holidays/" rel="bookmark" class="td-image-wrap" title="ICBC warning drivers of increased crashes over the holidays"><span class="entry-thumb td-thumb-css" style="background-image: url(https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2016/12/holiday-announcement.jpg?resize=572%2C283&ssl=1)"></span></a></div></div><div class="td-module-meta-info"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/12/icbc-warning-drivers-of-increased-crashes-over-the-holidays/" rel="bookmark" title="ICBC warning drivers of increased crashes over the holidays">ICBC warning drivers of increased crashes over the holidays</a></h3> <div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/tteves/">Tracy Teves</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-20T14:13:09+00:00" >December 20, 2018 2:13 pm</time></span> </span></div><div class="td-excerpt">VANCOUVER, B.C. - With the holiday season fast approaching there will be increased traffic with drivers visiting friends and...</div><div class="td-read-more"> <a href="https://www.energeticcity.ca/2018/12/icbc-warning-drivers-of-increased-crashes-over-the-holidays/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"> <div class="td-module-container td-category-pos-image"> <div class="td-image-container"> <a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/12/taylor-council-to-apply-for-northern-development-initiative-trusts-local-government-internship-program/" rel="bookmark" class="td-image-wrap" title="Taylor Council to apply for Northern Development Initiative Trust’s Local Government Internship Program"><span class="entry-thumb td-thumb-css" style="background-image: url(https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/4794630C-0FFA-419C-BE5E-8DABDBB67CB8.jpeg?resize=696%2C522&ssl=1)"></span></a></div></div><div class="td-module-meta-info"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/12/taylor-council-to-apply-for-northern-development-initiative-trusts-local-government-internship-program/" rel="bookmark" title="Taylor Council to apply for Northern Development Initiative Trust’s Local Government Internship Program">Taylor Council to apply for Northern Development Initiative Trust’s Local Government Internship Program</a></h3> <div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-20T13:24:35+00:00" >December 20, 2018 1:24 pm</time></span> </span></div><div class="td-excerpt">TAYLOR, B.C. - At a recent council meeting, the District of Taylor Council has decided to apply for the...</div><div class="td-read-more"> <a href="https://www.energeticcity.ca/2018/12/taylor-council-to-apply-for-northern-development-initiative-trusts-local-government-internship-program/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"> <div class="td-module-container td-category-pos-image"> <div class="td-image-container"> <a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/12/snowfall-warning-expanded-to-include-fort-nelson/" rel="bookmark" class="td-image-wrap" title="Snowfall warning expanded to include Fort Nelson"><span class="entry-thumb td-thumb-css" style="background-image: url(https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/03/Weather-Warning-Snow.png?resize=696%2C436&ssl=1)"></span></a></div></div><div class="td-module-meta-info"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/12/snowfall-warning-expanded-to-include-fort-nelson/" rel="bookmark" title="Snowfall warning expanded to include Fort Nelson">Snowfall warning expanded to include Fort Nelson</a></h3> <div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/areaburn/">Adam Reaburn</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-20T12:07:20+00:00" >December 20, 2018 12:07 pm</time></span> </span></div><div class="td-excerpt">FORT ST. JOHN, B.C. - A snowfall warning remains in place for the B.C. Peace and Pine Pass and...</div><div class="td-read-more"> <a href="https://www.energeticcity.ca/2018/12/snowfall-warning-expanded-to-include-fort-nelson/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5c1c084cbbd27" data-td_block_id="td_uid_29_5c1c084cbbd27"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5c1c084cbbd27" data-td_block_id="td_uid_29_5c1c084cbbd27"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column td_uid_30_5c1c084d0fdf3_rand wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>@media (max-width: 767px)
{
.td_uid_30_5c1c084d0fdf3_rand{display:none !important;}
}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar td_uid_31_5c1c084d0fffa_rand"><div class="td-a-rec td-a-rec-id-custom_ad_1 td-rec-hide-on-p td_uid_32_5c1c08478c3a4_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span>
<div id='div-gpt-ad-1542379461361-0' style='height:250px; width:300px;'></div></div><div class="td-a-rec td-a-rec-id-custom_ad_2 td_uid_33_5c1c08478c716_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span> <div id='div-gpt-ad-1542381695088-0' style='height:600px; width:300px;'></div></div><div class="td-a-rec td-a-rec-id-custom_ad_10 td_uid_34_5c1c08478c90d_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span> <div id='div-gpt-ad-1542427106336-0' style='height:250px; width:300px;'></div></div><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Join our daily newsletter</span></h4><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-89505" method="post" data-id="89505" data-name="Energeticcity.ca Mailout" ><div class="mc4wp-form-fields"><div class="newsletter-block"> <p>Sign up for the daily Energeticcity.ca email. Get the latest news sent directly to your inbox.</p> <p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required /> </p> <p> <input type="submit" value="Subscribe" /> </p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1545341005" /><input type="hidden" name="_mc4wp_form_id" value="89505" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_35_5c1c08478d54d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_35_5c1c08478d54d"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local Events</span></h4></div><div id=td_uid_35_5c1c08478d54d class="td_block_inner td-column-1"> <div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/12/tony-n-tinas-wedding-dinner-theatre-produced-by-stage-north/" rel="bookmark" class="td-image-wrap" title="Tony N Tina’s Wedding Dinner Theatre produced by Stage North"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/chicago-s-hottest-show.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/chicago-s-hottest-show.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/chicago-s-hottest-show.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/chicago-s-hottest-show.jpg?resize=550%2C385&ssl=1 550w, https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/chicago-s-hottest-show.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tony N Tina’s Wedding Dinner Theatre produced by Stage North"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/12/tony-n-tinas-wedding-dinner-theatre-produced-by-stage-north/" rel="bookmark" title="Tony N Tina’s Wedding Dinner Theatre produced by Stage North">Tony N Tina’s Wedding Dinner Theatre produced by Stage North</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-10T06:37:07+00:00" >December 10, 2018 6:37 am</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/12/second-date-announced-for-the-co-ops-community-christmas/" rel="bookmark" class="td-image-wrap" title="Second date announced for the Co-op&#8217;s Community Christmas"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/unnamed-4.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/unnamed-4.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/unnamed-4.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/unnamed-4.png?resize=632%2C450&ssl=1 632w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/unnamed-4.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Second date announced for the Co-op&#8217;s Community Christmas"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/12/second-date-announced-for-the-co-ops-community-christmas/" rel="bookmark" title="Second date announced for the Co-op&#8217;s Community Christmas">Second date announced for the Co-op&#8217;s Community Christmas</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-07T13:43:17+00:00" >December 7, 2018 1:43 pm</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/12/community-christmas-light-tour-presented-by-burger-king-and-moose-fm/" rel="bookmark" class="td-image-wrap" title="Community Christmas Light Tour &#8211; presented by Burger King and Moose FM"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Light-Tour-2018.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Light-Tour-2018.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Light-Tour-2018.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Light-Tour-2018.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Community Christmas Light Tour &#8211; presented by Burger King and Moose FM"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/12/community-christmas-light-tour-presented-by-burger-king-and-moose-fm/" rel="bookmark" title="Community Christmas Light Tour &#8211; presented by Burger King and Moose FM">Community Christmas Light Tour &#8211; presented by Burger King and Moose...</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-05T08:15:14+00:00" >December 5, 2018 8:15 am</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/10/doc-walker-to-play-the-lido-theatre/" rel="bookmark" class="td-image-wrap" title="Doc Walker to play the Lido Theatre"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/DocWalker-Web.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/DocWalker-Web.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/DocWalker-Web.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/DocWalker-Web.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Doc Walker to play the Lido Theatre"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/10/doc-walker-to-play-the-lido-theatre/" rel="bookmark" title="Doc Walker to play the Lido Theatre">Doc Walker to play the Lido Theatre</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-09T07:10:55+00:00" >October 9, 2018 7:10 am</time></span></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_9 td_uid_36_5c1c08479587d_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span> <div id='div-gpt-ad-1542422090526-0' style='height:250px; width:300px;'></div></div><div class="td-a-rec td-a-rec-id-custom_ad_7 td_uid_37_5c1c084795af9_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span> <div id='div-gpt-ad-1542420479029-0' style='height:250px; width:300px;'></div></div><div class="td-a-rec td-a-rec-id-custom_ad_8 td_uid_38_5c1c084795dd1_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span> <div id='div-gpt-ad-1542420511394-0' style='height:250px; width:300px;'></div></div></div><div class="td_block_wrap td_block_1 td_uid_32_5c1c084d10bfc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_32_5c1c084d10bfc">
<style>.td_uid_32_5c1c084d10bfc_rand .td-block-title a,
.td_uid_32_5c1c084d10bfc_rand .td-block-title span{text-transform:uppercase !important;}
.td_uid_32_5c1c084d10bfc_rand .td_module_4 .entry-title{font-family:Montserrat !important;font-size:20px !important;line-height:1.3 !important;font-weight:700 !important;}
.td_uid_32_5c1c084d10bfc_rand .td_module_6 .entry-title{font-family:Montserrat !important;font-weight:700 !important;}
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_32_5c1c084d10bfc_rand .td_module_4 .entry-title{font-family:Montserrat !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;}
}
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_32_5c1c084d10bfc_rand .td_module_4 .entry-title{font-family:Montserrat !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;}
}</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=td_uid_32_5c1c084d10bfc class="td_block_inner"> <div class="td-block-span12"> <div class="td_module_4 td_module_wrap td-animation-stack"> <div class="td-module-image"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/12/snowfall-warning-expanded-to-include-fort-nelson/" rel="bookmark" class="td-image-wrap" title="Snowfall warning expanded to include Fort Nelson"><img width="324" height="235" class="entry-thumb" src="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/03/Weather-Warning-Snow.png?resize=324%2C235&ssl=1" srcset="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/03/Weather-Warning-Snow.png?resize=324%2C235&ssl=1 324w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/03/Weather-Warning-Snow.png?zoom=2&resize=324%2C235&ssl=1 648w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/03/Weather-Warning-Snow.png?zoom=3&resize=324%2C235&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Snowfall warning expanded to include Fort Nelson"/></a></div><a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a></div><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/12/snowfall-warning-expanded-to-include-fort-nelson/" rel="bookmark" title="Snowfall warning expanded to include Fort Nelson">Snowfall warning expanded to include Fort Nelson</a></h3>
<div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/areaburn/">Adam Reaburn</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-20T12:07:20+00:00" >December 20, 2018 12:07 pm</time></span></div><div class="td-excerpt"> FORT ST. JOHN, B.C. - A snowfall warning remains in place for the B.C. Peace and Pine Pass and has been expanded to include...</div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/12/exxon-mobil-withdraws-application-to-approve-25-billion-b-c-lng-project/" rel="bookmark" class="td-image-wrap" title="Exxon Mobil withdraws application to approve $25 billion B.C. LNG project"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2015/01/WCC-LNG-ENC.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2015/01/WCC-LNG-ENC.png?zoom=2&resize=100%2C70&ssl=1 200w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2015/01/WCC-LNG-ENC.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Exxon Mobil withdraws application to approve $25 billion B.C. LNG project"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/12/exxon-mobil-withdraws-application-to-approve-25-billion-b-c-lng-project/" rel="bookmark" title="Exxon Mobil withdraws application to approve $25 billion B.C. LNG project">Exxon Mobil withdraws application to approve $25 billion B.C. LNG project</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-20T11:10:32+00:00" >December 20, 2018 11:10 am</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/12/the-financial-post-reports-lng-canadas-40-billion-project-in-kitimat-at-risk/" rel="bookmark" class="td-image-wrap" title="The Financial Post reports LNG Canada&#8217;s $40 billion project in Kitimat ‘at risk’"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Photo-credit-Financial-Post-of-lng-canada.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Photo-credit-Financial-Post-of-lng-canada.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Photo-credit-Financial-Post-of-lng-canada.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Photo-credit-Financial-Post-of-lng-canada.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Financial Post reports LNG Canada&#8217;s $40 billion project in Kitimat ‘at risk’"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/12/the-financial-post-reports-lng-canadas-40-billion-project-in-kitimat-at-risk/" rel="bookmark" title="The Financial Post reports LNG Canada&#8217;s $40 billion project in Kitimat ‘at risk’">The Financial Post reports LNG Canada&#8217;s $40 billion project in Kitimat...</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-20T11:04:33+00:00" >December 20, 2018 11:04 am</time></span></div></div></div></div><div class="td-block-span12"> <div class="td_module_6 td_module_wrap td-animation-stack"> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/12/fsj-film-societys-winter-spring-film-line-up-2019/" rel="bookmark" class="td-image-wrap" title="FSJ Film Society&#8217;s Winter/ Spring Film Line-up 2019"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Photo-Credit-FSJ-Film-Society-FB-Page-Christmas-Parade.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Photo-Credit-FSJ-Film-Society-FB-Page-Christmas-Parade.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Photo-Credit-FSJ-Film-Society-FB-Page-Christmas-Parade.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Photo-Credit-FSJ-Film-Society-FB-Page-Christmas-Parade.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FSJ Film Society&#8217;s Winter/ Spring Film Line-up 2019"/></a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/12/fsj-film-societys-winter-spring-film-line-up-2019/" rel="bookmark" title="FSJ Film Society&#8217;s Winter/ Spring Film Line-up 2019">FSJ Film Society&#8217;s Winter/ Spring Film Line-up 2019</a></h3> <div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-20T11:00:06+00:00" >December 20, 2018 11:00 am</time></span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5c1c084d10bfc" data-td_block_id="td_uid_32_5c1c084d10bfc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_32_5c1c084d10bfc" data-td_block_id="td_uid_32_5c1c084d10bfc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Scott Brooks"></span><meta itemprop="datePublished" content="2018-12-20T14:23:14+00:00"><meta itemprop="dateModified" content="2018-12-20T14:23:14+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.energeticcity.ca/2018/12/methane-gas-continues-to-leak-in-montney-basin-finds-recent-study/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png"></span><meta itemprop="name" content="Energeticcity.ca"></span><meta itemprop="headline" content="Methane gas continues to leak in Montney Basin finds recent study"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Methane-Gas-Leak-December-2018.png?fit=1433%2C1065&ssl=1"><meta itemprop="width" content="1433"><meta itemprop="height" content="1065"></span>
</article></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-14"> <div class="td-container td-footer-bottom-full"> <div class="td-pb-row"> <div class="td-a-rec td-a-rec-id-footer_top td-rec-hide-on-p td_uid_33_5c1c084d4e51e_rand td_block_template_1"> <div id='div-gpt-ad-1542381616427-0' style='height:90px; width:728px;'></div></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.energeticcity.ca/"><img class="td-retina-data" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-272-90.png" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-544-180.png" alt="Energeticcity.ca - Everything Fort St. John" title="" width=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The latest local news, sports and community events from Fort St. John and the communities of the North Peace.  Plus we cover news from Dawson Creek, Chetwynd, Hudson's Hope, Tumbler Ridge and Fort Nelson.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@energeticcity.ca">contact@energeticcity.ca</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-website-menu-container"><ul id="menu-website-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-134529"><a href="https://www.energeticcity.ca/2018-municipal-election/">2018 Municipal Election</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li> </ul> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li> </ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Energeticcity.ca</div><div class="td-pb-span tdm-sub-footer-phone"> <span>Tel:</span> 250-787-7100</div><div class="td-pb-span tdm-sub-footer-email"> <span>Email:</span> contact@energeticcity.ca</div><div class="td-pb-span tdm-sub-footer-info"> 9924 101 ave Fort St. John, B.C.</div></div></div></div></div><script>var _gaq=_gaq||[];
_gaq.push(['_setAccount', 'UA-4715336-1']);
_gaq.push(['_trackPageview']);
(function(){
var ga=document.createElement('script'); ga.type='text/javascript'; ga.async=true;
ga.src=('https:'===document.location.protocol ? 'https://ssl':'http://www') + '.google-analytics.com/ga.js';
var s=document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();</script>
<div style="display:none"> <div class="grofile-hash-map-b1e409eb85bce5ee8ae9cdb7abca6134"></div></div><div class="td-container"></div><style>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</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c1c084d655e7"></textarea>
<div id="td_live_css_uid_1_5c1c084d655e7" class="td-code-editor"></div></div></div><footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CMontserrat%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all'/>
</noscript>
<link href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'>
<script>var wpgmza_google_api_status={"message":"Enqueued","code":"ENQUEUED"};</script>
<script>var googletag=googletag||{};
googletag.cmd=googletag.cmd||[];</script>
<script>var wpApiSettings={"root":"https:\/\/www.energeticcity.ca\/wp-json\/","nonce":"10be130a6b","versionString":"wp\/v2\/"};</script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/www.energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script>var mc4wp_forms_config=[];</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201851'></script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.energeticcity.ca\/","sameAs":["\/\/www.facebook.com\/energeticcity","\/\/www.youtube.com\/user\/energeticcity\/","https:\/\/twitter.com\/energeticcity"],"@id":"https:\/\/www.energeticcity.ca\/#organization","name":"Energeticcity.ca","logo":"http:\/\/energeticcity.ca\/wp-content\/uploads\/2016\/01\/energeticcity.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.energeticcity.ca\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.energeticcity.ca\/news\/","name":"News &#038; Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.energeticcity.ca\/news\/","name":"News"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.energeticcity.ca\/2018\/12\/methane-gas-continues-to-leak-in-montney-basin-finds-recent-study\/","name":"Methane gas continues to leak in Montney Basin finds recent study"}}]}</script>
<script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i, "https:");}</script>
<script src='//www.energeticcity.ca/wp-content/cache/wpfc-minified/e3pbk41j/e81rk.js' type="text/javascript"></script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.0.1'></script>
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.energeticcity.ca\/wp-admin\/","wpRestNonce":"10be130a6b","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(navigator.userAgent.indexOf("Edge") > -1){
htmlTag.className +=' ieEdge';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";
var td_get_template_directory_uri="https:\/\/www.energeticcity.ca\/wp-content\/themes\/Newspaper9";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#143c77";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4715336-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-4715336-1');</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>googletag.cmd.push(function(){
googletag.defineSlot('/1275485/PRRD-Static', [300, 250], 'div-gpt-ad-1542379461361-0').addService(googletag.pubads());
googletag.defineSlot('/1275485/ENC-ROS-Block-top', [300, 250], 'div-gpt-ad-1542380009759-0').addService(googletag.pubads());
googletag.defineSlot('/1275485/ENC-ROS-Block-btm3', [300, 250], 'div-gpt-ad-1542380818354-0').addService(googletag.pubads());
googletag.defineSlot('/1275485/ENC-ROS-Block-btm4', [300, 250], 'div-gpt-ad-1542380929092-0').addService(googletag.pubads());
googletag.defineSlot('/1275485/ENC-ROS-Block-btm5', [300, 250], 'div-gpt-ad-1542381228965-0').addService(googletag.pubads());
googletag.defineSlot('/1275485/ENC-ROS-Banner-top', [728, 90], 'div-gpt-ad-1542381530091-0').addService(googletag.pubads());
googletag.defineSlot('/1275485/ENC-ROS-Banner-btm', [728, 90], 'div-gpt-ad-1542381616427-0').addService(googletag.pubads());
googletag.defineSlot('/1275485/ENC-300x600', [300, 600], 'div-gpt-ad-1542381695088-0').addService(googletag.pubads());
googletag.defineSlot('/1275485/PRRD-Static-Mobile', [300, 250], 'div-gpt-ad-1542381828433-0').addService(googletag.pubads());
googletag.defineSlot('/1275485/ENC-ROS-Block-btm2', [300, 250], 'div-gpt-ad-1542395841819-0').addService(googletag.pubads());
googletag.defineSlot('/1275485/ENC-ROS-Block-btm6', [300, 250], 'div-gpt-ad-1542395903224-0').addService(googletag.pubads());
googletag.defineSlot('/1275485/ENC-ROS-Block-content', [300, 250], 'div-gpt-ad-1542414203659-0').addService(googletag.pubads());
googletag.defineSlot('/1275485/ENC-Content-NEW', [300, 250], 'div-gpt-ad-1542414278181-0').addService(googletag.pubads());
googletag.defineSlot('/1275485/Mobile_2', [300, 250], 'div-gpt-ad-1542420378205-0').addService(googletag.pubads());
googletag.defineSlot('/1275485/Mobile_3', [300, 250], 'div-gpt-ad-1542420479029-0').addService(googletag.pubads());
googletag.defineSlot('/1275485/Mobile_4', [300, 250], 'div-gpt-ad-1542420511394-0').addService(googletag.pubads());
googletag.defineSlot('/1275485/Moose_bigbox', [300, 250], 'div-gpt-ad-1542422090526-0').addService(googletag.pubads());
googletag.defineSlot('/1275485/Moose_Gallery_bigbox', [300, 250], 'div-gpt-ad-1542427106336-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});</script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '0ce7666b-1d84-4f63-91fc-d1060feaed8b',
adServer: 'googletag',
simplerGPT: true
});
googletag.cmd.push(function(){
apstag.fetchBids({
timeout: 2e3
}, function(bids){
apstag.setDisplayBids();
googletag.pubads().refresh();
});
});</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1542381530091-0'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1542380009759-0'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1542380818354-0'); });</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.energeticcity.ca/",
"name": "Home"
}},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.energeticcity.ca/cat-energy/",
"name": "Energy News"
}},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.energeticcity.ca/2018/12/methane-gas-continues-to-leak-in-montney-basin-finds-recent-study/",
"name": "Methane gas continues to leak in Montney Basin finds recent study"
}}    ]
}</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1542381828433-0'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1542414203659-0'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1542380929092-0'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1542420378205-0'); });</script>
<script>var block_td_uid_29_5c1c084cbbd27=new tdBlock();
block_td_uid_29_5c1c084cbbd27.id="td_uid_29_5c1c084cbbd27";
block_td_uid_29_5c1c084cbbd27.atts='{"modules_on_row":"100%","modules_category":"image","show_author":"","show_date":"","show_com":"none","show_excerpt":"","show_btn":"none","block_template_id":"td_block_template_1","related_articles_posts_limit":"3","modules_gap":"30","modules_divider":"dashed","image_height":"60","meta_info_align":"","all_modules_space":"50","f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTYifQ==","f_title_font_line_height":"1.3","art_excerpt":"15px 0 0 0","nextprev":"yes","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9fQ==","f_title_font_weight":"700","f_title_font_transform":"","image_width":"eyJhbGwiOiIzMCUiLCJwaG9uZSI6IjEwMCUifQ==","image_floated":"eyJhbGwiOiJmbG9hdF9sZWZ0IiwicGhvbmUiOiJub19mbG9hdCJ9","meta_margin":"eyJhbGwiOiIwIDAgMCAxNnB4ICIsInBob25lIjoiMCJ9","mc1_el":"20","f_ex_font_size":"eyJwb3J0cmFpdCI6IjEyIn0=","f_ex_font_line_height":"eyJwb3J0cmFpdCI6IjEuNCJ9","meta_padding":"eyJwaG9uZSI6IjE1cHggMCAwIDAifQ==","f_title_font_family":"394","art_title":"0 0 5px 0","custom_title":"RECENT STORIES","limit":"3","live_filter":"cur_post_same_categories","ajax_pagination":"next_prev","td_ajax_filter_type":"td_custom_related","live_filter_cur_post_id":138352,"separator":"","mc1_tl":"","related_articles_type":"","container_width":"","m_padding":"","modules_divider_color":"#eaeaea","shadow_shadow_size":"","shadow_shadow_color":"","shadow_shadow_offset_horizontal":0,"shadow_shadow_offset_vertical":0,"image_size":"","image_radius":"","art_btn":"","meta_info_border_size":"","meta_info_border_style":"","meta_info_border_color":"#eaeaea","modules_category_spacing":"","modules_category_padding":"","modules_category_radius":"0","show_cat":"inline-block","excerpt_middle":"","btn_title":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","f_title_font_header":"","f_title_font_title":"Article title","f_title_font_settings":"","f_title_font_style":"","f_title_font_spacing":"","f_title_":"","f_cat_font_title":"Article category tag","f_cat_font_settings":"","f_cat_font_family":"","f_cat_font_size":"","f_cat_font_line_height":"","f_cat_font_style":"","f_cat_font_weight":"","f_cat_font_transform":"","f_cat_font_spacing":"","f_cat_":"","f_meta_font_title":"Article meta info","f_meta_font_settings":"","f_meta_font_family":"","f_meta_font_size":"","f_meta_font_line_height":"","f_meta_font_style":"","f_meta_font_weight":"","f_meta_font_transform":"","f_meta_font_spacing":"","f_meta_":"","f_ex_font_title":"Article excerpt","f_ex_font_settings":"","f_ex_font_family":"","f_ex_font_style":"","f_ex_font_weight":"","f_ex_font_transform":"","f_ex_font_spacing":"","f_ex_":"","f_btn_font_title":"Article read more button","f_btn_font_settings":"","f_btn_font_family":"","f_btn_font_size":"","f_btn_font_line_height":"","f_btn_font_style":"","f_btn_font_weight":"","f_btn_font_transform":"","f_btn_font_spacing":"","f_btn_":"","m_bg":"","meta_bg":"","title_txt":"","title_txt_hover":"","cat_bg":"","cat_txt":"","cat_bg_hover":"","cat_txt_hover":"","author_txt":"","author_txt_hover":"","date_txt":"","ex_txt":"","com_bg":"","com_txt":"","btn_bg":"","btn_txt":"","btn_bg_hover":"","btn_txt_hover":"","nextprev_icon":"","nextprev_border":"","nextprev_bg_h":"","nextprev_icon_h":"","nextprev_border_h":"","live_filter_cur_post_author":"280","td_column_number":2,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","class":"td_uid_29_5c1c084cbbd27_rand","tdc_css_class":"td_uid_29_5c1c084cbbd27_rand","tdc_css_class_style":"td_uid_29_5c1c084cbbd27_rand_style"}';
block_td_uid_29_5c1c084cbbd27.td_column_number="2";
block_td_uid_29_5c1c084cbbd27.block_type="tdb_single_related";
block_td_uid_29_5c1c084cbbd27.post_count="3";
block_td_uid_29_5c1c084cbbd27.found_posts="29350";
block_td_uid_29_5c1c084cbbd27.header_color="";
block_td_uid_29_5c1c084cbbd27.ajax_pagination_infinite_stop="";
block_td_uid_29_5c1c084cbbd27.max_num_pages="9784";
tdBlocksArray.push(block_td_uid_29_5c1c084cbbd27);</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1542379461361-0'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1542381695088-0'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1542427106336-0'); });</script>
<script>(function(){
if(!window.mc4wp){
window.mc4wp={
listeners: [],
forms:{
on: function (event, callback){
window.mc4wp.listeners.push({
event:event,
callback: callback
});
}}
}}
})();</script>
<script>var block_td_uid_35_5c1c08478d54d=new tdBlock();
block_td_uid_35_5c1c08478d54d.id="td_uid_35_5c1c08478d54d";
block_td_uid_35_5c1c08478d54d.atts='{"custom_title":"Local Events","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"2697","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_35_5c1c08478d54d_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_35_5c1c08478d54d_rand","tdc_css_class_style":"td_uid_35_5c1c08478d54d_rand_style"}';
block_td_uid_35_5c1c08478d54d.td_column_number="1";
block_td_uid_35_5c1c08478d54d.block_type="td_block_16";
block_td_uid_35_5c1c08478d54d.post_count="4";
block_td_uid_35_5c1c08478d54d.found_posts="46";
block_td_uid_35_5c1c08478d54d.header_color="#";
block_td_uid_35_5c1c08478d54d.ajax_pagination_infinite_stop="";
block_td_uid_35_5c1c08478d54d.max_num_pages="12";
tdBlocksArray.push(block_td_uid_35_5c1c08478d54d);</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1542422090526-0'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1542420479029-0'); });</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1542420511394-0'); });</script>
<script>var block_td_uid_32_5c1c084d10bfc=new tdBlock();
block_td_uid_32_5c1c084d10bfc.id="td_uid_32_5c1c084d10bfc";
block_td_uid_32_5c1c084d10bfc.atts='{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_1","m4f_title_font_family":"394","m4f_title_font_weight":"700","m6f_title_font_family":"394","m6f_title_font_weight":"700","sort":"","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsImxhbmRzY2FwZSI6IjE4IiwicG9ydHJhaXQiOiIxNiJ9","m4f_title_font_line_height":"1.3","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_32_5c1c084d10bfc_rand","tdc_css_class":"td_uid_32_5c1c084d10bfc_rand","tdc_css_class_style":"td_uid_32_5c1c084d10bfc_rand_style"}';
block_td_uid_32_5c1c084d10bfc.td_column_number="1";
block_td_uid_32_5c1c084d10bfc.block_type="td_block_1";
block_td_uid_32_5c1c084d10bfc.post_count="4";
block_td_uid_32_5c1c084d10bfc.found_posts="41479";
block_td_uid_32_5c1c084d10bfc.header_color="";
block_td_uid_32_5c1c084d10bfc.ajax_pagination_infinite_stop="";
block_td_uid_32_5c1c084d10bfc.max_num_pages="10369";
tdBlocksArray.push(block_td_uid_32_5c1c084d10bfc);</script>
<script>googletag.cmd.push(function(){ googletag.display('div-gpt-ad-1542381616427-0'); });</script>
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "LocalBusiness",
"image": "https://www.energeticcity.ca/wp-content/uploads/2016/11/Energeticcity-new-site-2017.png",
"priceRange": "FREE",
"telephone": "1-250-787-7100",
"name": "Energeticcity.ca",
"logo": "https://www.energeticcity.ca/wp-content/uploads/2016/04/energeticcity-1.png",
"description": "Energeticcity.ca covers local news, sports and community events in Fort St. John and the North Peace.  You\\&#039;ll also find the latest news from other communities around Northeast B.C.",
"openingHours": "Mo-Fr 8:30-16:30",
"geo": {
"@type": "GeoCoordinates",
"latitude": null,
"longitude": null
},
"url": "https://www.energeticcity.ca",
"sameAs": [
"http://www.facebook.com/energeticcity",
"http://www.twitter.com/energeticcity"
],
"contactPoint": {
"@type": "ContactPoint",
"telephone": "1-250-787-7100",
"contactType": "Customer Service",
"email": "contact@energeticcity.ca",
"contactOption": "",
"areaServed": "",
"availableLanguage": null
},
"address": {
"@type": "PostalAddress",
"addressCountry": "Canada",
"addressLocality": "Fort St. John",
"addressRegion": "British Columbia",
"postalCode": "V1J 2B2",
"streetAddress": "9924 101 ave"
}}</script>
<script>window._taboola=window._taboola||[];
_taboola.push({flush: true});</script>
<script>(function(){function addEventListener(element,event,handler){
if(element.addEventListener){
element.addEventListener(event,handler, false);
}else if(element.attachEvent){
element.attachEvent('on'+event,handler);
}}function maybePrefixUrlField(){
if(this.value.trim()!==''&&this.value.indexOf('http')!==0){
this.value="http://" + this.value;
}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');
if(urlFields&&urlFields.length > 0){
for(var j=0; j < urlFields.length; j++){
addEventListener(urlFields[j],'blur',maybePrefixUrlField);
}}
var testInput=document.createElement('input');
testInput.setAttribute('type', 'date');
if(testInput.type!=='date'){
var dateFields=document.querySelectorAll('.mc4wp-form input[type="date"]');
for(var i=0; i<dateFields.length; i++){
if(!dateFields[i].placeholder){
dateFields[i].placeholder='YYYY-MM-DD';
}
if(!dateFields[i].pattern){
dateFields[i].pattern='[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
}}
}})();</script>
<script src='//www.energeticcity.ca/wp-content/cache/wpfc-minified/maua5dg6/6x75.js' type="text/javascript"></script>
<!--[if lte IE 9]><script type='text/javascript' src='//www.energeticcity.ca/wp-content/cache/wpfc-minified/kdh77a0n/e81rk.js'></script><![endif]-->
<script data-cfasync="false" type="text/javascript" src="https://static.freeskreen.com/publisher/3419/freeskreen.min.js"></script>
<script>jQuery().ready(function (){
tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Fort St. John","api_location":"Fort St. John","api_language":"en","api_key":"ee6a2dcca6a53d294fe15bdcce9c42d5","today_icon":"snow-d","today_icon_text":"light snow","today_temp":[-3.4,25.9],"today_humidity":92,"today_wind_speed":[5.1,3.2],"today_min":[-5,23],"today_max":[-2,28.4],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1545350400,"day_name":"Fri","day_temp":[-2,28],"owm_day_index":0},{"timestamp":1545436800,"day_name":"Sat","day_temp":[-11,13],"owm_day_index":8},{"timestamp":1545523200,"day_name":"Sun","day_temp":[-13,10],"owm_day_index":16},{"timestamp":1545609600,"day_name":"Mon","day_temp":[-13,8],"owm_day_index":24},{"timestamp":1545696000,"day_name":"Tue","day_temp":[-14,7],"owm_day_index":32}]});
});
jQuery(window).load(function (){
jQuery('body').find('#td_uid_1_5c1c084cb391c .td-element-style').each(function (index, element){
jQuery(element).css('opacity', 1);
return;
});
});
jQuery(window).ready(function (){
setTimeout(function (){
var $content=jQuery('body').find('#tdc-live-iframe'),
refWindow=undefined;
if($content.length){
$content=$content.contents();
refWindow=document.getElementById('tdc-live-iframe').contentWindow||document.getElementById('tdc-live-iframe').contentDocument;
}else{
$content=jQuery('body');
refWindow=window;
}
$content.find('#td_uid_1_5c1c084cb391c .td-element-style').each(function (index, element){
jQuery(element).css('opacity', 1);
return;
});
});
}, 200);
jQuery().ready(function jQuery_ready(){
tdAjaxCount.tdGetViewsCountsAjax("post","[138352]");
});
(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='https://www.energeticcity.ca/wp-content/themes/Newspaper-child/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='https://www.energeticcity.ca/wp-content/themes/Newspaper9';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
<script type='text/javascript' src='https://stats.wp.com/e-201851.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'103730828',post:'138352',tz:'-7',srv:'www.energeticcity.ca'} ]);
_stq.push([ 'clickTrackerInit', '103730828', '138352' ]);</script>
<script>(function(jQuery, undefined){
jQuery(window).ready(function(){
if('undefined'!==typeof tdcAdminIFrameUI){
var $liveIframe=tdcAdminIFrameUI.getLiveIframe();
if($liveIframe.length){
$liveIframe.load(function(){
$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');
});
}}
});
})(jQuery);</script>
<script>jQuery(window).load(function (){
if('undefined'!==typeof tdLiveCssInject){
tdLiveCssInject.init();
var editor_textarea=jQuery('.td_live_css_uid_1_5c1c084d655e7');
var languageTools=ace.require("ace/ext/language_tools");
var tdcCompleter={
getCompletions: function (editor, session, pos, prefix, callback){
if(prefix.length===0){
callback(null, []);
return
}
if('undefined'!==typeof tdcAdminIFrameUI){
var data={
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if(!_.isUndefined(data.error)){
tdcDebug.log(data.error);
}
if(!_.isUndefined(data.getShortcode)){
var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results=data.getShortcode.match(regex);
var elClasses={};
for (var i=0; i < results.length; i++){
var currentClasses=results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j=0; j < currentClasses.length; j++){
if(_.isUndefined(elClasses[currentClasses[j]])){
elClasses[currentClasses[j]]='';
}}
}
var arrElClasses=[];
for (var prop in elClasses){
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item){
return {
name: item,
value: item,
meta: 'in_page'
}}));
}}
}};
languageTools.addCompleter(tdcCompleter);
window.editor=ace.edit("td_live_css_uid_1_5c1c084d655e7");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
window.editorChangeHandler=function (){
//tdwState.lessWasEdited=true;
window.onbeforeunload=function (){
if(tdwState.lessWasEdited){
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue=editor.getSession().getValue();
editor_textarea.val(editorValue);
if('undefined'!==typeof tdcAdminIFrameUI){
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.4772298336029 seconds, on 20-12-18 14:23:25 -->