<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Snowfall warning issued for the Pine Pass - Energeticcity.ca</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="//www.energeticcity.ca/xmlrpc.php" />
<meta property="og:image" content="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?fit=1081%2C608&ssl=1" />

<link rel="canonical" href="//www.energeticcity.ca/2019/01/snowfall-warning-issued-for-the-pine-pass-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Snowfall warning issued for the Pine Pass - Energeticcity.ca" />
<meta property="og:description" content="FORT ST. JOHN, B.C. &#8211; Environment Canada has issued another snowfall warning for the Pine Pass. A system moving into the area will bring anywhere from 10 to 15 cm of snow by Wednesday afternoon. Snow will pick up in intensity late Tuesday evening with 10 to 15 cm of accumulation possible for Pine Pass. &hellip;" />
<meta property="og:url" content="https://www.energeticcity.ca/2019/01/snowfall-warning-issued-for-the-pine-pass-2/" />
<meta property="og:site_name" content="Energeticcity.ca" />
<meta property="article:publisher" content="//www.facebook.com/energeticcity" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-01-02T01:02:57+00:00" />
<meta property="fb:app_id" content="132515404077701" />
<meta property="og:image" content="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?fit=1081%2C608&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?fit=1081%2C608&#038;ssl=1" />
<meta property="og:image:width" content="1081" />
<meta property="og:image:height" content="608" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="FORT ST. JOHN, B.C. &#8211; Environment Canada has issued another snowfall warning for the Pine Pass. A system moving into the area will bring anywhere from 10 to 15 cm of snow by Wednesday afternoon. Snow will pick up in intensity late Tuesday evening with 10 to 15 cm of accumulation possible for Pine Pass. [&hellip;]" />
<meta name="twitter:title" content="Snowfall warning issued for the Pine Pass - Energeticcity.ca" />
<meta name="twitter:site" content="@energeticcity" />
<meta name="twitter:image" content="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?fit=1081%2C608&#038;ssl=1" />
<meta name="twitter:creator" content="@energeticcity" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.energeticcity.ca/","sameAs":["//www.facebook.com/energeticcity","//www.youtube.com/user/energeticcity/","https://twitter.com/energeticcity"],"@id":"https://www.energeticcity.ca/#organization","name":"Energeticcity.ca","logo":"https://energeticcity.ca/wp-content/uploads/2016/01/energeticcity.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.energeticcity.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.energeticcity.ca/news/","name":"News &#038; Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.energeticcity.ca/news/","name":"News"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.energeticcity.ca/2019/01/snowfall-warning-issued-for-the-pine-pass-2/","name":"Snowfall warning issued for the Pine Pass"}}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//googletagservices.com' />
<link rel='dns-prefetch' href='//theweather.com' />
<link rel='dns-prefetch' href='//www.theweather.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//onesignal.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//sb.scorecardresearch.com' />
<link rel='dns-prefetch' href='//google.com' />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="//www.energeticcity.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Comments Feed" href="//www.energeticcity.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Snowfall warning issued for the Pine Pass Comments Feed" href="//www.energeticcity.ca/2019/01/snowfall-warning-issued-for-the-pine-pass-2/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='//www.energeticcity.ca/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='contact-form-7-css' href='//www.energeticcity.ca/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-bcfad59c7ccc0cd4da0906241807abc3.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-plugin-newsletter-css' href='//www.energeticcity.ca/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style-19e4be6d73880a61058ae1d6403684e0.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='//www.energeticcity.ca/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-201602e6d3237f3fec1d5cdda51f01ba.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CMontserrat%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-css' href='//www.energeticcity.ca/wp-content/cache/min/1/wp-content/themes/Newspaper9/style-9a62221759a62c853025a565a1564c84.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='//www.energeticcity.ca/wp-content/cache/busting/1/wp-content/themes/Newspaper-child/style-9.0.1c.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-demo-style-css' href='//www.energeticcity.ca/wp-content/cache/min/1/wp-content/themes/Newspaper9/includes/demos/local_news/demo_style-109e28edb0cf04a93d73fc40bcdcb31f.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='//www.energeticcity.ca/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-38309ce2af90a6d439025fbcb36e7321.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='jetpack_css-css' href='//www.energeticcity.ca/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-a39c38586cd0777179490a694d42b6b9.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='//www.energeticcity.ca/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script>
<script type='text/javascript' src='//www.energeticcity.ca/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.energeticcity.ca/wp-content/plugins/wp-google-maps/wpgmza_data.js' defer></script>
<link rel='https://api.w.org/' href='//www.energeticcity.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.energeticcity.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.energeticcity.ca/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.0.1" />
<link rel='shortlink' href='//www.energeticcity.ca/?p=138775' />
<link rel="alternate" type="application/json+oembed" href="//www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F01%2Fsnowfall-warning-issued-for-the-pine-pass-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="//www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F01%2Fsnowfall-warning-issued-for-the-pine-pass-2%2F&#038;format=xml" />
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'>
<style>
    .featured-products{
        padding: 10px 0;
        border-bottom: 1px solid #27a4ba;
    }
    .featured-products p{
        color: #888;
        margin-bottom: 6px !important;
    }
    .thumbnail{
        position:relative;
        border-radius: 4px;
        border: 1px solid rgb(221,221,221);
        display: block;
        line-height:0;
        margin-bottom: 20px;
        padding:4px;
        transition-delay: 0s;
        transition-duration: 0.2s;
        transition-property: border;
        transition-timing-function: ease-in-out;
    }
    a.btn-default{
        border: 0;
        color: #000;
        background-color: rgba(0,0,0,0.1);
        border-image-outset: 0 0 0 0;
        border-image-repeat: stretch stretch;
        border-image-slice: 100% 100% 100% 100%;
        border-image-source: none;
        border-image-width: 1 1 1 1;
        line-height: 26px;
        border-radius: 3px;
        padding: 7px;
        display: inline-block;
    }
    .inews-sticky{
        position: absolute;
        left: 0;
        bottom: -1px;
        background-color: #007acc;
        color: #fff;
        font-size: 11px;
        font-weight: bold;
        padding: 12px;
        text-shadow: #333 0 0 1px;
    }
    .widget a,.widget a:hover ,.widget a img{
		-webkit-box-shadow: none;
		box-shadow: none;
	}
</style><meta name="BridPlugin" content="2.9.0 auth:0" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.energeticcity.ca\/wp-admin\/","wpRestNonce":"7fb2ea042e","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<link rel="amphtml" href="//www.energeticcity.ca/2019/01/snowfall-warning-issued-for-the-pine-pass-2/amp/">

<script>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</script>

<script async src="//www.googletagmanager.com/gtag/js?id=UA-4715336-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4715336-1');
</script><link rel="icon" href="//i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="//i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="//i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=270%2C270&#038;ssl=1" />

<style>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</style>
<style id="tdw-css-placeholder"></style>
<script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1275485/PRRD-Static', [300, 250], 'div-gpt-ad-1542379461361-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/CV-Desktop', [300, 250], 'div-gpt-ad-1546012712555-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/CV-Mobile', [320, 50], 'div-gpt-ad-1546187469510-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-top', [300, 250], 'div-gpt-ad-1542380009759-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm3', [300, 250], 'div-gpt-ad-1542380818354-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm4', [300, 250], 'div-gpt-ad-1542380929092-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm5', [300, 250], 'div-gpt-ad-1542381228965-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Banner-top', [728, 90], 'div-gpt-ad-1542381530091-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Banner-btm', [728, 90], 'div-gpt-ad-1542381616427-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-300x600', [300, 600], 'div-gpt-ad-1542381695088-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/PRRD-Static-Mobile', [300, 250], 'div-gpt-ad-1542381828433-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm2', [300, 250], 'div-gpt-ad-1542395841819-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm6', [300, 250], 'div-gpt-ad-1542395903224-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-content', [300, 250], 'div-gpt-ad-1542414203659-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-Content-NEW', [300, 250], 'div-gpt-ad-1542414278181-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/Mobile_2', [300, 250], 'div-gpt-ad-1542420378205-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/Mobile_3', [300, 250], 'div-gpt-ad-1542420479029-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/Mobile_4', [300, 250], 'div-gpt-ad-1542420511394-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/Moose_bigbox', [300, 250], 'div-gpt-ad-1542422090526-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/Moose_Gallery_bigbox', [300, 250], 'div-gpt-ad-1542427106336-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
  });
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6663742226541248",
          enable_page_level_ads: true
     });
</script>
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '0ce7666b-1d84-4f63-91fc-d1060feaed8b', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag',
     simplerGPT: true
});
googletag.cmd.push(function(){
apstag.fetchBids({     
    timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
    
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-138775 single-format-standard tdm-menu-active-style2 snowfall-warning-issued-for-the-pine-pass-2 global-block-template-1 td-local-news tdb_template_132213 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-website-menu-container"><ul id="menu-website-menu" class="td-mobile-main-menu"><li id="menu-item-122999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li>
<li id="menu-item-123000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123000"><a href="https://www.energeticcity.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-134529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134529"><a href="https://www.energeticcity.ca/2018-municipal-election/">2018 Municipal Election</a></li>
<li id="menu-item-133514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
<li id="menu-item-133515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
<li id="menu-item-128306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li>
</ul>
</li>
<li id="menu-item-134079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li>
<li id="menu-item-123001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li id="menu-item-123003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li id="menu-item-123004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-130138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li id="menu-item-123005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li id="menu-item-123006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li id="menu-item-131428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li>
<li id="menu-item-123008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="//www.energeticcity.ca/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-mp-1">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons rain-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">4</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Fort St. John</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Tuesday, January 1, 2019
</div>
</div>
</div>
<div class="td-header-sp-phone">
<span>Tel:</span> 250-787-7100 </div>
<div class="td-header-sp-email">
<span>Email:</span> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="01626e6f7560627541646f64736664756862626875782f6260">[email&#160;protected]</a> </div>
<div class="td-header-sp-info">
9924 101 ave Fort St. John, B.C. </div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.energeticcity.ca/">
<img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John" />
<span class="td-visual-hidden">Energeticcity.ca</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5c2c0e00e2333_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span>
<div id='div-gpt-ad-1542381530091-0' style='height:90px; width:728px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542381530091-0'); });
</script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.energeticcity.ca/">
<img class="td-retina-data" data-retina="https://www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-280x96.png" src="//www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-140x48.png" alt="Energeticcity.ca - Everything Fort St. John" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.energeticcity.ca/">
<img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John" />
</a>
</div>
<div class="menu-website-menu-container"><ul id="menu-website-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-134529"><a href="https://www.energeticcity.ca/2018-municipal-election/">2018 Municipal Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="//www.energeticcity.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div> <div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="post-132213" class="post-132213 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="td_uid_1_5c2c0e00e51b8" class="tdc-row"><div class="vc_row td_uid_2_5c2c0e00e531e_rand td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.td_uid_2_5c2c0e00e531e_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_2_5c2c0e00e531e_rand{
margin-top:48px !important;
}

.td_uid_2_5c2c0e00e531e_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_3_5c2c0e00e565a_rand  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  td_uid_4_5c2c0e00e57f9_rand td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_4_5c2c0e00e57f9_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_4_5c2c0e00e57f9_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_4_5c2c0e00e57f9_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">Advertisement</span><center>
<div id='div-gpt-ad-1542380009759-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542380009759-0'); });
</script>
</div></center></div><div class="td_block_wrap tdb_single_featured_image td_uid_5_5c2c0e00e5edf_rand tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5c2c0e00e5edf">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5c2c0e00e5edf_rand{
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5c2c0e00e5edf_rand{
margin-right:-20px !important;
margin-bottom:15px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5c2c0e00e5edf_rand .tdb-caption-text {

                        margin: 6px 0 0;

                    }
</style><div class="tdb-block-inner td-fix-index">
<a href="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?fit=1081%2C608&ssl=1" data-caption="">
<img width="696" height="391" class="entry-thumb td-modal-image" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?resize=696%2C391&ssl=1" data-lazy-srcset="//i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?w=1081&ssl=1 1081w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?resize=150%2C84&ssl=1 150w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?resize=300%2C169&ssl=1 300w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?resize=1024%2C576&ssl=1 1024w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?resize=696%2C391&ssl=1 696w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?resize=1068%2C601&ssl=1 1068w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?resize=747%2C420&ssl=1 747w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="Weather-Warning-Update-Snow" /><noscript><img 

                                        width="696" 

                                        height="391" 

                                        class="entry-thumb td-modal-image" 

                                        src="//i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?resize=696%2C391&ssl=1" srcset="//i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?w=1081&ssl=1 1081w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?resize=150%2C84&ssl=1 150w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?resize=300%2C169&ssl=1 300w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?resize=1024%2C576&ssl=1 1024w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?resize=696%2C391&ssl=1 696w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?resize=1068%2C601&ssl=1 1068w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?resize=747%2C420&ssl=1 747w" sizes="(max-width: 696px) 100vw, 696px" 

                                        alt="" 

                                        title="Weather-Warning-Update-Snow"

                                    /></noscript>
</a></div></div><div class="td_block_wrap tdb_breadcrumbs td_uid_6_5c2c0e00e921f_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="td_uid_6_5c2c0e00e921f">
<style>

/* inline tdc_css att */

.td_uid_6_5c2c0e00e921f_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5c2c0e00e921f_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5c2c0e00e921f_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5c2c0e00e921f_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_6_5c2c0e00e921f_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_6_5c2c0e00e921f_rand,
				.td_uid_6_5c2c0e00e921f_rand a {
					color: #222222;
				}
                
				.td-theme-wrap .td_uid_6_5c2c0e00e921f_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.energeticcity.ca/">Home</a></span> <i class="td-icon-slashh tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.energeticcity.ca/news/">News</a></span> <i class="td-icon-slashh tdb-bread-sep"></i> <span><a title="Snowfall warning issued for the Pine Pass" class="tdb-entry-crumb" href="https://www.energeticcity.ca/2019/01/snowfall-warning-issued-for-the-pine-pass-2/">Snowfall warning issued for the Pine Pass</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.energeticcity.ca/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.energeticcity.ca/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.energeticcity.ca/2019/01/snowfall-warning-issued-for-the-pine-pass-2/",
                                "name": "Snowfall warning issued for the Pine Pass"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories td_uid_7_5c2c0e00e9ad5_rand td-pb-border-top td_block_template_1 " data-td-block-uid="td_uid_7_5c2c0e00e9ad5">
<style>

/* inline tdc_css att */

.td_uid_7_5c2c0e00e9ad5_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_7_5c2c0e00e9ad5_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5c2c0e00e9ad5_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_7_5c2c0e00e9ad5_rand .tdb-entry-category {
					padding: 8px 14px 9px 14px;
				}
                
				.td_uid_7_5c2c0e00e9ad5_rand .tdb-entry-category {
					margin: 0 15px 0 0;
				}
                
				.td_uid_7_5c2c0e00e9ad5_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_7_5c2c0e00e9ad5_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_7_5c2c0e00e9ad5_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_7_5c2c0e00e9ad5_rand {
					text-align: left;
				}
				
				.td_uid_7_5c2c0e00e9ad5_rand .tdb-entry-category {
					text-transform:uppercase !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.energeticcity.ca/news/"><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://www.energeticcity.ca/regional/"><span class="tdb-cat-bg"></span>Regional</a></div></div><div class="td_block_wrap tdb_title td_uid_8_5c2c0e00ea5dc_rand tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5c2c0e00ea5dc">
<style>

/* inline tdc_css att */

.td_uid_8_5c2c0e00ea5dc_rand{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_8_5c2c0e00ea5dc_rand{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_8_5c2c0e00ea5dc_rand{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_8_5c2c0e00ea5dc_rand .tdb-title-text {
					color: #222222;
				}
				
				.td_uid_8_5c2c0e00ea5dc_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_8_5c2c0e00ea5dc_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_8_5c2c0e00ea5dc_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_8_5c2c0e00ea5dc_rand {
					text-align: left;
				}
				.td_uid_8_5c2c0e00ea5dc_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_8_5c2c0e00ea5dc_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:46px !important;line-height:50px !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_8_5c2c0e00ea5dc_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:40px !important;line-height:50px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_8_5c2c0e00ea5dc_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:32px !important;line-height:36px !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_8_5c2c0e00ea5dc_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:26px !important;line-height:34px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Snowfall warning issued for the Pine Pass</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author td_uid_10_5c2c0e00eb016_rand td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="td_uid_10_5c2c0e00eb016">
<style>

/* inline tdc_css att */

.td_uid_10_5c2c0e00eb016_rand{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5c2c0e00eb016_rand{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5c2c0e00eb016_rand {
                    display: inline-block;
                }

                
                .td_uid_10_5c2c0e00eb016_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_10_5c2c0e00eb016_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_10_5c2c0e00eb016_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_10_5c2c0e00eb016_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_10_5c2c0e00eb016_rand .tdb-author-name {
					font-size:12px !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.energeticcity.ca/author/areaburn/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /><noscript><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /><noscript><img src="//secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></noscript></a><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.energeticcity.ca/author/areaburn/">Adam Reaburn</a></div></div><div class="td_block_wrap tdb_single_date td_uid_11_5c2c0e00eb87a_rand td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="td_uid_11_5c2c0e00eb87a">
<style>

/* inline tdc_css att */

.td_uid_11_5c2c0e00eb87a_rand{
margin-right:15px !important;
margin-bottom:2px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5c2c0e00eb87a_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_11_5c2c0e00eb87a_rand {
                    display: inline-block;
                }
                
				.td_uid_11_5c2c0e00eb87a_rand {
					font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-01-01T18:02:57+00:00">January 1, 2019 6:02 pm</time></div></div> <div class="td_block_wrap tdb_single_post_share td_uid_12_5c2c0e00ebe69_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_12_5c2c0e00ebe69">
<style>

/* inline tdc_css att */

.td_uid_12_5c2c0e00ebe69_rand{
margin-top:2px !important;
margin-bottom:2px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5c2c0e00ebe69_rand{
margin-top:5px !important;
width:100% !important;
}
}

</style>
<style>
/* custom css */
.td_uid_12_5c2c0e00ebe69_rand .td-post-sharing,
				.td_uid_12_5c2c0e00ebe69_rand .tdb-share-classic {
					text-align: center;
				}
</style><div id="td_uid_12_5c2c0e00ebe69" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F01%2Fsnowfall-warning-issued-for-the-pine-pass-2%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Snowfall+warning+issued+for+the+Pine+Pass&url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F01%2Fsnowfall-warning-issued-for-the-pine-pass-2%2F&via=energeticcity">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#8eb1fdfbece4ebedfab3dde0e1f9e8efe2e2aef9effce0e7e0e9aee7fdfdfbebeaaee8e1fcaefae6ebaedee7e0ebaedeeffdfda8ece1eaf7b3e6fafafefdb4a1a1f9f9f9a0ebe0ebfce9ebfae7edede7faf7a0edefa1bcbebfb7a1bebfa1fde0e1f9e8efe2e2a3f9effce0e7e0e9a3e7fdfdfbebeaa3e8e1fca3fae6eba3fee7e0eba3feeffdfda3bca1">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2019/01/snowfall-warning-issued-for-the-pine-pass-2/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png&description=Snowfall+warning+issued+for+the+Pine+Pass">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Snowfall warning issued for the Pine Pass %0A%0A https://www.energeticcity.ca/2019/01/snowfall-warning-issued-for-the-pine-pass-2/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.energeticcity.ca/2019/01/snowfall-warning-issued-for-the-pine-pass-2/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2019/01/snowfall-warning-issued-for-the-pine-pass-2/&title=Snowfall warning issued for the Pine Pass">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_12_5c2c0e00ebe69">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_13_5c2c0e00ed121_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_13_5c2c0e00ed121_rand{
margin-bottom:0px !important;
}

</style></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_14_5c2c0e00ed2a4_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_14_5c2c0e00ed2a4_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_14_5c2c0e00ed2a4_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_14_5c2c0e00ed2a4_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center>Advertisement</center>
<center>
<div id='div-gpt-ad-1546187469510-0' style='height:50px; width:320px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546187469510-0'); });
</script>
</div></center>
</div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_15_5c2c0e00ed3d2_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_15_5c2c0e00ed3d2_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_15_5c2c0e00ed3d2_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_15_5c2c0e00ed3d2_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center>
<div id='div-gpt-ad-1542381828433-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542381828433-0'); });
</script>
</div></center></div></div><div class="td_block_wrap tdb_single_content td_uid_16_5c2c0e00ed856_rand td-pb-border-top td_block_template_1 td-post-content" data-td-block-uid="td_uid_16_5c2c0e00ed856">
<style>

/* inline tdc_css att */

.td_uid_16_5c2c0e00ed856_rand{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_16_5c2c0e00ed856_rand{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5c2c0e00ed856_rand,
                .td_uid_16_5c2c0e00ed856_rand p {
			        font-size:16px !important;
		        }
				
				.td_uid_16_5c2c0e00ed856_rand h1 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5c2c0e00ed856_rand h2 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5c2c0e00ed856_rand h3 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5c2c0e00ed856_rand h4 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5c2c0e00ed856_rand blockquote p {
			        font-family:Montserrat !important;font-size:30px !important;font-weight:700 !important;
		        }
		        
				
				.td_uid_16_5c2c0e00ed856_rand blockquote p {
			        color: #222222;
		        }
				
				.td_uid_16_5c2c0e00ed856_rand .id_inline_ad_content-horiz-left .td-adspot-title,
				.td_uid_16_5c2c0e00ed856_rand .id_inline_ad_content-horiz-right .td-adspot-title {
			        color: #000000;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5c2c0e00ed856_rand,
                .td_uid_16_5c2c0e00ed856_rand p {
			        font-size:13px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>FORT ST. JOHN, B.C. &#8211; Environment Canada has issued another snowfall warning for the Pine Pass.</p>
<p>A system moving into the area will bring anywhere from 10 to 15 cm of snow by Wednesday afternoon.</p>
<p>Snow will pick up in intensity late Tuesday evening with 10 to 15 cm of accumulation possible for Pine Pass. The system will move east Wednesday morning and snow will ease by late morning.</p>
<p>See the full warning below.</p>
<p>For updates on road conditions, visit <a href="http://www.drivebc.ca">www.drivebc.ca</a></p>
<div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><center>
<div id='div-gpt-ad-1542414203659-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542414203659-0'); });
</script>
</div></center></div><p>Issued at 2019-01-02 00:24 UTC by Environment Canada:<br />
<strong>Snowfall warning issued for:</strong><br />
Highway 97 &#8211; Pine Pass, B.C. (080030)</p>
<p>Current details:<br />
Snowfall with total amounts of 10 to 15 cm is expected.</p>
<p>A frontal system moving into the northern BC Interior will spread a band of persistent snow through the northern Rockies. Snow will pick up in intensity late this evening with 10 to 15 cm of accumulation possible for Pine Pass. The system will move east Wednesday morning and snow will ease by late morning.</p>
<p>Rapidly accumulating snow could make travel difficult over some locations.</p>
<p>Weather in the mountains can change suddenly resulting in hazardous driving conditions.</p>
<p>Be prepared to adjust your driving with changing road conditions. ShiftIntoWinter.ca reminds drivers to know before you go. Adjust to winter driving behaviour and use winter tires and chains.</p>
<p>Road conditions are available at <a href="http://www.drivebc.ca/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.drivebc.ca&amp;source=gmail&amp;ust=1546476467369000&amp;usg=AFQjCNEUMfiUcSpUyyP85KLrjbZklbA1OA">www.drivebc.ca</a>.</p>
<p>Please continue to monitor alerts and forecasts issued by Environment Canada. To report severe weather, send an email to <a href="/cdn-cgi/l/email-protection#91d3d2e2e5fee3fcd1f2f0fff0f5f0bff2f0" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="ecaeaf9f98839e81ac8f8d828d888dc28f8d">[email&#160;protected]</span></a> or tweet reports using #BCStorm.</p>
</div></div><div class="td_block_wrap td_block_title td_uid_17_5c2c0e00ef95c_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_17_5c2c0e00ef95c"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Author</span></h4><div class="td_mod_wrap"></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_18_5c2c0e00f0174_rand tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_5c2c0e00f0174">
<style>
/* custom css */
.td_uid_18_5c2c0e00f0174_rand {
                    padding: 21px;
                }
                
                .td_uid_18_5c2c0e00f0174_rand {
                    border: 1px solid #ededed;
                }
                
                
                
                
                .td_uid_18_5c2c0e00f0174_rand .tdb-author-photo {
                    width: 96px;
                }
                
                @media (min-width: 767px) {
                    .td_uid_18_5c2c0e00f0174_rand .tdb-author-photo {
                        padding-right: 21px;
                    }
                }
                @media (max-width: 767px) {
                    .td_uid_18_5c2c0e00f0174_rand .tdb-author-photo {
                        margin-bottom: 21px;
                    }
                }
                
                
				.td_uid_18_5c2c0e00f0174_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_18_5c2c0e00f0174_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_18_5c2c0e00f0174_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_18_5c2c0e00f0174_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_18_5c2c0e00f0174_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_18_5c2c0e00f0174_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_18_5c2c0e00f0174_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_18_5c2c0e00f0174_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_18_5c2c0e00f0174_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_18_5c2c0e00f0174_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_18_5c2c0e00f0174_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_18_5c2c0e00f0174_rand {
                    border: 1px solid #ededed;
                }
                
                
                
                
                @media (min-width: 767px) {
                    .td_uid_18_5c2c0e00f0174_rand .tdb-author-photo {
                        padding-right: 10px;
                    }
                }
                @media (max-width: 767px) {
                    .td_uid_18_5c2c0e00f0174_rand .tdb-author-photo {
                        margin-bottom: 10px;
                    }
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.energeticcity.ca/author/areaburn/" class="tdb-author-photo"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /><noscript><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /><noscript><img src="//secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></noscript></a><div class="tdb-author-info"><a href="https://www.energeticcity.ca/author/areaburn/" class="tdb-author-name">Adam Reaburn</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_19_5c2c0e00f11ce_rand "><div class="td-fix-index"><div class="OUTBRAIN" data-widget-id="TF_5" data-src=" " data-ob-template="EnergeticCity.ca"></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_20_5c2c0e00f12b5_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span>
<center><div id='div-gpt-ad-1542380929092-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542380929092-0'); });
</script>
</div></center></div><div class="td-a-rec td-a-rec-id-custom_ad_6  td_uid_24_5c2c0e00f2985_rand td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_24_5c2c0e00f2985_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_24_5c2c0e00f2985_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_24_5c2c0e00f2985_rand{
display:none !important;
}
}

</style><center>
<div id='div-gpt-ad-1542420378205-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542420378205-0'); });
</script>
</div></center></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_25_5c2c0e00f2eee_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_25_5c2c0e00f2eee_rand{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share td_uid_26_5c2c0e00f306b_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_26_5c2c0e00f306b"><div id="td_uid_26_5c2c0e00f306b" class="td-post-sharing td-ps-dark-bg td-ps-padding td-post-sharing-style15 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F01%2Fsnowfall-warning-issued-for-the-pine-pass-2%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Snowfall+warning+issued+for+the+Pine+Pass&url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F01%2Fsnowfall-warning-issued-for-the-pine-pass-2%2F&via=energeticcity">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#457a3630272f20263178162b2a3223242929653224372b2c2b22652c363630202165232a3765312d2065152c2b20651524363663272a213c782d313135367f6a6a3232326b202b20372220312c26262c313c6b26246a7775747c6a75746a362b2a3223242929683224372b2c2b22682c363630202168232a3768312d2068352c2b20683524363668776a">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2019/01/snowfall-warning-issued-for-the-pine-pass-2/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png&description=Snowfall+warning+issued+for+the+Pine+Pass">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Snowfall warning issued for the Pine Pass %0A%0A https://www.energeticcity.ca/2019/01/snowfall-warning-issued-for-the-pine-pass-2/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.energeticcity.ca/2019/01/snowfall-warning-issued-for-the-pine-pass-2/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2019/01/snowfall-warning-issued-for-the-pine-pass-2/&title=Snowfall warning issued for the Pine Pass">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_26_5c2c0e00f306b">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_27_5c2c0e0100157_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_27_5c2c0e0100157_rand{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_27_5c2c0e0100157_rand{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev td_uid_28_5c2c0e01004b8_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_28_5c2c0e01004b8">
<style>

/* inline tdc_css att */

.td_uid_28_5c2c0e01004b8_rand{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.td_uid_28_5c2c0e01004b8_rand .tdb-next-post span {
					color: #666666;
				}
				
				.td_uid_28_5c2c0e01004b8_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}
				
				.td_uid_28_5c2c0e01004b8_rand .tdb-next-post span {
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_28_5c2c0e01004b8_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:14px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_28_5c2c0e01004b8_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:13px !important;line-height:1.3 !important;font-weight:600 !important;
				}
				
				.td_uid_28_5c2c0e01004b8_rand .tdb-next-post span {
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-post-prev"><span>Previous article</span><a href="https://www.energeticcity.ca/2019/01/new-years-baby-born-in-dawson-creek/">New Years baby born in Dawson Creek</a></div></div></div><div class="td_block_wrap tdb_single_related td_uid_29_5c2c0e0101cb6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="td_uid_29_5c2c0e0101cb6">
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_29_5c2c0e0101cb6 = new tdBlock();
block_td_uid_29_5c2c0e0101cb6.id = "td_uid_29_5c2c0e0101cb6";
block_td_uid_29_5c2c0e0101cb6.atts = '{"modules_on_row":"100%","modules_category":"image","show_author":"","show_date":"","show_com":"none","show_excerpt":"","show_btn":"none","block_template_id":"td_block_template_1","related_articles_posts_limit":"3","modules_gap":"30","modules_divider":"dashed","image_height":"60","meta_info_align":"","all_modules_space":"50","f_title_font_size":"eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTYifQ==","f_title_font_line_height":"1.3","art_excerpt":"15px 0 0 0","nextprev":"yes","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9fQ==","f_title_font_weight":"700","f_title_font_transform":"","image_width":"eyJhbGwiOiIzMCUiLCJwaG9uZSI6IjEwMCUifQ==","image_floated":"eyJhbGwiOiJmbG9hdF9sZWZ0IiwicGhvbmUiOiJub19mbG9hdCJ9","meta_margin":"eyJhbGwiOiIwIDAgMCAxNnB4ICIsInBob25lIjoiMCJ9","mc1_el":"20","f_ex_font_size":"eyJwb3J0cmFpdCI6IjEyIn0=","f_ex_font_line_height":"eyJwb3J0cmFpdCI6IjEuNCJ9","meta_padding":"eyJwaG9uZSI6IjE1cHggMCAwIDAifQ==","f_title_font_family":"394","art_title":"0 0 5px 0","custom_title":"RECENT STORIES","limit":"3","live_filter":"cur_post_same_categories","ajax_pagination":"next_prev","td_ajax_filter_type":"td_custom_related","live_filter_cur_post_id":138775,"separator":"","mc1_tl":"","related_articles_type":"","container_width":"","m_padding":"","modules_divider_color":"#eaeaea","shadow_shadow_size":"","shadow_shadow_color":"","shadow_shadow_offset_horizontal":0,"shadow_shadow_offset_vertical":0,"image_size":"","image_radius":"","art_btn":"","meta_info_border_size":"","meta_info_border_style":"","meta_info_border_color":"#eaeaea","modules_category_spacing":"","modules_category_padding":"","modules_category_radius":"0","show_cat":"inline-block","excerpt_middle":"","btn_title":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","f_title_font_header":"","f_title_font_title":"Article title","f_title_font_settings":"","f_title_font_style":"","f_title_font_spacing":"","f_title_":"","f_cat_font_title":"Article category tag","f_cat_font_settings":"","f_cat_font_family":"","f_cat_font_size":"","f_cat_font_line_height":"","f_cat_font_style":"","f_cat_font_weight":"","f_cat_font_transform":"","f_cat_font_spacing":"","f_cat_":"","f_meta_font_title":"Article meta info","f_meta_font_settings":"","f_meta_font_family":"","f_meta_font_size":"","f_meta_font_line_height":"","f_meta_font_style":"","f_meta_font_weight":"","f_meta_font_transform":"","f_meta_font_spacing":"","f_meta_":"","f_ex_font_title":"Article excerpt","f_ex_font_settings":"","f_ex_font_family":"","f_ex_font_style":"","f_ex_font_weight":"","f_ex_font_transform":"","f_ex_font_spacing":"","f_ex_":"","f_btn_font_title":"Article read more button","f_btn_font_settings":"","f_btn_font_family":"","f_btn_font_size":"","f_btn_font_line_height":"","f_btn_font_style":"","f_btn_font_weight":"","f_btn_font_transform":"","f_btn_font_spacing":"","f_btn_":"","m_bg":"","meta_bg":"","title_txt":"","title_txt_hover":"","cat_bg":"","cat_txt":"","cat_bg_hover":"","cat_txt_hover":"","author_txt":"","author_txt_hover":"","date_txt":"","ex_txt":"","com_bg":"","com_txt":"","btn_bg":"","btn_txt":"","btn_bg_hover":"","btn_txt_hover":"","nextprev_icon":"","nextprev_border":"","nextprev_bg_h":"","nextprev_icon_h":"","nextprev_border_h":"","live_filter_cur_post_author":"6","td_column_number":2,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","class":"td_uid_29_5c2c0e0101cb6_rand","tdc_css_class":"td_uid_29_5c2c0e0101cb6_rand","tdc_css_class_style":"td_uid_29_5c2c0e0101cb6_rand_style"}';
block_td_uid_29_5c2c0e0101cb6.td_column_number = "2";
block_td_uid_29_5c2c0e0101cb6.block_type = "tdb_single_related";
block_td_uid_29_5c2c0e0101cb6.post_count = "3";
block_td_uid_29_5c2c0e0101cb6.found_posts = "29521";
block_td_uid_29_5c2c0e0101cb6.header_color = "";
block_td_uid_29_5c2c0e0101cb6.ajax_pagination_infinite_stop = "";
block_td_uid_29_5c2c0e0101cb6.max_num_pages = "9841";
tdBlocksArray.push(block_td_uid_29_5c2c0e0101cb6);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RECENT STORIES</span></h4></div><div id=td_uid_29_5c2c0e0101cb6 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/01/new-years-baby-born-in-dawson-creek/" rel="bookmark" class="td-image-wrap" title="New Years baby born in Dawson Creek"><span class="entry-thumb td-thumb-css" style="background-image: url(https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/01/dawson-creek-hospital-Google-Search.png?resize=696%2C377&ssl=1)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/01/new-years-baby-born-in-dawson-creek/" rel="bookmark" title="New Years baby born in Dawson Creek">New Years baby born in Dawson Creek</a></h3>
<div class="td-editor-date">

<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/areaburn/">Adam Reaburn</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T11:27:04+00:00">January 1, 2019 11:27 am</time></span> </span>
</div>
<div class="td-excerpt">DAWSON CREEK, B.C. - Northern Health is pleased to announce that Dawson Creek’s New Year’s Baby has arrived, and...</div>
<div class="td-read-more">
<a href="https://www.energeticcity.ca/2019/01/new-years-baby-born-in-dawson-creek/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/01/premiers-statement-on-new-years-day/" rel="bookmark" class="td-image-wrap" title="Premier&#8217;s statement on New Year&#8217;s Day"><span class="entry-thumb td-thumb-css" style="background-image: url(https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/09/30811211008_373f07a8b7_o.jpg?resize=696%2C463&ssl=1)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/01/premiers-statement-on-new-years-day/" rel="bookmark" title="Premier&#8217;s statement on New Year&#8217;s Day">Premier&#8217;s statement on New Year&#8217;s Day</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/tteves/">Tracy Teves</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T09:00:06+00:00">January 1, 2019 9:00 am</time></span> </span>
</div>
<div class="td-excerpt">VICTORIA, B.C. - Premier John Horgan has issued the following statement marking New Year&#039;s Day 2019:
&quot;The beginning of a...</div>
<div class="td-read-more">
<a href="https://www.energeticcity.ca/2019/01/premiers-statement-on-new-years-day/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/12/highway-29-closed-due-to-avalanche-danger/" rel="bookmark" class="td-image-wrap" title="UPDATED &#8211; Highway 29 closed due to avalanche danger"><span class="entry-thumb td-thumb-css" style="background-image: url(https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2014/12/ENC-Highway-Closed-Stock.jpg?resize=640%2C424&ssl=1)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/12/highway-29-closed-due-to-avalanche-danger/" rel="bookmark" title="UPDATED &#8211; Highway 29 closed due to avalanche danger">UPDATED &#8211; Highway 29 closed due to avalanche danger</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/areaburn/">Adam Reaburn</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-31T23:04:01+00:00">December 31, 2018 11:04 pm</time></span> </span>
</div>
<div class="td-excerpt">UPDATE - The highway is now open in both directions as of 11:45pm Monday.
HUDSON’S HOPE, B.C. - Highway 29...</div>
<div class="td-read-more">
<a href="https://www.energeticcity.ca/2018/12/highway-29-closed-due-to-avalanche-danger/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5c2c0e0101cb6" data-td_block_id="td_uid_29_5c2c0e0101cb6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_29_5c2c0e0101cb6" data-td_block_id="td_uid_29_5c2c0e0101cb6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column td_uid_30_5c2c0e0144d24_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_30_5c2c0e0144d24_rand{
display:none !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar td_uid_31_5c2c0e0144fd7_rand "><div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p td_uid_32_5c2c0e0145244_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><center>
<div id='div-gpt-ad-1542379461361-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542379461361-0'); });
</script>
</div></center></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center>Advertisement</center><center>
<div id='div-gpt-ad-1546012712555-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546012712555-0'); });
</script>
</div></center> </div></aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_33_5c2c0e0145ab1_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><center>
<div id='div-gpt-ad-1542381695088-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542381695088-0'); });
</script>
</div></center></div><div class="td-a-rec td-a-rec-id-custom_ad_10  td_uid_34_5c2c0e0145f70_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><center>
<div id='div-gpt-ad-1542427106336-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542427106336-0'); });
</script>
</div></center></div><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Join our daily newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-89505" method="post" data-id="89505" data-name="Energeticcity.ca Mailout"><div class="mc4wp-form-fields"><div class="newsletter-block">
<p>Sign up for the daily Energeticcity.ca email. Get the latest news sent directly to your inbox.</p>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Subscribe" />
</p>
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1546391041" /><input type="hidden" name="_mc4wp_form_id" value="89505" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_35_5c2c0e0147812_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_35_5c2c0e0147812"><script>var block_td_uid_35_5c2c0e0147812 = new tdBlock();
block_td_uid_35_5c2c0e0147812.id = "td_uid_35_5c2c0e0147812";
block_td_uid_35_5c2c0e0147812.atts = '{"custom_title":"Local Events","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"2697","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_35_5c2c0e0147812_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_35_5c2c0e0147812_rand","tdc_css_class_style":"td_uid_35_5c2c0e0147812_rand_style"}';
block_td_uid_35_5c2c0e0147812.td_column_number = "1";
block_td_uid_35_5c2c0e0147812.block_type = "td_block_16";
block_td_uid_35_5c2c0e0147812.post_count = "4";
block_td_uid_35_5c2c0e0147812.found_posts = "46";
block_td_uid_35_5c2c0e0147812.header_color = "#";
block_td_uid_35_5c2c0e0147812.ajax_pagination_infinite_stop = "";
block_td_uid_35_5c2c0e0147812.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_35_5c2c0e0147812);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local Events</span></h4></div><div id=td_uid_35_5c2c0e0147812 class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/12/tony-n-tinas-wedding-dinner-theatre-produced-by-stage-north/" rel="bookmark" class="td-image-wrap" title="Tony N Tina’s Wedding Dinner Theatre produced by Stage North"><img width="100" height="70" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/chicago-s-hottest-show.jpg?resize=100%2C70&ssl=1" data-lazy-srcset="//i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/chicago-s-hottest-show.jpg?resize=100%2C70&ssl=1 100w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/chicago-s-hottest-show.jpg?resize=218%2C150&ssl=1 218w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/chicago-s-hottest-show.jpg?resize=550%2C385&ssl=1 550w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/chicago-s-hottest-show.jpg?zoom=3&resize=100%2C70&ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tony N Tina’s Wedding Dinner Theatre produced by Stage North" /><noscript><img width="100" height="70" class="entry-thumb" src="//i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/chicago-s-hottest-show.jpg?resize=100%2C70&ssl=1" srcset="//i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/chicago-s-hottest-show.jpg?resize=100%2C70&ssl=1 100w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/chicago-s-hottest-show.jpg?resize=218%2C150&ssl=1 218w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/chicago-s-hottest-show.jpg?resize=550%2C385&ssl=1 550w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/chicago-s-hottest-show.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tony N Tina’s Wedding Dinner Theatre produced by Stage North"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/12/tony-n-tinas-wedding-dinner-theatre-produced-by-stage-north/" rel="bookmark" title="Tony N Tina’s Wedding Dinner Theatre produced by Stage North">Tony N Tina’s Wedding Dinner Theatre produced by Stage North</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-10T06:37:07+00:00">December 10, 2018 6:37 am</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/12/second-date-announced-for-the-co-ops-community-christmas/" rel="bookmark" class="td-image-wrap" title="Second date announced for the Co-op&#8217;s Community Christmas"><img width="100" height="70" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/unnamed-4.png?resize=100%2C70&ssl=1" data-lazy-srcset="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/unnamed-4.png?resize=100%2C70&ssl=1 100w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/unnamed-4.png?resize=218%2C150&ssl=1 218w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/unnamed-4.png?resize=632%2C450&ssl=1 632w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/unnamed-4.png?zoom=3&resize=100%2C70&ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Second date announced for the Co-op&#8217;s Community Christmas" /><noscript><img width="100" height="70" class="entry-thumb" src="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/unnamed-4.png?resize=100%2C70&ssl=1" srcset="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/unnamed-4.png?resize=100%2C70&ssl=1 100w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/unnamed-4.png?resize=218%2C150&ssl=1 218w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/unnamed-4.png?resize=632%2C450&ssl=1 632w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/unnamed-4.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Second date announced for the Co-op&#8217;s Community Christmas"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/12/second-date-announced-for-the-co-ops-community-christmas/" rel="bookmark" title="Second date announced for the Co-op&#8217;s Community Christmas">Second date announced for the Co-op&#8217;s Community Christmas</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-07T13:43:17+00:00">December 7, 2018 1:43 pm</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/12/community-christmas-light-tour-presented-by-burger-king-and-moose-fm/" rel="bookmark" class="td-image-wrap" title="Community Christmas Light Tour &#8211; presented by Burger King and Moose FM"><img width="100" height="70" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Light-Tour-2018.png?resize=100%2C70&ssl=1" data-lazy-srcset="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Light-Tour-2018.png?resize=100%2C70&ssl=1 100w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Light-Tour-2018.png?resize=218%2C150&ssl=1 218w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Light-Tour-2018.png?zoom=3&resize=100%2C70&ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Community Christmas Light Tour &#8211; presented by Burger King and Moose FM" /><noscript><img width="100" height="70" class="entry-thumb" src="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Light-Tour-2018.png?resize=100%2C70&ssl=1" srcset="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Light-Tour-2018.png?resize=100%2C70&ssl=1 100w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Light-Tour-2018.png?resize=218%2C150&ssl=1 218w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Light-Tour-2018.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Community Christmas Light Tour &#8211; presented by Burger King and Moose FM"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/12/community-christmas-light-tour-presented-by-burger-king-and-moose-fm/" rel="bookmark" title="Community Christmas Light Tour &#8211; presented by Burger King and Moose FM">Community Christmas Light Tour &#8211; presented by Burger King and Moose...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-05T08:15:14+00:00">December 5, 2018 8:15 am</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/10/doc-walker-to-play-the-lido-theatre/" rel="bookmark" class="td-image-wrap" title="Doc Walker to play the Lido Theatre"><img width="100" height="70" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/DocWalker-Web.png?resize=100%2C70&ssl=1" data-lazy-srcset="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/DocWalker-Web.png?resize=100%2C70&ssl=1 100w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/DocWalker-Web.png?resize=218%2C150&ssl=1 218w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/DocWalker-Web.png?zoom=3&resize=100%2C70&ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Doc Walker to play the Lido Theatre" /><noscript><img width="100" height="70" class="entry-thumb" src="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/DocWalker-Web.png?resize=100%2C70&ssl=1" srcset="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/DocWalker-Web.png?resize=100%2C70&ssl=1 100w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/DocWalker-Web.png?resize=218%2C150&ssl=1 218w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/10/DocWalker-Web.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Doc Walker to play the Lido Theatre"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/10/doc-walker-to-play-the-lido-theatre/" rel="bookmark" title="Doc Walker to play the Lido Theatre">Doc Walker to play the Lido Theatre</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-09T07:10:55+00:00">October 9, 2018 7:10 am</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td-a-rec td-a-rec-id-custom_ad_9  td_uid_36_5c2c0e015079b_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><center>
<div id='div-gpt-ad-1542422090526-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542422090526-0'); });
</script>
</div></center></div><div class="td-a-rec td-a-rec-id-custom_ad_7  td_uid_37_5c2c0e0150c52_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><center>
<div id='div-gpt-ad-1542420479029-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542420479029-0'); });
</script>
</div></center></div><div class="td-a-rec td-a-rec-id-custom_ad_8  td_uid_38_5c2c0e0151094_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><center>
<div id='div-gpt-ad-1542420511394-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542420511394-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_1 td_uid_39_5c2c0e01517b0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_39_5c2c0e01517b0">
<style>
/* custom css */
.td_uid_39_5c2c0e01517b0_rand .td-block-title a,
				.td_uid_39_5c2c0e01517b0_rand .td-block-title span {
					text-transform:uppercase !important;
				}
				
				.td_uid_39_5c2c0e01517b0_rand .td_module_4 .entry-title {
					font-family:Montserrat !important;font-size:20px !important;line-height:1.3 !important;font-weight:700 !important;
				}
				
				.td_uid_39_5c2c0e01517b0_rand .td_module_6 .entry-title {
					font-family:Montserrat !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_39_5c2c0e01517b0_rand .td_module_4 .entry-title {
					font-family:Montserrat !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_39_5c2c0e01517b0_rand .td_module_4 .entry-title {
					font-family:Montserrat !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}
</style><script>var block_td_uid_39_5c2c0e01517b0 = new tdBlock();
block_td_uid_39_5c2c0e01517b0.id = "td_uid_39_5c2c0e01517b0";
block_td_uid_39_5c2c0e01517b0.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_1","m4f_title_font_family":"394","m4f_title_font_weight":"700","m6f_title_font_family":"394","m6f_title_font_weight":"700","sort":"","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsImxhbmRzY2FwZSI6IjE4IiwicG9ydHJhaXQiOiIxNiJ9","m4f_title_font_line_height":"1.3","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_39_5c2c0e01517b0_rand","tdc_css_class":"td_uid_39_5c2c0e01517b0_rand","tdc_css_class_style":"td_uid_39_5c2c0e01517b0_rand_style"}';
block_td_uid_39_5c2c0e01517b0.td_column_number = "1";
block_td_uid_39_5c2c0e01517b0.block_type = "td_block_1";
block_td_uid_39_5c2c0e01517b0.post_count = "4";
block_td_uid_39_5c2c0e01517b0.found_posts = "41561";
block_td_uid_39_5c2c0e01517b0.header_color = "";
block_td_uid_39_5c2c0e01517b0.ajax_pagination_infinite_stop = "";
block_td_uid_39_5c2c0e01517b0.max_num_pages = "10390";
tdBlocksArray.push(block_td_uid_39_5c2c0e01517b0);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=td_uid_39_5c2c0e01517b0 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/12/update-on-the-event-in-grande-prairie-in-the-countryside-south-neighbourhood/" rel="bookmark" class="td-image-wrap" title="Update on the event in Grande Prairie in the Countryside South neighbourhood"><img width="324" height="235" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/policecar.jpeg?resize=324%2C235&ssl=1" data-lazy-srcset="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/policecar.jpeg?resize=324%2C235&ssl=1 324w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/policecar.jpeg?zoom=2&resize=324%2C235&ssl=1 648w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/policecar.jpeg?zoom=3&resize=324%2C235&ssl=1 972w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="" title="Update on the event in Grande Prairie in the Countryside South neighbourhood" /><noscript><img width="324" height="235" class="entry-thumb" src="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/policecar.jpeg?resize=324%2C235&ssl=1" srcset="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/policecar.jpeg?resize=324%2C235&ssl=1 324w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/policecar.jpeg?zoom=2&resize=324%2C235&ssl=1 648w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/07/policecar.jpeg?zoom=3&resize=324%2C235&ssl=1 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Update on the event in Grande Prairie in the Countryside South neighbourhood"/></noscript></a></div> <a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/12/update-on-the-event-in-grande-prairie-in-the-countryside-south-neighbourhood/" rel="bookmark" title="Update on the event in Grande Prairie in the Countryside South neighbourhood">Update on the event in Grande Prairie in the Countryside South...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/tteves/">Tracy Teves</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-31T12:23:16+00:00">December 31, 2018 12:23 pm</time></span> </div>
<div class="td-excerpt">
GRANDE PRAIRIE, B.C. - Update on the RCMP event on 65 Avenue in the Countryside South neighbourhood.
On Monday, December 31, 2018, at approximately 1:48 AM Grande... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/12/ogc-still-investigating-natural-gas-well-blow-out/" rel="bookmark" class="td-image-wrap" title="OGC still investigating natural gas well blow-out"><img width="100" height="70" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/05/Screen-Shot-2018-05-28-at-4.06.58-PM.png?resize=100%2C70&ssl=1" data-lazy-srcset="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/05/Screen-Shot-2018-05-28-at-4.06.58-PM.png?resize=100%2C70&ssl=1 100w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/05/Screen-Shot-2018-05-28-at-4.06.58-PM.png?resize=218%2C150&ssl=1 218w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/05/Screen-Shot-2018-05-28-at-4.06.58-PM.png?zoom=3&resize=100%2C70&ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="OGC still investigating natural gas well blow-out" /><noscript><img width="100" height="70" class="entry-thumb" src="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/05/Screen-Shot-2018-05-28-at-4.06.58-PM.png?resize=100%2C70&ssl=1" srcset="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/05/Screen-Shot-2018-05-28-at-4.06.58-PM.png?resize=100%2C70&ssl=1 100w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/05/Screen-Shot-2018-05-28-at-4.06.58-PM.png?resize=218%2C150&ssl=1 218w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/05/Screen-Shot-2018-05-28-at-4.06.58-PM.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="OGC still investigating natural gas well blow-out"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/12/ogc-still-investigating-natural-gas-well-blow-out/" rel="bookmark" title="OGC still investigating natural gas well blow-out">OGC still investigating natural gas well blow-out</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-31T11:06:22+00:00">December 31, 2018 11:06 am</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/12/top-baby-names-in-b-c-for-2018/" rel="bookmark" class="td-image-wrap" title="Top baby names in B.C. for 2018"><img width="100" height="70" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/top-baby-names-in-Ontario-2017.jpg?resize=100%2C70&ssl=1" data-lazy-srcset="//i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/top-baby-names-in-Ontario-2017.jpg?resize=100%2C70&ssl=1 100w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/top-baby-names-in-Ontario-2017.jpg?resize=218%2C150&ssl=1 218w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/top-baby-names-in-Ontario-2017.jpg?resize=840%2C576&ssl=1 840w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/top-baby-names-in-Ontario-2017.jpg?zoom=3&resize=100%2C70&ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Top baby names in B.C. for 2018" /><noscript><img width="100" height="70" class="entry-thumb" src="//i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/top-baby-names-in-Ontario-2017.jpg?resize=100%2C70&ssl=1" srcset="//i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/top-baby-names-in-Ontario-2017.jpg?resize=100%2C70&ssl=1 100w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/top-baby-names-in-Ontario-2017.jpg?resize=218%2C150&ssl=1 218w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/top-baby-names-in-Ontario-2017.jpg?resize=840%2C576&ssl=1 840w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/top-baby-names-in-Ontario-2017.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Top baby names in B.C. for 2018"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/12/top-baby-names-in-b-c-for-2018/" rel="bookmark" title="Top baby names in B.C. for 2018">Top baby names in B.C. for 2018</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-31T10:48:23+00:00">December 31, 2018 10:48 am</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/12/mathews-park-frostival-2019/" rel="bookmark" class="td-image-wrap" title="Mathews Park Frostival 2019"><img width="100" height="70" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Mathews-Park-Frostival.jpg?resize=100%2C70&ssl=1" data-lazy-srcset="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Mathews-Park-Frostival.jpg?resize=100%2C70&ssl=1 100w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Mathews-Park-Frostival.jpg?resize=218%2C150&ssl=1 218w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Mathews-Park-Frostival.jpg?zoom=3&resize=100%2C70&ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mathews Park Frostival 2019" /><noscript><img width="100" height="70" class="entry-thumb" src="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Mathews-Park-Frostival.jpg?resize=100%2C70&ssl=1" srcset="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Mathews-Park-Frostival.jpg?resize=100%2C70&ssl=1 100w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Mathews-Park-Frostival.jpg?resize=218%2C150&ssl=1 218w, //i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/12/Mathews-Park-Frostival.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mathews Park Frostival 2019"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/12/mathews-park-frostival-2019/" rel="bookmark" title="Mathews Park Frostival 2019">Mathews Park Frostival 2019</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-31T10:37:46+00:00">December 31, 2018 10:37 am</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_39_5c2c0e01517b0" data-td_block_id="td_uid_39_5c2c0e01517b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_39_5c2c0e01517b0" data-td_block_id="td_uid_39_5c2c0e01517b0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Adam Reaburn"></span><meta itemprop="datePublished" content="2019-01-01T18:02:57+00:00"><meta itemprop="dateModified" content="2019-01-01T18:02:57+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.energeticcity.ca/2019/01/snowfall-warning-issued-for-the-pine-pass-2/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png"></span><meta itemprop="name" content="Energeticcity.ca"></span><meta itemprop="headline" content="Snowfall warning issued for the Pine Pass"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2017/10/Weather-Warning-Update-Snow-e1516508452175.png?fit=1081%2C608&ssl=1"><meta itemprop="width" content="1081"><meta itemprop="height" content="608"></span>
</article>
</div>
</div>


<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-p td_uid_40_5c2c0e01839f1_rand td_block_template_1">
<div id='div-gpt-ad-1542381616427-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542381616427-0'); });
</script>
</div></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.energeticcity.ca/"><img class="td-retina-data" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-272-90.png" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-544-180.png" alt="Energeticcity.ca - Everything Fort St. John" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The latest local news, sports and community events from Fort St. John and the communities of the North Peace. Plus we cover news from Dawson Creek, Chetwynd, Hudson's Hope, Tumbler Ridge and Fort Nelson.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#82e1edecf6e3e1f6c2e7ece7f0e5e7f6ebe1e1ebf6fbace1e3"><span class="__cf_email__" data-cfemail="65060a0b1104061125000b00170200110c06060c111c4b0604">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-website-menu-container"><ul id="menu-website-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-134529"><a href="https://www.energeticcity.ca/2018-municipal-election/">2018 Municipal Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Energeticcity.ca </div>
<div class="td-pb-span tdm-sub-footer-phone">
<span>Tel:</span> 250-787-7100 </div>
<div class="td-pb-span tdm-sub-footer-email">
<span>Email:</span> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e0838f8e94818394a0858e8592878594898383899499ce8381">[email&#160;protected]</a> </div>
<div class="td-pb-span tdm-sub-footer-info">
9924 101 ave Fort St. John, B.C. </div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "LocalBusiness",
    "image": "https://www.energeticcity.ca/wp-content/uploads/2016/11/Energeticcity-new-site-2017.png",
    "priceRange": "FREE",
    "telephone": "1-250-787-7100",
    "name": "Energeticcity.ca",
    "logo": "https://www.energeticcity.ca/wp-content/uploads/2016/04/energeticcity-1.png",
    "description": "Energeticcity.ca covers local news, sports and community events in Fort St. John and the North Peace.  You\\&#039;ll also find the latest news from other communities around Northeast B.C.",
    "openingHours": "Mo-Fr 8:30-16:30",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": null,
        "longitude": null
    },
    "url": "https://www.energeticcity.ca",
    "sameAs": [
        "http://www.facebook.com/energeticcity",
        "http://www.twitter.com/energeticcity"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "1-250-787-7100",
        "contactType": "Customer Service",
        "email": "contact@energeticcity.ca",
        "contactOption": "",
        "areaServed": "",
        "availableLanguage": null
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "Canada",
        "addressLocality": "Fort St. John",
        "addressRegion": "British Columbia",
        "postalCode": "V1J 2B2",
        "streetAddress": "9924 101 ave"
    }
}</script>


<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-4715336-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<div style="display:none">
<div class="grofile-hash-map-fb0713877f0b4d56505ebbc943a5edb7">
</div>
</div>

<div class="td-container">
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></div><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='//www.energeticcity.ca/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20130122.js' defer></script>
<script type='text/javascript' src='//www.energeticcity.ca/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js' defer></script>
<script type='text/javascript' src='//www.energeticcity.ca/wp-content/cache/busting/1/wp-includes/js/backbone.min-1.2.3.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.energeticcity.ca\/wp-json\/","nonce":"7fb2ea042e","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.energeticcity.ca/wp-includes/js/api-request.min.js' defer></script>
<script type='text/javascript' src='//www.energeticcity.ca/wp-includes/js/wp-api.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='//www.energeticcity.ca/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-72c18e150972f791e9dfad12f62d4a54.js' defer></script>
<script type='text/javascript' src='//s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201901' defer></script>
<script type='text/javascript' src='//www.energeticcity.ca/wp-content/cache/busting/1/wp-content/themes/Newspaper9/js/tagdiv_theme.min-9.0.1.js' defer></script>
<script type='text/javascript' src='//www.energeticcity.ca/wp-includes/js/comment-reply.min.js' defer></script>
<script type='text/javascript' src='//www.energeticcity.ca/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-dc11e23cd0219f30e55307de07f135fc.js' defer></script>
<script type='text/javascript' src='//www.energeticcity.ca/wp-includes/js/wp-embed.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='//www.energeticcity.ca/wp-content/cache/busting/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min-4.3.2.js' defer></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='//www.energeticcity.ca/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.2'></script>
<![endif]-->
<script data-cfasync="false" type="text/javascript" src="//static.freeskreen.com/publisher/3419/freeskreen.min.js"></script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Fort St. John","api_location":"Fort St. John","api_language":"en","api_key":"ee6a2dcca6a53d294fe15bdcce9c42d5","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[4,39.2000000000000028421709430404007434844970703125],"today_humidity":64,"today_wind_speed":[8.699999999999999289457264239899814128875732421875,5.4000000000000003552713678800500929355621337890625],"today_min":[4,39.2000000000000028421709430404007434844970703125],"today_max":[4,39.2000000000000028421709430404007434844970703125],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1546398000,"day_name":"Wed","day_temp":[6,42],"owm_day_index":0},{"timestamp":1546473600,"day_name":"Thu","day_temp":[0,33],"owm_day_index":7},{"timestamp":1546560000,"day_name":"Fri","day_temp":[-3,27],"owm_day_index":15},{"timestamp":1546646400,"day_name":"Sat","day_temp":[-4,25],"owm_day_index":23},{"timestamp":1546732800,"day_name":"Sun","day_temp":[-9,16],"owm_day_index":31}]});
				});
			
			

		

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5c2c0e00e51b8 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		

		

			

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5c2c0e00e51b8 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			

			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[138775]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.energeticcity.ca/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.energeticcity.ca/wp-content/themes/Newspaper9';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
<script type='text/javascript' src='//stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'103730828',post:'138775',tz:'-7',srv:'www.energeticcity.ca'} ]);
	_stq.push([ 'clickTrackerInit', '103730828', '138775' ]);
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c2c0e01a2a1e"></textarea>
<div id="td_live_css_uid_1_5c2c0e01a2a1e" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c2c0e01a2a1e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c2c0e01a2a1e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
 <div class="tdw-resize"></div>
</footer>
</div>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.energeticcity.ca/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.energeticcity.ca/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script>
</body>
</html>
