<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>Imperial Oil slows development of Aspen project, cites Alberta production cuts - Energeticcity.ca</title><style id="rocket-critical-css">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</style><link rel="preload" href="//www.energeticcity.ca/wp-content/cache/min/1/fc5105c6994bb73018498c36c88f27f7.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="//www.energeticcity.ca/xmlrpc.php" /><meta property="og:image" content="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?fit=826%2C619&ssl=1" /><link rel="canonical" href="//www.energeticcity.ca/2019/03/imperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Imperial Oil slows development of Aspen project, cites Alberta production cuts - Energeticcity.ca" /><meta property="og:description" content="CALGARY, A.B. &#8211; Imperial Oil Ltd. says it has slowed the development of its Aspen in situ oilsands project because of uncertainty due to the Alberta government&#8217;s oil production curtailment program and other challenges. The Calgary-basedcompany says the slowdown will likely result in a delay of at least one year. First production from the project &hellip;" /><meta property="og:url" content="https://www.energeticcity.ca/2019/03/imperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts/" /><meta property="og:site_name" content="Energeticcity.ca" /><meta property="article:publisher" content="//www.facebook.com/energeticcity" /><meta property="article:section" content="Energy News" /><meta property="article:published_time" content="2019-03-15T13:14:39+00:00" /><meta property="fb:app_id" content="132515404077701" /><meta property="og:image" content="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?fit=826%2C619&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?fit=826%2C619&#038;ssl=1" /><meta property="og:image:width" content="826" /><meta property="og:image:height" content="619" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="CALGARY, A.B. &#8211; Imperial Oil Ltd. says it has slowed the development of its Aspen in situ oilsands project because of uncertainty due to the Alberta government&#8217;s oil production curtailment program and other challenges. The Calgary-basedcompany says the slowdown will likely result in a delay of at least one year. First production from the project [&hellip;]" /><meta name="twitter:title" content="Imperial Oil slows development of Aspen project, cites Alberta production cuts - Energeticcity.ca" /><meta name="twitter:site" content="@energeticcity" /><meta name="twitter:image" content="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?fit=826%2C619&#038;ssl=1" /><meta name="twitter:creator" content="@energeticcity" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.energeticcity.ca/","sameAs":["//www.facebook.com/energeticcity","//www.youtube.com/user/energeticcity/","https://twitter.com/energeticcity"],"@id":"https://www.energeticcity.ca/#organization","name":"Energeticcity.ca","logo":"https://energeticcity.ca/wp-content/uploads/2016/01/energeticcity.png"}</script> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.energeticcity.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.energeticcity.ca/news/","name":"News &#038; Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.energeticcity.ca/cat-energy/","name":"Energy News"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.energeticcity.ca/2019/03/imperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts/","name":"Imperial Oil slows development of Aspen project, cites Alberta production cuts"}}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.onesignal.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' /><link rel='dns-prefetch' href='//googletagservices.com' /><link rel='dns-prefetch' href='//theweather.com' /><link rel='dns-prefetch' href='//www.theweather.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//onesignal.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//cdn.taboola.com' /><link rel='dns-prefetch' href='//sb.scorecardresearch.com' /><link rel='dns-prefetch' href='//google.com' /><link rel='dns-prefetch' href='//p.adsymptotic.com' /><link rel='dns-prefetch' href='//sync-tm.everesttech.net' /><link rel='dns-prefetch' href='//token.rubiconproject.com' /><link rel='dns-prefetch' href='//ads.yahoo.com' /><link rel='dns-prefetch' href='//ad.turn.com' /><link rel='dns-prefetch' href='//us-u.openx.net' /><link rel='dns-prefetch' href='//cm.g.doubleclick.net' /><link rel='dns-prefetch' href='//bh.contextweb.com' /><link rel='dns-prefetch' href='//match.adsrvr.org' /><link rel='dns-prefetch' href='//p.rfihub.com' /><link rel='dns-prefetch' href='//s.amazon-adsystem.com' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//openx2-match.dotomi.com' /><link rel='dns-prefetch' href='//pixel-sync.sitescout.com' /><link rel='dns-prefetch' href='//loadm.exelator.com' /><link rel='dns-prefetch' href='//pixel.tapad.com' /><link rel='dns-prefetch' href='//idsync.rlcdn.com' /><link rel='dns-prefetch' href='//sync.1rx.io' /><link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="//www.energeticcity.ca/feed/" /><link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Comments Feed" href="//www.energeticcity.ca/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Imperial Oil slows development of Aspen project, cites Alberta production cuts Comments Feed" href="//www.energeticcity.ca/2019/03/imperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='//c0.wp.com/c/5.1/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='google-fonts-style-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CMontserrat%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.energeticcity.ca/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='preload' id='jetpack_css-css' href='//c0.wp.com/p/jetpack/7.1.1/css/jetpack.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='//c0.wp.com/c/5.1/wp-includes/js/jquery/jquery.js' defer></script> <script type='text/javascript' src='//c0.wp.com/c/5.1/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"}; /* ]]> */</script> <script type='text/javascript' src='//www.energeticcity.ca/wp-content/plugins/wp-google-maps/wpgmza_data.js' defer></script> <link rel='https://api.w.org/' href='//www.energeticcity.ca/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.energeticcity.ca/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.energeticcity.ca/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.1" /><link rel='shortlink' href='//www.energeticcity.ca/?p=142297' /><link rel="alternate" type="application/json+oembed" href="//www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F03%2Fimperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts%2F" /><link rel="alternate" type="text/xml+oembed" href="//www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F03%2Fimperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts%2F&#038;format=xml" /><link href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" rel='preload'><style>.featured-products{padding:10px 0;border-bottom:1px solid #27a4ba}.featured-products p{color:#888;margin-bottom:6px!important}.thumbnail{position:relative;border-radius:4px;border:1px solid rgb(221,221,221);display:block;line-height:0;margin-bottom:20px;padding:4px;transition-delay:0s;transition-duration:0.2s;transition-property:border;transition-timing-function:ease-in-out}a.btn-default{border:0;color:#000;background-color:rgba(0,0,0,.1);border-image-outset:0 0 0 0;border-image-repeat:stretch stretch;border-image-slice:100% 100% 100% 100%;border-image-source:none;border-image-width:1 1 1 1;line-height:26px;border-radius:3px;padding:7px;display:inline-block}.inews-sticky{position:absolute;left:0;bottom:-1px;background-color:#007acc;color:#fff;font-size:11px;font-weight:700;padding:12px;text-shadow:#333 0 0 1px}.widget a,.widget a:hover,.widget a img{-webkit-box-shadow:none;box-shadow:none}</style><meta name="BridPlugin" content="oauth_token:91deb149b23570e3e17651754456f20c46008e7c|ver:2.9.0|site:12558|unit:8784|width:696|height:392|autoplay:0|aspect:1|user_id:13117|default_channel:122|visual:1|ovr_def:1|async_embed:1|player:15803|unit_width:480|unit_height:270|video_image:https://www.energeticcity.ca/wp-content/uploads/2019/01/Moose-Digital-Energeticcity-logos.png" /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><style type='text/css'>img#wpstats{display:none}</style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.energeticcity.ca\/wp-admin\/","wpRestNonce":"06c4a05d58","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};</script> <!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><link rel="amphtml" href="//www.energeticcity.ca/2019/03/imperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts/amp/"> <script>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</script> <script async src="//www.googletagmanager.com/gtag/js?id=UA-4715336-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4715336-1');</script><link rel="icon" href="//i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="//i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="//i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=270%2C270&#038;ssl=1" /><style>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</style><style id="tdw-css-placeholder"></style><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script> <script data-minify="1" async src="//www.energeticcity.ca/wp-content/cache/min/1/wp-content/themes/Newspaper9/prebid-3bccaa3b96d0b323dfc7f7105d1f3bdd.js"></script> <script data-cfasync="false" type="text/javascript" src="//static.freeskreen.com/publisher/3419/freeskreen.min.js"></script> <script>var PREBID_TIMEOUT = 1000;
            var FAILSAFE_TIMEOUT = 3000;
        
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];

            var pbjs = pbjs || {};
            pbjs.que = pbjs.que || [];

            function initAdserver() {
                if (pbjs.initAdserverSet) return;

                googletag.cmd.push(function() {
                    pbjs.que.push(function() {
                        pbjs.setTargetingForGPTAsync();
                        googletag.pubads().refresh();
                    });
                });

                pbjs.initAdserverSet = true;
            }

            pbjs.que.push(function() {
                var adUnits = [{
                        code: 'div-banner-native-1',
                        mediaTypes: {
                            banner: {
                                sizes: [
                                    [320, 50]
                                ]
                            },
                            native: {
                                type: 'image'
                            },
                        },
                        bids: [{
                            bidder: 'pixfuture-d.openx.net',
                            params: {
                                placementId: 540587150,
                            }
                        }]
                    },
                    {
                        code: 'div-banner-native-2',
                        mediaTypes: {
                            banner: {
                                sizes: [
                                    [728, 90]
                                ]
                            },
                            native: {
                                title: {
                                    required: true
                                },
                                image: {
                                    required: true
                                },
                                sponsoredBy: {
                                    required: true
                                }
                            }
                        },
                        bids: [{
                            bidder: 'OpenX',
                            params: {
                                placementId: 540587149,
                            }
                        }]
                    },
                    {
                        code: 'div-banner-native-3',
                        mediaTypes: {
                            banner: {
                                sizes: [
                                    [300, 250]
                                ]
                            },
                            native: {
                                title: {
                                    required: true
                                },
                                image: {
                                    required: true
                                },
                                sponsoredBy: {
                                    required: true
                                }
                            }
                        },
                        bids: [{
                            bidder: 'OpenX',
                            params: {
                                placementId: 540587146,
                            }
                        }]
                    }
                ];

                pbjs.setConfig({
                    debug: true,
                    cache: {
                        url: false
                    },
                });

                pbjs.addAdUnits(adUnits);
                pbjs.requestBids({
                		timeout: PREBID_TIMEOUT,
                    bidsBackHandler: function(bidResponses) {
                        initAdserver();
                    }
                });
            });
            
            // in case PBJS doesn't load
            setTimeout(initAdserver, FAILSAFE_TIMEOUT);</script> <script>googletag.cmd.push(function() {
                googletag
                    .defineSlot(
                        '/19968336/prebid_multiformat_test', [
                            [320, 50],
                            [360, 360]
                        ],
                        'div-banner-native-1'
                    )
                    .addService(googletag.pubads());

                googletag
                    .defineSlot(
                        '/19968336/prebid_multiformat_test', [
                            [728, 90],
                            [360, 360]
                        ],
                        'div-banner-native-2'
                    )
                    .addService(googletag.pubads());

                googletag
                    .defineSlot(
                        '/19968336/prebid_multiformat_test', [
                            [300, 250],
                            [360, 360]
                        ],
                        'div-banner-native-3'
                    )
                    .addService(googletag.pubads());

                googletag.pubads().disableInitialLoad();
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });</script> <script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script><script type="application/javascript" src="//ap.lijit.com/www/headerauction/headersuite.min.js?configId=2750" defer></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1275485/PRRD-Static', [300, 250], 'div-gpt-ad-1542379461361-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/PRRD-Static-Mobile', [300, 250], 'div-gpt-ad-1548986864458-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/newsletter_sponsor', [300, 50], 'div-gpt-ad-1548989049121-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/CV-Desktop', [300, 250], 'div-gpt-ad-1546012712555-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/CV-Mobile', [320, 50], 'div-gpt-ad-1546187469510-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_top_banner', [728, 90], 'div-gpt-ad-1548958164054-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_1', [300, 250], 'div-gpt-ad-1548958187631-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_2', [300, 250], 'div-gpt-ad-1548958200546-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_3', [300, 250], 'div-gpt-ad-1548958217123-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_4', [300, 250], 'div-gpt-ad-1548958233114-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_5', [300, 250], 'div-gpt-ad-1548958254077-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_6', [300, 250], 'div-gpt-ad-1548958270663-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_7', [300, 250], 'div-gpt-ad-1548958286357-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_8', [300, 250], 'div-gpt-ad-1548958474676-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_9', [300, 250], 'div-gpt-ad-1548958501599-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_bottom_banner', [728, 90], 'div-gpt-ad-1548958315111-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad', [300, 250], 'div-gpt-ad-1548958409608-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_below_story', [300, 250], 'div-gpt-ad-1548958444786-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_top_box', [300, 250], 'div-gpt-ad-1548958543195-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_below_story', [300, 250], 'div-gpt-ad-1548958573620-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_below_story_2', [300, 250], 'div-gpt-ad-1548958590036-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_top_box', [300, 250], 'div-gpt-ad-1548958617253-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_1', [300, 250], 'div-gpt-ad-1548958639655-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_2', [300, 250], 'div-gpt-ad-1548958652924-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_3', [300, 250], 'div-gpt-ad-1548958670117-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_4', [300, 250], 'div-gpt-ad-1548958688584-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/video_300x250', [300, 250], 'div-gpt-ad-1549064611810-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
  });</script> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6663742226541248",
          enable_page_level_ads: true
     });</script> <script>//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '0ce7666b-1d84-4f63-91fc-d1060feaed8b', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag',
     simplerGPT: true
});
googletag.cmd.push(function(){
apstag.fetchBids({     
    timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
    
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
});</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-142297 single-format-standard tdm-menu-active-style2 imperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts global-block-template-1 td-local-news tdb_template_132213 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-website-menu-container"><ul id="menu-website-menu" class="td-mobile-main-menu"><li id="menu-item-122999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li><li id="menu-item-123000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123000"><a href="https://www.energeticcity.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-134529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134529"><a href="https://www.energeticcity.ca/2018-municipal-election/">2018 Municipal Election</a></li><li id="menu-item-133514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li><li id="menu-item-133515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li><li id="menu-item-128306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li></ul></li><li id="menu-item-134079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li><li id="menu-item-123001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li><li id="menu-item-123003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li><li id="menu-item-123004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-130138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li></ul></li><li id="menu-item-123005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li><li id="menu-item-123006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li><li id="menu-item-131428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li><li id="menu-item-123008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.energeticcity.ca/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-mp-1"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons scattered-clouds-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">3.4</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Fort St. John</div></div></div><div class="td_data_time"><div style="visibility:hidden;">Friday, March 15, 2019</div></div></div><div class="td-header-sp-phone"> <span>Tel:</span> <a href="tel:250-787-7100">250-787-7100</a></div><div class="td-header-sp-email"> <span>Email:</span> <a href="/cdn-cgi/l/email-protection#482b27263c292b3c082d262d3a2f2d3c212b2b213c31662b29"><span class="__cf_email__" data-cfemail="5f3c30312b3e3c2b1f3a313a2d383a2b363c3c362b26713c3e">[email&#160;protected]</span></a></div><div class="td-header-sp-info"> 9924 101 ave Fort St. John, B.C.</div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John" /> <span class="td-visual-hidden">Energeticcity.ca</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5c8c38cb06da6_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-1548958164054-0' style='height:90px; width:728px;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958164054-0'); });</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="https://www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-280x96.png" src="//www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-140x48.png" alt="Energeticcity.ca - Everything Fort St. John" /> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John" /> </a></div><div class="menu-website-menu-container"><ul id="menu-website-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-134529"><a href="https://www.energeticcity.ca/2018-municipal-election/">2018 Municipal Election</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.energeticcity.ca/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="post-132213" class="post-132213 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article"><div id="td_uid_1_5c8c38cb0a2ca" class="tdc-row"><div class="vc_row td_uid_2_5c8c38cb0a39e_rand td-ss-row wpb_row td-pb-row"><style scoped>.td_uid_2_5c8c38cb0a39e_rand{min-height:0}.td_uid_2_5c8c38cb0a39e_rand{margin-top:48px!important}.td_uid_2_5c8c38cb0a39e_rand .td_block_wrap{text-align:left}</style><div class="vc_column td_uid_3_5c8c38cb0a707_rand  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_4_5c8c38cb0a924_rand "><style scoped>@media(min-width:1141px){.td_uid_4_5c8c38cb0a924_rand{display:none!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_4_5c8c38cb0a924_rand{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.td_uid_4_5c8c38cb0a924_rand{display:none!important}}</style><div class="td-fix-index"><center><div id='div-gpt-ad-1548958543195-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958543195-0'); });</script> </div></center></div></div><div class="td_block_wrap tdb_single_featured_image td_uid_5_5c8c38cb0aceb_rand tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5c8c38cb0aceb"><style>@media (min-width:768px) and (max-width:1018px){.td_uid_5_5c8c38cb0aceb_rand{margin-bottom:15px!important}}@media (max-width:767px){.td_uid_5_5c8c38cb0aceb_rand{margin-right:-20px!important;margin-bottom:15px!important;margin-left:-20px!important}}</style><style>.td_uid_5_5c8c38cb0aceb_rand .tdb-caption-text{margin:6px 0 0}</style><div class="tdb-block-inner td-fix-index"><figure> <a href="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?fit=826%2C619&ssl=1" data-caption="Imperial Oil’s Kearl oilsands mine project. Imperial is slowing development of its Aspen project because of market uncertainty. IMPERIAL OIL"> <img width="696" height="522" class="entry-thumb td-modal-image" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?resize=696%2C522&ssl=1" data-lazy-srcset="//i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?w=826&ssl=1 826w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?resize=150%2C112&ssl=1 150w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?resize=300%2C225&ssl=1 300w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?resize=80%2C60&ssl=1 80w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?resize=265%2C198&ssl=1 265w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?resize=696%2C522&ssl=1 696w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?resize=560%2C420&ssl=1 560w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?resize=632%2C474&ssl=1 632w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?resize=536%2C402&ssl=1 536w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="imperial" /><noscript><img
width="696"
height="522"
class="entry-thumb td-modal-image"
src="//i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?resize=696%2C522&ssl=1" srcset="//i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?w=826&ssl=1 826w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?resize=150%2C112&ssl=1 150w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?resize=300%2C225&ssl=1 300w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?resize=80%2C60&ssl=1 80w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?resize=265%2C198&ssl=1 265w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?resize=696%2C522&ssl=1 696w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?resize=560%2C420&ssl=1 560w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?resize=632%2C474&ssl=1 632w, //i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?resize=536%2C402&ssl=1 536w" sizes="(max-width: 696px) 100vw, 696px"
alt=""
title="imperial"
/></noscript> </a><figcaption class="tdb-caption-text">Imperial Oil’s Kearl oilsands mine project. Imperial is slowing development of its Aspen project because of market uncertainty. IMPERIAL OIL</figcaption></figure></div></div><div class="td_block_wrap tdb_breadcrumbs td_uid_6_5c8c38cb0df54_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="td_uid_6_5c8c38cb0df54"><style>.td_uid_6_5c8c38cb0df54_rand{margin-bottom:20px!important}@media (min-width:768px) and (max-width:1018px){.td_uid_6_5c8c38cb0df54_rand{margin-bottom:10px!important}}@media (max-width:767px){.td_uid_6_5c8c38cb0df54_rand{margin-bottom:10px!important}}</style><style>.td_uid_6_5c8c38cb0df54_rand .tdb-bread-sep{font-size:8px}.td_uid_6_5c8c38cb0df54_rand .tdb-bread-sep{margin:0 5px}.td_uid_6_5c8c38cb0df54_rand,.td_uid_6_5c8c38cb0df54_rand a{color:#222}.td-theme-wrap .td_uid_6_5c8c38cb0df54_rand{text-align:left}</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.energeticcity.ca/">Home</a></span> <i class="td-icon-slashh tdb-bread-sep"></i> <span><a title="View all posts in Canadian Press" class="tdb-entry-crumb" href="https://www.energeticcity.ca/canadian-press/">Canadian Press</a></span> <i class="td-icon-slashh tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Imperial Oil slows development of Aspen project, cites Alberta production cuts</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.energeticcity.ca/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.energeticcity.ca/canadian-press/",
                                "name": "Canadian Press"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Imperial Oil slows development of Aspen project, cites Alberta production cuts"                                
                            }
                        }    ]
                        }</script><div class="td_block_wrap tdb_single_categories td_uid_7_5c8c38cb0e67d_rand td-pb-border-top td_block_template_1 " data-td-block-uid="td_uid_7_5c8c38cb0e67d"><style>.td_uid_7_5c8c38cb0e67d_rand{margin-bottom:20px!important}@media (min-width:768px) and (max-width:1018px){.td_uid_7_5c8c38cb0e67d_rand{margin-bottom:10px!important}}@media (max-width:767px){.td_uid_7_5c8c38cb0e67d_rand{margin-bottom:10px!important}}</style><style>.td_uid_7_5c8c38cb0e67d_rand .tdb-entry-category{padding:8px 14px 9px 14px}.td_uid_7_5c8c38cb0e67d_rand .tdb-entry-category{margin:0 15px 0 0}.td_uid_7_5c8c38cb0e67d_rand .tdb-cat-bg{border-width:1px}.td_uid_7_5c8c38cb0e67d_rand .tdb-cat-sep{font-size:14px}.td_uid_7_5c8c38cb0e67d_rand .tdb-cat-text{margin-right:10px}.td-theme-wrap .td_uid_7_5c8c38cb0e67d_rand{text-align:left}.td_uid_7_5c8c38cb0e67d_rand .tdb-entry-category{text-transform:uppercase!important}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.energeticcity.ca/canadian-press/"><span class="tdb-cat-bg"></span>Canadian Press</a><a class="tdb-entry-category" href="https://www.energeticcity.ca/cat-energy/"><span class="tdb-cat-bg"></span>Energy News</a><a class="tdb-entry-category" href="https://www.energeticcity.ca/news/"><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title td_uid_8_5c8c38cb0ef10_rand tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5c8c38cb0ef10"><style>.td_uid_8_5c8c38cb0ef10_rand{margin-bottom:10px!important}@media (min-width:768px) and (max-width:1018px){.td_uid_8_5c8c38cb0ef10_rand{margin-bottom:7px!important}}@media (max-width:767px){.td_uid_8_5c8c38cb0ef10_rand{margin-bottom:5px!important}}</style><style>.td_uid_8_5c8c38cb0ef10_rand .tdb-title-text{color:#222}.td_uid_8_5c8c38cb0ef10_rand .tdb-title-line:after{height:2px}.td_uid_8_5c8c38cb0ef10_rand .tdb-title-line{height:50px}.td_uid_8_5c8c38cb0ef10_rand .tdb-title-line:after{bottom:40%}.td-theme-wrap .td_uid_8_5c8c38cb0ef10_rand{text-align:left}.td_uid_8_5c8c38cb0ef10_rand .tdb-first-letter{left:-.36em;right:auto}.td_uid_8_5c8c38cb0ef10_rand .tdb-title-text{font-family:Montserrat!important;font-size:46px!important;line-height:50px!important;font-weight:700!important}@media (min-width:1019px) and (max-width:1140px){.td_uid_8_5c8c38cb0ef10_rand .tdb-title-text{font-family:Montserrat!important;font-size:40px!important;line-height:50px!important;font-weight:700!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_8_5c8c38cb0ef10_rand .tdb-title-text{font-family:Montserrat!important;font-size:32px!important;line-height:36px!important;font-weight:700!important}}@media (max-width:767px){.td_uid_8_5c8c38cb0ef10_rand .tdb-title-text{font-family:Montserrat!important;font-size:26px!important;line-height:34px!important;font-weight:700!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Imperial Oil slows development of Aspen project, cites Alberta production cuts</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author td_uid_10_5c8c38cb0f80d_rand td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="td_uid_10_5c8c38cb0f80d"><style>.td_uid_10_5c8c38cb0f80d_rand{margin-right:15px!important;margin-bottom:0px!important}@media (max-width:767px){.td_uid_10_5c8c38cb0f80d_rand{margin-bottom:8px!important}}</style><style>.td_uid_10_5c8c38cb0f80d_rand{display:inline-block}.td_uid_10_5c8c38cb0f80d_rand .avatar{width:30px;height:30px}.td_uid_10_5c8c38cb0f80d_rand .avatar{margin-right:6px}.td_uid_10_5c8c38cb0f80d_rand .avatar{border-radius:50%}.td_uid_10_5c8c38cb0f80d_rand .tdb-author-name{color:#000}.td_uid_10_5c8c38cb0f80d_rand .tdb-author-name{font-size:12px!important;text-transform:uppercase!important}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.energeticcity.ca/author/canadian-press/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2017/09/the-canadian-press-logo.jpg?fit=96%2C19&ssl=1" width="96" height="19" alt="Canadian Press" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /><noscript><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2017/09/the-canadian-press-logo.jpg?fit=96%2C19&ssl=1" width="96" height="19" alt="Canadian Press" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /><noscript><img src="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2017/09/the-canadian-press-logo.jpg?fit=96%2C19&ssl=1" width="96" height="19" alt="Canadian Press" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></noscript></noscript></a><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.energeticcity.ca/author/canadian-press/">Canadian Press</a></div></div><div class="td_block_wrap tdb_single_date td_uid_11_5c8c38cb106cf_rand td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="td_uid_11_5c8c38cb106cf"><style>.td_uid_11_5c8c38cb106cf_rand{margin-right:15px!important;margin-bottom:2px!important}@media (max-width:767px){.td_uid_11_5c8c38cb106cf_rand{margin-bottom:10px!important}}</style><style>.td_uid_11_5c8c38cb106cf_rand{display:inline-block}.td_uid_11_5c8c38cb106cf_rand{font-size:12px!important;font-weight:600!important;text-transform:uppercase!important}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-03-15T06:14:39+00:00">March 15, 2019 6:14 am</time></div></div><div class="td_block_wrap tdb_single_post_share td_uid_12_5c8c38cb10c21_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_12_5c8c38cb10c21"><style>.td_uid_12_5c8c38cb10c21_rand{margin-top:0px!important;margin-bottom:0px!important;border-style:dotted!important;border-color:#ffffff!important;border-width:0!important}@media (max-width:767px){.td_uid_12_5c8c38cb10c21_rand{margin-top:5px!important;width:100%!important}}</style><style>.td_uid_12_5c8c38cb10c21_rand .td-post-sharing,.td_uid_12_5c8c38cb10c21_rand .tdb-share-classic{text-align:center}</style><div id="td_uid_12_5c8c38cb10c21" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F03%2Fimperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Imperial+Oil+slows+development+of+Aspen+project%2C+cites+Alberta+production+cuts&url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F03%2Fimperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts%2F&via=energeticcity"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#033c707661696660773e4a6e7366716a626f234c6a6f23706f6c747023676675666f6c736e666d77236c6523427073666d2373716c696660772f23606a77667023426f61667177622373716c677660776a6c6d236076777025616c677a3e6b77777370392c2c7474742d666d66716466776a60606a777a2d60622c3133323a2c33302c6a6e7366716a626f2e6c6a6f2e706f6c74702e676675666f6c736e666d772e6c652e627073666d2e73716c696660772e606a7766702e626f61667177622e73716c677660776a6c6d2e607677702c"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2019/03/imperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg&description=Imperial+Oil+slows+development+of+Aspen+project%2C+cites+Alberta+production+cuts"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Imperial Oil slows development of Aspen project, cites Alberta production cuts %0A%0A https://www.energeticcity.ca/2019/03/imperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.energeticcity.ca/2019/03/imperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2019/03/imperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts/&title=Imperial Oil slows development of Aspen project, cites Alberta production cuts"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_12_5c8c38cb10c21"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_13_5c8c38cb11a32_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>.td_uid_13_5c8c38cb11a32_rand{margin-bottom:0px!important}</style></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_14_5c8c38cb11b9c_rand "><style scoped>@media(min-width:1141px){.td_uid_14_5c8c38cb11b9c_rand{display:none!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_14_5c8c38cb11b9c_rand{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.td_uid_14_5c8c38cb11b9c_rand{display:none!important}}</style><div class="td-fix-index"><center>Advertisement</center><center><div id='div-gpt-ad-1546187469510-0' style='height:50px; width:320px;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546187469510-0'); });</script> </div></center></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_15_5c8c38cb11c9a_rand "><style scoped>@media(min-width:1141px){.td_uid_15_5c8c38cb11c9a_rand{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.td_uid_15_5c8c38cb11c9a_rand{display:none!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_15_5c8c38cb11c9a_rand{display:none!important}}</style><div class="td-fix-index"><center><div id='div-gpt-ad-1548986864458-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548986864458-0'); });</script> </div></center></div></div><div class="td_block_wrap tdb_single_content td_uid_16_5c8c38cb12004_rand td-pb-border-top td_block_template_1 td-post-content" data-td-block-uid="td_uid_16_5c8c38cb12004"><style>.td_uid_16_5c8c38cb12004_rand,.td_uid_16_5c8c38cb12004_rand p{font-size:16px!important}.td_uid_16_5c8c38cb12004_rand h1{font-family:Montserrat!important;font-weight:700!important}.td_uid_16_5c8c38cb12004_rand h2{font-family:Montserrat!important;font-weight:700!important}.td_uid_16_5c8c38cb12004_rand h3{font-family:Montserrat!important;font-weight:700!important}.td_uid_16_5c8c38cb12004_rand h4{font-family:Montserrat!important;font-weight:700!important}.td_uid_16_5c8c38cb12004_rand blockquote p{font-family:Montserrat!important;font-size:30px!important;font-weight:700!important}.td_uid_16_5c8c38cb12004_rand blockquote p{color:#222}.td_uid_16_5c8c38cb12004_rand .id_inline_ad_content-horiz-left .td-adspot-title,.td_uid_16_5c8c38cb12004_rand .id_inline_ad_content-horiz-right .td-adspot-title{color:#000}@media (min-width:768px) and (max-width:1018px){.td_uid_16_5c8c38cb12004_rand,.td_uid_16_5c8c38cb12004_rand p{font-size:13px!important}}</style><div class="tdb-block-inner td-fix-index"><p>CALGARY, A.B. &#8211; Imperial Oil Ltd. says it has slowed the development of its Aspen in situ oilsands project because of uncertainty due to the Alberta government&#8217;s oil production curtailment program and other challenges.</p><p>The Calgary-basedcompany says the slowdown will likely result in a delay of at least one year. First production from the project had been expected in 2022.</p><p>Imperial sanctioned the $2.6-billion project in November, before Alberta announced its production curtailment program which began Jan. 1.</p><div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><center><div id='div-gpt-ad-1548958409608-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958409608-0'); });</script> </div></center></div><p>The province mandated the production cuts in an effort to reduce the price discount on oil produced in Western Canada.</p><p>Imperial says it remains concerned about the unintended consequences of the provincial government&#8217;s decision and believes the intervention sends a negative message to investors.</p><p>Aspen is expected to create 200 permanent jobs and produce 75,000 barrels of oil per day once it is completed.</p></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_17_5c8c38cb13618_rand "><style scoped>@media(min-width:1141px){.td_uid_17_5c8c38cb13618_rand{display:none!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_17_5c8c38cb13618_rand{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.td_uid_17_5c8c38cb13618_rand{display:none!important}}</style><div class="td-fix-index"><center><div id='div-gpt-ad-1548958573620-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958573620-0'); });</script> </div></center></div></div><div class="td_block_wrap td_block_text_with_title td_uid_18_5c8c38cb13909_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_5c8c38cb13909"><style>@media(min-width:1141px){.td_uid_18_5c8c38cb13909_rand{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.td_uid_18_5c8c38cb13909_rand{display:none!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_18_5c8c38cb13909_rand{display:none!important}}</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">get the latest news in your inbox</span></h4></div><div class="td_mod_wrap td-fix-index"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-89505" method="post" data-id="89505" data-name="Energeticcity.ca Mailout"><div class="mc4wp-form-fields"><div class="newsletter-block"><div id='div-gpt-ad-1548989049121-0' style='height:50px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548989049121-0'); });</script> </div><p>Sign up for the daily Energeticcity.ca email sponsored by the <a href="https://www.blackdiamondgroup.com/"> Black Diamond Group</a>. Get the latest news sent directly to your inbox.</p><p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Subscribe" /></p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1552693451" /><input type="hidden" name="_mc4wp_form_id" value="89505" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_19_5c8c38cb152e8_rand "><style scoped>@media(min-width:1141px){.td_uid_19_5c8c38cb152e8_rand{display:none!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_19_5c8c38cb152e8_rand{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.td_uid_19_5c8c38cb152e8_rand{display:none!important}}</style><div class="td-fix-index"><center><div id='div-gpt-ad-1548958590036-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958590036-0'); });</script> </div></center></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_20_5c8c38cb154b4_rand "><style scoped>@media(min-width:1141px){.td_uid_20_5c8c38cb154b4_rand{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.td_uid_20_5c8c38cb154b4_rand{display:none!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_20_5c8c38cb154b4_rand{display:none!important}}</style><div class="td-fix-index"></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_21_5c8c38cb1559e_rand td_block_template_1"><style>@media (max-width:767px){.td_uid_21_5c8c38cb1559e_rand{display:none!important}}</style><center><div id='div-gpt-ad-1548958444786-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958444786-0'); });</script> </div></center></div><div class="td_block_wrap td_block_title td_uid_22_5c8c38cb15996_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_22_5c8c38cb15996"><h1 class="block-title td-block-title"><span class="td-pulldown-size">Author</span></h1><div class="td_mod_wrap"></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_23_5c8c38cb15e62_rand tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_23_5c8c38cb15e62"><style>.td_uid_23_5c8c38cb15e62_rand{padding:21px}.td_uid_23_5c8c38cb15e62_rand{border:1px solid #ededed}.td_uid_23_5c8c38cb15e62_rand .tdb-author-photo{width:96px}@media (min-width:767px){.td_uid_23_5c8c38cb15e62_rand .tdb-author-photo{padding-right:21px}}@media (max-width:767px){.td_uid_23_5c8c38cb15e62_rand .tdb-author-photo{margin-bottom:21px}}.td_uid_23_5c8c38cb15e62_rand .tdb-social-item i{font-size:15px;vertical-align:middle}.td_uid_23_5c8c38cb15e62_rand .tdb-social-item i.td-icon-twitter,.td_uid_23_5c8c38cb15e62_rand .tdb-social-item i.td-icon-linkedin,.td_uid_23_5c8c38cb15e62_rand .tdb-social-item i.td-icon-pinterest,.td_uid_23_5c8c38cb15e62_rand .tdb-social-item i.td-icon-blogger,.td_uid_23_5c8c38cb15e62_rand .tdb-social-item i.td-icon-vimeo{font-size:12px}.td_uid_23_5c8c38cb15e62_rand .tdb-social-item{min-width:15px;height:15px}.td_uid_23_5c8c38cb15e62_rand .tdb-social-item i{line-height:15px}.td_uid_23_5c8c38cb15e62_rand .tdb-social-item{margin:7px 14px 7px 0}@media (min-width:1019px) and (max-width:1140px){.td_uid_23_5c8c38cb15e62_rand{border:1px solid #ededed}}@media (min-width:768px) and (max-width:1018px){.td_uid_23_5c8c38cb15e62_rand{border:1px solid #ededed}}@media (max-width:767px){.td_uid_23_5c8c38cb15e62_rand{border:1px solid #ededed}@media (min-width:767px){.td_uid_23_5c8c38cb15e62_rand .tdb-author-photo{padding-right:10px}}@media (max-width:767px){.td_uid_23_5c8c38cb15e62_rand .tdb-author-photo{margin-bottom:10px}}}</style><div class="tdb-block-inner td-fix-index"><a href="https://www.energeticcity.ca/author/canadian-press/" class="tdb-author-photo"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2017/09/the-canadian-press-logo.jpg?fit=96%2C19&ssl=1" width="96" height="19" alt="Canadian Press" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /><noscript><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2017/09/the-canadian-press-logo.jpg?fit=96%2C19&ssl=1" width="96" height="19" alt="Canadian Press" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /><noscript><img src="//i1.wp.com/www.energeticcity.ca/wp-content/uploads/2017/09/the-canadian-press-logo.jpg?fit=96%2C19&ssl=1" width="96" height="19" alt="Canadian Press" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></noscript></noscript></a><div class="tdb-author-info"><a href="https://www.energeticcity.ca/author/canadian-press/" class="tdb-author-name">Canadian Press</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_24_5c8c38cb16d52_rand "><div class="td-fix-index"><div class="OUTBRAIN" data-widget-id="TF_5" data-src=" " data-ob-template="EnergeticCity.ca"></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_6  td_uid_28_5c8c38cb17bc1_rand td_block_template_1"><style>@media(min-width:1141px){.td_uid_28_5c8c38cb17bc1_rand{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.td_uid_28_5c8c38cb17bc1_rand{display:none!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_28_5c8c38cb17bc1_rand{display:none!important}}</style><center><div id='div-gpt-ad-1542420378205-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542420378205-0'); });</script> </div></center></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_29_5c8c38cb17f09_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>.td_uid_29_5c8c38cb17f09_rand{margin-top:28px!important;margin-bottom:20px!important}</style></div><div class="td_block_wrap tdb_single_post_share td_uid_30_5c8c38cb18076_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_30_5c8c38cb18076"><div id="td_uid_30_5c8c38cb18076" class="td-post-sharing td-ps-dark-bg td-ps-padding td-post-sharing-style15 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F03%2Fimperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Imperial+Oil+slows+development+of+Aspen+project%2C+cites+Alberta+production+cuts&url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F03%2Fimperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts%2F&via=energeticcity"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f1ce8284939b949285ccb89c81948398909dd1be989dd1829d9e8682d1959487949d9e819c949f85d19e97d1b08281949fd181839e9b949285ddd19298859482d1b09d9394838590d181839e95849285989e9fd192848582d7939e9588cc9985858182cbdede868686df949f9483969485989292988588df9290dec3c1c0c8dec1c2de989c81948398909ddc9e989ddc829d9e8682dc959487949d9e819c949f85dc9e97dc908281949fdc81839e9b949285dc9298859482dc909d9394838590dc81839e95849285989e9fdc92848582de"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2019/03/imperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg&description=Imperial+Oil+slows+development+of+Aspen+project%2C+cites+Alberta+production+cuts"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Imperial Oil slows development of Aspen project, cites Alberta production cuts %0A%0A https://www.energeticcity.ca/2019/03/imperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.energeticcity.ca/2019/03/imperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2019/03/imperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts/&title=Imperial Oil slows development of Aspen project, cites Alberta production cuts"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_30_5c8c38cb18076"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_31_5c8c38cb18d80_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>.td_uid_31_5c8c38cb18d80_rand{margin-bottom:30px!important}@media (max-width:767px){.td_uid_31_5c8c38cb18d80_rand{margin-top:-7px!important}}</style></div><div class="td_block_wrap tdb_single_next_prev td_uid_32_5c8c38cb19066_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_32_5c8c38cb19066"><style>.td_uid_32_5c8c38cb19066_rand{margin-bottom:43px!important}</style><style>.td_uid_32_5c8c38cb19066_rand .tdb-next-post span{color:#666}.td_uid_32_5c8c38cb19066_rand .tdb-next-post a{font-family:Montserrat!important;font-size:18px!important;line-height:1.3!important;font-weight:700!important}.td_uid_32_5c8c38cb19066_rand .tdb-next-post span{font-family:Open Sans!important;font-size:16px!important;font-weight:300!important;text-transform:uppercase!important}@media (min-width:768px) and (max-width:1018px){.td_uid_32_5c8c38cb19066_rand .tdb-next-post a{font-family:Montserrat!important;font-size:14px!important;line-height:1.3!important;font-weight:700!important}}@media (max-width:767px){.td_uid_32_5c8c38cb19066_rand .tdb-next-post a{font-family:Montserrat!important;font-size:13px!important;line-height:1.3!important;font-weight:600!important}.td_uid_32_5c8c38cb19066_rand .tdb-next-post span{font-family:Open Sans!important;font-size:14px!important;font-weight:300!important;text-transform:uppercase!important}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.energeticcity.ca/2019/03/dawson-creek-wins-game-three-of-nphl-finals/">Dawson Creek wins game three of NPHL finals</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.energeticcity.ca/2019/03/the-ogc-responds-to-the-results-of-the-audit-regarding-non-operating-oil-and-gas-sites/">The OGC responds to the results of the audit regarding non-operating oil and gas sites</a></div></div></div><div class="td_block_wrap tdb_single_related td_uid_33_5c8c38cb1ace1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="td_uid_33_5c8c38cb1ace1"><style>.td_uid_33_5c8c38cb1ace1_rand .td-image-wrap{padding-bottom:60%}.td_uid_33_5c8c38cb1ace1_rand .td-image-container{flex:0 0 30%;width:30%}.td_uid_33_5c8c38cb1ace1_rand .entry-thumb{background-position:center 50%}.td_uid_33_5c8c38cb1ace1_rand .td-module-container{flex-direction:row}.td_uid_33_5c8c38cb1ace1_rand .td-image-container{display:block;order:0}.td_uid_33_5c8c38cb1ace1_rand .td-module-meta-info{margin:0 0 0 16px}.td_uid_33_5c8c38cb1ace1_rand .td-module-meta-info{border-color:#eaeaea}.td_uid_33_5c8c38cb1ace1_rand .td_module_wrap{width:100%;float:left}.td_uid_33_5c8c38cb1ace1_rand .td_module_wrap{padding-left:15px;padding-right:15px}.td_uid_33_5c8c38cb1ace1_rand .tdb-block-inner{margin-left:-15px;margin-right:-15px}.td_uid_33_5c8c38cb1ace1_rand .td_module_wrap{padding-bottom:25px;margin-bottom:25px}.td_uid_33_5c8c38cb1ace1_rand .td-module-container:before{bottom:-25px}.td_uid_33_5c8c38cb1ace1_rand .td-module-container:before{border-width:0 0 1px 0;border-style:dashed;border-color:#eaeaea}.td_uid_33_5c8c38cb1ace1_rand .td-module-container:before{border-color:#eaeaea}.td_uid_33_5c8c38cb1ace1_rand .td-post-category{display:inline-block}.td_uid_33_5c8c38cb1ace1_rand .td-author-photo .avatar{width:20px;height:20px}.td_uid_33_5c8c38cb1ace1_rand .td-author-photo .avatar{margin-right:6px}.td_uid_33_5c8c38cb1ace1_rand .td-author-photo .avatar{border-radius:50%}.td_uid_33_5c8c38cb1ace1_rand .td-read-more{display:none}.td_uid_33_5c8c38cb1ace1_rand .td-module-comments{display:none}.td_uid_33_5c8c38cb1ace1_rand .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.td_uid_33_5c8c38cb1ace1_rand .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.td_uid_33_5c8c38cb1ace1_rand .entry-title{margin:0 0 5px 0}.td_uid_33_5c8c38cb1ace1_rand .td-excerpt{margin:15px 0 0 0}.td_uid_33_5c8c38cb1ace1_rand .td-excerpt{column-count:1}.td_uid_33_5c8c38cb1ace1_rand .td-excerpt{column-gap:48px}.td_uid_33_5c8c38cb1ace1_rand .entry-title{font-family:Montserrat!important;font-size:20px!important;line-height:1.3!important;font-weight:700!important}@media (min-width:1019px) and (max-width:1140px){.td_uid_33_5c8c38cb1ace1_rand .td_module_wrap{padding-bottom:25px;margin-bottom:25px}.td_uid_33_5c8c38cb1ace1_rand .td-module-container:before{bottom:-25px}.td_uid_33_5c8c38cb1ace1_rand .td_module_wrap{padding-bottom:25px!important;margin-bottom:25px!important}.td_uid_33_5c8c38cb1ace1_rand .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.td_uid_33_5c8c38cb1ace1_rand .td_module_wrap .td-module-container:before{display:block!important}.td_uid_33_5c8c38cb1ace1_rand .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_33_5c8c38cb1ace1_rand .td_module_wrap{padding-bottom:25px;margin-bottom:25px}.td_uid_33_5c8c38cb1ace1_rand .td-module-container:before{bottom:-25px}.td_uid_33_5c8c38cb1ace1_rand .td_module_wrap{padding-bottom:25px!important;margin-bottom:25px!important}.td_uid_33_5c8c38cb1ace1_rand .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.td_uid_33_5c8c38cb1ace1_rand .td_module_wrap .td-module-container:before{display:block!important}.td_uid_33_5c8c38cb1ace1_rand .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.td_uid_33_5c8c38cb1ace1_rand .entry-title{font-family:Montserrat!important;font-size:16px!important;line-height:1.3!important;font-weight:700!important}.td_uid_33_5c8c38cb1ace1_rand .td-excerpt{font-size:12px!important;line-height:1.4!important}}@media (max-width:767px){.td_uid_33_5c8c38cb1ace1_rand .td-image-container{flex:0 0 100%;width:100%}.td_uid_33_5c8c38cb1ace1_rand .td-module-container{flex-direction:column}.td_uid_33_5c8c38cb1ace1_rand .td-image-container{display:block;order:0}.td_uid_33_5c8c38cb1ace1_rand .td-module-meta-info{margin:0}.td_uid_33_5c8c38cb1ace1_rand .td-module-meta-info{padding:15px 0 0 0}.td_uid_33_5c8c38cb1ace1_rand .td_module_wrap{padding-bottom:25px;margin-bottom:25px}.td_uid_33_5c8c38cb1ace1_rand .td-module-container:before{bottom:-25px}.td_uid_33_5c8c38cb1ace1_rand .td_module_wrap{padding-bottom:25px!important;margin-bottom:25px!important}.td_uid_33_5c8c38cb1ace1_rand .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.td_uid_33_5c8c38cb1ace1_rand .td_module_wrap .td-module-container:before{display:block!important}.td_uid_33_5c8c38cb1ace1_rand .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RECENT STORIES</span></h4></div><div id=td_uid_33_5c8c38cb1ace1 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/03/duncan-cran-elementary-to-receive-funding-for-playground-equipment/" rel="bookmark" class="td-image-wrap" title="Duncan Cran Elementary to receive funding for playground equipment"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/Duncan-Cran-Elementary-School.png?resize=696%2C557&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/03/duncan-cran-elementary-to-receive-funding-for-playground-equipment/" rel="bookmark" title="Duncan Cran Elementary to receive funding for playground equipment">Duncan Cran Elementary to receive funding for playground equipment</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-15T16:39:05+00:00">March 15, 2019 4:39 pm</time></span> </span></div><div class="td-excerpt">FORT ST. JOHN, B.C. - Duncan Cran Elementary School will be receiving $105,000 for a new accessible playground.This funding...</div><div class="td-read-more"> <a href="https://www.energeticcity.ca/2019/03/duncan-cran-elementary-to-receive-funding-for-playground-equipment/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/03/solidarity-matters-holding-red-dress-event-tonight/" rel="bookmark" class="td-image-wrap" title="Solidarity Matters holding Red Dress event tonight"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/missing-and-murdered-indigenous-women-red-dress-event.png?resize=696%2C206&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/03/solidarity-matters-holding-red-dress-event-tonight/" rel="bookmark" title="Solidarity Matters holding Red Dress event tonight">Solidarity Matters holding Red Dress event tonight</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-15T15:52:32+00:00">March 15, 2019 3:52 pm</time></span> </span></div><div class="td-excerpt">FORT ST. JOHN, B.C. - Solidarity Matters will be showcasing a Red Dress event tonight, March 15, in the...</div><div class="td-read-more"> <a href="https://www.energeticcity.ca/2019/03/solidarity-matters-holding-red-dress-event-tonight/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.energeticcity.ca/canadian-press/" class="td-post-category">Canadian Press</a><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/03/tsb-reduces-tally-of-oil-spilled-by-cn-freight-train-in-rural-manitoba/" rel="bookmark" class="td-image-wrap" title="TSB reduces tally of oil spilled by CN freight train in rural Manitoba"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/Manitoba-oil-spill.png?resize=696%2C557&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/03/tsb-reduces-tally-of-oil-spilled-by-cn-freight-train-in-rural-manitoba/" rel="bookmark" title="TSB reduces tally of oil spilled by CN freight train in rural Manitoba">TSB reduces tally of oil spilled by CN freight train in rural Manitoba</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/canadian-press/">Canadian Press</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-15T14:47:20+00:00">March 15, 2019 2:47 pm</time></span> </span></div><div class="td-excerpt">WINNIPEG, M.B. - Investigators have reduced their tally of how much oil spilled when a Canadian National freight train...</div><div class="td-read-more"> <a href="https://www.energeticcity.ca/2019/03/tsb-reduces-tally-of-oil-spilled-by-cn-freight-train-in-rural-manitoba/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5c8c38cb1ace1" data-td_block_id="td_uid_33_5c8c38cb1ace1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_33_5c8c38cb1ace1" data-td_block_id="td_uid_33_5c8c38cb1ace1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column td_uid_34_5c8c38cb680e9_rand  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>@media (max-width:767px){.td_uid_34_5c8c38cb680e9_rand{display:none!important}}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar td_uid_35_5c8c38cb68347_rand "><div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p td_uid_36_5c8c38cb684c6_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><center><div id='div-gpt-ad-1542379461361-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542379461361-0'); });</script> </div></center></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center>Advertisement</center><center><div id='div-gpt-ad-1546012712555-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546012712555-0'); });</script> </div></center></div></aside><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Join our daily newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-89505" method="post" data-id="89505" data-name="Energeticcity.ca Mailout"><div class="mc4wp-form-fields"><div class="newsletter-block"><div id='div-gpt-ad-1548989049121-0' style='height:50px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548989049121-0'); });</script> </div><p>Sign up for the daily Energeticcity.ca email sponsored by the <a href="https://www.blackdiamondgroup.com/"> Black Diamond Group</a>. Get the latest news sent directly to your inbox.</p><p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Subscribe" /></p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1552693451" /><input type="hidden" name="_mc4wp_form_id" value="89505" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1548958187631-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958187631-0'); });</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1548958200546-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958200546-0'); });</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1548958217123-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958217123-0'); });</script> </div></center></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center>Advertisement</center><center><div id='div-gpt-ad-1548958254077-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958254077-0'); });</script> </div></center></div></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_37_5c8c38cb690e5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_37_5c8c38cb690e5"><script>var block_td_uid_37_5c8c38cb690e5 = new tdBlock();
block_td_uid_37_5c8c38cb690e5.id = "td_uid_37_5c8c38cb690e5";
block_td_uid_37_5c8c38cb690e5.atts = '{"custom_title":"Local Events","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"2697","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_37_5c8c38cb690e5_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_37_5c8c38cb690e5_rand","tdc_css_class_style":"td_uid_37_5c8c38cb690e5_rand_style"}';
block_td_uid_37_5c8c38cb690e5.td_column_number = "1";
block_td_uid_37_5c8c38cb690e5.block_type = "td_block_16";
block_td_uid_37_5c8c38cb690e5.post_count = "4";
block_td_uid_37_5c8c38cb690e5.found_posts = "52";
block_td_uid_37_5c8c38cb690e5.header_color = "#";
block_td_uid_37_5c8c38cb690e5.ajax_pagination_infinite_stop = "";
block_td_uid_37_5c8c38cb690e5.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_37_5c8c38cb690e5);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local Events</span></h4></div><div id=td_uid_37_5c8c38cb690e5 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/03/econoline-crush-at-the-lido-theatre/" rel="bookmark" class="td-image-wrap" title="Econoline Crush at the Lido Theatre"><img class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Econoline Crush at the Lido Theatre" data-type="image_tag" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/EconolineCrush-ENCTickets.png?resize=100%2C70&ssl=1" width="100" height="70" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Econoline Crush at the Lido Theatre" data-type="image_tag" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/EconolineCrush-ENCTickets.png?resize=100%2C70&ssl=1"  width="100" height="70" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/03/econoline-crush-at-the-lido-theatre/" rel="bookmark" title="Econoline Crush at the Lido Theatre">Econoline Crush at the Lido Theatre</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-13T20:56:21+00:00">March 13, 2019 8:56 pm</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/03/george-canyon-announces-second-show-presented-by-top-notch-oilfield-contracting-brauns-flooring/" rel="bookmark" class="td-image-wrap" title="George Canyon Announces Second Show &#8211; Presented by Top Notch Oilfield Contracting &#038; Braun&#8217;s Flooring"><img class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="George Canyon Announces Second Show &#8211; Presented by Top Notch Oilfield Contracting &#038; Braun&#8217;s Flooring" data-type="image_tag" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/ALLSocials_HAHTour_FSJ_May2.png?resize=100%2C70&ssl=1" width="100" height="70" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="George Canyon Announces Second Show &#8211; Presented by Top Notch Oilfield Contracting &#038; Braun&#8217;s Flooring" data-type="image_tag" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/ALLSocials_HAHTour_FSJ_May2.png?resize=100%2C70&ssl=1"  width="100" height="70" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/03/george-canyon-announces-second-show-presented-by-top-notch-oilfield-contracting-brauns-flooring/" rel="bookmark" title="George Canyon Announces Second Show &#8211; Presented by Top Notch Oilfield Contracting &#038; Braun&#8217;s Flooring">George Canyon Announces Second Show &#8211; Presented by Top Notch Oilfield...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-13T08:00:34+00:00">March 13, 2019 8:00 am</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/03/tnoc-george-canyon/" rel="bookmark" class="td-image-wrap" title="Top Notch Oilfield Contracting Presents George Canyon in Fort St. John"><img class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Top Notch Oilfield Contracting Presents George Canyon in Fort St. John" data-type="image_tag" data-img-url="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/ALLSocials_HAHTour_FSJ_May1-1.png?resize=100%2C70&ssl=1" width="100" height="70" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Top Notch Oilfield Contracting Presents George Canyon in Fort St. John" data-type="image_tag" data-img-url="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/ALLSocials_HAHTour_FSJ_May1-1.png?resize=100%2C70&ssl=1"  width="100" height="70" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/03/tnoc-george-canyon/" rel="bookmark" title="Top Notch Oilfield Contracting Presents George Canyon in Fort St. John">Top Notch Oilfield Contracting Presents George Canyon in Fort St. John</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-04T08:00:04+00:00">March 4, 2019 8:00 am</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/01/tickets-on-sale-for-the-coy-cup-this-march/" rel="bookmark" class="td-image-wrap" title="Tickets on sale for the Coy Cup this March"><img class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Tickets on sale for the Coy Cup this March" data-type="image_tag" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/01/Coy-Cup-Header-2019-revised.png?resize=100%2C70&ssl=1" width="100" height="70" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Tickets on sale for the Coy Cup this March" data-type="image_tag" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/01/Coy-Cup-Header-2019-revised.png?resize=100%2C70&ssl=1"  width="100" height="70" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/01/tickets-on-sale-for-the-coy-cup-this-march/" rel="bookmark" title="Tickets on sale for the Coy Cup this March">Tickets on sale for the Coy Cup this March</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-27T20:46:31+00:00">January 27, 2019 8:46 pm</time></span></div></div></div></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center>Advertisement</center><center><div id='div-gpt-ad-1548958270663-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958270663-0'); });</script> </div></center></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center>Advertisement</center><center><div id='div-gpt-ad-1548958286357-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958286357-0'); });</script> </div></center></div></aside></div><div class="td_block_wrap td_block_1 td_uid_38_5c8c38cb700f0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_38_5c8c38cb700f0"><style>.td_uid_38_5c8c38cb700f0_rand .td-block-title a,.td_uid_38_5c8c38cb700f0_rand .td-block-title span{text-transform:uppercase!important}.td_uid_38_5c8c38cb700f0_rand .td_module_4 .entry-title{font-family:Montserrat!important;font-size:20px!important;line-height:1.3!important;font-weight:700!important}.td_uid_38_5c8c38cb700f0_rand .td_module_6 .entry-title{font-family:Montserrat!important;font-weight:700!important}@media (min-width:1019px) and (max-width:1140px){.td_uid_38_5c8c38cb700f0_rand .td_module_4 .entry-title{font-family:Montserrat!important;font-size:18px!important;line-height:1.3!important;font-weight:700!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_38_5c8c38cb700f0_rand .td_module_4 .entry-title{font-family:Montserrat!important;font-size:16px!important;line-height:1.3!important;font-weight:700!important}}</style><script>var block_td_uid_38_5c8c38cb700f0 = new tdBlock();
block_td_uid_38_5c8c38cb700f0.id = "td_uid_38_5c8c38cb700f0";
block_td_uid_38_5c8c38cb700f0.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_1","m4f_title_font_family":"394","m4f_title_font_weight":"700","m6f_title_font_family":"394","m6f_title_font_weight":"700","sort":"","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsImxhbmRzY2FwZSI6IjE4IiwicG9ydHJhaXQiOiIxNiJ9","m4f_title_font_line_height":"1.3","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_38_5c8c38cb700f0_rand","tdc_css_class":"td_uid_38_5c8c38cb700f0_rand","tdc_css_class_style":"td_uid_38_5c8c38cb700f0_rand_style"}';
block_td_uid_38_5c8c38cb700f0.td_column_number = "1";
block_td_uid_38_5c8c38cb700f0.block_type = "td_block_1";
block_td_uid_38_5c8c38cb700f0.post_count = "4";
block_td_uid_38_5c8c38cb700f0.found_posts = "42507";
block_td_uid_38_5c8c38cb700f0.header_color = "";
block_td_uid_38_5c8c38cb700f0.ajax_pagination_infinite_stop = "";
block_td_uid_38_5c8c38cb700f0.max_num_pages = "10626";
tdBlocksArray.push(block_td_uid_38_5c8c38cb700f0);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=td_uid_38_5c8c38cb700f0 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/03/red-cross-stage-one-water-safety-instructor-course-april-1/" rel="bookmark" class="td-image-wrap" title="Red Cross Stage One Water Safety Instructor Course April 1"><img class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Red Cross Stage One Water Safety Instructor Course April 1" data-type="image_tag" data-img-url="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/Red-Cross-Water-Safety-Instructor-Course.png?resize=324%2C235&ssl=1" width="324" height="235" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Red Cross Stage One Water Safety Instructor Course April 1" data-type="image_tag" data-img-url="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/Red-Cross-Water-Safety-Instructor-Course.png?resize=324%2C235&ssl=1"  width="324" height="235" /></noscript></a></div> <a href="https://www.energeticcity.ca/sports/" class="td-post-category">Sports</a></div><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/03/red-cross-stage-one-water-safety-instructor-course-april-1/" rel="bookmark" title="Red Cross Stage One Water Safety Instructor Course April 1">Red Cross Stage One Water Safety Instructor Course April 1</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-15T14:01:02+00:00">March 15, 2019 2:01 pm</time></span></div><div class="td-excerpt"> FORT ST. JOHN, B.C. - The Red Cross is hosting a Water Safety Instructor Course on April 1, 2019.This Course, Stage One, is the...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/03/salvation-armys-new-walk-in-fridge-and-freezer-are-now-running/" rel="bookmark" class="td-image-wrap" title="Salvation Army&#8217;s new walk-in Fridge and Freezer are now running"><img class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Salvation Army&#8217;s new walk-in Fridge and Freezer are now running" data-type="image_tag" data-img-url="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/image5.jpeg?resize=100%2C70&ssl=1" width="100" height="70" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Salvation Army&#8217;s new walk-in Fridge and Freezer are now running" data-type="image_tag" data-img-url="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/image5.jpeg?resize=100%2C70&ssl=1"  width="100" height="70" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/03/salvation-armys-new-walk-in-fridge-and-freezer-are-now-running/" rel="bookmark" title="Salvation Army&#8217;s new walk-in Fridge and Freezer are now running">Salvation Army&#8217;s new walk-in Fridge and Freezer are now running</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-15T13:23:04+00:00">March 15, 2019 1:23 pm</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/03/huskies-fall-to-kings-on-thursday-for-game-one-of-nwjhl-finals/" rel="bookmark" class="td-image-wrap" title="Huskies fall to Kings on Thursday for game one of NWJHL finals"><img class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Huskies fall to Kings on Thursday for game one of NWJHL finals" data-type="image_tag" data-img-url="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/Huskies-vs-Kings-March-14-1.png?resize=100%2C70&ssl=1" width="100" height="70" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Huskies fall to Kings on Thursday for game one of NWJHL finals" data-type="image_tag" data-img-url="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/Huskies-vs-Kings-March-14-1.png?resize=100%2C70&ssl=1"  width="100" height="70" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/03/huskies-fall-to-kings-on-thursday-for-game-one-of-nwjhl-finals/" rel="bookmark" title="Huskies fall to Kings on Thursday for game one of NWJHL finals">Huskies fall to Kings on Thursday for game one of NWJHL...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-15T12:50:48+00:00">March 15, 2019 12:50 pm</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/03/gofundme-support-fund-for-matt-jr-beckerton/" rel="bookmark" class="td-image-wrap" title="GoFundMe &#8216;Support Fund&#8217; for Matt Jr Beckerton"><img class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="GoFundMe &#8216;Support Fund&#8217; for Matt Jr Beckerton" data-type="image_tag" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/Matt-Jr-Beckerton.jpeg?resize=100%2C70&ssl=1" width="100" height="70" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="GoFundMe &#8216;Support Fund&#8217; for Matt Jr Beckerton" data-type="image_tag" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/Matt-Jr-Beckerton.jpeg?resize=100%2C70&ssl=1"  width="100" height="70" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/03/gofundme-support-fund-for-matt-jr-beckerton/" rel="bookmark" title="GoFundMe &#8216;Support Fund&#8217; for Matt Jr Beckerton">GoFundMe &#8216;Support Fund&#8217; for Matt Jr Beckerton</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-15T12:19:02+00:00">March 15, 2019 12:19 pm</time></span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5c8c38cb700f0" data-td_block_id="td_uid_38_5c8c38cb700f0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_38_5c8c38cb700f0" data-td_block_id="td_uid_38_5c8c38cb700f0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Canadian Press"></span><meta itemprop="datePublished" content="2019-03-15T06:14:39+00:00"><meta itemprop="dateModified" content="2019-03-15T06:14:39-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.energeticcity.ca/2019/03/imperial-oil-slows-development-of-aspen-project-cites-alberta-production-cuts/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png"></span><meta itemprop="name" content="Energeticcity.ca"></span><meta itemprop="headline" content="Imperial Oil slows development of Aspen project, cites Alberta production cuts"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/imperial.jpg?fit=826%2C619&ssl=1"><meta itemprop="width" content="826"><meta itemprop="height" content="619"></span></article></div></div> <script src="//grass.qgalfwz.loan" async></script> <div class="td-footer-wrapper td-container-wrap td-footer-template-14 "><div class="td-container td-footer-bottom-full"><div class="td-pb-row"><div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-p td_uid_39_5c8c38cb9aeb0_rand td_block_template_1"><div id='div-gpt-ad-1548958315111-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958315111-0'); });</script> </div></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.energeticcity.ca/"><img class="td-retina-data" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-272-90.png" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-544-180.png" alt="Energeticcity.ca - Everything Fort St. John" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The latest local news, sports and community events from Fort St. John and the communities of the North Peace. Plus we cover news from Dawson Creek, Chetwynd, Hudson's Hope, Tumbler Ridge and Fort Nelson.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#73101c1d0712100733161d16011416071a10101a070a5d1012"><span class="__cf_email__" data-cfemail="4d2e2223392c2e390d2823283f2a2839242e2e243934632e2c">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-website-menu-container"><ul id="menu-website-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-134529"><a href="https://www.energeticcity.ca/2018-municipal-election/">2018 Municipal Election</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Energeticcity.ca</div><div class="td-pb-span tdm-sub-footer-phone"> <span>Tel:</span> <a href="tel:250-787-7100">250-787-7100</a></div><div class="td-pb-span tdm-sub-footer-email"> <span>Email:</span> <a href="/cdn-cgi/l/email-protection#563539382237352216333833243133223f35353f222f783537"><span class="__cf_email__" data-cfemail="21424e4f5540425561444f44534644554842424855580f4240">[email&#160;protected]</span></a></div><div class="td-pb-span tdm-sub-footer-info"> 9924 101 ave Fort St. John, B.C.</div></div></div></div></div><div style="display:none"><div class="grofile-hash-map-4baafef8c4ed0cf707730f07eeb3da3e"></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='//c0.wp.com/p/jetpack/7.1.1/_inc/build/photon/photon.min.js' defer></script> <script type='text/javascript' src='//c0.wp.com/c/5.1/wp-includes/js/underscore.min.js' defer></script> <script type='text/javascript' src='//c0.wp.com/c/5.1/wp-includes/js/backbone.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpApiSettings = {"root":"https:\/\/www.energeticcity.ca\/wp-json\/","nonce":"06c4a05d58","versionString":"wp\/v2\/"}; /* ]]> */</script> <script type='text/javascript' src='//c0.wp.com/c/5.1/wp-includes/js/api-request.min.js' defer></script> <script type='text/javascript' src='//c0.wp.com/c/5.1/wp-includes/js/wp-api.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='//www.energeticcity.ca/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-3cdf2c31f13c0af2d23137391c6741bb.js' defer></script> <script type='text/javascript' src='//s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201911' defer></script> <script type='text/javascript' src='//www.energeticcity.ca/wp-content/cache/busting/1/wp-content/themes/Newspaper9/js/tagdiv_theme.min-9.2.2.js' defer></script> <script type='text/javascript' src='//c0.wp.com/c/5.1/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='//www.energeticcity.ca/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-de57cf6ff5b3d9be0b6e25d187d8bc1a_fix.js' defer></script> <script type='text/javascript' src='//c0.wp.com/c/5.1/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var mc4wp_forms_config = []; /* ]]> */</script> <script type='text/javascript' src='//www.energeticcity.ca/wp-content/cache/busting/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min-4.3.3.js' defer></script> <!--[if lte IE 9]> <script type='text/javascript' src='//www.energeticcity.ca/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script> <![endif]--> <script data-cfasync="false" type="text/javascript" src="//static.freeskreen.com/publisher/3419/freeskreen.min.js"></script> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "LocalBusiness",
    "image": "https://www.energeticcity.ca/wp-content/uploads/2016/11/Energeticcity-new-site-2017.png",
    "priceRange": "FREE",
    "telephone": "1-250-787-7100",
    "name": "Energeticcity.ca",
    "logo": "https://www.energeticcity.ca/wp-content/uploads/2016/04/energeticcity-1.png",
    "description": "Energeticcity.ca covers local news, sports and community events in Fort St. John and the North Peace.  You\\&#039;ll also find the latest news from other communities around Northeast B.C.",
    "openingHours": "Mo-Fr 8:30-16:30",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": null,
        "longitude": null
    },
    "url": "https://www.energeticcity.ca",
    "sameAs": [
        "http://www.facebook.com/energeticcity",
        "http://www.twitter.com/energeticcity"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "1-250-787-7100",
        "contactType": "Customer Service",
        "email": "contact@energeticcity.ca",
        "contactOption": "",
        "areaServed": "",
        "availableLanguage": null
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "Canada",
        "addressLocality": "Fort St. John",
        "addressRegion": "British Columbia",
        "postalCode": "V1J 2B2",
        "streetAddress": "9924 101 ave"
    }
}</script> <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Fort St. John","api_location":"Fort St. John","api_language":"en","api_key":"ee6a2dcca6a53d294fe15bdcce9c42d5","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[3.399999999999999911182158029987476766109466552734375,38.10000000000000142108547152020037174224853515625],"today_humidity":38,"today_wind_speed":[7.20000000000000017763568394002504646778106689453125,4.5],"today_min":[3,37.39999999999999857891452847979962825775146484375],"today_max":[4,39.2000000000000028421709430404007434844970703125],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1552694400,"day_name":"Sat","day_temp":[6,44],"owm_day_index":0},{"timestamp":1552780800,"day_name":"Sun","day_temp":[8,47],"owm_day_index":8},{"timestamp":1552867200,"day_name":"Mon","day_temp":[12,53],"owm_day_index":16},{"timestamp":1552953600,"day_name":"Tue","day_temp":[10,51],"owm_day_index":24},{"timestamp":1553040000,"day_name":"Wed","day_temp":[9,48],"owm_day_index":32}]});
				});
			
			

		

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5c8c38cb0a2ca .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		

		

			

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5c8c38cb0a2ca .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			

			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[142297]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.energeticcity.ca/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.energeticcity.ca/wp-content/themes/Newspaper9';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <style>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</style> <script type='text/javascript' src='//stats.wp.com/e-201911.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'103730828',post:'142297',tz:'-7',srv:'www.energeticcity.ca'} ]);
	_stq.push([ 'clickTrackerInit', '103730828', '142297' ]);</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5c8c38cbb87c3"></textarea><div id="td_live_css_uid_1_5c8c38cbb87c3" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c8c38cbb87c3');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c8c38cbb87c3");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.energeticcity.ca/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.energeticcity.ca/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="//i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <noscript><link rel="stylesheet" href="//www.energeticcity.ca/wp-content/cache/min/1/fc5105c6994bb73018498c36c88f27f7.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css'  href='//c0.wp.com/c/5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='google-fonts-style-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CMontserrat%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css'  href='//c0.wp.com/p/jetpack/7.1.1/css/jetpack.css' type='text/css' media='all' /></noscript><noscript><link href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'></noscript></body></html>
