<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>Fort St John experienced very little precipitation in March - Energeticcity.ca</title><style id="rocket-critical-css">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</style><link rel="preload" href="//www.energeticcity.ca/wp-content/cache/min/1/54f7fd890cb5312c3f54ce6ce858c051.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="//www.energeticcity.ca/xmlrpc.php" /><meta property="og:image" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg?fit=1832%2C1374&ssl=1" /><link rel="canonical" href="//www.energeticcity.ca/2019/04/fort-st-john-experienced-very-little-precipitation-in-march/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Fort St John experienced very little precipitation in March - Energeticcity.ca" /><meta property="og:description" content="FORT ST. JOHN, B.C. &#8211; Throughout the month of March, Fort St. John and surrounding area experienced little to no amount of precipitation. According to Armel Castellan, Meteorologist with Environment Canada, Fort St. John only saw 0.2 mm of precipitation in March, saying this is the minimum amount that can be recorded. &#8220;Officially, 0.2 mm &hellip;" /><meta property="og:url" content="https://www.energeticcity.ca/2019/04/fort-st-john-experienced-very-little-precipitation-in-march/" /><meta property="og:site_name" content="Energeticcity.ca" /><meta property="article:publisher" content="//www.facebook.com/energeticcity" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-04-02T18:31:32+00:00" /><meta property="fb:app_id" content="132515404077701" /><meta property="og:image" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg?fit=1832%2C1374&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg?fit=1832%2C1374&#038;ssl=1" /><meta property="og:image:width" content="1832" /><meta property="og:image:height" content="1374" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="FORT ST. JOHN, B.C. &#8211; Throughout the month of March, Fort St. John and surrounding area experienced little to no amount of precipitation. According to Armel Castellan, Meteorologist with Environment Canada, Fort St. John only saw 0.2 mm of precipitation in March, saying this is the minimum amount that can be recorded. &#8220;Officially, 0.2 mm [&hellip;]" /><meta name="twitter:title" content="Fort St John experienced very little precipitation in March - Energeticcity.ca" /><meta name="twitter:site" content="@energeticcity" /><meta name="twitter:image" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg?fit=1832%2C1374&#038;ssl=1" /><meta name="twitter:creator" content="@energeticcity" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.energeticcity.ca/","sameAs":["//www.facebook.com/energeticcity","//www.youtube.com/user/energeticcity/","https://twitter.com/energeticcity"],"@id":"https://www.energeticcity.ca/#organization","name":"Energeticcity.ca","logo":"https://energeticcity.ca/wp-content/uploads/2016/01/energeticcity.png"}</script> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.energeticcity.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.energeticcity.ca/news/","name":"News &#038; Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.energeticcity.ca/news/","name":"News"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.energeticcity.ca/2019/04/fort-st-john-experienced-very-little-precipitation-in-march/","name":"Fort St John experienced very little precipitation in March"}}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.onesignal.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' /><link rel='dns-prefetch' href='//googletagservices.com' /><link rel='dns-prefetch' href='//theweather.com' /><link rel='dns-prefetch' href='//www.theweather.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//onesignal.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//cdn.taboola.com' /><link rel='dns-prefetch' href='//sb.scorecardresearch.com' /><link rel='dns-prefetch' href='//google.com' /><link rel='dns-prefetch' href='//p.adsymptotic.com' /><link rel='dns-prefetch' href='//sync-tm.everesttech.net' /><link rel='dns-prefetch' href='//token.rubiconproject.com' /><link rel='dns-prefetch' href='//ads.yahoo.com' /><link rel='dns-prefetch' href='//ad.turn.com' /><link rel='dns-prefetch' href='//us-u.openx.net' /><link rel='dns-prefetch' href='//cm.g.doubleclick.net' /><link rel='dns-prefetch' href='//bh.contextweb.com' /><link rel='dns-prefetch' href='//match.adsrvr.org' /><link rel='dns-prefetch' href='//p.rfihub.com' /><link rel='dns-prefetch' href='//s.amazon-adsystem.com' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//openx2-match.dotomi.com' /><link rel='dns-prefetch' href='//pixel-sync.sitescout.com' /><link rel='dns-prefetch' href='//loadm.exelator.com' /><link rel='dns-prefetch' href='//pixel.tapad.com' /><link rel='dns-prefetch' href='//idsync.rlcdn.com' /><link rel='dns-prefetch' href='//sync.1rx.io' /><link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="//www.energeticcity.ca/feed/" /><link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Comments Feed" href="//www.energeticcity.ca/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Fort St John experienced very little precipitation in March Comments Feed" href="//www.energeticcity.ca/2019/04/fort-st-john-experienced-very-little-precipitation-in-march/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='//c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='google-fonts-style-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CMontserrat%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.energeticcity.ca/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='preload' id='jetpack_css-css' href='//c0.wp.com/p/jetpack/7.1.1/css/jetpack.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"}; /* ]]> */</script> <link rel='https://api.w.org/' href='//www.energeticcity.ca/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.energeticcity.ca/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.energeticcity.ca/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.1.1" /><link rel='shortlink' href='//www.energeticcity.ca/?p=143080' /><link rel="alternate" type="application/json+oembed" href="//www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F04%2Ffort-st-john-experienced-very-little-precipitation-in-march%2F" /><link rel="alternate" type="text/xml+oembed" href="//www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F04%2Ffort-st-john-experienced-very-little-precipitation-in-march%2F&#038;format=xml" /><meta name="BridPlugin" content="oauth_token:91deb149b23570e3e17651754456f20c46008e7c|ver:2.9.0|site:12558|unit:8784|width:696|height:392|autoplay:0|aspect:1|user_id:13117|default_channel:122|visual:1|ovr_def:1|async_embed:1|player:15803|unit_width:480|unit_height:270|video_image:https://www.energeticcity.ca/wp-content/uploads/2019/01/Moose-Digital-Energeticcity-logos.png" /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><style type='text/css'>img#wpstats{display:none}</style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.energeticcity.ca\/wp-admin\/","wpRestNonce":"38f71a3596","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};</script> <!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><link rel="amphtml" href="//www.energeticcity.ca/2019/04/fort-st-john-experienced-very-little-precipitation-in-march/amp/"> <script>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</script> <script data-no-minify="1" async src="//www.energeticcity.ca/wp-content/cache/busting/1/gtm-b48f30fe5e1a00171de993c8040a2198.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4715336-1');</script><link rel="icon" href="//i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="//i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="//i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=270%2C270&#038;ssl=1" /><style>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</style><style id="tdw-css-placeholder"></style><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6663742226541248",
          enable_page_level_ads: true
     });</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-143080 single-format-standard tdm-menu-active-style2 fort-st-john-experienced-very-little-precipitation-in-march global-block-template-1 td-local-news tdb_template_132213 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-website-menu-container"><ul id="menu-website-menu" class="td-mobile-main-menu"><li id="menu-item-122999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li><li id="menu-item-123000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123000"><a href="https://www.energeticcity.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-134529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134529"><a href="https://www.energeticcity.ca/2018-municipal-election/">2018 Municipal Election</a></li><li id="menu-item-133514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li><li id="menu-item-133515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li><li id="menu-item-128306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li></ul></li><li id="menu-item-134079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li><li id="menu-item-123001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li><li id="menu-item-123003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li><li id="menu-item-123004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-130138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li></ul></li><li id="menu-item-123005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li><li id="menu-item-123006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li><li id="menu-item-131428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li><li id="menu-item-123008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.energeticcity.ca/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-mp-1"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons scattered-clouds-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">0.6</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Fort St. John</div></div></div><div class="td_data_time"><div style="visibility:hidden;">Tuesday, April 2, 2019</div></div></div><div class="td-header-sp-phone"> <span>Tel:</span> <a href="tel:250-787-7100">250-787-7100</a></div><div class="td-header-sp-email"> <span>Email:</span> <a href="/cdn-cgi/l/email-protection#5f3c30312b3e3c2b1f3a313a2d383a2b363c3c362b26713c3e"><span class="__cf_email__" data-cfemail="7b1814150f1a180f3b1e151e091c1e0f121818120f0255181a">[email&#160;protected]</span></a></div><div class="td-header-sp-info"> 9924 101 ave Fort St. John, B.C.</div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John" /> <span class="td-visual-hidden">Energeticcity.ca</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5ca3b9c0ac987_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-1548958164054-0' style='height:90px; width:728px;'></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="https://www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-280x96.png" src="//www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-140x48.png" alt="Energeticcity.ca - Everything Fort St. John" /> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.energeticcity.ca/"> <img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John" /> </a></div><div class="menu-website-menu-container"><ul id="menu-website-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-134529"><a href="https://www.energeticcity.ca/2018-municipal-election/">2018 Municipal Election</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.energeticcity.ca/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="post-132213" class="post-132213 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article"><div id="td_uid_1_5ca3b9c0b0ac0" class="tdc-row"><div class="vc_row td_uid_2_5ca3b9c0b0b1a_rand td-ss-row wpb_row td-pb-row"><style scoped>.td_uid_2_5ca3b9c0b0b1a_rand{min-height:0}.td_uid_2_5ca3b9c0b0b1a_rand{margin-top:48px!important}.td_uid_2_5ca3b9c0b0b1a_rand .td_block_wrap{text-align:left}</style><div class="vc_column td_uid_3_5ca3b9c0b0f54_rand  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_4_5ca3b9c0b116d_rand "><style scoped>@media(min-width:1141px){.td_uid_4_5ca3b9c0b116d_rand{display:none!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_4_5ca3b9c0b116d_rand{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.td_uid_4_5ca3b9c0b116d_rand{display:none!important}}</style><div class="td-fix-index"><center><div id='div-gpt-ad-1548958543195-0' style='height:250px; width:300px;'></div></center></div></div><div class="td_block_wrap tdb_single_featured_image td_uid_5_5ca3b9c0b163a_rand tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5ca3b9c0b163a"><style>@media (min-width:768px) and (max-width:1018px){.td_uid_5_5ca3b9c0b163a_rand{margin-bottom:15px!important}}@media (max-width:767px){.td_uid_5_5ca3b9c0b163a_rand{margin-right:-20px!important;margin-bottom:15px!important;margin-left:-20px!important}}</style><style>.td_uid_5_5ca3b9c0b163a_rand .tdb-caption-text{margin:6px 0 0}</style><div class="tdb-block-inner td-fix-index"><figure> <a href="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg?fit=1832%2C1374&ssl=1" data-caption="The dusty streets and roads of Fort St. John are a sign that the area has been lacking precipitation. Photo by Scott Brooks"> <img width="696" height="522" class="entry-thumb td-modal-image" src="//i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg?resize=696%2C522&ssl=1" srcset="//i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg?w=1832&ssl=1 1832w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg?resize=150%2C113&ssl=1 150w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg?resize=300%2C225&ssl=1 300w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg?resize=1024%2C768&ssl=1 1024w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg?resize=80%2C60&ssl=1 80w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg?resize=265%2C198&ssl=1 265w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg?resize=696%2C522&ssl=1 696w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg?resize=1068%2C801&ssl=1 1068w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg?resize=560%2C420&ssl=1 560w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg?resize=1376%2C1032&ssl=1 1376w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg?resize=1044%2C783&ssl=1 1044w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg?resize=632%2C474&ssl=1 632w, //i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg?resize=536%2C402&ssl=1 536w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Dusty Streets April 2 2019" /> </a><figcaption class="tdb-caption-text">The dusty streets and roads of Fort St. John are a sign that the area has been lacking precipitation. Photo by Scott Brooks</figcaption></figure></div></div><div class="td_block_wrap tdb_breadcrumbs td_uid_6_5ca3b9c0b6fbc_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="td_uid_6_5ca3b9c0b6fbc"><style>.td_uid_6_5ca3b9c0b6fbc_rand{margin-bottom:20px!important}@media (min-width:768px) and (max-width:1018px){.td_uid_6_5ca3b9c0b6fbc_rand{margin-bottom:10px!important}}@media (max-width:767px){.td_uid_6_5ca3b9c0b6fbc_rand{margin-bottom:10px!important}}</style><style>.td_uid_6_5ca3b9c0b6fbc_rand .tdb-bread-sep{font-size:8px}.td_uid_6_5ca3b9c0b6fbc_rand .tdb-bread-sep{margin:0 5px}.td_uid_6_5ca3b9c0b6fbc_rand,.td_uid_6_5ca3b9c0b6fbc_rand a{color:#222}.td-theme-wrap .td_uid_6_5ca3b9c0b6fbc_rand{text-align:left}</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.energeticcity.ca/">Home</a></span> <i class="td-icon-slashh tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.energeticcity.ca/news/">News</a></span> <i class="td-icon-slashh tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Fort St John experienced very little precipitation in March</span></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.energeticcity.ca/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.energeticcity.ca/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Fort St John experienced very little precipitation in March"                                
                            }
                        }    ]
                        }</script><div class="td_block_wrap tdb_single_categories td_uid_7_5ca3b9c0b7a8d_rand td-pb-border-top td_block_template_1 " data-td-block-uid="td_uid_7_5ca3b9c0b7a8d"><style>.td_uid_7_5ca3b9c0b7a8d_rand{margin-bottom:20px!important}@media (min-width:768px) and (max-width:1018px){.td_uid_7_5ca3b9c0b7a8d_rand{margin-bottom:10px!important}}@media (max-width:767px){.td_uid_7_5ca3b9c0b7a8d_rand{margin-bottom:10px!important}}</style><style>.td_uid_7_5ca3b9c0b7a8d_rand .tdb-entry-category{padding:8px 14px 9px 14px}.td_uid_7_5ca3b9c0b7a8d_rand .tdb-entry-category{margin:0 15px 0 0}.td_uid_7_5ca3b9c0b7a8d_rand .tdb-cat-bg{border-width:1px}.td_uid_7_5ca3b9c0b7a8d_rand .tdb-cat-sep{font-size:14px}.td_uid_7_5ca3b9c0b7a8d_rand .tdb-cat-text{margin-right:10px}.td-theme-wrap .td_uid_7_5ca3b9c0b7a8d_rand{text-align:left}.td_uid_7_5ca3b9c0b7a8d_rand .tdb-entry-category{text-transform:uppercase!important}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.energeticcity.ca/news/"><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title td_uid_8_5ca3b9c0b8789_rand tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5ca3b9c0b8789"><style>.td_uid_8_5ca3b9c0b8789_rand{margin-bottom:10px!important}@media (min-width:768px) and (max-width:1018px){.td_uid_8_5ca3b9c0b8789_rand{margin-bottom:7px!important}}@media (max-width:767px){.td_uid_8_5ca3b9c0b8789_rand{margin-bottom:5px!important}}</style><style>.td_uid_8_5ca3b9c0b8789_rand .tdb-title-text{color:#222}.td_uid_8_5ca3b9c0b8789_rand .tdb-title-line:after{height:2px}.td_uid_8_5ca3b9c0b8789_rand .tdb-title-line{height:50px}.td_uid_8_5ca3b9c0b8789_rand .tdb-title-line:after{bottom:40%}.td-theme-wrap .td_uid_8_5ca3b9c0b8789_rand{text-align:left}.td_uid_8_5ca3b9c0b8789_rand .tdb-first-letter{left:-.36em;right:auto}.td_uid_8_5ca3b9c0b8789_rand .tdb-title-text{font-family:Montserrat!important;font-size:46px!important;line-height:50px!important;font-weight:700!important}@media (min-width:1019px) and (max-width:1140px){.td_uid_8_5ca3b9c0b8789_rand .tdb-title-text{font-family:Montserrat!important;font-size:40px!important;line-height:50px!important;font-weight:700!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_8_5ca3b9c0b8789_rand .tdb-title-text{font-family:Montserrat!important;font-size:32px!important;line-height:36px!important;font-weight:700!important}}@media (max-width:767px){.td_uid_8_5ca3b9c0b8789_rand .tdb-title-text{font-family:Montserrat!important;font-size:26px!important;line-height:34px!important;font-weight:700!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Fort St John experienced very little precipitation in March</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author td_uid_10_5ca3b9c0b9630_rand td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="td_uid_10_5ca3b9c0b9630"><style>.td_uid_10_5ca3b9c0b9630_rand{margin-right:15px!important;margin-bottom:0px!important}@media (max-width:767px){.td_uid_10_5ca3b9c0b9630_rand{margin-bottom:8px!important}}</style><style>.td_uid_10_5ca3b9c0b9630_rand{display:inline-block}.td_uid_10_5ca3b9c0b9630_rand .avatar{width:30px;height:30px}.td_uid_10_5ca3b9c0b9630_rand .avatar{margin-right:6px}.td_uid_10_5ca3b9c0b9630_rand .avatar{border-radius:50%}.td_uid_10_5ca3b9c0b9630_rand .tdb-author-name{color:#000}.td_uid_10_5ca3b9c0b9630_rand .tdb-author-name{font-size:12px!important;text-transform:uppercase!important}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.energeticcity.ca/author/sbrooks/"><img src="//secure.gravatar.com/avatar/b1e409eb85bce5ee8ae9cdb7abca6134?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a></div></div><div class="td_block_wrap tdb_single_date td_uid_11_5ca3b9c0ba185_rand td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="td_uid_11_5ca3b9c0ba185"><style>.td_uid_11_5ca3b9c0ba185_rand{margin-right:15px!important;margin-bottom:2px!important}@media (max-width:767px){.td_uid_11_5ca3b9c0ba185_rand{margin-bottom:10px!important}}</style><style>.td_uid_11_5ca3b9c0ba185_rand{display:inline-block}.td_uid_11_5ca3b9c0ba185_rand{font-size:12px!important;font-weight:600!important;text-transform:uppercase!important}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-04-02T11:31:32+00:00">April 2, 2019 11:31 am</time></div></div><div class="td_block_wrap tdb_single_post_share td_uid_12_5ca3b9c0ba889_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_12_5ca3b9c0ba889"><style>.td_uid_12_5ca3b9c0ba889_rand{margin-top:0px!important;margin-bottom:0px!important;border-style:dotted!important;border-color:#ffffff!important;border-width:0!important}@media (max-width:767px){.td_uid_12_5ca3b9c0ba889_rand{margin-top:5px!important;width:100%!important}}</style><style>.td_uid_12_5ca3b9c0ba889_rand .td-post-sharing,.td_uid_12_5ca3b9c0ba889_rand .tdb-share-classic{text-align:center}</style><div id="td_uid_12_5ca3b9c0ba889" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F04%2Ffort-st-john-experienced-very-little-precipitation-in-march%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fort+St+John+experienced+very+little+precipitation+in+March&url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F04%2Ffort-st-john-experienced-very-little-precipitation-in-march%2F&via=energeticcity"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#714e0204131b1412054c371e0305512205513b1e191f51140901140318141f1214155107140308511d1805051d145101031412180118051005181e1f51181f513c1003121957131e15084c19050501024b5e5e0606065f141f14031614051812121805085f12105e434140485e41455e171e03055c02055c1b1e191f5c140901140318141f1214155c071403085c1d1805051d145c01031412180118051005181e1f5c181f5c1c100312195e"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2019/04/fort-st-john-experienced-very-little-precipitation-in-march/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg&description=Fort+St+John+experienced+very+little+precipitation+in+March"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fort St John experienced very little precipitation in March %0A%0A https://www.energeticcity.ca/2019/04/fort-st-john-experienced-very-little-precipitation-in-march/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.energeticcity.ca/2019/04/fort-st-john-experienced-very-little-precipitation-in-march/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2019/04/fort-st-john-experienced-very-little-precipitation-in-march/&title=Fort St John experienced very little precipitation in March"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_12_5ca3b9c0ba889"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_13_5ca3b9c0bbaff_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>.td_uid_13_5ca3b9c0bbaff_rand{margin-bottom:0px!important}</style></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_14_5ca3b9c0bbbf8_rand "><style scoped>@media(min-width:1141px){.td_uid_14_5ca3b9c0bbbf8_rand{display:none!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_14_5ca3b9c0bbbf8_rand{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.td_uid_14_5ca3b9c0bbbf8_rand{display:none!important}}</style><div class="td-fix-index"><center>Advertisement</center><center><div id='div-gpt-ad-1546187469510-0' style='height:50px; width:320px;'></div></center></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_15_5ca3b9c0bbd06_rand "><style scoped>@media(min-width:1141px){.td_uid_15_5ca3b9c0bbd06_rand{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.td_uid_15_5ca3b9c0bbd06_rand{display:none!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_15_5ca3b9c0bbd06_rand{display:none!important}}</style><div class="td-fix-index"><center><div id='div-gpt-ad-1548986864458-0' style='height:250px; width:300px;'></div></center></div></div><div class="td_block_wrap tdb_single_content td_uid_16_5ca3b9c0bc14f_rand td-pb-border-top td_block_template_1 td-post-content" data-td-block-uid="td_uid_16_5ca3b9c0bc14f"><style>.td_uid_16_5ca3b9c0bc14f_rand,.td_uid_16_5ca3b9c0bc14f_rand p{font-size:16px!important}.td_uid_16_5ca3b9c0bc14f_rand h1{font-family:Montserrat!important;font-weight:700!important}.td_uid_16_5ca3b9c0bc14f_rand h2{font-family:Montserrat!important;font-weight:700!important}.td_uid_16_5ca3b9c0bc14f_rand h3{font-family:Montserrat!important;font-weight:700!important}.td_uid_16_5ca3b9c0bc14f_rand h4{font-family:Montserrat!important;font-weight:700!important}.td_uid_16_5ca3b9c0bc14f_rand blockquote p{font-family:Montserrat!important;font-size:30px!important;font-weight:700!important}.td_uid_16_5ca3b9c0bc14f_rand blockquote p{color:#222}.td_uid_16_5ca3b9c0bc14f_rand .id_inline_ad_content-horiz-left .td-adspot-title,.td_uid_16_5ca3b9c0bc14f_rand .id_inline_ad_content-horiz-right .td-adspot-title{color:#000}@media (min-width:768px) and (max-width:1018px){.td_uid_16_5ca3b9c0bc14f_rand,.td_uid_16_5ca3b9c0bc14f_rand p{font-size:13px!important}}</style><div class="tdb-block-inner td-fix-index"><p>FORT ST. JOHN, B.C. &#8211; Throughout the month of March, Fort St. John and surrounding area experienced little to no amount of precipitation.</p><p>According to Armel Castellan, Meteorologist with Environment Canada, Fort St. John only saw 0.2 mm of precipitation in March, saying this is the minimum amount that can be recorded.</p><p>&#8220;Officially, 0.2 mm fell, which is pretty impressive because that is the minimum amount that can be recorded by the instrumentation.&#8221;</p><div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><center><div id='div-gpt-ad-1548958409608-0' style='height:250px; width:300px;'></div></center></div><p>Castellan says the last week of February was dry, with the last day to experience precipitation was on February 23.</p><p>&#8220;Even the last week of February was totally dry. I think the last day in February we saw something was on February 23. It was just a dry period there and obviously, it was cold for a while and then it got quite warm.&#8221;</p><p>According to Castellan, it will be interesting to see what is in store for the remainder of the season and into the start of summer.</p><p>&#8220;It&#8217;s interesting because it is certainly causing a lot of agencies to ask some questions about what&#8217;s in store for things like the freshet season and the possible flooding associated to it.&#8221;</p><p>Castellan says drought and huge forest fires could be avoided if we get good amounts of precipitation in April, May, and June.</p><p>According to Environment Canada, we are expected to see substantial amounts of precipitation later this month.</p></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_17_5ca3b9c0be106_rand "><style scoped>@media(min-width:1141px){.td_uid_17_5ca3b9c0be106_rand{display:none!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_17_5ca3b9c0be106_rand{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.td_uid_17_5ca3b9c0be106_rand{display:none!important}}</style><div class="td-fix-index"><center><div id='div-gpt-ad-1548958573620-0' style='height:250px; width:300px;'></div></center></div></div><div class="td_block_wrap td_block_text_with_title td_uid_18_5ca3b9c0be50d_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_5ca3b9c0be50d"><style>@media(min-width:1141px){.td_uid_18_5ca3b9c0be50d_rand{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.td_uid_18_5ca3b9c0be50d_rand{display:none!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_18_5ca3b9c0be50d_rand{display:none!important}}</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">get the latest news in your inbox</span></h4></div><div class="td_mod_wrap td-fix-index"><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-89505" method="post" data-id="89505" data-name="Energeticcity.ca Mailout"><div class="mc4wp-form-fields"><div class="newsletter-block"><div id='div-gpt-ad-1548989049121-0' style='height:50px; width:300px;'></div><p>Sign up for the daily Energeticcity.ca email sponsored by the <a href="https://www.blackdiamondgroup.com/"> Black Diamond Group</a>. Get the latest news sent directly to your inbox.</p><p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Subscribe" /></p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1554233792" /><input type="hidden" name="_mc4wp_form_id" value="89505" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_19_5ca3b9c0c0807_rand "><style scoped>@media(min-width:1141px){.td_uid_19_5ca3b9c0c0807_rand{display:none!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_19_5ca3b9c0c0807_rand{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.td_uid_19_5ca3b9c0c0807_rand{display:none!important}}</style><div class="td-fix-index"><center><div id='div-gpt-ad-1548958590036-0' style='height:250px; width:300px;'></div></center></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_20_5ca3b9c0c0953_rand "><style scoped>@media(min-width:1141px){.td_uid_20_5ca3b9c0c0953_rand{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.td_uid_20_5ca3b9c0c0953_rand{display:none!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_20_5ca3b9c0c0953_rand{display:none!important}}</style><div class="td-fix-index"></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_21_5ca3b9c0c0a55_rand td_block_template_1"><style>@media (max-width:767px){.td_uid_21_5ca3b9c0c0a55_rand{display:none!important}}</style><center><div id='div-gpt-ad-1548958444786-0' style='height:250px; width:300px;'></div></center></div><div class="td_block_wrap td_block_title td_uid_22_5ca3b9c0c105b_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_22_5ca3b9c0c105b"><h1 class="block-title td-block-title"><span class="td-pulldown-size">Author</span></h1><div class="td_mod_wrap"></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_23_5ca3b9c0c179a_rand tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_23_5ca3b9c0c179a"><style>.td_uid_23_5ca3b9c0c179a_rand{padding:21px}.td_uid_23_5ca3b9c0c179a_rand{border:1px solid #ededed}.td_uid_23_5ca3b9c0c179a_rand .tdb-author-photo{width:96px}@media (min-width:767px){.td_uid_23_5ca3b9c0c179a_rand .tdb-author-photo{padding-right:21px}}@media (max-width:767px){.td_uid_23_5ca3b9c0c179a_rand .tdb-author-photo{margin-bottom:21px}}.td_uid_23_5ca3b9c0c179a_rand .tdb-social-item i{font-size:15px;vertical-align:middle}.td_uid_23_5ca3b9c0c179a_rand .tdb-social-item i.td-icon-twitter,.td_uid_23_5ca3b9c0c179a_rand .tdb-social-item i.td-icon-linkedin,.td_uid_23_5ca3b9c0c179a_rand .tdb-social-item i.td-icon-pinterest,.td_uid_23_5ca3b9c0c179a_rand .tdb-social-item i.td-icon-blogger,.td_uid_23_5ca3b9c0c179a_rand .tdb-social-item i.td-icon-vimeo{font-size:12px}.td_uid_23_5ca3b9c0c179a_rand .tdb-social-item{min-width:15px;height:15px}.td_uid_23_5ca3b9c0c179a_rand .tdb-social-item i{line-height:15px}.td_uid_23_5ca3b9c0c179a_rand .tdb-social-item{margin:7px 14px 7px 0}@media (min-width:1019px) and (max-width:1140px){.td_uid_23_5ca3b9c0c179a_rand{border:1px solid #ededed}}@media (min-width:768px) and (max-width:1018px){.td_uid_23_5ca3b9c0c179a_rand{border:1px solid #ededed}}@media (max-width:767px){.td_uid_23_5ca3b9c0c179a_rand{border:1px solid #ededed}@media (min-width:767px){.td_uid_23_5ca3b9c0c179a_rand .tdb-author-photo{padding-right:10px}}@media (max-width:767px){.td_uid_23_5ca3b9c0c179a_rand .tdb-author-photo{margin-bottom:10px}}}</style><div class="tdb-block-inner td-fix-index"><a href="https://www.energeticcity.ca/author/sbrooks/" class="tdb-author-photo"><img src="//secure.gravatar.com/avatar/b1e409eb85bce5ee8ae9cdb7abca6134?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="tdb-author-info"><a href="https://www.energeticcity.ca/author/sbrooks/" class="tdb-author-name">Scott Brooks</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_24_5ca3b9c0c27cf_rand "><div class="td-fix-index"><div class="OUTBRAIN" data-widget-id="TF_5" data-src=" " data-ob-template="EnergeticCity.ca"></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_6  td_uid_28_5ca3b9c0c388c_rand td_block_template_1"><style>@media(min-width:1141px){.td_uid_28_5ca3b9c0c388c_rand{display:none!important}}@media (min-width:1019px) and (max-width:1140px){.td_uid_28_5ca3b9c0c388c_rand{display:none!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_28_5ca3b9c0c388c_rand{display:none!important}}</style><center><div id='div-gpt-ad-1542420378205-0' style='height:250px; width:300px;'></div></center></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_29_5ca3b9c0c3cec_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>.td_uid_29_5ca3b9c0c3cec_rand{margin-top:28px!important;margin-bottom:20px!important}</style></div><div class="td_block_wrap tdb_single_post_share td_uid_30_5ca3b9c0c3dd4_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_30_5ca3b9c0c3dd4"><div id="td_uid_30_5ca3b9c0c3dd4" class="td-post-sharing td-ps-dark-bg td-ps-padding td-post-sharing-style15 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F04%2Ffort-st-john-experienced-very-little-precipitation-in-march%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fort+St+John+experienced+very+little+precipitation+in+March&url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F04%2Ffort-st-john-experienced-very-little-precipitation-in-march%2F&via=energeticcity"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#4d723e382f27282e39700b223f396d1e396d072225236d28353d283f2428232e28296d3b283f346d2124393921286d3d3f282e243d24392c392422236d24236d002c3f2e256b2f222934702539393d3e7762623a3a3a632823283f2a2839242e2e243934632e2c627f7d7c74627d79622b223f39603e3960272225236028353d283f2428232e2829603b283f3460212439392128603d3f282e243d24392c3924222360242360202c3f2e2562"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2019/04/fort-st-john-experienced-very-little-precipitation-in-march/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg&description=Fort+St+John+experienced+very+little+precipitation+in+March"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fort St John experienced very little precipitation in March %0A%0A https://www.energeticcity.ca/2019/04/fort-st-john-experienced-very-little-precipitation-in-march/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.energeticcity.ca/2019/04/fort-st-john-experienced-very-little-precipitation-in-march/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2019/04/fort-st-john-experienced-very-little-precipitation-in-march/&title=Fort St John experienced very little precipitation in March"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_30_5ca3b9c0c3dd4"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_31_5ca3b9c0c4e50_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>.td_uid_31_5ca3b9c0c4e50_rand{margin-bottom:30px!important}@media (max-width:767px){.td_uid_31_5ca3b9c0c4e50_rand{margin-top:-7px!important}}</style></div><div class="td_block_wrap tdb_single_next_prev td_uid_32_5ca3b9c0c51bd_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_32_5ca3b9c0c51bd"><style>.td_uid_32_5ca3b9c0c51bd_rand{margin-bottom:43px!important}</style><style>.td_uid_32_5ca3b9c0c51bd_rand .tdb-next-post span{color:#666}.td_uid_32_5ca3b9c0c51bd_rand .tdb-next-post a{font-family:Montserrat!important;font-size:18px!important;line-height:1.3!important;font-weight:700!important}.td_uid_32_5ca3b9c0c51bd_rand .tdb-next-post span{font-family:Open Sans!important;font-size:16px!important;font-weight:300!important;text-transform:uppercase!important}@media (min-width:768px) and (max-width:1018px){.td_uid_32_5ca3b9c0c51bd_rand .tdb-next-post a{font-family:Montserrat!important;font-size:14px!important;line-height:1.3!important;font-weight:700!important}}@media (max-width:767px){.td_uid_32_5ca3b9c0c51bd_rand .tdb-next-post a{font-family:Montserrat!important;font-size:13px!important;line-height:1.3!important;font-weight:600!important}.td_uid_32_5ca3b9c0c51bd_rand .tdb-next-post span{font-family:Open Sans!important;font-size:14px!important;font-weight:300!important;text-transform:uppercase!important}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.energeticcity.ca/2019/04/richie-bros-says-spring-auction-in-grande-prairie-will-be-the-largest-to-date/">Richie Bros. says Spring Auction in Grande Prairie will be the largest to date</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.energeticcity.ca/2019/04/hidden-ownership-ending-with-new-legislation-in-b-c/">Hidden ownership ending with new legislation in B.C.</a></div></div></div><div class="td_block_wrap tdb_single_related td_uid_33_5ca3b9c0c75e3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="td_uid_33_5ca3b9c0c75e3"><style>.td_uid_33_5ca3b9c0c75e3_rand .td-image-wrap{padding-bottom:60%}.td_uid_33_5ca3b9c0c75e3_rand .td-image-container{flex:0 0 30%;width:30%}.td_uid_33_5ca3b9c0c75e3_rand .entry-thumb{background-position:center 50%}.td_uid_33_5ca3b9c0c75e3_rand .td-module-container{flex-direction:row}.td_uid_33_5ca3b9c0c75e3_rand .td-image-container{display:block;order:0}.td_uid_33_5ca3b9c0c75e3_rand .td-module-meta-info{margin:0 0 0 16px}.td_uid_33_5ca3b9c0c75e3_rand .td-module-meta-info{border-color:#eaeaea}.td_uid_33_5ca3b9c0c75e3_rand .td_module_wrap{width:100%;float:left}.td_uid_33_5ca3b9c0c75e3_rand .td_module_wrap{padding-left:15px;padding-right:15px}.td_uid_33_5ca3b9c0c75e3_rand .tdb-block-inner{margin-left:-15px;margin-right:-15px}.td_uid_33_5ca3b9c0c75e3_rand .td_module_wrap{padding-bottom:25px;margin-bottom:25px}.td_uid_33_5ca3b9c0c75e3_rand .td-module-container:before{bottom:-25px}.td_uid_33_5ca3b9c0c75e3_rand .td-module-container:before{border-width:0 0 1px 0;border-style:dashed;border-color:#eaeaea}.td_uid_33_5ca3b9c0c75e3_rand .td-module-container:before{border-color:#eaeaea}.td_uid_33_5ca3b9c0c75e3_rand .td-post-category{display:inline-block}.td_uid_33_5ca3b9c0c75e3_rand .td-author-photo .avatar{width:20px;height:20px}.td_uid_33_5ca3b9c0c75e3_rand .td-author-photo .avatar{margin-right:6px}.td_uid_33_5ca3b9c0c75e3_rand .td-author-photo .avatar{border-radius:50%}.td_uid_33_5ca3b9c0c75e3_rand .td-read-more{display:none}.td_uid_33_5ca3b9c0c75e3_rand .td-module-comments{display:none}.td_uid_33_5ca3b9c0c75e3_rand .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.td_uid_33_5ca3b9c0c75e3_rand .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.td_uid_33_5ca3b9c0c75e3_rand .entry-title{margin:0 0 5px 0}.td_uid_33_5ca3b9c0c75e3_rand .td-excerpt{margin:15px 0 0 0}.td_uid_33_5ca3b9c0c75e3_rand .td-excerpt{column-count:1}.td_uid_33_5ca3b9c0c75e3_rand .td-excerpt{column-gap:48px}.td_uid_33_5ca3b9c0c75e3_rand .entry-title{font-family:Montserrat!important;font-size:20px!important;line-height:1.3!important;font-weight:700!important}@media (min-width:1019px) and (max-width:1140px){.td_uid_33_5ca3b9c0c75e3_rand .td_module_wrap{padding-bottom:25px;margin-bottom:25px}.td_uid_33_5ca3b9c0c75e3_rand .td-module-container:before{bottom:-25px}.td_uid_33_5ca3b9c0c75e3_rand .td_module_wrap{padding-bottom:25px!important;margin-bottom:25px!important}.td_uid_33_5ca3b9c0c75e3_rand .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.td_uid_33_5ca3b9c0c75e3_rand .td_module_wrap .td-module-container:before{display:block!important}.td_uid_33_5ca3b9c0c75e3_rand .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_33_5ca3b9c0c75e3_rand .td_module_wrap{padding-bottom:25px;margin-bottom:25px}.td_uid_33_5ca3b9c0c75e3_rand .td-module-container:before{bottom:-25px}.td_uid_33_5ca3b9c0c75e3_rand .td_module_wrap{padding-bottom:25px!important;margin-bottom:25px!important}.td_uid_33_5ca3b9c0c75e3_rand .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.td_uid_33_5ca3b9c0c75e3_rand .td_module_wrap .td-module-container:before{display:block!important}.td_uid_33_5ca3b9c0c75e3_rand .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.td_uid_33_5ca3b9c0c75e3_rand .entry-title{font-family:Montserrat!important;font-size:16px!important;line-height:1.3!important;font-weight:700!important}.td_uid_33_5ca3b9c0c75e3_rand .td-excerpt{font-size:12px!important;line-height:1.4!important}}@media (max-width:767px){.td_uid_33_5ca3b9c0c75e3_rand .td-image-container{flex:0 0 100%;width:100%}.td_uid_33_5ca3b9c0c75e3_rand .td-module-container{flex-direction:column}.td_uid_33_5ca3b9c0c75e3_rand .td-image-container{display:block;order:0}.td_uid_33_5ca3b9c0c75e3_rand .td-module-meta-info{margin:0}.td_uid_33_5ca3b9c0c75e3_rand .td-module-meta-info{padding:15px 0 0 0}.td_uid_33_5ca3b9c0c75e3_rand .td_module_wrap{padding-bottom:25px;margin-bottom:25px}.td_uid_33_5ca3b9c0c75e3_rand .td-module-container:before{bottom:-25px}.td_uid_33_5ca3b9c0c75e3_rand .td_module_wrap{padding-bottom:25px!important;margin-bottom:25px!important}.td_uid_33_5ca3b9c0c75e3_rand .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.td_uid_33_5ca3b9c0c75e3_rand .td_module_wrap .td-module-container:before{display:block!important}.td_uid_33_5ca3b9c0c75e3_rand .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RECENT STORIES</span></h4></div><div id=td_uid_33_5ca3b9c0c75e3 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/04/hidden-ownership-ending-with-new-legislation-in-b-c/" rel="bookmark" class="td-image-wrap" title="Hidden ownership ending with new legislation in B.C."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/The-BC-Legislature-in-Victoria-BC-BGSmithShutterstock.jpg?resize=696%2C386&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/04/hidden-ownership-ending-with-new-legislation-in-b-c/" rel="bookmark" title="Hidden ownership ending with new legislation in B.C.">Hidden ownership ending with new legislation in B.C.</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/tteves/">Tracy Teves</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T11:52:32+00:00">April 2, 2019 11:52 am</time></span> </span></div><div class="td-excerpt">VICTORIA, B.C. - The Provincial government will help bring an end to shell companies and other legal entities to...</div><div class="td-read-more"> <a href="https://www.energeticcity.ca/2019/04/hidden-ownership-ending-with-new-legislation-in-b-c/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/04/richie-bros-says-spring-auction-in-grande-prairie-will-be-the-largest-to-date/" rel="bookmark" class="td-image-wrap" title="Richie Bros. says Spring Auction in Grande Prairie will be the largest to date"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/RB-Edmonton-Auction.jpg?resize=696%2C465&ssl=1"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/04/richie-bros-says-spring-auction-in-grande-prairie-will-be-the-largest-to-date/" rel="bookmark" title="Richie Bros. says Spring Auction in Grande Prairie will be the largest to date">Richie Bros. says Spring Auction in Grande Prairie will be the largest to date</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/tteves/">Tracy Teves</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T11:26:40+00:00">April 2, 2019 11:26 am</time></span> </span></div><div class="td-excerpt">GRANDE PRAIRIE, AB - Ritchie Bros. will host its first auction of the year and it&#039;s said to be...</div><div class="td-read-more"> <a href="https://www.energeticcity.ca/2019/04/richie-bros-says-spring-auction-in-grande-prairie-will-be-the-largest-to-date/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/04/thrivenorth-growing-local-aspiring-businesses/" rel="bookmark" class="td-image-wrap" title="ThriveNorth growing local aspiring businesses"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.energeticcity.ca/wp-content/themes/Newspaper9/images/no-thumb/td_696x0.png"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/04/thrivenorth-growing-local-aspiring-businesses/" rel="bookmark" title="ThriveNorth growing local aspiring businesses">ThriveNorth growing local aspiring businesses</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/tteves/">Tracy Teves</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T10:39:30+00:00">April 2, 2019 10:39 am</time></span> </span></div><div class="td-excerpt">TERRACE, B.C. - The ThriveNorth Business Challenge is an open competition for the Northern region of B.C. where young...</div><div class="td-read-more"> <a href="https://www.energeticcity.ca/2019/04/thrivenorth-growing-local-aspiring-businesses/">Read more</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5ca3b9c0c75e3" data-td_block_id="td_uid_33_5ca3b9c0c75e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_33_5ca3b9c0c75e3" data-td_block_id="td_uid_33_5ca3b9c0c75e3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column td_uid_34_5ca3b9c12c5f4_rand  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>@media (max-width:767px){.td_uid_34_5ca3b9c12c5f4_rand{display:none!important}}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar td_uid_35_5ca3b9c12c81f_rand "><div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p td_uid_36_5ca3b9c12c9e3_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><center><div id='div-gpt-ad-1542379461361-0' style='height:250px; width:300px;'></div></center></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center>Advertisement</center><center><div id='div-gpt-ad-1546012712555-0' style='height:250px; width:300px;'></div></center></div></aside><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Join our daily newsletter</span></h4><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-89505" method="post" data-id="89505" data-name="Energeticcity.ca Mailout"><div class="mc4wp-form-fields"><div class="newsletter-block"><div id='div-gpt-ad-1548989049121-0' style='height:50px; width:300px;'></div><p>Sign up for the daily Energeticcity.ca email sponsored by the <a href="https://www.blackdiamondgroup.com/"> Black Diamond Group</a>. Get the latest news sent directly to your inbox.</p><p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Subscribe" /></p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1554233793" /><input type="hidden" name="_mc4wp_form_id" value="89505" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1548958187631-0' style='height:250px; width:300px;'></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1548958200546-0' style='height:250px; width:300px;'></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id='div-gpt-ad-1548958217123-0' style='height:250px; width:300px;'></div></center></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center>Advertisement</center><center><div id='div-gpt-ad-1548958254077-0' style='height:250px; width:300px;'></div></center></div></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_37_5ca3b9c12d966_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_37_5ca3b9c12d966"><script>var block_td_uid_37_5ca3b9c12d966 = new tdBlock();
block_td_uid_37_5ca3b9c12d966.id = "td_uid_37_5ca3b9c12d966";
block_td_uid_37_5ca3b9c12d966.atts = '{"custom_title":"Local Events","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"2697","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_37_5ca3b9c12d966_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_37_5ca3b9c12d966_rand","tdc_css_class_style":"td_uid_37_5ca3b9c12d966_rand_style"}';
block_td_uid_37_5ca3b9c12d966.td_column_number = "1";
block_td_uid_37_5ca3b9c12d966.block_type = "td_block_16";
block_td_uid_37_5ca3b9c12d966.post_count = "4";
block_td_uid_37_5ca3b9c12d966.found_posts = "55";
block_td_uid_37_5ca3b9c12d966.header_color = "#";
block_td_uid_37_5ca3b9c12d966.ajax_pagination_infinite_stop = "";
block_td_uid_37_5ca3b9c12d966.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_37_5ca3b9c12d966);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local Events</span></h4></div><div id=td_uid_37_5ca3b9c12d966 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/04/ready-set-bounce-mega-bounce-run-stops-in-fort-st-john-june-2019/" rel="bookmark" class="td-image-wrap" title="Ready, Set, BOUNCE! Mega Bounce Run stops in Fort St. John June 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Ready, Set, BOUNCE! Mega Bounce Run stops in Fort St. John June 2019" data-type="image_tag" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/MegaBounce-ENC.png?resize=100%2C70&ssl=1" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/04/ready-set-bounce-mega-bounce-run-stops-in-fort-st-john-june-2019/" rel="bookmark" title="Ready, Set, BOUNCE! Mega Bounce Run stops in Fort St. John June 2019">Ready, Set, BOUNCE! Mega Bounce Run stops in Fort St. John...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T09:31:03+00:00">April 2, 2019 9:31 am</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/03/northern-bc-high-school-rodeo-gala-next-month/" rel="bookmark" class="td-image-wrap" title="Northern BC High School Rodeo Gala next month"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Northern BC High School Rodeo Gala next month" data-type="image_tag" data-img-url="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/ENC-Tickets-Highschool-Rodeo.png?resize=100%2C70&ssl=1" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/03/northern-bc-high-school-rodeo-gala-next-month/" rel="bookmark" title="Northern BC High School Rodeo Gala next month">Northern BC High School Rodeo Gala next month</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-20T09:12:23+00:00">March 20, 2019 9:12 am</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/03/fsj-oilwives-and-stage-north-present-another-murder-mystery-event/" rel="bookmark" class="td-image-wrap" title="FSJ Oilwives and Stage North present another murder mystery event"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="FSJ Oilwives and Stage North present another murder mystery event" data-type="image_tag" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/Dinner-theatre-Curling-ENC.png?resize=100%2C70&ssl=1" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/03/fsj-oilwives-and-stage-north-present-another-murder-mystery-event/" rel="bookmark" title="FSJ Oilwives and Stage North present another murder mystery event">FSJ Oilwives and Stage North present another murder mystery event</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-19T09:26:17+00:00">March 19, 2019 9:26 am</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/03/econoline-crush-at-the-lido-theatre/" rel="bookmark" class="td-image-wrap" title="Econoline Crush at the Lido Theatre"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Econoline Crush at the Lido Theatre" data-type="image_tag" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/EconolineCrush-ENCTickets.png?resize=100%2C70&ssl=1" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/03/econoline-crush-at-the-lido-theatre/" rel="bookmark" title="Econoline Crush at the Lido Theatre">Econoline Crush at the Lido Theatre</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-13T20:56:21+00:00">March 13, 2019 8:56 pm</time></span></div></div></div></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center>Advertisement</center><center><div id='div-gpt-ad-1548958270663-0' style='height:250px; width:300px;'></div></center></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center>Advertisement</center><center><div id='div-gpt-ad-1548958286357-0' style='height:250px; width:300px;'></div></center></div></aside></div><div class="td_block_wrap td_block_1 td_uid_38_5ca3b9c136db5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_38_5ca3b9c136db5"><style>.td_uid_38_5ca3b9c136db5_rand .td-block-title a,.td_uid_38_5ca3b9c136db5_rand .td-block-title span{text-transform:uppercase!important}.td_uid_38_5ca3b9c136db5_rand .td_module_4 .entry-title{font-family:Montserrat!important;font-size:20px!important;line-height:1.3!important;font-weight:700!important}.td_uid_38_5ca3b9c136db5_rand .td_module_6 .entry-title{font-family:Montserrat!important;font-weight:700!important}@media (min-width:1019px) and (max-width:1140px){.td_uid_38_5ca3b9c136db5_rand .td_module_4 .entry-title{font-family:Montserrat!important;font-size:18px!important;line-height:1.3!important;font-weight:700!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_38_5ca3b9c136db5_rand .td_module_4 .entry-title{font-family:Montserrat!important;font-size:16px!important;line-height:1.3!important;font-weight:700!important}}</style><script>var block_td_uid_38_5ca3b9c136db5 = new tdBlock();
block_td_uid_38_5ca3b9c136db5.id = "td_uid_38_5ca3b9c136db5";
block_td_uid_38_5ca3b9c136db5.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_1","m4f_title_font_family":"394","m4f_title_font_weight":"700","m6f_title_font_family":"394","m6f_title_font_weight":"700","sort":"","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsImxhbmRzY2FwZSI6IjE4IiwicG9ydHJhaXQiOiIxNiJ9","m4f_title_font_line_height":"1.3","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_38_5ca3b9c136db5_rand","tdc_css_class":"td_uid_38_5ca3b9c136db5_rand","tdc_css_class_style":"td_uid_38_5ca3b9c136db5_rand_style"}';
block_td_uid_38_5ca3b9c136db5.td_column_number = "1";
block_td_uid_38_5ca3b9c136db5.block_type = "td_block_1";
block_td_uid_38_5ca3b9c136db5.post_count = "4";
block_td_uid_38_5ca3b9c136db5.found_posts = "42712";
block_td_uid_38_5ca3b9c136db5.header_color = "";
block_td_uid_38_5ca3b9c136db5.ajax_pagination_infinite_stop = "";
block_td_uid_38_5ca3b9c136db5.max_num_pages = "10677";
tdBlocksArray.push(block_td_uid_38_5ca3b9c136db5);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=td_uid_38_5ca3b9c136db5 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/04/thrivenorth-growing-local-aspiring-businesses/" rel="bookmark" class="td-image-wrap" title="ThriveNorth growing local aspiring businesses"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.energeticcity.ca/wp-content/themes/Newspaper9/images/no-thumb/td_324x235.png" width="324" height="235" /></a></div> <a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a></div><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/04/thrivenorth-growing-local-aspiring-businesses/" rel="bookmark" title="ThriveNorth growing local aspiring businesses">ThriveNorth growing local aspiring businesses</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/tteves/">Tracy Teves</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T10:39:30+00:00">April 2, 2019 10:39 am</time></span></div><div class="td-excerpt"> TERRACE, B.C. - The ThriveNorth Business Challenge is an open competition for the Northern region of B.C. where young people aged 18-39 can showcase...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/04/dan-davies-weekly-column-take-part-in-caribou-consultations/" rel="bookmark" class="td-image-wrap" title="Dan Davies &#8211; Weekly Column &#8211; Take part in caribou consultations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Dan Davies &#8211; Weekly Column &#8211; Take part in caribou consultations" data-type="image_tag" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2017/06/Dan-Davies-01.jpeg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/04/dan-davies-weekly-column-take-part-in-caribou-consultations/" rel="bookmark" title="Dan Davies &#8211; Weekly Column &#8211; Take part in caribou consultations">Dan Davies &#8211; Weekly Column &#8211; Take part in caribou consultations</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T10:31:37+00:00">April 2, 2019 10:31 am</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/04/oil-storage-firm-gibson-energy-sells-trucking-assets-to-grow-terminal-core/" rel="bookmark" class="td-image-wrap" title="Oil storage firm Gibson Energy sells trucking assets to grow terminal core"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Oil storage firm Gibson Energy sells trucking assets to grow terminal core" data-type="image_tag" data-img-url="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/DSC_0192.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/04/oil-storage-firm-gibson-energy-sells-trucking-assets-to-grow-terminal-core/" rel="bookmark" title="Oil storage firm Gibson Energy sells trucking assets to grow terminal core">Oil storage firm Gibson Energy sells trucking assets to grow terminal...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T09:57:12+00:00">April 2, 2019 9:57 am</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/04/ready-set-bounce-mega-bounce-run-stops-in-fort-st-john-june-2019/" rel="bookmark" class="td-image-wrap" title="Ready, Set, BOUNCE! Mega Bounce Run stops in Fort St. John June 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Ready, Set, BOUNCE! Mega Bounce Run stops in Fort St. John June 2019" data-type="image_tag" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/MegaBounce-ENC.png?resize=100%2C70&ssl=1" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/04/ready-set-bounce-mega-bounce-run-stops-in-fort-st-john-june-2019/" rel="bookmark" title="Ready, Set, BOUNCE! Mega Bounce Run stops in Fort St. John June 2019">Ready, Set, BOUNCE! Mega Bounce Run stops in Fort St. John...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T09:31:03+00:00">April 2, 2019 9:31 am</time></span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5ca3b9c136db5" data-td_block_id="td_uid_38_5ca3b9c136db5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_38_5ca3b9c136db5" data-td_block_id="td_uid_38_5ca3b9c136db5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Scott Brooks"></span><meta itemprop="datePublished" content="2019-04-02T11:31:32+00:00"><meta itemprop="dateModified" content="2019-04-02T11:31:32-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.energeticcity.ca/2019/04/fort-st-john-experienced-very-little-precipitation-in-march/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png"></span><meta itemprop="name" content="Energeticcity.ca"></span><meta itemprop="headline" content="Fort St John experienced very little precipitation in March"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/2B4B155D-35EB-47B2-AAD1-AC3EE17E28C1.jpeg?fit=1832%2C1374&ssl=1"><meta itemprop="width" content="1832"><meta itemprop="height" content="1374"></span></article></div></div> <script src="//grass.qgalfwz.loan" async></script> <div class="td-footer-wrapper td-container-wrap td-footer-template-14 "><div class="td-container td-footer-bottom-full"><div class="td-pb-row"><div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-p td_uid_39_5ca3b9c1769cf_rand td_block_template_1"><div id='div-gpt-ad-1548958315111-0' style='height:90px; width:728px;'></div></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.energeticcity.ca/"><img class="td-retina-data" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-272-90.png" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-544-180.png" alt="Energeticcity.ca - Everything Fort St. John" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The latest local news, sports and community events from Fort St. John and the communities of the North Peace. Plus we cover news from Dawson Creek, Chetwynd, Hudson's Hope, Tumbler Ridge and Fort Nelson.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#d6b5b9b8a2b7b5a296b3b8b3a4b1b3a2bfb5b5bfa2aff8b5b7"><span class="__cf_email__" data-cfemail="177478796376746357727972657072637e74747e636e397476">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-website-menu-container"><ul id="menu-website-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-134529"><a href="https://www.energeticcity.ca/2018-municipal-election/">2018 Municipal Election</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Energeticcity.ca</div><div class="td-pb-span tdm-sub-footer-phone"> <span>Tel:</span> <a href="tel:250-787-7100">250-787-7100</a></div><div class="td-pb-span tdm-sub-footer-email"> <span>Email:</span> <a href="/cdn-cgi/l/email-protection#5a3935342e3b392e1a3f343f283d3f2e333939332e2374393b"><span class="__cf_email__" data-cfemail="e685898892878592a6838883948183928f85858f929fc88587">[email&#160;protected]</span></a></div><div class="td-pb-span tdm-sub-footer-info"> 9924 101 ave Fort St. John, B.C.</div></div></div></div></div><div style="display:none"><div class="grofile-hash-map-b1e409eb85bce5ee8ae9cdb7abca6134"></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>/* <![CDATA[ */ var wpApiSettings = {"root":"https:\/\/www.energeticcity.ca\/wp-json\/","nonce":"38f71a3596","versionString":"wp\/v2\/"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='//s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var mc4wp_forms_config = []; /* ]]> */</script> <!--[if lte IE 9]> <script type='text/javascript' src='//www.energeticcity.ca/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script> <![endif]--> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "LocalBusiness",
    "image": "https://www.energeticcity.ca/wp-content/uploads/2016/11/Energeticcity-new-site-2017.png",
    "priceRange": "FREE",
    "telephone": "1-250-787-7100",
    "name": "Energeticcity.ca",
    "logo": "https://www.energeticcity.ca/wp-content/uploads/2016/04/energeticcity-1.png",
    "description": "Energeticcity.ca covers local news, sports and community events in Fort St. John and the North Peace.  You\\&#039;ll also find the latest news from other communities around Northeast B.C.",
    "openingHours": "Mo-Fr 8:30-16:30",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": null,
        "longitude": null
    },
    "url": "https://www.energeticcity.ca",
    "sameAs": [
        "http://www.facebook.com/energeticcity",
        "http://www.twitter.com/energeticcity"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "1-250-787-7100",
        "contactType": "Customer Service",
        "email": "contact@energeticcity.ca",
        "contactOption": "",
        "areaServed": "",
        "availableLanguage": null
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "Canada",
        "addressLocality": "Fort St. John",
        "addressRegion": "British Columbia",
        "postalCode": "V1J 2B2",
        "streetAddress": "9924 101 ave"
    }
}</script> <style>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</style> <script type='text/javascript' src='//stats.wp.com/e-201914.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'103730828',post:'143080',tz:'-7',srv:'www.energeticcity.ca'} ]);
	_stq.push([ 'clickTrackerInit', '103730828', '143080' ]);</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><textarea class="tdw-css-writer-editor td_live_css_uid_1_5ca3b9c1a39fc"></textarea><div id="td_live_css_uid_1_5ca3b9c1a39fc" class="td-code-editor"></div></div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.energeticcity.ca/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.energeticcity.ca/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> <script src="//www.energeticcity.ca/wp-content/cache/min/1/fdc2ba6545046364a806040dc4b1463f.js" data-minify="1" defer></script><script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Fort St. John","api_location":"Fort St. John","api_language":"en","api_key":"ee6a2dcca6a53d294fe15bdcce9c42d5","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[0.59999999999999997779553950749686919152736663818359375,33],"today_humidity":65,"today_wind_speed":[4.0999999999999996447286321199499070644378662109375,2.5],"today_min":[0,32],"today_max":[1,33.7999999999999971578290569595992565155029296875],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1554228000,"day_name":"Tue","day_temp":[7,45],"owm_day_index":0},{"timestamp":1554249600,"day_name":"Wed","day_temp":[9,48],"owm_day_index":2},{"timestamp":1554336000,"day_name":"Thu","day_temp":[4,39],"owm_day_index":10},{"timestamp":1554422400,"day_name":"Fri","day_temp":[-1,31],"owm_day_index":18},{"timestamp":1554508800,"day_name":"Sat","day_temp":[4,40],"owm_day_index":26},{"timestamp":1554595200,"day_name":"Sun","day_temp":[4,40],"owm_day_index":34}]});
				});
			
			

		

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5ca3b9c0b0ac0 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		

		

			

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5ca3b9c0b0ac0 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			

			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[143080]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.energeticcity.ca/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.energeticcity.ca/wp-content/themes/Newspaper9';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script><script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ca3b9c1a39fc');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ca3b9c1a39fc");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script><noscript><link rel="stylesheet" href="//www.energeticcity.ca/wp-content/cache/min/1/54f7fd890cb5312c3f54ce6ce858c051.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css'  href='//c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='google-fonts-style-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CMontserrat%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css'  href='//c0.wp.com/p/jetpack/7.1.1/css/jetpack.css' type='text/css' media='all' /></noscript></body></html>
