<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Dawson Creek RCMP continue to investigate the 3-year-old case of missing youth Denny Poole - Energeticcity.ca</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.energeticcity.ca/xmlrpc.php" />
<meta property="og:image" content="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg?fit=1200%2C1200&ssl=1" />

<link rel="canonical" href="https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dawson Creek RCMP continue to investigate the 3-year-old case of missing youth Denny Poole - Energeticcity.ca" />
<meta property="og:description" content="DAWSON CREEK, B.C. &#8211; Dawson Creek RCMP continue to investigate the 3-year-old case of missing youth Denny Poole. On March 12, 2016, RCMP received information that two male youths were walking along the Alaska Highway near the Kiskatinaw River who required police assistance. According to Police, patrols were conducted and one of the youths was &hellip;" />
<meta property="og:url" content="https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/" />
<meta property="og:site_name" content="Energeticcity.ca" />
<meta property="article:publisher" content="//www.facebook.com/energeticcity" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-06-07T23:39:08+00:00" />
<meta property="fb:app_id" content="132515404077701" />
<meta property="og:image" content="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg?fit=1200%2C1200&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg?fit=1200%2C1200&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="DAWSON CREEK, B.C. &#8211; Dawson Creek RCMP continue to investigate the 3-year-old case of missing youth Denny Poole. On March 12, 2016, RCMP received information that two male youths were walking along the Alaska Highway near the Kiskatinaw River who required police assistance. According to Police, patrols were conducted and one of the youths was [&hellip;]" />
<meta name="twitter:title" content="Dawson Creek RCMP continue to investigate the 3-year-old case of missing youth Denny Poole - Energeticcity.ca" />
<meta name="twitter:site" content="@energeticcity" />
<meta name="twitter:image" content="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg?fit=1200%2C1200&#038;ssl=1" />
<meta name="twitter:creator" content="@energeticcity" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.energeticcity.ca/#organization","name":"Energeticcity.ca","url":"https://www.energeticcity.ca/","sameAs":["//www.facebook.com/energeticcity","http://Energeticcityfsj","//www.youtube.com/user/energeticcity/","https://twitter.com/energeticcity"],"logo":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/#logo","url":"https://energeticcity.ca/wp-content/uploads/2016/01/energeticcity.png","caption":"Energeticcity.ca"},"image":{"@id":"https://www.energeticcity.ca/#logo"}},{"@type":"WebSite","@id":"https://www.energeticcity.ca/#website","url":"https://www.energeticcity.ca/","name":"Energeticcity.ca","publisher":{"@id":"https://www.energeticcity.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.energeticcity.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/#webpage","url":"https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/","inLanguage":"en-US","name":"Dawson Creek RCMP continue to investigate the 3-year-old case of missing youth Denny Poole - Energeticcity.ca","isPartOf":{"@id":"https://www.energeticcity.ca/#website"},"image":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/#primaryimage","url":"https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg?fit=1200%2C1200&ssl=1","width":1200,"height":1200},"primaryImageOfPage":{"@id":"https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/#primaryimage"},"datePublished":"2019-06-07T23:39:08+00:00","dateModified":"2019-06-07T23:39:08+00:00","breadcrumb":{"@id":"https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/","url":"https://www.energeticcity.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/news/","url":"https://www.energeticcity.ca/news/","name":"News &#038; Sports"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/news/","url":"https://www.energeticcity.ca/news/","name":"News"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/","url":"https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/","name":"Dawson Creek RCMP continue to investigate the 3-year-old case of missing youth Denny Poole"}}]},{"@type":"NewsArticle","@id":"https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/#article","isPartOf":{"@id":"https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/#webpage"},"author":{"@id":"https://www.energeticcity.ca/author/sbrooks/#author","name":"Scott Brooks"},"publisher":{"@id":"https://www.energeticcity.ca/#organization"},"headline":"Dawson Creek RCMP continue to investigate the 3-year-old case of missing youth Denny Poole","datePublished":"2019-06-07T23:39:08+00:00","dateModified":"2019-06-07T23:39:08+00:00","commentCount":0,"mainEntityOfPage":"https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/#webpage","image":{"@id":"https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/#primaryimage"},"articleSection":"News,Regional","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.energeticcity.ca#organization"}},{"@type":"Person","@id":"https://www.energeticcity.ca/author/sbrooks/#author","name":"Scott Brooks","image":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/#personlogo","url":"https://www.energeticcity.ca/wp-content/wphb-cache/gravatar/b1e/b1e409eb85bce5ee8ae9cdb7abca6134x96.jpg","caption":"Scott Brooks"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="https://www.energeticcity.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Comments Feed" href="https://www.energeticcity.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Dawson Creek RCMP continue to investigate the 3-year-old case of missing youth Denny Poole Comments Feed" href="https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/feed/" />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CMontserrat%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/e2c6ae58-c49a-4bb9-99fa-4cc1ad438081.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/ccc2051b-19dd-495f-bbfd-b6e876dac27f.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/c6d9ad32-8519-4328-b51a-4ab6f931aa80.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/8bd35da6-e762-4ba3-b782-04a2a08fadd2.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/837fc5b0-40be-4fab-8b42-39185ab16303.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/a2e49b15-d8d4-4a6c-b904-2bfc1d7eaf69.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/6c1b030b-9da3-4674-ad89-91059fdbb437.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/73abb0d1-cea4-4479-b4c3-c64d09b24dfd.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/fa5531ed-5933-400d-9ea2-ae4a890be60c.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-content/plugins/wp-google-maps/wpgmza_data.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/c7cf2b0e-1466-45d2-be56-55226969b623.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/4d4055c8-f584-434e-a3e3-ef2afc7217e1.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/3cae6be4-2508-49f8-9955-05d67804c0c8.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/b7b734fd-27fe-45c4-aa31-40d3c6b69b60.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.energeticcity.ca\/wp-json\/","nonce":"3ffa298d83","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/4ce9ccaa-70c3-48ae-aa09-873cc720f4c4.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/316980c8-aaa3-47f1-a3f4-28c9b44e8f47.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/aacce6b7-54d3-4ba9-8a07-ceb795432b7c.js'></script>
<link rel='https://api.w.org/' href='https://www.energeticcity.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.energeticcity.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.energeticcity.ca/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.energeticcity.ca/?p=147382' />
<link rel="alternate" type="application/json+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F06%2Fdawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F06%2Fdawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:91deb149b23570e3e17651754456f20c46008e7c|ver:2.9.0|site:12558|unit:8784|width:696|height:392|autoplay:0|aspect:1|user_id:13117|default_channel:122|visual:1|ovr_def:1|async_embed:1|player:15803|unit_width:480|unit_height:270|video_image:https://www.energeticcity.ca/wp-content/uploads/2019/01/Moose-Digital-Energeticcity-logos.png" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.energeticcity.ca\/wp-admin\/","wpRestNonce":"3ffa298d83","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<link rel="amphtml" href="https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/amp/">

<script>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</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4715336-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4715336-1');
</script><link rel="icon" href="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=270%2C270&#038;ssl=1" />

<style>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</style>
<style id="tdw-css-placeholder"></style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script async src="https://www.energeticcity.ca/wp-content/themes/Newspaper9/prebid.js"></script>
<script async src="https://cdn.ad.plus/player/adplus.js"></script>
<script>(function(){var i='vNM72fehPy5_lIzcYm9_-7xdmkMsxj4kuY9pxGPgEh3DxsbSl92h';document.write('<div id="'+i+'"></div>');(playerPro=window.playerPro||[]).push(i);})();</script>
<script data-cfasync="false" type="text/javascript" src="https://static.freeskreen.com/publisher/3419/freeskreen.min.js"></script>
<script>
        	  var PREBID_TIMEOUT = 1000;
            var FAILSAFE_TIMEOUT = 3000;
        
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];

            var pbjs = pbjs || {};
            pbjs.que = pbjs.que || [];

            function initAdserver() {
                if (pbjs.initAdserverSet) return;

                googletag.cmd.push(function() {
                    pbjs.que.push(function() {
                        pbjs.setTargetingForGPTAsync();
                        googletag.pubads().refresh();
                    });
                });

                pbjs.initAdserverSet = true;
            }

            pbjs.que.push(function() {
                var adUnits = [{
                        code: 'div-banner-native-1',
                        mediaTypes: {
                            banner: {
                                sizes: [
                                    [320, 50]
                                ]
                            },
                            native: {
                                type: 'image'
                            },
                        },
                        bids: [{
                            bidder: 'pixfuture-d.openx.net',
                            params: {
                                placementId: 540587150,
                            }
                        }]
                    },
                    {
                        code: 'div-banner-native-2',
                        mediaTypes: {
                            banner: {
                                sizes: [
                                    [728, 90]
                                ]
                            },
                            native: {
                                title: {
                                    required: true
                                },
                                image: {
                                    required: true
                                },
                                sponsoredBy: {
                                    required: true
                                }
                            }
                        },
                        bids: [{
                            bidder: 'OpenX',
                            params: {
                                placementId: 540587149,
                            }
                        }]
                    },
                    {
                        code: 'div-banner-native-3',
                        mediaTypes: {
                            banner: {
                                sizes: [
                                    [300, 250]
                                ]
                            },
                            native: {
                                title: {
                                    required: true
                                },
                                image: {
                                    required: true
                                },
                                sponsoredBy: {
                                    required: true
                                }
                            }
                        },
                        bids: [{
                            bidder: 'OpenX',
                            params: {
                                placementId: 540587146,
                            }
                        }]
                    }
                ];

                pbjs.setConfig({
                    debug: true,
                    cache: {
                        url: false
                    },
                });

                pbjs.addAdUnits(adUnits);
                pbjs.requestBids({
                		timeout: PREBID_TIMEOUT,
                    bidsBackHandler: function(bidResponses) {
                        initAdserver();
                    }
                });
            });
            
            // in case PBJS doesn't load
            setTimeout(initAdserver, FAILSAFE_TIMEOUT);

        </script>
<script>
            googletag.cmd.push(function() {
                googletag
                    .defineSlot(
                        '/19968336/prebid_multiformat_test', [
                            [320, 50],
                            [360, 360]
                        ],
                        'div-banner-native-1'
                    )
                    .addService(googletag.pubads());

                googletag
                    .defineSlot(
                        '/19968336/prebid_multiformat_test', [
                            [728, 90],
                            [360, 360]
                        ],
                        'div-banner-native-2'
                    )
                    .addService(googletag.pubads());

                googletag
                    .defineSlot(
                        '/19968336/prebid_multiformat_test', [
                            [300, 250],
                            [360, 360]
                        ],
                        'div-banner-native-3'
                    )
                    .addService(googletag.pubads());

                googletag.pubads().disableInitialLoad();
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });

        </script>
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script><script type="application/javascript" src="//ap.lijit.com/www/headerauction/headersuite.min.js?configId=2750"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1275485/PRRD-Static', [300, 250], 'div-gpt-ad-1542379461361-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/PRRD-Static-Mobile', [300, 250], 'div-gpt-ad-1548986864458-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/newsletter_sponsor', [300, 50], 'div-gpt-ad-1548989049121-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad_2', [300, 250], 'div-gpt-ad-1556498117584-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad_3', [300, 250], 'div-gpt-ad-1556498228584-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/CV-Desktop', [300, 250], 'div-gpt-ad-1546012712555-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/CV-Mobile', [320, 50], 'div-gpt-ad-1546187469510-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_top_banner', [728, 90], 'div-gpt-ad-1548958164054-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_1', [300, 250], 'div-gpt-ad-1548958187631-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_2', [300, 250], 'div-gpt-ad-1548958200546-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_3', [300, 250], 'div-gpt-ad-1548958217123-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_4', [300, 250], 'div-gpt-ad-1548958233114-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_5', [300, 250], 'div-gpt-ad-1548958254077-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_6', [300, 250], 'div-gpt-ad-1548958270663-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_7', [300, 250], 'div-gpt-ad-1548958286357-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_8', [300, 250], 'div-gpt-ad-1548958474676-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_9', [300, 250], 'div-gpt-ad-1548958501599-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_bottom_banner', [728, 90], 'div-gpt-ad-1548958315111-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad', [300, 250], 'div-gpt-ad-1548958409608-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_below_story', [300, 250], 'div-gpt-ad-1548958444786-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_top_box', [300, 250], 'div-gpt-ad-1548958543195-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_below_story', [300, 250], 'div-gpt-ad-1548958573620-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_below_story_2', [300, 250], 'div-gpt-ad-1548958590036-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_top_box', [300, 250], 'div-gpt-ad-1548958617253-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_1', [300, 250], 'div-gpt-ad-1548958639655-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_2', [300, 250], 'div-gpt-ad-1548958652924-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_3', [300, 250], 'div-gpt-ad-1548958670117-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_4', [300, 250], 'div-gpt-ad-1548958688584-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/video_300x250', [300, 250], 'div-gpt-ad-1549064611810-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
  });
</script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6663742226541248",
          enable_page_level_ads: true
     });
</script>
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '0ce7666b-1d84-4f63-91fc-d1060feaed8b', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag',
     simplerGPT: true
});
googletag.cmd.push(function(){
apstag.fetchBids({     
    timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
    
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-147382 single-format-standard tdm-menu-active-style2 dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole global-block-template-1 td-local-news tdb_template_132213 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-website-menu-container"><ul id="menu-website-menu" class="td-mobile-main-menu"><li id="menu-item-122999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li>
<li id="menu-item-123000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123000"><a href="https://www.energeticcity.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-134529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134529"><a href="https://www.energeticcity.ca/2018-municipal-election/">2018 Municipal Election</a></li>
<li id="menu-item-133514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
<li id="menu-item-133515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
<li id="menu-item-128306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li>
</ul>
</li>
<li id="menu-item-134079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li>
<li id="menu-item-123001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li id="menu-item-123003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li id="menu-item-123004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-130138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li id="menu-item-123005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li id="menu-item-123006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li id="menu-item-131428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li>
<li id="menu-item-123008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.energeticcity.ca/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-mp-1">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons broken-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">11.6</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Fort St. John</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Friday, June 7, 2019
</div>
</div>
</div>
<div class="td-header-sp-phone">
<span>Tel:</span> <a href="tel:250-787-7100">250-787-7100</a> </div>
<div class="td-header-sp-email">
<span>Email:</span> <a href="/cdn-cgi/l/email-protection#51323e3f2530322511343f34233634253832323825287f3230"><span class="__cf_email__" data-cfemail="076468697366647347626962756062736e64646e737e296466">[email&#160;protected]</span></a> </div>
<div class="td-header-sp-info">
9924 101 ave Fort St. John, B.C. </div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.energeticcity.ca/">
<img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John" />
<span class="td-visual-hidden">Energeticcity.ca</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5cfb01c1858f6_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span>
<div id='div-gpt-ad-1548958164054-0' style='height:90px; width:728px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958164054-0'); });
</script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.energeticcity.ca/">
<img class="td-retina-data" data-retina="https://www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-280x96.png" src="https://www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-140x48.png" alt="Energeticcity.ca - Everything Fort St. John" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.energeticcity.ca/">
<img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John" />
</a>
</div>
<div class="menu-website-menu-container"><ul id="menu-website-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-134529"><a href="https://www.energeticcity.ca/2018-municipal-election/">2018 Municipal Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.energeticcity.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div> <div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="post-132213" class="post-132213 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="td_uid_1_5cfb01c188290" class="tdc-row"><div class="vc_row td_uid_2_5cfb01c188306_rand td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.td_uid_2_5cfb01c188306_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_2_5cfb01c188306_rand{
margin-top:48px !important;
}

.td_uid_2_5cfb01c188306_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_3_5cfb01c188798_rand  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_4_5cfb01c188a06_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_4_5cfb01c188a06_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_4_5cfb01c188a06_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_4_5cfb01c188a06_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center>
<div id='div-gpt-ad-1548958543195-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958543195-0'); });
</script>
</div></center></div></div><div class="td_block_wrap tdb_single_featured_image td_uid_5_5cfb01c188dc0_rand tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5cfb01c188dc0">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5cfb01c188dc0_rand{
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5cfb01c188dc0_rand{
margin-right:-20px !important;
margin-bottom:15px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5cfb01c188dc0_rand .tdb-caption-text {
                        margin: 6px 0 0;
                    }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg?fit=1200%2C1200&ssl=1" data-caption="15-year-old Denny Poole has been missing since March 12, 2016. Source Dawson Creek RCMP ">
<img width="696" height="696" class="entry-thumb td-modal-image" src="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg?resize=696%2C696&ssl=1" srcset="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg?w=1200&ssl=1 1200w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg?resize=300%2C300&ssl=1 300w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg?resize=1024%2C1024&ssl=1 1024w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg?resize=696%2C696&ssl=1 696w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg?resize=1068%2C1068&ssl=1 1068w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg?resize=420%2C420&ssl=1 420w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg?resize=1104%2C1104&ssl=1 1104w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg?resize=912%2C912&ssl=1 912w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg?resize=550%2C550&ssl=1 550w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg?resize=470%2C470&ssl=1 470w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="66741_POOLE_-_large.v1" />
</a><figcaption class="tdb-caption-text">15-year-old Denny Poole has been missing since March 12, 2016. Source Dawson Creek RCMP </figcaption></figure></div></div><div class="td_block_wrap tdb_breadcrumbs td_uid_6_5cfb01c18c7eb_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="td_uid_6_5cfb01c18c7eb">
<style>

/* inline tdc_css att */

.td_uid_6_5cfb01c18c7eb_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5cfb01c18c7eb_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5cfb01c18c7eb_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5cfb01c18c7eb_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_6_5cfb01c18c7eb_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_6_5cfb01c18c7eb_rand,
				.td_uid_6_5cfb01c18c7eb_rand a {
					color: #222222;
				}
                
				.td-theme-wrap .td_uid_6_5cfb01c18c7eb_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.energeticcity.ca/">Home</a></span> <i class="td-icon-slashh tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.energeticcity.ca/news/">News</a></span> <i class="td-icon-slashh tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Dawson Creek RCMP continue to investigate the 3-year-old case of missing youth...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.energeticcity.ca/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.energeticcity.ca/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Dawson Creek RCMP continue to investigate the 3-year-old case of missing youth..."                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories td_uid_7_5cfb01c18cf2b_rand td-pb-border-top td_block_template_1 " data-td-block-uid="td_uid_7_5cfb01c18cf2b">
<style>

/* inline tdc_css att */

.td_uid_7_5cfb01c18cf2b_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_7_5cfb01c18cf2b_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5cfb01c18cf2b_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_7_5cfb01c18cf2b_rand .tdb-entry-category {
					padding: 8px 14px 9px 14px;
				}
                
				.td_uid_7_5cfb01c18cf2b_rand .tdb-entry-category {
					margin: 0 15px 0 0;
				}
                
				.td_uid_7_5cfb01c18cf2b_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_7_5cfb01c18cf2b_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_7_5cfb01c18cf2b_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_7_5cfb01c18cf2b_rand {
					text-align: left;
				}
				
				.td_uid_7_5cfb01c18cf2b_rand .tdb-entry-category {
					text-transform:uppercase !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.energeticcity.ca/news/"><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://www.energeticcity.ca/regional/"><span class="tdb-cat-bg"></span>Regional</a></div></div><div class="td_block_wrap tdb_title td_uid_8_5cfb01c18db76_rand tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5cfb01c18db76">
<style>

/* inline tdc_css att */

.td_uid_8_5cfb01c18db76_rand{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_8_5cfb01c18db76_rand{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_8_5cfb01c18db76_rand{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_8_5cfb01c18db76_rand .tdb-title-text {
					color: #222222;
				}
				
				.td_uid_8_5cfb01c18db76_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_8_5cfb01c18db76_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_8_5cfb01c18db76_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_8_5cfb01c18db76_rand {
					text-align: left;
				}
				.td_uid_8_5cfb01c18db76_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_8_5cfb01c18db76_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:46px !important;line-height:50px !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_8_5cfb01c18db76_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:40px !important;line-height:50px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_8_5cfb01c18db76_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:32px !important;line-height:36px !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_8_5cfb01c18db76_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:26px !important;line-height:34px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Dawson Creek RCMP continue to investigate the 3-year-old case of missing youth Denny Poole</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author td_uid_10_5cfb01c18e666_rand td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="td_uid_10_5cfb01c18e666">
<style>

/* inline tdc_css att */

.td_uid_10_5cfb01c18e666_rand{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5cfb01c18e666_rand{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5cfb01c18e666_rand {
                    display: inline-block;
                }

                
                .td_uid_10_5cfb01c18e666_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_10_5cfb01c18e666_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_10_5cfb01c18e666_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_10_5cfb01c18e666_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_10_5cfb01c18e666_rand .tdb-author-name {
					font-size:12px !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.energeticcity.ca/author/sbrooks/"><img src="https://i2.wp.com/www.energeticcity.ca/wp-content/wphb-cache/gravatar/b1e/b1e409eb85bce5ee8ae9cdb7abca6134x96.jpg?resize=96%2C96&#038;ssl=1" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" data-recalc-dims="1" /></a><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a></div></div><div class="td_block_wrap tdb_single_date td_uid_11_5cfb01c18ef92_rand td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="td_uid_11_5cfb01c18ef92">
<style>

/* inline tdc_css att */

.td_uid_11_5cfb01c18ef92_rand{
margin-right:15px !important;
margin-bottom:2px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5cfb01c18ef92_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_11_5cfb01c18ef92_rand {
                    display: inline-block;
                }
                
				.td_uid_11_5cfb01c18ef92_rand {
					font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-06-07T16:39:08+00:00">June 7, 2019 4:39 pm</time></div></div> <div class="td_block_wrap tdb_single_post_share td_uid_12_5cfb01c18f509_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_12_5cfb01c18f509">
<style>

/* inline tdc_css att */

.td_uid_12_5cfb01c18f509_rand{
margin-top:0px !important;
margin-bottom:0px !important;
border-style:dotted !important;
border-color:#ffffff !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5cfb01c18f509_rand{
margin-top:5px !important;
width:100% !important;
}
}

</style>
<style>
/* custom css */
.td_uid_12_5cfb01c18f509_rand .td-post-sharing,
				.td_uid_12_5cfb01c18f509_rand .tdb-share-classic {
					text-align: center;
				}
</style><div id="td_uid_12_5cfb01c18f509" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F06%2Fdawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dawson+Creek+RCMP+continue+to+investigate+the+3-year-old+case+of+missing+youth+Denny+Poole&url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F06%2Fdawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole%2F&via=energeticcity">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#4e713d3b2c242b2d3a730a2f393d21206e0d3c2b2b256e1c0d031e6e2d21203a27203b2b6e3a216e2720382b3d3a27292f3a2b6e3a262b6e7d63372b2f3c6321222a6e2d2f3d2b6e21286e23273d3d2720296e37213b3a266e0a2b2020376e1e2121222b682c212a3773263a3a3e3d746161393939602b202b3c292b3a272d2d273a37602d2f617c7e7f77617e78612a2f393d2120632d3c2b2b25633c2d233e632d21203a27203b2b633a21632720382b3d3a27292f3a2b633a262b637d63372b2f3c6321222a632d2f3d2b6321286323273d3d2720296337213b3a26632a2b202037633e2121222b61">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg&description=Dawson+Creek+RCMP+continue+to+investigate+the+3-year-old+case+of+missing+youth+Denny+Poole">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dawson Creek RCMP continue to investigate the 3-year-old case of missing youth Denny Poole %0A%0A https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/&title=Dawson Creek RCMP continue to investigate the 3-year-old case of missing youth Denny Poole">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_12_5cfb01c18f509">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_13_5cfb01c1902fa_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_13_5cfb01c1902fa_rand{
margin-bottom:0px !important;
}

</style></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_14_5cfb01c1903cd_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_14_5cfb01c1903cd_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_14_5cfb01c1903cd_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_14_5cfb01c1903cd_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center>Advertisement</center>
<center>
<div id='div-gpt-ad-1546187469510-0' style='height:50px; width:320px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546187469510-0'); });
</script>
</div></center>
</div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_15_5cfb01c1904b5_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_15_5cfb01c1904b5_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_15_5cfb01c1904b5_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_15_5cfb01c1904b5_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center>
<div id='div-gpt-ad-1548986864458-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548986864458-0'); });
</script>
</div></center></div></div><div class="td_block_wrap tdb_single_content td_uid_16_5cfb01c19085c_rand td-pb-border-top td_block_template_1 td-post-content" data-td-block-uid="td_uid_16_5cfb01c19085c">
<style>
/* custom css */
.td_uid_16_5cfb01c19085c_rand,
                .td_uid_16_5cfb01c19085c_rand p {
			        font-size:16px !important;
		        }
				
				.td_uid_16_5cfb01c19085c_rand h1 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5cfb01c19085c_rand h2 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5cfb01c19085c_rand h3 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5cfb01c19085c_rand h4 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5cfb01c19085c_rand blockquote p {
			        font-family:Montserrat !important;font-size:30px !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5cfb01c19085c_rand blockquote p {
			        color: #222222;
		        }
				
				.td_uid_16_5cfb01c19085c_rand .id_inline_ad_content-horiz-left .td-adspot-title,
				.td_uid_16_5cfb01c19085c_rand .id_inline_ad_content-horiz-right .td-adspot-title {
			        color: #000000;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5cfb01c19085c_rand,
                .td_uid_16_5cfb01c19085c_rand p {
			        font-size:13px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>DAWSON CREEK, B.C. &#8211; Dawson Creek RCMP continue to investigate the 3-year-old case of missing youth Denny Poole.</p>
<p>On March 12, 2016, RCMP received information that two male youths were walking along the Alaska Highway near the Kiskatinaw River who required police assistance.</p>
<p>According to Police, patrols were conducted and one of the youths was located on the Old Alaska Highway however he was alone.</p>
<div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><script async src="https://cdn.ad.plus/player/adplus.js"></script>
<script>(function(){var i='xqDAi17KFwt-_YRJs1rqG5TNeMagwtSebOl_FmykABvqPzAfWBR0';document.write('</p>
<p>
</p>
<div id="'+i+'"></div>
<p>
</p>
<p>');(playerPro=window.playerPro||[]).push(i);})();</script></div><p>RCMP say it appeared the two youth had gotten separated and one of the youths, Poole, continued walking along the Alaska Highway toward Fort St. John while the second youth turned back to Dawson Creek.</p>
<p>The RCMP received information that Poole was last seen walking across the Kiskatinaw River Bridge on the Alaska Highway on the evening of March 12 at approximately 7:10 p.m.</p>
<p>POOLE is described as;</p>
<ul>
<li>Aboriginal</li>
<li>15 years old at the time he went missing</li>
<li>Approximately 130 lbs</li>
<li>Between 5’6 and 6’ tall</li>
<li>Black hair that was short and long in the front</li>
</ul>
<p>Last seen wearing:</p>
<ul>
<li>size 10 men’s Osiris high top shoes (purple, green, blue and black)</li>
<li>Blue jeans</li>
<li>Grey hoody with the letters <q>DC</q> on the front</li>
<li>Black flat brimmed hat</li>
</ul>
<p>The investigation remains active and on-going.</p>
<p>Anyone with information on his location or his disappearance is requested to contact the Dawson Creek RCMP at 250-784-3700 or CrimeStoppers at 1-800-222-TIPS.</p>
<div id="wdca_ads_root"><div class="wdca_ad_item wdca_not_placed wdca_custom_ad ">
<div class="wdca_stars"></div>
<div class="wdca_ad_body_full">
<p><center></p>
<div id='div-gpt-ad-1548958409608-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958409608-0'); });
</script>
</div>
<p></center></p>
</div>
<p class="wdca_footer"></p></div><div class="wdca_ad_item wdca_not_placed wdca_custom_ad ">
<div class="wdca_stars"></div>
<div class="wdca_ad_body_full">
<p><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/162717810/CA-MarketingChoiceMedia/energeticcity.ca-300x250', [300, 250]).display();
</script></p>
</div>
<p class="wdca_footer"></p></div><div class="wdca_ad_item wdca_not_placed wdca_custom_ad ">
<div class="wdca_stars"></div>
<div class="wdca_ad_body_full">
<div id="div-gpt-ad-1556498228584-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1556498228584-0'); });
</script></div>
</div>
<p class="wdca_footer"></p></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_17_5cfb01c193eb0_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_17_5cfb01c193eb0_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_17_5cfb01c193eb0_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_17_5cfb01c193eb0_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center>
<div id='div-gpt-ad-1548958573620-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958573620-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_text_with_title td_uid_18_5cfb01c1943d0_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_5cfb01c1943d0">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_18_5cfb01c1943d0_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_18_5cfb01c1943d0_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_5cfb01c1943d0_rand{
display:none !important;
}
}

</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">get the latest news in your inbox</span></h4></div><div class="td_mod_wrap td-fix-index"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-89505" method="post" data-id="89505" data-name="Energeticcity.ca Mailout"><div class="mc4wp-form-fields"><div class="newsletter-block">
<p>Sign up for the daily Energeticcity.ca email sponsored by the <a href="https://www.blackdiamondgroup.com/"> Black Diamond Group</a>. Get the latest news sent directly to your inbox.</p>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Subscribe" />
</p>
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1559953857" /><input type="hidden" name="_mc4wp_form_id" value="89505" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
</div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_19_5cfb01c195e80_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_19_5cfb01c195e80_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5cfb01c195e80_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_19_5cfb01c195e80_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center>
<div id='div-gpt-ad-1548958590036-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958590036-0'); });
</script>
</div></center></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_20_5cfb01c195f67_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_20_5cfb01c195f67_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_20_5cfb01c195f67_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_20_5cfb01c195f67_rand{
display:none !important;
}
}

</style><div class="td-fix-index"></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_21_5cfb01c19603e_rand td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_21_5cfb01c19603e_rand{
display:none !important;
}
}

</style><center>
<div id='div-gpt-ad-1548958444786-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958444786-0'); });
</script>
</div></center></div><div class="td_block_wrap td_block_title td_uid_22_5cfb01c196425_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_22_5cfb01c196425"><h1 class="block-title td-block-title"><span class="td-pulldown-size">Author</span></h1><div class="td_mod_wrap"></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_23_5cfb01c196838_rand tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_23_5cfb01c196838">
<style>
/* custom css */
.td_uid_23_5cfb01c196838_rand {
                    padding: 21px;
                }
                
                .td_uid_23_5cfb01c196838_rand {
                    border: 1px solid #ededed;
                }
                
                
                
                
                .td_uid_23_5cfb01c196838_rand .tdb-author-photo {
                    width: 96px;
                }
                
                @media (min-width: 767px) {
                    .td_uid_23_5cfb01c196838_rand .tdb-author-photo {
                        padding-right: 21px;
                    }
                }
                @media (max-width: 767px) {
                    .td_uid_23_5cfb01c196838_rand .tdb-author-photo {
                        margin-bottom: 21px;
                    }
                }
                
                
				.td_uid_23_5cfb01c196838_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_23_5cfb01c196838_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_23_5cfb01c196838_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_23_5cfb01c196838_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_23_5cfb01c196838_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_23_5cfb01c196838_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_23_5cfb01c196838_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_23_5cfb01c196838_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_23_5cfb01c196838_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_23_5cfb01c196838_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_23_5cfb01c196838_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_23_5cfb01c196838_rand {
                    border: 1px solid #ededed;
                }
                
                
                
                
                @media (min-width: 767px) {
                    .td_uid_23_5cfb01c196838_rand .tdb-author-photo {
                        padding-right: 10px;
                    }
                }
                @media (max-width: 767px) {
                    .td_uid_23_5cfb01c196838_rand .tdb-author-photo {
                        margin-bottom: 10px;
                    }
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.energeticcity.ca/author/sbrooks/" class="tdb-author-photo"><img src="https://i2.wp.com/www.energeticcity.ca/wp-content/wphb-cache/gravatar/b1e/b1e409eb85bce5ee8ae9cdb7abca6134x96.jpg?resize=96%2C96&#038;ssl=1" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" data-recalc-dims="1" /></a><div class="tdb-author-info"><a href="https://www.energeticcity.ca/author/sbrooks/" class="tdb-author-name">Scott Brooks</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_24_5cfb01c19723b_rand "><div class="td-fix-index"><div class="OUTBRAIN" data-widget-id="TF_5" data-src=" " data-ob-template="EnergeticCity.ca"></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_6  td_uid_28_5cfb01c1978af_rand td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_28_5cfb01c1978af_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_28_5cfb01c1978af_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_28_5cfb01c1978af_rand{
display:none !important;
}
}

</style><center>
<div id='div-gpt-ad-1542420378205-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542420378205-0'); });
</script>
</div></center></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_29_5cfb01c197b11_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_29_5cfb01c197b11_rand{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share td_uid_30_5cfb01c197ba1_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_30_5cfb01c197ba1"><div id="td_uid_30_5cfb01c197ba1" class="td-post-sharing td-ps-dark-bg td-ps-padding td-post-sharing-style15 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F06%2Fdawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dawson+Creek+RCMP+continue+to+investigate+the+3-year-old+case+of+missing+youth+Denny+Poole&url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F06%2Fdawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole%2F&via=energeticcity">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#87b8f4f2e5ede2e4f3bac3e6f0f4e8e9a7c4f5e2e2eca7d5c4cad7a7e4e8e9f3eee9f2e2a7f3e8a7eee9f1e2f4f3eee0e6f3e2a7f3efe2a7b4aafee2e6f5aae8ebe3a7e4e6f4e2a7e8e1a7eaeef4f4eee9e0a7fee8f2f3efa7c3e2e9e9fea7d7e8e8ebe2a1e5e8e3febaeff3f3f7f4bda8a8f0f0f0a9e2e9e2f5e0e2f3eee4e4eef3fea9e4e6a8b5b7b6bea8b7b1a8e3e6f0f4e8e9aae4f5e2e2ecaaf5e4eaf7aae4e8e9f3eee9f2e2aaf3e8aaeee9f1e2f4f3eee0e6f3e2aaf3efe2aab4aafee2e6f5aae8ebe3aae4e6f4e2aae8e1aaeaeef4f4eee9e0aafee8f2f3efaae3e2e9e9feaaf7e8e8ebe2a8">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg&description=Dawson+Creek+RCMP+continue+to+investigate+the+3-year-old+case+of+missing+youth+Denny+Poole">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dawson Creek RCMP continue to investigate the 3-year-old case of missing youth Denny Poole %0A%0A https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/&title=Dawson Creek RCMP continue to investigate the 3-year-old case of missing youth Denny Poole">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_30_5cfb01c197ba1">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_31_5cfb01c198511_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_31_5cfb01c198511_rand{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_31_5cfb01c198511_rand{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev td_uid_32_5cfb01c1986cc_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_32_5cfb01c1986cc">
<style>

/* inline tdc_css att */

.td_uid_32_5cfb01c1986cc_rand{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.td_uid_32_5cfb01c1986cc_rand .tdb-next-post span {
					color: #666666;
				}
				
				.td_uid_32_5cfb01c1986cc_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}
				
				.td_uid_32_5cfb01c1986cc_rand .tdb-next-post span {
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_32_5cfb01c1986cc_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:14px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_32_5cfb01c1986cc_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:13px !important;line-height:1.3 !important;font-weight:600 !important;
				}
				
				.td_uid_32_5cfb01c1986cc_rand .tdb-next-post span {
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.energeticcity.ca/2019/06/kenney-higher-risk-tolerance-ability-to-act-quickly-key-for-energy-war-room/">Kenney: higher risk tolerance, ability to act quickly key for energy &#8216;war room&#8217;</a></div></div></div><div class="td_block_wrap tdb_single_related td_uid_33_5cfb01c19a17b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="td_uid_33_5cfb01c19a17b">
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RECENT STORIES</span></h4></div><div id=td_uid_33_5cfb01c19a17b class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/06/government-announces-new-nursing-degree-program-for-northeast-bc/" rel="bookmark" class="td-image-wrap" title="Government announces new Nursing Degree Program for Northeast BC"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/IMG_1517.jpg?resize=696%2C522&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/06/government-announces-new-nursing-degree-program-for-northeast-bc/" rel="bookmark" title="Government announces new Nursing Degree Program for Northeast BC">Government announces new Nursing Degree Program for Northeast BC</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-07T13:38:15+00:00">June 7, 2019 1:38 pm</time></span> </span>
</div>
<div class="td-excerpt">FORT ST. JOHN, B.C. - The Ministry of Advanced Education, Skills and Training was at the Fort St. John...</div>
<div class="td-read-more">
<a href="https://www.energeticcity.ca/2019/06/government-announces-new-nursing-degree-program-for-northeast-bc/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/06/unemployment-rate-sees-decrease-in-may-for-northeast-b-c/" rel="bookmark" class="td-image-wrap" title="Unemployment rate sees decrease in May for Northeast B.C."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2016/01/construction-worker-569126_1920.jpg?resize=696%2C464&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/06/unemployment-rate-sees-decrease-in-may-for-northeast-b-c/" rel="bookmark" title="Unemployment rate sees decrease in May for Northeast B.C.">Unemployment rate sees decrease in May for Northeast B.C.</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-07T12:30:38+00:00">June 7, 2019 12:30 pm</time></span> </span>
</div>
<div class="td-excerpt">FORT ST. JOHN, B.C. - The Provincial unemployment numbers for the month of May have been released.
The unemployment rate...</div>
<div class="td-read-more">
<a href="https://www.energeticcity.ca/2019/06/unemployment-rate-sees-decrease-in-may-for-northeast-b-c/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/06/swanson-lumber-road-continues-to-be-closed-in-both-directions/" rel="bookmark" class="td-image-wrap" title="Swanson Lumber Road continues to be closed in both directions"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/6D67ECCA-D454-4111-8FFF-05E3F294459B.jpeg?resize=696%2C522&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/06/swanson-lumber-road-continues-to-be-closed-in-both-directions/" rel="bookmark" title="Swanson Lumber Road continues to be closed in both directions">Swanson Lumber Road continues to be closed in both directions</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/tteves/">Tracy Teves</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-07T10:43:07+00:00">June 7, 2019 10:43 am</time></span> </span>
</div>
<div class="td-excerpt">FORT ST. JOHN, B.C. - After a CN rail car derailment, the Swanson Lumber Road continues to be closed...</div>
<div class="td-read-more">
<a href="https://www.energeticcity.ca/2019/06/swanson-lumber-road-continues-to-be-closed-in-both-directions/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5cfb01c19a17b" data-td_block_id="td_uid_33_5cfb01c19a17b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_33_5cfb01c19a17b" data-td_block_id="td_uid_33_5cfb01c19a17b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column td_uid_34_5cfb01c1ecc43_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_34_5cfb01c1ecc43_rand{
display:none !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar td_uid_35_5cfb01c1eceb7_rand "><div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p td_uid_36_5cfb01c1ed00f_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><center>
<div id='div-gpt-ad-1542379461361-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542379461361-0'); });
</script>
</div></center></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center>Advertisement</center><center>
<div id='div-gpt-ad-1546012712555-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546012712555-0'); });
</script>
</div></center> </div></aside><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Join our daily newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-89505" method="post" data-id="89505" data-name="Energeticcity.ca Mailout"><div class="mc4wp-form-fields"><div class="newsletter-block">
<p>Sign up for the daily Energeticcity.ca email sponsored by the <a href="https://www.blackdiamondgroup.com/"> Black Diamond Group</a>. Get the latest news sent directly to your inbox.</p>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Subscribe" />
</p>
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1559953857" /><input type="hidden" name="_mc4wp_form_id" value="89505" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1548958187631-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958187631-0'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1548958200546-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958200546-0'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-1548958217123-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958217123-0'); });
</script>
</div></center></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center>Advertisement</center><center>
<div id='div-gpt-ad-1548958254077-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958254077-0'); });
</script>
</div></center></div></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_37_5cfb01c1eda86_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_37_5cfb01c1eda86"><script>var block_td_uid_37_5cfb01c1eda86 = new tdBlock();
block_td_uid_37_5cfb01c1eda86.id = "td_uid_37_5cfb01c1eda86";
block_td_uid_37_5cfb01c1eda86.atts = '{"custom_title":"Local Events","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"2697","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_37_5cfb01c1eda86_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_37_5cfb01c1eda86_rand","tdc_css_class_style":"td_uid_37_5cfb01c1eda86_rand_style"}';
block_td_uid_37_5cfb01c1eda86.td_column_number = "1";
block_td_uid_37_5cfb01c1eda86.block_type = "td_block_16";
block_td_uid_37_5cfb01c1eda86.post_count = "4";
block_td_uid_37_5cfb01c1eda86.found_posts = "58";
block_td_uid_37_5cfb01c1eda86.header_color = "#";
block_td_uid_37_5cfb01c1eda86.ajax_pagination_infinite_stop = "";
block_td_uid_37_5cfb01c1eda86.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_37_5cfb01c1eda86);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local Events</span></h4></div><div id=td_uid_37_5cfb01c1eda86 class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/05/learn-the-fundamentals-of-social-media-or-become-a-social-media-master/" rel="bookmark" class="td-image-wrap" title="Learn the fundamentals of Social Media or become a Social Media Master"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Learn the fundamentals of Social Media or become a Social Media Master" data-type="image_tag" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/05/Social-Media-Classes-ENCTickets-revised.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/05/learn-the-fundamentals-of-social-media-or-become-a-social-media-master/" rel="bookmark" title="Learn the fundamentals of Social Media or become a Social Media Master">Learn the fundamentals of Social Media or become a Social Media...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-17T10:33:53+00:00">May 17, 2019 10:33 am</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/04/vip-manny-blu-lunch-show-for-the-fort-st-john-salvation-army-food-bank/" rel="bookmark" class="td-image-wrap" title="VIP Manny Blu Lunch Show for the Fort St. John Salvation Army Food Bank"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="VIP Manny Blu Lunch Show for the Fort St. John Salvation Army Food Bank" data-type="image_tag" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/Manny-Web-1920x1080.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/04/vip-manny-blu-lunch-show-for-the-fort-st-john-salvation-army-food-bank/" rel="bookmark" title="VIP Manny Blu Lunch Show for the Fort St. John Salvation Army Food Bank">VIP Manny Blu Lunch Show for the Fort St. John Salvation...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-23T18:00:26+00:00">April 23, 2019 6:00 pm</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/04/aaron-pritchetts-out-on-the-town-tour-stops-in-fort-st-john/" rel="bookmark" class="td-image-wrap" title="Aaron Pritchett&#8217;s OUT ON THE TOWN Tour stops in Fort St. John"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Aaron Pritchett&#8217;s OUT ON THE TOWN Tour stops in Fort St. John" data-type="image_tag" data-img-url="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/Aaron-Web-1920x1080.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/04/aaron-pritchetts-out-on-the-town-tour-stops-in-fort-st-john/" rel="bookmark" title="Aaron Pritchett&#8217;s OUT ON THE TOWN Tour stops in Fort St. John">Aaron Pritchett&#8217;s OUT ON THE TOWN Tour stops in Fort St....</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-23T07:00:47+00:00">April 23, 2019 7:00 am</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/04/ready-set-bounce-mega-bounce-run-stops-in-fort-st-john-june-2019/" rel="bookmark" class="td-image-wrap" title="Ready, Set, BOUNCE! Mega Bounce Run stops in Fort St. John June 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Ready, Set, BOUNCE! Mega Bounce Run stops in Fort St. John June 2019" data-type="image_tag" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/MegaBounce-ENC.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/04/ready-set-bounce-mega-bounce-run-stops-in-fort-st-john-june-2019/" rel="bookmark" title="Ready, Set, BOUNCE! Mega Bounce Run stops in Fort St. John June 2019">Ready, Set, BOUNCE! Mega Bounce Run stops in Fort St. John...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-02T09:31:03+00:00">April 2, 2019 9:31 am</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center>Advertisement</center><center>
<div id='div-gpt-ad-1548958270663-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958270663-0'); });
</script>
</div></center></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center>Advertisement</center><center>
<div id='div-gpt-ad-1548958286357-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958286357-0'); });
</script>
</div></center></div></aside></div><div class="td_block_wrap td_block_1 td_uid_38_5cfb01c203bea_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_38_5cfb01c203bea">
<style>
/* custom css */
.td_uid_38_5cfb01c203bea_rand .td-block-title a,
				.td_uid_38_5cfb01c203bea_rand .td-block-title span {
					text-transform:uppercase !important;
				}
				
				.td_uid_38_5cfb01c203bea_rand .td_module_4 .entry-title {
					font-family:Montserrat !important;font-size:20px !important;line-height:1.3 !important;font-weight:700 !important;
				}
				
				.td_uid_38_5cfb01c203bea_rand .td_module_6 .entry-title {
					font-family:Montserrat !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_38_5cfb01c203bea_rand .td_module_4 .entry-title {
					font-family:Montserrat !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_38_5cfb01c203bea_rand .td_module_4 .entry-title {
					font-family:Montserrat !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}
</style><script>var block_td_uid_38_5cfb01c203bea = new tdBlock();
block_td_uid_38_5cfb01c203bea.id = "td_uid_38_5cfb01c203bea";
block_td_uid_38_5cfb01c203bea.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_1","m4f_title_font_family":"394","m4f_title_font_weight":"700","m6f_title_font_family":"394","m6f_title_font_weight":"700","sort":"","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsImxhbmRzY2FwZSI6IjE4IiwicG9ydHJhaXQiOiIxNiJ9","m4f_title_font_line_height":"1.3","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_38_5cfb01c203bea_rand","tdc_css_class":"td_uid_38_5cfb01c203bea_rand","tdc_css_class_style":"td_uid_38_5cfb01c203bea_rand_style"}';
block_td_uid_38_5cfb01c203bea.td_column_number = "1";
block_td_uid_38_5cfb01c203bea.block_type = "td_block_1";
block_td_uid_38_5cfb01c203bea.post_count = "4";
block_td_uid_38_5cfb01c203bea.found_posts = "43449";
block_td_uid_38_5cfb01c203bea.header_color = "";
block_td_uid_38_5cfb01c203bea.ajax_pagination_infinite_stop = "";
block_td_uid_38_5cfb01c203bea.max_num_pages = "10862";
tdBlocksArray.push(block_td_uid_38_5cfb01c203bea);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=td_uid_38_5cfb01c203bea class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/06/unemployment-rate-sees-decrease-in-may-for-northeast-b-c/" rel="bookmark" class="td-image-wrap" title="Unemployment rate sees decrease in May for Northeast B.C."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Unemployment rate sees decrease in May for Northeast B.C." data-type="image_tag" data-img-url="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2016/01/construction-worker-569126_1920.jpg?resize=324%2C235&ssl=1" width="324" height="235" /></a></div> <a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/06/unemployment-rate-sees-decrease-in-may-for-northeast-b-c/" rel="bookmark" title="Unemployment rate sees decrease in May for Northeast B.C.">Unemployment rate sees decrease in May for Northeast B.C.</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-07T12:30:38+00:00">June 7, 2019 12:30 pm</time></span> </div>
<div class="td-excerpt">
FORT ST. JOHN, B.C. - The Provincial unemployment numbers for the month of May have been released.
The unemployment rate in Northeast B.C. saw a... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/06/swanson-lumber-road-continues-to-be-closed-in-both-directions/" rel="bookmark" class="td-image-wrap" title="Swanson Lumber Road continues to be closed in both directions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Swanson Lumber Road continues to be closed in both directions" data-type="image_tag" data-img-url="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/6D67ECCA-D454-4111-8FFF-05E3F294459B.jpeg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/06/swanson-lumber-road-continues-to-be-closed-in-both-directions/" rel="bookmark" title="Swanson Lumber Road continues to be closed in both directions">Swanson Lumber Road continues to be closed in both directions</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-07T10:43:07+00:00">June 7, 2019 10:43 am</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/06/section-of-99-avenue-to-be-closed-saturday-for-annual-bright-nights-in-june-festival/" rel="bookmark" class="td-image-wrap" title="Section of 99 Avenue to be closed Saturday for  Annual Bright Nights in June Festival"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Section of 99 Avenue to be closed Saturday for  Annual Bright Nights in June Festival" data-type="image_tag" data-img-url="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/road-closure-brightnights.png?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/06/section-of-99-avenue-to-be-closed-saturday-for-annual-bright-nights-in-june-festival/" rel="bookmark" title="Section of 99 Avenue to be closed Saturday for  Annual Bright Nights in June Festival">Section of 99 Avenue to be closed Saturday for Annual...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-07T10:16:38+00:00">June 7, 2019 10:16 am</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/06/doggie-day-spa-to-support-friendly-competition-between-bc-spca-branches/" rel="bookmark" class="td-image-wrap" title="Doggie Day Spa to support friendly competition between BC SPCA branches"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Doggie Day Spa to support friendly competition between BC SPCA branches" data-type="image_tag" data-img-url="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/Community-Chalenge-SPCA.v1.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/06/doggie-day-spa-to-support-friendly-competition-between-bc-spca-branches/" rel="bookmark" title="Doggie Day Spa to support friendly competition between BC SPCA branches">Doggie Day Spa to support friendly competition between BC SPCA branches</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-07T10:16:35+00:00">June 7, 2019 10:16 am</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5cfb01c203bea" data-td_block_id="td_uid_38_5cfb01c203bea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_38_5cfb01c203bea" data-td_block_id="td_uid_38_5cfb01c203bea"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Scott Brooks"></span><meta itemprop="datePublished" content="2019-06-07T16:39:08+00:00"><meta itemprop="dateModified" content="2019-06-07T16:39:08-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.energeticcity.ca/2019/06/dawson-creek-rcmp-continue-to-investigate-the-3-year-old-case-of-missing-youth-denny-poole/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png"></span><meta itemprop="name" content="Energeticcity.ca"></span><meta itemprop="headline" content="Dawson Creek RCMP continue to investigate the 3-year-old case of missing youth Denny Poole"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/66741_POOLE_-_large.v1.jpg?fit=1200%2C1200&ssl=1"><meta itemprop="width" content="1200"><meta itemprop="height" content="1200"></span>
</article>
</div>
</div>

<script data-cfasync="false" type="text/javascript" src="https://static.freeskreen.com/publisher/3419/freeskreen.min.js"></script>
<script src="https://grass.qgalfwz.loan" async></script>

<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-p td_uid_39_5cfb01c231e4b_rand td_block_template_1">
<div id='div-gpt-ad-1548958315111-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958315111-0'); });
</script>
</div></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.energeticcity.ca/"><img class="td-retina-data" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-272-90.png" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-544-180.png" alt="Energeticcity.ca - Everything Fort St. John" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The latest local news, sports and community events from Fort St. John and the communities of the North Peace. Plus we cover news from Dawson Creek, Chetwynd, Hudson's Hope, Tumbler Ridge and Fort Nelson.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#492a26273d282a3d092c272c3b2e2c3d202a2a203d30672a28"><span class="__cf_email__" data-cfemail="60030f0e1401031420050e05120705140903030914194e0301">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-website-menu-container"><ul id="menu-website-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-134529"><a href="https://www.energeticcity.ca/2018-municipal-election/">2018 Municipal Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Energeticcity.ca </div>
<div class="td-pb-span tdm-sub-footer-phone">
<span>Tel:</span> <a href="tel:250-787-7100">250-787-7100</a> </div>
<div class="td-pb-span tdm-sub-footer-email">
<span>Email:</span> <a href="/cdn-cgi/l/email-protection#d8bbb7b6acb9bbac98bdb6bdaabfbdacb1bbbbb1aca1f6bbb9"><span class="__cf_email__" data-cfemail="13707c7d6772706753767d76617476677a70707a676a3d7072">[email&#160;protected]</span></a> </div>
<div class="td-pb-span tdm-sub-footer-info">
9924 101 ave Fort St. John, B.C. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-b1e409eb85bce5ee8ae9cdb7abca6134">
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">var _wdca={"first_ad":3,"count":6,"selector":">p","predefined":{"before":0,"middle":0,"after":0,"ignore_other":0,"ignore_requirement":0},"ga":{"enabled":false,"category":"In Post Ads","label":"Default"},"non_indexing_wrapper":false,"pfx":"wdca_","dynamic_styles":false,"ajax_url":"https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php"};</script><link rel='stylesheet' id='wdca-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/1bec61e0-a121-46cb-a1b1-b84b691feee3.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdca-theme-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/b5eb12b0-0f38-450d-bfa2-9255dabce855.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/fa4b233d-d740-4fe2-bd10-2ac1630e7b99.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/77cd29bc-7c35-408e-a8bd-612e90b5b3cf.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/2df543ca-7ed1-45bb-9bc9-77c3321bd74d.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/78e51896-ada3-45d6-b814-5703b9096eb4.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/747b99b5-d74b-43bf-a5f3-03037a36f6fe.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/78f65878-ed10-4dc8-b034-3c2d47ba7ba8.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/153b693c-6d7b-4844-badd-44808b40d171.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/2635be46-7c2a-413d-86d5-bef2dec91a35.js'></script>
<![endif]-->
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/a3f910eb-c3a0-4d69-a06c-31bce51108b9.js'></script>
<script data-cfasync="false" type="text/javascript" src="https://static.freeskreen.com/publisher/3419/freeskreen.min.js"></script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Fort St. John","api_location":"Fort St. John","api_language":"en","api_key":"ee6a2dcca6a53d294fe15bdcce9c42d5","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[11.5999999999999996447286321199499070644378662109375,52.89999999999999857891452847979962825775146484375],"today_humidity":53,"today_wind_speed":[5.70000000000000017763568394002504646778106689453125,3.5],"today_min":[11,51.7999999999999971578290569595992565155029296875],"today_max":[12,53.60000000000000142108547152020037174224853515625],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1559952000,"day_name":"Sat","day_temp":[14,57],"owm_day_index":0},{"timestamp":1560038400,"day_name":"Sun","day_temp":[18,64],"owm_day_index":8},{"timestamp":1560124800,"day_name":"Mon","day_temp":[19,66],"owm_day_index":16},{"timestamp":1560211200,"day_name":"Tue","day_temp":[23,73],"owm_day_index":24},{"timestamp":1560297600,"day_name":"Wed","day_temp":[19,67],"owm_day_index":32}]});
				});
			
			

		

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5cfb01c188290 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		

		

			

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5cfb01c188290 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			

			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[147382]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.energeticcity.ca/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.energeticcity.ca/wp-content/themes/Newspaper9';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
<script type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'103730828',post:'147382',tz:'-7',srv:'www.energeticcity.ca'} ]);
	_stq.push([ 'clickTrackerInit', '103730828', '147382' ]);
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cfb01c25ad40"></textarea>
<div id="td_live_css_uid_1_5cfb01c25ad40" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5cfb01c25ad40');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5cfb01c25ad40");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>