<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Bryer Schmegelsky and Kam McLeod seen in Fairview before heading to Manitoba - Energeticcity.ca</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.energeticcity.ca/xmlrpc.php" />
<meta property="og:image" content="https://cdn.energeticcity.ca/wp-content/uploads/2019/07/31164649/mcleod-schmegelsky-696x523.jpg" /><link rel="icon" type="image/png" href="https://cdn.energeticcity.ca/wp-content/uploads/2019/07/24150941/Energeticcity-Favicon.png">

<link rel="canonical" href="https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bryer Schmegelsky and Kam McLeod seen in Fairview before heading to Manitoba - Energeticcity.ca" />
<meta property="og:description" content="FAIRVIEW, A.B. &#8211; Bryer Schmegelsky and Kam McLeod were seen in Fairview, Alberta on their way to Northern Manitoba. According to MyGrandePrairieNow.com, the RCMP confirmed the sighting on July 20 at a local gas station.  The sighting was not reported to the RCMP until several days later.  This is the second confirmed sighting of the &hellip;" />
<meta property="og:url" content="https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/" />
<meta property="og:site_name" content="Energeticcity.ca" />
<meta property="article:publisher" content="//www.facebook.com/energeticcity" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-08-03T15:21:41+00:00" />
<meta property="fb:app_id" content="132515404077701" />
<meta property="og:image" content="https://cdn.energeticcity.ca/wp-content/uploads/2019/07/31164649/mcleod-schmegelsky-696x523.jpg" />
<meta property="og:image:secure_url" content="https://cdn.energeticcity.ca/wp-content/uploads/2019/07/31164649/mcleod-schmegelsky-696x523.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="523" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="FAIRVIEW, A.B. &#8211; Bryer Schmegelsky and Kam McLeod were seen in Fairview, Alberta on their way to Northern Manitoba. According to MyGrandePrairieNow.com, the RCMP confirmed the sighting on July 20 at a local gas station.  The sighting was not reported to the RCMP until several days later.  This is the second confirmed sighting of the [&hellip;]" />
<meta name="twitter:title" content="Bryer Schmegelsky and Kam McLeod seen in Fairview before heading to Manitoba - Energeticcity.ca" />
<meta name="twitter:site" content="@energeticcity" />
<meta name="twitter:image" content="https://cdn.energeticcity.ca/wp-content/uploads/2019/07/31164649/mcleod-schmegelsky-696x523.jpg" />
<meta name="twitter:creator" content="@energeticcity" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.energeticcity.ca/#organization","name":"Energeticcity.ca","url":"https://www.energeticcity.ca/","sameAs":["//www.facebook.com/energeticcity","http://Energeticcityfsj","//www.youtube.com/user/energeticcity/","https://twitter.com/energeticcity"],"logo":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/#logo","url":"http://energeticcity.mystagingwebsite.com/wp-content/uploads/2016/01/energeticcity.png","caption":"Energeticcity.ca"},"image":{"@id":"https://www.energeticcity.ca/#logo"}},{"@type":"WebSite","@id":"https://www.energeticcity.ca/#website","url":"https://www.energeticcity.ca/","name":"Energeticcity.ca","publisher":{"@id":"https://www.energeticcity.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.energeticcity.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/#webpage","url":"https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/","inLanguage":"en-US","name":"Bryer Schmegelsky and Kam McLeod seen in Fairview before heading to Manitoba - Energeticcity.ca","isPartOf":{"@id":"https://www.energeticcity.ca/#website"},"image":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/#primaryimage","url":"https://cdn.energeticcity.ca/wp-content/uploads/2019/07/31164649/mcleod-schmegelsky-696x523.jpg","width":696,"height":523},"primaryImageOfPage":{"@id":"https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/#primaryimage"},"datePublished":"2019-08-03T15:21:41+00:00","dateModified":"2019-08-03T15:21:41+00:00","breadcrumb":{"@id":"https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/","url":"https://www.energeticcity.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/news/","url":"https://www.energeticcity.ca/news/","name":"News &#038; Sports"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/news/","url":"https://www.energeticcity.ca/news/","name":"News"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/","url":"https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/","name":"Bryer Schmegelsky and Kam McLeod seen in Fairview before heading to Manitoba"}}]},{"@type":"NewsArticle","@id":"https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/#article","isPartOf":{"@id":"https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/#webpage"},"author":{"@id":"https://www.energeticcity.ca/author/areaburn/#author","name":"Adam Reaburn"},"publisher":{"@id":"https://www.energeticcity.ca/#organization"},"headline":"Bryer Schmegelsky and Kam McLeod seen in Fairview before heading to Manitoba","datePublished":"2019-08-03T15:21:41+00:00","dateModified":"2019-08-03T15:21:41+00:00","commentCount":0,"mainEntityOfPage":"https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/#webpage","image":{"@id":"https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/#primaryimage"},"articleSection":"News,Regional","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.energeticcity.ca#organization"}},{"@type":"Person","@id":"https://www.energeticcity.ca/author/areaburn/#author","name":"Adam Reaburn","image":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/#personlogo","url":"https://secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&d=mm&r=g","caption":"Adam Reaburn"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="https://www.energeticcity.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Comments Feed" href="https://www.energeticcity.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Bryer Schmegelsky and Kam McLeod seen in Fairview before heading to Manitoba Comments Feed" href="https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.energeticcity.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://1191108.v1.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://1191108.v1.pressablecdn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CMontserrat%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://1191108.v1.pressablecdn.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://1191108.v1.pressablecdn.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://1191108.v1.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=63d427d0bf1ccf261a43d975fb1dddb0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.5.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1191108.v1.pressablecdn.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.energeticcity.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.energeticcity.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.energeticcity.ca/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.energeticcity.ca/?p=150942' />
<link rel="alternate" type="application/json+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F08%2Fbryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F08%2Fbryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>
        window.tdb_globals = {"wpRestNonce":"b72f2cfa12","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.energeticcity.ca\/wp-admin\/","wpRestNonce":"b72f2cfa12","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4715336-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4715336-1');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6663742226541248",
          enable_page_level_ads: true
     });
</script>

<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1275485/CV-Desktop', [[300,250]], 'div-gpt-ad-7772174-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/CV-Mobile', [[320,50]], 'div-gpt-ad-7772174-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_below_story', [[300,250]], 'div-gpt-ad-7772174-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_bottom_banner', [[728,90]], 'div-gpt-ad-7772174-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_1', [[300,250]], 'div-gpt-ad-7772174-5')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_2', [[300,250]], 'div-gpt-ad-7772174-6')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_3', [[300,250]], 'div-gpt-ad-7772174-7')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_4', [[300,250]], 'div-gpt-ad-7772174-8')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_5', [[300,250]], 'div-gpt-ad-7772174-9')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_6', [[300,250]], 'div-gpt-ad-7772174-10')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_7', [[300,250]], 'div-gpt-ad-7772174-11')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_top_banner', [[728,90]], 'div-gpt-ad-7772174-12')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_below_story', [[300,250]], 'div-gpt-ad-7772174-13')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_below_story_2', [[300,250]], 'div-gpt-ad-7772174-14')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_1', [[300,250]], 'div-gpt-ad-7772174-15')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_2', [[300,250]], 'div-gpt-ad-7772174-16')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_3', [[300,250]], 'div-gpt-ad-7772174-17')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_4', [[300,250]], 'div-gpt-ad-7772174-18')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_top_box', [[300,250]], 'div-gpt-ad-7772174-19')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_top_box', [[300,250]], 'div-gpt-ad-7772174-20')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/newsletter_sponsor', [[300,50]], 'div-gpt-ad-7772174-21')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/PRRD-Static-Mobile', [[300,250]], 'div-gpt-ad-7772174-22')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/PRRD-Static', [[300,250]], 'div-gpt-ad-7772174-23')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad', [[300,250]], 'div-gpt-ad-7772174-24')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad_2', [[300,250]], 'div-gpt-ad-7772174-25')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad_3', [[300,250]], 'div-gpt-ad-7772174-26')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="https://cdn.ad.plus/player/adplus.js"></script>
<script>(function(){var i='vNM72fehPy5_lIzcYm9_-7xdmkMsxj4kuY9pxGPgEh3DxsbSl92h';document.write('<div id="'+i+'"></div>');(playerPro=window.playerPro||[]).push(i);})();</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link rel="icon" href="https://1191108.v1.pressablecdn.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1191108.v1.pressablecdn.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://1191108.v1.pressablecdn.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://1191108.v1.pressablecdn.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-270x270.png" />

<style>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</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-150942 single-format-standard tdm-menu-active-style2 bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba global-block-template-1 td-local-news tdb_template_132213 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://energeticcity.mystagingwebsite.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-website-menu-container"><ul id="menu-website-menu" class="td-mobile-main-menu"><li id="menu-item-122999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li>
<li id="menu-item-123000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123000"><a href="https://www.energeticcity.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-134529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134529"><a href="http://energeticcity.mystagingwebsite.com/2018-municipal-election/">2018 Municipal Election</a></li>
<li id="menu-item-133514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
<li id="menu-item-133515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
<li id="menu-item-128306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li>
</ul>
</li>
<li id="menu-item-134079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li>
<li id="menu-item-123001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li id="menu-item-123003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li id="menu-item-123004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-130138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130138"><a href="http://energeticcity.mystagingwebsite.com/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li id="menu-item-123005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li id="menu-item-123006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li id="menu-item-131428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li>
<li id="menu-item-123008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.energeticcity.ca/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-mp-1">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://energeticcity.mystagingwebsite.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons broken-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">10.9</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Fort St. John</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Saturday, August 3, 2019
</div>
</div>
</div>
<div class="td-header-sp-phone">
<span>Tel:</span> <a href="tel:250-787-7100">250-787-7100</a> </div>
<div class="td-header-sp-email">
<span>Email:</span> <a href="/cdn-cgi/l/email-protection#93f0fcfde7f2f0e7d3f6fdf6e1f4f6e7faf0f0fae7eabdf0f2"><span class="__cf_email__" data-cfemail="7e1d11100a1f1d0a3e1b101b0c191b0a171d1d170a07501d1f">[email&#160;protected]</span></a> </div>
<div class="td-header-sp-info">
9924 101 ave Fort St. John, B.C. </div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.energeticcity.ca/">
<img class="td-retina-data" data-retina="https://cdn.energeticcity.ca/wp-content/uploads/2019/07/20220610/ENC-black-272-90.png" src="https://cdn.energeticcity.ca/wp-content/uploads/2019/07/20220610/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John" />
<span class="td-visual-hidden">Energeticcity.ca</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5d45ab643ebbe_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5d45ab643ebbe_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5d45ab643ebbe_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span>
<div id='div-gpt-ad-7772174-12'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-12'); });
  </script>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.energeticcity.ca/">
<img class="td-retina-data" data-retina="https://cdn.energeticcity.ca/wp-content/uploads/2019/07/20220531/Energeticcity-logo-white-mobile-280x96.png" src="https://cdn.energeticcity.ca/wp-content/uploads/2019/07/20220626/Energeticcity-logo-white-mobile-140x481.png" alt="Energeticcity.ca - Everything Fort St. John" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.energeticcity.ca/">
<img class="td-retina-data" data-retina="https://cdn.energeticcity.ca/wp-content/uploads/2019/07/20220610/ENC-black-272-90.png" src="https://cdn.energeticcity.ca/wp-content/uploads/2019/07/20220610/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John" />
</a>
</div>
<div class="menu-website-menu-container"><ul id="menu-website-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-134529"><a href="http://energeticcity.mystagingwebsite.com/2018-municipal-election/">2018 Municipal Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="http://energeticcity.mystagingwebsite.com/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.energeticcity.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="150942" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-132213" class="post-132213 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="td_uid_1_5d45ab6441992" class="tdc-zone"><div class="tdc_zone td_uid_2_5d45ab644199b_rand  wpb_row td-pb-row">
<style scoped>

/* custom css */
.td_uid_2_5d45ab644199b_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5d45ab6441b23" class="tdc-row"><div class="vc_row td_uid_3_5d45ab6441b28_rand td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.td_uid_3_5d45ab6441b28_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_3_5d45ab6441b28_rand{
margin-top:48px !important;
}

.td_uid_3_5d45ab6441b28_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_4_5d45ab6441ced_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_4_5d45ab6441ced_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_5_5d45ab6441dea_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_5_5d45ab6441dea_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_5_5d45ab6441dea_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5d45ab6441dea_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/mobile_top_box', [300, 250]).display();
</script></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_6_5d45ab6441e49_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_6_5d45ab6441e49_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5d45ab6441e49_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_6_5d45ab6441e49_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center>
<div id='div-gpt-ad-7772174-20'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-20'); });
  </script>
</div>
</center></div></div><div class="td_block_wrap tdb_single_featured_image td_uid_7_5d45ab6441f5b_rand tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_7_5d45ab6441f5b">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_7_5d45ab6441f5b_rand{
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5d45ab6441f5b_rand{
margin-right:-20px !important;
margin-bottom:15px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_7_5d45ab6441f5b_rand .tdb-caption-text {
                        margin: 6px 0 0;
                    }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://cdn.energeticcity.ca/wp-content/uploads/2019/07/31164649/mcleod-schmegelsky-696x523.jpg" data-caption="18-year-old Bryer Schmegelsky and 19-year-old Kam McLeod. RCMP photo">
<img width="696" height="523" class="entry-thumb td-modal-image" src="https://cdn.energeticcity.ca/wp-content/uploads/2019/07/31164649/mcleod-schmegelsky-696x523-696x523.jpg" srcset="https://cdn.energeticcity.ca/wp-content/uploads/2019/07/31164649/mcleod-schmegelsky-696x523.jpg 696w, https://cdn.energeticcity.ca/wp-content/uploads/2019/07/31164649/mcleod-schmegelsky-696x523-150x113.jpg 150w, https://cdn.energeticcity.ca/wp-content/uploads/2019/07/31164649/mcleod-schmegelsky-696x523-300x225.jpg 300w, https://cdn.energeticcity.ca/wp-content/uploads/2019/07/31164649/mcleod-schmegelsky-696x523-80x60.jpg 80w, https://cdn.energeticcity.ca/wp-content/uploads/2019/07/31164649/mcleod-schmegelsky-696x523-265x198.jpg 265w, https://cdn.energeticcity.ca/wp-content/uploads/2019/07/31164649/mcleod-schmegelsky-696x523-559x420.jpg 559w, https://cdn.energeticcity.ca/wp-content/uploads/2019/07/31164649/mcleod-schmegelsky-696x523-632x474.jpg 632w, https://cdn.energeticcity.ca/wp-content/uploads/2019/07/31164649/mcleod-schmegelsky-696x523-536x402.jpg 536w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="mcleod-schmegelsky-696x523" />
</a><figcaption class="tdb-caption-text">18-year-old Bryer Schmegelsky and 19-year-old Kam McLeod. RCMP photo</figcaption></figure></div></div><div class="td_block_wrap tdb_breadcrumbs td_uid_8_5d45ab64496f0_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="td_uid_8_5d45ab64496f0">
<style>

/* inline tdc_css att */

.td_uid_8_5d45ab64496f0_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_8_5d45ab64496f0_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_8_5d45ab64496f0_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_8_5d45ab64496f0_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_8_5d45ab64496f0_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_8_5d45ab64496f0_rand,
				.td_uid_8_5d45ab64496f0_rand a {
					color: #222222;
				}
                
				.td-theme-wrap .td_uid_8_5d45ab64496f0_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.energeticcity.ca/">Home</a></span> <i class="td-icon-slashh tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.energeticcity.ca/news/">News</a></span> <i class="td-icon-slashh tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Bryer Schmegelsky and Kam McLeod seen in Fairview before heading to Manitoba</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.energeticcity.ca/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.energeticcity.ca/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Bryer Schmegelsky and Kam McLeod seen in Fairview before heading to Manitoba"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories td_uid_9_5d45ab6449ee5_rand td-pb-border-top td_block_template_1 " data-td-block-uid="td_uid_9_5d45ab6449ee5">
<style>

/* inline tdc_css att */

.td_uid_9_5d45ab6449ee5_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5d45ab6449ee5_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5d45ab6449ee5_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_9_5d45ab6449ee5_rand .tdb-entry-category {
					padding: 8px 14px 9px 14px;
				}
                
				.td_uid_9_5d45ab6449ee5_rand .tdb-entry-category {
					margin: 0 15px 0 0;
				}
                
				.td_uid_9_5d45ab6449ee5_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_9_5d45ab6449ee5_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_9_5d45ab6449ee5_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_9_5d45ab6449ee5_rand {
					text-align: left;
				}
				
				.td_uid_9_5d45ab6449ee5_rand .tdb-entry-category {
					text-transform:uppercase !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.energeticcity.ca/news/"><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://www.energeticcity.ca/regional/"><span class="tdb-cat-bg"></span>Regional</a></div></div><div class="td_block_wrap tdb_title td_uid_10_5d45ab644a8b9_rand tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_5d45ab644a8b9">
<style>

/* inline tdc_css att */

.td_uid_10_5d45ab644a8b9_rand{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_10_5d45ab644a8b9_rand{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5d45ab644a8b9_rand{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5d45ab644a8b9_rand .tdb-title-text {
					color: #222222;
				}
				
				.td_uid_10_5d45ab644a8b9_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_10_5d45ab644a8b9_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_10_5d45ab644a8b9_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_10_5d45ab644a8b9_rand {
					text-align: left;
				}
				.td_uid_10_5d45ab644a8b9_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_10_5d45ab644a8b9_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:46px !important;line-height:50px !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_10_5d45ab644a8b9_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:40px !important;line-height:50px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_10_5d45ab644a8b9_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:32px !important;line-height:36px !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_10_5d45ab644a8b9_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:26px !important;line-height:34px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Bryer Schmegelsky and Kam McLeod seen in Fairview before heading to Manitoba</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author td_uid_12_5d45ab644b380_rand td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="td_uid_12_5d45ab644b380">
<style>

/* inline tdc_css att */

.td_uid_12_5d45ab644b380_rand{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5d45ab644b380_rand{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_12_5d45ab644b380_rand {
                    display: inline-block;
                }

                
                .td_uid_12_5d45ab644b380_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_12_5d45ab644b380_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_12_5d45ab644b380_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_12_5d45ab644b380_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_12_5d45ab644b380_rand .tdb-author-name {
					font-size:12px !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.energeticcity.ca/author/areaburn/"><img src="https://secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.energeticcity.ca/author/areaburn/">Adam Reaburn</a></div></div><div class="td_block_wrap tdb_single_date td_uid_13_5d45ab644beb9_rand td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="td_uid_13_5d45ab644beb9">
<style>

/* inline tdc_css att */

.td_uid_13_5d45ab644beb9_rand{
margin-right:15px !important;
margin-bottom:2px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5d45ab644beb9_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_13_5d45ab644beb9_rand {
                    display: inline-block;
                }
                
				.td_uid_13_5d45ab644beb9_rand {
					font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-08-03T08:21:41+00:00">August 3, 2019 8:21 am</time></div></div> <div class="td_block_wrap tdb_single_post_share td_uid_14_5d45ab644c3dd_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_5d45ab644c3dd">
<style>

/* inline tdc_css att */

.td_uid_14_5d45ab644c3dd_rand{
margin-top:0px !important;
margin-bottom:0px !important;
border-style:dotted !important;
border-color:#ffffff !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_14_5d45ab644c3dd_rand{
margin-top:5px !important;
width:100% !important;
}
}

</style>
<style>
/* custom css */
.td_uid_14_5d45ab644c3dd_rand .td-post-sharing,
				.td_uid_14_5d45ab644c3dd_rand .tdb-share-classic {
					text-align: center;
				}
</style><div id="td_uid_14_5d45ab644c3dd" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F08%2Fbryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bryer+Schmegelsky+and+Kam+McLeod+seen+in+Fairview+before+heading+to+Manitoba&url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F08%2Fbryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba%2F&via=energeticcity">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#57682422353d3234236a15252e32257704343f3a3230323b243c2e77363933771c363a771a341b3238337724323239773e397711363e25213e322077353231382532773f3236333e3930772338771a36393e23383536713538332e6a3f232327246d787820202079323932253032233e34343e232e793436786567666e78676f7835252e32257a24343f3a3230323b243c2e7a3639337a3c363a7a3a343b3238337a243232397a3e397a31363e25213e32207a3532313825327a3f3236333e39307a23387a3a36393e2338353678">
 <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/&amp;media=https://cdn.energeticcity.ca/wp-content/uploads/2019/07/31164649/mcleod-schmegelsky-696x523.jpg&description=Bryer+Schmegelsky+and+Kam+McLeod+seen+in+Fairview+before+heading+to+Manitoba">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bryer+Schmegelsky+and+Kam+McLeod+seen+in+Fairview+before+heading+to+Manitoba %0A%0A https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/&title=Bryer+Schmegelsky+and+Kam+McLeod+seen+in+Fairview+before+heading+to+Manitoba">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_14_5d45ab644c3dd">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_15_5d45ab644d7b0_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_15_5d45ab644d7b0_rand{
margin-bottom:0px !important;
}

</style></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_16_5d45ab644d805_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_16_5d45ab644d805_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_16_5d45ab644d805_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_16_5d45ab644d805_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center>
<div id='div-gpt-ad-7772174-22'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-22'); });
  </script>
</div>
</center></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_17_5d45ab644d8b0_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_17_5d45ab644d8b0_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_17_5d45ab644d8b0_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_17_5d45ab644d8b0_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/PRRD-Static-Mobile', [300, 250]).display();
</script></center></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_18_5d45ab644d91d_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_18_5d45ab644d91d_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_5d45ab644d91d_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_18_5d45ab644d91d_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center>
<div id='div-gpt-ad-7772174-2'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-2'); });
  </script>
</div>
</center></div></div><div class="td_block_wrap tdb_single_content td_uid_19_5d45ab644dad0_rand td-pb-border-top td_block_template_1 td-post-content" data-td-block-uid="td_uid_19_5d45ab644dad0"><div class="tdb-block-inner td-fix-index"><p>FAIRVIEW, A.B. &#8211; Bryer Schmegelsky and Kam McLeod were seen in Fairview, Alberta on their way to Northern Manitoba.</p>
<p>According to <a href="https://www.mygrandeprairienow.com/59865/manhunt-suspects-previously-spotted-in-fairview-rcmp/">MyGrandePrairieNow.com</a>, the RCMP confirmed the sighting on July 20 at a local gas station.  The sighting was not reported to the RCMP until several days later.  This is the second confirmed sighting of the pair in Alberta.</p>
<p>The last confirmed sighting of the pair was on July 22 in Gillam Manitoba.  The pair are wanted in connection with three homicides in Northern B.C. that all occurred during the week of July 15, 2019.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id='div-gpt-ad-7772174-24'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-24'); });
  </script>
</div>
</div>
<p>The RCMP announced they would scall back the search for Schmegelsky and McLeod in Northern Manitoba.  In the next PRovince, the OPP have been investigating several tips that the pair is now in that Province.  So far the OPP have not been able to confirm the tips.</p>
<p>Police continue to stress, that if you believe you&#8217;ve seen Kam McLeod and Bryer Schemelsky, contact your local police department immediately or 911.  Sightings have been posted to social media before being shared with the RCMP, that has caused delays in the investigation.</p>
</div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_20_5d45ab644f929_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_20_5d45ab644f929_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_20_5d45ab644f929_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_20_5d45ab644f929_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center>
<div id='div-gpt-ad-7772174-13'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-13'); });
  </script>
</div>
</center></div></div><div class="td_block_wrap td_block_text_with_title td_uid_21_5d45ab644fafb_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_21_5d45ab644fafb">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_21_5d45ab644fafb_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_21_5d45ab644fafb_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5d45ab644fafb_rand{
display:none !important;
}
}

</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">get the latest news in your inbox</span></h4></div><div class="td_mod_wrap td-fix-index"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-89505" method="post" data-id="89505" data-name="Energeticcity.ca Mailout"><div class="mc4wp-form-fields"><div class="newsletter-block">
<p>Sign up for the daily Energeticcity.ca email. Get the latest news sent directly to your inbox.</p>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Subscribe" />
</p>
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1564846948" /><input type="hidden" name="_mc4wp_form_id" value="89505" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
</div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_22_5d45ab64514a8_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_22_5d45ab64514a8_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_22_5d45ab64514a8_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_22_5d45ab64514a8_rand{
display:none !important;
}
}

</style><div class="td-fix-index"></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_23_5d45ab645151f_rand "><div class="td-fix-index"><div class="OUTBRAIN" data-widget-id="TF_5" data-src=" " data-ob-template="EnergeticCity.ca"></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_24_5d45ab6451561_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_24_5d45ab6451561_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_24_5d45ab6451561_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_24_5d45ab6451561_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center>
<div id='div-gpt-ad-7772174-14'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-14'); });
  </script>
</div>
</center></div></div><div class="td_block_wrap td_block_title td_uid_25_5d45ab64516d2_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_25_5d45ab64516d2"><h1 class="block-title td-block-title"><span class="td-pulldown-size">Author</span></h1><div class="td_mod_wrap"></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_26_5d45ab6451ad3_rand tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_26_5d45ab6451ad3">
<style>
/* custom css */
.td_uid_26_5d45ab6451ad3_rand {
                    padding: 21px;
                }
                
                .td_uid_26_5d45ab6451ad3_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_26_5d45ab6451ad3_rand .tdb-author-photo,
                .td_uid_26_5d45ab6451ad3_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_26_5d45ab6451ad3_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_26_5d45ab6451ad3_rand .tdb-author-photo {
                    width: 96px;
                }
                
                .td_uid_26_5d45ab6451ad3_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
				.td_uid_26_5d45ab6451ad3_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_26_5d45ab6451ad3_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_26_5d45ab6451ad3_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_26_5d45ab6451ad3_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_26_5d45ab6451ad3_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_26_5d45ab6451ad3_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_26_5d45ab6451ad3_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_26_5d45ab6451ad3_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_26_5d45ab6451ad3_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_26_5d45ab6451ad3_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_26_5d45ab6451ad3_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_26_5d45ab6451ad3_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_26_5d45ab6451ad3_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 10px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.energeticcity.ca/author/areaburn/" class="tdb-author-photo"><img src="https://secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="tdb-author-info"><a href="https://www.energeticcity.ca/author/areaburn/" class="tdb-author-name">Adam Reaburn</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_30_5d45ab64535d2_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_30_5d45ab64535d2_rand{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share td_uid_31_5d45ab6453666_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_31_5d45ab6453666"><div id="td_uid_31_5d45ab6453666" class="td-post-sharing td-ps-dark-bg td-ps-padding td-post-sharing-style15 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F08%2Fbryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bryer+Schmegelsky+and+Kam+McLeod+seen+in+Fairview+before+heading+to+Manitoba&url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F08%2Fbryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba%2F&via=energeticcity">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f8c78b8d9a929d9b8cc5ba8a819d8ad8ab9b90959d9f9d948b9381d899969cd8b39995d8b59bb49d979cd88b9d9d96d89196d8be99918a8e919d8fd89a9d9e978a9dd8909d999c91969fd88c97d8b59996918c979a99de9a979c81c5908c8c888bc2d7d78f8f8fd69d969d8a9f9d8c919b9b918c81d69b99d7cac8c9c1d7c8c0d79a8a819d8ad58b9b90959d9f9d948b9381d599969cd5939995d5959b949d979cd58b9d9d96d59196d59e99918a8e919d8fd59a9d9e978a9dd5909d999c91969fd58c97d5959996918c979a99d7">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/&amp;media=https://cdn.energeticcity.ca/wp-content/uploads/2019/07/31164649/mcleod-schmegelsky-696x523.jpg&description=Bryer+Schmegelsky+and+Kam+McLeod+seen+in+Fairview+before+heading+to+Manitoba">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bryer+Schmegelsky+and+Kam+McLeod+seen+in+Fairview+before+heading+to+Manitoba %0A%0A https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/&title=Bryer+Schmegelsky+and+Kam+McLeod+seen+in+Fairview+before+heading+to+Manitoba">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_31_5d45ab6453666">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_32_5d45ab6454b4f_rand "><div class="td-fix-index"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/mobile_below_story_2', [300, 250]).display();
</script></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_33_5d45ab6454bc2_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_33_5d45ab6454bc2_rand{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_33_5d45ab6454bc2_rand{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev td_uid_34_5d45ab6454d31_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_34_5d45ab6454d31">
<style>

/* inline tdc_css att */

.td_uid_34_5d45ab6454d31_rand{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.td_uid_34_5d45ab6454d31_rand .tdb-next-post span {
					color: #666666;
				}
				
				.td_uid_34_5d45ab6454d31_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}
				
				.td_uid_34_5d45ab6454d31_rand .tdb-next-post span {
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_34_5d45ab6454d31_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:14px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_34_5d45ab6454d31_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:13px !important;line-height:1.3 !important;font-weight:600 !important;
				}
				
				.td_uid_34_5d45ab6454d31_rand .tdb-next-post span {
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.energeticcity.ca/2019/08/former-fort-st-john-man-arrested-on-terrorism-charges-released-from-custody/">Former Fort St. John man arrested on terrorism charges released from custody</a></div></div></div><div class="td_block_wrap tdb_single_related td_uid_35_5d45ab6456419_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="td_uid_35_5d45ab6456419">
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RECENT STORIES</span></h4></div><div id=td_uid_35_5d45ab6456419 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/08/former-fort-st-john-man-arrested-on-terrorism-charges-released-from-custody/" rel="bookmark" class="td-image-wrap" title="Former Fort St. John man arrested on terrorism charges released from custody"><span class="entry-thumb td-thumb-css " style="background-image: url(https://cdn.energeticcity.ca/wp-content/uploads/2019/08/02195155/IMG_3325-696x522.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/08/former-fort-st-john-man-arrested-on-terrorism-charges-released-from-custody/" rel="bookmark" title="Former Fort St. John man arrested on terrorism charges released from custody">Former Fort St. John man arrested on terrorism charges released from custody</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/areaburn/">Adam Reaburn</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T19:54:15+00:00">August 2, 2019 7:54 pm</time></span> </span>
</div>
<div class="td-excerpt">VANCOUVER, B.C. — The Immigration and Refugee Board has ordered that a former Fort St. John man that was...</div>
<div class="td-read-more">
<a href="https://www.energeticcity.ca/2019/08/former-fort-st-john-man-arrested-on-terrorism-charges-released-from-custody/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.energeticcity.ca/canadian-press/" class="td-post-category">Canadian Press</a> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/08/ottawa-opposes-saskatchewans-move-to-have-top-court-delay-carbon-tax-case/" rel="bookmark" class="td-image-wrap" title="Ottawa opposes Saskatchewan&#8217;s move to have top court delay carbon tax case"><span class="entry-thumb td-thumb-css " style="background-image: url(https://cdn.energeticcity.ca/wp-content/uploads/2019/08/02151933/xx1116-catherine-mckenna.jpg.size_.custom.crop_.1086x723-696x463.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/08/ottawa-opposes-saskatchewans-move-to-have-top-court-delay-carbon-tax-case/" rel="bookmark" title="Ottawa opposes Saskatchewan&#8217;s move to have top court delay carbon tax case">Ottawa opposes Saskatchewan&#8217;s move to have top court delay carbon tax case</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/canadian-press/">Canadian Press</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T15:20:49+00:00">August 2, 2019 3:20 pm</time></span> </span>
</div>
<div class="td-excerpt">REGINA — Ottawa is pushing back against Saskatchewan&#039;s request to have the Supreme Court of Canada delay hearing its challenge of the federal...</div>
<div class="td-read-more">
<a href="https://www.energeticcity.ca/2019/08/ottawa-opposes-saskatchewans-move-to-have-top-court-delay-carbon-tax-case/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/08/new-rotary-district-governor-to-visit-fort-st-john-next-week/" rel="bookmark" class="td-image-wrap" title="New Rotary District Governor to visit Fort St John next week"><span class="entry-thumb td-thumb-css " style="background-image: url(https://cdn.energeticcity.ca/wp-content/uploads/2019/08/02145651/Tracey.v1-696x933.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/08/new-rotary-district-governor-to-visit-fort-st-john-next-week/" rel="bookmark" title="New Rotary District Governor to visit Fort St John next week">New Rotary District Governor to visit Fort St John next week</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T14:57:43+00:00">August 2, 2019 2:57 pm</time></span> </span>
</div>
<div class="td-excerpt">FORT ST. JOHN, B.C. - As part of a western tour, the new Rotary District Governor, Tracey Vavrek, will...</div>
<div class="td-read-more">
<a href="https://www.energeticcity.ca/2019/08/new-rotary-district-governor-to-visit-fort-st-john-next-week/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5d45ab6456419" data-td_block_id="td_uid_35_5d45ab6456419"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_35_5d45ab6456419" data-td_block_id="td_uid_35_5d45ab6456419"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column td_uid_36_5d45ab64b5028_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_36_5d45ab64b5028_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_36_5d45ab64b5028_rand{
display:none !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar td_uid_37_5d45ab64b516d_rand "><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-7772174-23'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-23'); });
  </script>
</div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-7772174-1'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-1'); });
  </script>
</div>
</div></aside><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Join our daily newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-89505" method="post" data-id="89505" data-name="Energeticcity.ca Mailout"><div class="mc4wp-form-fields"><div class="newsletter-block">
<p>Sign up for the daily Energeticcity.ca email. Get the latest news sent directly to your inbox.</p>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Subscribe" />
</p>
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1564846948" /><input type="hidden" name="_mc4wp_form_id" value="89505" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-7772174-5'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-5'); });
  </script>
</div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-7772174-6'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-6'); });
  </script>
</div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-7772174-7'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-7'); });
  </script>
</div>
</div></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_38_5d45ab64b5f63_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_38_5d45ab64b5f63"><script>var block_td_uid_38_5d45ab64b5f63 = new tdBlock();
block_td_uid_38_5d45ab64b5f63.id = "td_uid_38_5d45ab64b5f63";
block_td_uid_38_5d45ab64b5f63.atts = '{"custom_title":"Local Events","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"2697","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_38_5d45ab64b5f63_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_38_5d45ab64b5f63_rand","tdc_css_class_style":"td_uid_38_5d45ab64b5f63_rand_style"}';
block_td_uid_38_5d45ab64b5f63.td_column_number = "1";
block_td_uid_38_5d45ab64b5f63.block_type = "td_block_16";
block_td_uid_38_5d45ab64b5f63.post_count = "4";
block_td_uid_38_5d45ab64b5f63.found_posts = "60";
block_td_uid_38_5d45ab64b5f63.header_color = "#";
block_td_uid_38_5d45ab64b5f63.ajax_pagination_infinite_stop = "";
block_td_uid_38_5d45ab64b5f63.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_38_5d45ab64b5f63);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local Events</span></h4></div><div id=td_uid_38_5d45ab64b5f63 class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/06/country-group-rascal-flatts-heading-to-dawson-creek/" rel="bookmark" class="td-image-wrap" title="Country group Rascal Flatts heading to Dawson Creek"><img width="100" height="70" class="entry-thumb" src="https://cdn.energeticcity.ca/wp-content/uploads/2019/06/23084235/RascalFlatts_2019_AG_SLO_COL-EEC-MOOSE-on-sale-now-100x70.jpg" srcset="https://cdn.energeticcity.ca/wp-content/uploads/2019/06/23084235/RascalFlatts_2019_AG_SLO_COL-EEC-MOOSE-on-sale-now-100x70.jpg 100w, https://cdn.energeticcity.ca/wp-content/uploads/2019/06/23084235/RascalFlatts_2019_AG_SLO_COL-EEC-MOOSE-on-sale-now-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Country group Rascal Flatts heading to Dawson Creek" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/06/country-group-rascal-flatts-heading-to-dawson-creek/" rel="bookmark" title="Country group Rascal Flatts heading to Dawson Creek">Country group Rascal Flatts heading to Dawson Creek</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-18T07:45:26+00:00">June 18, 2019 7:45 am</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/06/daddy-daughter-princess-ball-tickets-on-sale-today-at-10-a-m/" rel="bookmark" class="td-image-wrap" title="Daddy Daughter Princess Ball &#8211; Tickets on sale today at 10 a.m."><img width="100" height="70" class="entry-thumb" src="https://1191108.v1.pressablecdn.com/wp-content/uploads/2019/06/Princess-ball-enc-100x70.jpg" srcset="https://1191108.v1.pressablecdn.com/wp-content/uploads/2019/06/Princess-ball-enc-100x70.jpg 100w , https://1191108.v1.pressablecdn.com/wp-content/uploads/2019/06/Princess-ball-enc-218x150.jpg 218w " sizes="(max-width: 100px) 100vw, 100px" alt="" title="Daddy Daughter Princess Ball &#8211; Tickets on sale today at 10 a.m." /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/06/daddy-daughter-princess-ball-tickets-on-sale-today-at-10-a-m/" rel="bookmark" title="Daddy Daughter Princess Ball &#8211; Tickets on sale today at 10 a.m.">Daddy Daughter Princess Ball &#8211; Tickets on sale today at 10...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-14T06:04:52+00:00">June 14, 2019 6:04 am</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/05/learn-the-fundamentals-of-social-media-or-become-a-social-media-master/" rel="bookmark" class="td-image-wrap" title="Learn the fundamentals of Social Media or become a Social Media Master"><img width="100" height="70" class="entry-thumb" src="https://1191108.v1.pressablecdn.com/wp-content/uploads/2019/05/Social-Media-Classes-ENCTickets-revised-100x70.jpg" srcset="https://1191108.v1.pressablecdn.com/wp-content/uploads/2019/05/Social-Media-Classes-ENCTickets-revised-100x70.jpg 100w , https://1191108.v1.pressablecdn.com/wp-content/uploads/2019/05/Social-Media-Classes-ENCTickets-revised-218x150.jpg 218w " sizes="(max-width: 100px) 100vw, 100px" alt="" title="Learn the fundamentals of Social Media or become a Social Media Master" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/05/learn-the-fundamentals-of-social-media-or-become-a-social-media-master/" rel="bookmark" title="Learn the fundamentals of Social Media or become a Social Media Master">Learn the fundamentals of Social Media or become a Social Media...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-17T10:33:53+00:00">May 17, 2019 10:33 am</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/04/vip-manny-blu-lunch-show-for-the-fort-st-john-salvation-army-food-bank/" rel="bookmark" class="td-image-wrap" title="VIP Manny Blu Lunch Show for the Fort St. John Salvation Army Food Bank"><img width="100" height="70" class="entry-thumb" src="https://www.energeticcity.ca/wp-content/uploads/2019/04/" alt="" title="VIP Manny Blu Lunch Show for the Fort St. John Salvation Army Food Bank" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/04/vip-manny-blu-lunch-show-for-the-fort-st-john-salvation-army-food-bank/" rel="bookmark" title="VIP Manny Blu Lunch Show for the Fort St. John Salvation Army Food Bank">VIP Manny Blu Lunch Show for the Fort St. John Salvation...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-23T18:00:26+00:00">April 23, 2019 6:00 pm</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-7772174-8'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-8'); });
  </script>
</div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-7772174-9'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-9'); });
  </script>
</div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-7772174-10'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-10'); });
  </script>
</div>
</div></aside></div><div class="td_block_wrap td_block_1 td_uid_39_5d45ab64c05ca_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_39_5d45ab64c05ca">
<style>
/* custom css */
.td_uid_39_5d45ab64c05ca_rand .td-block-title a,
				.td_uid_39_5d45ab64c05ca_rand .td-block-title span {
					text-transform:uppercase !important;
				}
				
				.td_uid_39_5d45ab64c05ca_rand .td_module_4 .entry-title {
					font-family:Montserrat !important;font-size:20px !important;line-height:1.3 !important;font-weight:700 !important;
				}
				
				.td_uid_39_5d45ab64c05ca_rand .td_module_6 .entry-title {
					font-family:Montserrat !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_39_5d45ab64c05ca_rand .td_module_4 .entry-title {
					font-family:Montserrat !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_39_5d45ab64c05ca_rand .td_module_4 .entry-title {
					font-family:Montserrat !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}
</style><script>var block_td_uid_39_5d45ab64c05ca = new tdBlock();
block_td_uid_39_5d45ab64c05ca.id = "td_uid_39_5d45ab64c05ca";
block_td_uid_39_5d45ab64c05ca.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_1","m4f_title_font_family":"394","m4f_title_font_weight":"700","m6f_title_font_family":"394","m6f_title_font_weight":"700","sort":"","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsImxhbmRzY2FwZSI6IjE4IiwicG9ydHJhaXQiOiIxNiJ9","m4f_title_font_line_height":"1.3","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_39_5d45ab64c05ca_rand","tdc_css_class":"td_uid_39_5d45ab64c05ca_rand","tdc_css_class_style":"td_uid_39_5d45ab64c05ca_rand_style"}';
block_td_uid_39_5d45ab64c05ca.td_column_number = "1";
block_td_uid_39_5d45ab64c05ca.block_type = "td_block_1";
block_td_uid_39_5d45ab64c05ca.post_count = "4";
block_td_uid_39_5d45ab64c05ca.found_posts = "44058";
block_td_uid_39_5d45ab64c05ca.header_color = "";
block_td_uid_39_5d45ab64c05ca.ajax_pagination_infinite_stop = "";
block_td_uid_39_5d45ab64c05ca.max_num_pages = "11014";
tdBlocksArray.push(block_td_uid_39_5d45ab64c05ca);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=td_uid_39_5d45ab64c05ca class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/08/new-rotary-district-governor-to-visit-fort-st-john-next-week/" rel="bookmark" class="td-image-wrap" title="New Rotary District Governor to visit Fort St John next week"><img width="324" height="235" class="entry-thumb" src="https://cdn.energeticcity.ca/wp-content/uploads/2019/08/02145651/Tracey.v1-324x235.jpg" alt="" title="New Rotary District Governor to visit Fort St John next week" /></a></div> <a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a> </div>
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/08/new-rotary-district-governor-to-visit-fort-st-john-next-week/" rel="bookmark" title="New Rotary District Governor to visit Fort St John next week">New Rotary District Governor to visit Fort St John next week</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T14:57:43+00:00">August 2, 2019 2:57 pm</time></span> </div>
<div class="td-excerpt">
FORT ST. JOHN, B.C. - As part of a western tour, the new Rotary District Governor, Tracey Vavrek, will be in Fort St. John... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/08/siphon-creek-road-closed-august-6-to-14-for-bridge-construction/" rel="bookmark" class="td-image-wrap" title="Siphon Creek Road closed August 6 to 14 for bridge construction"><img width="100" height="70" class="entry-thumb" src="https://cdn.energeticcity.ca/wp-content/uploads/2019/08/02142846/Siphon-Creek-Road-Closure-Map-August-2019-100x70.jpg" srcset="https://cdn.energeticcity.ca/wp-content/uploads/2019/08/02142846/Siphon-Creek-Road-Closure-Map-August-2019-100x70.jpg 100w, https://cdn.energeticcity.ca/wp-content/uploads/2019/08/02142846/Siphon-Creek-Road-Closure-Map-August-2019-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Siphon Creek Road closed August 6 to 14 for bridge construction" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/08/siphon-creek-road-closed-august-6-to-14-for-bridge-construction/" rel="bookmark" title="Siphon Creek Road closed August 6 to 14 for bridge construction">Siphon Creek Road closed August 6 to 14 for bridge construction</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T14:33:56+00:00">August 2, 2019 2:33 pm</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/08/bc-wildfire-service-reminds-public-to-use-fire-safety-this-long-weekend/" rel="bookmark" class="td-image-wrap" title="BC Wildfire Service reminds public to use fire safety this long weekend"><img width="100" height="70" class="entry-thumb" src="https://cdn.energeticcity.ca/wp-content/uploads/2019/08/02135649/9303094442_4471b395db_k-100x70.jpg" srcset="https://cdn.energeticcity.ca/wp-content/uploads/2019/08/02135649/9303094442_4471b395db_k-100x70.jpg 100w, https://cdn.energeticcity.ca/wp-content/uploads/2019/08/02135649/9303094442_4471b395db_k-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BC Wildfire Service reminds public to use fire safety this long weekend" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/08/bc-wildfire-service-reminds-public-to-use-fire-safety-this-long-weekend/" rel="bookmark" title="BC Wildfire Service reminds public to use fire safety this long weekend">BC Wildfire Service reminds public to use fire safety this long...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T13:58:28+00:00">August 2, 2019 1:58 pm</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/08/hudsons-hope-to-receive-funding-from-the-off-road-vehicle-trail-fund/" rel="bookmark" class="td-image-wrap" title="Hudson&#8217;s Hope to receive funding from the Off-Road Vehicle Trail Fund"><img width="100" height="70" class="entry-thumb" src="https://cdn.energeticcity.ca/wp-content/uploads/2019/08/02132624/7380309454_0d9a4ab19f_h-100x70.jpg" srcset="https://cdn.energeticcity.ca/wp-content/uploads/2019/08/02132624/7380309454_0d9a4ab19f_h-100x70.jpg 100w, https://cdn.energeticcity.ca/wp-content/uploads/2019/08/02132624/7380309454_0d9a4ab19f_h-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hudson&#8217;s Hope to receive funding from the Off-Road Vehicle Trail Fund" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/08/hudsons-hope-to-receive-funding-from-the-off-road-vehicle-trail-fund/" rel="bookmark" title="Hudson&#8217;s Hope to receive funding from the Off-Road Vehicle Trail Fund">Hudson&#8217;s Hope to receive funding from the Off-Road Vehicle Trail Fund</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-02T13:27:16+00:00">August 2, 2019 1:27 pm</time></span> </div>
</div>
</div>
</div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_39_5d45ab64c05ca" data-td_block_id="td_uid_39_5d45ab64c05ca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_39_5d45ab64c05ca" data-td_block_id="td_uid_39_5d45ab64c05ca"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> </div></div></div></div></div></div>
<script>

				jQuery(window).load(function () {

                    var $content = jQuery('body').find('#tdc-live-iframe'),
                        refWindow = undefined;

                    if ($content.length) {
                        $content = $content.contents();
                        refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

                    } else {
                        $content = jQuery('body');
                        refWindow = window;
                    }

                    $content.find('#td_uid_1_5d45ab6441992 .td-element-style').each(function (index, element) {
                        //jQuery(element).css('opacity', 1);
                        return;
                    });
                });

			</script>
<span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Adam Reaburn"></span><meta itemprop="datePublished" content="2019-08-03T08:21:41+00:00"><meta itemprop="dateModified" content="2019-08-03T08:21:41-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.energeticcity.ca/2019/08/bryer-schmegelsky-and-kam-mcleod-seen-in-fairview-before-heading-to-manitoba/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.energeticcity.ca/wp-content/uploads/2019/07/20220610/ENC-black-272-90.png"></span><meta itemprop="name" content="Energeticcity.ca"></span><meta itemprop="headline" content="Bryer Schmegelsky and Kam McLeod seen in Fairview before heading to Manitoba"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.energeticcity.ca/wp-content/uploads/2019/07/31164649/mcleod-schmegelsky-696x523.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="523"></span> </article>
</div>
</div>
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-p td_uid_40_5d45ab64df1cc_rand td_block_template_1">
<style>
/* custom css */
.td_uid_40_5d45ab64df1cc_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_40_5d45ab64df1cc_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style>
<div id='div-gpt-ad-1548958315111-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958315111-0'); });
</script>
</div></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.energeticcity.ca/"><img class="td-retina-data" src="https://cdn.energeticcity.ca/wp-content/uploads/2018/01%202/ENC-white-272-90.png" data-retina="https://cdn.energeticcity.ca/wp-content/uploads/2018/01%202/ENC-white-544-180.png" alt="Energeticcity.ca" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The latest local news, sports and community events from Fort St. John and the communities of the North Peace. Plus we cover news from Dawson Creek, Chetwynd, Hudson's Hope, Tumbler Ridge and Fort Nelson.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#6f0c00011b0e0c1b2f0a010a1d080a1b060c0c061b16410c0e"><span class="__cf_email__" data-cfemail="8eede1e0faefedfaceebe0ebfce9ebfae7edede7faf7a0edef">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://energeticcity.mystagingwebsite.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-website-menu-container"><ul id="menu-website-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-134529"><a href="http://energeticcity.mystagingwebsite.com/2018-municipal-election/">2018 Municipal Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128306"><a href="https://www.energeticcity.ca/forest-fires/">Forest Fires</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134079"><a href="https://www.energeticcity.ca/news/landslide/">Landslide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="http://energeticcity.mystagingwebsite.com/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Energeticcity.ca </div>
<div class="td-pb-span tdm-sub-footer-phone">
<span>Tel:</span> <a href="tel:250-787-7100">250-787-7100</a> </div>
<div class="td-pb-span tdm-sub-footer-email">
<span>Email:</span> <a href="/cdn-cgi/l/email-protection#89eae6e7fde8eafdc9ece7ecfbeeecfde0eaeae0fdf0a7eae8"><span class="__cf_email__" data-cfemail="274448495346445367424942554042534e44444e535e094446">[email&#160;protected]</span></a> </div>
<div class="td-pb-span tdm-sub-footer-info">
9924 101 ave Fort St. John, B.C. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
<div class="grofile-hash-map-fb0713877f0b4d56505ebbc943a5edb7">
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1191108.v1.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://1191108.v1.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='https://1191108.v1.pressablecdn.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://1191108.v1.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1191108.v1.pressablecdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://1191108.v1.pressablecdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->
<script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5d33ed7dcf0c08569a519466' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>

<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "LocalBusiness",
    "image": "https://1191108.v1.pressablecdn.com/wp-content/uploads/2016/11/Energeticcity-new-site-2017.png",
    "priceRange": "FREE",
    "telephone": "1-250-787-7100",
    "name": "Energeticcity.ca",
    "logo": "https://1191108.v1.pressablecdn.com/wp-content/uploads/2016/04/energeticcity-1.png",
    "description": "Energeticcity.ca covers local news, sports and community events in Fort St. John and the North Peace.  You\\&#039;ll also find the latest news from other communities around Northeast B.C.",
    "openingHours": "Mo-Fr 8:30-16:30",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": null,
        "longitude": null
    },
    "url": "http://energeticcity.mystagingwebsite.com",
    "sameAs": [
        "http://www.facebook.com/energeticcity",
        "http://www.twitter.com/energeticcity"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "1-250-787-7100",
        "contactType": "customer service",
        "email": "contact@energeticcity.ca",
        "contactOption": "",
        "areaServed": "",
        "availableLanguage": null
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "Canada",
        "addressLocality": "Fort St. John",
        "addressRegion": "British Columbia",
        "postalCode": "V1J 2B2",
        "streetAddress": "9924 101 ave"
    }
}</script>


<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Fort St. John","api_location":"Fort St. John","api_language":"en","api_key":"ee6a2dcca6a53d294fe15bdcce9c42d5","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[10.9,51.6],"today_humidity":81,"today_wind_speed":[4.6,2.9],"today_min":[10,50],"today_max":[12,53.6],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1564844400,"day_name":"Sat","day_temp":[22,71],"owm_day_index":0},{"timestamp":1564876800,"day_name":"Sun","day_temp":[24,75],"owm_day_index":3},{"timestamp":1564963200,"day_name":"Mon","day_temp":[24,75],"owm_day_index":11},{"timestamp":1565049600,"day_name":"Tue","day_temp":[15,60],"owm_day_index":19},{"timestamp":1565136000,"day_name":"Wed","day_temp":[21,69],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[150942]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://1191108.v1.pressablecdn.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.energeticcity.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'103730828',post:'150942',tz:'-7',srv:'www.energeticcity.ca'} ]);
	_stq.push([ 'clickTrackerInit', '103730828', '150942' ]);
</script>
</body>
</html>

