<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>UPDATE - Highway 97S closed between Dawson Creek and Chetwynd - Energeticcity.ca</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.energeticcity.ca/xmlrpc.php" />
    <meta property="og:image" content="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/41EA59DD-4A6A-427D-A150-9CB2D72DD372.jpeg" /><link rel="icon" type="image/png" href="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/09/Energeticcity-Favicon.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UPDATE - Highway 97S closed between Dawson Creek and Chetwynd - Energeticcity.ca" />
<meta property="og:description" content="UPDATE &#8211; Highway 97S is now open in both directions. CLEAR &#8211; #BCHwy97 OPEN after a closure due to a vehicle incident east of #ChetwyndBC. &mdash; DriveBC NE (@DriveBC_NE) October 24, 2019 CHETWYND, B.C. &#8211; Highway 97S is closed between Dawson Creek and Chetwynd near the Pine River. According to Drivebc.ca the collision is 28km &hellip;" />
<meta property="og:url" content="https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/" />
<meta property="og:site_name" content="Energeticcity.ca" />
<meta property="article:publisher" content="//www.facebook.com/energeticcity" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-10-24T14:34:30+00:00" />
<meta property="article:modified_time" content="2019-10-24T14:52:20+00:00" />
<meta property="og:updated_time" content="2019-10-24T14:52:20+00:00" />
<meta property="fb:app_id" content="132515404077701" />
<meta property="og:image" content="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/41EA59DD-4A6A-427D-A150-9CB2D72DD372.jpeg" />
<meta property="og:image:secure_url" content="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/41EA59DD-4A6A-427D-A150-9CB2D72DD372.jpeg" />
<meta property="og:image:width" content="1125" />
<meta property="og:image:height" content="835" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="UPDATE &#8211; Highway 97S is now open in both directions. CLEAR &#8211; #BCHwy97 OPEN after a closure due to a vehicle incident east of #ChetwyndBC. &mdash; DriveBC NE (@DriveBC_NE) October 24, 2019 CHETWYND, B.C. &#8211; Highway 97S is closed between Dawson Creek and Chetwynd near the Pine River. According to Drivebc.ca the collision is 28km [&hellip;]" />
<meta name="twitter:title" content="UPDATE - Highway 97S closed between Dawson Creek and Chetwynd - Energeticcity.ca" />
<meta name="twitter:site" content="@energeticcity" />
<meta name="twitter:image" content="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/41EA59DD-4A6A-427D-A150-9CB2D72DD372.jpeg" />
<meta name="twitter:creator" content="@energeticcity" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.energeticcity.ca/#organization","name":"Energeticcity.ca","url":"https://www.energeticcity.ca/","sameAs":["//www.facebook.com/energeticcity","http://Energeticcityfsj","//www.youtube.com/user/energeticcity/","https://twitter.com/energeticcity"],"logo":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/#logo","url":"http://energeticcity.mystagingwebsite.com/wp-content/uploads/2016/01/energeticcity.png","caption":"Energeticcity.ca"},"image":{"@id":"https://www.energeticcity.ca/#logo"}},{"@type":"WebSite","@id":"https://www.energeticcity.ca/#website","url":"https://www.energeticcity.ca/","name":"Energeticcity.ca","publisher":{"@id":"https://www.energeticcity.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.energeticcity.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/#webpage","url":"https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/","inLanguage":"en-US","name":"UPDATE - Highway 97S closed between Dawson Creek and Chetwynd - Energeticcity.ca","isPartOf":{"@id":"https://www.energeticcity.ca/#website"},"image":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/#primaryimage","url":"https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/41EA59DD-4A6A-427D-A150-9CB2D72DD372.jpeg","width":1125,"height":835},"primaryImageOfPage":{"@id":"https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/#primaryimage"},"datePublished":"2019-10-24T14:34:30+00:00","dateModified":"2019-10-24T14:52:20+00:00","breadcrumb":{"@id":"https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/","url":"https://www.energeticcity.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/news/","url":"https://www.energeticcity.ca/news/","name":"News &#038; Sports"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/news/","url":"https://www.energeticcity.ca/news/","name":"News"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/","url":"https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/","name":"UPDATE &#8211; Highway 97S closed between Dawson Creek and Chetwynd"}}]},{"@type":"NewsArticle","@id":"https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/#article","isPartOf":{"@id":"https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/#webpage"},"author":{"@id":"https://www.energeticcity.ca/author/areaburn/#author","name":"Adam Reaburn"},"publisher":{"@id":"https://www.energeticcity.ca/#organization"},"headline":"UPDATE &#8211; Highway 97S closed between Dawson Creek and Chetwynd","datePublished":"2019-10-24T14:34:30+00:00","dateModified":"2019-10-24T14:52:20+00:00","commentCount":0,"mainEntityOfPage":"https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/#webpage","image":{"@id":"https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/#primaryimage"},"articleSection":"News,Regional","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.energeticcity.ca#organization"}},{"@type":"Person","@id":"https://www.energeticcity.ca/author/areaburn/#author","name":"Adam Reaburn","image":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/#personlogo","url":"https://secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&d=mm&r=g","caption":"Adam Reaburn"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="https://www.energeticcity.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Comments Feed" href="https://www.energeticcity.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; UPDATE &#8211; Highway 97S closed between Dawson Creek and Chetwynd Comments Feed" href="https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.energeticcity.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://149363786.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://149363786.v2.pressablecdn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CMontserrat%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://149363786.v2.pressablecdn.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://149363786.v2.pressablecdn.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://149363786.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=63d427d0bf1ccf261a43d975fb1dddb0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363786.v2.pressablecdn.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://www.energeticcity.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.energeticcity.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.energeticcity.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.energeticcity.ca/?p=160947' />
<link rel="alternate" type="application/json+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F10%2Fhighway-97s-closed-between-dawson-creek-and-chetwynd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F10%2Fhighway-97s-closed-between-dawson-creek-and-chetwynd%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <script>
        window.tdb_globals = {"wpRestNonce":"5ee1621601","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.energeticcity.ca\/wp-admin\/","wpRestNonce":"5ee1621601","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4715336-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4715336-1');
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6663742226541248",
          enable_page_level_ads: true
     });
</script>


<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1275485/CV-Desktop', [[300,250]], 'div-gpt-ad-7772174-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/CV-Mobile', [[320,50]], 'div-gpt-ad-7772174-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_below_story', [[300,250]], 'div-gpt-ad-7772174-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_bottom_banner', [[728,90]], 'div-gpt-ad-7772174-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_1', [[300,250]], 'div-gpt-ad-7772174-5')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_2', [[300,250]], 'div-gpt-ad-7772174-6')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_3', [[300,250]], 'div-gpt-ad-7772174-7')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_4', [[300,250]], 'div-gpt-ad-7772174-8')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_5', [[300,250]], 'div-gpt-ad-7772174-9')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_6', [[300,250]], 'div-gpt-ad-7772174-10')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_7', [[300,250]], 'div-gpt-ad-7772174-11')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_top_banner', [[728,90]], 'div-gpt-ad-7772174-12')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_below_story', [[300,250]], 'div-gpt-ad-7772174-13')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_below_story_2', [[300,250]], 'div-gpt-ad-7772174-14')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_1', [[300,250]], 'div-gpt-ad-7772174-15')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_2', [[300,250]], 'div-gpt-ad-7772174-16')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_3', [[300,250]], 'div-gpt-ad-7772174-17')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_4', [[300,250]], 'div-gpt-ad-7772174-18')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_top_box', [[300,250]], 'div-gpt-ad-7772174-19')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_top_box', [[300,250]], 'div-gpt-ad-7772174-20')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/newsletter_sponsor', [[300,50]], 'div-gpt-ad-7772174-21')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/PRRD-Static-Mobile', [[300,250]], 'div-gpt-ad-7772174-22')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/PRRD-Static', [[300,250]], 'div-gpt-ad-7772174-23')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad', [[300,250]], 'div-gpt-ad-7772174-24')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad_2', [[300,250]], 'div-gpt-ad-7772174-25')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad_3', [[300,250]], 'div-gpt-ad-7772174-26')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script async src="https://cdn.ad.plus/player/adplus.js"></script>
<script>(function(){var i='vNM72fehPy5_lIzcYm9_-7xdmkMsxj4kuY9pxGPgEh3DxsbSl92h';document.write('<div id="'+i+'"></div>');(playerPro=window.playerPro||[]).push(i);})();</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link rel="icon" href="https://149363786.v2.pressablecdn.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://149363786.v2.pressablecdn.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://149363786.v2.pressablecdn.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://149363786.v2.pressablecdn.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-270x270.png" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-160947 single-format-standard tdm-menu-active-style2 highway-97s-closed-between-dawson-creek-and-chetwynd global-block-template-1 td-local-news tdb_template_132213 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://energeticcity.mystagingwebsite.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-website-menu-container"><ul id="menu-website-menu" class="td-mobile-main-menu"><li id="menu-item-122999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li>
<li id="menu-item-123000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123000"><a href="https://www.energeticcity.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-152545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152545"><a href="https://www.energeticcity.ca/election/">Election</a></li>
	<li id="menu-item-133514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
	<li id="menu-item-133515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
</ul>
</li>
<li id="menu-item-152544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152544"><a href="https://www.energeticcity.ca/election/">Election</a></li>
<li id="menu-item-123001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li id="menu-item-123003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li id="menu-item-123004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-130138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130138"><a href="http://energeticcity.mystagingwebsite.com/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li id="menu-item-123005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li id="menu-item-123006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li id="menu-item-131428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-153091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153091"><a href="https://www.energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
</ul>
</li>
<li id="menu-item-123008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.energeticcity.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://energeticcity.mystagingwebsite.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">7.2</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Fort St. John</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, October 24, 2019
            </div>
        </div>
    </div>



                        <div class="td-header-sp-phone">
                    <span>Tel:</span> <a href="tel:250-787-7100">250-787-7100</a>                </div>
            
                            <div class="td-header-sp-email">
                    <span>Email:</span> <a href="mailto:contact@energeticcity.ca">contact@energeticcity.ca</a>                </div>
            
                            <div class="td-header-sp-info">
                    9924 101 ave Fort St. John, B.C.                </div>
                </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.energeticcity.ca/">
            <img class="td-retina-data" data-retina="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/09/ENC-black-544-180.png" src="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/09/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John"/>
            <span class="td-visual-hidden">Energeticcity.ca</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5db1c3b78c75c_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5db1c3b78c75c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5db1c3b78c75c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><!-- GPT AdSlot 12 for Ad unit 'desktop_top_banner' ### Size: [[728,90]] -->
<div id='div-gpt-ad-7772174-12'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-12'); });
  </script>
</div>
<!-- End AdSlot 12 --></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.energeticcity.ca/">
			<img class="td-retina-data" data-retina="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/09/Energeticcity-logo-white-mobile-280x96.png" src="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/09/Energeticcity-logo-white-mobile-280x96.png" alt="Energeticcity.ca - Everything Fort St. John"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.energeticcity.ca/">
			<img class="td-retina-data" data-retina="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/09/ENC-black-544-180.png" src="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/09/ENC-black-272-90.png" alt="Energeticcity.ca - Everything Fort St. John"/>
		</a>
	    </div>
    <div class="menu-website-menu-container"><ul id="menu-website-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152545"><a href="https://www.energeticcity.ca/election/">Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152544"><a href="https://www.energeticcity.ca/election/">Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="http://energeticcity.mystagingwebsite.com/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-153091"><a href="https://www.energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.energeticcity.ca/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="160947" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-132213"
                    class="post-132213 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5db1c3b78fab4" class="tdc-zone"><div class="tdc_zone td_uid_2_5db1c3b78fabf_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_2_5db1c3b78fabf_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5db1c3b78fc77" class="tdc-row"><div class="vc_row td_uid_3_5db1c3b78fc7b_rand td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_3_5db1c3b78fc7b_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_3_5db1c3b78fc7b_rand{
margin-top:48px !important;
}

.td_uid_3_5db1c3b78fc7b_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_4_5db1c3b78fe58_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_4_5db1c3b78fe58_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_5_5db1c3b78ff61_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_5_5db1c3b78ff61_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5db1c3b78ff61_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_5_5db1c3b78ff61_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><!-- GPT AdSlot 20 for Ad unit 'mobile_top_box' ### Size: [[300,250]] -->
<div id='div-gpt-ad-7772174-20'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-20'); });
  </script>
</div>
<!-- End AdSlot 20 --></center></div></div><div class="td_block_wrap tdb_single_featured_image td_uid_6_5db1c3b790227_rand tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5db1c3b790227" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5db1c3b790227_rand{
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5db1c3b790227_rand{
margin-right:-20px !important;
margin-bottom:15px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5db1c3b790227_rand .tdb-caption-text {
                        margin: 6px 0 0;
                    }
</style><div class="tdb-block-inner td-fix-index">
                                    <a 
                                        href="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/41EA59DD-4A6A-427D-A150-9CB2D72DD372.jpeg" 
                                        data-caption=""
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="517" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/41EA59DD-4A6A-427D-A150-9CB2D72DD372-696x517.jpeg" srcset="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/41EA59DD-4A6A-427D-A150-9CB2D72DD372-696x517.jpeg 696w , https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/41EA59DD-4A6A-427D-A150-9CB2D72DD372-150x111.jpeg 150w , https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/41EA59DD-4A6A-427D-A150-9CB2D72DD372-300x223.jpeg 300w , https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/41EA59DD-4A6A-427D-A150-9CB2D72DD372-1024x760.jpeg 1024w , https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/41EA59DD-4A6A-427D-A150-9CB2D72DD372-80x60.jpeg 80w , https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/41EA59DD-4A6A-427D-A150-9CB2D72DD372-265x198.jpeg 265w , https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/41EA59DD-4A6A-427D-A150-9CB2D72DD372-1068x793.jpeg 1068w , https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/41EA59DD-4A6A-427D-A150-9CB2D72DD372-566x420.jpeg 566w , https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/41EA59DD-4A6A-427D-A150-9CB2D72DD372-1122x835.jpeg 1122w , https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/41EA59DD-4A6A-427D-A150-9CB2D72DD372.jpeg 1125w " sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="41EA59DD-4A6A-427D-A150-9CB2D72DD372"
                                    />
                                    </a></div></div><div class="td_block_wrap tdb_breadcrumbs td_uid_7_5db1c3b793038_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="td_uid_7_5db1c3b793038" >
<style>

/* inline tdc_css att */

.td_uid_7_5db1c3b793038_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_7_5db1c3b793038_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5db1c3b793038_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_7_5db1c3b793038_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_7_5db1c3b793038_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_7_5db1c3b793038_rand,
				.td_uid_7_5db1c3b793038_rand a {
					color: #222222;
				}
                
				.td-theme-wrap .td_uid_7_5db1c3b793038_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.energeticcity.ca/">Home</a></span> <i class="td-icon-slashh tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.energeticcity.ca/news/">News</a></span> <i class="td-icon-slashh tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">UPDATE - Highway 97S closed between Dawson Creek and Chetwynd</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.energeticcity.ca/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.energeticcity.ca/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "UPDATE - Highway 97S closed between Dawson Creek and Chetwynd"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories td_uid_8_5db1c3b79360a_rand td-pb-border-top td_block_template_1 "   data-td-block-uid="td_uid_8_5db1c3b79360a" >
<style>

/* inline tdc_css att */

.td_uid_8_5db1c3b79360a_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_8_5db1c3b79360a_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_8_5db1c3b79360a_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_8_5db1c3b79360a_rand .tdb-entry-category {
					padding: 8px 14px 9px 14px;
				}
                
				.td_uid_8_5db1c3b79360a_rand .tdb-entry-category {
					margin: 0 15px 0 0;
				}
                
				.td_uid_8_5db1c3b79360a_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_8_5db1c3b79360a_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_8_5db1c3b79360a_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_8_5db1c3b79360a_rand {
					text-align: left;
				}
				
				.td_uid_8_5db1c3b79360a_rand .tdb-entry-category {
					text-transform:uppercase !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.energeticcity.ca/news/" ><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://www.energeticcity.ca/regional/" ><span class="tdb-cat-bg"></span>Regional</a></div></div><div class="td_block_wrap tdb_title td_uid_9_5db1c3b793cb2_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5db1c3b793cb2" >
<style>

/* inline tdc_css att */

.td_uid_9_5db1c3b793cb2_rand{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5db1c3b793cb2_rand{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5db1c3b793cb2_rand{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_9_5db1c3b793cb2_rand .tdb-title-text {
					color: #222222;
				}
				
				.td_uid_9_5db1c3b793cb2_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_9_5db1c3b793cb2_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_9_5db1c3b793cb2_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_9_5db1c3b793cb2_rand {
					text-align: left;
				}
				.td_uid_9_5db1c3b793cb2_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_9_5db1c3b793cb2_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:46px !important;line-height:50px !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_9_5db1c3b793cb2_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:40px !important;line-height:50px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_9_5db1c3b793cb2_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:32px !important;line-height:36px !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_9_5db1c3b793cb2_rand .tdb-title-text {
					font-family:Montserrat !important;font-size:26px !important;line-height:34px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">UPDATE &#8211; Highway 97S closed between Dawson Creek and Chetwynd</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author td_uid_11_5db1c3b7943f3_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_11_5db1c3b7943f3" >
<style>

/* inline tdc_css att */

.td_uid_11_5db1c3b7943f3_rand{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5db1c3b7943f3_rand{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_11_5db1c3b7943f3_rand {
                    display: inline-block;
                }

                
                .td_uid_11_5db1c3b7943f3_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_11_5db1c3b7943f3_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_11_5db1c3b7943f3_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_11_5db1c3b7943f3_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_11_5db1c3b7943f3_rand .tdb-author-name {
					font-size:12px !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.energeticcity.ca/author/areaburn/"><img src="https://secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.energeticcity.ca/author/areaburn/">Adam Reaburn</a></div></div><div class="td_block_wrap tdb_single_date td_uid_12_5db1c3b794c36_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_12_5db1c3b794c36" >
<style>

/* inline tdc_css att */

.td_uid_12_5db1c3b794c36_rand{
margin-right:15px !important;
margin-bottom:2px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5db1c3b794c36_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_12_5db1c3b794c36_rand {
                    display: inline-block;
                }
                
				.td_uid_12_5db1c3b794c36_rand {
					font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-10-24T07:34:30+00:00" >October 24, 2019 7:34 am</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share td_uid_13_5db1c3b794fc2_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5db1c3b794fc2" >
<style>

/* inline tdc_css att */

.td_uid_13_5db1c3b794fc2_rand{
margin-top:0px !important;
margin-bottom:0px !important;
border-style:dotted !important;
border-color:#ffffff !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5db1c3b794fc2_rand{
margin-top:5px !important;
width:100% !important;
}
}

</style>
<style>
/* custom css */
.td_uid_13_5db1c3b794fc2_rand .td-post-sharing,
				.td_uid_13_5db1c3b794fc2_rand .tdb-share-classic {
					text-align: center;
				}
</style><div id="td_uid_13_5db1c3b794fc2" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F10%2Fhighway-97s-closed-between-dawson-creek-and-chetwynd%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=UPDATE+%E2%80%93+Highway+97S+closed+between+Dawson+Creek+and+Chetwynd&url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F10%2Fhighway-97s-closed-between-dawson-creek-and-chetwynd%2F&via=energeticcity">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=UPDATE &#8211; Highway 97S closed between Dawson Creek and Chetwynd&body=https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2019/10/41EA59DD-4A6A-427D-A150-9CB2D72DD372.jpeg&description=UPDATE+%E2%80%93+Highway+97S+closed+between+Dawson+Creek+and+Chetwynd">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=UPDATE+%E2%80%93+Highway+97S+closed+between+Dawson+Creek+and+Chetwynd %0A%0A https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/&title=UPDATE+%E2%80%93+Highway+97S+closed+between+Dawson+Creek+and+Chetwynd">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_13_5db1c3b794fc2">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_14_5db1c3b798923_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_14_5db1c3b798923_rand{
margin-bottom:0px !important;
}

</style></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_15_5db1c3b7989a3_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_15_5db1c3b7989a3_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_15_5db1c3b7989a3_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_15_5db1c3b7989a3_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><!-- GPT AdSlot 22 for Ad unit 'PRRD-Static-Mobile' ### Size: [[300,250]] -->
<div id='div-gpt-ad-7772174-22'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-22'); });
  </script>
</div>
<!-- End AdSlot 22 --></center></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_16_5db1c3b798a25_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_16_5db1c3b798a25_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_16_5db1c3b798a25_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_16_5db1c3b798a25_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><!-- GPT AdSlot 2 for Ad unit 'CV-Mobile' ### Size: [[320,50]] -->
<div id='div-gpt-ad-7772174-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-2'); });
  </script>
</div>
<!-- End AdSlot 2 --></center></div></div><div class="td_block_wrap tdb_single_content td_uid_17_5db1c3b798cf4_rand td-pb-border-top td_block_template_1 td-post-content"  data-td-block-uid="td_uid_17_5db1c3b798cf4" ><div class="tdb-block-inner td-fix-index"><p>UPDATE &#8211; Highway 97S is now open in both directions.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">CLEAR &#8211; <a href="https://twitter.com/hashtag/BCHwy97?src=hash&amp;ref_src=twsrc%5Etfw">#BCHwy97</a> OPEN after a closure due to a vehicle incident east of <a href="https://twitter.com/hashtag/ChetwyndBC?src=hash&amp;ref_src=twsrc%5Etfw">#ChetwyndBC</a>.</p>
<p>&mdash; DriveBC NE (@DriveBC_NE) <a href="https://twitter.com/DriveBC_NE/status/1187380938138742785?ref_src=twsrc%5Etfw">October 24, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>CHETWYND, B.C. &#8211; Highway 97S is closed between Dawson Creek and Chetwynd near the Pine River.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 24 for Ad unit 'story_ad' ### Size: [[300,250]] -->
<div id='div-gpt-ad-7772174-24'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-24'); });
  </script>
</div>
<!-- End AdSlot 24 --></div>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 24 for Ad unit 'story_ad' ### Size: [[300,250]] -->
<div id='div-gpt-ad-7772174-24'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-24'); });
  </script>
</div>
<!-- End AdSlot 24 --></div>

<p>According to Drivebc.ca the collision is 28km from Chetwynd and is blocking the road in both directions.</p>
<p>There is no detour at this time.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">REMINDER &#8211; <a href="https://twitter.com/hashtag/BCHwy97?src=hash&amp;ref_src=twsrc%5Etfw">#BCHwy97</a> CLOSED due to a vehicle incident east of <a href="https://twitter.com/hashtag/ChetwyndBC?src=hash&amp;ref_src=twsrc%5Etfw">#ChetwyndBC</a> at McClarity Subdivision. No detour available.<br />For more information:  <a href="https://t.co/NOZNEwV3OQ">https://t.co/NOZNEwV3OQ</a></p>
<p>&mdash; DriveBC NE (@DriveBC_NE) <a href="https://twitter.com/DriveBC_NE/status/1187378030701957122?ref_src=twsrc%5Etfw">October 24, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>See the full update from Drivebc.ca below.</p>
<p>Highway 97, in both directions. Vehicle incident at McClarity Subdiv (28 km north of Chetwynd). Road closed. Detour not available. Assessment in progress. Next update time Thu Oct 24 at 7:30 AM MST. Last updated Thu Oct 24 at 6:43 AM MST. (DBC-12939)</p>
<p>If you’re travelling in the area, let us know what you see.  Email news@moosefm.ca</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 25 for Ad unit 'story_ad_2' ### Size: [[300,250]] -->
<div id='div-gpt-ad-7772174-25'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-25'); });
  </script>
</div>
<!-- End AdSlot 25 --></div>

</div></div><div class="td_block_wrap td_block_16 td_uid_18_5db1c3b79b8cb_rand td-pb-border-top td_block_template_1 td-column-2 td_block_padding"  data-td-block-uid="td_uid_18_5db1c3b79b8cb" ><script>var block_td_uid_18_5db1c3b79b8cb = new tdBlock();
block_td_uid_18_5db1c3b79b8cb.id = "td_uid_18_5db1c3b79b8cb";
block_td_uid_18_5db1c3b79b8cb.atts = '{"limit":"3","category_id":"2676","custom_title":"Election News","custom_url":"https:\/\/www.energeticcity.ca\/election\/","mx7_el":"0","separator":"","block_template_id":"","mx7_tl":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_18_5db1c3b79b8cb_rand","tdc_css_class":"td_uid_18_5db1c3b79b8cb_rand","tdc_css_class_style":"td_uid_18_5db1c3b79b8cb_rand_style"}';
block_td_uid_18_5db1c3b79b8cb.td_column_number = "2";
block_td_uid_18_5db1c3b79b8cb.block_type = "td_block_16";
block_td_uid_18_5db1c3b79b8cb.post_count = "3";
block_td_uid_18_5db1c3b79b8cb.found_posts = "734";
block_td_uid_18_5db1c3b79b8cb.header_color = "";
block_td_uid_18_5db1c3b79b8cb.ajax_pagination_infinite_stop = "";
block_td_uid_18_5db1c3b79b8cb.max_num_pages = "245";
tdBlocksArray.push(block_td_uid_18_5db1c3b79b8cb);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.energeticcity.ca/election/" class="td-pulldown-size">Election News</a></h4></div><div id=td_uid_18_5db1c3b79b8cb class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx7 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/10/liberal-search-for-dance-partners-areas-where-trudeau-might-find-common-ground/" rel="bookmark" class="td-image-wrap" title="Liberal search for dance partners: areas where Trudeau might find common ground"><img width="218" height="150" class="entry-thumb" src="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/06/6a00e54f98ae0b8833011570079bd9970b-800wi-218x150.jpg"  srcset="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/06/6a00e54f98ae0b8833011570079bd9970b-800wi-218x150.jpg 218w , https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/06/6a00e54f98ae0b8833011570079bd9970b-800wi-100x70.jpg 100w " sizes="(max-width: 218px) 100vw, 218px" alt="" title="Liberal search for dance partners: areas where Trudeau might find common ground" /></a></div>                <a href="https://www.energeticcity.ca/election/" class="td-post-category">Election</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/10/liberal-search-for-dance-partners-areas-where-trudeau-might-find-common-ground/" rel="bookmark" title="Liberal search for dance partners: areas where Trudeau might find common ground">Liberal search for dance partners: areas where Trudeau might find common ground</a></h3>
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/canadian-press/">Canadian Press</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-22T13:57:47+00:00" >October 22, 2019 1:57 pm</time></span>                                    </div>

                <div class="td-excerpt">
                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx7 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/10/new-federal-green-member-looks-to-learn-from-may-not-replace-her/" rel="bookmark" class="td-image-wrap" title="New federal Green member looks to learn from May, not replace her"><img width="218" height="150" class="entry-thumb" src="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/KXM10525535-218x150.jpg"  srcset="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/KXM10525535-218x150.jpg 218w , https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/KXM10525535-100x70.jpg 100w " sizes="(max-width: 218px) 100vw, 218px" alt="" title="New federal Green member looks to learn from May, not replace her" /></a></div>                <a href="https://www.energeticcity.ca/election/" class="td-post-category">Election</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/10/new-federal-green-member-looks-to-learn-from-may-not-replace-her/" rel="bookmark" title="New federal Green member looks to learn from May, not replace her">New federal Green member looks to learn from May, not replace her</a></h3>
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/canadian-press/">Canadian Press</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-22T12:57:21+00:00" >October 22, 2019 12:57 pm</time></span>                                    </div>

                <div class="td-excerpt">
                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx7 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/10/down-to-the-wire-the-10-closest-races-in-mondays-federal-election/" rel="bookmark" class="td-image-wrap" title="Down to the wire: The 10 closest races in Monday&#8217;s federal election"><img width="218" height="150" class="entry-thumb" src="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/06/6a00e54f98ae0b8833011570079bd9970b-800wi-218x150.jpg"  srcset="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/06/6a00e54f98ae0b8833011570079bd9970b-800wi-218x150.jpg 218w , https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/06/6a00e54f98ae0b8833011570079bd9970b-800wi-100x70.jpg 100w " sizes="(max-width: 218px) 100vw, 218px" alt="" title="Down to the wire: The 10 closest races in Monday&#8217;s federal election" /></a></div>                <a href="https://www.energeticcity.ca/election/" class="td-post-category">Election</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/10/down-to-the-wire-the-10-closest-races-in-mondays-federal-election/" rel="bookmark" title="Down to the wire: The 10 closest races in Monday&#8217;s federal election">Down to the wire: The 10 closest races in Monday&#8217;s federal election</a></h3>
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/canadian-press/">Canadian Press</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-22T12:51:29+00:00" >October 22, 2019 12:51 pm</time></span>                                    </div>

                <div class="td-excerpt">
                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_19_5db1c3b7aada3_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_19_5db1c3b7aada3_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5db1c3b7aada3_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_19_5db1c3b7aada3_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><!-- GPT AdSlot 13 for Ad unit 'mobile_below_story' ### Size: [[300,250]] -->
<div id='div-gpt-ad-7772174-13'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-13'); });
  </script>
</div>
<!-- End AdSlot 13 --></center></div></div><div class="td_block_wrap td_block_text_with_title td_uid_20_5db1c3b7ab08d_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_5db1c3b7ab08d" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_20_5db1c3b7ab08d_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_20_5db1c3b7ab08d_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_20_5db1c3b7ab08d_rand{
display:none !important;
}
}

</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">get the latest news in your inbox</span></h4></div><div class="td_mod_wrap td-fix-index"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.6.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-89505" method="post" data-id="89505" data-name="Energeticcity.ca Mailout" ><div class="mc4wp-form-fields"><div class="newsletter-block">
  
  <p>Sign up for the daily Energeticcity.ca email.  Get the latest news sent directly to your inbox.</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
	<input type="submit" value="Subscribe" />
</p>
  </div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1571931063" /><input type="hidden" name="_mc4wp_form_id" value="89505" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_21_5db1c3b7ac356_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_21_5db1c3b7ac356_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_21_5db1c3b7ac356_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5db1c3b7ac356_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><?php echo do_shortcode(""); ?></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_22_5db1c3b7ac3bb_rand "><div class="td-fix-index"><div class="OUTBRAIN" data-widget-id= "TF_5" data-src = " " data-ob-template="EnergeticCity.ca" ></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_23_5db1c3b7ac3df_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_23_5db1c3b7ac3df_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_23_5db1c3b7ac3df_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_23_5db1c3b7ac3df_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><!-- GPT AdSlot 14 for Ad unit 'mobile_below_story_2' ### Size: [[300,250]] -->
<div id='div-gpt-ad-7772174-14'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-14'); });
  </script>
</div>
<!-- End AdSlot 14 --></center></div></div><div class="td_block_wrap td_block_title td_uid_24_5db1c3b7ac500_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_24_5db1c3b7ac500" ><h1 class="block-title td-block-title"><span class="td-pulldown-size">Author</span></h1><div class="td_mod_wrap"></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_25_5db1c3b7ac935_rand tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_25_5db1c3b7ac935" >
<style>
/* custom css */
.td_uid_25_5db1c3b7ac935_rand {
                    padding: 21px;
                }
                
                .td_uid_25_5db1c3b7ac935_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_25_5db1c3b7ac935_rand .tdb-author-photo,
                .td_uid_25_5db1c3b7ac935_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_25_5db1c3b7ac935_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_25_5db1c3b7ac935_rand .tdb-author-photo {
                    width: 96px;
                }
                
                .td_uid_25_5db1c3b7ac935_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
				.td_uid_25_5db1c3b7ac935_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_25_5db1c3b7ac935_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_25_5db1c3b7ac935_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_25_5db1c3b7ac935_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_25_5db1c3b7ac935_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_25_5db1c3b7ac935_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_25_5db1c3b7ac935_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_25_5db1c3b7ac935_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_25_5db1c3b7ac935_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_25_5db1c3b7ac935_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_25_5db1c3b7ac935_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_25_5db1c3b7ac935_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_25_5db1c3b7ac935_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 10px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.energeticcity.ca/author/areaburn/" class="tdb-author-photo"><img src="https://secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/fb0713877f0b4d56505ebbc943a5edb7?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="tdb-author-info"><a href="https://www.energeticcity.ca/author/areaburn/" class="tdb-author-name">Adam Reaburn</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_29_5db1c3b7ae17a_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_29_5db1c3b7ae17a_rand{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share td_uid_30_5db1c3b7ae202_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_30_5db1c3b7ae202" ><div id="td_uid_30_5db1c3b7ae202" class="td-post-sharing td-ps-dark-bg td-ps-padding td-post-sharing-style15 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F10%2Fhighway-97s-closed-between-dawson-creek-and-chetwynd%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=UPDATE+%E2%80%93+Highway+97S+closed+between+Dawson+Creek+and+Chetwynd&url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F10%2Fhighway-97s-closed-between-dawson-creek-and-chetwynd%2F&via=energeticcity">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=UPDATE &#8211; Highway 97S closed between Dawson Creek and Chetwynd&body=https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/&amp;media=https://www.energeticcity.ca/wp-content/uploads/2019/10/41EA59DD-4A6A-427D-A150-9CB2D72DD372.jpeg&description=UPDATE+%E2%80%93+Highway+97S+closed+between+Dawson+Creek+and+Chetwynd">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=UPDATE+%E2%80%93+Highway+97S+closed+between+Dawson+Creek+and+Chetwynd %0A%0A https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/&title=UPDATE+%E2%80%93+Highway+97S+closed+between+Dawson+Creek+and+Chetwynd">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_30_5db1c3b7ae202">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_31_5db1c3b7b1243_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_31_5db1c3b7b1243_rand{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_31_5db1c3b7b1243_rand{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev td_uid_32_5db1c3b7b14a5_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_32_5db1c3b7b14a5" >
<style>

/* inline tdc_css att */

.td_uid_32_5db1c3b7b14a5_rand{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.td_uid_32_5db1c3b7b14a5_rand .tdb-next-post span {
					color: #666666;
				}
				
				.td_uid_32_5db1c3b7b14a5_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}
				
				.td_uid_32_5db1c3b7b14a5_rand .tdb-next-post span {
					font-family:Open Sans !important;font-size:16px !important;font-weight:300 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_32_5db1c3b7b14a5_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:14px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_32_5db1c3b7b14a5_rand .tdb-next-post a {
					font-family:Montserrat !important;font-size:13px !important;line-height:1.3 !important;font-weight:600 !important;
				}
				
				.td_uid_32_5db1c3b7b14a5_rand .tdb-next-post span {
					font-family:Open Sans !important;font-size:14px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.energeticcity.ca/2019/10/b-c-backs-proposal-for-liquefied-natural-gas-ship-refuelling-facility/">B.C. backs proposal for liquefied natural gas ship refuelling facility</a></div></div></div><div class="td_block_wrap tdb_single_related td_uid_33_5db1c3b7ba2d4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="td_uid_33_5db1c3b7ba2d4" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RECENT STORIES</span></h4></div><div id=td_uid_33_5db1c3b7ba2d4 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://www.energeticcity.ca/cat-energy/" class="td-post-category">Energy News</a>                    <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/10/b-c-backs-proposal-for-liquefied-natural-gas-ship-refuelling-facility/" rel="bookmark" class="td-image-wrap" title="B.C. backs proposal for liquefied natural gas ship refuelling facility"><span class="entry-thumb td-thumb-css " style="background-image: url(https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/06/6a00e54f98ae0b8833011570079bd9970b-800wi.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/10/b-c-backs-proposal-for-liquefied-natural-gas-ship-refuelling-facility/" rel="bookmark" title="B.C. backs proposal for liquefied natural gas ship refuelling facility">B.C. backs proposal for liquefied natural gas ship refuelling facility</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/canadian-press/">Canadian Press</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-24T07:15:37+00:00" >October 24, 2019 7:15 am</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">VANCOUVER — A proposal to build the first ship-to-ship liquefied natural gas marine refuelling service along the west coast of North...</div>
                    <div class="td-read-more">
                        <a href="https://www.energeticcity.ca/2019/10/b-c-backs-proposal-for-liquefied-natural-gas-ship-refuelling-facility/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://www.energeticcity.ca/cat-energy/" class="td-post-category">Energy News</a>                    <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/10/precision-drilling-reports-3-5m-q3-loss-revenue-down-from-year-ago/" rel="bookmark" class="td-image-wrap" title="Precision Drilling reports $3.5M Q3 loss, revenue down from year ago"><span class="entry-thumb td-thumb-css " style="background-image: url(https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/06/6a00e54f98ae0b8833011570079bd9970b-800wi.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/10/precision-drilling-reports-3-5m-q3-loss-revenue-down-from-year-ago/" rel="bookmark" title="Precision Drilling reports $3.5M Q3 loss, revenue down from year ago">Precision Drilling reports $3.5M Q3 loss, revenue down from year ago</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/canadian-press/">Canadian Press</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-24T05:17:21+00:00" >October 24, 2019 5:17 am</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">CALGARY — Precision Drilling Corp. says it lost $3.5 million in its latest quarter compared with a loss of...</div>
                    <div class="td-read-more">
                        <a href="https://www.energeticcity.ca/2019/10/precision-drilling-reports-3-5m-q3-loss-revenue-down-from-year-ago/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://www.energeticcity.ca/cat-energy/" class="td-post-category">Energy News</a>                    <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/10/liberals-tmx-pipeline-could-fund-500-million-a-year-in-clean-energy-projects/" rel="bookmark" class="td-image-wrap" title="Liberals: TMX pipeline could fund $500 million a year in clean energy projects"><span class="entry-thumb td-thumb-css " style="background-image: url(https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/06/6a00e54f98ae0b8833011570079bd9970b-800wi.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/10/liberals-tmx-pipeline-could-fund-500-million-a-year-in-clean-energy-projects/" rel="bookmark" title="Liberals: TMX pipeline could fund $500 million a year in clean energy projects">Liberals: TMX pipeline could fund $500 million a year in clean energy projects</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/canadian-press/">Canadian Press</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-24T04:37:43+00:00" >October 24, 2019 4:37 am</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">OTTAWA — The Liberal government expects to get $500 million a year out of the expanded Trans Mountain pipeline and...</div>
                    <div class="td-read-more">
                        <a href="https://www.energeticcity.ca/2019/10/liberals-tmx-pipeline-could-fund-500-million-a-year-in-clean-energy-projects/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5db1c3b7ba2d4" data-td_block_id="td_uid_33_5db1c3b7ba2d4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5db1c3b7ba2d4" data-td_block_id="td_uid_33_5db1c3b7ba2d4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column td_uid_34_5db1c3b801f7c_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_34_5db1c3b801f7c_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_34_5db1c3b801f7c_rand{
display:none !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar td_uid_35_5db1c3b802408_rand " ><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 23 for Ad unit 'PRRD-Static' ### Size: [[300,250]] -->
<div id='div-gpt-ad-7772174-23'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-23'); });
  </script>
</div>
<!-- End AdSlot 23 --></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 1 for Ad unit 'CV-Desktop' ### Size: [[300,250]] -->
<div id='div-gpt-ad-7772174-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div></aside><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Join our daily newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.6.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-89505" method="post" data-id="89505" data-name="Energeticcity.ca Mailout" ><div class="mc4wp-form-fields"><div class="newsletter-block">
  
  <p>Sign up for the daily Energeticcity.ca email.  Get the latest news sent directly to your inbox.</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
	<input type="submit" value="Subscribe" />
</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 26 for Ad unit 'story_ad_3' ### Size: [[300,250]] -->
<div id='div-gpt-ad-7772174-26'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-26'); });
  </script>
</div>
<!-- End AdSlot 26 --></div>

  </div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1571931064" /><input type="hidden" name="_mc4wp_form_id" value="89505" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 5 for Ad unit 'desktop_box_1' ### Size: [[300,250]] -->
<div id='div-gpt-ad-7772174-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-5'); });
  </script>
</div>
<!-- End AdSlot 5 --></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 6 for Ad unit 'desktop_box_2' ### Size: [[300,250]] -->
<div id='div-gpt-ad-7772174-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-6'); });
  </script>
</div>
<!-- End AdSlot 6 --></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 7 for Ad unit 'desktop_box_3' ### Size: [[300,250]] -->
<div id='div-gpt-ad-7772174-7'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-7'); });
  </script>
</div>
<!-- End AdSlot 7 --></div></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_36_5db1c3b802b11_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_36_5db1c3b802b11" ><script>var block_td_uid_36_5db1c3b802b11 = new tdBlock();
block_td_uid_36_5db1c3b802b11.id = "td_uid_36_5db1c3b802b11";
block_td_uid_36_5db1c3b802b11.atts = '{"custom_title":"Local Events","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"2697","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_36_5db1c3b802b11_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_36_5db1c3b802b11_rand","tdc_css_class_style":"td_uid_36_5db1c3b802b11_rand_style"}';
block_td_uid_36_5db1c3b802b11.td_column_number = "1";
block_td_uid_36_5db1c3b802b11.block_type = "td_block_16";
block_td_uid_36_5db1c3b802b11.post_count = "4";
block_td_uid_36_5db1c3b802b11.found_posts = "63";
block_td_uid_36_5db1c3b802b11.header_color = "#";
block_td_uid_36_5db1c3b802b11.ajax_pagination_infinite_stop = "";
block_td_uid_36_5db1c3b802b11.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_36_5db1c3b802b11);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Local Events</span></h4></div><div id=td_uid_36_5db1c3b802b11 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/10/the-fort-st-john-co-op-presents-fred-penner/" rel="bookmark" class="td-image-wrap" title="The Fort St. John Co-op presents Fred Penner"><img width="100" height="70" class="entry-thumb" src="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/Copy-of-Fred-Penner-100x70.png"  srcset="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/Copy-of-Fred-Penner-100x70.png 100w , https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/Copy-of-Fred-Penner-218x150.png 218w " sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Fort St. John Co-op presents Fred Penner" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/10/the-fort-st-john-co-op-presents-fred-penner/" rel="bookmark" title="The Fort St. John Co-op presents Fred Penner">The Fort St. John Co-op presents Fred Penner</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-23T09:36:01+00:00" >October 23, 2019 9:36 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/09/johnny-reid-bringing-christmas-show-to-dawson-creek/" rel="bookmark" class="td-image-wrap" title="Johnny Reid bringing Christmas show to Dawson Creek"><img width="100" height="70" class="entry-thumb" src="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/09/JohnnyReid_FB_1920x1080_DawsonCreek_03-100x70.jpg"  srcset="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/09/JohnnyReid_FB_1920x1080_DawsonCreek_03-100x70.jpg 100w , https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/09/JohnnyReid_FB_1920x1080_DawsonCreek_03-218x150.jpg 218w " sizes="(max-width: 100px) 100vw, 100px" alt="" title="Johnny Reid bringing Christmas show to Dawson Creek" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/09/johnny-reid-bringing-christmas-show-to-dawson-creek/" rel="bookmark" title="Johnny Reid bringing Christmas show to Dawson Creek">Johnny Reid bringing Christmas show to Dawson Creek</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-20T07:00:50+00:00" >September 20, 2019 7:00 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/08/tickets-to-attracted-to-the-north-with-michael-losier-on-sale-now/" rel="bookmark" class="td-image-wrap" title="Tickets for Attracted to the North with Michael Losier on sale now"><img width="100" height="70" class="entry-thumb" src="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/08/AttractedtotheNorth_EnergeticCityBanner_Final-100x70.jpg"  srcset="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/08/AttractedtotheNorth_EnergeticCityBanner_Final-100x70.jpg 100w , https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/08/AttractedtotheNorth_EnergeticCityBanner_Final-218x150.jpg 218w " sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tickets for Attracted to the North with Michael Losier on sale now" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/08/tickets-to-attracted-to-the-north-with-michael-losier-on-sale-now/" rel="bookmark" title="Tickets for Attracted to the North with Michael Losier on sale now">Tickets for Attracted to the North with Michael Losier on sale...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-12T13:09:17+00:00" >August 12, 2019 1:09 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/06/country-group-rascal-flatts-heading-to-dawson-creek/" rel="bookmark" class="td-image-wrap" title="Country group Rascal Flatts heading to Dawson Creek"><img width="100" height="70" class="entry-thumb" src="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/06/RascalFlatts_2019_AG_SLO_COL-EEC-MOOSE-on-sale-now-100x70.jpg"  srcset="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/06/RascalFlatts_2019_AG_SLO_COL-EEC-MOOSE-on-sale-now-100x70.jpg 100w , https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/06/RascalFlatts_2019_AG_SLO_COL-EEC-MOOSE-on-sale-now-218x150.jpg 218w " sizes="(max-width: 100px) 100vw, 100px" alt="" title="Country group Rascal Flatts heading to Dawson Creek" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/06/country-group-rascal-flatts-heading-to-dawson-creek/" rel="bookmark" title="Country group Rascal Flatts heading to Dawson Creek">Country group Rascal Flatts heading to Dawson Creek</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-18T07:45:26+00:00" >June 18, 2019 7:45 am</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 8 for Ad unit 'desktop_box_4' ### Size: [[300,250]] -->
<div id='div-gpt-ad-7772174-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-8'); });
  </script>
</div>
<!-- End AdSlot 8 --></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 9 for Ad unit 'desktop_box_5' ### Size: [[300,250]] -->
<div id='div-gpt-ad-7772174-9'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-9'); });
  </script>
</div>
<!-- End AdSlot 9 --></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 10 for Ad unit 'desktop_box_6' ### Size: [[300,250]] -->
<div id='div-gpt-ad-7772174-10'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7772174-10'); });
  </script>
</div>
<!-- End AdSlot 10 --></div></aside></div><div class="td_block_wrap td_block_1 td_uid_37_5db1c3b808170_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_37_5db1c3b808170" >
<style>
/* custom css */
.td_uid_37_5db1c3b808170_rand .td-block-title a,
				.td_uid_37_5db1c3b808170_rand .td-block-title span {
					text-transform:uppercase !important;
				}
				
				.td_uid_37_5db1c3b808170_rand .td_module_4 .entry-title {
					font-family:Montserrat !important;font-size:20px !important;line-height:1.3 !important;font-weight:700 !important;
				}
				
				.td_uid_37_5db1c3b808170_rand .td_module_6 .entry-title {
					font-family:Montserrat !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_37_5db1c3b808170_rand .td_module_4 .entry-title {
					font-family:Montserrat !important;font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_37_5db1c3b808170_rand .td_module_4 .entry-title {
					font-family:Montserrat !important;font-size:16px !important;line-height:1.3 !important;font-weight:700 !important;
				}
}
</style><script>var block_td_uid_37_5db1c3b808170 = new tdBlock();
block_td_uid_37_5db1c3b808170.id = "td_uid_37_5db1c3b808170";
block_td_uid_37_5db1c3b808170.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_1","m4f_title_font_family":"394","m4f_title_font_weight":"700","m6f_title_font_family":"394","m6f_title_font_weight":"700","sort":"","offset":"4","m4f_title_font_size":"eyJhbGwiOiIyMCIsImxhbmRzY2FwZSI6IjE4IiwicG9ydHJhaXQiOiIxNiJ9","m4f_title_font_line_height":"1.3","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_style":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_37_5db1c3b808170_rand","tdc_css_class":"td_uid_37_5db1c3b808170_rand","tdc_css_class_style":"td_uid_37_5db1c3b808170_rand_style"}';
block_td_uid_37_5db1c3b808170.td_column_number = "1";
block_td_uid_37_5db1c3b808170.block_type = "td_block_1";
block_td_uid_37_5db1c3b808170.post_count = "4";
block_td_uid_37_5db1c3b808170.found_posts = "45459";
block_td_uid_37_5db1c3b808170.header_color = "";
block_td_uid_37_5db1c3b808170.ajax_pagination_infinite_stop = "";
block_td_uid_37_5db1c3b808170.max_num_pages = "11364";
tdBlocksArray.push(block_td_uid_37_5db1c3b808170);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=td_uid_37_5db1c3b808170 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/10/husky-energy-reports-third-quarter-profit-down-from-year-ago-mark/" rel="bookmark" class="td-image-wrap" title="Husky Energy reports third-quarter profit down from year ago mark"><img width="324" height="235" class="entry-thumb" src="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/06/6a00e54f98ae0b8833011570079bd9970b-800wi-324x235.jpg"  alt="" title="Husky Energy reports third-quarter profit down from year ago mark" /></a></div>                <a href="https://www.energeticcity.ca/cat-energy/" class="td-post-category">Energy News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/10/husky-energy-reports-third-quarter-profit-down-from-year-ago-mark/" rel="bookmark" title="Husky Energy reports third-quarter profit down from year ago mark">Husky Energy reports third-quarter profit down from year ago mark</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/canadian-press/">Canadian Press</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-24T04:29:11+00:00" >October 24, 2019 4:29 am</time></span>                            </div>

            <div class="td-excerpt">
                CALGARY — Husky Energy Inc. says it earned $273 million in its latest quarter, down from $545 million in the same quarter last year.
The...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/10/bc-government-announces-support-for-proposal-of-lng-ship-refuelling-facility/" rel="bookmark" class="td-image-wrap" title="BC Government announces support for proposal of LNG ship-refuelling facility"><img width="100" height="70" class="entry-thumb" src="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/Port-of-Vancouver.v1-100x70.jpg"  srcset="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/Port-of-Vancouver.v1-100x70.jpg 100w , https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/Port-of-Vancouver.v1-218x150.jpg 218w " sizes="(max-width: 100px) 100vw, 100px" alt="" title="BC Government announces support for proposal of LNG ship-refuelling facility" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/10/bc-government-announces-support-for-proposal-of-lng-ship-refuelling-facility/" rel="bookmark" title="BC Government announces support for proposal of LNG ship-refuelling facility">BC Government announces support for proposal of LNG ship-refuelling facility</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-23T16:57:56+00:00" >October 23, 2019 4:57 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/10/former-conservative-mp-jay-hill-convinced-western-provinces-should-leave-canada-following-federal-election/" rel="bookmark" class="td-image-wrap" title="Former Conservative MP Jay Hill convinced western provinces should leave Canada following Federal Election"><img width="100" height="70" class="entry-thumb" src="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/Jay-Hill-100x70.jpg"  srcset="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/Jay-Hill-100x70.jpg 100w , https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/Jay-Hill-218x150.jpg 218w " sizes="(max-width: 100px) 100vw, 100px" alt="" title="Former Conservative MP Jay Hill convinced western provinces should leave Canada following Federal Election" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/10/former-conservative-mp-jay-hill-convinced-western-provinces-should-leave-canada-following-federal-election/" rel="bookmark" title="Former Conservative MP Jay Hill convinced western provinces should leave Canada following Federal Election">Former Conservative MP Jay Hill convinced western provinces should leave Canada...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-23T16:35:34+00:00" >October 23, 2019 4:35 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/10/fort-st-john-non-profit-groups-request-584000-in-base-budget-grants-for-2020/" rel="bookmark" class="td-image-wrap" title="Fort St John non-profit groups request $584,000 in Base Budget Grants for 2020"><img width="100" height="70" class="entry-thumb" src="https://149363786.v2.pressablecdn.com/wp-content/uploads/2018/11/IMG_8306-100x70.jpg"  srcset="https://149363786.v2.pressablecdn.com/wp-content/uploads/2018/11/IMG_8306-100x70.jpg 100w , https://149363786.v2.pressablecdn.com/wp-content/uploads/2018/11/IMG_8306-218x150.jpg 218w " sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fort St John non-profit groups request $584,000 in Base Budget Grants for 2020" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/10/fort-st-john-non-profit-groups-request-584000-in-base-budget-grants-for-2020/" rel="bookmark" title="Fort St John non-profit groups request $584,000 in Base Budget Grants for 2020">Fort St John non-profit groups request $584,000 in Base Budget Grants...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-23T14:37:17+00:00" >October 23, 2019 2:37 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5db1c3b808170" data-td_block_id="td_uid_37_5db1c3b808170"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5db1c3b808170" data-td_block_id="td_uid_37_5db1c3b808170"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>
			<script>

				jQuery(window).load(function () {

                    var $content = jQuery('body').find('#tdc-live-iframe'),
                        refWindow = undefined;

                    if ($content.length) {
                        $content = $content.contents();
                        refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

                    } else {
                        $content = jQuery('body');
                        refWindow = window;
                    }

                    $content.find('#td_uid_1_5db1c3b78fab4 .td-element-style').each(function (index, element) {
                        //jQuery(element).css('opacity', 1);
                        return;
                    });
                });

			</script>

			                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Adam Reaburn"></span><meta itemprop="datePublished" content="2019-10-24T07:34:30+00:00"><meta itemprop="dateModified" content="2019-10-24T07:52:20-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.energeticcity.ca/2019/10/highway-97s-closed-between-dawson-creek-and-chetwynd/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/09/ENC-black-272-90.png"></span><meta itemprop="name" content="Energeticcity.ca"></span><meta itemprop="headline" content="UPDATE - Highway 97S closed between Dawson Creek and Chetwynd"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/10/41EA59DD-4A6A-427D-A150-9CB2D72DD372.jpeg"><meta itemprop="width" content="1125"><meta itemprop="height" content="835"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-p td_uid_38_5db1c3b812abc_rand td_block_template_1">
<style>
/* custom css */
.td_uid_38_5db1c3b812abc_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_38_5db1c3b812abc_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /1275485/desktop_bottom_banner -->
<div id='div-gpt-ad-1548958315111-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548958315111-0'); });
</script>
</div></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.energeticcity.ca/"><img class="td-retina-data" src="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/09/Energeticcity-logo-white-mobile-280x96.png" data-retina="https://149363786.v2.pressablecdn.com/wp-content/uploads/2019/09/Energeticcity-logo-white-mobile-280x96-1.png" alt="Energeticcity.ca" title="" width="240" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The latest local news, sports and community events from Fort St. John and the communities of the North Peace.  Plus we cover news from Dawson Creek, Chetwynd, Hudson's Hope, Tumbler Ridge and Fort Nelson.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@energeticcity.ca">contact@energeticcity.ca</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/energeticcity" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://energeticcity.mystagingwebsite.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/energeticcity" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-website-menu-container"><ul id="menu-website-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-122999"><a href="https://www.energeticcity.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152545"><a href="https://www.energeticcity.ca/election/">Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133514"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-133515"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152544"><a href="https://www.energeticcity.ca/election/">Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="http://energeticcity.mystagingwebsite.com/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-153091"><a href="https://www.energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; Energeticcity.ca            </div>

                                <div class="td-pb-span tdm-sub-footer-phone">
                        <span>Tel:</span> <a href="tel:250-787-7100">250-787-7100</a>                    </div>
                
                                    <div class="td-pb-span tdm-sub-footer-email">
                        <span>Email:</span> <a href="mailto:contact@energeticcity.ca">contact@energeticcity.ca</a>                    </div>
                
                                    <div class="td-pb-span tdm-sub-footer-info">
                        9924 101 ave Fort St. John, B.C.                    </div>
                            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-fb0713877f0b4d56505ebbc943a5edb7">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5db1c3b831289
    -->

    <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363786.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201943'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://149363786.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='https://149363786.v2.pressablecdn.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://149363786.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://149363786.v2.pressablecdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.6.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://149363786.v2.pressablecdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.6.1'></script>
<![endif]-->
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5d33ed7dcf0c08569a519466' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.5.9 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "LocalBusiness",
    "image": "https://149363786.v2.pressablecdn.com/wp-content/uploads/2016/11/Energeticcity-new-site-2017.png",
    "priceRange": "FREE",
    "telephone": "1-250-787-7100",
    "name": "Energeticcity.ca",
    "logo": "https://149363786.v2.pressablecdn.com/wp-content/uploads/2016/04/energeticcity-1.png",
    "description": "Energeticcity.ca covers local news, sports and community events in Fort St. John and the North Peace.  You\\&#039;ll also find the latest news from other communities around Northeast B.C.",
    "openingHours": "Mo-Fr 8:30-16:30",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": null,
        "longitude": null
    },
    "url": "http://energeticcity.mystagingwebsite.com",
    "sameAs": [
        "http://www.facebook.com/energeticcity",
        "http://www.twitter.com/energeticcity"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "1-250-787-7100",
        "contactType": "customer service",
        "email": "contact@energeticcity.ca",
        "contactOption": "",
        "areaServed": "",
        "availableLanguage": null
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "Canada",
        "addressLocality": "Fort St. John",
        "addressRegion": "British Columbia",
        "postalCode": "V1J 2B2",
        "streetAddress": "9924 101 ave"
    }
}</script>
<!-- / WP SEO Structured Data Plugin. -->


<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Fort St. John","api_location":"Fort St. John","api_language":"en","api_key":"ee6a2dcca6a53d294fe15bdcce9c42d5","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[7.2,44.9],"today_humidity":75,"today_wind_speed":[5.1,3.2],"today_min":[6,42.8],"today_max":[8,46.4],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1571929200,"day_name":"Thu","day_temp":[10,50],"owm_day_index":0},{"timestamp":1571961600,"day_name":"Fri","day_temp":[7,46],"owm_day_index":3},{"timestamp":1572048000,"day_name":"Sat","day_temp":[4,39],"owm_day_index":11},{"timestamp":1572134400,"day_name":"Sun","day_temp":[3,37],"owm_day_index":19},{"timestamp":1572220800,"day_name":"Mon","day_temp":[1,33],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[160947]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://149363786.v2.pressablecdn.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.energeticcity.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'103730828',post:'160947',tz:'-7',srv:'www.energeticcity.ca'} ]);
	_stq.push([ 'clickTrackerInit', '103730828', '160947' ]);
</script>

</body>
</html>