<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.energeticcity.ca/xmlrpc.php" />
    <title>New Parsnip River Bridge on Highway 97 North opens for traffic - Energeticcity.ca</title>
<meta property="og:image" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/49195723913_d4c33e6c22_o-scaled.jpg" /><meta name="author" content="Scott Brooks">
<meta property="og:title" content="New Parsnip River Bridge on Highway 97 North opens for traffic"/>
<meta property="og:description" content="MACKENZIE, B.C. - The Ministry of Transportation and Infrastructure has announced the opening of the new Parsnip River Bridge on Highway 97 North, approximately"/>
<meta property="og:image" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/49195723913_d4c33e6c22_o-scaled.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="New Parsnip River Bridge on Highway 97 North opens for traffic"/>
<meta name="twitter:description" content="MACKENZIE, B.C. - The Ministry of Transportation and Infrastructure has announced the opening of the new Parsnip River Bridge on Highway 97 North, approximately"/>
<meta name="twitter:image" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/49195723913_d4c33e6c22_o-scaled.jpg"/>
<meta name="author" content="Scott Brooks"/>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.energeticcity.ca/2019/12/new-parsnip-river-bridge-on-highway-97-north-opens-for-traffic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.energeticcity.ca/2019/12/new-parsnip-river-bridge-on-highway-97-north-opens-for-traffic/" />
<meta property="og:site_name" content="Energeticcity.ca" />
<meta property="article:publisher" content="//www.facebook.com/energeticcity" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-10T20:35:05-07:00" />
<meta property="article:modified_time" content="2019-12-10T20:35:06-07:00" />
<meta property="og:updated_time" content="2019-12-10T20:35:06-07:00" />
<meta property="fb:app_id" content="132515404077701" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@energeticcity" />
<meta name="twitter:creator" content="@energeticcity" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.energeticcity.ca/#organization","name":"Energeticcity.ca","url":"https://www.energeticcity.ca/","sameAs":["//www.facebook.com/energeticcity","http://Energeticcityfsj","//www.youtube.com/user/energeticcity/","https://twitter.com/energeticcity"],"logo":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/#logo","url":"https://149382914.v2.pressablecdn.com/wp-content/uploads/2016/01/energeticcity.png","width":4267,"height":1145,"caption":"Energeticcity.ca"},"image":{"@id":"https://www.energeticcity.ca/#logo"}},{"@type":"WebSite","@id":"https://www.energeticcity.ca/#website","url":"https://www.energeticcity.ca/","name":"Energeticcity.ca","publisher":{"@id":"https://www.energeticcity.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.energeticcity.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.energeticcity.ca/2019/12/new-parsnip-river-bridge-on-highway-97-north-opens-for-traffic/#webpage","url":"https://www.energeticcity.ca/2019/12/new-parsnip-river-bridge-on-highway-97-north-opens-for-traffic/","inLanguage":"en-US","name":"New Parsnip River Bridge on Highway 97 North opens for traffic - Energeticcity.ca","isPartOf":{"@id":"https://www.energeticcity.ca/#website"},"image":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/2019/12/new-parsnip-river-bridge-on-highway-97-north-opens-for-traffic/#primaryimage","url":"https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/49195723913_d4c33e6c22_o-scaled.jpg","width":2560,"height":1920},"primaryImageOfPage":{"@id":"https://www.energeticcity.ca/2019/12/new-parsnip-river-bridge-on-highway-97-north-opens-for-traffic/#primaryimage"},"datePublished":"2019-12-10T20:35:05-07:00","dateModified":"2019-12-10T20:35:06-07:00","breadcrumb":{"@id":"https://www.energeticcity.ca/2019/12/new-parsnip-river-bridge-on-highway-97-north-opens-for-traffic/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.energeticcity.ca/2019/12/new-parsnip-river-bridge-on-highway-97-north-opens-for-traffic/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/","url":"https://www.energeticcity.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/news/","url":"https://www.energeticcity.ca/news/","name":"News &#038; Sports"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/news/","url":"https://www.energeticcity.ca/news/","name":"News"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/2019/12/new-parsnip-river-bridge-on-highway-97-north-opens-for-traffic/","url":"https://www.energeticcity.ca/2019/12/new-parsnip-river-bridge-on-highway-97-north-opens-for-traffic/","name":"New Parsnip River Bridge on Highway 97 North opens for traffic"}}]},{"@type":"NewsArticle","@id":"https://www.energeticcity.ca/2019/12/new-parsnip-river-bridge-on-highway-97-north-opens-for-traffic/#article","isPartOf":{"@id":"https://www.energeticcity.ca/2019/12/new-parsnip-river-bridge-on-highway-97-north-opens-for-traffic/#webpage"},"author":{"@id":"https://www.energeticcity.ca/author/sbrooks/#author","name":"Scott Brooks"},"publisher":{"@id":"https://www.energeticcity.ca/#organization"},"headline":"New Parsnip River Bridge on Highway 97 North opens for traffic","datePublished":"2019-12-10T20:35:05-07:00","dateModified":"2019-12-10T20:35:06-07:00","commentCount":0,"mainEntityOfPage":"https://www.energeticcity.ca/2019/12/new-parsnip-river-bridge-on-highway-97-north-opens-for-traffic/#webpage","image":{"@id":"https://www.energeticcity.ca/2019/12/new-parsnip-river-bridge-on-highway-97-north-opens-for-traffic/#primaryimage"},"articleSection":"News,Regional","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.energeticcity.ca#organization"}},{"@type":"Person","@id":"https://www.energeticcity.ca/author/sbrooks/#author","name":"Scott Brooks","image":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/#personlogo","url":"https://secure.gravatar.com/avatar/b1e409eb85bce5ee8ae9cdb7abca6134?s=96&d=mm&r=g","caption":"Scott Brooks"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; New Parsnip River Bridge on Highway 97 North opens for traffic Comments Feed" href="https://www.energeticcity.ca/2019/12/new-parsnip-river-bridge-on-highway-97-north-opens-for-traffic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.energeticcity.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-composer/mobile/style.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='https://www.energeticcity.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.energeticcity.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.energeticcity.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.energeticcity.ca/?p=163814' />
<link rel="alternate" type="application/json+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F12%2Fnew-parsnip-river-bridge-on-highway-97-north-opens-for-traffic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2019%2F12%2Fnew-parsnip-river-bridge-on-highway-97-north-opens-for-traffic%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.energeticcity.ca\/wp-admin\/","wpRestNonce":"7a2b446a45","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.energeticcity.ca/2019/12/new-parsnip-river-bridge-on-highway-97-north-opens-for-traffic/?amp">
<!-- JS generated by theme -->

<script>
    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();


        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    

    
var td_ajax_url="https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.1";
var tdThemeName="Newspaper";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
</script>


<!-- Header style compiled by theme -->

<style>
    
a,
	    .td-post-author-name a,
	    .td-mobile-content .current-menu-item > a,
	    .td-mobile-content .current-menu-ancestor > a,
	    .footer-email-wrap a,
	    .td-search-query,
	    .td-page-content blockquote p,
	    .td-post-content blockquote p {
	        color: #0d42a2;
	    }
	
	    .td-scroll-up,
	    .td-rating-bar-wrap div,
	    .td-page-content .dropcap,
	    .td-post-content .dropcap,
	    .comment-content .dropcap,
	    .td_wrapper_video_playlist .td_video_controls_playlist_wrapper {
	        background-color: #0d42a2;
	    }
	
	
	    .td_quote_box,
	    .td_wrapper_video_playlist .td_video_currently_playing:after {
	        border-color: #0d42a2;
	    }
	
	    
	    .td-header-wrap {
	        background-color: #0d42a2;
	    }
	    
	    #td-mobile-nav .td-register-section .td-login-button,
	    .td-search-wrap .result-msg a {
	        color: #0d42a2;
	    }
	
	
	    
	    .td-menu-background:before,
	    .td-search-background:before {
	        background: #333145;
	        background: -moz-linear-gradient(top, #333145 0%, #0d42a2 100%);
	        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, #0d42a2));
	        background: -webkit-linear-gradient(top, #333145 0%, #0d42a2 100%);
	        background: -o-linear-gradient(top, #333145 0%, #0d42a2 100%);
	        background: -ms-linear-gradient(top, #333145 0%, #0d42a2 100%);
	        background: linear-gradient(to bottom, #333145 0%, #0d42a2 100%);
	        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='#0d42a2', GradientType=0 );
	    }
</style>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script data-ad-client="ca-pub-6663742226541248" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://cdn.ad.plus/player/adplus.js"></script>
<script>(function(){var i='xqDAi17KFwt-_YRJs1rqG5TNeMagwtSebOl_FmykABvqPzAfWBR0';document.write('<div id="'+i+'"></div>');(playerPro=window.playerPro||[]).push(i);})();</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4715336-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4715336-1');
</script>
<link rel="icon" href="https://149382914.v2.pressablecdn.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://149382914.v2.pressablecdn.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://149382914.v2.pressablecdn.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-163814 single-format-standard" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                                </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-website-menu-container"><ul id="menu-website-menu" class="td-mobile-main-menu"><li id="menu-item-163483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-163483"><a href="https://www.energeticcity.ca">Home</a></li>
<li id="menu-item-123000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123000"><a href="https://www.energeticcity.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-161845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161845"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
	<li id="menu-item-161846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161846"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
</ul>
</li>
<li id="menu-item-123001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li id="menu-item-123003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li id="menu-item-123004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-130138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130138"><a href="http://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li id="menu-item-123005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li id="menu-item-123006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li id="menu-item-131428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-153091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153091"><a href="https://www.energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
</ul>
</li>
<li id="menu-item-123008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.energeticcity.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search" type="text" value="" name="s" autocomplete="off" />
				<input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
			</div>
		</form>
		<div id="td-aj-search"></div>
	</div>
</div>
    <div id="td-outer-wrap">
        <div class="td-header-wrap">
            <div class="td-container">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        
        <a class="td-header-logo" href="https://www.energeticcity.ca/">
            <img class="td-retina-data"
                 data-retina="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png"
                 src="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png"
                 alt=""/>
        </a>
        </div>
    <!-- Search -->
    <div class="td-search-icon">
        <a id="td-header-search-button" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
    </div>
</div>            </div>
        </div>

        <div class="td-a-rec td-a-rec-id-header_mob "><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/mobile_top_box', [300, 250]).display();
</script>

<p><a href="https://www.dawsoncreekeventscentre.com/events/detail/wjac2019" target="_blank" rel="noopener"><img src="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/Hockey-Challenge-mobile-takeover-2019-min.png" alt="" width="295" height="187" /></a></p></div>
	<div class="td-container">

	    <!-- breadcrumbs -->
	    <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.energeticcity.ca/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.energeticcity.ca/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">New Parsnip River Bridge on Highway 97 North opens for traffic</span></div></div>

	    <!-- post content -->
	    
	    <article id="post-163814" class="post-163814 post type-post status-publish format-standard category-news category-regional" itemscope itemtype="https://schema.org/Article">
		    <div class="td-post-header">

			    <ul class="td-category"><li class="entry-category"><a  href="https://www.energeticcity.ca/news/">News</a></li><li class="entry-category"><a  href="https://www.energeticcity.ca/regional/">Regional</a></li></ul>
			    <header class="td-post-title">
				    <h1 class="entry-title">New Parsnip River Bridge on Highway 97 North opens for traffic</h1>
				    
				    <div class="td-module-meta-info">
					    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a><div class="td-author-line"> - </div> </div>					    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-10T13:35:05+00:00" >December 10, 2019 1:35 pm</time></span>					    <div class="td-post-comments"><a href="https://www.energeticcity.ca/2019/12/new-parsnip-river-bridge-on-highway-97-north-opens-for-traffic/#respond"><i class="td-icon-commenting"></i>0</a></div>					    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-163814">44</span></div>				    </div>
			    </header>

		    </div>

		    <div class="td-post-content">

			    <div class="td-post-featured-image"><a href="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/49195723913_d4c33e6c22_o-scaled.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/49195723913_d4c33e6c22_o-696x522.jpg" srcset="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/49195723913_d4c33e6c22_o-696x522.jpg 696w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/49195723913_d4c33e6c22_o-300x225.jpg 300w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/49195723913_d4c33e6c22_o-1024x768.jpg 1024w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/49195723913_d4c33e6c22_o-150x113.jpg 150w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/49195723913_d4c33e6c22_o-1536x1152.jpg 1536w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/49195723913_d4c33e6c22_o-2048x1536.jpg 2048w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/49195723913_d4c33e6c22_o-1068x801.jpg 1068w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/49195723913_d4c33e6c22_o-1920x1440.jpg 1920w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/49195723913_d4c33e6c22_o-265x198.jpg 265w " sizes="(max-width: 696px) 100vw, 696px" alt="" title="New Parsnip River Bridge"/></a></div>			    <div class="td-post-sharing-top"></div>			    <div class="td-a-rec td-a-rec-id-content_top_mob "><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/PRRD-Static-Mobile', [300, 250]).display();
</script><p></p>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/CV-Mobile', [320, 50]).display();
</script></div>
<p>MACKENZIE, B.C. &#8211; The Ministry of Transportation and Infrastructure has announced the opening of the new Parsnip River Bridge on Highway 97 North, approximately 30 kilometres south of Mackenzie. </p>



<p>According to the Government, the new Parsnip River Bridge is an open-top structure with two travelling lanes. The elimination of the height and width restrictions means a greater capacity to accommodate the heavy loads required to service resource industries like mining, forestry, oil and gas. </p>



<p>The addition of a dedicated sidewalk on the new bridge also improves safety for cyclists and pedestrians. </p>



<div class="td-a-rec td-a-rec-id-content_inline_mob "><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/story_ad', [300, 250]).display();
</script></div><p>Final paving of the new Parsnip River Bridge and its approaches will be completed in spring 2020. The old steel truss bridge, built in 1953, will be decommissioned in 2020. </p>



<p>The Federal Government is contributing up to $12.9 million, while B.C. is contributing the remaining funding for the $30.4-million project.   </p>
<div class="td-a-rec td-a-rec-id-content_bottom_mob "><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/mobile_below_story', [300, 250]).display();
</script>

<div class="OUTBRAIN" data-widget-id= "TF_5" data-src = " " data-ob-template="EnergeticCity.ca" ></div></div>		    </div>

		    <footer>
			    			    
			    <div class="td-post-source-tags">
				    				    			    </div>

			    <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.energeticcity.ca/2019/12/new-parsnip-river-bridge-on-highway-97-north-opens-for-traffic/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>			    <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.energeticcity.ca/2019/12/youth-changing-tomorrow-conference-seeks-sponsors-and-speakers/">Youth Changing Tomorrow Conference seeks Sponsors and Speakers</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.energeticcity.ca/2019/12/npss-senior-alternate-program-students-spread-the-warmth-this-holiday-season/">NPSS Senior Alternate Program students spread the warmth this holiday season</a></div></div></div>			    <div class="author-box-wrap"><a href="https://www.energeticcity.ca/author/sbrooks/"><img alt src="https://secure.gravatar.com/avatar/b1e409eb85bce5ee8ae9cdb7abca6134?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/b1e409eb85bce5ee8ae9cdb7abca6134?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b1e409eb85bce5ee8ae9cdb7abca6134?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b1e409eb85bce5ee8ae9cdb7abca6134?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b1e409eb85bce5ee8ae9cdb7abca6134?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>			    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Scott Brooks"></span><meta itemprop="datePublished" content="2019-12-10T13:35:05+00:00"><meta itemprop="dateModified" content="2019-12-10T13:35:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.energeticcity.ca/2019/12/new-parsnip-river-bridge-on-highway-97-north-opens-for-traffic/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png"></span><meta itemprop="name" content="Energeticcity.ca"></span><meta itemprop="headline " content="New Parsnip River Bridge on Highway 97 North opens for traffic"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/49195723913_d4c33e6c22_o-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1920"></span>		    </footer>

	    </article> <!-- /.post -->

	    <div class="td_block_wrap td_block_related_posts_mob tdi_1_6a6 td_with_ajax_pagination td-pb-border-top td_block_template_1"><h4 class="td-related-title">RELATED ARTICLES</h4><div id=tdi_1_6a6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/12/baldonnel-elementary-holding-silent-auction-for-student-built-shed/" rel="bookmark" class="td-image-wrap" title="Baldonnel Elementary holding silent auction for student-built shed"><img width="265" height="198" class="entry-thumb" src="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/11/Baldonnel-Sheds-265x198.jpg"  srcset="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/11/Baldonnel-Sheds-265x198.jpg 265w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/11/Baldonnel-Sheds-80x60.jpg 80w " sizes="(max-width: 265px) 100vw, 265px"  alt="" title="Baldonnel Elementary holding silent auction for student-built shed" /></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/12/baldonnel-elementary-holding-silent-auction-for-student-built-shed/" rel="bookmark" title="Baldonnel Elementary holding silent auction for student-built shed">Baldonnel Elementary holding silent auction for student-built shed</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-10T14:56:46+00:00" >December 10, 2019 2:56 pm</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/12/npss-senior-alternate-program-students-spread-the-warmth-this-holiday-season/" rel="bookmark" class="td-image-wrap" title="NPSS Senior Alternate Program students spread the warmth this holiday season"><img width="265" height="198" class="entry-thumb" src="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/IMG_6581-265x198.jpg"  srcset="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/IMG_6581-265x198.jpg 265w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/IMG_6581-300x225.jpg 300w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/IMG_6581-1024x768.jpg 1024w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/IMG_6581-150x113.jpg 150w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/IMG_6581-1536x1152.jpg 1536w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/IMG_6581-2048x1536.jpg 2048w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/IMG_6581-485x360.jpg 485w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/IMG_6581-696x522.jpg 696w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/IMG_6581-1068x801.jpg 1068w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/IMG_6581-1920x1440.jpg 1920w " sizes="(max-width: 265px) 100vw, 265px"  alt="" title="NPSS Senior Alternate Program students spread the warmth this holiday season" /></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/12/npss-senior-alternate-program-students-spread-the-warmth-this-holiday-season/" rel="bookmark" title="NPSS Senior Alternate Program students spread the warmth this holiday season">NPSS Senior Alternate Program students spread the warmth this holiday season</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-10T13:55:47+00:00" >December 10, 2019 1:55 pm</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/12/youth-changing-tomorrow-conference-seeks-sponsors-and-speakers/" rel="bookmark" class="td-image-wrap" title="Youth Changing Tomorrow Conference seeks Sponsors and Speakers"><img width="265" height="198" class="entry-thumb" src="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/Youth-Changing-tomorrow-2020-265x198.png"  srcset="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/Youth-Changing-tomorrow-2020-265x198.png 265w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/Youth-Changing-tomorrow-2020-485x360.png 485w " sizes="(max-width: 265px) 100vw, 265px"  alt="" title="Youth Changing Tomorrow Conference seeks Sponsors and Speakers" /></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/12/youth-changing-tomorrow-conference-seeks-sponsors-and-speakers/" rel="bookmark" title="Youth Changing Tomorrow Conference seeks Sponsors and Speakers">Youth Changing Tomorrow Conference seeks Sponsors and Speakers</a></h3>
                <div class="td-module-meta-info">
	                	                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-10T12:23:16+00:00" >December 10, 2019 12:23 pm</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div></div> <!-- ./block -->
	</div>

	
	<div class="comments td-container" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span></span></h4>
            </div>

                </div> <!-- /.content -->
    <!-- footer AD -->
    <div class="td-a-rec td-a-rec-id-footer_mob "><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/mobile_below_story_2', [300, 250]).display();
</script></div>
    <!-- footer -->
        <div class="td-mobile-footer-wrap">
        <div class="td-container">
            <div class="td-footer-wrap"><aside class="td-footer-logo"><a href="https://www.energeticcity.ca/"><img class="td-retina-data" src="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png" data-retina="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png" alt="" title=""/></a></aside></div><div class="td-footer-wrap"><aside class="td-footer-description"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-footer-wrap"><aside class="td-footer-social"><div class="block-title"><span>FOLLOW US</span></div></aside></div>        </div><!-- close td-container -->
    </div><!-- close footer -->
    <!-- sub footer -->
            <div class="td-mobile-sub-footer-wrap">
            <div class="td-container">

                    <div class="td-sub-footer-menu">
                        <div class="menu-website-menu-container"><ul id="menu-website-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-163483"><a href="https://www.energeticcity.ca">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161845"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161846"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130138"><a href="http://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153091"><a href="https://www.energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div>                    </div>

                    <div class="td-sub-footer-copy">
                        &copy;                     </div>

            </div>
        </div>
    
</div><!-- close td-outer-wrap -->

	<div style="display:none">
	<div class="grofile-hash-map-b1e409eb85bce5ee8ae9cdb7abca6134">
	</div>
	</div>

    <!--
        Theme: Newspaper Mobile Theme by tagDiv 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5df014f663b05
    -->
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-composer/mobile/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5dcc884991c53701d570890d' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'169652659',post:'163814',tz:'-7',srv:'www.energeticcity.ca'} ]);
	_stq.push([ 'clickTrackerInit', '169652659', '163814' ]);
</script>

</body>
</html>
<!--
	generated 51 seconds ago
	generated in 0.671 seconds
	served from batcache in 0.001 seconds
	expires in 249 seconds
-->
