<!doctype html >
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8" />
    <title>22 new COVID-19 cases confirmed across BC on Wednesday - Energeticcity.ca</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.energeticcity.ca/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/09/Energeticcity-Favicon.png"><meta property="og:title" content="22 new COVID-19 cases confirmed across BC on Wednesday"/>
<meta property="og:description" content="VICTORIA, B.C. – The total number of confirmed COVID-19 cases in the Northern Health Region is still at 64 and 22 new cases were confirmed across the province"/>
<meta property="og:image" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/03/henry-and-dix.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="22 new COVID-19 cases confirmed across BC on Wednesday"/>
<meta name="twitter:description" content="VICTORIA, B.C. – The total number of confirmed COVID-19 cases in the Northern Health Region is still at 64 and 22 new cases were confirmed across the province"/>
<meta name="twitter:image" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/03/henry-and-dix.jpg"/>
<meta name="author" content="Scott Brooks"/>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-confirmed-across-bc-on-wednesday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-confirmed-across-bc-on-wednesday/" />
<meta property="og:site_name" content="Energeticcity.ca" />
<meta property="article:publisher" content="//www.facebook.com/energeticcity" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-06-03T23:29:29-07:00" />
<meta property="fb:app_id" content="132515404077701" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@energeticcity" />
<meta name="twitter:creator" content="@energeticcity" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.energeticcity.ca/#organization","name":"Energeticcity.ca","url":"https://www.energeticcity.ca/","sameAs":["//www.facebook.com/energeticcity","http://Energeticcityfsj","//www.youtube.com/user/energeticcity/","https://twitter.com/energeticcity"],"logo":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/#logo","url":"https://149382914.v2.pressablecdn.com/wp-content/uploads/2016/01/energeticcity.png","width":4267,"height":1145,"caption":"Energeticcity.ca"},"image":{"@id":"https://www.energeticcity.ca/#logo"}},{"@type":"WebSite","@id":"https://www.energeticcity.ca/#website","url":"https://www.energeticcity.ca/","name":"Energeticcity.ca","publisher":{"@id":"https://www.energeticcity.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.energeticcity.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-confirmed-across-bc-on-wednesday/#webpage","url":"https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-confirmed-across-bc-on-wednesday/","inLanguage":"en-US","name":"22 new COVID-19 cases confirmed across BC on Wednesday - Energeticcity.ca","isPartOf":{"@id":"https://www.energeticcity.ca/#website"},"image":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-confirmed-across-bc-on-wednesday/#primaryimage","url":"https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/03/henry-and-dix.jpg","width":804,"height":536},"primaryImageOfPage":{"@id":"https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-confirmed-across-bc-on-wednesday/#primaryimage"},"datePublished":"2020-06-03T23:29:29-07:00","dateModified":"2020-06-03T23:29:29-07:00","breadcrumb":{"@id":"https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-confirmed-across-bc-on-wednesday/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-confirmed-across-bc-on-wednesday/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/","url":"https://www.energeticcity.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/news/","url":"https://www.energeticcity.ca/news/","name":"News &#038; Sports"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/news/","url":"https://www.energeticcity.ca/news/","name":"News"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-confirmed-across-bc-on-wednesday/","url":"https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-confirmed-across-bc-on-wednesday/","name":"22 new COVID-19 cases confirmed across BC on Wednesday"}}]},{"@type":"NewsArticle","@id":"https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-confirmed-across-bc-on-wednesday/#article","isPartOf":{"@id":"https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-confirmed-across-bc-on-wednesday/#webpage"},"author":{"@id":"https://www.energeticcity.ca/author/sbrooks/#author","name":"Scott Brooks"},"publisher":{"@id":"https://www.energeticcity.ca/#organization"},"headline":"22 new COVID-19 cases confirmed across BC on Wednesday","datePublished":"2020-06-03T23:29:29-07:00","dateModified":"2020-06-03T23:29:29-07:00","commentCount":0,"mainEntityOfPage":"https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-confirmed-across-bc-on-wednesday/#webpage","image":{"@id":"https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-confirmed-across-bc-on-wednesday/#primaryimage"},"articleSection":"Health,News,Regional","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.energeticcity.ca#organization"}},{"@type":"Person","@id":"https://www.energeticcity.ca/author/sbrooks/#author","name":"Scott Brooks","image":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/#personlogo","url":"https://secure.gravatar.com/avatar/b1e409eb85bce5ee8ae9cdb7abca6134?s=96&d=mm&r=g","caption":"Scott Brooks"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="https://www.energeticcity.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Comments Feed" href="https://www.energeticcity.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.energeticcity.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- energeticcity.ca is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='connections-blocks-css'  href='//www.energeticcity.ca/wp-content/plugins/connections/assets/dist/css/blocks-editor.css?ver=9.6-1590673569' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='download-attachments-frontend-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/download-attachments/css/frontend.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='coderevolution-front-css-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/rss-feed-post-generator-echo/styles/coderevolution-front.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='echo-thumbnail-css-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/rss-feed-post-generator-echo/styles/echo-thumbnail.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cn-widgets-css'  href='//www.energeticcity.ca/wp-content/plugins/connections-widgets/assets/css/cn-widgets.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/jquery-ui-dialog.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A400%7CPT+Serif%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='//www.energeticcity.ca/wp-content/plugins/connections/assets/dist/css/frontend.css?ver=9.6-1590673569' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-profile-css'  href='//www.energeticcity.ca/wp-content/plugins/connections/templates/profile/profile.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//www.energeticcity.ca/wp-content/plugins/connections/assets/vendor/chosen/chosen.min.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='cn-form-public-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/connections-form/css/cn-form-user.min.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cnbh-public-css'  href='//www.energeticcity.ca/wp-content/plugins/connections-business-directory-hours/assets/css/cnbh-public.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://149382914.v2.pressablecdn.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='cn-brandicons-css'  href='//www.energeticcity.ca/wp-content/plugins/connections/assets/vendor/icomoon-brands/style.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-css'  href='//www.energeticcity.ca/wp-content/plugins/connections/vendor/leaflet/leaflet.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-control-geocoder-css'  href='//www.energeticcity.ca/wp-content/plugins/connections/vendor/leaflet/geocoder/Control.Geocoder.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.8'></script>
<link rel='https://api.w.org/' href='https://www.energeticcity.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.energeticcity.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.energeticcity.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.energeticcity.ca/?p=185016' />
<link rel="alternate" type="application/json+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2020%2F06%2F22-new-covid-19-cases-confirmed-across-bc-on-wednesday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2020%2F06%2F22-new-covid-19-cases-confirmed-across-bc-on-wednesday%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:bc99ea5a91e9f9ae6568eb90d5d038cb7f7908af|ver:3.2.0|site:12558|widget:1|channels:Array|width:696|height:392|autoplay:0|aspect:1|user_id:13117|default_channel:18|ovr_def:1|async_embed:1|google_seo:1|player:21182|video_image:|onready:" />
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6c7bfe35c6","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.energeticcity.ca\/wp-admin\/","wpRestNonce":"6c7bfe35c6","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-confirmed-across-bc-on-wednesday/?amp">
<!-- JS generated by theme -->

<script>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</script>

<script data-ad-client="ca-pub-6663742226541248" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1275485/CV-Desktop', [[300,250]], 'div-gpt-ad-2199808-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/CV-Mobile', [[320,50]], 'div-gpt-ad-2199808-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_below_story', [[300,250]], 'div-gpt-ad-2199808-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_bottom_banner', [[300,250]], 'div-gpt-ad-2199808-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_1', [[300,250]], 'div-gpt-ad-2199808-5')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_2', [[300,250]], 'div-gpt-ad-2199808-6')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_3', [[300,250]], 'div-gpt-ad-2199808-7')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_4', [[300,250]], 'div-gpt-ad-2199808-8')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_5', [[300,250]], 'div-gpt-ad-2199808-9')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_6', [[300,250]], 'div-gpt-ad-2199808-10')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_7', [[300,250]], 'div-gpt-ad-2199808-11')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_top_banner', [[728,90]], 'div-gpt-ad-2199808-12')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/front_page_box_8', [[300,250]], 'div-gpt-ad-2199808-13')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/front_page_box_9', [[300,250]], 'div-gpt-ad-2199808-14')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_below_story', [[300,250]], 'div-gpt-ad-2199808-15')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_below_story_2', [[300,250]], 'div-gpt-ad-2199808-16')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_1', [[300,250]], 'div-gpt-ad-2199808-17')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_2', [[300,250]], 'div-gpt-ad-2199808-18')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_3', [[300,250]], 'div-gpt-ad-2199808-19')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_4', [[300,250]], 'div-gpt-ad-2199808-20')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_top_box', [[300,250]], 'div-gpt-ad-2199808-21')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_top_box', [[300,250]], 'div-gpt-ad-2199808-22')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/PRRDStaticMobile', [[300,250]], 'div-gpt-ad-2199808-23')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/PRRD-Static', [[300,250]], 'div-gpt-ad-2199808-24')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad', [[300,250]], 'div-gpt-ad-2199808-25')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad_2', [[300,250]], 'div-gpt-ad-2199808-26')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad_3', [[300,250]], 'div-gpt-ad-2199808-27')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

<script src="//biddr.brealtime.com/67530825-1537.js" type="text/javascript"></script>

<script src="https://static.vidazoo.com/basev/vwpt.js" 
data-widget-id="5eac5197dfa67a00047bc9bc"></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script data-ad-client="ca-pub-6663742226541248" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4715336-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4715336-1');
</script>

<script data-ad-client="ca-pub-6663742226541248" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ffcc00 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://149382914.v2.pressablecdn.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://149382914.v2.pressablecdn.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149382914.v2.pressablecdn.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-185016 single-format-standard 22-new-covid-19-cases-confirmed-across-bc-on-wednesday global-block-template-1 tdb_template_162049 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-website-menu-container"><ul id="menu-website-menu" class="td-mobile-main-menu"><li id="menu-item-163483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-163483"><a href="https://www.energeticcity.ca">Home</a></li>
<li id="menu-item-123000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123000"><a href="https://www.energeticcity.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-161845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161845"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
	<li id="menu-item-161846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161846"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
</ul>
</li>
<li id="menu-item-123001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li id="menu-item-123003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li id="menu-item-123004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-130138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130138"><a href="http://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li id="menu-item-123005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li id="menu-item-123006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li id="menu-item-131428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-153091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153091"><a href="https://www.energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
</ul>
</li>
<li id="menu-item-123008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.energeticcity.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_803" class="tdc-zone"><div class="tdc_zone tdi_2_585  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_585{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_585{
margin-bottom:50px !important;
}
}

</style><div id="tdi_3_bdb" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_0dd  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_0dd{
                    min-height: 0;
                }.tdi_4_0dd > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#116ace,#0d42a2);background: linear-gradient(-45deg,#116ace,#0d42a2);
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_0dd{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_3_bdb_rand_style td-element-style" ></div><div class="vc_column tdi_6_887  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_6_887{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_887{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_887{
width:65% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_8_e55  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_8_e55{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_e55{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_e55{
width:35% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_9_ee3" class="tdc-row"><div class="vc_row tdi_10_588  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_10_588{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_10_588 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_10_588 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_588{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}
}

</style>
<div class="tdi_9_ee3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_9_ee3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_12_553  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12_553{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_13_0d8" class="tdc-zone"><div class="tdc_zone tdi_14_587  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_14_587{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="tdi_15_e15" class="tdc-row"><div class="vc_row tdi_16_d71  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_16_d71{
                    min-height: 0;
                }
</style><div class="vc_column tdi_18_8d8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_18_8d8{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_19_355" class="tdc-zone"><div class="tdc_zone tdi_20_eb3  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_20_eb3{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_20_eb3{
margin-bottom:60px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_20_eb3{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_20_eb3{
margin-bottom:40px !important;
}
}

</style><div id="tdi_21_8d1" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_22_38b  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_22_38b{
                    min-height: 0;
                }.tdi_22_38b > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#116ace,#0d42a2);background: linear-gradient(-45deg,#116ace,#0d42a2);
                }@media (min-width: 767px) {
                    .tdi_22_38b.tdc-row-content-vert-center,
                    .tdi_22_38b.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_22_38b.tdc-row-content-vert-bottom,
                    .tdi_22_38b.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_22_38b.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_22_38b.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_22_38b{
padding-top:20px !important;
padding-bottom:48px !important;
}

.tdi_22_38b .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_8d1_rand_style td-element-style" ></div><div class="vc_column tdi_24_853  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24_853{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_25_54e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_25_54e" >
<style>
/* custom css */
.tdi_25_54e .tdb-logo-a,
                .tdi_25_54e h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_25_54e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_25_54e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_25_54e .tdb-logo-img-wrap{
                    display: block;
                }.tdi_25_54e .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_25_54e .tdb-logo-text-title{
                    display: block;
                }.tdi_25_54e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_25_54e .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.energeticcity.ca/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png" src="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png" alt=""  title="" width="919" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_27_8b6  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_27_8b6{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_28_bd8 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_bd8" >
<style>
.tdi_29_bed .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_29_bed .tdm-social-item i.td-icon-twitter,
				.tdi_29_bed .tdm-social-item i.td-icon-linkedin,
				.tdi_29_bed .tdm-social-item i.td-icon-pinterest,
				.tdi_29_bed .tdm-social-item i.td-icon-blogger,
				.tdi_29_bed .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_29_bed .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_29_bed .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_29_bed .tdm-social-item i,
				.tds-team-member2 .tdi_29_bed.tds-social1 .tdm-social-item i{
					color: rgba(255,255,255,0.7);
				}.tdi_29_bed .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_29_bed.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_29_bed .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_bed .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 21px;
				}.tdi_29_bed .tdm-social-item i.td-icon-twitter,
				.tdi_29_bed .tdm-social-item i.td-icon-linkedin,
				.tdi_29_bed .tdm-social-item i.td-icon-pinterest,
				.tdi_29_bed .tdm-social-item i.td-icon-blogger,
				.tdi_29_bed .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_29_bed .tdm-social-item{
					width: 21px;
					height: 21px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_bed .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 21px;
				}.tdi_29_bed .tdm-social-item i.td-icon-twitter,
				.tdi_29_bed .tdm-social-item i.td-icon-linkedin,
				.tdi_29_bed .tdm-social-item i.td-icon-pinterest,
				.tdi_29_bed .tdm-social-item i.td-icon-blogger,
				.tdi_29_bed .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_29_bed .tdm-social-item{
					width: 21px;
					height: 21px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_29_bed"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/energeticcity" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/energeticcity" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.energeticcity.ca/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.energeticcity.ca/feed/" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/energeticcity" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/energeticcity" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/energeticcity" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/energeticcity" class="tdm-social-text">Youtube</a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_30_8d5 td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30_8d5{
display:none !important;
}
}

</style><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/desktop_top_banner', [728, 90]).display();
</script></div></div></div></div></div><div id="tdi_31_c85" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_32_d97  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_32_d97{
                    min-height: 0;
                }#tdi_31_c85.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_31_c85.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }@media (min-width: 768px) {
	                .tdi_32_d97 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_32_d97 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_32_d97.tdc-row-content-vert-center,
                    .tdi_32_d97.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_32_d97.tdc-row-content-vert-bottom,
                    .tdi_32_d97.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_32_d97.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_32_d97.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_32_d97{
margin-top:-28px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-right:6px !important;
padding-left:6px !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}

.tdi_32_d97 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_31_c85_rand_style td-element-style" ><style>
.tdi_31_c85_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_34_a87  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_34_a87{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_35_6c6 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35_6c6"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_35_6c6 .td_block_inner{
                    text-align: right;
                }.tdi_35_6c6 .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_35_6c6 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_35_6c6 .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_35_6c6 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_35_6c6 .tdb-menu > li .tdb-menu-sep,
                .tdi_35_6c6 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_35_6c6 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_6c6 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 16px;
                
                    top: -1px;
                }.tdi_35_6c6 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_35_6c6 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_35_6c6 .tdb-menu .tdb-normal-menu ul,
                .tdi_35_6c6 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_35_6c6 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_35_6c6 .tdb-menu > li > a:after,
				.tdi_35_6c6 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_35_6c6 class="td_block_inner td-fix-index"><ul id="menu-website-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-163483"><a href="https://www.energeticcity.ca">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123000 tdb-menu-item-inactive"><a href="https://www.energeticcity.ca/news/">News<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-161845"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-161846"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123004 tdb-menu-item-inactive"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-130138"><a href="http://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-131428 tdb-menu-item-inactive"><a href="http://fortstjohnadvertising.ca/">Advertise<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-153091"><a href="https://www.energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div></div></div></div><div class="vc_column tdi_39_852  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_39_852{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_40_887 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40_887" >
<style>
/* custom css */
.tdi_40_887 .tdb-head-search-btn i{
                    font-size: 20px;
                
                    width: 48px;
					height: 48px;
					line-height:  48px;
                }.tdi_40_887{
                    display: inline-block;
                }.tdi_40_887 .tdb-search-txt{
                    top: 0px;
                }.tdi_40_887 .tdb-drop-down-search{
                    left: auto;
                    right: 0;
                }.tdi_40_887 .tdb-drop-down-search-inner{
                    margin-left: auto;
                    margin-right: 0;
                
                    box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.2);
                }.tdi_40_887 .tdb-head-search-form-btn i{
                    top: 0px;
                }.tdi_40_887 .result-msg{
                    text-align: right;
                }.tdi_40_887 .tdb-head-search-form-input:focus + .tdb-head-search-placeholder{
                    opacity: 0.5;
                }.tdi_40_887 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_40_887 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_40_887 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none;
				}.tdi_40_887 .tdb-aj-search-inner{
					margin-left: -11px;
					margin-right: -11px;
				}.tdi_40_887 .td-module-container:before{
					bottom: -10px;
				
					border-color: #eaeaea;
				}.tdi_40_887 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: row;
				}.tdi_40_887 .entry-thumb{
					background-position: center 50%;
				}.tdi_40_887 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_40_887 .td-image-container,
				.ie11 .tdi_40_887 .td-image-container{
				 	flex: 0 0 auto;
			    }.ie10 .tdi_40_887 .td-module-meta-info,
				.ie11 .tdi_40_887 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_40_887 .td-module-meta-info{
					padding: 2px 0 0 15px;
				
					border-color: #eaeaea;
				}.tdi_40_887 .entry-title{
					margin: 0 0 5px;
				}.tdi_40_887 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_40_887 .td-post-category{
					display: none;
				}.tdi_40_887 .td-read-more{
					display: none;
				}.tdi_40_887 .td-post-author-name{
					display: none;
				}.tdi_40_887 .entry-review-stars{
					display: none;
				}.tdi_40_887 .td-icon-star,
                .tdi_40_887 .td-icon-star-empty,
                .tdi_40_887 .td-icon-star-half{
					font-size: 15px;
				}.tdi_40_887 .td-module-comments{
					display: none;
				}.tdi_40_887 .tdb-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40_887 .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_40_887 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_40_887 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_40_887 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_40_887 .td-module-container:before{
					bottom: -10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_887 .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_40_887 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_40_887 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_40_887 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_40_887 .td-module-container:before{
					bottom: -10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_40_887 .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_40_887 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_40_887 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_40_887 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_40_887 .td-module-container:before{
					bottom: -10px;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.energeticcity.ca/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_41_e88" class="tdc-zone"><div class="tdc_zone tdi_42_383  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_42_383{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_43_b85" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_44_586  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_44_586{
                    min-height: 0;
                }.tdi_44_586:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 12px 40px 0px rgba(0,0,0,0.12);
                    z-index: 20;
                    pointer-events: none;
                }@media (min-width: 768px) {
	                .tdi_44_586 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_44_586 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_44_586.tdc-row-content-vert-center,
                    .tdi_44_586.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_44_586.tdc-row-content-vert-bottom,
                    .tdi_44_586.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_44_586.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_44_586.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_44_586{
margin-right:0px !important;
margin-left:0px !important;
padding-right:6px !important;
padding-left:6px !important;
position:relative;
}

.tdi_44_586 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_43_b85_rand_style td-element-style" ><style>
.tdi_43_b85_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_46_683  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_46_683{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_47_387  td-single-image- td-pb-border-top td_block_template_1"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://149382914.v2.pressablecdn.com/wp-content/uploads/2016/04/Energeticcity-logo-structureddata.png'); background-size: cover; background-repeat: no-repeat; background-position: center center;" 
			href="#"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_47_387{
margin-top:-10px !important;
margin-bottom:-3px !important;
padding-top:3px !important;
padding-right:-90px !important;
}

</style>
<style>
/* custom css */
.tdi_47_387 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_47_387{
					width: 100%;
				}.tdi_47_387:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div><div class="vc_column tdi_49_dde  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_49_dde{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_50_e8e tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_50_e8e"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_50_e8e{
margin-left:-70px !important;
border-style:none !important;
border-color:#888888 !important;
border-width: 0px 0px 0px - !important;
}

</style>
<style>
/* custom css */
.tdi_50_e8e{
                    max-width: 90%;
                }.tdi_50_e8e .td_block_inner{
                    text-align: center;
                }.tdi_50_e8e .tdb-menu > li .tdb-menu-sep,
                .tdi_50_e8e .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_50_e8e .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_e8e .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 16px;
                
                    top: -1px;
                }.tdi_50_e8e .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_50_e8e .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_50_e8e .tdb-menu .tdb-normal-menu ul,
                .tdi_50_e8e .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_50_e8e .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_50_e8e .tdb-menu > li > a:after,
				.tdi_50_e8e .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_50_e8e class="td_block_inner td-fix-index"><ul id="menu-website-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-163483"><a href="https://www.energeticcity.ca">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123000 tdb-menu-item-inactive"><a href="https://www.energeticcity.ca/news/">News<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-161845"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-161846"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123004 tdb-menu-item-inactive"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-130138"><a href="http://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-131428 tdb-menu-item-inactive"><a href="http://fortstjohnadvertising.ca/">Advertise<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-153091"><a href="https://www.energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="185016" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-162049"
                    class="post-162049 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_53_8d8" class="tdc-zone"><div class="tdc_zone tdi_54_b88  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_54_b88{
                    min-height: 0;
                }
</style><div id="tdi_55_fb7" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_56_5ef  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56_5ef{
                    min-height: 0;
                }
</style><div class="vc_column tdi_58_6ae  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_6ae{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_58_6ae{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_58_6ae{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_6ae{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_58_6ae{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_59_823 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_59_823 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_823{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_59_823{
display:none !important;
}
}

</style><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/mobile_top_box', [300, 250]).display();
</script></div></div></div></div></div><div id="tdi_60_87b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_61_88d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_61_88d{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_61_88d {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_61_88d .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_61_88d {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_61_88d .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_61_88d {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_61_88d .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_88d{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_63_88b  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_63_88b{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_63_88b{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63_88b{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_88b{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_63_88b{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_65_e81  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_65_e81{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_65_e81 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_65_e81 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_67_875  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_67_875{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_67_875{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_875{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_68_63b tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_68_63b"   >
<style>
/* custom css */
.tdi_68_63b i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				
				    position: relative;
				    top: 0px;
				}.tdi_68_63b{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_68_63b i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_69_3b3{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_69_3b3:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_69_3b3 td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories tdi_70_883 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_70_883" >
<style>

/* inline tdc_css att */

.tdi_70_883{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_70_883 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70_883{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_883{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_883{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_70_883 .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_70_883 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_70_883 .tdb-entry-category:hover{
					color: #266fef !important;
				}.tdi_70_883 .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 3px;
				}.tdi_70_883 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_70_883{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_883 .tdb-entry-category{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_70_883 .tdb-entry-category{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.energeticcity.ca/health/" ><span class="tdb-cat-bg"></span>Health</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category" href="https://www.energeticcity.ca/news/" ><span class="tdb-cat-bg"></span>News</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category" href="https://www.energeticcity.ca/regional/" ><span class="tdb-cat-bg"></span>Regional</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_71_d75 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71_d75"   >
<style>
/* custom css */
.tdi_71_d75 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				
				    position: relative;
				    top: 0px;
				}.tdi_71_d75{
				    display: inline-block;
				}
</style>
<style>
.tdi_72_dd7{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_72_dd7:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_72_dd7 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_73_8dd tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_73_8dd"   >
<style>
/* custom css */
.tdi_73_8dd i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				
				    position: relative;
				    top: 0px;
				}.tdi_73_8dd{
				    display: inline-block;
				}
</style>
<style>
.tdi_74_5b5{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_74_5b5:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_74_5b5 td-fix-index"></i></div></div></div></div><div class="vc_column_inner tdi_76_5bb  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_76_5bb{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_5bb{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_title tdi_77_b36 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77_b36" >
<style>

/* inline tdc_css att */

.tdi_77_b36{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_b36{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_77_b36 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_77_b36 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_77_b36{
					text-align: left;
				}.tdi_77_b36 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_77_b36 .tdb-title-text{
					font-family:Rubik !important;font-size:50px !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_b36 .tdb-title-text{
					font-family:Rubik !important;font-size:40px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_b36 .tdb-title-text{
					font-family:Rubik !important;font-size:32px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_77_b36 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">22 new COVID-19 cases confirmed across BC on Wednesday</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_79_e36  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_79_e36{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_81_d60  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_81_d60{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_82_ebd td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_82_ebd" >
<style>

/* inline tdc_css att */

.tdi_82_ebd{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82_ebd{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_82_ebd{
                    display: inline-block;
                }.tdi_82_ebd .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_82_ebd .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_82_ebd .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82_ebd .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_82_ebd .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_82_ebd .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_82_ebd .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_82_ebd .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.energeticcity.ca/author/sbrooks/"><img src="https://secure.gravatar.com/avatar/b1e409eb85bce5ee8ae9cdb7abca6134?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/b1e409eb85bce5ee8ae9cdb7abca6134?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/b1e409eb85bce5ee8ae9cdb7abca6134?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a></div></div></div></div></div></div><div class="vc_column_inner tdi_84_55a  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_84_55a{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_85_385 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_85_385" >
<style>

/* inline tdc_css att */

.tdi_85_385{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_85_385{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_85_385 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_385{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_85_385{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-06-03T16:29:29+00:00" >June 3, 2020 4:29 pm</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_87_ea7  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_87_ea7{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_modified_date tdi_88_7e8 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_88_7e8" >
<style>

/* inline tdc_css att */

.tdi_88_7e8{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_88_7e8{
                    display: inline-block;
                
                    float: right;
                
					color: #dd3333;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_88_7e8 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88_7e8{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_88_7e8{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-06-03T16:29:29+00:00" >Updated: June 3, 2020 4:29 pm</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap td_block_trending_now tdi_89_53d td-pb-full-cell td-trending-style2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_53d" >
<style>
.td-theme-wrap .tdi_89_53d .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_89_53d .td-subcat-item a:hover,
            .td-theme-wrap .tdi_89_53d .td-subcat-item .td-cur-simple-item {
                color: #dd3333;
            }

            .td-theme-wrap .tdi_89_53d .block-title > *,
            .td-theme-wrap .tdi_89_53d .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #dd3333;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_89_53d .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_89_53d .block-title {
                border-color: #dd3333;
            }

            
            .td-theme-wrap .tdi_89_53d .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .tdi_89_53d .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_89_53d .td_quote_on_blocks,
            .td-theme-wrap .tdi_89_53d .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_89_53d .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_89_53d .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_89_53d .td-instagram-user a {
                color: #dd3333;
            }

            .td-theme-wrap .tdi_89_53d .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_89_53d .td-load-more-wrap a:hover {
                background-color: #dd3333;
                border-color: #dd3333;
            }

            .td-theme-wrap .tdi_89_53d .td-read-more a,
            .td-theme-wrap .tdi_89_53d .td-weather-information:before,
            .td-theme-wrap .tdi_89_53d .td-weather-week:before,
            .td-theme-wrap .tdi_89_53d .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_89_53d .td-post-category,
            .td-theme-wrap .tdi_89_53d .td-post-category:hover {
                background-color: #dd3333;
            }
</style>
<style>
/* custom css */
body .tdi_89_53d .td-trending-now-title,
				.tdi_89_53d .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #dd3333;
				}.tdi_89_53d .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_89_53d .td-trending-now-title{
					color: #ffffff;
				}.tdi_89_53d .td-next-prev-wrap a{
					color: #dd3333;
				
					border-color: #dd3333;
				}.tdi_89_53d .entry-title a{
					font-size:12px !important;font-weight:300 !important;
				}
</style><script>var block_tdi_89_53d = new tdBlock();
block_tdi_89_53d.id = "tdi_89_53d";
block_tdi_89_53d.atts = '{"style":"style2","category_id":"59808","custom_title":"COVID-19 News","header_text_color":"#ffffff","header_color":"#dd3333","next_prev_color":"#dd3333","next_prev_border_color":"#dd3333","f_article_font_weight":"300","f_article_font_size":"12","title_padding":"","navigation":"","separator":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","el_class":"","articles_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","tdc_css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_89_53d","tdc_css_class":"tdi_89_53d","tdc_css_class_style":"tdi_89_53d_rand_style"}';
block_tdi_89_53d.td_column_number = "1";
block_tdi_89_53d.block_type = "td_block_trending_now";
block_tdi_89_53d.post_count = "5";
block_tdi_89_53d.found_posts = "2386";
block_tdi_89_53d.header_color = "#dd3333";
block_tdi_89_53d.ajax_pagination_infinite_stop = "";
block_tdi_89_53d.max_num_pages = "478";
tdBlocksArray.push(block_tdi_89_53d);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_89_53d" data-start=""><div class="td-trending-now-title">COVID-19 News</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-in-b-c-but-more-outbreaks-end-at-care-homes/" rel="bookmark" title="22 new COVID-19 cases in B.C., but more outbreaks end at care homes">22 new COVID-19 cases in B.C., but more outbreaks end at care homes</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-confirmed-across-bc-on-wednesday/" rel="bookmark" title="22 new COVID-19 cases confirmed across BC on Wednesday">22 new COVID-19 cases confirmed across BC on Wednesday</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/06/five-new-covid-19-cases-confirmed-in-city-of-grande-prairie/" rel="bookmark" title="Five new COVID-19 cases confirmed in City of Grande Prairie">Five new COVID-19 cases confirmed in City of Grande Prairie</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/06/thousands-worldwide-volunteer-for-deliberate-coronavirus-exposure-to-speed-up-vaccine-development/" rel="bookmark" title="Thousands worldwide volunteer for deliberate coronavirus exposure to speed up vaccine development">Thousands worldwide volunteer for deliberate coronavirus exposure to speed up vaccine development</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/06/people-get-it-b-c-gyms-reopen-under-strict-new-coronavirus-protocols/" rel="bookmark" title="‘People get it’: B.C. gyms reopen under strict new coronavirus protocols">‘People get it’: B.C. gyms reopen under strict new coronavirus protocols</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_89_53d"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_89_53d"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_92_273  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_92_273{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_273{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_273{
margin-top:10px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_featured_image tdi_93_9d9 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_93_9d9" >
<style>
/* custom css */
.tdi_93_9d9 .td-audio-player{
                    font-size: 12px;
                }.tdi_93_9d9 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    color: #000000;
                
                    background-color: #ffffff;
                }.tdi_93_9d9:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="464" 
                                        class="entry-thumb" 
                                        src="https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/03/henry-and-dix-696x464.jpg" srcset="https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/03/henry-and-dix-696x464.jpg 696w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/03/henry-and-dix-300x200.jpg 300w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/03/henry-and-dix-150x100.jpg 150w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/03/henry-and-dix-219x146.jpg 219w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/03/henry-and-dix.jpg 804w " sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="henry-and-dix"
                                    />
                                    <figcaption class="tdb-caption-text">B.C.'s top medical health officer Dr. Bonnie Henry (right) with Health Minister Adrian Dix. B.C. government photo</figcaption></figure></div></div><div class="vc_row_inner tdi_95_933  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_95_933{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_95_933 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_95_933 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_95_933 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_95_933 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_97_53b  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_97_53b{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_97_53b{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_97_53b{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_53b{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_53b{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_98_2c8 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_98_2c8" >
<style>

/* inline tdc_css att */

.tdi_98_2c8{
margin-top:90px !important;
margin-bottom:-10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_98_2c8{
margin-top:20px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_98_2c8 .td-block-title a,
				.tdi_98_2c8 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_2c8 .td-block-title a,
				.tdi_98_2c8 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_2c8 .td-block-title a,
				.tdi_98_2c8 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98_2c8 .td-block-title a,
				.tdi_98_2c8 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_99_53d td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_99_53d" >
<style>

/* inline tdc_css att */

.tdi_99_53d{
margin-bottom:30px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 8px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99_53d{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_53d{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_99_53d class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.energeticcity.ca/health/" class="td-post-category">Health</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T16:29:29+00:00" >June 3, 2020 4:29 pm</time></span><span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-confirmed-across-bc-on-wednesday/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-confirmed-across-bc-on-wednesday/" rel="bookmark" title="22 new COVID-19 cases confirmed across BC on Wednesday">22 new COVID-19 cases confirmed across BC on Wednesday</a></h3><div class="td-excerpt">VICTORIA, B.C. – The total number of confirmed COVID-19 cases in the Northern Health Region is still at 64...</div><div class="td-read-more"><a href="https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-confirmed-across-bc-on-wednesday/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.energeticcity.ca/health/" class="td-post-category">Health</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T16:18:58+00:00" >June 3, 2020 4:18 pm</time></span><span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/06/five-new-covid-19-cases-confirmed-in-city-of-grande-prairie/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/06/five-new-covid-19-cases-confirmed-in-city-of-grande-prairie/" rel="bookmark" title="Five new COVID-19 cases confirmed in City of Grande Prairie">Five new COVID-19 cases confirmed in City of Grande Prairie</a></h3><div class="td-excerpt">GRANDE PRAIRIE, A.B. - Alberta Health Services is reporting five new cases, as of Wednesday, for COVID-19 in Grande...</div><div class="td-read-more"><a href="https://www.energeticcity.ca/2020/06/five-new-covid-19-cases-confirmed-in-city-of-grande-prairie/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T15:19:39+00:00" >June 3, 2020 3:19 pm</time></span><span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/06/conservatives-say-liberal-government-shut-out-wetsuweten-chiefs-from-indigenous-affairs-parliamentary-committee/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/06/conservatives-say-liberal-government-shut-out-wetsuweten-chiefs-from-indigenous-affairs-parliamentary-committee/" rel="bookmark" title="Conservatives say Liberal Government shut out Wet’suwet’en chiefs from Indigenous Affairs parliamentary committee">Conservatives say Liberal Government shut out Wet’suwet’en chiefs from Indigenous Affairs parliamentary committee</a></h3><div class="td-excerpt">FORT ST. JOHN, B.C. - The Federal Conservatives say the Liberal Government has shut out elected Wet’suwet’en chiefs from...</div><div class="td-read-more"><a href="https://www.energeticcity.ca/2020/06/conservatives-say-liberal-government-shut-out-wetsuweten-chiefs-from-indigenous-affairs-parliamentary-committee/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_100_882 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_100_882" >
<style>

/* inline tdc_css att */

.tdi_100_882{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=PT+Serif:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_100_882{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_100_882 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_100_882 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_100_882 .tdb-block-inner{
                    text-align: center;
                }.tdi_100_882 .avatar,
                .tdi_100_882 .tdb-author-photo:before,
                .tdi_100_882 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_100_882 .tdb-author-name:hover{
                    color: #000000;
                }.tdi_100_882 .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_100_882 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_100_882 .tdb-social-item i.td-icon-twitter,
				.tdi_100_882 .tdb-social-item i.td-icon-linkedin,
				.tdi_100_882 .tdb-social-item i.td-icon-pinterest,
				.tdi_100_882 .tdb-social-item i.td-icon-blogger,
				.tdi_100_882 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_100_882 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_100_882 .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_100_882 .tdb-author-name{
					font-family:PT Serif !important;
				}.tdi_100_882 .tdb-author-url{
					font-family:Rubik !important;
				}.tdi_100_882 .tdb-author-descr{
					font-family:Rubik !important;
				}.tdi_100_882 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_100_882{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_100_882{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_100_882{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.energeticcity.ca/author/sbrooks/" class="tdb-author-photo"><img src="https://secure.gravatar.com/avatar/b1e409eb85bce5ee8ae9cdb7abca6134?s=120&#038;d=mm&#038;r=g" width="120" height="120" alt="Avatar" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/b1e409eb85bce5ee8ae9cdb7abca6134?s=120&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/b1e409eb85bce5ee8ae9cdb7abca6134?s=120&#038;d=mm&#038;r=g" width="120" height="120" alt="Avatar" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 photo avatar-default" /></noscript></a><div class="tdb-author-info"><a href="https://www.energeticcity.ca/author/sbrooks/" class="tdb-author-name">Scott Brooks</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_102_b5e  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_102_b5e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_102_b5e{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_102_b5e{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102_b5e{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_102_b5e{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_104_87e "  style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_104_87e { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104_87e{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_104_87e{
display:none !important;
}
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_105_dde td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_105_dde { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_105_dde{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_dde{
display:none !important;
}
}

</style><!-- GPT AdSlot 23 for Ad unit 'PRRDStaticMobile' ### Size: [[300,250]] -->
<div id='div-gpt-ad-2199808-23'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-23'); });
  </script>
</div>
<!-- End AdSlot 23 --></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_107_c9e "  style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_107_c9e { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_c9e{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_107_c9e{
display:none !important;
}
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_108_add td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_108_add { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_add{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_108_add{
display:none !important;
}
}

</style><!-- GPT AdSlot 2 for Ad unit 'CV-Mobile' ### Size: [[300,100]] -->
<div id='div-gpt-ad-2199808-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_110_bd1 "  style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_110_bd1 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110_bd1{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_110_bd1{
display:none !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content tdi_111_87a td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_111_87a" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=PT+Serif:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_111_87a,
                .tdi_111_87a > p{
			        font-family:PT Serif !important;font-size:16px !important;
		        }.tdi_111_87a li{
			        line-height:1.8 !important;
		        }.tdi_111_87a li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_111_87a blockquote p{
			        color: #266fef;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_111_87a,
                .tdi_111_87a > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_111_87a,
                .tdi_111_87a > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_111_87a img.aligncenter,
				.td-pb-span12 .tdi_111_87a .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_111_87a,
                .tdi_111_87a > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>VICTORIA, B.C. – The total number of confirmed COVID-19 cases in the Northern Health Region is still at 64 and 22 new cases were confirmed across the province, bringing British Columbia’s total to 2,623, as released by Health Officials on Wednesday.</p>
<p>According to the Provincial Health Officer, Dr. Bonnie Henry, there are currently 214 active cases in B.C., which is an increase from 207 on Tuesday.</p>
<p>Henry says, out of the total cases, 2,243 have since recovered from the virus.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><hr />
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/story_ad', [300, 250]).display();
</script>
<p><H3>Community Interviews with Moose FM</H3></p>
<div id="widget_1586790253"></div> <script> var _bw = _bw||[]; _bw.push( {"id":"widget_1586790253","playerId":"21182","partnerId":"12558","playlistType":"2","categoryId":"16","tag":"","height":"400","mobileHeight":"400","color":"e8e8e8","autoplay":0,"shuffle":0} ); </script><script type="text/javascript" async src="//services.brid.tv/widget/brid.widget.min.js"></script><hr /></div><p>32 patients with COVID-19 are in hospital, while seven of those are in ICU.</p>
<p>There was one new death reported, bringing the Province&#8217;s death toll for COVID-19 to 166 people.</p>
<p>When it comes to protests and demonstrations, Henry urges people to consider alternative ways to peacefully demonstrate, such as by doing it in smaller groups, to avoid a spike in virus transmissions.</p>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_112_ebe td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_112_ebe { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_ebe{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_112_ebe{
display:none !important;
}
}

</style><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/mobile_below_story', [300, 250]).display();
</script></div><div class="td_block_wrap tdb_single_post_share tdi_116_83a td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_116_83a" >
<style>

/* inline tdc_css att */

.tdi_116_83a{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_116_83a .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_116_83a .td-social-network{
					font-family:Rubik !important;
				}
</style></div></div></div></div></div><div class="vc_row_inner tdi_118_7ae  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_118_7ae{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_120_57d  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_120_57d{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_122_e7c  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_122_e7c{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122_e7c{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_e7c{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_124_8fe  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_124_8fe{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_126_d77  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_126_d77{
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_126_d77{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_d77{
margin-bottom:15px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_127_ee7 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_127_ee7" >
<style>

/* inline tdc_css att */

.tdi_127_ee7{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_ee7{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
@import url("https://fonts.googleapis.com/css?family=PT+Serif:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_127_ee7 .tdb-next-post:hover a{
					color: #266fef;
				}.tdi_127_ee7 .tdb-next-post a{
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_127_ee7 .tdb-next-post span{
					font-family:PT Serif !important;font-size:16px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_127_ee7 .tdb-next-post a{
					font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_127_ee7 .tdb-next-post a{
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_127_ee7 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_127_ee7 .tdb-next-post a{
					font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_127_ee7 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.energeticcity.ca/2020/06/five-new-covid-19-cases-confirmed-in-city-of-grande-prairie/">Five new COVID-19 cases confirmed in City of Grande Prairie</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-in-b-c-but-more-outbreaks-end-at-care-homes/">22 new COVID-19 cases in B.C., but more outbreaks end at care homes</a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_129_7b1 "><div class="td-fix-index"><div class="OUTBRAIN" data-widget-id= "TF_5" data-src = " " data-ob-template="EnergeticCity.ca" ></div></div></div></div></div><div class="vc_column tdi_131_825  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_131_825{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_131_825{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_131_825{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_825{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_133_574 " ><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 24 for Ad unit 'PRRD-Static' ### Size: [[300,250]] -->
<div id='div-gpt-ad-2199808-24'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-24'); });
  </script>
</div>
<!-- End AdSlot 24 --></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 1 for Ad unit 'CV-Desktop' ### Size: [[300,250]] -->
<div id='div-gpt-ad-2199808-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 5 for Ad unit 'desktop_box_1' ### Size: [[300,250]] -->
<div id='div-gpt-ad-2199808-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-5'); });
  </script>
</div>
<!-- End AdSlot 5 --></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 6 for Ad unit 'desktop_box_2' ### Size: [[300,250]] -->
<div id='div-gpt-ad-2199808-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-6'); });
  </script>
</div>
<!-- End AdSlot 6 --></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 7 for Ad unit 'desktop_box_3' ### Size: [[300,250]] -->
<div id='div-gpt-ad-2199808-7'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-7'); });
  </script>
</div>
<!-- End AdSlot 7 --></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 8 for Ad unit 'desktop_box_4' ### Size: [[300,250]] -->
<div id='div-gpt-ad-2199808-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-8'); });
  </script>
</div>
<!-- End AdSlot 8 --></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 9 for Ad unit 'desktop_box_5' ### Size: [[300,250]] -->
<div id='div-gpt-ad-2199808-9'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-9'); });
  </script>
</div>
<!-- End AdSlot 9 --></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 10 for Ad unit 'desktop_box_6' ### Size: [[300,250]] -->
<div id='div-gpt-ad-2199808-10'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-10'); });
  </script>
</div>
<!-- End AdSlot 10 --></div></aside></div></div></div></div></div><div id="tdi_134_d5b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_135_8b8  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_135_8b8{
                    min-height: 0;
                }
</style><div class="vc_column tdi_137_d8b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_137_d8b{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_139_87b  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_139_87b{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_141_d54  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_141_d54{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_143_b81  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_143_b81{
margin-bottom:40px !important;
padding-bottom:1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_143_b81{
margin-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143_b81{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_143_b81{
margin-bottom:30px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_144_5c7 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_144_5c7" >
<style>

/* inline tdc_css att */

.tdi_144_5c7{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_144_5c7 .td-block-title a,
				.tdi_144_5c7 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_144_5c7 .td-block-title a,
				.tdi_144_5c7 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144_5c7 .td-block-title a,
				.tdi_144_5c7 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_144_5c7 .td-block-title a,
				.tdi_144_5c7 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles Like This</span></h4></div></div></div></div></div><div id="tdi_145_08e" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_146_113  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_146_113{
                    min-height: 0;
                }
</style><div class="vc_column tdi_148_5b5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_148_5b5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_149_888 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_149_888" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_149_888{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_149_888{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_149_888{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_149_888 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-in-b-c-but-more-outbreaks-end-at-care-homes/" rel="bookmark" class="td-image-wrap" title="22 new COVID-19 cases in B.C., but more outbreaks end at care homes"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/06/185018/22-new-covid-19-cases-in-bc-but-more-outbreaks-end-at-care-homes-485x360.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-in-b-c-but-more-outbreaks-end-at-care-homes/" rel="bookmark" title="22 new COVID-19 cases in B.C., but more outbreaks end at care homes">22 new COVID-19 cases in B.C., but more outbreaks end at care homes</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.energeticcity.ca/health/" class="td-post-category">Health</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/globalnews/">Global News</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T16:37:31+00:00" >June 3, 2020 4:37 pm</time></span><!--                            -->                            <span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-in-b-c-but-more-outbreaks-end-at-care-homes/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">British Columbia confirmed 22 new cases of the novel coronavirus and one new death on Wednesday.
It is the largest single-day jump in new cases...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-in-b-c-but-more-outbreaks-end-at-care-homes/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2020/06/five-new-covid-19-cases-confirmed-in-city-of-grande-prairie/" rel="bookmark" class="td-image-wrap" title="Five new COVID-19 cases confirmed in City of Grande Prairie"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/05/183275/coronavirus-ontario-says-testing-guidelines-will-expand-to-anyone-with-covid-19-symptoms-485x360.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/06/five-new-covid-19-cases-confirmed-in-city-of-grande-prairie/" rel="bookmark" title="Five new COVID-19 cases confirmed in City of Grande Prairie">Five new COVID-19 cases confirmed in City of Grande Prairie</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.energeticcity.ca/health/" class="td-post-category">Health</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T16:18:58+00:00" >June 3, 2020 4:18 pm</time></span><!--                            -->                            <span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/06/five-new-covid-19-cases-confirmed-in-city-of-grande-prairie/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">GRANDE PRAIRIE, A.B. - Alberta Health Services is reporting five new cases, as of Wednesday, for COVID-19 in Grande Prairie.

The addition of five new...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.energeticcity.ca/2020/06/five-new-covid-19-cases-confirmed-in-city-of-grande-prairie/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2020/06/thousands-worldwide-volunteer-for-deliberate-coronavirus-exposure-to-speed-up-vaccine-development/" rel="bookmark" class="td-image-wrap" title="Thousands worldwide volunteer for deliberate coronavirus exposure to speed up vaccine development"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/06/185009/thousands-worldwide-volunteer-for-deliberate-coronavirus-exposure-to-speed-up-vaccine-development-485x360.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/06/thousands-worldwide-volunteer-for-deliberate-coronavirus-exposure-to-speed-up-vaccine-development/" rel="bookmark" title="Thousands worldwide volunteer for deliberate coronavirus exposure to speed up vaccine development">Thousands worldwide volunteer for deliberate coronavirus exposure to speed up vaccine development</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.energeticcity.ca/health/" class="td-post-category">Health</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/globalnews/">Global News</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T15:37:58+00:00" >June 3, 2020 3:37 pm</time></span><!--                            -->                            <span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/06/thousands-worldwide-volunteer-for-deliberate-coronavirus-exposure-to-speed-up-vaccine-development/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As of Wednesday morning, the 1 Day Sooner project had over 26,000 volunteers from over 100 countries who are willing to be exposed to...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.energeticcity.ca/2020/06/thousands-worldwide-volunteer-for-deliberate-coronavirus-exposure-to-speed-up-vaccine-development/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2020/06/people-get-it-b-c-gyms-reopen-under-strict-new-coronavirus-protocols/" rel="bookmark" class="td-image-wrap" title="‘People get it’: B.C. gyms reopen under strict new coronavirus protocols"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/06/185011/people-get-it-bc-gyms-reopen-under-strict-new-coronavirus-protocols-485x360.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/06/people-get-it-b-c-gyms-reopen-under-strict-new-coronavirus-protocols/" rel="bookmark" title="‘People get it’: B.C. gyms reopen under strict new coronavirus protocols">‘People get it’: B.C. gyms reopen under strict new coronavirus protocols</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.energeticcity.ca/health/" class="td-post-category">Health</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/globalnews/">Global News</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T15:37:57+00:00" >June 3, 2020 3:37 pm</time></span><!--                            -->                            <span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/06/people-get-it-b-c-gyms-reopen-under-strict-new-coronavirus-protocols/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">When Club 16 Trevor Linden Fitness reopened its doors on Monday with new COVID-19 protocols, John Sardinha was one of the first people back.
“I...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.energeticcity.ca/2020/06/people-get-it-b-c-gyms-reopen-under-strict-new-coronavirus-protocols/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_150_485 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_150_485 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_150_485{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_150_485{
display:none !important;
}
}

</style><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/mobile_below_story_2', [300, 250]).display();
</script></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Scott Brooks"></span><meta itemprop="datePublished" content="2020-06-03T16:29:29+00:00"><meta itemprop="dateModified" content="2020-06-03T16:29:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.energeticcity.ca/2020/06/22-new-covid-19-cases-confirmed-across-bc-on-wednesday/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png"></span><meta itemprop="name" content="Energeticcity.ca"></span><meta itemprop="headline" content="22 new COVID-19 cases confirmed across BC on Wednesday"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/03/henry-and-dix.jpg"><meta itemprop="width" content="804"><meta itemprop="height" content="536"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

    <div class="td-footer-page td-footer-container td-container-wrap">
        <div class="td-sub-footer-container td-container-wrap">
            <div class="td-container">
                <div class="td-pb-row">
                    <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-website-menu-container"><ul id="menu-website-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-163483"><a href="https://www.energeticcity.ca">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161845"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161846"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="http://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-153091"><a href="https://www.energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div>                    </div>

                    <div class="td-pb-span td-sub-footer-copy">
                        &copy; Newspaper WordPress Theme by TagDiv
                    </div>
                </div>
            </div>
        </div>
    </div>

</div><!--close td-outer-wrap-->

		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-medium">
			<!-- Mailchimp Top Bar v1.5.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Get latest news every morning in your inbox</label>
										<input type="email" name="email" placeholder="Your email address.." class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1591228344" />
				</form>
							</div>
			<!-- / Mailchimp Top Bar -->
		</div>
		<!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                        </div>
                    </div>
                </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" >
                            Non-necessary 
                        </a>
                    <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                    </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                            <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                        </div>
                    </div>
                </div>
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>
<!--googleon: all-->	<div style="display:none">
	<div class="grofile-hash-map-b1e409eb85bce5ee8ae9cdb7abca6134">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5ed837b8cf374
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-main-sidebar{
display: none!important;
}
}
</style>

<div class="td-container"><script src="//widgets.listenlive.co/1.0/tdwidgets.min.js"></script></div><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/vendor/lodash.min.js'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://149382914.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://149382914.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://149382914.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://149382914.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://149382914.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://149382914.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/vendor/react.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/vendor/react-dom.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/escape-html.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/element.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/html-entities.min.js'></script>
<script type='text/javascript' src='//www.energeticcity.ca/wp-content/plugins/connections/assets/dist/js/blocks-public.js?ver=9.6-1590673569'></script>
<script type='text/javascript' src='//www.energeticcity.ca/wp-content/plugins/connections/assets/vendor/picturefill/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfEMssUAAAAAGf6kp-IbDOe9h5VV7xFP7Ygfpmo&#038;ver=3.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.energeticcity.ca\/wp-json\/","nonce":"6c7bfe35c6","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/api-request.min.js'></script>
<script type='text/javascript' src='//www.energeticcity.ca/wp-content/plugins/connections/assets/js/cn-entry-management.min.js?ver=9.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfEMssUAAAAAGf6kp-IbDOe9h5VV7xFP7Ygfpmo',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5dcc884991c53701d570890d' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'169652659',post:'185016',tz:'-7',srv:'www.energeticcity.ca'} ]);
	_stq.push([ 'clickTrackerInit', '169652659', '185016' ]);
</script>

</body>
</html>