<!doctype html >
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>BC Hydro discusses water safety - Energeticcity.ca</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.energeticcity.ca/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/09/Energeticcity-Favicon.png"><meta property="og:title" content="BC Hydro discusses water safety" />
<meta property="og:description" content="VANCOUVER, B.C. - A new BC Hydro report has shown an increase in drowning or near-drowning cases at recreation sites could be tied to risky behaviour in the wat" />
<meta property="og:image" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/09/BC-Hydro-Large.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="BC Hydro discusses water safety" />
<meta name="twitter:description" content="VANCOUVER, B.C. - A new BC Hydro report has shown an increase in drowning or near-drowning cases at recreation sites could be tied to risky behaviour in the wat" />
<meta name="twitter:image" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/09/BC-Hydro-Large.jpg" />
<meta name="author" content="Laura Briggs" />

<link rel="canonical" href="https://www.energeticcity.ca/2020/07/bc-hydro-discusses-water-safety/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.energeticcity.ca/2020/07/bc-hydro-discusses-water-safety/" />
<meta property="og:site_name" content="Energeticcity.ca" />
<meta property="article:publisher" content="//www.facebook.com/energeticcity" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-31T18:52:32-07:00" />
<meta property="article:modified_time" content="2020-07-31T18:52:34-07:00" />
<meta property="og:updated_time" content="2020-07-31T18:52:34-07:00" />
<meta property="fb:app_id" content="132515404077701" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@energeticcity" />
<meta name="twitter:creator" content="@energeticcity" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.energeticcity.ca/#organization","name":"Energeticcity.ca","url":"https://www.energeticcity.ca/","sameAs":["//www.facebook.com/energeticcity","http://Energeticcityfsj","//www.youtube.com/user/energeticcity/","https://twitter.com/energeticcity"],"logo":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/#logo","url":"https://149382914.v2.pressablecdn.com/wp-content/uploads/2016/01/energeticcity.png","width":4267,"height":1145,"caption":"Energeticcity.ca"},"image":{"@id":"https://www.energeticcity.ca/#logo"}},{"@type":"WebSite","@id":"https://www.energeticcity.ca/#website","url":"https://www.energeticcity.ca/","name":"Energeticcity.ca","publisher":{"@id":"https://www.energeticcity.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.energeticcity.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.energeticcity.ca/2020/07/bc-hydro-discusses-water-safety/#webpage","url":"https://www.energeticcity.ca/2020/07/bc-hydro-discusses-water-safety/","inLanguage":"en-US","name":"BC Hydro discusses water safety - Energeticcity.ca","isPartOf":{"@id":"https://www.energeticcity.ca/#website"},"image":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/2020/07/bc-hydro-discusses-water-safety/#primaryimage","url":"https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/09/BC-Hydro-Large.jpg","width":1238,"height":808},"primaryImageOfPage":{"@id":"https://www.energeticcity.ca/2020/07/bc-hydro-discusses-water-safety/#primaryimage"},"datePublished":"2020-07-31T18:52:32-07:00","dateModified":"2020-07-31T18:52:34-07:00","breadcrumb":{"@id":"https://www.energeticcity.ca/2020/07/bc-hydro-discusses-water-safety/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.energeticcity.ca/2020/07/bc-hydro-discusses-water-safety/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/","url":"https://www.energeticcity.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/news/","url":"https://www.energeticcity.ca/news/","name":"News &#038; Sports"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/news/","url":"https://www.energeticcity.ca/news/","name":"News"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/2020/07/bc-hydro-discusses-water-safety/","url":"https://www.energeticcity.ca/2020/07/bc-hydro-discusses-water-safety/","name":"BC Hydro discusses water safety"}}]},{"@type":"NewsArticle","@id":"https://www.energeticcity.ca/2020/07/bc-hydro-discusses-water-safety/#article","isPartOf":{"@id":"https://www.energeticcity.ca/2020/07/bc-hydro-discusses-water-safety/#webpage"},"author":{"@id":"https://www.energeticcity.ca/author/lbriggs/#author","name":"Laura Briggs"},"publisher":{"@id":"https://www.energeticcity.ca/#organization"},"headline":"BC Hydro discusses water safety","datePublished":"2020-07-31T18:52:32-07:00","dateModified":"2020-07-31T18:52:34-07:00","commentCount":0,"mainEntityOfPage":"https://www.energeticcity.ca/2020/07/bc-hydro-discusses-water-safety/#webpage","image":{"@id":"https://www.energeticcity.ca/2020/07/bc-hydro-discusses-water-safety/#primaryimage"},"articleSection":"News","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.energeticcity.ca#organization"}},{"@type":"Person","@id":"https://www.energeticcity.ca/author/lbriggs/#author","name":"Laura Briggs","image":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/#personlogo","url":"https://secure.gravatar.com/avatar/9eeb123a3553a3ecad870d97d10a270f?s=96&d=mm&r=g","caption":"Laura Briggs"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="https://www.energeticcity.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Comments Feed" href="https://www.energeticcity.ca/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.energeticcity.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='connections-blocks-css' href='//www.energeticcity.ca/wp-content/plugins/connections/assets/dist/css/blocks-editor.css?ver=9.8.2-1594732007' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='download-attachments-frontend-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/download-attachments/css/frontend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='coderevolution-front-css-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/rss-feed-post-generator-echo/styles/coderevolution-front.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='echo-thumbnail-css-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/rss-feed-post-generator-echo/styles/echo-thumbnail.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cn-widgets-css' href='//www.energeticcity.ca/wp-content/plugins/connections-widgets/assets/css/cn-widgets.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Rubik%3A400%7CPT+Serif%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css' href='//www.energeticcity.ca/wp-content/plugins/connections/assets/dist/css/frontend.css?ver=9.8.2-1594732008' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-profile-css' href='//www.energeticcity.ca/wp-content/plugins/connections/templates/profile/profile.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css' href='//www.energeticcity.ca/wp-content/plugins/connections/assets/vendor/chosen/chosen.min.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='cn-form-public-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/connections-form/css/cn-form-user.min.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cnbh-public-css' href='//www.energeticcity.ca/wp-content/plugins/connections-business-directory-hours/assets/css/cnbh-public.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://149382914.v2.pressablecdn.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='cn-brandicons-css' href='//www.energeticcity.ca/wp-content/plugins/connections/assets/vendor/icomoon-brands/style.css?ver=9.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-css' href='//www.energeticcity.ca/wp-content/plugins/connections/vendor/leaflet/leaflet.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-control-geocoder-css' href='//www.energeticcity.ca/wp-content/plugins/connections/vendor/leaflet/geocoder/Control.Geocoder.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.8'></script>
<link rel='https://api.w.org/' href='https://www.energeticcity.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.energeticcity.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.energeticcity.ca/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.energeticcity.ca/?p=187723' />
<link rel="alternate" type="application/json+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2020%2F07%2Fbc-hydro-discusses-water-safety%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2020%2F07%2Fbc-hydro-discusses-water-safety%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:bc99ea5a91e9f9ae6568eb90d5d038cb7f7908af|ver:3.2.0|site:12558|widget:1|channels:Array|width:696|height:392|autoplay:0|aspect:1|user_id:13117|default_channel:18|ovr_def:1|async_embed:1|google_seo:1|player:21182|video_image:|onready:" />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"e4e37407bd","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.energeticcity.ca\/wp-admin\/","wpRestNonce":"e4e37407bd","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://www.energeticcity.ca/2020/07/bc-hydro-discusses-water-safety/?amp">

<script>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</script>
<script data-ad-client="ca-pub-6663742226541248" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1275485/CV-Desktop', [[300,250]], 'div-gpt-ad-2199808-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/CV-Mobile', [[320,50]], 'div-gpt-ad-2199808-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_below_story', [[300,250]], 'div-gpt-ad-2199808-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_bottom_banner', [[300,250]], 'div-gpt-ad-2199808-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_1', [[300,250]], 'div-gpt-ad-2199808-5')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_2', [[300,250]], 'div-gpt-ad-2199808-6')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_3', [[300,250]], 'div-gpt-ad-2199808-7')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_4', [[300,250]], 'div-gpt-ad-2199808-8')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_5', [[300,250]], 'div-gpt-ad-2199808-9')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_6', [[300,250]], 'div-gpt-ad-2199808-10')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_7', [[300,250]], 'div-gpt-ad-2199808-11')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_top_banner', [[728,90]], 'div-gpt-ad-2199808-12')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/front_page_box_8', [[300,250]], 'div-gpt-ad-2199808-13')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/front_page_box_9', [[300,250]], 'div-gpt-ad-2199808-14')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_below_story', [[300,250]], 'div-gpt-ad-2199808-15')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_below_story_2', [[300,250]], 'div-gpt-ad-2199808-16')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_1', [[300,250]], 'div-gpt-ad-2199808-17')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_2', [[300,250]], 'div-gpt-ad-2199808-18')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_3', [[300,250]], 'div-gpt-ad-2199808-19')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_4', [[300,250]], 'div-gpt-ad-2199808-20')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_top_box', [[300,250]], 'div-gpt-ad-2199808-21')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_top_box', [[300,250]], 'div-gpt-ad-2199808-22')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/PRRDStaticMobile', [[300,250]], 'div-gpt-ad-2199808-23')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/PRRD-Static', [[300,250]], 'div-gpt-ad-2199808-24')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad', [[300,250]], 'div-gpt-ad-2199808-25')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad_2', [[300,250]], 'div-gpt-ad-2199808-26')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad_3', [[300,250]], 'div-gpt-ad-2199808-27')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script src="//biddr.brealtime.com/67530825-1537.js" type="text/javascript"></script>
<script src="https://static.vidazoo.com/basev/vwpt.js" data-widget-id="5eac5197dfa67a00047bc9bc"></script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script data-ad-client="ca-pub-6663742226541248" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4715336-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4715336-1');
</script>
<script data-ad-client="ca-pub-6663742226541248" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="icon" href="https://149382914.v2.pressablecdn.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://149382914.v2.pressablecdn.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149382914.v2.pressablecdn.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-180x180.png" />
<meta name="msapplication-TileImage" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x-270x270.png" />

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-187723 single-format-standard bc-hydro-discusses-water-safety global-block-template-1 tdb_template_162049 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-website-menu-container"><ul id="menu-website-menu" class="td-mobile-main-menu"><li id="menu-item-163483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-163483"><a href="https://www.energeticcity.ca">Home</a></li>
<li id="menu-item-123000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123000"><a href="https://www.energeticcity.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-161845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161845"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
<li id="menu-item-186096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186096"><a href="https://www.energeticcity.ca/health/">Health</a></li>
<li id="menu-item-186097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186097"><a href="https://www.energeticcity.ca/news/landslide/">Old Fort Landslide Updates</a></li>
<li id="menu-item-161846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161846"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
</ul>
</li>
<li id="menu-item-123001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li id="menu-item-123003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li id="menu-item-123004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-130138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130138"><a href="http://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li id="menu-item-123005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li id="menu-item-123006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li id="menu-item-131428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-153091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153091"><a href="https://www.energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
</ul>
</li>
<li id="menu-item-123008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.energeticcity.ca/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_0f0" class="tdc-zone"><div class="tdc_zone tdi_2_5ef  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2_5ef{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_5ef{
margin-bottom:50px !important;
}
}

</style><div id="tdi_3_e45" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_e58  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_e58{
                    min-height: 0;
                }.tdi_4_e58 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#116ace,#0d42a2);background: linear-gradient(-45deg,#116ace,#0d42a2);
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_e58{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_3_e45_rand_style td-element-style"></div><div class="vc_column tdi_6_270  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_6_270{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_270{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_270{
width:65% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_8_615  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_8_615{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_615{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_615{
width:35% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_9_7d1" class="tdc-row"><div class="vc_row tdi_10_508  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_10_508{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_10_508 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_10_508 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_508{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}
}

</style>
<div class="tdi_9_7d1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_9_7d1_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_12_7b5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12_7b5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_13_585" class="tdc-zone"><div class="tdc_zone tdi_14_d5e  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_14_d5e{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="tdi_15_5eb" class="tdc-row"><div class="vc_row tdi_16_105  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_16_105{
                    min-height: 0;
                }
</style><div class="vc_column tdi_18_bb7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_18_bb7{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_19_1ef" class="tdc-zone"><div class="tdc_zone tdi_20_c2f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_20_c2f{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_20_c2f{
margin-bottom:60px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_20_c2f{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_20_c2f{
margin-bottom:40px !important;
}
}

</style><div id="tdi_21_722" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_22_e45  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_22_e45{
                    min-height: 0;
                }.tdi_22_e45 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#116ace,#0d42a2);background: linear-gradient(-45deg,#116ace,#0d42a2);
                }@media (min-width: 767px) {
                    .tdi_22_e45.tdc-row-content-vert-center,
                    .tdi_22_e45.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_22_e45.tdc-row-content-vert-bottom,
                    .tdi_22_e45.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_22_e45.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_22_e45.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_22_e45{
padding-top:20px !important;
padding-bottom:48px !important;
}

.tdi_22_e45 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_722_rand_style td-element-style"></div><div class="vc_column tdi_24_164  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24_164{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_25_1fe td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_25_1fe">
<style>
/* custom css */
.tdi_25_1fe .tdb-logo-a,
                .tdi_25_1fe h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_25_1fe .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_25_1fe .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_25_1fe .tdb-logo-img-wrap{
                    display: block;
                }.tdi_25_1fe .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_25_1fe .tdb-logo-text-title{
                    display: block;
                }.tdi_25_1fe .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_25_1fe .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.energeticcity.ca/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png" src="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png" alt="" title="" width="919" /></span></a></div></div> </div></div><div class="vc_column tdi_27_a68  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_27_a68{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_28_48e tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_28_48e">
<style>
.tdi_29_34f .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_29_34f .tdm-social-item i.td-icon-twitter,
				.tdi_29_34f .tdm-social-item i.td-icon-linkedin,
				.tdi_29_34f .tdm-social-item i.td-icon-pinterest,
				.tdi_29_34f .tdm-social-item i.td-icon-blogger,
				.tdi_29_34f .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_29_34f .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_29_34f .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_29_34f .tdm-social-item i,
				.tds-team-member2 .tdi_29_34f.tds-social1 .tdm-social-item i{
					color: rgba(255,255,255,0.7);
				}.tdi_29_34f .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_29_34f.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_29_34f .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_34f .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 21px;
				}.tdi_29_34f .tdm-social-item i.td-icon-twitter,
				.tdi_29_34f .tdm-social-item i.td-icon-linkedin,
				.tdi_29_34f .tdm-social-item i.td-icon-pinterest,
				.tdi_29_34f .tdm-social-item i.td-icon-blogger,
				.tdi_29_34f .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_29_34f .tdm-social-item{
					width: 21px;
					height: 21px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_34f .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 21px;
				}.tdi_29_34f .tdm-social-item i.td-icon-twitter,
				.tdi_29_34f .tdm-social-item i.td-icon-linkedin,
				.tdi_29_34f .tdm-social-item i.td-icon-pinterest,
				.tdi_29_34f .tdm-social-item i.td-icon-blogger,
				.tdi_29_34f .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_29_34f .tdm-social-item{
					width: 21px;
					height: 21px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_29_34f"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/energeticcity" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/energeticcity" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.energeticcity.ca/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.energeticcity.ca/feed/" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/energeticcity" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/energeticcity" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/energeticcity" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/energeticcity" class="tdm-social-text">Youtube</a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_30_451 td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30_451{
display:none !important;
}
}

</style><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/desktop_top_banner', [728, 90]).display();
</script></div></div></div></div></div><div id="tdi_31_e45" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_32_047  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_32_047{
                    min-height: 0;
                }#tdi_31_e45.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_31_e45.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }@media (min-width: 768px) {
	                .tdi_32_047 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_32_047 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_32_047.tdc-row-content-vert-center,
                    .tdi_32_047.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_32_047.tdc-row-content-vert-bottom,
                    .tdi_32_047.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_32_047.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_32_047.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_32_047{
margin-top:-28px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-right:6px !important;
padding-left:6px !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}

.tdi_32_047 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_31_e45_rand_style td-element-style"><style>
.tdi_31_e45_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_34_862  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_34_862{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_35_54b tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_35_54b" style=" z-index: 999;">
<style>
/* custom css */
.tdi_35_54b .td_block_inner{
                    text-align: right;
                }.tdi_35_54b .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_35_54b .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_35_54b .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_35_54b .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_35_54b .tdb-menu > li .tdb-menu-sep,
                .tdi_35_54b .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_35_54b .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_54b .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 16px;
                
                    top: -1px;
                }.tdi_35_54b .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_35_54b .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_35_54b .tdb-menu .tdb-normal-menu ul,
                .tdi_35_54b .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_35_54b .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_35_54b .tdb-menu > li > a:after,
				.tdi_35_54b .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_35_54b class="td_block_inner td-fix-index"><ul id="menu-website-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-163483"><a href="https://www.energeticcity.ca">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123000 tdb-menu-item-inactive"><a href="https://www.energeticcity.ca/news/">News<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-161845"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-186096"><a href="https://www.energeticcity.ca/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-186097"><a href="https://www.energeticcity.ca/news/landslide/">Old Fort Landslide Updates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-161846"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123004 tdb-menu-item-inactive"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-130138"><a href="http://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-131428 tdb-menu-item-inactive"><a href="http://fortstjohnadvertising.ca/">Advertise<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-153091"><a href="https://www.energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div></div></div></div><div class="vc_column tdi_39_80f  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_39_80f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_40_545 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40_545">
<style>
/* custom css */
.tdi_40_545 .tdb-head-search-btn i{
                    font-size: 20px;
                
                    width: 48px;
					height: 48px;
					line-height:  48px;
                }.tdi_40_545{
                    display: inline-block;
                }.tdi_40_545 .tdb-search-txt{
                    top: 0px;
                }.tdi_40_545 .tdb-drop-down-search{
                    left: auto;
                    right: 0;
                }.tdi_40_545 .tdb-drop-down-search-inner{
                    margin-left: auto;
                    margin-right: 0;
                
                    box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.2);
                }.tdi_40_545 .tdb-head-search-form-btn i{
                    top: 0px;
                }.tdi_40_545 .result-msg{
                    text-align: right;
                }.tdi_40_545 .tdb-head-search-form-input:focus + .tdb-head-search-placeholder{
                    opacity: 0.5;
                }.tdi_40_545 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_40_545 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_40_545 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none;
				}.tdi_40_545 .tdb-aj-search-inner{
					margin-left: -11px;
					margin-right: -11px;
				}.tdi_40_545 .td-module-container:before{
					bottom: -10px;
				
					border-color: #eaeaea;
				}.tdi_40_545 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: row;
				}.tdi_40_545 .entry-thumb{
					background-position: center 50%;
				}.tdi_40_545 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_40_545 .td-image-container,
				.ie11 .tdi_40_545 .td-image-container{
				 	flex: 0 0 auto;
			    }.ie10 .tdi_40_545 .td-module-meta-info,
				.ie11 .tdi_40_545 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_40_545 .td-module-meta-info{
					padding: 2px 0 0 15px;
				
					border-color: #eaeaea;
				}.tdi_40_545 .entry-title{
					margin: 0 0 5px;
				}.tdi_40_545 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_40_545 .td-post-category{
					display: none;
				}.tdi_40_545 .td-read-more{
					display: none;
				}.tdi_40_545 .td-post-author-name{
					display: none;
				}.tdi_40_545 .entry-review-stars{
					display: none;
				}.tdi_40_545 .td-icon-star,
                .tdi_40_545 .td-icon-star-empty,
                .tdi_40_545 .td-icon-star-half{
					font-size: 15px;
				}.tdi_40_545 .td-module-comments{
					display: none;
				}.tdi_40_545 .tdb-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40_545 .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_40_545 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_40_545 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_40_545 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_40_545 .td-module-container:before{
					bottom: -10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_545 .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_40_545 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_40_545 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_40_545 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_40_545 .td-module-container:before{
					bottom: -10px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_40_545 .td_module_wrap{
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_40_545 .td_module_wrap:nth-last-child(-n+1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_40_545 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_40_545 .td_module_wrap:nth-last-child(-n+1) .td-module-container:before{
					display: none !important;
				}.tdi_40_545 .td-module-container:before{
					bottom: -10px;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.energeticcity.ca/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_41_752" class="tdc-zone"><div class="tdc_zone tdi_42_554  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_42_554{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_43_e5e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_44_548  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_44_548{
                    min-height: 0;
                }.tdi_44_548:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 12px 40px 0px rgba(0,0,0,0.12);
                    z-index: 20;
                    pointer-events: none;
                }@media (min-width: 768px) {
	                .tdi_44_548 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_44_548 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_44_548.tdc-row-content-vert-center,
                    .tdi_44_548.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_44_548.tdc-row-content-vert-bottom,
                    .tdi_44_548.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_44_548.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_44_548.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_44_548{
margin-right:0px !important;
margin-left:0px !important;
padding-right:6px !important;
padding-left:6px !important;
position:relative;
}

.tdi_44_548 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_43_e5e_rand_style td-element-style"><style>
.tdi_43_e5e_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_46_42e  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_46_42e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_47_ee5  td-single-image- td-pb-border-top td_block_template_1"><a class="td_single_image_bg" style="background-image: url('https://149382914.v2.pressablecdn.com/wp-content/uploads/2016/04/Energeticcity-logo-structureddata.png'); background-size: cover; background-repeat: no-repeat; background-position: center center;" href="#" rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_47_ee5{
margin-top:-10px !important;
margin-bottom:-3px !important;
padding-top:3px !important;
padding-right:-90px !important;
}

</style>
<style>
/* custom css */
.tdi_47_ee5 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_47_ee5{
					width: 100%;
				}.tdi_47_ee5:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div><div class="vc_column tdi_49_87f  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_49_87f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_50_172 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_50_172" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_50_172{
margin-left:-70px !important;
border-style:none !important;
border-color:#888888 !important;
border-width: 0px 0px 0px - !important;
}

</style>
<style>
/* custom css */
.tdi_50_172{
                    max-width: 90%;
                }.tdi_50_172 .td_block_inner{
                    text-align: center;
                }.tdi_50_172 .tdb-menu > li .tdb-menu-sep,
                .tdi_50_172 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_50_172 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_172 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 16px;
                
                    top: -1px;
                }.tdi_50_172 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_50_172 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_50_172 .tdb-menu .tdb-normal-menu ul,
                .tdi_50_172 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_50_172 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_50_172 .tdb-menu > li > a:after,
				.tdi_50_172 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_50_172 class="td_block_inner td-fix-index"><ul id="menu-website-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-163483"><a href="https://www.energeticcity.ca">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123000 tdb-menu-item-inactive"><a href="https://www.energeticcity.ca/news/">News<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-161845"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-186096"><a href="https://www.energeticcity.ca/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-186097"><a href="https://www.energeticcity.ca/news/landslide/">Old Fort Landslide Updates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-161846"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123004 tdb-menu-item-inactive"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-130138"><a href="http://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-131428 tdb-menu-item-inactive"><a href="http://fortstjohnadvertising.ca/">Advertise<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-153091"><a href="https://www.energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="187723" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-162049" class="post-162049 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_53_d25" class="tdc-zone"><div class="tdc_zone tdi_54_52a  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_54_52a{
                    min-height: 0;
                }
</style><div id="tdi_55_eaf" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_56_542  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_56_542{
                    min-height: 0;
                }
</style><div class="vc_column tdi_58_48f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_48f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_58_48f{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_58_48f{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_48f{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_58_48f{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_59_244 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_59_244 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_244{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_59_244{
display:none !important;
}
}

</style><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/mobile_top_box', [300, 250]).display();
</script></div></div></div></div></div><div id="tdi_60_4e4" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_61_f47  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_61_f47{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_61_f47 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_61_f47 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_61_f47 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_61_f47 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_61_f47 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_61_f47 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_f47{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_63_227  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_63_227{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_63_227{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63_227{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_227{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_63_227{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_65_e87  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_65_e87{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_65_e87 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_65_e87 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_67_2fe  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_67_2fe{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_67_2fe{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_2fe{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_68_ffc tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_68_ffc">
<style>
/* custom css */
.tdi_68_ffc i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				
				    position: relative;
				    top: 0px;
				}.tdi_68_ffc{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_68_ffc i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_69_e85{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_69_e85:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_69_e85 td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories tdi_70_c75 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_70_c75">
<style>

/* inline tdc_css att */

.tdi_70_c75{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_70_c75 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70_c75{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_c75{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_c75{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_70_c75 .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_70_c75 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_70_c75 .tdb-entry-category:hover{
					color: #266fef !important;
				}.tdi_70_c75 .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 3px;
				}.tdi_70_c75 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_70_c75{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_c75 .tdb-entry-category{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_70_c75 .tdb-entry-category{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.energeticcity.ca/news/"><span class="tdb-cat-bg"></span>News</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_71_5ae tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_71_5ae">
<style>
/* custom css */
.tdi_71_5ae i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				
				    position: relative;
				    top: 0px;
				}.tdi_71_5ae{
				    display: inline-block;
				}
</style>
<style>
.tdi_72_f8d{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_72_f8d:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_72_f8d td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_73_f44 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_73_f44">
<style>
/* custom css */
.tdi_73_f44 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				
				    position: relative;
				    top: 0px;
				}.tdi_73_f44{
				    display: inline-block;
				}
</style>
<style>
.tdi_74_144{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_74_144:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_74_144 td-fix-index"></i></div></div></div></div><div class="vc_column_inner tdi_76_e33  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_76_e33{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_e33{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_title tdi_77_522 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_77_522">
<style>

/* inline tdc_css att */

.tdi_77_522{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_522{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_77_522 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_77_522 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_77_522{
					text-align: left;
				}.tdi_77_522 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_77_522 .tdb-title-text{
					font-family:Rubik !important;font-size:50px !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_522 .tdb-title-text{
					font-family:Rubik !important;font-size:40px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_522 .tdb-title-text{
					font-family:Rubik !important;font-size:32px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_77_522 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">BC Hydro discusses water safety</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_79_2de  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_79_2de{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_81_6e7  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_81_6e7{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_82_75e td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_82_75e">
<style>

/* inline tdc_css att */

.tdi_82_75e{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82_75e{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_82_75e{
                    display: inline-block;
                }.tdi_82_75e .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_82_75e .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_82_75e .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82_75e .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_82_75e .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_82_75e .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_82_75e .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_82_75e .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.energeticcity.ca/author/lbriggs/"><img src="https://secure.gravatar.com/avatar/9eeb123a3553a3ecad870d97d10a270f?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/9eeb123a3553a3ecad870d97d10a270f?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/9eeb123a3553a3ecad870d97d10a270f?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.energeticcity.ca/author/lbriggs/">Laura Briggs</a></div></div></div></div></div></div><div class="vc_column_inner tdi_84_363  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_84_363{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_85_920 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_85_920">
<style>

/* inline tdc_css att */

.tdi_85_920{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_85_920{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_85_920 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_920{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_85_920{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-07-31T11:52:32+00:00">July 31, 2020 11:52 am</time></div></div> </div></div></div><div class="vc_column_inner tdi_87_750  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_87_750{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_modified_date tdi_88_511 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_88_511">
<style>

/* inline tdc_css att */

.tdi_88_511{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_88_511{
                    display: inline-block;
                
                    float: right;
                
					color: #dd3333;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_88_511 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88_511{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_88_511{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-07-31T11:52:32+00:00">Last updated: July 31, 2020 11:52 am</time></div></div> </div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_91_582  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_91_582{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_582{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_582{
margin-top:10px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_featured_image tdi_92_55f tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_92_55f">
<style>
/* custom css */
.tdi_92_55f .td-audio-player{
                    font-size: 12px;
                }.tdi_92_55f .tdb-caption-text{
                    margin: 6px 0 0;
                
                    color: #000000;
                
                    background-color: #ffffff;
                }.tdi_92_55f:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="454" class="entry-thumb" src="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/09/BC-Hydro-Large-696x454.jpg" srcset="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/09/BC-Hydro-Large-696x454.jpg 696w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/09/BC-Hydro-Large-150x98.jpg 150w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/09/BC-Hydro-Large-300x196.jpg 300w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/09/BC-Hydro-Large-1024x668.jpg 1024w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/09/BC-Hydro-Large-1068x697.jpg 1068w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/09/BC-Hydro-Large-644x420.jpg 644w , https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/09/BC-Hydro-Large.jpg 1238w " sizes="(max-width: 696px) 100vw, 696px" alt="" title="BC Hydro Large" />
</div></div><div class="vc_row_inner tdi_94_23f  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_94_23f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_94_23f {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_94_23f .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_94_23f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_94_23f .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_96_123  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_96_123{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_96_123{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96_123{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_123{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_96_123{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_97_35d td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_97_35d">
<style>

/* inline tdc_css att */

.tdi_97_35d{
margin-top:90px !important;
margin-bottom:-10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_97_35d{
margin-top:20px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_97_35d .td-block-title a,
				.tdi_97_35d .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97_35d .td-block-title a,
				.tdi_97_35d .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_35d .td-block-title a,
				.tdi_97_35d .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_97_35d .td-block-title a,
				.tdi_97_35d .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_98_848 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_98_848">
<style>

/* inline tdc_css att */

.tdi_98_848{
margin-bottom:30px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 8px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_98_848{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_848{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_98_848 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/lbriggs/">Laura Briggs</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T12:39:33+00:00">July 31, 2020 12:39 pm</time></span><span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/07/bruce-kosugi-talks-bat-walk-taking-place-saturday-night/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/07/bruce-kosugi-talks-bat-walk-taking-place-saturday-night/" rel="bookmark" title="Bruce Kosugi talks Bat Walk taking place Saturday night">Bruce Kosugi talks Bat Walk taking place Saturday night</a></h3><div class="td-excerpt">
FORT ST. JOHN, B.C. - Bruce Kosugi was on Moose Talks Friday morning to discuss the free...</div><div class="td-read-more"><a href="https://www.energeticcity.ca/2020/07/bruce-kosugi-talks-bat-walk-taking-place-saturday-night/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/lbriggs/">Laura Briggs</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T11:52:32+00:00">July 31, 2020 11:52 am</time></span><span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/07/bc-hydro-discusses-water-safety/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/07/bc-hydro-discusses-water-safety/" rel="bookmark" title="BC Hydro discusses water safety">BC Hydro discusses water safety</a></h3><div class="td-excerpt">
VANCOUVER, B.C. - A new BC Hydro report has shown an increase in drowning or near-drowning cases...</div><div class="td-read-more"><a href="https://www.energeticcity.ca/2020/07/bc-hydro-discusses-water-safety/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://www.energeticcity.ca/health/" class="td-post-category">Health</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T11:26:09+00:00">July 31, 2020 11:26 am</time></span><span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/07/new-survey-launched-asking-bc-health-care-workers-about-racism-discrimination/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/07/new-survey-launched-asking-bc-health-care-workers-about-racism-discrimination/" rel="bookmark" title="New survey launched asking BC health-care workers about racism, discrimination">New survey launched asking BC health-care workers about racism, discrimination</a></h3><div class="td-excerpt">VICTORIA, B.C. - A new survey is being launched, asking Health-care workers throughout British Columbia to share their experiences...</div><div class="td-read-more"><a href="https://www.energeticcity.ca/2020/07/new-survey-launched-asking-bc-health-care-workers-about-racism-discrimination/">Read more</a></div> </div>
</div>
</div>
</div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_99_c85 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_99_c85">
<style>

/* inline tdc_css att */

.tdi_99_c85{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=PT+Serif:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_99_c85{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_99_c85 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_99_c85 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_99_c85 .tdb-block-inner{
                    text-align: center;
                }.tdi_99_c85 .avatar,
                .tdi_99_c85 .tdb-author-photo:before,
                .tdi_99_c85 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_99_c85 .tdb-author-name:hover{
                    color: #000000;
                }.tdi_99_c85 .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_99_c85 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_99_c85 .tdb-social-item i.td-icon-twitter,
				.tdi_99_c85 .tdb-social-item i.td-icon-linkedin,
				.tdi_99_c85 .tdb-social-item i.td-icon-pinterest,
				.tdi_99_c85 .tdb-social-item i.td-icon-blogger,
				.tdi_99_c85 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_99_c85 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_99_c85 .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_99_c85 .tdb-author-name{
					font-family:PT Serif !important;
				}.tdi_99_c85 .tdb-author-url{
					font-family:Rubik !important;
				}.tdi_99_c85 .tdb-author-descr{
					font-family:Rubik !important;
				}.tdi_99_c85 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_99_c85{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99_c85{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_99_c85{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.energeticcity.ca/author/lbriggs/" class="tdb-author-photo"><img src="https://secure.gravatar.com/avatar/9eeb123a3553a3ecad870d97d10a270f?s=120&#038;d=mm&#038;r=g" width="120" height="120" alt="Avatar" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/9eeb123a3553a3ecad870d97d10a270f?s=120&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/9eeb123a3553a3ecad870d97d10a270f?s=120&#038;d=mm&#038;r=g" width="120" height="120" alt="Avatar" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 photo avatar-default" /></noscript></a><div class="tdb-author-info"><a href="https://www.energeticcity.ca/author/lbriggs/" class="tdb-author-name">Laura Briggs</a><a href="http://www.moosefm.ca" class="tdb-author-url">http://www.moosefm.ca</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_101_785  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_101_785{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_101_785{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_101_785{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_785{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101_785{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_103_22d " style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_103_22d { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_22d{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_22d{
display:none !important;
}
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_104_837 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_104_837 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_104_837{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104_837{
display:none !important;
}
}

</style>
<div id='div-gpt-ad-2199808-23'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-23'); });
  </script>
</div>
</div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_106_5ff " style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_106_5ff { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_5ff{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_106_5ff{
display:none !important;
}
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_107_3e7 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_107_3e7 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_3e7{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_107_3e7{
display:none !important;
}
}

</style>
<div id='div-gpt-ad-2199808-2'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-2'); });
  </script>
</div>

</div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_109_f4e " style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_109_f4e { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_f4e{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_109_f4e{
display:none !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content tdi_110_525 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_110_525">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=PT+Serif:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_110_525,
                .tdi_110_525 > p{
			        font-family:PT Serif !important;font-size:16px !important;
		        }.tdi_110_525 li{
			        line-height:1.8 !important;
		        }.tdi_110_525 li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_110_525 blockquote p{
			        color: #266fef;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110_525,
                .tdi_110_525 > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110_525,
                .tdi_110_525 > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_110_525 img.aligncenter,
				.td-pb-span12 .tdi_110_525 .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_110_525,
                .tdi_110_525 > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>VANCOUVER, B.C. &#8211; A new BC Hydro report has shown an increase in drowning or near-drowning cases at recreation sites could be tied to risky behaviour in the water and overestimating their swimming skills.</p>
<p>With COVID-19 restrictions, a survey was conducted on behalf of BC Hydro, saw that around 70 percent of British Columbians are planning staycations or holidays within the province, with most saying they&#8217;ll visit local lakes and rivers.</p>
<p>This survey also found that many people in the province overestimate their swimming abilities. Although 85 percent rated themselves as experienced swimmers, most are only in the water a few times each summer. In addition to that, many residents of the province haven&#8217;t completed a formal swimming lesson in over ten years, and ten percent said they have never completed a single lesson.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><hr />
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/story_ad', [300, 250]).display();
</script>
<p><H3>Community Interviews with Moose FM</H3></p>
<div id="widget_1586790253"></div> <script> var _bw = _bw||[]; _bw.push( {"id":"widget_1586790253","playerId":"21182","partnerId":"12558","playlistType":"2","categoryId":"16","tag":"","height":"400","mobileHeight":"400","color":"e8e8e8","autoplay":0,"shuffle":0} ); </script><script type="text/javascript" async src="//services.brid.tv/widget/brid.widget.min.js"></script><hr /></div><p>This lack of experience could explain why almost 30 percent of British Columbians say they&#8217;ve had a near-drowning experience, and 53 percent have witnessed another person in distress while in the water.</p>
<p>This could also be attributed to unsafe behaviors:</p>
<ul><li>around half confess they have gone into the water under the influence of alcohol or marijuana</li><li>around 20 percent admit to swimming where they&#8217;re not supposed to be</li><li>more than 40 percent of parents acknowledge being somewhat distracted when their children are in the water.</li><li>24 percent of boaters, 27 percent of kayakers, 28 percent of canoers and 58 percent of tubers have admitted to not wearing personal flotation devices</li></ul>
<p>IF you&#8217;re visiting BC Hydro recreation sites, Hydro recommends the following:</p>
<ul><li>Never leave children unsupervised in or near the water. Children and non-swimmers should always wear a personal flotation device. </li><li>Watch for changes in the weather and check the forecast before heading out on the water.</li><li>Provide an approved flotation device for everyone in a boat or canoe</li><li>understand that many lakes in the recreation facilities are cold enough to cause serious harm. Coldwater can reduce body heat 25 times faster then air does at the same temperature.</li><li>Stay out of the water if under the influence of drugs or alcohol as they can affect judgment and reaction time.</li><li>Keep outside of safety booms and buoys and away from all dam structures.</li></ul>
<p>More information on recreation sites can be found on the BC Hydro <a href="https://www.bchydro.com/community/recreation_areas.html?WT.mc_id=rd_recreation">website</a>.</p>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_111_837 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_111_837 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_837{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_111_837{
display:none !important;
}
}

</style><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/mobile_below_story', [300, 250]).display();
</script></div><div class="td_block_wrap tdb_single_post_share tdi_115_832 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_115_832">
<style>

/* inline tdc_css att */

.tdi_115_832{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_115_832 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_115_832 .td-social-network{
					font-family:Rubik !important;
				}
</style></div></div></div></div></div><div class="vc_row_inner tdi_117_8a5  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_117_8a5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_119_700  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_119_700{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_121_656  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_121_656{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_656{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_656{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_123_5ae  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_123_5ae{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_125_5c3  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_125_5c3{
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_5c3{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_5c3{
margin-bottom:15px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_126_57f td-pb-border-top td_block_template_1" data-td-block-uid="tdi_126_57f">
<style>

/* inline tdc_css att */

.tdi_126_57f{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_57f{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
@import url("https://fonts.googleapis.com/css?family=PT+Serif:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_126_57f .tdb-next-post:hover a{
					color: #266fef;
				}.tdi_126_57f .tdb-next-post a{
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_126_57f .tdb-next-post span{
					font-family:PT Serif !important;font-size:16px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_126_57f .tdb-next-post a{
					font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_126_57f .tdb-next-post a{
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_126_57f .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_126_57f .tdb-next-post a{
					font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_126_57f .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.energeticcity.ca/2020/07/new-survey-launched-asking-bc-health-care-workers-about-racism-discrimination/">New survey launched asking BC health-care workers about racism, discrimination</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.energeticcity.ca/2020/07/bruce-kosugi-talks-bat-walk-taking-place-saturday-night/">Bruce Kosugi talks Bat Walk taking place Saturday night</a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_128_47f "><div class="td-fix-index"><div class="OUTBRAIN" data-widget-id="TF_5" data-src=" " data-ob-template="EnergeticCity.ca"></div></div></div></div></div><div class="vc_column tdi_130_f5e  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_130_f5e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_130_f5e{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_130_f5e{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130_f5e{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_132_e41 "><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-2199808-24'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-24'); });
  </script>
</div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-2199808-1'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-1'); });
  </script>
</div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-2199808-5'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-5'); });
  </script>
</div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-2199808-6'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-6'); });
  </script>
</div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-2199808-7'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-7'); });
  </script>
</div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-2199808-8'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-8'); });
  </script>
</div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-2199808-9'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-9'); });
  </script>
</div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-2199808-10'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-10'); });
  </script>
</div>
</div></aside></div></div></div></div></div><div id="tdi_133_8c4" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_134_755  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_134_755{
                    min-height: 0;
                }
</style><div class="vc_column tdi_136_8f4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_136_8f4{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_138_ff5  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_138_ff5{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_140_dde  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_140_dde{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_142_7f4  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_142_7f4{
margin-bottom:40px !important;
padding-bottom:1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_142_7f4{
margin-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142_7f4{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_142_7f4{
margin-bottom:30px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_143_472 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_143_472">
<style>

/* inline tdc_css att */

.tdi_143_472{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik:400|Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&display=swap");
.tdi_143_472 .td-block-title a,
				.tdi_143_472 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_143_472 .td-block-title a,
				.tdi_143_472 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_143_472 .td-block-title a,
				.tdi_143_472 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_143_472 .td-block-title a,
				.tdi_143_472 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles Like This</span></h4></div></div></div></div></div><div id="tdi_144_76e" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_145_564  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_145_564{
                    min-height: 0;
                }
</style><div class="vc_column tdi_147_149  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_147_149{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_148_38e td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_148_38e">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_148_38e{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_38e{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_38e{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_148_38e class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2020/07/bruce-kosugi-talks-bat-walk-taking-place-saturday-night/" rel="bookmark" class="td-image-wrap" title="Bruce Kosugi talks Bat Walk taking place Saturday night"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/07/bats_keens_myotis_bat-485x360.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/07/bruce-kosugi-talks-bat-walk-taking-place-saturday-night/" rel="bookmark" title="Bruce Kosugi talks Bat Walk taking place Saturday night">Bruce Kosugi talks Bat Walk taking place Saturday night</a></h3>
<div class="td-editor-date">
<a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/lbriggs/">Laura Briggs</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T12:39:33+00:00">July 31, 2020 12:39 pm</time></span> <span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/07/bruce-kosugi-talks-bat-walk-taking-place-saturday-night/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
FORT ST. JOHN, B.C. - Bruce Kosugi was on Moose Talks Friday morning to discuss the free Bat Walk that will be...</div>
<div class="td-read-more">
<a href="https://www.energeticcity.ca/2020/07/bruce-kosugi-talks-bat-walk-taking-place-saturday-night/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2020/07/new-survey-launched-asking-bc-health-care-workers-about-racism-discrimination/" rel="bookmark" class="td-image-wrap" title="New survey launched asking BC health-care workers about racism, discrimination"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/01/healthcare.v1-485x360.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/07/new-survey-launched-asking-bc-health-care-workers-about-racism-discrimination/" rel="bookmark" title="New survey launched asking BC health-care workers about racism, discrimination">New survey launched asking BC health-care workers about racism, discrimination</a></h3>
<div class="td-editor-date">
<a href="https://www.energeticcity.ca/health/" class="td-post-category">Health</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T11:26:09+00:00">July 31, 2020 11:26 am</time></span> <span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/07/new-survey-launched-asking-bc-health-care-workers-about-racism-discrimination/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">VICTORIA, B.C. - A new survey is being launched, asking Health-care workers throughout British Columbia to share their experiences with racism and discrimination in...</div>
<div class="td-read-more">
<a href="https://www.energeticcity.ca/2020/07/new-survey-launched-asking-bc-health-care-workers-about-racism-discrimination/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2020/07/liquor-manufacturers-benefiting-from-temporary-changes-to-direct-delivery/" rel="bookmark" class="td-image-wrap" title="Liquor manufacturers benefiting from temporary changes to direct delivery"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/07/cq5dam.web_.1280.1280-485x360.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/07/liquor-manufacturers-benefiting-from-temporary-changes-to-direct-delivery/" rel="bookmark" title="Liquor manufacturers benefiting from temporary changes to direct delivery">Liquor manufacturers benefiting from temporary changes to direct delivery</a></h3>
<div class="td-editor-date">
<a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/lbriggs/">Laura Briggs</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T11:19:00+00:00">July 31, 2020 11:19 am</time></span> <span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/07/liquor-manufacturers-benefiting-from-temporary-changes-to-direct-delivery/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
VICTORIA, B.C. - Since the COVID-19 pandemic started, the Province has been temporarily authorizing liquor manufacturers to deliver products directly to individual...</div>
<div class="td-read-more">
<a href="https://www.energeticcity.ca/2020/07/liquor-manufacturers-benefiting-from-temporary-changes-to-direct-delivery/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2020/07/app-that-notifies-canadians-of-potential-covid-19-exposure-now-available/" rel="bookmark" class="td-image-wrap" title="App that notifies Canadians of potential COVID-19 exposure now available"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://149382914.v2.pressablecdn.com/wp-content/uploads/2016/02/iphone-518101_1920-485x360.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/07/app-that-notifies-canadians-of-potential-covid-19-exposure-now-available/" rel="bookmark" title="App that notifies Canadians of potential COVID-19 exposure now available">App that notifies Canadians of potential COVID-19 exposure now available</a></h3>
<div class="td-editor-date">
<a href="https://www.energeticcity.ca/health/" class="td-post-category">Health</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/lbriggs/">Laura Briggs</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T11:04:14+00:00">July 31, 2020 11:04 am</time></span> <span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/07/app-that-notifies-canadians-of-potential-covid-19-exposure-now-available/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
OTTAWA, ONT - A new mobile app that will help to notify users if they&#039;ve had exposure to someone who has...</div>
<div class="td-read-more">
<a href="https://www.energeticcity.ca/2020/07/app-that-notifies-canadians-of-potential-covid-19-exposure-now-available/">Read more</a>
</div>
</div>
</div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_149_554 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_149_554 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_149_554{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_149_554{
display:none !important;
}
}

</style><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/mobile_below_story_2', [300, 250]).display();
</script></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Laura Briggs"></span><meta itemprop="datePublished" content="2020-07-31T11:52:32+00:00"><meta itemprop="dateModified" content="2020-07-31T11:52:34+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.energeticcity.ca/2020/07/bc-hydro-discusses-water-safety/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png"></span><meta itemprop="name" content="Energeticcity.ca"></span><meta itemprop="headline" content="BC Hydro discusses water safety"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/09/BC-Hydro-Large.jpg"><meta itemprop="width" content="1238"><meta itemprop="height" content="808"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-page td-footer-container td-container-wrap">
<div class="td-sub-footer-container td-container-wrap">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-website-menu-container"><ul id="menu-website-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-163483"><a href="https://www.energeticcity.ca">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161845"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-186096"><a href="https://www.energeticcity.ca/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-186097"><a href="https://www.energeticcity.ca/news/landslide/">Old Fort Landslide Updates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161846"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="http://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-153091"><a href="https://www.energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Newspaper WordPress Theme by TagDiv
</div>
</div>
</div>
</div>
</div>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>
<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary
</a>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary
</a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>
<!--googleon: all-->

<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3276706; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script>
 <div style="display:none">
<div class="grofile-hash-map-9eeb123a3553a3ecad870d97d10a270f">
</div>
</div>


<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-main-sidebar{
display: none!important;
}
}
</style>
<div class="td-container"><script src="//widgets.listenlive.co/1.0/tdwidgets.min.js"></script></div><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/lodash.min.js'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://149382914.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://149382914.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://149382914.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://149382914.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://149382914.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://149382914.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/react.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/react-dom.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/escape-html.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/element.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/html-entities.min.js'></script>
<script type='text/javascript' src='//www.energeticcity.ca/wp-content/plugins/connections/assets/dist/js/blocks-public.js?ver=9.8.2-1594732007'></script>
<script type='text/javascript' src='//www.energeticcity.ca/wp-content/plugins/connections/assets/vendor/picturefill/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfEMssUAAAAAGf6kp-IbDOe9h5VV7xFP7Ygfpmo&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfEMssUAAAAAGf6kp-IbDOe9h5VV7xFP7Ygfpmo","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5dcc884991c53701d570890d' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>

<script>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'169652659',post:'187723',tz:'-7',srv:'www.energeticcity.ca'} ]);
	_stq.push([ 'clickTrackerInit', '169652659', '187723' ]);
</script>
</body>
</html>