<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Fish &amp; Wildlife Compensation Program grant applications now open - Energeticcity.ca</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.energeticcity.ca/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/09/Energeticcity-Favicon.png"><meta property="og:title" content="Fish &amp; Wildlife Compensation Program grant applications now open" />
<meta property="og:description" content="FORT ST. JOHN, B.C. - The Fish &amp; Wildlife Compensation Program (FWCP) annual grant applications for projects in the Coastal, Columbia, and Peace Regions hav" />
<meta property="og:image" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/08/Branded-frame-for-posts-grant-intake.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Fish &amp; Wildlife Compensation Program grant applications now open" />
<meta name="twitter:description" content="FORT ST. JOHN, B.C. - The Fish &amp; Wildlife Compensation Program (FWCP) annual grant applications for projects in the Coastal, Columbia, and Peace Regions hav" />
<meta name="twitter:image" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/08/Branded-frame-for-posts-grant-intake.jpg" />
<meta name="author" content="Laura Briggs" />

<link rel="canonical" href="https://www.energeticcity.ca/2020/08/fish-wildlife-compensation-program-grant-applications-now-open/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.energeticcity.ca/2020/08/fish-wildlife-compensation-program-grant-applications-now-open/" />
<meta property="og:site_name" content="Energeticcity.ca" />
<meta property="article:publisher" content="//www.facebook.com/energeticcity" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-08-25T17:57:31-07:00" />
<meta property="article:modified_time" content="2020-08-25T17:57:42-07:00" />
<meta property="og:updated_time" content="2020-08-25T17:57:42-07:00" />
<meta property="fb:app_id" content="132515404077701" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@energeticcity" />
<meta name="twitter:creator" content="@energeticcity" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.energeticcity.ca/#organization","name":"Energeticcity.ca","url":"https://www.energeticcity.ca/","sameAs":["//www.facebook.com/energeticcity","//instagram.com/Energeticcityfsj","//www.youtube.com/user/energeticcity/","https://twitter.com/energeticcity"],"logo":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/#logo","url":"https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2016/01/energeticcity.png?fit=4267%2C1145&ssl=1","width":4267,"height":1145,"caption":"Energeticcity.ca"},"image":{"@id":"https://www.energeticcity.ca/#logo"}},{"@type":"WebSite","@id":"https://www.energeticcity.ca/#website","url":"https://www.energeticcity.ca/","name":"Energeticcity.ca","publisher":{"@id":"https://www.energeticcity.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.energeticcity.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.energeticcity.ca/2020/08/fish-wildlife-compensation-program-grant-applications-now-open/#webpage","url":"https://www.energeticcity.ca/2020/08/fish-wildlife-compensation-program-grant-applications-now-open/","inLanguage":"en-US","name":"Fish &amp; Wildlife Compensation Program grant applications now open - Energeticcity.ca","isPartOf":{"@id":"https://www.energeticcity.ca/#website"},"image":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/2020/08/fish-wildlife-compensation-program-grant-applications-now-open/#primaryimage","url":"https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2020/08/Branded-frame-for-posts-grant-intake.jpg?fit=1500%2C1500&ssl=1","width":1500,"height":1500},"primaryImageOfPage":{"@id":"https://www.energeticcity.ca/2020/08/fish-wildlife-compensation-program-grant-applications-now-open/#primaryimage"},"datePublished":"2020-08-25T17:57:31-07:00","dateModified":"2020-08-25T17:57:42-07:00","breadcrumb":{"@id":"https://www.energeticcity.ca/2020/08/fish-wildlife-compensation-program-grant-applications-now-open/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.energeticcity.ca/2020/08/fish-wildlife-compensation-program-grant-applications-now-open/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/","url":"https://www.energeticcity.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/news/","url":"https://www.energeticcity.ca/news/","name":"News &#038; Sports"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/news/","url":"https://www.energeticcity.ca/news/","name":"News"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.energeticcity.ca/2020/08/fish-wildlife-compensation-program-grant-applications-now-open/","url":"https://www.energeticcity.ca/2020/08/fish-wildlife-compensation-program-grant-applications-now-open/","name":"Fish &#038; Wildlife Compensation Program grant applications now open"}}]},{"@type":"NewsArticle","@id":"https://www.energeticcity.ca/2020/08/fish-wildlife-compensation-program-grant-applications-now-open/#article","isPartOf":{"@id":"https://www.energeticcity.ca/2020/08/fish-wildlife-compensation-program-grant-applications-now-open/#webpage"},"author":{"@id":"https://www.energeticcity.ca/author/lbriggs/#author","name":"Laura Briggs"},"publisher":{"@id":"https://www.energeticcity.ca/#organization"},"headline":"Fish &#038; Wildlife Compensation Program grant applications now open","datePublished":"2020-08-25T17:57:31-07:00","dateModified":"2020-08-25T17:57:42-07:00","commentCount":0,"mainEntityOfPage":"https://www.energeticcity.ca/2020/08/fish-wildlife-compensation-program-grant-applications-now-open/#webpage","image":{"@id":"https://www.energeticcity.ca/2020/08/fish-wildlife-compensation-program-grant-applications-now-open/#primaryimage"},"articleSection":"News,Regional","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.energeticcity.ca#organization"}},{"@type":"Person","@id":"https://www.energeticcity.ca/author/lbriggs/#author","name":"Laura Briggs","image":{"@type":"ImageObject","@id":"https://www.energeticcity.ca/#personlogo","url":"https://secure.gravatar.com/avatar/9eeb123a3553a3ecad870d97d10a270f?s=96&d=mm&r=g","caption":"Laura Briggs"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="https://www.energeticcity.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Comments Feed" href="https://www.energeticcity.ca/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.energeticcity.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='connections-blocks-css' href='//www.energeticcity.ca/wp-content/plugins/connections/assets/dist/css/blocks-editor.css?ver=9.9.1-1598245273' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='download-attachments-frontend-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/download-attachments/css/frontend.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='coderevolution-front-css-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/rss-feed-post-generator-echo/styles/coderevolution-front.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='echo-thumbnail-css-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/rss-feed-post-generator-echo/styles/echo-thumbnail.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='cn-widgets-css' href='//www.energeticcity.ca/wp-content/plugins/connections-widgets/assets/css/cn-widgets.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css' href='//www.energeticcity.ca/wp-content/plugins/connections/assets/dist/css/frontend.css?ver=9.9.1-1598245273' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-profile-css' href='//www.energeticcity.ca/wp-content/plugins/connections/templates/profile/profile.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css' href='//www.energeticcity.ca/wp-content/plugins/connections/assets/vendor/chosen/chosen.min.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='cn-form-public-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/connections-form/css/cn-form-user.min.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cnbh-public-css' href='//www.energeticcity.ca/wp-content/plugins/connections-business-directory-hours/assets/css/cnbh-public.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://149382914.v2.pressablecdn.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='cn-brandicons-css' href='//www.energeticcity.ca/wp-content/plugins/connections/assets/vendor/icomoon-brands/style.css?ver=9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-css' href='//www.energeticcity.ca/wp-content/plugins/connections/vendor/leaflet/leaflet.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-control-geocoder-css' href='//www.energeticcity.ca/wp-content/plugins/connections/vendor/leaflet/geocoder/Control.Geocoder.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"1","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.9.0' id='cookie-law-info-js'></script>
<link rel="https://api.w.org/" href="https://www.energeticcity.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.energeticcity.ca/wp-json/wp/v2/posts/188775" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.energeticcity.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.energeticcity.ca/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.energeticcity.ca/?p=188775' />
<link rel="alternate" type="application/json+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2020%2F08%2Ffish-wildlife-compensation-program-grant-applications-now-open%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2020%2F08%2Ffish-wildlife-compensation-program-grant-applications-now-open%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:bc99ea5a91e9f9ae6568eb90d5d038cb7f7908af|ver:3.2.0|site:12558|widget:1|channels:Array|width:696|height:392|autoplay:0|aspect:1|user_id:13117|default_channel:18|ovr_def:1|async_embed:1|google_seo:1|player:21182|video_image:|onready:" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"550afe0a38","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.energeticcity.ca\/wp-admin\/","wpRestNonce":"550afe0a38","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://www.energeticcity.ca/2020/08/fish-wildlife-compensation-program-grant-applications-now-open/?amp">

<script>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</script>
<script data-ad-client="ca-pub-6663742226541248" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1275485/CV-Desktop', [[300,250]], 'div-gpt-ad-2199808-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/CV-Mobile', [[320,50]], 'div-gpt-ad-2199808-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_below_story', [[300,250]], 'div-gpt-ad-2199808-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_bottom_banner', [[300,250]], 'div-gpt-ad-2199808-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_1', [[300,250]], 'div-gpt-ad-2199808-5')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_2', [[300,250]], 'div-gpt-ad-2199808-6')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_3', [[300,250]], 'div-gpt-ad-2199808-7')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_4', [[300,250]], 'div-gpt-ad-2199808-8')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_5', [[300,250]], 'div-gpt-ad-2199808-9')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_6', [[300,250]], 'div-gpt-ad-2199808-10')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_7', [[300,250]], 'div-gpt-ad-2199808-11')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_top_banner', [[728,90]], 'div-gpt-ad-2199808-12')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/front_page_box_8', [[300,250]], 'div-gpt-ad-2199808-13')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/front_page_box_9', [[300,250]], 'div-gpt-ad-2199808-14')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_below_story', [[300,250]], 'div-gpt-ad-2199808-15')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_below_story_2', [[300,250]], 'div-gpt-ad-2199808-16')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_1', [[300,250]], 'div-gpt-ad-2199808-17')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_2', [[300,250]], 'div-gpt-ad-2199808-18')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_3', [[300,250]], 'div-gpt-ad-2199808-19')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_4', [[300,250]], 'div-gpt-ad-2199808-20')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_top_box', [[300,250]], 'div-gpt-ad-2199808-21')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_top_box', [[300,250]], 'div-gpt-ad-2199808-22')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/PRRDStaticMobile', [[300,250]], 'div-gpt-ad-2199808-23')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/PRRD-Static', [[300,250]], 'div-gpt-ad-2199808-24')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad', [[300,250]], 'div-gpt-ad-2199808-25')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad_2', [[300,250]], 'div-gpt-ad-2199808-26')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad_3', [[300,250]], 'div-gpt-ad-2199808-27')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4715336-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4715336-1');
</script>
<link rel="icon" href="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=270%2C270&#038;ssl=1" />

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-188775 single-format-standard td-standard-pack fish-wildlife-compensation-program-grant-applications-now-open global-block-template-1 tdb_template_162049 tdb-template  tdc-header-template td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-website-menu-container"><ul id="menu-website-menu" class="td-mobile-main-menu"><li id="menu-item-163483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-163483"><a href="https://www.energeticcity.ca">Home</a></li>
<li id="menu-item-123000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123000"><a href="https://www.energeticcity.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-161845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161845"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
<li id="menu-item-186096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186096"><a href="https://www.energeticcity.ca/health/">Health</a></li>
<li id="menu-item-186097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186097"><a href="https://www.energeticcity.ca/news/landslide/">Old Fort Landslide Updates</a></li>
<li id="menu-item-161846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161846"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
</ul>
</li>
<li id="menu-item-123001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li id="menu-item-123003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li id="menu-item-123004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-130138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130138"><a href="http://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li id="menu-item-123005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li id="menu-item-123006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li id="menu-item-131428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-188271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188271"><a href="https://www.energeticcity.ca/advertising/">Digital Advertising</a></li>
<li id="menu-item-153091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153091"><a href="https://www.energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
</ul>
</li>
<li id="menu-item-123008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div> </div>
</div>

 <div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.energeticcity.ca/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_c05" class="tdc-zone"><div class="tdc_zone tdi_2_537  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2_537{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_537{
margin-bottom:50px !important;
}
}

</style><div id="tdi_3_c55" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_957  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_957{
                    min-height: 0;
                }.tdi_4_957 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#116ace,#0d42a2);background: linear-gradient(-45deg,#116ace,#0d42a2);
                }.tdi_4_957,
				.tdi_4_957 .tdc-columns{
				    display: block;
				}.tdi_4_957 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_957{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_3_c55_rand_style td-element-style"></div><div class="vc_column tdi_6_1f7  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_6_1f7{
                    vertical-align: baseline;
                }.tdi_6_1f7 .wpb_wrapper,
				.tdi_6_1f7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_1f7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_1f7 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_1f7{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_1f7{
width:65% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_8_54f  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_8_54f{
                    vertical-align: baseline;
                }.tdi_8_54f .wpb_wrapper,
				.tdi_8_54f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_8_54f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_8_54f .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_8_54f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_54f{
width:35% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_9_57f" class="tdc-row"><div class="vc_row tdi_10_4d5  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_10_4d5{
                    min-height: 0;
                }.tdi_10_4d5,
				.tdi_10_4d5 .tdc-columns{
				    display: block;
				}.tdi_10_4d5 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_10_4d5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_10_4d5 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_4d5{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}
}

</style>
<div class="tdi_9_57f_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_9_57f_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_12_955  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12_955{
                    vertical-align: baseline;
                }.tdi_12_955 .wpb_wrapper,
				.tdi_12_955 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_955 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_955 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_13_c57" class="tdc-zone"><div class="tdc_zone tdi_14_4f0  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_14_4f0{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_15_415" class="tdc-row"><div class="vc_row tdi_16_f95  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_16_f95{
                    min-height: 0;
                }.tdi_16_f95,
				.tdi_16_f95 .tdc-columns{
				    display: block;
				}.tdi_16_f95 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_18_42e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_18_42e{
                    vertical-align: baseline;
                }.tdi_18_42e .wpb_wrapper,
				.tdi_18_42e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_18_42e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_18_42e .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_19_4f5" class="tdc-zone"><div class="tdc_zone tdi_20_c7c  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_20_c7c{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_20_c7c{
margin-bottom:60px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_20_c7c{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_20_c7c{
margin-bottom:40px !important;
}
}

</style><div id="tdi_21_58b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_22_5c1  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_22_5c1{
                    min-height: 0;
                }.tdi_22_5c1 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#116ace,#0d42a2);background: linear-gradient(-45deg,#116ace,#0d42a2);
                }.tdi_22_5c1,
				.tdi_22_5c1 .tdc-columns{
				    display: block;
				}.tdi_22_5c1 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_22_5c1.tdc-row-content-vert-center,
                    .tdi_22_5c1.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_22_5c1.tdc-row-content-vert-bottom,
                    .tdi_22_5c1.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_22_5c1.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_22_5c1.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_22_5c1{
padding-top:20px !important;
padding-bottom:48px !important;
}

.tdi_22_5c1 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_58b_rand_style td-element-style"></div><div class="vc_column tdi_24_f67  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24_f67{
                    vertical-align: baseline;
                }.tdi_24_f67 .wpb_wrapper,
				.tdi_24_f67 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_24_f67 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_24_f67 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_25_4f9 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_25_4f9">
<style>
/* custom css */
.tdi_25_4f9 .tdb-logo-a,
                .tdi_25_4f9 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_25_4f9 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_25_4f9 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_25_4f9 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_25_4f9 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_25_4f9 .tdb-logo-text-title{
                    display: block;
                }.tdi_25_4f9 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_25_4f9 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.energeticcity.ca/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png" src="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png" alt="" title="" width="919" /></span></a></div></div> </div></div><div class="vc_column tdi_27_f54  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_27_f54{
                    vertical-align: baseline;
                }.tdi_27_f54 .wpb_wrapper,
				.tdi_27_f54 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_27_f54 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_27_f54 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_28_189 tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_28_189">
<style>
.tdi_29_40f .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_29_40f .tdm-social-item i.td-icon-twitter,
				.tdi_29_40f .tdm-social-item i.td-icon-linkedin,
				.tdi_29_40f .tdm-social-item i.td-icon-pinterest,
				.tdi_29_40f .tdm-social-item i.td-icon-blogger,
				.tdi_29_40f .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_29_40f .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_29_40f .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_29_40f .tdm-social-item i,
				.tds-team-member2 .tdi_29_40f.tds-social1 .tdm-social-item i{
					color: rgba(255,255,255,0.7);
				}.tdi_29_40f .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_29_40f.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_29_40f .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_40f .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 21px;
				}.tdi_29_40f .tdm-social-item i.td-icon-twitter,
				.tdi_29_40f .tdm-social-item i.td-icon-linkedin,
				.tdi_29_40f .tdm-social-item i.td-icon-pinterest,
				.tdi_29_40f .tdm-social-item i.td-icon-blogger,
				.tdi_29_40f .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_29_40f .tdm-social-item{
					width: 21px;
					height: 21px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_40f .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 21px;
				}.tdi_29_40f .tdm-social-item i.td-icon-twitter,
				.tdi_29_40f .tdm-social-item i.td-icon-linkedin,
				.tdi_29_40f .tdm-social-item i.td-icon-pinterest,
				.tdi_29_40f .tdm-social-item i.td-icon-blogger,
				.tdi_29_40f .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_29_40f .tdm-social-item{
					width: 21px;
					height: 21px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_29_40f"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/energeticcity" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/energeticcity" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.energeticcity.ca/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.energeticcity.ca/feed/" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/energeticcity" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/energeticcity" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/energeticcity" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/energeticcity" class="tdm-social-text">Youtube</a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_30_42a td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30_42a{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_42a.td-a-rec{
					text-align: center;
				}.tdi_30_42a .td-element-style{
					z-index: -1;
				}
</style><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/desktop_top_banner', [728, 90]).display();
</script></div></div></div></div></div><div id="tdi_31_b15" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_32_54a  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_32_54a{
                    min-height: 0;
                }#tdi_31_b15.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_31_b15.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_32_54a,
				.tdi_32_54a .tdc-columns{
				    display: block;
				}.tdi_32_54a .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_32_54a {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_32_54a .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_32_54a.tdc-row-content-vert-center,
                    .tdi_32_54a.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_32_54a.tdc-row-content-vert-bottom,
                    .tdi_32_54a.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_32_54a.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_32_54a.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_32_54a{
margin-top:-28px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-right:6px !important;
padding-left:6px !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}

.tdi_32_54a .td_block_wrap{ text-align:left }

</style>
<div class="tdi_31_b15_rand_style td-element-style"><style>
.tdi_31_b15_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_34_44f  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_34_44f{
                    vertical-align: baseline;
                }.tdi_34_44f .wpb_wrapper,
				.tdi_34_44f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_34_44f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_34_44f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_35_ac5 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_35_ac5" style=" z-index: 999;">
<style>
/* custom css */
.tdi_35_ac5 .td_block_inner{
                    text-align: right;
                }.tdi_35_ac5 .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_35_ac5 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_35_ac5 .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_35_ac5 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_35_ac5 .tdb-menu > li .tdb-menu-sep,
                .tdi_35_ac5 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_35_ac5 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_ac5 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 16px;
                
                    top: -1px;
                }.tdi_35_ac5 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_35_ac5 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_35_ac5 .tdb-menu .tdb-normal-menu ul,
                .tdi_35_ac5 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_35_ac5 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_35_ac5 .tdb-menu > li > a:after,
				.tdi_35_ac5 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_35_ac5 class="td_block_inner td-fix-index"><ul id="menu-website-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-163483"><a href="https://www.energeticcity.ca"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123000 tdb-menu-item-inactive"><a href="https://www.energeticcity.ca/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-161845"><a href="https://www.energeticcity.ca/cat-energy/"><div class="tdb-menu-item-text">Energy News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-186096"><a href="https://www.energeticcity.ca/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-186097"><a href="https://www.energeticcity.ca/news/landslide/"><div class="tdb-menu-item-text">Old Fort Landslide Updates</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-161846"><a href="https://www.energeticcity.ca/site-c/"><div class="tdb-menu-item-text">Site C</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123004 tdb-menu-item-inactive"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/"><div class="tdb-menu-item-text">Jobs</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-130138"><a href="http://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/"><div class="tdb-menu-item-text">Looking for Employees?</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123005"><a href="http://www.moosefm.ca"><div class="tdb-menu-item-text">Moose FM</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john"><div class="tdb-menu-item-text">Movies</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-131428 tdb-menu-item-inactive"><a href="http://fortstjohnadvertising.ca/"><div class="tdb-menu-item-text">Advertise</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-188271"><a href="https://www.energeticcity.ca/advertising/"><div class="tdb-menu-item-text">Digital Advertising</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-153091"><a href="https://www.energeticcity.ca/guiding-principles/"><div class="tdb-menu-item-text">Guiding Principles</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/"><div class="tdb-menu-item-text">News Tip</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_39_595  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_39_595{
                    vertical-align: baseline;
                }.tdi_39_595 .wpb_wrapper,
				.tdi_39_595 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_39_595 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_39_595 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_40_5f2 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40_5f2">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.energeticcity.ca/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_41_b5f" class="tdc-zone"><div class="tdc_zone tdi_42_111  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_42_111{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_43_eb1" class="tdc-row"><div class="vc_row tdi_44_45c  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_44_45c{
                    min-height: 0;
                }.tdi_44_45c,
				.tdi_44_45c .tdc-columns{
				    display: block;
				}.tdi_44_45c .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_46_55f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_55f{
                    vertical-align: baseline;
                }.tdi_46_55f .wpb_wrapper,
				.tdi_46_55f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_55f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_46_55f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="188775" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-162049" class="post-162049 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_47_9d2" class="tdc-zone"><div class="tdc_zone tdi_48_543  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_48_543{
                    min-height: 0;
                }
</style><div id="tdi_49_334" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_50_00a  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_50_00a{
                    min-height: 0;
                }.tdi_50_00a,
				.tdi_50_00a .tdc-columns{
				    display: block;
				}.tdi_50_00a .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_52_455  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_455{
                    vertical-align: baseline;
                }.tdi_52_455 .wpb_wrapper,
				.tdi_52_455 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_455 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_52_455 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_52_455{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_52_455{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_455{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_52_455{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_53_5c5 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_53_5c5 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_5c5{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_5c5{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_53_5c5.td-a-rec{
					text-align: center;
				}.tdi_53_5c5 .td-element-style{
					z-index: -1;
				}
</style><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/mobile_top_box', [300, 250]).display();
</script></div></div></div></div></div><div id="tdi_54_335" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_55_f59  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_55_f59{
                    min-height: 0;
                }.tdi_55_f59,
				.tdi_55_f59 .tdc-columns{
				    display: block;
				}.tdi_55_f59 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_55_f59 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_55_f59 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_55_f59 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_55_f59 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_55_f59 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_55_f59 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55_f59{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_57_115  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_57_115{
                    vertical-align: baseline;
                }.tdi_57_115 .wpb_wrapper,
				.tdi_57_115 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_57_115 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_57_115 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_57_115{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_57_115{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_115{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_115{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_59_454  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_59_454{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_59_454,
				.tdi_59_454 .tdc-inner-columns{
				    display: block;
				}.tdi_59_454 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_59_454 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_59_454 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_61_355  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_61_355{
                    vertical-align: baseline;
                }.tdi_61_355 .wpb_wrapper,
				.tdi_61_355 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_61_355 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_61_355{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_355{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_62_f4c tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_62_f4c">
<style>
/* custom css */
.tdi_62_f4c i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_62_f4c i,
				.tdi_62_f4c .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_62_f4c{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_62_f4c i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_63_35e{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_63_35e:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_63_35e svg{
				    fill: #cccccc;
				}.tdi_63_35e svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_63_35e td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories tdi_64_811 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_64_811">
<style>

/* inline tdc_css att */

.tdi_64_811{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_64_811 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_811{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_811{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_811{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_811 .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_64_811 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_64_811 .tdb-entry-category:hover{
					color: #266fef !important;
				}.tdi_64_811 .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 3px;
				}.tdi_64_811 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64_811{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_811 .tdb-entry-category{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64_811 .tdb-entry-category{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.energeticcity.ca/news/"><span class="tdb-cat-bg"></span>News</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category" href="https://www.energeticcity.ca/regional/"><span class="tdb-cat-bg"></span>Regional</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_65_336 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_65_336">
<style>
/* custom css */
.tdi_65_336 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_65_336 i,
				.tdi_65_336 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_65_336{
				    display: inline-block;
				}
</style>
<style>
.tdi_66_aa4{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_66_aa4:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_66_aa4 svg{
				    fill: #cccccc;
				}.tdi_66_aa4 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_66_aa4 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_67_818 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_67_818">
<style>
/* custom css */
.tdi_67_818 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_67_818 i,
				.tdi_67_818 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_67_818{
				    display: inline-block;
				}
</style>
<style>
.tdi_68_4c5{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_68_4c5:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_68_4c5 svg{
				    fill: #cccccc;
				}.tdi_68_4c5 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_68_4c5 td-fix-index"></i></div></div></div></div><div class="vc_column_inner tdi_70_552  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_70_552{
                    vertical-align: baseline;
                }.tdi_70_552 .wpb_wrapper,
				.tdi_70_552 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_70_552 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_552{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_title tdi_71_441 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_71_441">
<style>

/* inline tdc_css att */

.tdi_71_441{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_441{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_71_441 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_71_441 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_71_441{
					text-align: left;
				}.tdi_71_441 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_71_441 .tdb-title-text{
					font-family:Rubik !important;font-size:50px !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_71_441 .tdb-title-text{
					font-family:Rubik !important;font-size:40px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71_441 .tdb-title-text{
					font-family:Rubik !important;font-size:32px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_71_441 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Fish &#038; Wildlife Compensation Program grant applications now open</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_73_7e0  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_73_7e0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_73_7e0,
				.tdi_73_7e0 .tdc-inner-columns{
				    display: block;
				}.tdi_73_7e0 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_75_75e  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_75_75e{
                    vertical-align: baseline;
                }.tdi_75_75e .wpb_wrapper,
				.tdi_75_75e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_75_75e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_76_42a td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_76_42a">
<style>

/* inline tdc_css att */

.tdi_76_42a{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_42a{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_76_42a{
                    display: inline-block;
                }.tdi_76_42a .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_76_42a .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_76_42a .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_76_42a .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76_42a .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_76_42a .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_76_42a .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_76_42a .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_76_42a .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.energeticcity.ca/author/lbriggs/"><img src="https://secure.gravatar.com/avatar/9eeb123a3553a3ecad870d97d10a270f?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/9eeb123a3553a3ecad870d97d10a270f?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/9eeb123a3553a3ecad870d97d10a270f?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.energeticcity.ca/author/lbriggs/">Laura Briggs</a></div></div></div></div></div></div><div class="vc_column_inner tdi_78_4a5  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_78_4a5{
                    vertical-align: baseline;
                }.tdi_78_4a5 .wpb_wrapper,
				.tdi_78_4a5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_78_4a5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_79_453 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_79_453">
<style>

/* inline tdc_css att */

.tdi_79_453{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_79_453{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_79_453 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_453{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79_453{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-08-25T10:57:31-07:00">August 25, 2020 10:57 am</time></div></div> </div></div></div><div class="vc_column_inner tdi_81_f51  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_81_f51{
                    vertical-align: baseline;
                }.tdi_81_f51 .wpb_wrapper,
				.tdi_81_f51 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_81_f51 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_modified_date tdi_82_344 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_82_344">
<style>

/* inline tdc_css att */

.tdi_82_344{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_82_344{
                    display: inline-block;
                
                    float: right;
                
					color: #dd3333;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_82_344 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82_344{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_82_344{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Last updated:</span> <time class="entry-date updated td-module-date" datetime="2020-08-25T10:57:42-07:00">August 25, 2020 10:57 am </time></div></div> </div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_85_445  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_85_445{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_445{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_445{
margin-top:10px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_featured_image tdi_86_135 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_86_135">
<style>
/* custom css */
.tdi_86_135 .td-audio-player{
                    font-size: 12px;
                }.tdi_86_135 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    color: #000000;
                
                    background-color: #ffffff;
                }.tdi_86_135:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<img width="696" height="696" class="entry-thumb" src="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2020/08/Branded-frame-for-posts-grant-intake.jpg?resize=696%2C696&ssl=1" srcset="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2020/08/Branded-frame-for-posts-grant-intake.jpg?w=1500&ssl=1 1500w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2020/08/Branded-frame-for-posts-grant-intake.jpg?resize=300%2C300&ssl=1 300w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2020/08/Branded-frame-for-posts-grant-intake.jpg?resize=1024%2C1024&ssl=1 1024w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2020/08/Branded-frame-for-posts-grant-intake.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2020/08/Branded-frame-for-posts-grant-intake.jpg?resize=696%2C696&ssl=1 696w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2020/08/Branded-frame-for-posts-grant-intake.jpg?resize=1068%2C1068&ssl=1 1068w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2020/08/Branded-frame-for-posts-grant-intake.jpg?resize=146%2C146&ssl=1 146w, https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2020/08/Branded-frame-for-posts-grant-intake.jpg?w=1392&ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Branded frame for posts grant intake" />
<figcaption class="tdb-caption-text">FWCP Grants Poster</figcaption></figure></div></div><div class="vc_row_inner tdi_88_450  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_88_450{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_88_450,
				.tdi_88_450 .tdc-inner-columns{
				    display: block;
				}.tdi_88_450 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_88_450 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_88_450 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_88_450 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_88_450 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_90_f77  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_90_f77{
                    vertical-align: baseline;
                }.tdi_90_f77 .wpb_wrapper,
				.tdi_90_f77 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_90_f77 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_90_f77{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_90_f77{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90_f77{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_90_f77{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_91_47a td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_91_47a">
<style>

/* inline tdc_css att */

.tdi_91_47a{
margin-top:90px !important;
margin-bottom:-10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91_47a{
margin-top:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_91_47a .td-block-title a,
				.tdi_91_47a .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_47a .td-block-title a,
				.tdi_91_47a .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_47a .td-block-title a,
				.tdi_91_47a .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_91_47a .td-block-title a,
				.tdi_91_47a .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_92_555 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_92_555">
<style>

/* inline tdc_css att */

.tdi_92_555{
margin-bottom:30px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 8px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92_555{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_555{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_92_555 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/lbriggs/">Laura Briggs</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-25T10:57:31-07:00">August 25, 2020 10:57 am</time></span><span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/08/fish-wildlife-compensation-program-grant-applications-now-open/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/08/fish-wildlife-compensation-program-grant-applications-now-open/" rel="bookmark" title="Fish &#038; Wildlife Compensation Program grant applications now open">Fish &#038; Wildlife Compensation Program grant applications now open</a></h3><div class="td-excerpt">
FORT ST. JOHN, B.C. - The Fish &amp; Wildlife Compensation Program (FWCP) annual grant applications for projects...</div><div class="td-read-more"><a href="https://www.energeticcity.ca/2020/08/fish-wildlife-compensation-program-grant-applications-now-open/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://www.energeticcity.ca/health/" class="td-post-category">Health</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-25T09:55:29-07:00">August 25, 2020 9:55 am</time></span><span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/08/province-continues-to-see-increase-in-drug-toxicity-deaths/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/08/province-continues-to-see-increase-in-drug-toxicity-deaths/" rel="bookmark" title="Province continues to see increase in drug toxicity deaths">Province continues to see increase in drug toxicity deaths</a></h3><div class="td-excerpt">VICTORIA, B.C. - The B.C. Coroners Service is reporting that there were 175 illicit drug toxicity deaths reported in...</div><div class="td-read-more"><a href="https://www.energeticcity.ca/2020/08/province-continues-to-see-increase-in-drug-toxicity-deaths/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<div class="td-editor-date"><a href="https://www.energeticcity.ca/health/" class="td-post-category">Health</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/areaburn/">Adam Reaburn</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T20:41:45-07:00">August 24, 2020 8:41 pm</time></span><span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/08/bylaw-changed-to-make-sure-the-community-is-consulted-on-any-possible-safe-injection-sites/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/08/bylaw-changed-to-make-sure-the-community-is-consulted-on-any-possible-safe-injection-sites/" rel="bookmark" title="Bylaw changed to make sure the community is consulted on any possible safe injection sites">Bylaw changed to make sure the community is consulted on any possible safe injection sites</a></h3><div class="td-excerpt">
FORT ST. JOHN, B.C. - Members of the public provided feedback about a proposed City Bylaw that...</div><div class="td-read-more"><a href="https://www.energeticcity.ca/2020/08/bylaw-changed-to-make-sure-the-community-is-consulted-on-any-possible-safe-injection-sites/">Read more</a></div> </div>
</div>
</div>
</div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_93_000 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_93_000">
<style>

/* inline tdc_css att */

.tdi_93_000{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_93_000{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_93_000 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_93_000 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_93_000 .tdb-block-inner{
                    text-align: center;
                }.tdi_93_000 .avatar,
                .tdi_93_000 .tdb-author-photo:before,
                .tdi_93_000 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_93_000 .tdb-author-name:hover{
                    color: #000000;
                }.tdi_93_000 .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_93_000 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_93_000 .tdb-social-item i.td-icon-twitter,
				.tdi_93_000 .tdb-social-item i.td-icon-linkedin,
				.tdi_93_000 .tdb-social-item i.td-icon-pinterest,
				.tdi_93_000 .tdb-social-item i.td-icon-blogger,
				.tdi_93_000 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_93_000 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_93_000 .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_93_000 .tdb-author-name{
					font-family:PT Serif !important;
				}.tdi_93_000 .tdb-author-url{
					font-family:Rubik !important;
				}.tdi_93_000 .tdb-author-descr{
					font-family:Rubik !important;
				}.tdi_93_000 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_93_000{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93_000{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_93_000{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.energeticcity.ca/author/lbriggs/" class="tdb-author-photo"><img src="https://secure.gravatar.com/avatar/9eeb123a3553a3ecad870d97d10a270f?s=120&#038;d=mm&#038;r=g" width="120" height="120" alt="Avatar" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/9eeb123a3553a3ecad870d97d10a270f?s=120&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/9eeb123a3553a3ecad870d97d10a270f?s=120&#038;d=mm&#038;r=g" width="120" height="120" alt="Avatar" class="avatar avatar-120 wp-user-avatar wp-user-avatar-120 photo avatar-default" /></noscript></a><div class="tdb-author-info"><a href="https://www.energeticcity.ca/author/lbriggs/" class="tdb-author-name">Laura Briggs</a><a href="http://www.moosefm.ca" class="tdb-author-url">http://www.moosefm.ca</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_95_005  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_95_005{
                    vertical-align: baseline;
                }.tdi_95_005 .wpb_wrapper,
				.tdi_95_005 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_95_005 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_95_005{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95_005{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_005{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_005{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_97_d5d " style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_97_d5d { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_d5d{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_97_d5d{
display:none !important;
}
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_98_551 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_98_551 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_98_551{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_551{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_98_551.td-a-rec{
					text-align: center;
				}.tdi_98_551 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-2199808-23'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-23'); });
  </script>
</div>
</div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_100_f5b " style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_100_f5b { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_f5b{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100_f5b{
display:none !important;
}
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_101_a74 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_101_a74 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_a74{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_101_a74{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_101_a74.td-a-rec{
					text-align: center;
				}.tdi_101_a74 .td-element-style{
					z-index: -1;
				}
</style>
<div id='div-gpt-ad-2199808-2'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-2'); });
  </script>
</div>

</div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_103_f88 " style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_103_f88 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_f88{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_f88{
display:none !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content tdi_104_513 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_104_513">
<style>
/* custom css */
.tdi_104_513,
                .tdi_104_513 > p{
			        font-family:PT Serif !important;font-size:16px !important;
		        }.tdi_104_513 li{
			        line-height:1.8 !important;
		        }.tdi_104_513 li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_104_513 .tdb-block-inner blockquote p{
			        color: #266fef;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104_513,
                .tdi_104_513 > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104_513,
                .tdi_104_513 > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_104_513 img.aligncenter,
				.td-pb-span12 .tdi_104_513 .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_104_513,
                .tdi_104_513 > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>FORT ST. JOHN, B.C. &#8211; The Fish &amp; Wildlife Compensation Program (FWCP) annual grant applications for projects in the Coastal, Columbia, and Peace Regions have now been opened.</p>
<p>Applications are due Friday, October 30, 2020, and grant applications in the Peace Region are required to submit a notice of intent by September 11, 2020, as a first step.</p>
<p>An information session on the grant will be held Thursday, October 1, 2020, from 1 pm to 2:30 pm, and you can RSVP by emailing <a href="/cdn-cgi/l/email-protection#6f09180c1f2f0d0c07160b1d00410c0002"><span class="__cf_email__" data-cfemail="96f0e1f5e6d6f4f5feeff2e4f9b8f5f9fb">[email&#160;protected]</span></a>.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><hr />
<div id='div-gpt-ad-2199808-25'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.defineSlot('/1275485/story_ad', [[300,250]], 'div-gpt-ad-2199808-25'); });
  </script>
</div>

<amp-ad width=300 height=250 type="doubleclick" data-slot="/1275485/story_ad">
<div placeholder></div>
<div fallback></div>
</amp-ad>

<div id="AdPlus_combined_video_ad"></div>
<script async type="text/javascript" src="https://adplus.proadscdn.com/player.js"></script>
<script type="text/javascript">
(function(i, r) {i['ProadsSpaceObject'] = r;i[r] = i[r] || function() {(i[r].q = i[r].q || []).push(arguments)}, i[r].l = 1 * new Date();})(window, 'pa');
pa('init','AdPlus_combined_video_ad');
</script>
</div><p>For more information and to apply, you can go to the Fish &amp; Wildlife Compensation Program <a href="https://fwcp.ca/apply-for-funding/">website</a>.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">- Advertisement -</span>
<p><H3>Community Interviews with Moose FM</H3></p>
<div id="widget_1586790253"></div> <script> var _bw = _bw||[]; _bw.push( {"id":"widget_1586790253","playerId":"21182","partnerId":"12558","playlistType":"2","categoryId":"16","tag":"","height":"400","mobileHeight":"400","color":"e8e8e8","autoplay":0,"shuffle":0} ); </script><script type="text/javascript" async src="//services.brid.tv/widget/brid.widget.min.js"></script><hr /></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_105_51a td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_105_51a { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_51a{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_105_51a{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_105_51a.td-a-rec{
					text-align: center;
				}.tdi_105_51a .td-element-style{
					z-index: -1;
				}
</style><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/mobile_below_story', [300, 250]).display();
</script></div><div class="td_block_wrap tdb_single_post_share tdi_109_026 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_109_026">
<style>

/* inline tdc_css att */

.tdi_109_026{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style>
<style>
/* custom css */
.tdi_109_026 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_109_026 .td-social-network{
					font-family:Rubik !important;
				}
</style></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_110_615 tds_newsletter5_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index" data-td-block-uid="tdi_110_615">
<style>
.tdi_111_655 .tdn-icon{
                    font-size: 42px;
                
					width: 67.2px;
					height: 67.2px;
				
                    color: #fff;
                
                    background-color: #000;
                }.tdi_111_655 .tdn-icon:before{
					line-height: 67.2px;
				}.tdi_111_655 .tdn-icon-wrap{
                    margin-top: -34px;
                }.tdi_110_615_rand{
                    border: 1px solid #eee;
                }.tdi_111_655 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_111_655 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_111_655 input[type=email]{
                    border-right-width: 0;
                }.tdi_111_655 button{
                    background-color: #000000;
                }.tdi_111_655 button:hover{
                    background-color: #4db2ec;
                }.tdi_111_655 button i{
                    top: -1px;
                }.tdi_111_655 .av-checkbox+label .tdn-check:after{
                    background-color: #000000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110_615_rand{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110_615_rand{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_110_615_rand{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter5 tdi_111_655 tdn-style-bordered td-fix-index"><div class="tdn-icon-wrap"><i class="tdn-icon tdc-font-fa tdc-font-fa-envelope-o"></i></div><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">Get the latest news delivered to your mailbox every morning.</p></div><form class="tdn-form" action="https://energeticcity.us1.list-manage.com/subscribe/post?u=e420fc8b0904e4ab929690b75&amp;id=3c43c1fa4e" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div></div></div></div></div><div class="vc_row_inner tdi_113_1bf  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_113_1bf{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_113_1bf,
				.tdi_113_1bf .tdc-inner-columns{
				    display: block;
				}.tdi_113_1bf .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_115_afe  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_115_afe{
                    vertical-align: baseline;
                }.tdi_115_afe .wpb_wrapper,
				.tdi_115_afe .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_115_afe .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_117_54f  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_117_54f{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117_54f{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_54f{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_119_555  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_119_555{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_121_f14  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_121_f14{
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_f14{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_f14{
margin-bottom:15px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_122_545 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_122_545">
<style>

/* inline tdc_css att */

.tdi_122_545{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_545{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_122_545 .tdb-next-post:hover a{
					color: #266fef;
				}.tdi_122_545 .tdb-next-post a{
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_122_545 .tdb-next-post span{
					font-family:PT Serif !important;font-size:16px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_122_545 .tdb-next-post a{
					font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_122_545 .tdb-next-post a{
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_122_545 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_122_545 .tdb-next-post a{
					font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_122_545 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.energeticcity.ca/2020/08/province-continues-to-see-increase-in-drug-toxicity-deaths/">Province continues to see increase in drug toxicity deaths</a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_124_c85 "><div class="td-fix-index"><div class="OUTBRAIN" data-widget-id="TF_5" data-src=" " data-ob-template="EnergeticCity.ca"></div></div></div></div></div><div class="vc_column tdi_126_a55  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_126_a55{
                    vertical-align: baseline;
                }.tdi_126_a55 .wpb_wrapper,
				.tdi_126_a55 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_126_a55 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_126_a55 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_126_a55{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_126_a55{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_126_a55{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_128_54f "><aside id="custom_html-10" class="widget_text td_block_template_1 widget custom_html-10 widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-2199808-24'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-24'); });
  </script>
</div>
</div></aside><aside id="custom_html-11" class="widget_text td_block_template_1 widget custom_html-11 widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-2199808-1'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-1'); });
  </script>
</div>
</div></aside><aside id="custom_html-6" class="widget_text td_block_template_1 widget custom_html-6 widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-2199808-5'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-5'); });
  </script>
</div>
</div></aside><aside id="custom_html-7" class="widget_text td_block_template_1 widget custom_html-7 widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-2199808-6'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-6'); });
  </script>
</div>
</div></aside><aside id="custom_html-8" class="widget_text td_block_template_1 widget custom_html-8 widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-2199808-7'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-7'); });
  </script>
</div>
</div></aside><aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-2199808-8'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-8'); });
  </script>
</div>
</div></aside><aside id="custom_html-4" class="widget_text td_block_template_1 widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-2199808-9'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-9'); });
  </script>
</div>
</div></aside><aside id="custom_html-5" class="widget_text td_block_template_1 widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-2199808-10'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-10'); });
  </script>
</div>
</div></aside></div></div></div></div></div><div id="tdi_129_f45" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_130_054  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_130_054{
                    min-height: 0;
                }.tdi_130_054,
				.tdi_130_054 .tdc-columns{
				    display: block;
				}.tdi_130_054 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_132_55a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_132_55a{
                    vertical-align: baseline;
                }.tdi_132_55a .wpb_wrapper,
				.tdi_132_55a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_132_55a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_132_55a .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_134_adf  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_134_adf{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_136_d45  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_136_d45{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_138_e95  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_138_e95{
margin-bottom:40px !important;
padding-bottom:1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_138_e95{
margin-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_138_e95{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_138_e95{
margin-bottom:30px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_139_419 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_139_419">
<style>

/* inline tdc_css att */

.tdi_139_419{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_139_419 .td-block-title a,
				.tdi_139_419 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_139_419 .td-block-title a,
				.tdi_139_419 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_139_419 .td-block-title a,
				.tdi_139_419 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_139_419 .td-block-title a,
				.tdi_139_419 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles Like This</span></h4></div></div></div></div></div><div id="tdi_140_418" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_141_e5e  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_141_e5e{
                    min-height: 0;
                }.tdi_141_e5e,
				.tdi_141_e5e .tdc-columns{
				    display: block;
				}.tdi_141_e5e .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_143_e9e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_143_e9e{
                    vertical-align: baseline;
                }.tdi_143_e9e .wpb_wrapper,
				.tdi_143_e9e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_143_e9e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_143_e9e .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_144_054 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_144_054">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_144_054{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144_054{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_144_054{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_144_054 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2020/08/province-continues-to-see-increase-in-drug-toxicity-deaths/" rel="bookmark" class="td-image-wrap " title="Province continues to see increase in drug toxicity deaths"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2020/08/24331788340_51acb6eacf_k.jpg?resize=485%2C360&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/08/province-continues-to-see-increase-in-drug-toxicity-deaths/" rel="bookmark" title="Province continues to see increase in drug toxicity deaths">Province continues to see increase in drug toxicity deaths</a></h3>
<div class="td-editor-date">
<a href="https://www.energeticcity.ca/health/" class="td-post-category">Health</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-25T09:55:29-07:00">August 25, 2020 9:55 am</time></span> <span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/08/province-continues-to-see-increase-in-drug-toxicity-deaths/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">VICTORIA, B.C. - The B.C. Coroners Service is reporting that there were 175 illicit drug toxicity deaths reported in July.
According to the Coroners Service,...</div>
<div class="td-read-more">
<a href="https://www.energeticcity.ca/2020/08/province-continues-to-see-increase-in-drug-toxicity-deaths/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2020/08/bylaw-changed-to-make-sure-the-community-is-consulted-on-any-possible-safe-injection-sites/" rel="bookmark" class="td-image-wrap " title="Bylaw changed to make sure the community is consulted on any possible safe injection sites"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/drugs-21987_1920.jpg?resize=485%2C360&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/08/bylaw-changed-to-make-sure-the-community-is-consulted-on-any-possible-safe-injection-sites/" rel="bookmark" title="Bylaw changed to make sure the community is consulted on any possible safe injection sites">Bylaw changed to make sure the community is consulted on any possible safe injection sites</a></h3>
<div class="td-editor-date">
<a href="https://www.energeticcity.ca/health/" class="td-post-category">Health</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/areaburn/">Adam Reaburn</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T20:41:45-07:00">August 24, 2020 8:41 pm</time></span> <span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/08/bylaw-changed-to-make-sure-the-community-is-consulted-on-any-possible-safe-injection-sites/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">
FORT ST. JOHN, B.C. - Members of the public provided feedback about a proposed City Bylaw that would technically see the City...</div>
<div class="td-read-more">
<a href="https://www.energeticcity.ca/2020/08/bylaw-changed-to-make-sure-the-community-is-consulted-on-any-possible-safe-injection-sites/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2020/08/first-high-school-rodeo-for-2020-21-season-held-in-hudsons-hope/" rel="bookmark" class="td-image-wrap " title="First High School Rodeo for 2020-21 season held in Hudson&#8217;s Hope"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2019/09/High-School-Rodeo.jpg?resize=485%2C360&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/08/first-high-school-rodeo-for-2020-21-season-held-in-hudsons-hope/" rel="bookmark" title="First High School Rodeo for 2020-21 season held in Hudson&#8217;s Hope">First High School Rodeo for 2020-21 season held in Hudson&#8217;s Hope</a></h3>
<div class="td-editor-date">
<a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T17:21:09-07:00">August 24, 2020 5:21 pm</time></span> <span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/08/first-high-school-rodeo-for-2020-21-season-held-in-hudsons-hope/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">FORT ST. JOHN, B.C. - The first High School Rodeo of the B.C. High School Rodeo Association’s 2020-21 season took place this weekend, August...</div>
<div class="td-read-more">
<a href="https://www.energeticcity.ca/2020/08/first-high-school-rodeo-for-2020-21-season-held-in-hudsons-hope/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2020/08/city-of-grande-prairie-sees-second-covid-19-related-death/" rel="bookmark" class="td-image-wrap " title="City of Grande Prairie sees second COVID-19 related death"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2020/04/180658/4th-death-connected-to-covid-19-reported-in-nova-scotia.jpg?resize=485%2C360&ssl=1"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/08/city-of-grande-prairie-sees-second-covid-19-related-death/" rel="bookmark" title="City of Grande Prairie sees second COVID-19 related death">City of Grande Prairie sees second COVID-19 related death</a></h3>
<div class="td-editor-date">
<a href="https://www.energeticcity.ca/health/" class="td-post-category">Health</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T16:54:51-07:00">August 24, 2020 4:54 pm</time></span> <span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/08/city-of-grande-prairie-sees-second-covid-19-related-death/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">GRANDE PRAIRIE, A.B. - Alberta health Services is reporting of a second COVID-19 related death for the City of Grande Prairie, as of Monday,...</div>
<div class="td-read-more">
<a href="https://www.energeticcity.ca/2020/08/city-of-grande-prairie-sees-second-covid-19-related-death/">Read more</a>
</div>
</div>
</div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_145_af4 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_145_af4 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145_af4{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_145_af4{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_145_af4.td-a-rec{
					text-align: center;
				}.tdi_145_af4 .td-element-style{
					z-index: -1;
				}
</style><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/mobile_below_story_2', [300, 250]).display();
</script></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Laura Briggs"></span><meta itemprop="datePublished" content="2020-08-25T10:57:31-07:00"><meta itemprop="dateModified" content="2020-08-25T10:57:42-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.energeticcity.ca/2020/08/fish-wildlife-compensation-program-grant-applications-now-open/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png"></span><meta itemprop="name" content="Energeticcity.ca"></span><meta itemprop="headline" content="Fish &amp; Wildlife Compensation Program grant applications now open"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2020/08/Branded-frame-for-posts-grant-intake.jpg?fit=1500%2C1500&ssl=1"><meta itemprop="width" content="1500"><meta itemprop="height" content="1500"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_147_21a td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_147_21a"><script>var block_tdi_147_21a = new tdBlock();
block_tdi_147_21a.id = "tdi_147_21a";
block_tdi_147_21a.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_147_21a","tdc_css_class":"tdi_147_21a","tdc_css_class_style":"tdi_147_21a_rand_style"}';
block_tdi_147_21a.td_column_number = "1";
block_tdi_147_21a.block_type = "td_block_7";
block_tdi_147_21a.post_count = "3";
block_tdi_147_21a.found_posts = "7";
block_tdi_147_21a.header_color = "";
block_tdi_147_21a.ajax_pagination_infinite_stop = "";
block_tdi_147_21a.max_num_pages = "3";
tdBlocksArray.push(block_tdi_147_21a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_147_21a class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/10/win-with-backcountry/" rel="bookmark" class="td-image-wrap " title="Win with Backcountry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" data-type="image_tag" data-img-url="https://149382914.v2.pressablecdn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png" width="" height="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/10/win-with-backcountry/" rel="bookmark" title="Win with Backcountry">Win with Backcountry</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-31T14:39:30-07:00">October 31, 2019 2:39 pm</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/10/win-with-lux-apparel/" rel="bookmark" class="td-image-wrap " title="Win with Lux Apparel"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" data-type="image_tag" data-img-url="https://149382914.v2.pressablecdn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png" width="" height="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/10/win-with-lux-apparel/" rel="bookmark" title="Win with Lux Apparel">Win with Lux Apparel</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-30T21:16:10-07:00">October 30, 2019 9:16 pm</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/10/win-with-armour-lubricants/" rel="bookmark" class="td-image-wrap " title="Win with Armour Lubricants"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" data-type="image_tag" data-img-url="https://149382914.v2.pressablecdn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png" width="" height="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/10/win-with-armour-lubricants/" rel="bookmark" title="Win with Armour Lubricants">Win with Armour Lubricants</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-30T21:13:15-07:00">October 30, 2019 9:13 pm</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_148_433 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_148_433"><script>var block_tdi_148_433 = new tdBlock();
block_tdi_148_433.id = "tdi_148_433";
block_tdi_148_433.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_148_433","tdc_css_class":"tdi_148_433","tdc_css_class_style":"tdi_148_433_rand_style"}';
block_tdi_148_433.td_column_number = "1";
block_tdi_148_433.block_type = "td_block_7";
block_tdi_148_433.post_count = "3";
block_tdi_148_433.found_posts = "51154";
block_tdi_148_433.header_color = "";
block_tdi_148_433.ajax_pagination_infinite_stop = "";
block_tdi_148_433.max_num_pages = "17052";
tdBlocksArray.push(block_tdi_148_433);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_148_433 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2011/05/moose-fm-527/" rel="bookmark" class="td-image-wrap " title="Moose FM"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" data-type="image_tag" data-img-url="https://149382914.v2.pressablecdn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png" width="" height="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2011/05/moose-fm-527/" rel="bookmark" title="Moose FM">Moose FM</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2011-05-30T14:27:35-07:00">May 30, 2011 9:27 pm</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/07/grande-prairie-rcmp-search-for-missing-two-year-old/" rel="bookmark" class="td-image-wrap " title="Grande Prairie RCMP search for missing two year-old"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" data-type="image_tag" data-img-url="https://149382914.v2.pressablecdn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png" width="" height="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/07/grande-prairie-rcmp-search-for-missing-two-year-old/" rel="bookmark" title="Grande Prairie RCMP search for missing two year-old">Grande Prairie RCMP search for missing two year-old</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-06T19:24:19-07:00">July 6, 2018 7:24 pm</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/09/body-found-on-98th-street-near-lakeview-inns-and-suites/" rel="bookmark" class="td-image-wrap " title="UPDATE &#8211; Two people dead after hit and run on 98th avenue"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" data-type="image_tag" data-img-url="https://149382914.v2.pressablecdn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png" width="" height="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/09/body-found-on-98th-street-near-lakeview-inns-and-suites/" rel="bookmark" title="UPDATE &#8211; Two people dead after hit and run on 98th avenue">UPDATE &#8211; Two people dead after hit and run on 98th...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-18T19:38:00-07:00">September 18, 2019 7:38 pm</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories tdi_149_566 widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_149_566"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.energeticcity.ca/news/"><span class="td-cat-name">News</span><span class="td-cat-no">34332</span></a></li><li><a href="https://www.energeticcity.ca/canadian-press/"><span class="td-cat-name">Canadian Press</span><span class="td-cat-no">8038</span></a></li><li><a href="https://www.energeticcity.ca/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">6109</span></a></li><li><a href="https://www.energeticcity.ca/regional/"><span class="td-cat-name">Regional</span><span class="td-cat-no">4876</span></a></li><li><a href="https://www.energeticcity.ca/cat-energy/"><span class="td-cat-name">Energy News</span><span class="td-cat-no">3105</span></a></li><li><a href="https://www.energeticcity.ca/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">2699</span></a></li><li><a href="https://www.energeticcity.ca/site-c/"><span class="td-cat-name">Site C</span><span class="td-cat-no">818</span></a></li><li><a href="https://www.energeticcity.ca/election/"><span class="td-cat-name">Election</span><span class="td-cat-no">734</span></a></li><li><a href="https://www.energeticcity.ca/forest-fires/"><span class="td-cat-name">Forest Fire News</span><span class="td-cat-no">315</span></a></li></ul></div> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.energeticcity.ca/"><img class="td-retina-data" src="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png" data-retina="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png" alt="" title="" width="919" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-website-menu-container"><ul id="menu-website-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-163483"><a href="https://www.energeticcity.ca">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161845"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-186096"><a href="https://www.energeticcity.ca/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-186097"><a href="https://www.energeticcity.ca/news/landslide/">Old Fort Landslide Updates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161846"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="http://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188271"><a href="https://www.energeticcity.ca/advertising/">Digital Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-153091"><a href="https://www.energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>  </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->

<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3276706; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script>
 <div style="display:none">
<div class="grofile-hash-map-9eeb123a3553a3ecad870d97d10a270f">
</div>
</div>


<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-main-sidebar{
display: none!important;
}
}
</style>
<div class="td-container"><script src="//widgets.listenlive.co/1.0/tdwidgets.min.js"></script></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://149382914.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://149382914.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://149382914.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://149382914.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://149382914.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://149382914.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/dist/html-entities.min.js' id='wp-html-entities-js'></script>
<script type='text/javascript' src='//www.energeticcity.ca/wp-content/plugins/connections/assets/dist/js/blocks-public.js?ver=9.9.1-1598245273' id='connections-blocks-js'></script>
<script type='text/javascript' src='//www.energeticcity.ca/wp-content/plugins/connections/assets/vendor/picturefill/picturefill.min.js?ver=3.0.2' id='picturefill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfEMssUAAAAAGf6kp-IbDOe9h5VV7xFP7Ygfpmo&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfEMssUAAAAAGf6kp-IbDOe9h5VV7xFP7Ygfpmo","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/lazy-images/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5dcc884991c53701d570890d' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>

<script>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'169652659',post:'188775',tz:'-7',srv:'www.energeticcity.ca'} ]);
	_stq.push([ 'clickTrackerInit', '169652659', '188775' ]);
</script>
</body>
</html>

