<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>First Nations Health Authority chief medical officer concerned with rising COVID-19 cases - Energeticcity.ca</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.energeticcity.ca/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/09/Energeticcity-Favicon.png"><meta property="og:title" content="First Nations Health Authority chief medical officer concerned with rising COVID-19 cases"/>
<meta property="og:description" content="The B.C. First Nations Health Authority acting chief medical officer Dr. Shannon McDonald said she knows all too well the emotional toll that restrictions desig"/>
<meta property="og:image" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/10/firstnationshealth.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="First Nations Health Authority chief medical officer concerned with rising COVID-19 cases"/>
<meta name="twitter:description" content="The B.C. First Nations Health Authority acting chief medical officer Dr. Shannon McDonald said she knows all too well the emotional toll that restrictions desig"/>
<meta name="twitter:image" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2020/10/firstnationshealth.jpg"/>
<meta name="author" content="Rebecca Dyok The Williams Lake Tribune - Local Journalism Initiative Reporter"/>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.energeticcity.ca/2020/10/first-nations-health-authority-chief-medical-officer-concerned-with-rising-covid-19-cases/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.energeticcity.ca/2020/10/first-nations-health-authority-chief-medical-officer-concerned-with-rising-covid-19-cases/" />
<meta property="og:site_name" content="Energeticcity.ca" />
<meta property="article:publisher" content="//www.facebook.com/energeticcity" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-10-01T14:38:30-07:00" />
<meta property="article:modified_time" content="2020-10-01T14:38:33-07:00" />
<meta property="og:updated_time" content="2020-10-01T14:38:33-07:00" />
<meta property="fb:app_id" content="132515404077701" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@energeticcity" />
<meta name="twitter:creator" content="@energeticcity" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="https://www.energeticcity.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Comments Feed" href="https://www.energeticcity.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; First Nations Health Authority chief medical officer concerned with rising COVID-19 cases Comments Feed" href="https://www.energeticcity.ca/2020/10/first-nations-health-authority-chief-medical-officer-concerned-with-rising-covid-19-cases/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.energeticcity.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- energeticcity.ca is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='download-attachments-frontend-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/download-attachments/css/frontend.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='coderevolution-front-css-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/rss-feed-post-generator-echo/styles/coderevolution-front.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='echo-thumbnail-css-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/rss-feed-post-generator-echo/styles/echo-thumbnail.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://149382914.v2.pressablecdn.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"1","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.energeticcity.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.9.1' id='cookie-law-info-js'></script>
<link rel="https://api.w.org/" href="https://www.energeticcity.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.energeticcity.ca/wp-json/wp/v2/posts/190321" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.energeticcity.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.energeticcity.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.energeticcity.ca/?p=190321' />
<link rel="alternate" type="application/json+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2020%2F10%2Ffirst-nations-health-authority-chief-medical-officer-concerned-with-rising-covid-19-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.energeticcity.ca%2F2020%2F10%2Ffirst-nations-health-authority-chief-medical-officer-concerned-with-rising-covid-19-cases%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"138991a16d","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.energeticcity.ca\/wp-admin\/","wpRestNonce":"138991a16d","wpRestUrl":"https:\/\/www.energeticcity.ca\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.energeticcity.ca/2020/10/first-nations-health-authority-chief-medical-officer-concerned-with-rising-covid-19-cases/?amp">
<!-- JS generated by theme -->

<script>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</script>

<script data-ad-client="ca-pub-6663742226541248" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1275485/CV-Desktop', [[300,250]], 'div-gpt-ad-2199808-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/CV-Mobile', [[320,50]], 'div-gpt-ad-2199808-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_below_story', [[300,250]], 'div-gpt-ad-2199808-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_bottom_banner', [[300,250]], 'div-gpt-ad-2199808-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_1', [[300,250]], 'div-gpt-ad-2199808-5')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_2', [[300,250]], 'div-gpt-ad-2199808-6')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_3', [[300,250]], 'div-gpt-ad-2199808-7')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_4', [[300,250]], 'div-gpt-ad-2199808-8')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_5', [[300,250]], 'div-gpt-ad-2199808-9')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_6', [[300,250]], 'div-gpt-ad-2199808-10')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_box_7', [[300,250]], 'div-gpt-ad-2199808-11')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/desktop_top_banner', [[728,90]], 'div-gpt-ad-2199808-12')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/front_page_box_8', [[300,250]], 'div-gpt-ad-2199808-13')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/front_page_box_9', [[300,250]], 'div-gpt-ad-2199808-14')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_below_story', [[300,250]], 'div-gpt-ad-2199808-15')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_below_story_2', [[300,250]], 'div-gpt-ad-2199808-16')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_1', [[300,250]], 'div-gpt-ad-2199808-17')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_2', [[300,250]], 'div-gpt-ad-2199808-18')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_3', [[300,250]], 'div-gpt-ad-2199808-19')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_box_4', [[300,250]], 'div-gpt-ad-2199808-20')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_front_page_top_box', [[300,250]], 'div-gpt-ad-2199808-21')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/mobile_top_box', [[300,250]], 'div-gpt-ad-2199808-22')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/PRRDStaticMobile', [[300,250]], 'div-gpt-ad-2199808-23')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/PRRD-Static', [[300,250]], 'div-gpt-ad-2199808-24')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad', [[300,250]], 'div-gpt-ad-2199808-25')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad_2', [[300,250]], 'div-gpt-ad-2199808-26')
             .addService(googletag.pubads());
    googletag.defineSlot('/1275485/story_ad_3', [[300,250]], 'div-gpt-ad-2199808-27')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4715336-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4715336-1');
</script>


<link rel="icon" href="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-190321 single-format-standard td-standard-pack first-nations-health-authority-chief-medical-officer-concerned-with-rising-covid-19-cases global-block-template-1 tdb_template_162049 tdb-template  tdc-header-template td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-website-menu-container"><ul id="menu-website-menu" class="td-mobile-main-menu"><li id="menu-item-163483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-163483"><a href="https://www.energeticcity.ca">Home</a></li>
<li id="menu-item-123000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-123000"><a href="https://www.energeticcity.ca/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-161845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161845"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
	<li id="menu-item-186096" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-186096"><a href="https://www.energeticcity.ca/health/">Health</a></li>
	<li id="menu-item-186097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186097"><a href="https://www.energeticcity.ca/news/landslide/">Old Fort Landslide Updates</a></li>
	<li id="menu-item-161846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161846"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
</ul>
</li>
<li id="menu-item-123001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li id="menu-item-123003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li id="menu-item-123004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-130138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130138"><a href="http://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li id="menu-item-123005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li id="menu-item-123006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li id="menu-item-131428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-188271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188271"><a href="https://www.energeticcity.ca/advertising/">Digital Advertising</a></li>
	<li id="menu-item-153091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153091"><a href="https://www.energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
</ul>
</li>
<li id="menu-item-123008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.energeticcity.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_59e" class="tdc-zone"><div class="tdc_zone tdi_2_f87  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_f87{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_f87{
margin-bottom:50px !important;
}
}

</style><div id="tdi_3_595" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_ddf  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_ddf{
                    min-height: 0;
                }.tdi_4_ddf > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#116ace,#0d42a2);background: linear-gradient(-45deg,#116ace,#0d42a2);
                }.tdi_4_ddf,
				.tdi_4_ddf .tdc-columns{
				    display: block;
				}.tdi_4_ddf .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_ddf{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_3_595_rand_style td-element-style" ></div><div class="vc_column tdi_6_a75  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_6_a75{
                    vertical-align: baseline;
                }.tdi_6_a75 .wpb_wrapper,
				.tdi_6_a75 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_a75 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_a75 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_a75{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_a75{
width:65% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_8_e99  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_8_e99{
                    vertical-align: baseline;
                }.tdi_8_e99 .wpb_wrapper,
				.tdi_8_e99 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_8_e99 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_8_e99 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_8_e99{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_e99{
width:35% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_9_a59" class="tdc-row"><div class="vc_row tdi_10_1fe  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_10_1fe{
                    min-height: 0;
                }.tdi_10_1fe,
				.tdi_10_1fe .tdc-columns{
				    display: block;
				}.tdi_10_1fe .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_10_1fe {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_10_1fe .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_1fe{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}
}

</style>
<div class="tdi_9_a59_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_9_a59_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_12_199  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12_199{
                    vertical-align: baseline;
                }.tdi_12_199 .wpb_wrapper,
				.tdi_12_199 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_199 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_199 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_13_fd7" class="tdc-zone"><div class="tdc_zone tdi_14_edd  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_14_edd{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_15_55f" class="tdc-row"><div class="vc_row tdi_16_51e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_16_51e{
                    min-height: 0;
                }.tdi_16_51e,
				.tdi_16_51e .tdc-columns{
				    display: block;
				}.tdi_16_51e .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_18_e57  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_18_e57{
                    vertical-align: baseline;
                }.tdi_18_e57 .wpb_wrapper,
				.tdi_18_e57 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_18_e57 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_18_e57 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_19_755" class="tdc-zone"><div class="tdc_zone tdi_20_759  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_20_759{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_20_759{
margin-bottom:60px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_20_759{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_20_759{
margin-bottom:40px !important;
}
}

</style><div id="tdi_21_ae5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_22_557  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_22_557{
                    min-height: 0;
                }.tdi_22_557 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#116ace,#0d42a2);background: linear-gradient(-45deg,#116ace,#0d42a2);
                }.tdi_22_557,
				.tdi_22_557 .tdc-columns{
				    display: block;
				}.tdi_22_557 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_22_557.tdc-row-content-vert-center,
                    .tdi_22_557.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_22_557.tdc-row-content-vert-bottom,
                    .tdi_22_557.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_22_557.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_22_557.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_22_557{
padding-top:20px !important;
padding-bottom:48px !important;
}

.tdi_22_557 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_ae5_rand_style td-element-style" ></div><div class="vc_column tdi_24_56e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24_56e{
                    vertical-align: baseline;
                }.tdi_24_56e .wpb_wrapper,
				.tdi_24_56e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_24_56e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_24_56e .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_25_af9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_25_af9" >
<style>
/* custom css */
.tdi_25_af9 .tdb-logo-a,
                .tdi_25_af9 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_25_af9 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_25_af9 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_25_af9 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_25_af9 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_25_af9 .tdb-logo-text-title{
                    display: block;
                }.tdi_25_af9 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_25_af9 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.energeticcity.ca/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png" src="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png" alt=""  title="" width="919" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_27_eeb  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_27_eeb{
                    vertical-align: baseline;
                }.tdi_27_eeb .wpb_wrapper,
				.tdi_27_eeb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_27_eeb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_27_eeb .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_28_95e tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_95e" >
<style>
.tdi_29_9c5 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_29_9c5 .tdm-social-item i.td-icon-twitter,
				.tdi_29_9c5 .tdm-social-item i.td-icon-linkedin,
				.tdi_29_9c5 .tdm-social-item i.td-icon-pinterest,
				.tdi_29_9c5 .tdm-social-item i.td-icon-blogger,
				.tdi_29_9c5 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_29_9c5 .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_29_9c5 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_29_9c5 .tdm-social-item i,
				.tds-team-member2 .tdi_29_9c5.tds-social1 .tdm-social-item i{
					color: rgba(255,255,255,0.7);
				}.tdi_29_9c5 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_29_9c5.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_29_9c5 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_9c5 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 21px;
				}.tdi_29_9c5 .tdm-social-item i.td-icon-twitter,
				.tdi_29_9c5 .tdm-social-item i.td-icon-linkedin,
				.tdi_29_9c5 .tdm-social-item i.td-icon-pinterest,
				.tdi_29_9c5 .tdm-social-item i.td-icon-blogger,
				.tdi_29_9c5 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_29_9c5 .tdm-social-item{
					width: 21px;
					height: 21px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_9c5 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 21px;
				}.tdi_29_9c5 .tdm-social-item i.td-icon-twitter,
				.tdi_29_9c5 .tdm-social-item i.td-icon-linkedin,
				.tdi_29_9c5 .tdm-social-item i.td-icon-pinterest,
				.tdi_29_9c5 .tdm-social-item i.td-icon-blogger,
				.tdi_29_9c5 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_29_9c5 .tdm-social-item{
					width: 21px;
					height: 21px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_29_9c5"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/energeticcity" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/energeticcity" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.energeticcity.ca/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.energeticcity.ca/feed/" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/energeticcity" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/energeticcity" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/energeticcity" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/energeticcity" class="tdm-social-text" >Youtube</a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_30_ba5 td_block_template_1">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30_ba5{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_ba5.td-a-rec{
					text-align: center;
				}.tdi_30_ba5 .td-element-style{
					z-index: -1;
				}
</style><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/desktop_top_banner', [728, 90]).display();
</script></div></div></div></div></div><div id="tdi_31_e4f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_32_735  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_32_735{
                    min-height: 0;
                }#tdi_31_e4f.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_31_e4f.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_32_735,
				.tdi_32_735 .tdc-columns{
				    display: block;
				}.tdi_32_735 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_32_735 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_32_735 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_32_735.tdc-row-content-vert-center,
                    .tdi_32_735.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_32_735.tdc-row-content-vert-bottom,
                    .tdi_32_735.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_32_735.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_32_735.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_32_735{
margin-top:-28px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-right:6px !important;
padding-left:6px !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}

.tdi_32_735 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_31_e4f_rand_style td-element-style" ><style>
.tdi_31_e4f_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_34_b65  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_34_b65{
                    vertical-align: baseline;
                }.tdi_34_b65 .wpb_wrapper,
				.tdi_34_b65 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_34_b65 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_34_b65 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_35_e5d tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35_e5d"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_35_e5d .td_block_inner{
                    text-align: right;
                }.tdi_35_e5d .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_35_e5d .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_35_e5d .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_35_e5d .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_35_e5d .tdb-menu > li .tdb-menu-sep,
                .tdi_35_e5d .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_35_e5d .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_35_e5d .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 16px;
                
                    top: -1px;
                }.tdi_35_e5d .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_35_e5d .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_35_e5d .tdb-menu .tdb-normal-menu ul,
                .tdi_35_e5d .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_35_e5d .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_35_e5d .tdb-menu > li > a:after,
				.tdi_35_e5d .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_35_e5d class="td_block_inner td-fix-index"><ul id="menu-website-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-163483"><a href="https://www.energeticcity.ca"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123000 tdb-menu-item-inactive"><a href="https://www.energeticcity.ca/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-161845"><a href="https://www.energeticcity.ca/cat-energy/"><div class="tdb-menu-item-text">Energy News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-186096"><a href="https://www.energeticcity.ca/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-186097"><a href="https://www.energeticcity.ca/news/landslide/"><div class="tdb-menu-item-text">Old Fort Landslide Updates</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-161846"><a href="https://www.energeticcity.ca/site-c/"><div class="tdb-menu-item-text">Site C</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123004 tdb-menu-item-inactive"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/"><div class="tdb-menu-item-text">Jobs</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-130138"><a href="http://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/"><div class="tdb-menu-item-text">Looking for Employees?</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123005"><a href="http://www.moosefm.ca"><div class="tdb-menu-item-text">Moose FM</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john"><div class="tdb-menu-item-text">Movies</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-131428 tdb-menu-item-inactive"><a href="http://fortstjohnadvertising.ca/"><div class="tdb-menu-item-text">Advertise</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-188271"><a href="https://www.energeticcity.ca/advertising/"><div class="tdb-menu-item-text">Digital Advertising</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-153091"><a href="https://www.energeticcity.ca/guiding-principles/"><div class="tdb-menu-item-text">Guiding Principles</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/"><div class="tdb-menu-item-text">News Tip</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_39_5df  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_39_5df{
                    vertical-align: baseline;
                }.tdi_39_5df .wpb_wrapper,
				.tdi_39_5df .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_39_5df .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_39_5df .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_40_e59 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_40_e59" >
<style>
/* custom css */
.td-theme-wrap .tdi_40_e59{
					text-align: left;
				}.tdi_40_e59 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_40_e59 .tdb-search-form-btn i{
                    top: 0px;
                }.tdi_40_e59 .tdb-search-msg{
					margin-top: 11px;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://www.energeticcity.ca/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_41_cec" class="tdc-zone"><div class="tdc_zone tdi_42_d5d  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_42_d5d{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_43_bed" class="tdc-row"><div class="vc_row tdi_44_eff  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44_eff{
                    min-height: 0;
                }.tdi_44_eff,
				.tdi_44_eff .tdc-columns{
				    display: block;
				}.tdi_44_eff .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_46_df9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_df9{
                    vertical-align: baseline;
                }.tdi_46_df9 .wpb_wrapper,
				.tdi_46_df9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_df9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_46_df9 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="190321" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-162049"
                    class="post-162049 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_47_93d" class="tdc-zone"><div class="tdc_zone tdi_48_efe  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_48_efe{
                    min-height: 0;
                }
</style><div id="tdi_49_e59" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_50_55f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_50_55f{
                    min-height: 0;
                }.tdi_50_55f,
				.tdi_50_55f .tdc-columns{
				    display: block;
				}.tdi_50_55f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_52_1ef  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_1ef{
                    vertical-align: baseline;
                }.tdi_52_1ef .wpb_wrapper,
				.tdi_52_1ef .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_1ef .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_52_1ef .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_52_1ef{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_52_1ef{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_1ef{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_52_1ef{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_53_9ed td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_53_9ed { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_9ed{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_9ed{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_53_9ed.td-a-rec{
					text-align: center;
				}.tdi_53_9ed .td-element-style{
					z-index: -1;
				}
</style><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/mobile_top_box', [300, 250]).display();
</script></div></div></div></div></div><div id="tdi_54_272" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_55_c77  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_55_c77{
                    min-height: 0;
                }.tdi_55_c77,
				.tdi_55_c77 .tdc-columns{
				    display: block;
				}.tdi_55_c77 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_55_c77 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_55_c77 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_55_c77 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_55_c77 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_55_c77 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_55_c77 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55_c77{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_57_cdd  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_57_cdd{
                    vertical-align: baseline;
                }.tdi_57_cdd .wpb_wrapper,
				.tdi_57_cdd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_57_cdd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_57_cdd .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_57_cdd{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_57_cdd{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_cdd{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_cdd{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_59_715  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_59_715{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_59_715,
				.tdi_59_715 .tdc-inner-columns{
				    display: block;
				}.tdi_59_715 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_59_715 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_59_715 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_61_cd1  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_61_cd1{
                    vertical-align: baseline;
                }.tdi_61_cd1 .wpb_wrapper,
				.tdi_61_cd1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_61_cd1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_61_cd1{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_cd1{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_62_dc9 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_62_dc9"   >
<style>
/* custom css */
.tdi_62_dc9 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_62_dc9 i,
				.tdi_62_dc9 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_62_dc9{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_62_dc9 i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_63_174{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_63_174:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_63_174 svg{
				    fill: #cccccc;
				}.tdi_63_174 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_63_174 td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories tdi_64_7be td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_64_7be" >
<style>

/* inline tdc_css att */

.tdi_64_7be{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_64_7be { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_7be{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_7be{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_7be{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_7be .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_64_7be .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_64_7be .tdb-entry-category:hover{
					color: #266fef !important;
				}.tdi_64_7be .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 3px;
				}.tdi_64_7be .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64_7be{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_7be .tdb-entry-category{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64_7be .tdb-entry-category{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.energeticcity.ca/health/" ><span class="tdb-cat-bg"></span>Health</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category" href="https://www.energeticcity.ca/news/" ><span class="tdb-cat-bg"></span>News</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category" href="https://www.energeticcity.ca/news/local-journalism-initiative/" ><span class="tdb-cat-bg"></span>Local Journalism Initiative</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_65_95f tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_65_95f"   >
<style>
/* custom css */
.tdi_65_95f i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_65_95f i,
				.tdi_65_95f .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_65_95f{
				    display: inline-block;
				}
</style>
<style>
.tdi_66_c6d{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_66_c6d:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_66_c6d svg{
				    fill: #cccccc;
				}.tdi_66_c6d svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_66_c6d td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_67_575 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_67_575"   >
<style>
/* custom css */
.tdi_67_575 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_67_575 i,
				.tdi_67_575 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_67_575{
				    display: inline-block;
				}
</style>
<style>
.tdi_68_9d5{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_68_9d5:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_68_9d5 svg{
				    fill: #cccccc;
				}.tdi_68_9d5 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_68_9d5 td-fix-index"></i></div></div></div></div><div class="vc_column_inner tdi_70_707  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_70_707{
                    vertical-align: baseline;
                }.tdi_70_707 .wpb_wrapper,
				.tdi_70_707 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_70_707 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_707{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_title tdi_71_c57 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71_c57" >
<style>

/* inline tdc_css att */

.tdi_71_c57{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_c57{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_71_c57 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_71_c57 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_71_c57{
					text-align: left;
				}.tdi_71_c57 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_71_c57 .tdb-title-text{
					font-family:Rubik !important;font-size:50px !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_71_c57 .tdb-title-text{
					font-family:Rubik !important;font-size:40px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71_c57 .tdb-title-text{
					font-family:Rubik !important;font-size:32px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_71_c57 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">First Nations Health Authority chief medical officer concerned with rising COVID-19 cases</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_73_9ac  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_73_9ac{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_73_9ac,
				.tdi_73_9ac .tdc-inner-columns{
				    display: block;
				}.tdi_73_9ac .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_75_7cc  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_75_7cc{
                    vertical-align: baseline;
                }.tdi_75_7cc .wpb_wrapper,
				.tdi_75_7cc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_75_7cc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_76_f79 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_76_f79" >
<style>

/* inline tdc_css att */

.tdi_76_f79{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_f79{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_76_f79{
                    display: inline-block;
                }.tdi_76_f79 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_76_f79 .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_76_f79 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_76_f79 .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76_f79 .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_76_f79 .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_76_f79 .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_76_f79 .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_76_f79 .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.energeticcity.ca/author/rdyok/"><img alt src="https://secure.gravatar.com/avatar/aa704f7a543610f8dc934a9d07631c14?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/aa704f7a543610f8dc934a9d07631c14?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/aa704f7a543610f8dc934a9d07631c14?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/aa704f7a543610f8dc934a9d07631c14?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/aa704f7a543610f8dc934a9d07631c14?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.energeticcity.ca/author/rdyok/">Rebecca Dyok The Williams Lake Tribune - Local Journalism Initiative Reporter</a></div></div></div></div></div></div><div class="vc_column_inner tdi_78_e7a  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_78_e7a{
                    vertical-align: baseline;
                }.tdi_78_e7a .wpb_wrapper,
				.tdi_78_e7a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_78_e7a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_79_715 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_79_715" >
<style>

/* inline tdc_css att */

.tdi_79_715{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_79_715{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_79_715 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_715{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79_715{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-10-01T07:38:30-07:00">October 1, 2020 7:38 am</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_81_fd9  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_81_fd9{
                    vertical-align: baseline;
                }.tdi_81_fd9 .wpb_wrapper,
				.tdi_81_fd9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_81_fd9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_modified_date tdi_82_de4 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_82_de4" >
<style>

/* inline tdc_css att */

.tdi_82_de4{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_82_de4{
                    display: inline-block;
                
                    float: right;
                
					color: #dd3333;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_82_de4 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82_de4{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_82_de4{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Last updated:</span> <time class="entry-date updated td-module-date" datetime="2020-10-01T07:38:33-07:00">October 1, 2020 7:38 am </time></div></div> <!-- ./block --></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_85_0dc  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_85_0dc{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_0dc{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_0dc{
margin-top:10px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_featured_image tdi_86_dfe tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86_dfe" >
<style>
/* custom css */
.tdi_86_dfe .td-audio-player{
                    font-size: 12px;
                }.tdi_86_dfe .tdb-caption-text{
                    margin: 6px 0 0;
                
                    color: #000000;
                
                    background-color: #ffffff;
                }.tdi_86_dfe:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="463" 
                                        class="entry-thumb" 
                                        src="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2020/10/firstnationshealth.jpg?resize=696%2C463&ssl=1" srcset="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2020/10/firstnationshealth.jpg?w=1400&ssl=1 1400w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2020/10/firstnationshealth.jpg?resize=300%2C200&ssl=1 300w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2020/10/firstnationshealth.jpg?resize=1024%2C682&ssl=1 1024w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2020/10/firstnationshealth.jpg?resize=150%2C100&ssl=1 150w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2020/10/firstnationshealth.jpg?resize=696%2C463&ssl=1 696w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2020/10/firstnationshealth.jpg?resize=1068%2C711&ssl=1 1068w, https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2020/10/firstnationshealth.jpg?resize=219%2C146&ssl=1 219w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="firstnationshealth"
                                    />
                                    <figcaption class="tdb-caption-text">Dr. Shannon McDonald, First Nations Health Authority (FNHA photo)</figcaption></figure></div></div><div class="vc_row_inner tdi_88_e55  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_88_e55{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_88_e55,
				.tdi_88_e55 .tdc-inner-columns{
				    display: block;
				}.tdi_88_e55 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_88_e55 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_88_e55 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_88_e55 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_88_e55 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_90_05f  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_90_05f{
                    vertical-align: baseline;
                }.tdi_90_05f .wpb_wrapper,
				.tdi_90_05f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_90_05f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_90_05f{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_90_05f{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90_05f{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_90_05f{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_91_fe7 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_91_fe7" >
<style>

/* inline tdc_css att */

.tdi_91_fe7{
margin-top:90px !important;
margin-bottom:-10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91_fe7{
margin-top:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_91_fe7 .td-block-title a,
				.tdi_91_fe7 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_fe7 .td-block-title a,
				.tdi_91_fe7 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_fe7 .td-block-title a,
				.tdi_91_fe7 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_91_fe7 .td-block-title a,
				.tdi_91_fe7 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_92_339 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_92_339" >
<style>

/* inline tdc_css att */

.tdi_92_339{
margin-bottom:30px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 8px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92_339{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_339{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_92_339 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.energeticcity.ca/health/" class="td-post-category">Health</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/rdyok/">Rebecca Dyok The Williams Lake Tribune - Local Journalism Initiative Reporter</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T07:38:30-07:00" >October 1, 2020 7:38 am</time></span><span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/10/first-nations-health-authority-chief-medical-officer-concerned-with-rising-covid-19-cases/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/10/first-nations-health-authority-chief-medical-officer-concerned-with-rising-covid-19-cases/" rel="bookmark" title="First Nations Health Authority chief medical officer concerned with rising COVID-19 cases">First Nations Health Authority chief medical officer concerned with rising COVID-19 cases</a></h3><div class="td-excerpt">
The B.C. First Nations Health Authority acting chief medical officer Dr. Shannon McDonald said she knows all...</div><div class="td-read-more"><a href="https://www.energeticcity.ca/2020/10/first-nations-health-authority-chief-medical-officer-concerned-with-rising-covid-19-cases/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/canadian-press/">Canadian Press</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T07:06:16-07:00" >October 1, 2020 6:06 am</time></span><span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/10/ontario-will-abide-by-judges-ruling-against-carbon-tax-stickers-minister-says/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/10/ontario-will-abide-by-judges-ruling-against-carbon-tax-stickers-minister-says/" rel="bookmark" title="Ontario will abide by judge&#8217;s ruling against carbon tax stickers, minister says">Ontario will abide by judge&#8217;s ruling against carbon tax stickers, minister says</a></h3><div class="td-excerpt">TORONTO — The Ontario government says it will not appeal a court ruling against its anti-carbon tax stickers.
Energy Minister...</div><div class="td-read-more"><a href="https://www.energeticcity.ca/2020/10/ontario-will-abide-by-judges-ruling-against-carbon-tax-stickers-minister-says/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://www.energeticcity.ca/health/" class="td-post-category">Health</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T16:21:37-07:00" >September 30, 2020 4:21 pm</time></span><span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/09/northern-health-region-sees-three-new-cases-of-covid-19/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/09/northern-health-region-sees-three-new-cases-of-covid-19/" rel="bookmark" title="Northern Health Region sees three new cases of COVID-19">Northern Health Region sees three new cases of COVID-19</a></h3><div class="td-excerpt">VICTORIA, B.C. - Three new cases of COVID-19 were confirmed on Wednesday, bringing the total in the Northern Health...</div><div class="td-read-more"><a href="https://www.energeticcity.ca/2020/09/northern-health-region-sees-three-new-cases-of-covid-19/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_93_b9b tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_93_b9b" >
<style>

/* inline tdc_css att */

.tdi_93_b9b{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_93_b9b{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_93_b9b .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_93_b9b .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_93_b9b .tdb-block-inner{
                    text-align: center;
                }.tdi_93_b9b .avatar,
                .tdi_93_b9b .tdb-author-photo:before,
                .tdi_93_b9b .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_93_b9b .tdb-author-name:hover{
                    color: #000000;
                }.tdi_93_b9b .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_93_b9b .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_93_b9b .tdb-social-item i.td-icon-twitter,
				.tdi_93_b9b .tdb-social-item i.td-icon-linkedin,
				.tdi_93_b9b .tdb-social-item i.td-icon-pinterest,
				.tdi_93_b9b .tdb-social-item i.td-icon-blogger,
				.tdi_93_b9b .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_93_b9b .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_93_b9b .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_93_b9b .tdb-author-name{
					font-family:PT Serif !important;
				}.tdi_93_b9b .tdb-author-url{
					font-family:Rubik !important;
				}.tdi_93_b9b .tdb-author-descr{
					font-family:Rubik !important;
				}.tdi_93_b9b .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_93_b9b{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93_b9b{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_93_b9b{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.energeticcity.ca/author/rdyok/" class="tdb-author-photo"><img alt src="https://secure.gravatar.com/avatar/aa704f7a543610f8dc934a9d07631c14?s=120&#038;d=mm&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/aa704f7a543610f8dc934a9d07631c14?s=240&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/aa704f7a543610f8dc934a9d07631c14?s=120&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/aa704f7a543610f8dc934a9d07631c14?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/aa704f7a543610f8dc934a9d07631c14?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></noscript></a><div class="tdb-author-info"><a href="https://www.energeticcity.ca/author/rdyok/" class="tdb-author-name">Rebecca Dyok The Williams Lake Tribune - Local Journalism Initiative Reporter</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_95_d0d  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_95_d0d{
                    vertical-align: baseline;
                }.tdi_95_d0d .wpb_wrapper,
				.tdi_95_d0d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_95_d0d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_95_d0d{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95_d0d{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_d0d{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_d0d{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_97_597 "  style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_97_597 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_597{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_97_597{
display:none !important;
}
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_98_d33 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_98_d33 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_98_d33{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_d33{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_98_d33.td-a-rec{
					text-align: center;
				}.tdi_98_d33 .td-element-style{
					z-index: -1;
				}
</style><!-- GPT AdSlot 23 for Ad unit 'PRRDStaticMobile' ### Size: [[300,250]] -->
<div id='div-gpt-ad-2199808-23'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-23'); });
  </script>
</div>
<!-- End AdSlot 23 --></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_100_ef0 "  style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_100_ef0 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_ef0{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100_ef0{
display:none !important;
}
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_101_057 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_101_057 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_057{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_101_057{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_101_057.td-a-rec{
					text-align: center;
				}.tdi_101_057 .td-element-style{
					z-index: -1;
				}
</style><!-- GPT AdSlot 2 for Ad unit 'CV-Mobile' ### Size: [[300,100]] -->
<div id='div-gpt-ad-2199808-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_103_df7 "  style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_103_df7 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_df7{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_df7{
display:none !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content tdi_104_f56 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_104_f56" >
<style>
/* custom css */
.tdi_104_f56,
                .tdi_104_f56 > p{
			        font-family:PT Serif !important;font-size:16px !important;
		        }.tdi_104_f56 li{
			        line-height:1.8 !important;
		        }.tdi_104_f56 li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_104_f56 .tdb-block-inner blockquote p{
			        color: #266fef;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104_f56,
                .tdi_104_f56 > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104_f56,
                .tdi_104_f56 > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_104_f56 img.aligncenter,
				.td-pb-span12 .tdi_104_f56 .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_104_f56,
                .tdi_104_f56 > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>The B.C. First Nations Health Authority acting chief medical officer Dr. Shannon McDonald said she knows all too well the emotional toll that restrictions designed to keep COVID-19 at bay have had.</p>



<p>It was almost three months until she could see her own grandson when the rapidly-spreading novel coronavirus was first declared a global pandemic.</p>



<p>“The biggest challenge is people are tired of COVID but COVID isn’t tired of us,” McDonald told Black Press Media.</p>



<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><hr />
<div id='div-gpt-ad-2199808-25'>
  <script>
    googletag.defineSlot('/1275485/story_ad', [[300,250]], 'div-gpt-ad-2199808-25'); });
  </script>
</div>
<!-- End AdSlot 24 -->

<amp-ad width=300 height=250
    type="doubleclick"
    data-slot="/1275485/story_ad">
  <div placeholder></div>
  <div fallback></div>
</amp-ad>

<!--Start of Ad.Plus InText2Sticky code-->
<div id="AdPlus_combined_video_ad"></div>
<script async type="text/javascript" src="https://adplus.proadscdn.com/player.js"></script>
<script  type="text/javascript">
(function(i, r) {i['ProadsSpaceObject'] = r;i[r] = i[r] || function() {(i[r].q = i[r].q || []).push(arguments)}, i[r].l = 1 * new Date();})(window, 'pa');
pa('init','AdPlus_combined_video_ad');
</script>
<!--Ad.Plus InText2Sticky end--></div><p>Since March, 495 positive cases of the disease within status First Nations people in B.C. have been confirmed.</p>



<p>As of Sept. 29 there were 178 active cases and eight deaths.</p>



<p>“Any case is concerning but we have seen a significant rise,” McDonald said.</p>



<p>“Any time there’s interaction between human beings right now there’s a risk of COVID, so we’re seeing a couple of circumstances where there have been social events or family gatherings.”</p>



<p>Canada’s Minister of Indigenous Services Marc Miller said Indigenous communities have been facing an alarming rise in COVID-19 cases during the last few weeks.</p>



<p>In late June, McDonald praised the efforts of B.C. First Nations to keep COVID-19 rates low and said they were working.</p>



<p>Three months later she said she still stands behind that statement.</p><div class="energ-content_2" style="text-align: center; " id="energ-32445398"><div class="energ-adlabel">Advertisement</div><hr />
<!-- GPT AdSlot 26 for Ad unit 'story_ad_2' ### Size: [[300,250]] -->
<div id='div-gpt-ad-2199808-26'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-26'); });
  </script>
</div>
<!-- End AdSlot 26 -->
<hr /></div>



<p>“I would say that probably 70 to 80 per cent of our population is doing an amazing job of following public health advice,” McDonald said.</p>



<p>As people continue to struggle with the limitations COVID-19 has placed upon their daily lives, McDonald said there remains understandable fear and anxiety amongst Indigenous people.</p>



<p>“In the context of the communities that we work with there has been some ugly history that’s alive and well in the hearts and minds of First Nations people around smallpox and other diseases that came and wiped out entire communities,” she said.</p>



<p>“But pretty universally the virus [COVID-19] has been brought into the community by community members themselves or their family, and that’s been a hard message to give.”</p>



<p>Numerous events and gatherings have been cancelled, and funerals, which often attract many family members to send the spirit of their loved one onto the next world, are being urged to be kept small.</p><div class="energ-content_3" style="text-align: center; " id="energ-1477814595"><div class="energ-adlabel">Advertisement</div><hr />
<!-- GPT AdSlot 27 for Ad unit 'story_ad_3' ### Size: [[300,250]] -->
<div id='div-gpt-ad-2199808-27'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-27'); });
  </script>
</div>
<!-- End AdSlot 27 -->
<hr /></div>



<p>“Those are things that we could not do in these circumstances, and thank God we didn’t because all of the kids would have had to go home to their communities and potentially put others at risk,” McDonald said of the Junior All Native Basketball Tournament and Gathering Our Voices conference, both of which were quashed earlier this year.</p>



<p>With winter now approaching and a new flu season on the way, McDonald said FNHA is working with their provincial and federal partners on ensuring adequate access to flu immunization and continued messaging on how people can keep themselves safe.</p>



<p>As of Sept 17, the FNHA had supplied more than 1.4 million pieces of personal protective equipment to First Nations communities across B.C.</p>



<p>FNHA has also secured three GeneXpert devices. The rapid COVID-19 diagnostic tools will be utilized in the health regions of Vancouver Island, Interior and North.</p>



<p>“The first one is going to be turned on and ready to go hopefully in the next couple of weeks,” McDonald said.</p><div class="energ-content_4" style="text-align: center; " id="energ-268626585"><div class="energ-adlabel">Advertisement</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" 
data-ad-client="ca-pub-6663742226541248" 
data-ad-slot="8686791949"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>



<p>Since Sept. 22 more than 13,600 status First Nations people in B.C. have been tested for COVID.</p>



<ul><li>With files from Canadian Press</li></ul>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">- Advertisement -</span>
<p><H3>Community Interviews with Moose FM</H3></p>
<div id="widget_1586790253"></div> <script> var _bw = _bw||[]; _bw.push( {"id":"widget_1586790253","playerId":"21182","partnerId":"12558","playlistType":"2","categoryId":"16","tag":"","height":"400","mobileHeight":"400","color":"e8e8e8","autoplay":0,"shuffle":0} ); </script><script type="text/javascript" async src="//services.brid.tv/widget/brid.widget.min.js"></script><hr /></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_105_337 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_105_337 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_337{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_105_337{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_105_337.td-a-rec{
					text-align: center;
				}.tdi_105_337 .td-element-style{
					z-index: -1;
				}
</style><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/mobile_below_story', [300, 250]).display();
</script></div><div class="td_block_wrap tdb_single_post_share tdi_109_517 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_109_517" >
<style>

/* inline tdc_css att */

.tdi_109_517{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style>
<style>
/* custom css */
.tdi_109_517 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_109_517 .td-social-network{
					font-family:Rubik !important;
				}
</style></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_110_f0d tds_newsletter5_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_110_f0d" >
<style>
.tdi_111_e5e .tdn-icon{
                    font-size: 42px;
                
					width: 67.2px;
					height: 67.2px;
				
                    color: #fff;
                
                    background-color: #000;
                }.tdi_111_e5e .tdn-icon:before{
					line-height: 67.2px;
				}.tdi_111_e5e .tdn-icon-wrap{
                    margin-top: -34px;
                }.tdi_110_f0d_rand{
                    border: 1px solid #eee;
                }.tdi_111_e5e .tdn-email-bar{
                    flex-direction: row;
                }.tdi_111_e5e .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_111_e5e input[type=email]{
                    border-right-width: 0;
                }.tdi_111_e5e button{
                    background-color: #000000;
                }.tdi_111_e5e button:hover{
                    background-color: #4db2ec;
                }.tdi_111_e5e button i{
                    top: -1px;
                }.tdi_111_e5e .av-checkbox+label .tdn-check:after{
                    background-color: #000000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110_f0d_rand{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110_f0d_rand{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_110_f0d_rand{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter5 tdi_111_e5e tdn-style-bordered td-fix-index"><div class="tdn-icon-wrap"><i class="tdn-icon tdc-font-fa tdc-font-fa-envelope-o"></i></div><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Subscribe to our newsletter</h3><p class="tdn-descr">Get the latest news delivered to your mailbox every morning.</p></div><form class="tdn-form" action="https://energeticcity.us1.list-manage.com/subscribe/post?u=e420fc8b0904e4ab929690b75&amp;id=3c43c1fa4e" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div></div></div></div></div><div class="vc_row_inner tdi_113_853  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_113_853{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_113_853,
				.tdi_113_853 .tdc-inner-columns{
				    display: block;
				}.tdi_113_853 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_115_d4e  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_115_d4e{
                    vertical-align: baseline;
                }.tdi_115_d4e .wpb_wrapper,
				.tdi_115_d4e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_115_d4e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_117_ddf  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_117_ddf{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117_ddf{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_ddf{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_119_9ec  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_119_9ec{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_121_eee  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_121_eee{
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_eee{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_eee{
margin-bottom:15px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_122_58f td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_122_58f" >
<style>

/* inline tdc_css att */

.tdi_122_58f{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_58f{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_122_58f .tdb-next-post:hover a{
					color: #266fef;
				}.tdi_122_58f .tdb-next-post a{
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_122_58f .tdb-next-post span{
					font-family:PT Serif !important;font-size:16px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_122_58f .tdb-next-post a{
					font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_122_58f .tdb-next-post a{
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_122_58f .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_122_58f .tdb-next-post a{
					font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_122_58f .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.energeticcity.ca/2020/10/ontario-will-abide-by-judges-ruling-against-carbon-tax-stickers-minister-says/">Ontario will abide by judge&#8217;s ruling against carbon tax stickers, minister says</a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_124_6f5 "><div class="td-fix-index"><div class="OUTBRAIN" data-widget-id= "TF_5" data-src = " " data-ob-template="EnergeticCity.ca" ></div></div></div></div></div><div class="vc_column tdi_126_705  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_126_705{
                    vertical-align: baseline;
                }.tdi_126_705 .wpb_wrapper,
				.tdi_126_705 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_126_705 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_126_705 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_126_705{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_126_705{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_126_705{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_128_eef " ><aside id="custom_html-10" class="widget_text td_block_template_1 widget custom_html-10 widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 24 for Ad unit 'PRRD-Static' ### Size: [[300,250]] -->
<div id='div-gpt-ad-2199808-24'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-24'); });
  </script>
</div>
<!-- End AdSlot 24 --></div></aside><aside id="custom_html-11" class="widget_text td_block_template_1 widget custom_html-11 widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 1 for Ad unit 'CV-Desktop' ### Size: [[300,250]] -->
<div id='div-gpt-ad-2199808-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div></aside><aside id="custom_html-7" class="widget_text td_block_template_1 widget custom_html-7 widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 6 for Ad unit 'desktop_box_2' ### Size: [[300,250]] -->
<div id='div-gpt-ad-2199808-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-6'); });
  </script>
</div>
<!-- End AdSlot 6 --></div></aside><aside id="custom_html-8" class="widget_text td_block_template_1 widget custom_html-8 widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 7 for Ad unit 'desktop_box_3' ### Size: [[300,250]] -->
<div id='div-gpt-ad-2199808-7'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2199808-7'); });
  </script>
</div>
<!-- End AdSlot 7 --></div></aside></div></div></div></div></div><div id="tdi_129_555" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_130_5d9  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_130_5d9{
                    min-height: 0;
                }.tdi_130_5d9,
				.tdi_130_5d9 .tdc-columns{
				    display: block;
				}.tdi_130_5d9 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_132_de7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_132_de7{
                    vertical-align: baseline;
                }.tdi_132_de7 .wpb_wrapper,
				.tdi_132_de7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_132_de7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_132_de7 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_134_5fe  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_134_5fe{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_136_ede  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_136_ede{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_138_9e9  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_138_9e9{
margin-bottom:40px !important;
padding-bottom:1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_138_9e9{
margin-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_138_9e9{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_138_9e9{
margin-bottom:30px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_139_995 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_139_995" >
<style>

/* inline tdc_css att */

.tdi_139_995{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_139_995 .td-block-title a,
				.tdi_139_995 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_139_995 .td-block-title a,
				.tdi_139_995 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_139_995 .td-block-title a,
				.tdi_139_995 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_139_995 .td-block-title a,
				.tdi_139_995 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles Like This</span></h4></div></div></div></div></div><div id="tdi_140_f79" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_141_758  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_141_758{
                    min-height: 0;
                }.tdi_141_758,
				.tdi_141_758 .tdc-columns{
				    display: block;
				}.tdi_141_758 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_143_973  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_143_973{
                    vertical-align: baseline;
                }.tdi_143_973 .wpb_wrapper,
				.tdi_143_973 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_143_973 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_143_973 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_144_e9f td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_144_e9f" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_144_e9f{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144_e9f{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_144_e9f{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_144_e9f class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2020/10/ontario-will-abide-by-judges-ruling-against-carbon-tax-stickers-minister-says/" rel="bookmark" class="td-image-wrap " title="Ontario will abide by judge&#8217;s ruling against carbon tax stickers, minister says" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2020/10/190317-ontario-will-abide-by-judges-ruling-against-carbon-tax-stickers-minister-says.jpg?resize=485%2C360&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/10/ontario-will-abide-by-judges-ruling-against-carbon-tax-stickers-minister-says/" rel="bookmark" title="Ontario will abide by judge&#8217;s ruling against carbon tax stickers, minister says">Ontario will abide by judge&#8217;s ruling against carbon tax stickers, minister says</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/canadian-press/">Canadian Press</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T07:06:16-07:00" >October 1, 2020 6:06 am</time></span>                                                        <span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/10/ontario-will-abide-by-judges-ruling-against-carbon-tax-stickers-minister-says/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">TORONTO — The Ontario government says it will not appeal a court ruling against its anti-carbon tax stickers.
Energy Minister Greg Rickford&#039;s office says the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.energeticcity.ca/2020/10/ontario-will-abide-by-judges-ruling-against-carbon-tax-stickers-minister-says/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2020/09/northern-health-region-sees-three-new-cases-of-covid-19/" rel="bookmark" class="td-image-wrap " title="Northern Health Region sees three new cases of COVID-19" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2020/08/50212374922_fafbb3a6b1_k.jpg?resize=485%2C360&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/09/northern-health-region-sees-three-new-cases-of-covid-19/" rel="bookmark" title="Northern Health Region sees three new cases of COVID-19">Northern Health Region sees three new cases of COVID-19</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.energeticcity.ca/health/" class="td-post-category">Health</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T16:21:37-07:00" >September 30, 2020 4:21 pm</time></span>                                                        <span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/09/northern-health-region-sees-three-new-cases-of-covid-19/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">VICTORIA, B.C. - Three new cases of COVID-19 were confirmed on Wednesday, bringing the total in the Northern Health Region to 312.

As of Wednesday,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.energeticcity.ca/2020/09/northern-health-region-sees-three-new-cases-of-covid-19/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2020/09/ball-game-fundraiser-this-weekend-in-support-of-natalie-small/" rel="bookmark" class="td-image-wrap " title="Ball Game fundraiser this weekend in support of Natalie Small" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2020/09/image0.jpeg?resize=485%2C360&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/09/ball-game-fundraiser-this-weekend-in-support-of-natalie-small/" rel="bookmark" title="Ball Game fundraiser this weekend in support of Natalie Small">Ball Game fundraiser this weekend in support of Natalie Small</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.energeticcity.ca/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T15:18:30-07:00" >September 30, 2020 3:18 pm</time></span>                                                        <span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/09/ball-game-fundraiser-this-weekend-in-support-of-natalie-small/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">FORT ST. JOHN, B.C. - This weekend, October 3 and 4, the Mixed Slowpitch team, the Bombers, will be holding a ball game fundraiser at...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.energeticcity.ca/2020/09/ball-game-fundraiser-this-weekend-in-support-of-natalie-small/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2020/09/indigenous-resource-network-to-help-indigenous-peoples-connect-with-oil-and-gas-industry/" rel="bookmark" class="td-image-wrap " title="Indigenous Resource Network to help Indigenous Peoples connect with oil and gas industry" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.energeticcity.ca/wp-content/uploads/2020/09/Judy-Desjarlais.jpg?resize=485%2C360&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2020/09/indigenous-resource-network-to-help-indigenous-peoples-connect-with-oil-and-gas-industry/" rel="bookmark" title="Indigenous Resource Network to help Indigenous Peoples connect with oil and gas industry">Indigenous Resource Network to help Indigenous Peoples connect with oil and gas industry</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.energeticcity.ca/cat-energy/" class="td-post-category">Energy News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.energeticcity.ca/author/sbrooks/">Scott Brooks</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T14:21:01-07:00" >September 30, 2020 2:21 pm</time></span>                                                        <span class="td-module-comments"><a href="https://www.energeticcity.ca/2020/09/indigenous-resource-network-to-help-indigenous-peoples-connect-with-oil-and-gas-industry/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">FORT ST. JOHN, B.C. - In early September, the Indigenous Resource Network was formally launched in Fort St. John.
To get a better understanding of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.energeticcity.ca/2020/09/indigenous-resource-network-to-help-indigenous-peoples-connect-with-oil-and-gas-industry/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_145_f51 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_145_f51 { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145_f51{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_145_f51{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_145_f51.td-a-rec{
					text-align: center;
				}.tdi_145_f51 .td-element-style{
					z-index: -1;
				}
</style><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/1275485/mobile_below_story_2', [300, 250]).display();
</script></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rebecca Dyok The Williams Lake Tribune - Local Journalism Initiative Reporter"></span><meta itemprop="datePublished" content="2020-10-01T07:38:30-07:00"><meta itemprop="dateModified" content="2020-10-01T07:38:33-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.energeticcity.ca/2020/10/first-nations-health-authority-chief-medical-officer-concerned-with-rising-covid-19-cases/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png"></span><meta itemprop="name" content="Energeticcity.ca"></span><meta itemprop="headline" content="First Nations Health Authority chief medical officer concerned with rising COVID-19 cases"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.energeticcity.ca/wp-content/uploads/2020/10/firstnationshealth.jpg?fit=1400%2C932&ssl=1"><meta itemprop="width" content="1400"><meta itemprop="height" content="932"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_147_555 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_147_555" ><script>var block_tdi_147_555 = new tdBlock();
block_tdi_147_555.id = "tdi_147_555";
block_tdi_147_555.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_147_555","tdc_css_class":"tdi_147_555","tdc_css_class_style":"tdi_147_555_rand_style"}';
block_tdi_147_555.td_column_number = "1";
block_tdi_147_555.block_type = "td_block_7";
block_tdi_147_555.post_count = "3";
block_tdi_147_555.found_posts = "7";
block_tdi_147_555.header_color = "";
block_tdi_147_555.ajax_pagination_infinite_stop = "";
block_tdi_147_555.max_num_pages = "3";
tdBlocksArray.push(block_tdi_147_555);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_147_555 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/10/win-with-backcountry/" rel="bookmark" class="td-image-wrap " title="Win with Backcountry" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://149382914.v2.pressablecdn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png"  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/10/win-with-backcountry/" rel="bookmark" title="Win with Backcountry">Win with Backcountry</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-31T14:39:30-07:00" >October 31, 2019 2:39 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/10/win-with-lux-apparel/" rel="bookmark" class="td-image-wrap " title="Win with Lux Apparel" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://149382914.v2.pressablecdn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png"  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/10/win-with-lux-apparel/" rel="bookmark" title="Win with Lux Apparel">Win with Lux Apparel</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-30T21:16:10-07:00" >October 30, 2019 9:16 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/10/win-with-armour-lubricants/" rel="bookmark" class="td-image-wrap " title="Win with Armour Lubricants" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://149382914.v2.pressablecdn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png"  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/10/win-with-armour-lubricants/" rel="bookmark" title="Win with Armour Lubricants">Win with Armour Lubricants</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-30T21:13:15-07:00" >October 30, 2019 9:13 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_148_55e td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_148_55e" ><script>var block_tdi_148_55e = new tdBlock();
block_tdi_148_55e.id = "tdi_148_55e";
block_tdi_148_55e.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_148_55e","tdc_css_class":"tdi_148_55e","tdc_css_class_style":"tdi_148_55e_rand_style"}';
block_tdi_148_55e.td_column_number = "1";
block_tdi_148_55e.block_type = "td_block_7";
block_tdi_148_55e.post_count = "3";
block_tdi_148_55e.found_posts = "51450";
block_tdi_148_55e.header_color = "";
block_tdi_148_55e.ajax_pagination_infinite_stop = "";
block_tdi_148_55e.max_num_pages = "17150";
tdBlocksArray.push(block_tdi_148_55e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_148_55e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2011/05/moose-fm-527/" rel="bookmark" class="td-image-wrap " title="Moose FM" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://149382914.v2.pressablecdn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2011/05/moose-fm-527/" rel="bookmark" title="Moose FM">Moose FM</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2011-05-30T14:27:35-07:00" >May 30, 2011 9:27 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2018/07/grande-prairie-rcmp-search-for-missing-two-year-old/" rel="bookmark" class="td-image-wrap " title="Grande Prairie RCMP search for missing two year-old" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://149382914.v2.pressablecdn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png"  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2018/07/grande-prairie-rcmp-search-for-missing-two-year-old/" rel="bookmark" title="Grande Prairie RCMP search for missing two year-old">Grande Prairie RCMP search for missing two year-old</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-06T19:24:19-07:00" >July 6, 2018 7:24 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.energeticcity.ca/2019/09/body-found-on-98th-street-near-lakeview-inns-and-suites/" rel="bookmark" class="td-image-wrap " title="UPDATE &#8211; Two people dead after hit and run on 98th avenue" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://149382914.v2.pressablecdn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/thumb-disabled/td_100x70.png"  width="" height="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.energeticcity.ca/2019/09/body-found-on-98th-street-near-lakeview-inns-and-suites/" rel="bookmark" title="UPDATE &#8211; Two people dead after hit and run on 98th avenue">UPDATE &#8211; Two people dead after hit and run on 98th...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-18T19:38:00-07:00" >September 18, 2019 7:38 pm</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_149_76f widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_149_76f" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.energeticcity.ca/news/"><span class="td-cat-name">News</span><span class="td-cat-no">34692</span></a></li><li><a href="https://www.energeticcity.ca/canadian-press/"><span class="td-cat-name">Canadian Press</span><span class="td-cat-no">8087</span></a></li><li><a href="https://www.energeticcity.ca/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">6133</span></a></li><li><a href="https://www.energeticcity.ca/regional/"><span class="td-cat-name">Regional</span><span class="td-cat-no">5068</span></a></li><li><a href="https://www.energeticcity.ca/cat-energy/"><span class="td-cat-name">Energy News</span><span class="td-cat-no">3143</span></a></li><li><a href="https://www.energeticcity.ca/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">2699</span></a></li><li><a href="https://www.energeticcity.ca/site-c/"><span class="td-cat-name">Site C</span><span class="td-cat-no">826</span></a></li><li><a href="https://www.energeticcity.ca/election/"><span class="td-cat-name">Election</span><span class="td-cat-no">762</span></a></li><li><a href="https://www.energeticcity.ca/forest-fires/"><span class="td-cat-name">Forest Fire News</span><span class="td-cat-no">315</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.energeticcity.ca/"><img class="td-retina-data" src="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png" data-retina="https://149382914.v2.pressablecdn.com/wp-content/uploads/2019/12/energeticcity.ca-logo-colour-white-fb.png" alt="" title="" width="919" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-website-menu-container"><ul id="menu-website-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-163483"><a href="https://www.energeticcity.ca">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-123000"><a href="https://www.energeticcity.ca/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161845"><a href="https://www.energeticcity.ca/cat-energy/">Energy News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-186096"><a href="https://www.energeticcity.ca/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-186097"><a href="https://www.energeticcity.ca/news/landslide/">Old Fort Landslide Updates</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161846"><a href="https://www.energeticcity.ca/site-c/">Site C</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123001"><a href="https://www.energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123003"><a href="https://www.energeticcity.ca/townwall-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123004"><a href="https://regionalhelpwanted.com/fort-st-john-british-columbia-jobs/">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-130138"><a href="http://www.energeticcity.ca/get-moose-fm-energeticcity-ca-working-for-you/">Looking for Employees?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123005"><a href="http://www.moosefm.ca">Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123006"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-131428"><a href="http://fortstjohnadvertising.ca/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188271"><a href="https://www.energeticcity.ca/advertising/">Digital Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-153091"><a href="https://www.energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123008"><a href="https://www.energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->


<!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3276706; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->	<div style="display:none">
	<div class="grofile-hash-map-aa704f7a543610f8dc934a9d07631c14">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f75ee9e471be
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-main-sidebar{
display: none!important;
}
}
</style>

<div class="td-container"><script src="//widgets.listenlive.co/1.0/tdwidgets.min.js"></script></div><script src="https://149382914.v2.pressablecdn.com/wp-content/plugins/rafflepress-pro/public/js/iframeResizer.min.js?ver=1.3.8" data-cfasync="false" type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfEMssUAAAAAGf6kp-IbDOe9h5VV7xFP7Ygfpmo&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfEMssUAAAAAGf6kp-IbDOe9h5VV7xFP7Ygfpmo","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://149382914.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5dcc884991c53701d570890d' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
<!-- JS generated by theme -->

<script>
    

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_35_e5d';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_35_e5d');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                jQuery(window).load(function () {
                    var block = jQuery('.tdi_86_dfe'),
                        blockClass = '.tdi_86_dfe',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'169652659',post:'190321',tz:'-7',srv:'www.energeticcity.ca'} ]);
	_stq.push([ 'clickTrackerInit', '169652659', '190321' ]);
</script>

</body>
</html>